<!doctype html>
<html amp lang="en-US">

<head>
    <meta charset="utf-8">
    <meta name="viewport" content="width=device-width,initial-scale=1,minimum-scale=1,maximum-scale=1,user-scalable=no">
	<script async custom-template="amp-mustache" src="https://cdn.ampproject.org/v0/amp-mustache-0.1.js"></script><meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Dindin Manabat’s return to competitive volleyball wasn’t as flamboyant as expected. But for her, it’s a process that she has to overcome." />
<meta name="twitter:title" content="Dindin keeps the faith | PSL Grand Prix | Volleyverse.com" />
<meta name="twitter:site" content="@volleyverse" />
<meta name="twitter:image" content="https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/12/08091119/dindin-returns-foton-tornadoes.jpg" />
<meta name="twitter:creator" content="@JCManicad" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Dindin keeps the faith | PSL Grand Prix | Volleyverse.com" />
<meta property="og:description" content="Dindin Manabat’s return to competitive volleyball wasn’t as flamboyant as expected. But for her, it’s a process that she has to overcome." />
<meta property="og:url" content="https://volleyverse.com/volleyball/super-liga/philippine-superliga-grand-prix/dindin-keeps-faith/" />
<meta property="og:site_name" content="Volleyverse.com" />
<meta property="article:publisher" content="https://www.facebook.com/volleyverse" />
<meta property="article:section" content="PSL Grand Prix" />
<meta property="article:published_time" content="2017-12-08T09:14:57+00:00" />
<meta property="fb:admins" content="dan.grey2" />
<meta property="og:image" content="https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/12/08091119/dindin-returns-foton-tornadoes.jpg" />
<meta property="og:image:secure_url" content="https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/12/08091119/dindin-returns-foton-tornadoes.jpg" />
<meta property="og:image:width" content="1500" />
<meta property="og:image:height" content="844" />
<meta name="description" content="Dindin Manabat’s return to competitive volleyball wasn’t as flamboyant as expected. But for her, it’s a process that she has to overcome."/>
	<title>Dindin keeps the faith | PSL Grand Prix | Volleyverse.com</title>
		<link rel="canonical" href="https://volleyverse.com/volleyball/super-liga/philippine-superliga-grand-prix/dindin-keeps-faith/" />
			<script custom-element="amp-sidebar" src="https://cdn.ampproject.org/v0/amp-sidebar-0.1.js" async></script>
			<script custom-element="amp-accordion" src="https://cdn.ampproject.org/v0/amp-accordion-0.1.js" async></script>
			<script custom-element="amp-form" src="https://cdn.ampproject.org/v0/amp-form-0.1.js" async></script>
			<script custom-element="amp-ad" src="https://cdn.ampproject.org/v0/amp-ad-0.1.js" async></script>
			<script custom-element="amp-social-share" src="https://cdn.ampproject.org/v0/amp-social-share-0.1.js" async></script>
			<script custom-element="amp-apester-media" src="https://cdn.ampproject.org/v0/amp-apester-media-0.1.js" async></script>
			<script custom-element="amp-analytics" src="https://cdn.ampproject.org/v0/amp-analytics-0.1.js" async></script>
		<script src="https://cdn.ampproject.org/v0.js" async></script>
			<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Merriweather:400,400italic,700,700italic">
		<style amp-boilerplate>body{-webkit-animation:-amp-start 8s steps(1,end) 0s 1 normal both;-moz-animation:-amp-start 8s steps(1,end) 0s 1 normal both;-ms-animation:-amp-start 8s steps(1,end) 0s 1 normal both;animation:-amp-start 8s steps(1,end) 0s 1 normal both}@-webkit-keyframes -amp-start{from{visibility:hidden}to{visibility:visible}}@-moz-keyframes -amp-start{from{visibility:hidden}to{visibility:visible}}@-ms-keyframes -amp-start{from{visibility:hidden}to{visibility:visible}}@-o-keyframes -amp-start{from{visibility:hidden}to{visibility:visible}}@keyframes -amp-start{from{visibility:hidden}to{visibility:visible}}</style><noscript><style amp-boilerplate>body{-webkit-animation:none;-moz-animation:none;-ms-animation:none;animation:none}</style></noscript>
		<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"newsarticle","mainEntityOfPage":"https:\/\/volleyverse.com\/volleyball\/super-liga\/philippine-superliga-grand-prix\/dindin-keeps-faith\/","publisher":{"@type":"Organization","name":"volleyverse.com","logo":{"@type":"ImageObject","url":"https:\/\/d3oglv4ve9pz8v.cloudfront.net\/wp-content\/uploads\/2015\/07\/08161743\/volleyverse_logo_retina_480x127.png","width":227,"height":60}},"headline":"Dindin keeps the faith","datePublished":"2017-12-08T09:14:57+00:00","dateModified":"2017-12-08T09:14:57+00:00","author":{"@type":"Person","name":"Julius Manicad"},"image":{"@type":"ImageObject","url":"https:\/\/d3oglv4ve9pz8v.cloudfront.net\/wp-content\/uploads\/2017\/12\/08091119\/dindin-returns-foton-tornadoes.jpg","width":1500,"height":844},"description":"Dindin Manabat\u2019s return to competitive volleyball wasn\u2019t as flamboyant as expected. But for her, it\u2019s a process that she has to overcome."}</script>
	    <style amp-custom>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</style>

    <link rel="apple-touch-icon" sizes="180x180" href="https://volleyverse.com/apple-touch-icon.png">
    <link rel="apple-touch-startup-image" href="https://volleyverse.com/apple-touch-icon.png">
    <link rel="icon" type="image/png" href="https://volleyverse.com/favicon-32x32.png" sizes="32x32">
    <link rel="icon" type="image/png" href="https://volleyverse.com/favicon-16x16.png" sizes="16x16">
    <link rel="mask-icon" href="https://volleyverse.com/safari-pinned-tab.svg" color="#5bbad5">
    <meta name="theme-color" content="#ffffff">
    <meta name="apple-mobile-web-app-title" content="VolleyVerse">
    <meta name="apple-mobile-web-app-capable" content="yes">
    <link rel="manifest" href="https://volleyverse.com/manifest.json">

</head>

<body class="">
    <amp-sidebar id="sidebar1"
                 layout="nodisplay"
                 side="right"
                 class="amp-sidebar">
        <amp-img class="amp-close-image"
                 width="20"
                 height="20"
                 alt="close sidebar"
                 on="tap:sidebar1.close"
                 role="button"
                 tabindex="0"
                 src="https://volleyverse.com/wp-content/themes/volleyverse-amp/dist/images/close.png"
        ></amp-img>
        <div class="menu-amp-sidebar-container"><ul id="menu-amp-sidebar" class="menu"><li id="menu-item-4993" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-4993"><amp-accordion><section><h4 class=" amp-accordion-header">PSL</h4><div><ul class="sub-menu">	<li id="menu-item-6367" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-6367"><a href="https://volleyverse.com/category/volleyball/super-liga/">News</a></li>
	<li id="menu-item-4253" class="menu-item menu-item-type-post_type menu-item-object-teams menu-item-4253"><a href="https://volleyverse.com/teams/cignal-hd-spikers/">Cignal HD Spikers</a></li>
	<li id="menu-item-5454" class="menu-item menu-item-type-post_type menu-item-object-teams menu-item-5454"><a href="https://volleyverse.com/teams/united-vc/">COCOLIFE-United VC Asset Managers</a></li>
	<li id="menu-item-4251" class="menu-item menu-item-type-post_type menu-item-object-teams menu-item-4251"><a href="https://volleyverse.com/teams/f2-logistics-cargo-movers/">F2 Logistics Cargo Movers</a></li>
	<li id="menu-item-4255" class="menu-item menu-item-type-post_type menu-item-object-teams menu-item-4255"><a href="https://volleyverse.com/teams/foton-tornadoes/">Foton Tornadoes</a></li>
	<li id="menu-item-4254" class="menu-item menu-item-type-post_type menu-item-object-teams menu-item-4254"><a href="https://volleyverse.com/teams/generika-lifesavers/">Generika Ayala Lifesavers</a></li>
	<li id="menu-item-4256" class="menu-item menu-item-type-post_type menu-item-object-teams menu-item-4256"><a href="https://volleyverse.com/teams/petron-blaze-spikers/">Petron Blaze Spikers</a></li>
	<li id="menu-item-4257" class="menu-item menu-item-type-post_type menu-item-object-teams menu-item-4257"><a href="https://volleyverse.com/teams/rc-cola-army-troopers/">RC Cola-Army Troopers</a></li>
</ul></div></section></amp-accordion></li>
<li id="menu-item-3987" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3987"><amp-accordion><section><h4 class=" amp-accordion-header">PVL</h4><div><ul class="sub-menu">	<li id="menu-item-6295" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6295"><a href="https://volleyverse.com/category/volleyball/philippine-v-league/">News</a></li>
	<li id="menu-item-9615" class="menu-item menu-item-type-post_type menu-item-object-teams menu-item-9615"><a href="https://volleyverse.com/teams/adamson-university-lady-falcons/">Adamson Lady Falcons</a></li>
	<li id="menu-item-9616" class="menu-item menu-item-type-post_type menu-item-object-teams menu-item-9616"><a href="https://volleyverse.com/teams/arellano-lady-chiefs/">Arellano Lady Chiefs</a></li>
	<li id="menu-item-9617" class="menu-item menu-item-type-post_type menu-item-object-teams menu-item-9617"><a href="https://volleyverse.com/teams/ateneo-de-manila-university-lady-eagles/">Ateneo Lady Eagles</a></li>
	<li id="menu-item-9618" class="menu-item menu-item-type-post_type menu-item-object-teams menu-item-9618"><a href="https://volleyverse.com/teams/college-saint-benilde-lady-blazers/">Benilde Lady Blazers</a></li>
	<li id="menu-item-9619" class="menu-item menu-item-type-post_type menu-item-object-teams menu-item-9619"><a href="https://volleyverse.com/teams/far-eastern-university-lady-tamaraws/">FEU Lady Tamaraws</a></li>
	<li id="menu-item-9620" class="menu-item menu-item-type-post_type menu-item-object-teams menu-item-9620"><a href="https://volleyverse.com/teams/jose-rizal-lady-bombers/">JRU Lady Bombers</a></li>
	<li id="menu-item-9621" class="menu-item menu-item-type-post_type menu-item-object-teams menu-item-9621"><a href="https://volleyverse.com/teams/lyceum-lady-pirates/">Lyceum Lady Pirates</a></li>
	<li id="menu-item-9622" class="menu-item menu-item-type-post_type menu-item-object-teams menu-item-9622"><a href="https://volleyverse.com/teams/national-university-lady-bulldogs/">NU Lady Bulldogs</a></li>
	<li id="menu-item-9623" class="menu-item menu-item-type-post_type menu-item-object-teams menu-item-9623"><a href="https://volleyverse.com/teams/san-beda-red-lionesses/">San Beda Red Lionesses</a></li>
	<li id="menu-item-9624" class="menu-item menu-item-type-post_type menu-item-object-teams menu-item-9624"><a href="https://volleyverse.com/teams/san-sebastian-lady-stags/">San Sebastian Lady Stags</a></li>
	<li id="menu-item-9625" class="menu-item menu-item-type-post_type menu-item-object-teams menu-item-9625"><a href="https://volleyverse.com/teams/tip-lady-engineers/">TIP Lady Engineers</a></li>
	<li id="menu-item-9626" class="menu-item menu-item-type-post_type menu-item-object-teams menu-item-9626"><a href="https://volleyverse.com/teams/university-philippines-lady-maroons/">UP Lady Maroons</a></li>
</ul></div></section></amp-accordion></li>
<li id="menu-item-3986" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3986"><amp-accordion><section><h4 class=" amp-accordion-header">UAAP</h4><div><ul class="sub-menu">	<li id="menu-item-5342" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5342"><a href="https://volleyverse.com/category/volleyball/philippine-uaap/">News</a></li>
	<li id="menu-item-5335" class="menu-item menu-item-type-post_type menu-item-object-teams menu-item-5335"><a href="https://volleyverse.com/teams/adamson-university-lady-falcons/">Adamson Lady Falcons</a></li>
	<li id="menu-item-5339" class="menu-item menu-item-type-post_type menu-item-object-teams menu-item-5339"><a href="https://volleyverse.com/teams/ateneo-de-manila-university-lady-eagles/">Ateneo Lady Eagles</a></li>
	<li id="menu-item-5340" class="menu-item menu-item-type-post_type menu-item-object-teams menu-item-5340"><a href="https://volleyverse.com/teams/de-la-salle-university-lady-spikers/">De La Salle Lady Spikers</a></li>
	<li id="menu-item-5334" class="menu-item menu-item-type-post_type menu-item-object-teams menu-item-5334"><a href="https://volleyverse.com/teams/far-eastern-university-lady-tamaraws/">FEU Lady Tamaraws</a></li>
	<li id="menu-item-5336" class="menu-item menu-item-type-post_type menu-item-object-teams menu-item-5336"><a href="https://volleyverse.com/teams/university-east-red-warriors/">UE Lady Red Warriors</a></li>
	<li id="menu-item-5333" class="menu-item menu-item-type-post_type menu-item-object-teams menu-item-5333"><a href="https://volleyverse.com/teams/university-philippines-lady-maroons/">UP Lady Maroons</a></li>
	<li id="menu-item-5338" class="menu-item menu-item-type-post_type menu-item-object-teams menu-item-5338"><a href="https://volleyverse.com/teams/university-santo-tomas/">UST Growling Tigers</a></li>
	<li id="menu-item-5337" class="menu-item menu-item-type-post_type menu-item-object-teams menu-item-5337"><a href="https://volleyverse.com/teams/national-university-lady-bulldogs/">NU Lady Bulldogs</a></li>
</ul></div></section></amp-accordion></li>
<li id="menu-item-4367" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4367"><a href="https://volleyverse.com/category/volleyball/ncaa/">NCAA</a></section></amp-accordion></li>
<li id="menu-item-3988" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-3988"><amp-accordion><section><h4 class=" amp-accordion-header">The Boring Stuff</h4><div><ul class="sub-menu">	<li id="menu-item-3974" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3974"><a href="https://volleyverse.com/about-us/">About Us</a></li>
	<li id="menu-item-3975" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3975"><a href="https://volleyverse.com/partnerships/">Partnerships</a></li>
	<li id="menu-item-3977" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3977"><a href="https://volleyverse.com/become-sports-journalist/">Become A Sports Journalist</a></li>
	<li id="menu-item-3972" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3972"><a href="https://volleyverse.com/privacy-cookie-policy/">Privacy &#038; Cookie Policy</a></li>
	<li id="menu-item-3973" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3973"><a href="https://volleyverse.com/terms-of-use/">Terms Of Use</a></li>
</ul></div></section></amp-accordion></li>
</ul></div>    </amp-sidebar>
<header class="banner">
  <div class="container nav-container">
    <a class="brand" href="https://volleyverse.com/"></a>
      <button class="hamburger" on='tap:sidebar1.toggle'></button>

      <nav class="nav-primary">
      <div class="menu-amp-header-container"><ul id="menu-amp-header" class="nav"><li id="menu-item-4992" class="hidden-sm hidden-xs menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-4992"><a href="https://volleyverse.com/category/volleyball/super-liga/">PSL</a></li>
<li id="menu-item-3980" class="hidden-sm hidden-xs menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3980"><a href="https://volleyverse.com/category/volleyball/philippine-v-league/">PVL</a></li>
<li id="menu-item-3981" class="hidden-sm hidden-xs menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3981"><a href="https://volleyverse.com/category/volleyball/philippine-uaap/">UAAP</a></li>
<li id="menu-item-4364" class="hidden-sm hidden-xs menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4364"><a href="https://volleyverse.com/category/volleyball/ncaa/">NCAA</a></li>
</ul></div>

    </nav>
  </div>
</header>
<div id="main" class="container main">
    <div class="row">
        <div class="col-12">
        
        
        <div class="frm-ad frm-ad-size-large frm-ad-location-under_nav frm-ad-variation-sitewide">
            <amp-ad width="970" height="250" type="doubleclick" data-slot="/40212827/1495352023189"></amp-ad>
        </div>
    
        
        <div class="frm-ad frm-ad-size-medium frm-ad-location-under_nav frm-ad-variation-sitewide">
            <amp-ad width="728" height="90" type="doubleclick" data-slot="/40212827/ph-article-leaderboard-1"></amp-ad>
        </div>
    
        
        <div class="frm-ad frm-ad-size-small frm-ad-location-under_nav frm-ad-variation-sitewide">
            <amp-ad width="728" height="90" type="doubleclick" data-slot="/40212827/ph-article-leaderboard-1"></amp-ad>
        </div>
    
        
        <div class="frm-ad frm-ad-size-x-small frm-ad-location-under_nav frm-ad-variation-sitewide">
            <amp-ad width="320" height="100" type="doubleclick" data-slot="/40212827/40212827"></amp-ad>
        </div>
            </div>

        <!-- make this a template partial -->
<div class="col-xl content-1">
    
            <aside id="mc4wp_form_widget-2" class="widget widget_mc4wp_form_widget"><h3 class="widget-title">Newsletter</h3><!-- MailChimp for WordPress v4.1.8 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-1625" action-xhr="https://volleyverse.com/volleyball/super-liga/philippine-superliga-grand-prix/dindin-keeps-faith" target="_top" method="post" data-id="1625" data-name="Volleyverse.com Default" ><div class="mc4wp-form-fields"><h3>The best news about your heroes delivered straight to your inbox!</h3>
<input type="email" name="EMAIL" placeholder="Add email address" required />
<input type="submit" name="submit" value="Register" /><div class="hide"><input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></div><input type="hidden" name="_mc4wp_timestamp" value="1512728130" /><input type="hidden" name="_mc4wp_form_id" value="1625" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /></div><div class="mc4wp-response"></div><div submit-success>
        <template type="amp-mustache">Thank you, your sign-up request was received! Please check your email inbox to confirm your subscription.</template>
    </div>
    <div submit-error>
        <template type="amp-mustache">Oops. Something went wrong. Please try again later.</template>
    </div></form><!-- / MailChimp for WordPress Plugin --></aside>
    </div>
<!-- end template partial -->
        <div class="main-content">


        <div class="single-page-post">
            <div class="row">
                <div class="col-12">
                    <div class="breadcrumbs">
						                    </div>
                </div>


            </div>


            <h1>Dindin keeps the faith</h1>
            <div class="meta">

				Friday, 08 Dec 2017
				                <br>
				<!-- Author Start --><!-- Author Start --><!-- Author Start -->Julius Manicad<!-- Author End --><!-- Author End --><!-- Author End -->   - Chief Correspondent  - <a href="https://twitter.com/JCManicad" target="_blank">@JCManicad</a>

            </div>
			    <div class="hero-image">
        <a href="https://volleyverse.com/volleyball/super-liga/philippine-superliga-grand-prix/dindin-keeps-faith/">
            <amp-img width="750" height="422" src="https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/12/08091119/dindin-returns-foton-tornadoes-750x422.jpg" class="attachment-large-letterbox size-large-letterbox wp-post-image amp-wp-enforced-sizes" alt="Dindin returns to Foton Tornadoes" srcset="https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/12/08091119/dindin-returns-foton-tornadoes-750x422.jpg 750w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/12/08091119/dindin-returns-foton-tornadoes-1024x576.jpg 1024w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/12/08091119/dindin-returns-foton-tornadoes-230x130.jpg 230w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/12/08091119/dindin-returns-foton-tornadoes-720x405.jpg 720w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/12/08091119/dindin-returns-foton-tornadoes.jpg 1500w" sizes="(min-width: 750px) 750px, 100vw"></amp-img>        </a>
    </div>

				                    <div class="caption">
						Photo courtesy of Noel Monzales, Volleyball PH                    </div>

							<div class="row amp-share ">

    <amp-social-share type="facebook" data-param-app_id="254325784911610" class="col"  height="26" class="amp-social-share-facebook"></amp-social-share>
    <amp-social-share type="twitter" class="col" height="26" class="amp-social-share-twitter"></amp-social-share>
    <amp-social-share type="whatsapp" class="col"  height="26" class="amp-social-share-whatsapp"></amp-social-share>
    <amp-social-share type="messenger" data-share-endpoint="fb-messenger://share" data-param-link="CANONICAL_URL" class="col amp-social-share-messenger" height="26" class="amp-social-share-messenger"></amp-social-share>
    <amp-social-share type="viber" data-share-endpoint="viber://forward" data-param-link="CANONICAL_URL" class="col amp-social-share-viber" height="26" class="amp-social-share-viber"></amp-social-share>
    <amp-social-share type="email" class="col"  height="26" class="amp-social-share-email"></amp-social-share>
</div>            <div class="single-content">

				<!-- Article Start --><p class="m_4010667564089557624gmail-MsoNormal">It was unremarkable – even forgettable.</p>
<p class="m_4010667564089557624gmail-MsoNormal">But for Dindin Manabat, every single second on the floor seems like eternity.</p>
<p class="m_4010667564089557624gmail-MsoNormal">Manabat formally made her return to competitive volleyball in the second set of Foton’s four-set victory over Sta. Lucia Realty, 21-25, 25-17, 25-23, 25-17, Thursday at the Filoil Flying V Centre in San Juan.</p>
<p class="m_4010667564089557624gmail-MsoNormal">It wasn’t the kind of welcome everybody was expecting for a star player who was sidelined for almost a year.</p>
<p class="m_4010667564089557624gmail-MsoNormal">She quietly slipped into the match and quietly stepped out before disappearing into a small crowd of benchwarmers. And after that brief moment of return, she was seen clapping, shouting her support to <a href="https://volleyverse.com/players/9771/sara-klisura/" class="monsterinsights-outbound-link" data-vars-category="outbound-link" data-vars-action="https://volleyverse.com/players/9771/sara-klisura/" data-vars-label="Sara Klisura">Sara Klisura</a>, Dragana Perunicnic and, yes, her younger sister in reigning Most Valuable Player <a href="https://volleyverse.com/players/3080/jaja-santiago/" class="monsterinsights-outbound-link" data-vars-category="outbound-link" data-vars-action="https://volleyverse.com/players/3080/jaja-santiago/" data-vars-label="Jaja Santiago">Jaja Santiago</a>.</p>
<p class="m_4010667564089557624gmail-MsoNormal">Foton coach Moro Branislav explained that Manabat’s very limited – almost non-existent – minutes on the floor was done because he doesn’t want to risk another injury on his star middle blocker would play a very crucial role in the Grand Prix next year to fill the void created by the departure of Santiago and <a href="https://volleyverse.com/players/4432/ennajie-laure/" class="monsterinsights-outbound-link" data-vars-category="outbound-link" data-vars-action="https://volleyverse.com/players/4432/ennajie-laure/" data-vars-label="EJ Laure">EJ Laure</a> for their respective university teams in the UAAP.</p>
<blockquote>
<p class="m_4010667564089557624gmail-MsoNormal">“Dindin (is) not yet ready.”</p>
<p class="m_4010667564089557624gmail-MsoNormal">“I like to play her for fun, for Grand Prix, maybe Dindin can play and contribute one point, three points. But this is not the situation, especially (in semis) contra Petron and maybe in the finals.”</p>
<p class="m_4010667564089557624gmail-MsoNormal">“Maybe in the next Grand Prix Dindin will be ready. We know Jaja will not play, so maybe we can have Dindin.</p>
</blockquote>
<p class="m_4010667564089557624gmail-MsoNormal">The noted Serbian guru added that the limited minutes were also given to boost her morale and psyche her up for her grand return.</p>
<blockquote>
<p class="m_4010667564089557624gmail-MsoNormal">“But for this situation, these minutes are important for her psychology. We need to put her mindset into the game and in making a return.”</p>
</blockquote>

        
        <div class="frm-ad frm-ad-size-large frm-ad-location-in_article frm-ad-variation-sitewide">
            <amp-ad width="728" height="90" type="doubleclick" data-slot="/40212827/ph-article-leaderboard-1"></amp-ad></div>
    
        
        <div class="frm-ad frm-ad-size-medium frm-ad-location-in_article frm-ad-variation-sitewide">
            <amp-ad width="728" height="90" type="doubleclick" data-slot="/40212827/ph-article-leaderboard-1"></amp-ad></div>
    
        
        <div class="frm-ad frm-ad-size-small frm-ad-location-in_article frm-ad-variation-sitewide">
            <amp-ad width="300" height="250" type="doubleclick" data-slot="/40212827/4903817263"></amp-ad></div>
    
        
        <div class="frm-ad frm-ad-size-x-small frm-ad-location-in_article frm-ad-variation-sitewide">
            <amp-ad width="300" height="250" type="doubleclick" data-slot="/40212827/4903817263"></amp-ad></div>
    <h2 class="m_4010667564089557624gmail-MsoNormal">Patience</h2>
<p class="m_4010667564089557624gmail-MsoNormal">Manabat was regarded as one of the country’s brightest stars two years ago.</p>
<p class="m_4010667564089557624gmail-MsoNormal">But after helping Petron score a historic sweep of the All-Filipino Conference and a bridesmaid finish in the Grand Prix in 2015, she had to sit out after getting pregnant.</p>
<p class="m_4010667564089557624gmail-MsoNormal">She tried to make a return early this year and suited up in the Invitational Conference.</p>
<p class="m_4010667564089557624gmail-MsoNormal">Still, luck was not on her side.</p>
<p class="m_4010667564089557624gmail-MsoNormal">She crashed with an anterior cruciate ligament (ACL) injury, a sorry development that left her sitting out for at least six to eight months.</p>
<p class="m_4010667564089557624gmail-MsoNormal">Manabat said everything is now a thing of the past.</p>
<blockquote>
<p class="m_4010667564089557624gmail-MsoNormal">“I just want to pray about it because that part of my life is finally over.”</p>
<p class="m_4010667564089557624gmail-MsoNormal">“I have to move on to the next challenges in my life.”</p>
</blockquote>
<p class="m_4010667564089557624gmail-MsoNormal">She added that she was very glad to get a feel of the crowd, the electricity, the atmosphere of real game after withdrawing from competitive volleyball for almost a year.</p>
<blockquote>
<p class="m_4010667564089557624gmail-MsoNormal">“I’m happy but it’s different.”</p>
<p class="m_4010667564089557624gmail-MsoNormal">“Playing in an actual game is completely different than playing in training. If I’m feeling good about myself during trainings, it’s different because I have yet to see if I can do the same in actual games.”</p>
</blockquote>
<p class="m_4010667564089557624gmail-MsoNormal">But if there’s anything that she learned from the entire saga, it’s being patient.</p>
<blockquote>
<p class="m_4010667564089557624gmail-MsoNormal">“I learned to be more patient.”</p>
<p class="m_4010667564089557624gmail-MsoNormal">“I need to be more patient all throughout the entire process. I need to strengthen my body little by little. It’s a process where I need to do all steps from start to finish. No shortcuts.”</p>
</blockquote>
<p class="m_4010667564089557624gmail-MsoNormal">Branislav reiterated that this edition of the Grand Prix may not yet be her time.</p>
<p class="m_4010667564089557624gmail-MsoNormal">But if she survived eight months of rehabilitation and therapy, she would definitely survive a couple of months of getting back in shape.</p>
<p class="m_4010667564089557624gmail-MsoNormal">All she needs is to be patient and keep the faith.</p>
<!-- Article End -->
                
            </div>
			<div class="row amp-share ">

    <amp-social-share type="facebook" data-param-app_id="254325784911610" class="col"  height="26" class="amp-social-share-facebook"></amp-social-share>
    <amp-social-share type="twitter" class="col" height="26" class="amp-social-share-twitter"></amp-social-share>
    <amp-social-share type="whatsapp" class="col"  height="26" class="amp-social-share-whatsapp"></amp-social-share>
    <amp-social-share type="messenger" data-share-endpoint="fb-messenger://share" data-param-link="CANONICAL_URL" class="col amp-social-share-messenger" height="26" class="amp-social-share-messenger"></amp-social-share>
    <amp-social-share type="viber" data-share-endpoint="viber://forward" data-param-link="CANONICAL_URL" class="col amp-social-share-viber" height="26" class="amp-social-share-viber"></amp-social-share>
    <amp-social-share type="email" class="col"  height="26" class="amp-social-share-email"></amp-social-share>
</div>        </div>
        <div class="separators">
            <div class="separator-block related">
                <h3>Related</h3>
                <div class="single-post row latest-post">

					                            <div class="col-sm-4">
                                <div class="row">
                                    <div class="col-12 single-post-thumb single-post-thumb-sm">
                                        <a href="https://volleyverse.com/volleyball/super-liga/philippine-superliga-grand-prix/can-anisova-alone/"><amp-img
                                                    width="230"
                                                    height="130"
                                                    layout="responsive"
                                                    src="https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/12/03084328/can-bodhana-anisova-do-it-alone-230x130.jpg">
                                            </amp-img></a>
                                    </div>
                                    <div class="col-100 single-post-thumb single-post-thumb-lg">
                                        <a href="https://volleyverse.com/volleyball/super-liga/philippine-superliga-grand-prix/can-anisova-alone/"><amp-img
                                                    width="100"
                                                    height="100"
                                                    layout="responsive"
                                                    src="https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/12/03084328/can-bodhana-anisova-do-it-alone-150x150.jpg">
                                            </amp-img></a>
                                    </div>

                                    <div class="col single-post-info">
										                                        <a class="filter-link" href="https://volleyverse.com/category/volleyball/super-liga/philippine-superliga-grand-prix/">PSL Grand Prix</a>
                                        <a href="https://volleyverse.com/volleyball/super-liga/philippine-superliga-grand-prix/can-anisova-alone/">
                                            <h3 class="smaller-h3">Can Anisova do it alone?</h3>
                                        </a>
                                    </div>
                                </div>
                            </div>
						                            <div class="col-sm-4">
                                <div class="row">
                                    <div class="col-12 single-post-thumb single-post-thumb-sm">
                                        <a href="https://volleyverse.com/volleyball/super-liga/philippine-superliga-grand-prix/gonzaquis-in-sickbay/"><amp-img
                                                    width="230"
                                                    height="130"
                                                    layout="responsive"
                                                    src="https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/12/01074546/gonzaga-daquis-injured-230x130.jpg">
                                            </amp-img></a>
                                    </div>
                                    <div class="col-100 single-post-thumb single-post-thumb-lg">
                                        <a href="https://volleyverse.com/volleyball/super-liga/philippine-superliga-grand-prix/gonzaquis-in-sickbay/"><amp-img
                                                    width="100"
                                                    height="100"
                                                    layout="responsive"
                                                    src="https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/12/01074546/gonzaga-daquis-injured-150x150.jpg">
                                            </amp-img></a>
                                    </div>

                                    <div class="col single-post-info">
										                                        <a class="filter-link" href="https://volleyverse.com/category/volleyball/super-liga/philippine-superliga-grand-prix/">PSL Grand Prix</a>
                                        <a href="https://volleyverse.com/volleyball/super-liga/philippine-superliga-grand-prix/gonzaquis-in-sickbay/">
                                            <h3 class="smaller-h3">‘Gonzaquis’ in sickbay</h3>
                                        </a>
                                    </div>
                                </div>
                            </div>
						                            <div class="col-sm-4">
                                <div class="row">
                                    <div class="col-12 single-post-thumb single-post-thumb-sm">
                                        <a href="https://volleyverse.com/volleyball/super-liga/philippine-superliga-grand-prix/mission-possible-sta-lucia/"><amp-img
                                                    width="230"
                                                    height="130"
                                                    layout="responsive"
                                                    src="https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/11/28220901/sta-lucia-beat-cocolife-230x130.jpg">
                                            </amp-img></a>
                                    </div>
                                    <div class="col-100 single-post-thumb single-post-thumb-lg">
                                        <a href="https://volleyverse.com/volleyball/super-liga/philippine-superliga-grand-prix/mission-possible-sta-lucia/"><amp-img
                                                    width="100"
                                                    height="100"
                                                    layout="responsive"
                                                    src="https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/11/28220901/sta-lucia-beat-cocolife-150x150.jpg">
                                            </amp-img></a>
                                    </div>

                                    <div class="col single-post-info">
										                                        <a class="filter-link" href="https://volleyverse.com/category/volleyball/super-liga/philippine-superliga-grand-prix/">PSL Grand Prix</a>
                                        <a href="https://volleyverse.com/volleyball/super-liga/philippine-superliga-grand-prix/mission-possible-sta-lucia/">
                                            <h3 class="smaller-h3">Mission possible for Sta. Lucia</h3>
                                        </a>
                                    </div>
                                </div>
                            </div>
						                </div>

            </div>
            <div class="separator-block popular">
                <h3>Popular</h3>
                <div class="single-post row latest-post">
					
                        <div class="col-sm-4">
                            <div class="row">

                                <div class="col-12 single-post-thumb single-post-thumb-sm">
                                    <a href="https://volleyverse.com/volleyball/philippine-uaap/will-morente-suit/"><amp-img
                                                width="230"
                                                height="130"
                                                layout="responsive"
                                                src="https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/12/06214440/morente-f2-logistics-psl-230x130.jpg">
                                        </amp-img></a>
                                </div>
                                <div class="col-100 single-post-thumb single-post-thumb-lg">
                                    <a href="https://volleyverse.com/volleyball/philippine-uaap/will-morente-suit/"><amp-img
                                                width="100"
                                                height="100"
                                                layout="responsive"
                                                src="https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/12/06214440/morente-f2-logistics-psl-150x150.jpg">
                                        </amp-img></a>
                                </div>

                                <div class="col single-post-info">
									                                    <a class="filter-link" href="https://volleyverse.com/category/volleyball/super-liga/">PSL</a>
                                    <a href="https://volleyverse.com/volleyball/philippine-uaap/will-morente-suit/">
                                        <h3 class="smaller-h3">Will Morente suit up?</h3>
                                    </a>
                                </div>
                            </div>
                        </div>

					
                        <div class="col-sm-4">
                            <div class="row">

                                <div class="col-12 single-post-thumb single-post-thumb-sm">
                                    <a href="https://volleyverse.com/volleyball/super-liga/ara-returns/"><amp-img
                                                width="230"
                                                height="130"
                                                layout="responsive"
                                                src="https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/10/01153255/ara-galang-psl-return-230x130.jpg">
                                        </amp-img></a>
                                </div>
                                <div class="col-100 single-post-thumb single-post-thumb-lg">
                                    <a href="https://volleyverse.com/volleyball/super-liga/ara-returns/"><amp-img
                                                width="100"
                                                height="100"
                                                layout="responsive"
                                                src="https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/10/01153255/ara-galang-psl-return-150x150.jpg">
                                        </amp-img></a>
                                </div>

                                <div class="col single-post-info">
									                                    <a class="filter-link" href="https://volleyverse.com/category/volleyball/super-liga/">PSL</a>
                                    <a href="https://volleyverse.com/volleyball/super-liga/ara-returns/">
                                        <h3 class="smaller-h3">Ara returns</h3>
                                    </a>
                                </div>
                            </div>
                        </div>

					
                        <div class="col-sm-4">
                            <div class="row">

                                <div class="col-12 single-post-thumb single-post-thumb-sm">
                                    <a href="https://volleyverse.com/volleyball/super-liga/cocolife-wants-imports-back/"><amp-img
                                                width="230"
                                                height="130"
                                                layout="responsive"
                                                src="https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/12/04104810/are-cocolifes-imports-worth-keeping-230x130.jpg">
                                        </amp-img></a>
                                </div>
                                <div class="col-100 single-post-thumb single-post-thumb-lg">
                                    <a href="https://volleyverse.com/volleyball/super-liga/cocolife-wants-imports-back/"><amp-img
                                                width="100"
                                                height="100"
                                                layout="responsive"
                                                src="https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/12/04104810/are-cocolifes-imports-worth-keeping-150x150.jpg">
                                        </amp-img></a>
                                </div>

                                <div class="col single-post-info">
									                                    <a class="filter-link" href="https://volleyverse.com/category/volleyball/super-liga/">PSL</a>
                                    <a href="https://volleyverse.com/volleyball/super-liga/cocolife-wants-imports-back/">
                                        <h3 class="smaller-h3">Cocolife wants imports back</h3>
                                    </a>
                                </div>
                            </div>
                        </div>

					                </div>
            </div>
            <div class="separator-block latest">
                <h3>Latest</h3>
                <div class="single-post row latest-post">

					                            <div class="col-sm-4">
                                <div class="row">
                                    <div class="col-12 single-post-thumb single-post-thumb-sm">
                                        <a href="https://volleyverse.com/cev/champions-league-men/2017-everything-need-know/">
											<amp-img width="230" height="130" src="https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/10/25093139/cev-mens-champions-league1-230x130.jpg" class="attachment-230-letterbox size-230-letterbox wp-post-image amp-wp-enforced-sizes" alt="CEV Men's Champions League" srcset="https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/10/25093139/cev-mens-champions-league1-230x130.jpg 230w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/10/25093139/cev-mens-champions-league1-750x422.jpg 750w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/10/25093139/cev-mens-champions-league1-1024x576.jpg 1024w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/10/25093139/cev-mens-champions-league1-720x405.jpg 720w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/10/25093139/cev-mens-champions-league1.jpg 1500w" sizes="(min-width: 230px) 230px, 100vw"></amp-img>                                        </a>
                                    </div>
                                    <div class="col-100 single-post-thumb single-post-thumb-lg">
                                        <a href="https://volleyverse.com/cev/champions-league-men/2017-everything-need-know/">
											<amp-img width="150" height="150" src="https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/10/25093139/cev-mens-champions-league1-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image amp-wp-enforced-sizes" alt="CEV Men's Champions League" srcset="https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/10/25093139/cev-mens-champions-league1-150x150.jpg 150w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/10/25093139/cev-mens-champions-league1-50x50.jpg 50w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/10/25093139/cev-mens-champions-league1-30x30.jpg 30w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/10/25093139/cev-mens-champions-league1-100x100.jpg 100w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/10/25093139/cev-mens-champions-league1-200x200.jpg 200w" sizes="(min-width: 150px) 150px, 100vw"></amp-img>                                        </a>
                                    </div>

                                    <div class="col single-post-info">
										                                        <a class="filter-link" href="https://volleyverse.com/category/cev/champions-league-men/">CEV Men&#039;s Champions League</a>
                                        <a href="https://volleyverse.com/cev/champions-league-men/2017-everything-need-know/">
                                            <h3 class="smaller-h3">CEV Men&#8217;s Champions League 2017: Everything you need to know</h3>
                                        </a>
                                    </div>
                                </div>
                            </div>
						                            <div class="col-sm-4">
                                <div class="row">
                                    <div class="col-12 single-post-thumb single-post-thumb-sm">
                                        <a href="https://volleyverse.com/features/top-5/up-coming-womens-beach-volleyball-players/">
											<amp-img width="230" height="130" src="https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/11/22234849/top-5-up-coming-womens-beach-volleyball-players-230x130.jpg" class="attachment-230-letterbox size-230-letterbox wp-post-image amp-wp-enforced-sizes" alt="Top 5 up &amp; coming women's beach volleyball players" srcset="https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/11/22234849/top-5-up-coming-womens-beach-volleyball-players-230x130.jpg 230w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/11/22234849/top-5-up-coming-womens-beach-volleyball-players-750x422.jpg 750w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/11/22234849/top-5-up-coming-womens-beach-volleyball-players-1024x576.jpg 1024w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/11/22234849/top-5-up-coming-womens-beach-volleyball-players-720x405.jpg 720w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/11/22234849/top-5-up-coming-womens-beach-volleyball-players.jpg 1500w" sizes="(min-width: 230px) 230px, 100vw"></amp-img>                                        </a>
                                    </div>
                                    <div class="col-100 single-post-thumb single-post-thumb-lg">
                                        <a href="https://volleyverse.com/features/top-5/up-coming-womens-beach-volleyball-players/">
											<amp-img width="150" height="150" src="https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/11/22234849/top-5-up-coming-womens-beach-volleyball-players-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image amp-wp-enforced-sizes" alt="Top 5 up &amp; coming women's beach volleyball players" srcset="https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/11/22234849/top-5-up-coming-womens-beach-volleyball-players-150x150.jpg 150w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/11/22234849/top-5-up-coming-womens-beach-volleyball-players-50x50.jpg 50w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/11/22234849/top-5-up-coming-womens-beach-volleyball-players-30x30.jpg 30w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/11/22234849/top-5-up-coming-womens-beach-volleyball-players-100x100.jpg 100w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/11/22234849/top-5-up-coming-womens-beach-volleyball-players-200x200.jpg 200w" sizes="(min-width: 150px) 150px, 100vw"></amp-img>                                        </a>
                                    </div>

                                    <div class="col single-post-info">
										                                        <a class="filter-link" href="https://volleyverse.com/category/features/top-5/">Top 5</a>
                                        <a href="https://volleyverse.com/features/top-5/up-coming-womens-beach-volleyball-players/">
                                            <h3 class="smaller-h3">Top 5 up &#038; coming women&#8217;s beach volleyball players</h3>
                                        </a>
                                    </div>
                                </div>
                            </div>
						                            <div class="col-sm-4">
                                <div class="row">
                                    <div class="col-12 single-post-thumb single-post-thumb-sm">
                                        <a href="https://volleyverse.com/volleyball/super-liga/current-imports-stay/">
											<amp-img width="230" height="130" src="https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/09/21061721/psl-grand-prix-imports-2017-230x130.jpg" class="attachment-230-letterbox size-230-letterbox wp-post-image amp-wp-enforced-sizes" alt="PSL Grand Prix 2017" srcset="https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/09/21061721/psl-grand-prix-imports-2017-230x130.jpg 230w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/09/21061721/psl-grand-prix-imports-2017-750x422.jpg 750w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/09/21061721/psl-grand-prix-imports-2017-1024x576.jpg 1024w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/09/21061721/psl-grand-prix-imports-2017-720x405.jpg 720w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/09/21061721/psl-grand-prix-imports-2017.jpg 1500w" sizes="(min-width: 230px) 230px, 100vw"></amp-img>                                        </a>
                                    </div>
                                    <div class="col-100 single-post-thumb single-post-thumb-lg">
                                        <a href="https://volleyverse.com/volleyball/super-liga/current-imports-stay/">
											<amp-img width="150" height="150" src="https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/09/21061721/psl-grand-prix-imports-2017-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image amp-wp-enforced-sizes" alt="PSL Grand Prix 2017" srcset="https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/09/21061721/psl-grand-prix-imports-2017-150x150.jpg 150w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/09/21061721/psl-grand-prix-imports-2017-50x50.jpg 50w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/09/21061721/psl-grand-prix-imports-2017-30x30.jpg 30w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/09/21061721/psl-grand-prix-imports-2017-100x100.jpg 100w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/09/21061721/psl-grand-prix-imports-2017-200x200.jpg 200w" sizes="(min-width: 150px) 150px, 100vw"></amp-img>                                        </a>
                                    </div>

                                    <div class="col single-post-info">
										                                        <a class="filter-link" href="https://volleyverse.com/category/volleyball/super-liga/">PSL</a>
                                        <a href="https://volleyverse.com/volleyball/super-liga/current-imports-stay/">
                                            <h3 class="smaller-h3">Are current imports here to stay?</h3>
                                        </a>
                                    </div>
                                </div>
                            </div>
						                </div>

            </div>
        </div>
		</div>

<div class="col-xl">
    <div class="popular-players">
        
            <aside id="text-5" class="widget widget_text">			<div class="textwidget"><p><div class="amp-players">
    <h3>TRENDING PLAYERS</h3>
<div class="row">
                    <div class="popular-player-container"><a href="https://volleyverse.com/players/3464/janine-marciano/" class="players-player"><amp-img
                                    class="player-profile-img"
                                    width="100"
                                    height="100"
                                    layout="responsive"
                                    src="https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2016/10/08154449/janine-marciano-150x150.jpg">
                            </amp-img><div class="player-name">Janine Marciano</div></a></div>
                                <div class="popular-player-container"><a href="https://volleyverse.com/players/9779/dragana-perunicic/" class="players-player"><amp-img
                                    class="player-profile-img"
                                    width="100"
                                    height="100"
                                    layout="responsive"
                                    src="https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/09/04075606/dragana-perunicic-150x150.jpg">
                            </amp-img><div class="player-name">Dragana Perunicic</div></a></div>
                                <div class="popular-player-container"><a href="https://volleyverse.com/players/3492/ara-galang/" class="players-player"><amp-img
                                    class="player-profile-img"
                                    width="100"
                                    height="100"
                                    layout="responsive"
                                    src="https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2016/10/08154412/Ara-Galang-debut-championship-on-F2-Logisitcs-8-21-16-150x150.jpg">
                            </amp-img><div class="player-name">Ara Galang</div></a></div>
                                <div class="popular-player-container"><a href="https://volleyverse.com/players/10184/tai-manu-olevao/" class="players-player"><amp-img
                                    class="player-profile-img"
                                    width="100"
                                    height="100"
                                    layout="responsive"
                                    src="https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/09/19055634/tai-manu-olevao-150x150.jpg">
                            </amp-img><div class="player-name">Tai Manu-Olevao</div></a></div>
                                <div class="popular-player-container"><a href="https://volleyverse.com/players/3452/jheck-dionela/" class="players-player"><amp-img
                                    class="player-profile-img"
                                    width="100"
                                    height="100"
                                    layout="responsive"
                                    src="https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2016/06/08155416/Jheck-150x150.jpg">
                            </amp-img><div class="player-name">Jheck Dionela</div></a></div>
                                <div class="popular-player-container"><a href="https://volleyverse.com/players/10180/taylor-milton/" class="players-player"><amp-img
                                    class="player-profile-img"
                                    width="100"
                                    height="100"
                                    layout="responsive"
                                    src="https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/09/19053634/taylor-milton-150x150.jpg">
                            </amp-img><div class="player-name">Taylor Milton</div></a></div>
                    </div>

</div>
</p>
</div>
		</aside>
        </div>


</div>

</div>
</div>

<footer class="content-info">
    <div class="container">
        <p>Copyright Volleyverse.com 2017 &copy</p> <a class="back-to-top-link" href="#main">Back to top</a>
    </div>
</footer>

        <amp-pixel src="https://volleyverse.com/index.php?pixel=true&id=12572&bust=RANDOM"></amp-pixel>
	<amp-pixel src="https://pixel.wp.com/g.gif?v=ext&#038;j=1%3A5.5.1&#038;blog=86627241&#038;post=12572&#038;tz=0&#038;srv=volleyverse.com&#038;host=volleyverse.com&#038;rand=RANDOM&#038;ref=DOCUMENT_REFERRER"></amp-pixel>
	<amp-analytics id="monsterinsights-googleanalytics" type="googleanalytics" config="//volleyverse.com/wp-json/monsterinsights/amp.json" data-credentials="include"><script type="application/json">{"vars":{"account":"UA-62953521-1"},"triggers":{"trackPageview":{"on":"visible","request":"pageviewWithCustomDimension","vars":{"cd1":"Julius Manicad"}},"downloadLinks":{"on":"click","selector":"a, .monsterinsights-download","request":"event","vars":{"eventCategory":"${category}","eventAction":"${action}","eventLabel":"${label}"}},"internalAsOutboundLinks":{"on":"click","selector":"a, .monsterinsights-internal-as-outbound","request":"event","vars":{"eventCategory":"${category}","eventAction":"${action}","eventLabel":"${label}"}},"outboundLinks":{"on":"click","selector":"a, .monsterinsights-outbound-link","request":"event","vars":{"eventCategory":"${category}","eventAction":"${action}","eventLabel":"${label}"}},"telLinks":{"on":"click","selector":"a, .monsterinsights-tel","request":"event","vars":{"eventCategory":"${category}","eventAction":"${action}","eventLabel":"${label}"}},"mailtoLinks":{"on":"click","selector":"a, .monsterinsights-mailto","request":"event","vars":{"eventCategory":"${category}","eventAction":"${action}","eventLabel":"${label}"}}},"requests":{"pageviewWithCDs":"${pageview}&cd1=${cd1}","pageviewWithCustomDimension":"${pageview}&cd1=${cd1}"}}</script></amp-analytics>
</body>
</html>