<!doctype html>
<html amp lang="en-US">

<head>
    <meta charset="utf-8">
    <meta name="viewport" content="width=device-width,initial-scale=1,minimum-scale=1,maximum-scale=1,user-scalable=no">
	<script async custom-template="amp-mustache" src="https://cdn.ampproject.org/v0/amp-mustache-0.1.js"></script><meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="F2 Logistics made quick work of listless Sta. Lucia in the PSL Grand Prix." />
<meta name="twitter:title" content="Cargo Movers sweep Lady Realtors | PSL Grand Prix | Volleyverse.com" />
<meta name="twitter:site" content="@volleyverse" />
<meta name="twitter:image" content="https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/11/07131337/IMG_7341-01.jpg" />
<meta name="twitter:creator" content="@nadineisreal" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Cargo Movers sweep Lady Realtors | PSL Grand Prix | Volleyverse.com" />
<meta property="og:description" content="F2 Logistics made quick work of listless Sta. Lucia in the PSL Grand Prix." />
<meta property="og:url" content="https://volleyverse.com/volleyball/super-liga/philippine-superliga-grand-prix/cargo-movers-sweeps-lady-realtors/" />
<meta property="og:site_name" content="Volleyverse.com" />
<meta property="article:publisher" content="https://www.facebook.com/volleyverse" />
<meta property="article:section" content="PSL Grand Prix" />
<meta property="article:published_time" content="2017-11-07T13:52:38+00:00" />
<meta property="article:modified_time" content="2017-11-07T14:10:44+00:00" />
<meta property="og:updated_time" content="2017-11-07T14:10:44+00:00" />
<meta property="fb:admins" content="dan.grey2" />
<meta property="og:image" content="https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/11/07131337/IMG_7341-01.jpg" />
<meta property="og:image:secure_url" content="https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/11/07131337/IMG_7341-01.jpg" />
<meta property="og:image:width" content="1500" />
<meta property="og:image:height" content="844" />
<meta name="description" content="F2 Logistics made quick work of listless Sta. Lucia in the PSL Grand Prix."/>
	<title>Cargo Movers sweep Lady Realtors | PSL Grand Prix | Volleyverse.com</title>
		<link rel="canonical" href="https://volleyverse.com/volleyball/super-liga/philippine-superliga-grand-prix/cargo-movers-sweeps-lady-realtors/" />
			<script custom-element="amp-sidebar" src="https://cdn.ampproject.org/v0/amp-sidebar-0.1.js" async></script>
			<script custom-element="amp-accordion" src="https://cdn.ampproject.org/v0/amp-accordion-0.1.js" async></script>
			<script custom-element="amp-form" src="https://cdn.ampproject.org/v0/amp-form-0.1.js" async></script>
			<script custom-element="amp-ad" src="https://cdn.ampproject.org/v0/amp-ad-0.1.js" async></script>
			<script custom-element="amp-social-share" src="https://cdn.ampproject.org/v0/amp-social-share-0.1.js" async></script>
			<script custom-element="amp-apester-media" src="https://cdn.ampproject.org/v0/amp-apester-media-0.1.js" async></script>
			<script custom-element="amp-analytics" src="https://cdn.ampproject.org/v0/amp-analytics-0.1.js" async></script>
		<script src="https://cdn.ampproject.org/v0.js" async></script>
			<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Merriweather:400,400italic,700,700italic">
		<style amp-boilerplate>body{-webkit-animation:-amp-start 8s steps(1,end) 0s 1 normal both;-moz-animation:-amp-start 8s steps(1,end) 0s 1 normal both;-ms-animation:-amp-start 8s steps(1,end) 0s 1 normal both;animation:-amp-start 8s steps(1,end) 0s 1 normal both}@-webkit-keyframes -amp-start{from{visibility:hidden}to{visibility:visible}}@-moz-keyframes -amp-start{from{visibility:hidden}to{visibility:visible}}@-ms-keyframes -amp-start{from{visibility:hidden}to{visibility:visible}}@-o-keyframes -amp-start{from{visibility:hidden}to{visibility:visible}}@keyframes -amp-start{from{visibility:hidden}to{visibility:visible}}</style><noscript><style amp-boilerplate>body{-webkit-animation:none;-moz-animation:none;-ms-animation:none;animation:none}</style></noscript>
		<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"newsarticle","mainEntityOfPage":"https:\/\/volleyverse.com\/volleyball\/super-liga\/philippine-superliga-grand-prix\/cargo-movers-sweeps-lady-realtors\/","publisher":{"@type":"Organization","name":"volleyverse.com","logo":{"@type":"ImageObject","url":"https:\/\/d3oglv4ve9pz8v.cloudfront.net\/wp-content\/uploads\/2015\/07\/08161743\/volleyverse_logo_retina_480x127.png","width":227,"height":60}},"headline":"Cargo Movers sweep Lady Realtors","datePublished":"2017-11-07T13:52:38+00:00","dateModified":"2017-11-07T14:10:44+00:00","author":{"@type":"Person","name":"Nads Ong"},"image":{"@type":"ImageObject","url":"https:\/\/d3oglv4ve9pz8v.cloudfront.net\/wp-content\/uploads\/2017\/11\/07131337\/IMG_7341-01.jpg","width":1500,"height":844},"description":"F2 Logistics made quick work of listless Sta. Lucia in the PSL Grand Prix."}</script>
	    <style amp-custom>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</style>

    <link rel="apple-touch-icon" sizes="180x180" href="https://volleyverse.com/apple-touch-icon.png">
    <link rel="apple-touch-startup-image" href="https://volleyverse.com/apple-touch-icon.png">
    <link rel="icon" type="image/png" href="https://volleyverse.com/favicon-32x32.png" sizes="32x32">
    <link rel="icon" type="image/png" href="https://volleyverse.com/favicon-16x16.png" sizes="16x16">
    <link rel="mask-icon" href="https://volleyverse.com/safari-pinned-tab.svg" color="#5bbad5">
    <meta name="theme-color" content="#ffffff">
    <meta name="apple-mobile-web-app-title" content="VolleyVerse">
    <meta name="apple-mobile-web-app-capable" content="yes">
    <link rel="manifest" href="https://volleyverse.com/manifest.json">

</head>

<body class="">
    <amp-sidebar id="sidebar1"
                 layout="nodisplay"
                 side="right"
                 class="amp-sidebar">
        <amp-img class="amp-close-image"
                 width="20"
                 height="20"
                 alt="close sidebar"
                 on="tap:sidebar1.close"
                 role="button"
                 tabindex="0"
                 src="https://volleyverse.com/wp-content/themes/volleyverse-amp/dist/images/close.png"
        ></amp-img>
        <div class="menu-amp-sidebar-container"><ul id="menu-amp-sidebar" class="menu"><li id="menu-item-3987" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3987"><amp-accordion><section><h4 class=" amp-accordion-header">PVL</h4><div><ul class="sub-menu">	<li id="menu-item-6295" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6295"><a href="https://volleyverse.com/category/volleyball/philippine-v-league/">News</a></li>
	<li id="menu-item-9615" class="menu-item menu-item-type-post_type menu-item-object-teams menu-item-9615"><a href="https://volleyverse.com/teams/adamson-university-lady-falcons/">Adamson Lady Falcons</a></li>
	<li id="menu-item-9616" class="menu-item menu-item-type-post_type menu-item-object-teams menu-item-9616"><a href="https://volleyverse.com/teams/arellano-lady-chiefs/">Arellano Lady Chiefs</a></li>
	<li id="menu-item-9617" class="menu-item menu-item-type-post_type menu-item-object-teams menu-item-9617"><a href="https://volleyverse.com/teams/ateneo-de-manila-university-lady-eagles/">Ateneo Lady Eagles</a></li>
	<li id="menu-item-9618" class="menu-item menu-item-type-post_type menu-item-object-teams menu-item-9618"><a href="https://volleyverse.com/teams/college-saint-benilde-lady-blazers/">Benilde Lady Blazers</a></li>
	<li id="menu-item-9619" class="menu-item menu-item-type-post_type menu-item-object-teams menu-item-9619"><a href="https://volleyverse.com/teams/far-eastern-university-lady-tamaraws/">FEU Lady Tamaraws</a></li>
	<li id="menu-item-9620" class="menu-item menu-item-type-post_type menu-item-object-teams menu-item-9620"><a href="https://volleyverse.com/teams/jose-rizal-lady-bombers/">JRU Lady Bombers</a></li>
	<li id="menu-item-9621" class="menu-item menu-item-type-post_type menu-item-object-teams menu-item-9621"><a href="https://volleyverse.com/teams/lyceum-lady-pirates/">Lyceum Lady Pirates</a></li>
	<li id="menu-item-9622" class="menu-item menu-item-type-post_type menu-item-object-teams menu-item-9622"><a href="https://volleyverse.com/teams/national-university-lady-bulldogs/">NU Lady Bulldogs</a></li>
	<li id="menu-item-9623" class="menu-item menu-item-type-post_type menu-item-object-teams menu-item-9623"><a href="https://volleyverse.com/teams/san-beda-red-lionesses/">San Beda Red Lionesses</a></li>
	<li id="menu-item-9624" class="menu-item menu-item-type-post_type menu-item-object-teams menu-item-9624"><a href="https://volleyverse.com/teams/san-sebastian-lady-stags/">San Sebastian Lady Stags</a></li>
	<li id="menu-item-9625" class="menu-item menu-item-type-post_type menu-item-object-teams menu-item-9625"><a href="https://volleyverse.com/teams/tip-lady-engineers/">TIP Lady Engineers</a></li>
	<li id="menu-item-9626" class="menu-item menu-item-type-post_type menu-item-object-teams menu-item-9626"><a href="https://volleyverse.com/teams/university-philippines-lady-maroons/">UP Lady Maroons</a></li>
</ul></div></section></amp-accordion></li>
<li id="menu-item-3986" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3986"><amp-accordion><section><h4 class=" amp-accordion-header">UAAP</h4><div><ul class="sub-menu">	<li id="menu-item-5342" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5342"><a href="https://volleyverse.com/category/volleyball/philippine-uaap/">News</a></li>
	<li id="menu-item-5335" class="menu-item menu-item-type-post_type menu-item-object-teams menu-item-5335"><a href="https://volleyverse.com/teams/adamson-university-lady-falcons/">Adamson Lady Falcons</a></li>
	<li id="menu-item-5339" class="menu-item menu-item-type-post_type menu-item-object-teams menu-item-5339"><a href="https://volleyverse.com/teams/ateneo-de-manila-university-lady-eagles/">Ateneo Lady Eagles</a></li>
	<li id="menu-item-5340" class="menu-item menu-item-type-post_type menu-item-object-teams menu-item-5340"><a href="https://volleyverse.com/teams/de-la-salle-university-lady-spikers/">De La Salle Lady Spikers</a></li>
	<li id="menu-item-5334" class="menu-item menu-item-type-post_type menu-item-object-teams menu-item-5334"><a href="https://volleyverse.com/teams/far-eastern-university-lady-tamaraws/">FEU Lady Tamaraws</a></li>
	<li id="menu-item-5336" class="menu-item menu-item-type-post_type menu-item-object-teams menu-item-5336"><a href="https://volleyverse.com/teams/university-east-red-warriors/">UE Lady Red Warriors</a></li>
	<li id="menu-item-5333" class="menu-item menu-item-type-post_type menu-item-object-teams menu-item-5333"><a href="https://volleyverse.com/teams/university-philippines-lady-maroons/">UP Lady Maroons</a></li>
	<li id="menu-item-5338" class="menu-item menu-item-type-post_type menu-item-object-teams menu-item-5338"><a href="https://volleyverse.com/teams/university-santo-tomas/">UST Growling Tigers</a></li>
	<li id="menu-item-5337" class="menu-item menu-item-type-post_type menu-item-object-teams menu-item-5337"><a href="https://volleyverse.com/teams/national-university-lady-bulldogs/">NU Lady Bulldogs</a></li>
</ul></div></section></amp-accordion></li>
<li id="menu-item-4993" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-4993"><amp-accordion><section><h4 class=" amp-accordion-header">PSL</h4><div><ul class="sub-menu">	<li id="menu-item-6367" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-6367"><a href="https://volleyverse.com/category/volleyball/super-liga/">News</a></li>
	<li id="menu-item-4253" class="menu-item menu-item-type-post_type menu-item-object-teams menu-item-4253"><a href="https://volleyverse.com/teams/cignal-hd-spikers/">Cignal HD Spikers</a></li>
	<li id="menu-item-5454" class="menu-item menu-item-type-post_type menu-item-object-teams menu-item-5454"><a href="https://volleyverse.com/teams/united-vc/">COCOLIFE-United VC Asset Managers</a></li>
	<li id="menu-item-4251" class="menu-item menu-item-type-post_type menu-item-object-teams menu-item-4251"><a href="https://volleyverse.com/teams/f2-logistics-cargo-movers/">F2 Logistics Cargo Movers</a></li>
	<li id="menu-item-4255" class="menu-item menu-item-type-post_type menu-item-object-teams menu-item-4255"><a href="https://volleyverse.com/teams/foton-tornadoes/">Foton Tornadoes</a></li>
	<li id="menu-item-4254" class="menu-item menu-item-type-post_type menu-item-object-teams menu-item-4254"><a href="https://volleyverse.com/teams/generika-lifesavers/">Generika Ayala Lifesavers</a></li>
	<li id="menu-item-4256" class="menu-item menu-item-type-post_type menu-item-object-teams menu-item-4256"><a href="https://volleyverse.com/teams/petron-blaze-spikers/">Petron Blaze Spikers</a></li>
	<li id="menu-item-4257" class="menu-item menu-item-type-post_type menu-item-object-teams menu-item-4257"><a href="https://volleyverse.com/teams/rc-cola-army-troopers/">RC Cola-Army Troopers</a></li>
</ul></div></section></amp-accordion></li>
<li id="menu-item-4367" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4367"><a href="https://volleyverse.com/category/volleyball/ncaa/">NCAA</a></section></amp-accordion></li>
<li id="menu-item-5246" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5246"><amp-accordion><section><h4 class=" amp-accordion-header">AVC</h4><div><ul class="sub-menu">	<li id="menu-item-8181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8181"><a href="https://volleyverse.com/category/volleyball/avc/">News</a></li>
	<li id="menu-item-8128" class="menu-item menu-item-type-post_type menu-item-object-teams menu-item-8128"><a href="https://volleyverse.com/teams/japan-womens-volleyball/">Japan &#8211; W</a></li>
	<li id="menu-item-7903" class="menu-item menu-item-type-post_type menu-item-object-teams menu-item-7903"><a href="https://volleyverse.com/teams/philippines-womens-volleyball/">Philippines &#8211; W</a></li>
	<li id="menu-item-8385" class="menu-item menu-item-type-post_type menu-item-object-teams menu-item-8385"><a href="https://volleyverse.com/teams/south-korea-womens-volleyball/">South Korea &#8211; W</a></li>
	<li id="menu-item-8257" class="menu-item menu-item-type-post_type menu-item-object-teams menu-item-8257"><a href="https://volleyverse.com/teams/thailand-womens-volleyball/">Thailand &#8211; W</a></li>
</ul></div></section></amp-accordion></li>
<li id="menu-item-5247" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5247"><amp-accordion><section><h4 class=" amp-accordion-header">SEA Games</h4><div><ul class="sub-menu">	<li id="menu-item-8182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8182"><a href="https://volleyverse.com/category/volleyball/south-east-asian-games/">News</a></li>
	<li id="menu-item-8129" class="menu-item menu-item-type-post_type menu-item-object-teams menu-item-8129"><a href="https://volleyverse.com/teams/philippines-womens-volleyball/">Philippines &#8211; W</a></li>
	<li id="menu-item-8258" class="menu-item menu-item-type-post_type menu-item-object-teams menu-item-8258"><a href="https://volleyverse.com/teams/thailand-womens-volleyball/">Thailand &#8211; W</a></li>
</ul></div></section></amp-accordion></li>
<li id="menu-item-3988" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-3988"><amp-accordion><section><h4 class=" amp-accordion-header">The Boring Stuff</h4><div><ul class="sub-menu">	<li id="menu-item-3974" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3974"><a href="https://volleyverse.com/about-us/">About Us</a></li>
	<li id="menu-item-3975" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3975"><a href="https://volleyverse.com/partnerships/">Partnerships</a></li>
	<li id="menu-item-3977" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3977"><a href="https://volleyverse.com/become-sports-journalist/">Become A Sports Journalist</a></li>
	<li id="menu-item-3972" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3972"><a href="https://volleyverse.com/privacy-cookie-policy/">Privacy &#038; Cookie Policy</a></li>
	<li id="menu-item-3973" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3973"><a href="https://volleyverse.com/terms-of-use/">Terms Of Use</a></li>
</ul></div></section></amp-accordion></li>
</ul></div>    </amp-sidebar>
<header class="banner">
  <div class="container nav-container">
    <a class="brand" href="https://volleyverse.com/"></a>
      <button class="hamburger" on='tap:sidebar1.toggle'></button>

      <nav class="nav-primary">
      <div class="menu-amp-header-container"><ul id="menu-amp-header" class="nav"><li id="menu-item-3980" class="hidden-sm hidden-xs menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3980"><a href="https://volleyverse.com/category/volleyball/philippine-v-league/">PVL</a></li>
<li id="menu-item-3981" class="hidden-sm hidden-xs menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3981"><a href="https://volleyverse.com/category/volleyball/philippine-uaap/">UAAP</a></li>
<li id="menu-item-4992" class="hidden-sm hidden-xs menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-4992"><a href="https://volleyverse.com/category/volleyball/super-liga/">PSL</a></li>
<li id="menu-item-4364" class="hidden-sm hidden-xs menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4364"><a href="https://volleyverse.com/category/volleyball/ncaa/">NCAA</a></li>
<li id="menu-item-5248" class="hidden-sm hidden-xs menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5248"><a href="https://volleyverse.com/category/volleyball/avc/">AVC</a></li>
<li id="menu-item-5249" class="hidden-sm hidden-xs menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5249"><a href="https://volleyverse.com/category/volleyball/south-east-asian-games/">SEA Games</a></li>
</ul></div>

    </nav>
  </div>
</header>
<div id="main" class="container main">
    <div class="row">
        <div class="col-12">
        
        
        <div class="frm-ad frm-ad-size-large frm-ad-location-under_nav frm-ad-variation-sitewide">
            <amp-ad width="970" height="250" type="doubleclick" data-slot="/40212827/1495352023189"></amp-ad>
        </div>
    
        
        <div class="frm-ad frm-ad-size-medium frm-ad-location-under_nav frm-ad-variation-sitewide">
            <amp-ad width="728" height="90" type="doubleclick" data-slot="/40212827/ph-article-leaderboard-1"></amp-ad>
        </div>
    
        
        <div class="frm-ad frm-ad-size-small frm-ad-location-under_nav frm-ad-variation-sitewide">
            <amp-ad width="728" height="90" type="doubleclick" data-slot="/40212827/ph-article-leaderboard-1"></amp-ad>
        </div>
    
        
        <div class="frm-ad frm-ad-size-x-small frm-ad-location-under_nav frm-ad-variation-sitewide">
            <amp-ad width="320" height="100" type="doubleclick" data-slot="/40212827/40212827"></amp-ad>
        </div>
            </div>

        <!-- make this a template partial -->
<div class="col-xl content-1">
    
            <aside id="mc4wp_form_widget-2" class="widget widget_mc4wp_form_widget"><h3 class="widget-title">Newsletter</h3><!-- MailChimp for WordPress v4.1.8 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-1625" action-xhr="https://volleyverse.com/volleyball/super-liga/philippine-superliga-grand-prix/cargo-movers-sweeps-lady-realtors" target="_top" method="post" data-id="1625" data-name="Volleyverse.com Default" ><div class="mc4wp-form-fields"><h3>The best news about your heroes delivered straight to your inbox!</h3>
<input type="email" name="EMAIL" placeholder="Add email address" required />
<input type="submit" name="submit" value="Register" /><div class="hide"><input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></div><input type="hidden" name="_mc4wp_timestamp" value="1510063859" /><input type="hidden" name="_mc4wp_form_id" value="1625" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /></div><div class="mc4wp-response"></div><div submit-success>
        <template type="amp-mustache">Thank you, your sign-up request was received! Please check your email inbox to confirm your subscription.</template>
    </div>
    <div submit-error>
        <template type="amp-mustache">Oops. Something went wrong. Please try again later.</template>
    </div></form><!-- / MailChimp for WordPress Plugin --></aside>
    </div>
<!-- end template partial -->
        <div class="main-content">


        <div class="single-page-post">
            <div class="row">
                <div class="col-12">
                    <div class="breadcrumbs">
						                    </div>
                </div>


            </div>


            <h1>Cargo Movers sweep Lady Realtors</h1>
            <div class="meta">

				Tuesday, 07 Nov 2017
				                <br>
				<!-- Author Start --><!-- Author Start --><!-- Author Start -->Nads Ong<!-- Author End --><!-- Author End --><!-- Author End -->   - Correspondent  - <a href="https://twitter.com/nadineisreal" target="_blank">@nadineisreal</a>

            </div>
			    <div class="hero-image">
        <a href="https://volleyverse.com/volleyball/super-liga/philippine-superliga-grand-prix/cargo-movers-sweeps-lady-realtors/">
            <amp-img width="750" height="422" src="https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/11/07131337/IMG_7341-01-750x422.jpg" class="attachment-large-letterbox size-large-letterbox wp-post-image amp-wp-enforced-sizes" alt="" srcset="https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/11/07131337/IMG_7341-01-750x422.jpg 750w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/11/07131337/IMG_7341-01-1024x576.jpg 1024w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/11/07131337/IMG_7341-01-230x130.jpg 230w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/11/07131337/IMG_7341-01-720x405.jpg 720w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/11/07131337/IMG_7341-01.jpg 1500w" sizes="(min-width: 750px) 750px, 100vw"></amp-img>        </a>
    </div>

				                    <div class="caption">
						Photo courtesy of Noel Monzales, Volleyball PH                    </div>

							<div class="row amp-share ">

    <amp-social-share type="facebook" data-param-app_id="254325784911610" class="col"  height="26" class="amp-social-share-facebook"></amp-social-share>
    <amp-social-share type="twitter" class="col" height="26" class="amp-social-share-twitter"></amp-social-share>
    <amp-social-share type="whatsapp" class="col"  height="26" class="amp-social-share-whatsapp"></amp-social-share>
    <amp-social-share type="messenger" data-share-endpoint="fb-messenger://share" data-param-link="CANONICAL_URL" class="col amp-social-share-messenger" height="26" class="amp-social-share-messenger"></amp-social-share>
    <amp-social-share type="viber" data-share-endpoint="viber://forward" data-param-link="CANONICAL_URL" class="col amp-social-share-viber" height="26" class="amp-social-share-viber"></amp-social-share>
    <amp-social-share type="email" class="col"  height="26" class="amp-social-share-email"></amp-social-share>
</div>            <div class="single-content">

				<!-- Article Start --><p>F2 Logistics made quick work of listless Sta. Lucia, 25-16, 25-23, 25-23, in the Chooks to-Go Philippine Superliga (PSL) Grand Prix Tuesday night at the Filoil Flying V Centre in San Juan.</p>
<p>American reinforcement <a href="https://volleyverse.com/players/10165/kennedy-bryan/" class="monsterinsights-outbound-link" data-vars-category="outbound-link" data-vars-action="https://volleyverse.com/players/10165/kennedy-bryan/" data-vars-label="Kennedy Bryan">Kennedy Bryan</a> smashed 13 points on top of six digs and six receptions while <a href="https://volleyverse.com/players/11283/maria-jose-perez/" class="monsterinsights-outbound-link" data-vars-category="outbound-link" data-vars-action="https://volleyverse.com/players/11283/maria-jose-perez/" data-vars-label="Maria Jose Perez">Maria Jose Perez</a> of Venezuela pounced 12 markers for the Cargo Movers, who earned their second-straight victory after handing erstwhile unbeaten Petron its first major setback.</p>
<p>F2 Logistics head coach Ramil De Jesus, however, admitted that his squad had a hard time shutting down the gritty Lady Realtors especially when their imports are placed in the front line.</p>
<blockquote><p>“Itong Sta. Lucia hindi madaling kalaban. Siguro naunahan lang namin or matter of breaks lang siguro.”</p></blockquote>
<blockquote><p>“Hindi biro ‘pag nasa harap mo na ‘yung mga imports then three imports sila actually four pa nga andyan pa ‘yung (Mar-Jana) Phillips. So hindi madaling kalaban, hindi mo pwedeng biru biruin so talagang disiplina dapat pagdating sa loob ng court.”</p></blockquote>
<p>True enough, the Cargo Movers had a hard time closing out the match after playing catch-up in the last two sets.</p>
<p>They clawed from an 18-22 deficit in the deciding set before Kianna Dy’s solid block over Ukranian Dana Anisova sealed the win.</p>
<p>Anisova scored 14 points while Pam Lastimosa and Marissa Field combined for 15 markers for the Lady Realtors, who dropped to a 0-3 mark.</p>
<!-- Article End -->
                
            </div>
			<div class="row amp-share ">

    <amp-social-share type="facebook" data-param-app_id="254325784911610" class="col"  height="26" class="amp-social-share-facebook"></amp-social-share>
    <amp-social-share type="twitter" class="col" height="26" class="amp-social-share-twitter"></amp-social-share>
    <amp-social-share type="whatsapp" class="col"  height="26" class="amp-social-share-whatsapp"></amp-social-share>
    <amp-social-share type="messenger" data-share-endpoint="fb-messenger://share" data-param-link="CANONICAL_URL" class="col amp-social-share-messenger" height="26" class="amp-social-share-messenger"></amp-social-share>
    <amp-social-share type="viber" data-share-endpoint="viber://forward" data-param-link="CANONICAL_URL" class="col amp-social-share-viber" height="26" class="amp-social-share-viber"></amp-social-share>
    <amp-social-share type="email" class="col"  height="26" class="amp-social-share-email"></amp-social-share>
</div>        </div>
        <div class="separators">
            <div class="separator-block related">
                <h3>Related</h3>
                <div class="single-post row latest-post">

					                            <div class="col-sm-4">
                                <div class="row">
                                    <div class="col-12 single-post-thumb single-post-thumb-sm">
                                        <a href="https://volleyverse.com/volleyball/super-liga/philippine-superliga-grand-prix/asset-managers-spoil-tigresses-debut/"><amp-img
                                                    width="230"
                                                    height="130"
                                                    layout="responsive"
                                                    src="https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/11/07113847/IMG_7207-01-230x130.jpg">
                                            </amp-img></a>
                                    </div>
                                    <div class="col-100 single-post-thumb single-post-thumb-lg">
                                        <a href="https://volleyverse.com/volleyball/super-liga/philippine-superliga-grand-prix/asset-managers-spoil-tigresses-debut/"><amp-img
                                                    width="100"
                                                    height="100"
                                                    layout="responsive"
                                                    src="https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/11/07113847/IMG_7207-01-150x150.jpg">
                                            </amp-img></a>
                                    </div>

                                    <div class="col single-post-info">
										                                        <a class="filter-link" href="https://volleyverse.com/category/volleyball/super-liga/philippine-superliga-grand-prix/">PSL Grand Prix</a>
                                        <a href="https://volleyverse.com/volleyball/super-liga/philippine-superliga-grand-prix/asset-managers-spoil-tigresses-debut/">
                                            <h3 class="smaller-h3">Asset Managers spoil Tigresses&#8217; debut</h3>
                                        </a>
                                    </div>
                                </div>
                            </div>
						                            <div class="col-sm-4">
                                <div class="row">
                                    <div class="col-12 single-post-thumb single-post-thumb-sm">
                                        <a href="https://volleyverse.com/volleyball/super-liga/philippine-superliga-grand-prix/soltones-suspension-stays/"><amp-img
                                                    width="230"
                                                    height="130"
                                                    layout="responsive"
                                                    src="https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/11/07093650/IMG_6932-01-230x130.jpg">
                                            </amp-img></a>
                                    </div>
                                    <div class="col-100 single-post-thumb single-post-thumb-lg">
                                        <a href="https://volleyverse.com/volleyball/super-liga/philippine-superliga-grand-prix/soltones-suspension-stays/"><amp-img
                                                    width="100"
                                                    height="100"
                                                    layout="responsive"
                                                    src="https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/11/07093650/IMG_6932-01-150x150.jpg">
                                            </amp-img></a>
                                    </div>

                                    <div class="col single-post-info">
										                                        <a class="filter-link" href="https://volleyverse.com/category/volleyball/super-liga/philippine-superliga-grand-prix/">PSL Grand Prix</a>
                                        <a href="https://volleyverse.com/volleyball/super-liga/philippine-superliga-grand-prix/soltones-suspension-stays/">
                                            <h3 class="smaller-h3">Soltones’ suspension stays</h3>
                                        </a>
                                    </div>
                                </div>
                            </div>
						                            <div class="col-sm-4">
                                <div class="row">
                                    <div class="col-12 single-post-thumb single-post-thumb-sm">
                                        <a href="https://volleyverse.com/volleyball/super-liga/philippine-superliga-grand-prix/tornadoes-make-moro-happy/"><amp-img
                                                    width="230"
                                                    height="130"
                                                    layout="responsive"
                                                    src="https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/11/07081938/IMG_6952-01-1-230x130.jpg">
                                            </amp-img></a>
                                    </div>
                                    <div class="col-100 single-post-thumb single-post-thumb-lg">
                                        <a href="https://volleyverse.com/volleyball/super-liga/philippine-superliga-grand-prix/tornadoes-make-moro-happy/"><amp-img
                                                    width="100"
                                                    height="100"
                                                    layout="responsive"
                                                    src="https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/11/07081938/IMG_6952-01-1-150x150.jpg">
                                            </amp-img></a>
                                    </div>

                                    <div class="col single-post-info">
										                                        <a class="filter-link" href="https://volleyverse.com/category/volleyball/super-liga/philippine-superliga-grand-prix/">PSL Grand Prix</a>
                                        <a href="https://volleyverse.com/volleyball/super-liga/philippine-superliga-grand-prix/tornadoes-make-moro-happy/">
                                            <h3 class="smaller-h3">Tornadoes make Moro happy</h3>
                                        </a>
                                    </div>
                                </div>
                            </div>
						                </div>

            </div>
            <div class="separator-block popular">
                <h3>Popular</h3>
                <div class="single-post row latest-post">
					
                        <div class="col-sm-4">
                            <div class="row">

                                <div class="col-12 single-post-thumb single-post-thumb-sm">
                                    <a href="https://volleyverse.com/volleyball/super-liga/philippine-superliga-grand-prix/psl-bans-soltones/"><amp-img
                                                width="230"
                                                height="130"
                                                layout="responsive"
                                                src="https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/11/06014329/22829655_1748358751849833_4285232506415991537_o-230x130.jpg">
                                        </amp-img></a>
                                </div>
                                <div class="col-100 single-post-thumb single-post-thumb-lg">
                                    <a href="https://volleyverse.com/volleyball/super-liga/philippine-superliga-grand-prix/psl-bans-soltones/"><amp-img
                                                width="100"
                                                height="100"
                                                layout="responsive"
                                                src="https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/11/06014329/22829655_1748358751849833_4285232506415991537_o-150x150.jpg">
                                        </amp-img></a>
                                </div>

                                <div class="col single-post-info">
									                                    <a class="filter-link" href="https://volleyverse.com/category/volleyball/super-liga/philippine-superliga-grand-prix/">PSL Grand Prix</a>
                                    <a href="https://volleyverse.com/volleyball/super-liga/philippine-superliga-grand-prix/psl-bans-soltones/">
                                        <h3 class="smaller-h3">PSL bans Soltones</h3>
                                    </a>
                                </div>
                            </div>
                        </div>

					
                        <div class="col-sm-4">
                            <div class="row">

                                <div class="col-12 single-post-thumb single-post-thumb-sm">
                                    <a href="https://volleyverse.com/volleyball/super-liga/philippine-superliga-grand-prix/psl-grand-prix-player-rankings-week-2-new-queen-town/"><amp-img
                                                width="230"
                                                height="130"
                                                layout="responsive"
                                                src="https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/11/05230254/psl-player-rankings-week-2-230x130.jpg">
                                        </amp-img></a>
                                </div>
                                <div class="col-100 single-post-thumb single-post-thumb-lg">
                                    <a href="https://volleyverse.com/volleyball/super-liga/philippine-superliga-grand-prix/psl-grand-prix-player-rankings-week-2-new-queen-town/"><amp-img
                                                width="100"
                                                height="100"
                                                layout="responsive"
                                                src="https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/11/05230254/psl-player-rankings-week-2-150x150.jpg">
                                        </amp-img></a>
                                </div>

                                <div class="col single-post-info">
									                                    <a class="filter-link" href="https://volleyverse.com/category/volleyball/super-liga/philippine-superliga-grand-prix/">PSL Grand Prix</a>
                                    <a href="https://volleyverse.com/volleyball/super-liga/philippine-superliga-grand-prix/psl-grand-prix-player-rankings-week-2-new-queen-town/">
                                        <h3 class="smaller-h3">PSL Grand Prix Player Rankings Week 2: There is a new queen in town</h3>
                                    </a>
                                </div>
                            </div>
                        </div>

					
                        <div class="col-sm-4">
                            <div class="row">

                                <div class="col-12 single-post-thumb single-post-thumb-sm">
                                    <a href="https://volleyverse.com/volleyball/philippine-v-league/pvl-stands-soltones/"><amp-img
                                                width="230"
                                                height="130"
                                                layout="responsive"
                                                src="https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/06/08152643/grethcel-soltones-bali-pure-1-230x130.jpg">
                                        </amp-img></a>
                                </div>
                                <div class="col-100 single-post-thumb single-post-thumb-lg">
                                    <a href="https://volleyverse.com/volleyball/philippine-v-league/pvl-stands-soltones/"><amp-img
                                                width="100"
                                                height="100"
                                                layout="responsive"
                                                src="https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/06/08152643/grethcel-soltones-bali-pure-1-150x150.jpg">
                                        </amp-img></a>
                                </div>

                                <div class="col single-post-info">
									                                    <a class="filter-link" href="https://volleyverse.com/category/volleyball/super-liga/">PSL</a>
                                    <a href="https://volleyverse.com/volleyball/philippine-v-league/pvl-stands-soltones/">
                                        <h3 class="smaller-h3">PVL stands by Soltones</h3>
                                    </a>
                                </div>
                            </div>
                        </div>

					                </div>
            </div>
            <div class="separator-block latest">
                <h3>Latest</h3>
                <div class="single-post row latest-post">

					                            <div class="col-sm-4">
                                <div class="row">
                                    <div class="col-12 single-post-thumb single-post-thumb-sm">
                                        <a href="https://volleyverse.com/volleyball/super-liga/philippine-superliga-grand-prix/psl-grand-prix-team-rankings-week-2-yellow-is-the-new-gold/">
											<amp-img width="230" height="130" src="https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/11/06111119/f2-logistics-psl-team-rankings-week-2-230x130.jpg" class="attachment-230-letterbox size-230-letterbox wp-post-image amp-wp-enforced-sizes" alt="F2 Logistics - PSL Grand Prix team rankings week 2" srcset="https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/11/06111119/f2-logistics-psl-team-rankings-week-2-230x130.jpg 230w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/11/06111119/f2-logistics-psl-team-rankings-week-2-750x422.jpg 750w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/11/06111119/f2-logistics-psl-team-rankings-week-2-1024x576.jpg 1024w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/11/06111119/f2-logistics-psl-team-rankings-week-2-720x405.jpg 720w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/11/06111119/f2-logistics-psl-team-rankings-week-2.jpg 1500w" sizes="(min-width: 230px) 230px, 100vw"></amp-img>                                        </a>
                                    </div>
                                    <div class="col-100 single-post-thumb single-post-thumb-lg">
                                        <a href="https://volleyverse.com/volleyball/super-liga/philippine-superliga-grand-prix/psl-grand-prix-team-rankings-week-2-yellow-is-the-new-gold/">
											<amp-img width="150" height="150" src="https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/11/06111119/f2-logistics-psl-team-rankings-week-2-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image amp-wp-enforced-sizes" alt="F2 Logistics - PSL Grand Prix team rankings week 2" srcset="https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/11/06111119/f2-logistics-psl-team-rankings-week-2-150x150.jpg 150w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/11/06111119/f2-logistics-psl-team-rankings-week-2-50x50.jpg 50w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/11/06111119/f2-logistics-psl-team-rankings-week-2-30x30.jpg 30w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/11/06111119/f2-logistics-psl-team-rankings-week-2-100x100.jpg 100w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/11/06111119/f2-logistics-psl-team-rankings-week-2-200x200.jpg 200w" sizes="(min-width: 150px) 150px, 100vw"></amp-img>                                        </a>
                                    </div>

                                    <div class="col single-post-info">
										                                        <a class="filter-link" href="https://volleyverse.com/category/volleyball/super-liga/philippine-superliga-grand-prix/">PSL Grand Prix</a>
                                        <a href="https://volleyverse.com/volleyball/super-liga/philippine-superliga-grand-prix/psl-grand-prix-team-rankings-week-2-yellow-is-the-new-gold/">
                                            <h3 class="smaller-h3">PSL Grand Prix Team Rankings Week 2: Yellow is the new gold</h3>
                                        </a>
                                    </div>
                                </div>
                            </div>
						                            <div class="col-sm-4">
                                <div class="row">
                                    <div class="col-12 single-post-thumb single-post-thumb-sm">
                                        <a href="https://volleyverse.com/volleyball/philippine-uaap/tai-ateneo-smoothen-rough-edges/">
											<amp-img width="230" height="130" src="https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/11/06090755/IMG_0546-230x130.jpg" class="attachment-230-letterbox size-230-letterbox wp-post-image amp-wp-enforced-sizes" alt="" srcset="https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/11/06090755/IMG_0546-230x130.jpg 230w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/11/06090755/IMG_0546-750x422.jpg 750w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/11/06090755/IMG_0546-1024x576.jpg 1024w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/11/06090755/IMG_0546-720x405.jpg 720w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/11/06090755/IMG_0546.jpg 1500w" sizes="(min-width: 230px) 230px, 100vw"></amp-img>                                        </a>
                                    </div>
                                    <div class="col-100 single-post-thumb single-post-thumb-lg">
                                        <a href="https://volleyverse.com/volleyball/philippine-uaap/tai-ateneo-smoothen-rough-edges/">
											<amp-img width="150" height="150" src="https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/11/06090755/IMG_0546-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image amp-wp-enforced-sizes" alt="" srcset="https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/11/06090755/IMG_0546-150x150.jpg 150w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/11/06090755/IMG_0546-50x50.jpg 50w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/11/06090755/IMG_0546-30x30.jpg 30w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/11/06090755/IMG_0546-100x100.jpg 100w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/11/06090755/IMG_0546-200x200.jpg 200w" sizes="(min-width: 150px) 150px, 100vw"></amp-img>                                        </a>
                                    </div>

                                    <div class="col single-post-info">
										                                        <a class="filter-link" href="https://volleyverse.com/category/volleyball/philippine-uaap/">UAAP</a>
                                        <a href="https://volleyverse.com/volleyball/philippine-uaap/tai-ateneo-smoothen-rough-edges/">
                                            <h3 class="smaller-h3">Tai, Ateneo smoothen rough edges</h3>
                                        </a>
                                    </div>
                                </div>
                            </div>
						                            <div class="col-sm-4">
                                <div class="row">
                                    <div class="col-12 single-post-thumb single-post-thumb-sm">
                                        <a href="https://volleyverse.com/volleyball/philippine-uaap/riri-skips-final-year/">
											<amp-img width="230" height="130" src="https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/11/06070220/MG_3244-230x130.jpg" class="attachment-230-letterbox size-230-letterbox wp-post-image amp-wp-enforced-sizes" alt="" srcset="https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/11/06070220/MG_3244-230x130.jpg 230w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/11/06070220/MG_3244-750x422.jpg 750w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/11/06070220/MG_3244-1024x576.jpg 1024w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/11/06070220/MG_3244-720x405.jpg 720w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/11/06070220/MG_3244.jpg 1500w" sizes="(min-width: 230px) 230px, 100vw"></amp-img>                                        </a>
                                    </div>
                                    <div class="col-100 single-post-thumb single-post-thumb-lg">
                                        <a href="https://volleyverse.com/volleyball/philippine-uaap/riri-skips-final-year/">
											<amp-img width="150" height="150" src="https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/11/06070220/MG_3244-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image amp-wp-enforced-sizes" alt="" srcset="https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/11/06070220/MG_3244-150x150.jpg 150w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/11/06070220/MG_3244-50x50.jpg 50w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/11/06070220/MG_3244-30x30.jpg 30w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/11/06070220/MG_3244-100x100.jpg 100w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/11/06070220/MG_3244-200x200.jpg 200w" sizes="(min-width: 150px) 150px, 100vw"></amp-img>                                        </a>
                                    </div>

                                    <div class="col single-post-info">
										                                        <a class="filter-link" href="https://volleyverse.com/category/volleyball/super-liga/">PSL</a>
                                        <a href="https://volleyverse.com/volleyball/philippine-uaap/riri-skips-final-year/">
                                            <h3 class="smaller-h3">Riri skips final year</h3>
                                        </a>
                                    </div>
                                </div>
                            </div>
						                </div>

            </div>
        </div>
		</div>

<div class="col-xl">
    <div class="popular-players">
        
            <aside id="text-5" class="widget widget_text">			<div class="textwidget"><p><div class="amp-players">
    <h3>TRENDING PLAYERS</h3>
<div class="row">
                    <div class="popular-player-container"><a href="https://volleyverse.com/players/11283/maria-jose-perez/" class="players-player"><amp-img
                                    class="player-profile-img"
                                    width="100"
                                    height="100"
                                    layout="responsive"
                                    src="https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/10/02053858/maria-jose-perez-150x150.jpg">
                            </amp-img><div class="player-name">Maria Jose Perez</div></a></div>
                                <div class="popular-player-container"><a href="https://volleyverse.com/players/10165/kennedy-bryan/" class="players-player"><amp-img
                                    class="player-profile-img"
                                    width="100"
                                    height="100"
                                    layout="responsive"
                                    src="https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/09/18214828/kennedy-bryan-150x150.jpg">
                            </amp-img><div class="player-name">Kennedy Bryan</div></a></div>
                                <div class="popular-player-container"><a href="https://volleyverse.com/players/10180/taylor-milton/" class="players-player"><amp-img
                                    class="player-profile-img"
                                    width="100"
                                    height="100"
                                    layout="responsive"
                                    src="https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/09/19053634/taylor-milton-150x150.jpg">
                            </amp-img><div class="player-name">Taylor Milton</div></a></div>
                                <div class="popular-player-container"><a href="https://volleyverse.com/players/10184/tai-manu-olevao/" class="players-player"><amp-img
                                    class="player-profile-img"
                                    width="100"
                                    height="100"
                                    layout="responsive"
                                    src="https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/09/19055634/tai-manu-olevao-150x150.jpg">
                            </amp-img><div class="player-name">Tai Manu-Olevao</div></a></div>
                                <div class="popular-player-container"><a href="https://volleyverse.com/players/3468/shawna-lei-santos/" class="players-player"><amp-img
                                    class="player-profile-img"
                                    width="100"
                                    height="100"
                                    layout="responsive"
                                    src="https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2016/10/08154443/shawna-lei-santos-150x150.jpg">
                            </amp-img><div class="player-name">Shawna-Lei Santos</div></a></div>
                                <div class="popular-player-container"><a href="https://volleyverse.com/players/10131/pau-soriano/" class="players-player"><amp-img
                                    class="player-profile-img"
                                    width="100"
                                    height="100"
                                    layout="responsive"
                                    src="https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/09/18201323/maria-paulina-soriano-150x150.jpg">
                            </amp-img><div class="player-name">Pau Soriano</div></a></div>
                    </div>

</div>
</p>
</div>
		</aside>
        </div>


</div>

</div>
</div>

<footer class="content-info">
    <div class="container">
        <p>Copyright Volleyverse.com 2017 &copy</p> <a class="back-to-top-link" href="#main">Back to top</a>
    </div>
</footer>

        <amp-pixel src="https://volleyverse.com/index.php?pixel=true&id=12198&bust=RANDOM"></amp-pixel>
	<amp-pixel src="https://pixel.wp.com/g.gif?v=ext&#038;j=1%3A5.4&#038;blog=86627241&#038;post=12198&#038;tz=0&#038;srv=volleyverse.com&#038;host=volleyverse.com&#038;rand=RANDOM&#038;ref=DOCUMENT_REFERRER"></amp-pixel>
	<amp-analytics id="monsterinsights-googleanalytics" type="googleanalytics" config="//volleyverse.com/wp-json/monsterinsights/amp.json" data-credentials="include"><script type="application/json">{"vars":{"account":"UA-62953521-1"},"triggers":{"trackPageview":{"on":"visible","request":"pageviewWithCustomDimension","vars":{"cd1":"Nads Ong"}},"downloadLinks":{"on":"click","selector":"a, .monsterinsights-download","request":"event","vars":{"eventCategory":"${category}","eventAction":"${action}","eventLabel":"${label}"}},"internalAsOutboundLinks":{"on":"click","selector":"a, .monsterinsights-internal-as-outbound","request":"event","vars":{"eventCategory":"${category}","eventAction":"${action}","eventLabel":"${label}"}},"outboundLinks":{"on":"click","selector":"a, .monsterinsights-outbound-link","request":"event","vars":{"eventCategory":"${category}","eventAction":"${action}","eventLabel":"${label}"}},"telLinks":{"on":"click","selector":"a, .monsterinsights-tel","request":"event","vars":{"eventCategory":"${category}","eventAction":"${action}","eventLabel":"${label}"}},"mailtoLinks":{"on":"click","selector":"a, .monsterinsights-mailto","request":"event","vars":{"eventCategory":"${category}","eventAction":"${action}","eventLabel":"${label}"}}},"requests":{"pageviewWithCDs":"${pageview}&cd1=${cd1}","pageviewWithCustomDimension":"${pageview}&cd1=${cd1}"}}</script></amp-analytics>
</body>
</html>