<!doctype html>
<html amp lang="en-US">

<head>
    <meta charset="utf-8">
    <meta name="viewport" content="width=device-width,initial-scale=1,minimum-scale=1,maximum-scale=1,user-scalable=no">
	<script async custom-template="amp-mustache" src="https://cdn.ampproject.org/v0/amp-mustache-0.1.js"></script><meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="The PSL Grand Prix has yet to start, but Petron are already touted as title favourites. Can the Blaze Spikers translate their strength on paper into a crown" />
<meta name="twitter:title" content="Can Petron win it all? | PSL Grand Prix | Volleyverse.com" />
<meta name="twitter:site" content="@volleyverse" />
<meta name="twitter:image" content="https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/06/08152715/petron-blaze-spikers-2017-psl-afc-1.jpg" />
<meta name="twitter:creator" content="@JCManicad" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Can Petron win it all? | PSL Grand Prix | Volleyverse.com" />
<meta property="og:description" content="The PSL Grand Prix has yet to start, but Petron are already touted as title favourites. Can the Blaze Spikers translate their strength on paper into a crown" />
<meta property="og:url" content="https://volleyverse.com/volleyball/super-liga/philippine-superliga-grand-prix/can-petron-win/" />
<meta property="og:site_name" content="Volleyverse.com" />
<meta property="article:publisher" content="https://www.facebook.com/volleyverse" />
<meta property="article:section" content="PSL Grand Prix" />
<meta property="article:published_time" content="2017-10-11T04:00:12+00:00" />
<meta property="article:modified_time" content="2017-10-10T20:39:25+00:00" />
<meta property="og:updated_time" content="2017-10-10T20:39:25+00:00" />
<meta property="fb:admins" content="dan.grey2" />
<meta property="og:image" content="https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/06/08152715/petron-blaze-spikers-2017-psl-afc-1.jpg" />
<meta property="og:image:secure_url" content="https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/06/08152715/petron-blaze-spikers-2017-psl-afc-1.jpg" />
<meta property="og:image:width" content="1500" />
<meta property="og:image:height" content="844" />
<meta name="description" content="The PSL Grand Prix has yet to start, but Petron are already touted as title favourites. Can the Blaze Spikers translate their strength on paper into a crown"/>
	<title>Can Petron win it all? | PSL Grand Prix | Volleyverse.com</title>
		<link rel="canonical" href="https://volleyverse.com/volleyball/super-liga/philippine-superliga-grand-prix/can-petron-win/" />
			<script custom-element="amp-sidebar" src="https://cdn.ampproject.org/v0/amp-sidebar-0.1.js" async></script>
			<script custom-element="amp-accordion" src="https://cdn.ampproject.org/v0/amp-accordion-0.1.js" async></script>
			<script custom-element="amp-form" src="https://cdn.ampproject.org/v0/amp-form-0.1.js" async></script>
			<script custom-element="amp-ad" src="https://cdn.ampproject.org/v0/amp-ad-0.1.js" async></script>
			<script custom-element="amp-social-share" src="https://cdn.ampproject.org/v0/amp-social-share-0.1.js" async></script>
			<script custom-element="amp-apester-media" src="https://cdn.ampproject.org/v0/amp-apester-media-0.1.js" async></script>
			<script custom-element="amp-analytics" src="https://cdn.ampproject.org/v0/amp-analytics-0.1.js" async></script>
		<script src="https://cdn.ampproject.org/v0.js" async></script>
			<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Merriweather:400,400italic,700,700italic">
		<style amp-boilerplate>body{-webkit-animation:-amp-start 8s steps(1,end) 0s 1 normal both;-moz-animation:-amp-start 8s steps(1,end) 0s 1 normal both;-ms-animation:-amp-start 8s steps(1,end) 0s 1 normal both;animation:-amp-start 8s steps(1,end) 0s 1 normal both}@-webkit-keyframes -amp-start{from{visibility:hidden}to{visibility:visible}}@-moz-keyframes -amp-start{from{visibility:hidden}to{visibility:visible}}@-ms-keyframes -amp-start{from{visibility:hidden}to{visibility:visible}}@-o-keyframes -amp-start{from{visibility:hidden}to{visibility:visible}}@keyframes -amp-start{from{visibility:hidden}to{visibility:visible}}</style><noscript><style amp-boilerplate>body{-webkit-animation:none;-moz-animation:none;-ms-animation:none;animation:none}</style></noscript>
		<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"newsarticle","mainEntityOfPage":"https:\/\/volleyverse.com\/volleyball\/super-liga\/philippine-superliga-grand-prix\/can-petron-win\/","publisher":{"@type":"Organization","name":"volleyverse.com","logo":{"@type":"ImageObject","url":"https:\/\/d3oglv4ve9pz8v.cloudfront.net\/wp-content\/uploads\/2015\/07\/08161743\/volleyverse_logo_retina_480x127.png","width":227,"height":60}},"headline":"Can Petron win it all?","datePublished":"2017-10-11T04:00:12+00:00","dateModified":"2017-10-10T20:39:25+00:00","author":{"@type":"Person","name":"Julius Manicad"},"image":{"@type":"ImageObject","url":"https:\/\/d3oglv4ve9pz8v.cloudfront.net\/wp-content\/uploads\/2017\/06\/08152715\/petron-blaze-spikers-2017-psl-afc-1.jpg","width":1500,"height":844},"description":"The PSL Grand Prix has yet to start, but Petron are already touted as title favourites. Can the Blaze Spikers translate their strength on paper into a crown"}</script>
	    <style amp-custom>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</style>

    <link rel="apple-touch-icon" sizes="180x180" href="https://volleyverse.com/apple-touch-icon.png">
    <link rel="apple-touch-startup-image" href="https://volleyverse.com/apple-touch-icon.png">
    <link rel="icon" type="image/png" href="https://volleyverse.com/favicon-32x32.png" sizes="32x32">
    <link rel="icon" type="image/png" href="https://volleyverse.com/favicon-16x16.png" sizes="16x16">
    <link rel="mask-icon" href="https://volleyverse.com/safari-pinned-tab.svg" color="#5bbad5">
    <meta name="theme-color" content="#ffffff">
    <meta name="apple-mobile-web-app-title" content="VolleyVerse">
    <meta name="apple-mobile-web-app-capable" content="yes">
    <link rel="manifest" href="https://volleyverse.com/manifest.json">

</head>

<body class="">
    <amp-sidebar id="sidebar1"
                 layout="nodisplay"
                 side="right"
                 class="amp-sidebar">
        <amp-img class="amp-close-image"
                 width="20"
                 height="20"
                 alt="close sidebar"
                 on="tap:sidebar1.close"
                 role="button"
                 tabindex="0"
                 src="https://volleyverse.com/wp-content/themes/volleyverse-amp/dist/images/close.png"
        ></amp-img>
        <div class="menu-amp-sidebar-container"><ul id="menu-amp-sidebar" class="menu"><li id="menu-item-3987" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3987"><amp-accordion><section><h4 class=" amp-accordion-header">PVL</h4><div><ul class="sub-menu">	<li id="menu-item-6295" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6295"><a href="https://volleyverse.com/category/volleyball/philippine-v-league/">News</a></li>
	<li id="menu-item-9615" class="menu-item menu-item-type-post_type menu-item-object-teams menu-item-9615"><a href="https://volleyverse.com/teams/adamson-university-lady-falcons/">Adamson Lady Falcons</a></li>
	<li id="menu-item-9616" class="menu-item menu-item-type-post_type menu-item-object-teams menu-item-9616"><a href="https://volleyverse.com/teams/arellano-lady-chiefs/">Arellano Lady Chiefs</a></li>
	<li id="menu-item-9617" class="menu-item menu-item-type-post_type menu-item-object-teams menu-item-9617"><a href="https://volleyverse.com/teams/ateneo-de-manila-university-lady-eagles/">Ateneo Lady Eagles</a></li>
	<li id="menu-item-9618" class="menu-item menu-item-type-post_type menu-item-object-teams menu-item-9618"><a href="https://volleyverse.com/teams/college-saint-benilde-lady-blazers/">Benilde Lady Blazers</a></li>
	<li id="menu-item-9619" class="menu-item menu-item-type-post_type menu-item-object-teams menu-item-9619"><a href="https://volleyverse.com/teams/far-eastern-university-lady-tamaraws/">FEU Lady Tamaraws</a></li>
	<li id="menu-item-9620" class="menu-item menu-item-type-post_type menu-item-object-teams menu-item-9620"><a href="https://volleyverse.com/teams/jose-rizal-lady-bombers/">JRU Lady Bombers</a></li>
	<li id="menu-item-9621" class="menu-item menu-item-type-post_type menu-item-object-teams menu-item-9621"><a href="https://volleyverse.com/teams/lyceum-lady-pirates/">Lyceum Lady Pirates</a></li>
	<li id="menu-item-9622" class="menu-item menu-item-type-post_type menu-item-object-teams menu-item-9622"><a href="https://volleyverse.com/teams/national-university-lady-bulldogs/">NU Lady Bulldogs</a></li>
	<li id="menu-item-9623" class="menu-item menu-item-type-post_type menu-item-object-teams menu-item-9623"><a href="https://volleyverse.com/teams/san-beda-red-lionesses/">San Beda Red Lionesses</a></li>
	<li id="menu-item-9624" class="menu-item menu-item-type-post_type menu-item-object-teams menu-item-9624"><a href="https://volleyverse.com/teams/san-sebastian-lady-stags/">San Sebastian Lady Stags</a></li>
	<li id="menu-item-9625" class="menu-item menu-item-type-post_type menu-item-object-teams menu-item-9625"><a href="https://volleyverse.com/teams/tip-lady-engineers/">TIP Lady Engineers</a></li>
	<li id="menu-item-9626" class="menu-item menu-item-type-post_type menu-item-object-teams menu-item-9626"><a href="https://volleyverse.com/teams/university-philippines-lady-maroons/">UP Lady Maroons</a></li>
</ul></div></section></amp-accordion></li>
<li id="menu-item-3986" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3986"><amp-accordion><section><h4 class=" amp-accordion-header">UAAP</h4><div><ul class="sub-menu">	<li id="menu-item-5342" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5342"><a href="https://volleyverse.com/category/volleyball/philippine-uaap/">News</a></li>
	<li id="menu-item-5335" class="menu-item menu-item-type-post_type menu-item-object-teams menu-item-5335"><a href="https://volleyverse.com/teams/adamson-university-lady-falcons/">Adamson Lady Falcons</a></li>
	<li id="menu-item-5339" class="menu-item menu-item-type-post_type menu-item-object-teams menu-item-5339"><a href="https://volleyverse.com/teams/ateneo-de-manila-university-lady-eagles/">Ateneo Lady Eagles</a></li>
	<li id="menu-item-5340" class="menu-item menu-item-type-post_type menu-item-object-teams menu-item-5340"><a href="https://volleyverse.com/teams/de-la-salle-university-lady-spikers/">De La Salle Lady Spikers</a></li>
	<li id="menu-item-5334" class="menu-item menu-item-type-post_type menu-item-object-teams menu-item-5334"><a href="https://volleyverse.com/teams/far-eastern-university-lady-tamaraws/">FEU Lady Tamaraws</a></li>
	<li id="menu-item-5336" class="menu-item menu-item-type-post_type menu-item-object-teams menu-item-5336"><a href="https://volleyverse.com/teams/university-east-red-warriors/">UE Lady Red Warriors</a></li>
	<li id="menu-item-5333" class="menu-item menu-item-type-post_type menu-item-object-teams menu-item-5333"><a href="https://volleyverse.com/teams/university-philippines-lady-maroons/">UP Lady Maroons</a></li>
	<li id="menu-item-5338" class="menu-item menu-item-type-post_type menu-item-object-teams menu-item-5338"><a href="https://volleyverse.com/teams/university-santo-tomas/">UST Growling Tigers</a></li>
	<li id="menu-item-5337" class="menu-item menu-item-type-post_type menu-item-object-teams menu-item-5337"><a href="https://volleyverse.com/teams/national-university-lady-bulldogs/">NU Lady Bulldogs</a></li>
</ul></div></section></amp-accordion></li>
<li id="menu-item-4993" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-4993"><amp-accordion><section><h4 class=" amp-accordion-header">PSL</h4><div><ul class="sub-menu">	<li id="menu-item-6367" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-6367"><a href="https://volleyverse.com/category/volleyball/super-liga/">News</a></li>
	<li id="menu-item-4253" class="menu-item menu-item-type-post_type menu-item-object-teams menu-item-4253"><a href="https://volleyverse.com/teams/cignal-hd-spikers/">Cignal HD Spikers</a></li>
	<li id="menu-item-5454" class="menu-item menu-item-type-post_type menu-item-object-teams menu-item-5454"><a href="https://volleyverse.com/teams/united-vc/">COCOLIFE-United VC Asset Managers</a></li>
	<li id="menu-item-4251" class="menu-item menu-item-type-post_type menu-item-object-teams menu-item-4251"><a href="https://volleyverse.com/teams/f2-logistics-cargo-movers/">F2 Logistics Cargo Movers</a></li>
	<li id="menu-item-4255" class="menu-item menu-item-type-post_type menu-item-object-teams menu-item-4255"><a href="https://volleyverse.com/teams/foton-tornadoes/">Foton Tornadoes</a></li>
	<li id="menu-item-4254" class="menu-item menu-item-type-post_type menu-item-object-teams menu-item-4254"><a href="https://volleyverse.com/teams/generika-lifesavers/">Generika Lifesavers</a></li>
	<li id="menu-item-4256" class="menu-item menu-item-type-post_type menu-item-object-teams menu-item-4256"><a href="https://volleyverse.com/teams/petron-blaze-spikers/">Petron Blaze Spikers</a></li>
	<li id="menu-item-4257" class="menu-item menu-item-type-post_type menu-item-object-teams menu-item-4257"><a href="https://volleyverse.com/teams/rc-cola-army-troopers/">RC Cola-Army Troopers</a></li>
</ul></div></section></amp-accordion></li>
<li id="menu-item-4367" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4367"><a href="https://volleyverse.com/category/volleyball/ncaa/">NCAA</a></section></amp-accordion></li>
<li id="menu-item-5246" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5246"><amp-accordion><section><h4 class=" amp-accordion-header">AVC</h4><div><ul class="sub-menu">	<li id="menu-item-8181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8181"><a href="https://volleyverse.com/category/volleyball/avc/">News</a></li>
	<li id="menu-item-8128" class="menu-item menu-item-type-post_type menu-item-object-teams menu-item-8128"><a href="https://volleyverse.com/teams/japan-womens-volleyball/">Japan &#8211; W</a></li>
	<li id="menu-item-7903" class="menu-item menu-item-type-post_type menu-item-object-teams menu-item-7903"><a href="https://volleyverse.com/teams/philippines-womens-volleyball/">Philippines &#8211; W</a></li>
	<li id="menu-item-8385" class="menu-item menu-item-type-post_type menu-item-object-teams menu-item-8385"><a href="https://volleyverse.com/teams/south-korea-womens-volleyball/">South Korea &#8211; W</a></li>
	<li id="menu-item-8257" class="menu-item menu-item-type-post_type menu-item-object-teams menu-item-8257"><a href="https://volleyverse.com/teams/thailand-womens-volleyball/">Thailand &#8211; W</a></li>
</ul></div></section></amp-accordion></li>
<li id="menu-item-5247" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5247"><amp-accordion><section><h4 class=" amp-accordion-header">SEA Games</h4><div><ul class="sub-menu">	<li id="menu-item-8182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8182"><a href="https://volleyverse.com/category/volleyball/south-east-asian-games/">News</a></li>
	<li id="menu-item-8129" class="menu-item menu-item-type-post_type menu-item-object-teams menu-item-8129"><a href="https://volleyverse.com/teams/philippines-womens-volleyball/">Philippines &#8211; W</a></li>
	<li id="menu-item-8258" class="menu-item menu-item-type-post_type menu-item-object-teams menu-item-8258"><a href="https://volleyverse.com/teams/thailand-womens-volleyball/">Thailand &#8211; W</a></li>
</ul></div></section></amp-accordion></li>
<li id="menu-item-3988" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-3988"><amp-accordion><section><h4 class=" amp-accordion-header">The Boring Stuff</h4><div><ul class="sub-menu">	<li id="menu-item-3974" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3974"><a href="https://volleyverse.com/about-us/">About Us</a></li>
	<li id="menu-item-3975" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3975"><a href="https://volleyverse.com/partnerships/">Partnerships</a></li>
	<li id="menu-item-3977" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3977"><a href="https://volleyverse.com/become-sports-journalist/">Become A Sports Journalist</a></li>
	<li id="menu-item-3972" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3972"><a href="https://volleyverse.com/privacy-cookie-policy/">Privacy &#038; Cookie Policy</a></li>
	<li id="menu-item-3973" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3973"><a href="https://volleyverse.com/terms-of-use/">Terms Of Use</a></li>
</ul></div></section></amp-accordion></li>
</ul></div>    </amp-sidebar>
<header class="banner">
  <div class="container nav-container">
    <a class="brand" href="https://volleyverse.com/"></a>
      <button class="hamburger" on='tap:sidebar1.toggle'></button>

      <nav class="nav-primary">
      <div class="menu-amp-header-container"><ul id="menu-amp-header" class="nav"><li id="menu-item-3980" class="hidden-sm hidden-xs menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3980"><a href="https://volleyverse.com/category/volleyball/philippine-v-league/">PVL</a></li>
<li id="menu-item-3981" class="hidden-sm hidden-xs menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3981"><a href="https://volleyverse.com/category/volleyball/philippine-uaap/">UAAP</a></li>
<li id="menu-item-4992" class="hidden-sm hidden-xs menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-4992"><a href="https://volleyverse.com/category/volleyball/super-liga/">PSL</a></li>
<li id="menu-item-4364" class="hidden-sm hidden-xs menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4364"><a href="https://volleyverse.com/category/volleyball/ncaa/">NCAA</a></li>
<li id="menu-item-5248" class="hidden-sm hidden-xs menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5248"><a href="https://volleyverse.com/category/volleyball/avc/">AVC</a></li>
<li id="menu-item-5249" class="hidden-sm hidden-xs menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5249"><a href="https://volleyverse.com/category/volleyball/south-east-asian-games/">SEA Games</a></li>
</ul></div>

    </nav>
  </div>
</header>
<div id="main" class="container main">
    <div class="row">
        <div class="col-12">
        
        
        <div class="frm-ad frm-ad-size-large frm-ad-location-under_nav frm-ad-variation-sitewide">
            <amp-ad width="970" height="250" type="doubleclick" data-slot="/40212827/1495352023189"></amp-ad>
        </div>
    
        
        <div class="frm-ad frm-ad-size-medium frm-ad-location-under_nav frm-ad-variation-sitewide">
            <amp-ad width="728" height="90" type="doubleclick" data-slot="/40212827/ph-article-leaderboard-1"></amp-ad>
        </div>
    
        
        <div class="frm-ad frm-ad-size-small frm-ad-location-under_nav frm-ad-variation-sitewide">
            <amp-ad width="728" height="90" type="doubleclick" data-slot="/40212827/ph-article-leaderboard-1"></amp-ad>
        </div>
    
        
        <div class="frm-ad frm-ad-size-x-small frm-ad-location-under_nav frm-ad-variation-sitewide">
            <amp-ad width="320" height="100" type="doubleclick" data-slot="/40212827/40212827"></amp-ad>
        </div>
            </div>

        <!-- make this a template partial -->
<div class="col-xl content-1">
    
            <aside id="mc4wp_form_widget-2" class="widget widget_mc4wp_form_widget"><h3 class="widget-title">Newsletter</h3><!-- MailChimp for WordPress v4.1.8 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-1625" action-xhr="https://volleyverse.com/volleyball/super-liga/philippine-superliga-grand-prix/can-petron-win" target="_top" method="post" data-id="1625" data-name="Volleyverse.com Default" ><div class="mc4wp-form-fields"><h3>The best news about your heroes delivered straight to your inbox!</h3>
<input type="email" name="EMAIL" placeholder="Add email address" required />
<input type="submit" name="submit" value="Register" /><div class="hide"><input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></div><input type="hidden" name="_mc4wp_timestamp" value="1507701935" /><input type="hidden" name="_mc4wp_form_id" value="1625" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /></div><div class="mc4wp-response"></div><div submit-success>
        <template type="amp-mustache">Thank you, your sign-up request was received! Please check your email inbox to confirm your subscription.</template>
    </div>
    <div submit-error>
        <template type="amp-mustache">Oops. Something went wrong. Please try again later.</template>
    </div></form><!-- / MailChimp for WordPress Plugin --></aside>
    </div>
<!-- end template partial -->
        <div class="main-content">


        <div class="single-page-post">
            <div class="row">
                <div class="col-12">
                    <div class="breadcrumbs">
                                            </div>
                </div>


            </div>


            <h1>Can Petron win it all?</h1>
            <div class="meta">

                Wednesday, 11 Oct 2017
                                <br>
                <!-- Author Start --><!-- Author Start --><!-- Author Start -->Julius Manicad<!-- Author End --><!-- Author End --><!-- Author End -->   - Chief Correspondent  - <a href="https://twitter.com/JCManicad" target="_blank">@JCManicad</a>

            </div>
                <div class="hero-image">
        <a href="https://volleyverse.com/volleyball/super-liga/philippine-superliga-grand-prix/can-petron-win/">
            <amp-img width="750" height="422" src="https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/06/08152715/petron-blaze-spikers-2017-psl-afc-1-750x422.jpg" class="attachment-large-letterbox size-large-letterbox wp-post-image amp-wp-enforced-sizes" alt="" srcset="https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/06/08152715/petron-blaze-spikers-2017-psl-afc-1-750x422.jpg 750w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/06/08152715/petron-blaze-spikers-2017-psl-afc-1-1024x576.jpg 1024w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/06/08152715/petron-blaze-spikers-2017-psl-afc-1-230x130.jpg 230w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/06/08152715/petron-blaze-spikers-2017-psl-afc-1-720x405.jpg 720w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/06/08152715/petron-blaze-spikers-2017-psl-afc-1.jpg 1500w" sizes="(min-width: 750px) 750px, 100vw"></amp-img>        </a>
    </div>

                            <div class="caption">
                    Photo courtesy of Noel Monzales, Volleyball PH                </div>

                        <div class="row amp-share ">

    <amp-social-share type="facebook" data-param-app_id="254325784911610" class="col"  height="26" class="amp-social-share-facebook"></amp-social-share>
    <amp-social-share type="twitter" class="col" height="26" class="amp-social-share-twitter"></amp-social-share>
    <amp-social-share type="whatsapp" class="col"  height="26" class="amp-social-share-whatsapp"></amp-social-share>
    <amp-social-share type="messenger" data-share-endpoint="fb-messenger://share" data-param-link="CANONICAL_URL" class="col amp-social-share-messenger" height="26" class="amp-social-share-messenger"></amp-social-share>
    <amp-social-share type="viber" data-share-endpoint="viber://forward" data-param-link="CANONICAL_URL" class="col amp-social-share-viber" height="26" class="amp-social-share-viber"></amp-social-share>
    <amp-social-share type="email" class="col"  height="26" class="amp-social-share-email"></amp-social-share>
</div>            <div class="single-content">

                <!-- Article Start --><p>The opening serve has yet to be made, but Petron already looms as the heaviest contender in the Philippine Superliga (PSL) Grand Prix starting <span data-term="goog_156285780">Oct. 21</span> at the Filoil Flying V Centre in San Juan.</p>
<p>The Blaze Spikers have what it takes to win it all.</p>
<p>They have solid defenders in <a href="https://volleyverse.com/players/3309/mika-reyes/" class="monsterinsights-outbound-link" data-vars-category="outbound-link" data-vars-action="https://volleyverse.com/players/3309/mika-reyes/" data-vars-label="Mika Reyes">Mika Reyes</a>, Ria Meneses, Remy Palma and Japanese libero <a href="https://volleyverse.com/players/3318/yuri-fukuda/" class="monsterinsights-outbound-link" data-vars-category="outbound-link" data-vars-action="https://volleyverse.com/players/3318/yuri-fukuda/" data-vars-label="Yuri Fukuda">Yuri Fukuda</a> as well as enough firepower in team captain <a href="https://volleyverse.com/players/3314/frances-molina/" class="monsterinsights-outbound-link" data-vars-category="outbound-link" data-vars-action="https://volleyverse.com/players/3314/frances-molina/" data-vars-label="Ces Molina">Ces Molina</a>, <a href="https://volleyverse.com/players/4569/aiza-maizo-pontillas/" class="monsterinsights-outbound-link" data-vars-category="outbound-link" data-vars-action="https://volleyverse.com/players/4569/aiza-maizo-pontillas/" data-vars-label="Aiza Maizo-Pontillas">Aiza Maizo-Pontillas</a>, Bernadeth Pons and <a href="https://volleyverse.com/players/4404/cherry-rondina/" class="monsterinsights-outbound-link" data-vars-category="outbound-link" data-vars-action="https://volleyverse.com/players/4404/cherry-rondina/" data-vars-label="Sisi Rondina">Sisi Rondina</a>.</p>
<p>Their other imports – <a href="https://volleyverse.com/players/3324/lindsay-stalzer/" class="monsterinsights-outbound-link" data-vars-category="outbound-link" data-vars-action="https://volleyverse.com/players/3324/lindsay-stalzer/" data-vars-label="Lindsay Stalzer">Lindsay Stalzer</a> and <a href="https://volleyverse.com/players/10980/hillary-hurley/" class="monsterinsights-outbound-link" data-vars-category="outbound-link" data-vars-action="https://volleyverse.com/players/10980/hillary-hurley/" data-vars-label="Hillary Hurley">Hillary Hurley</a> – are said to be two of the strongest and most experienced guest players in this batch, making them a solid force to be reckoned with in the season-ending conference.</p>
<p><em>Volleyverse </em>asked around and at least six coaches pointed at Petron to emerge as champion in what could be the most competitive battle in the country’s most prestigious league.</p>
<p>Cocolife mentor Kungfu Reyes even went on record, saying that they have the experience, the personnel and the teamwork to conquer the Grand Prix over the likes of Cignal, F2 Logistics and reigning champion Foton.</p>
<blockquote><p>“I go for Petron.”</p>
<p>“They have the experience, the same people and the teamwork to emerge as champion. They are obviously the strongest team this conference. It’s now up to us to catch up and make some adjustments inside the court.”</p></blockquote>
<p>But more than the strength, more than the firepower, there’s one thing that makes Petron a viable choice to win the title: <em>hunger</em>.</p>

        
        <div class="frm-ad frm-ad-size-large frm-ad-location-in_article frm-ad-variation-sitewide">
            <amp-ad width="728" height="90" type="doubleclick" data-slot="/40212827/ph-article-leaderboard-1"></amp-ad></div>
    
        
        <div class="frm-ad frm-ad-size-medium frm-ad-location-in_article frm-ad-variation-sitewide">
            <amp-ad width="728" height="90" type="doubleclick" data-slot="/40212827/ph-article-leaderboard-1"></amp-ad></div>
    
        
        <div class="frm-ad frm-ad-size-small frm-ad-location-in_article frm-ad-variation-sitewide">
            <amp-ad width="300" height="250" type="doubleclick" data-slot="/40212827/4903817263"></amp-ad></div>
    
        
        <div class="frm-ad frm-ad-size-x-small frm-ad-location-in_article frm-ad-variation-sitewide">
            <amp-ad width="300" height="250" type="doubleclick" data-slot="/40212827/4903817263"></amp-ad></div>
    <h2>Hungry</h2>
<p>Despite winning the All-Filipino Conference crown couple of months back, the Blaze Spikers are said to be hungry to win the crown jewel of the PSL – the Grand Prix title.</p>
<p>The last time Petron won the Grand Prix was in 2014 when Alaina Bergsma and Erika Adachi conspired with local stars Dindin Manabat, Fille Cayetano, Gretchen Ho and <a href="https://volleyverse.com/players/4557/maica-morada/" class="monsterinsights-outbound-link" data-vars-category="outbound-link" data-vars-action="https://volleyverse.com/players/4557/maica-morada/" data-vars-label="Maica Morada">Maica Morada</a> to claim the crown.</p>
<p>It was all frustrations from there as a new Grand Prix supremo in Foton emerged.</p>
<p>The Tornadoes were led by Stalzer and Katie Messing to win the 2015 crown before winning it again the following year with Stalzer conspiring with <a href="https://volleyverse.com/players/4413/ariel-usher/" class="monsterinsights-outbound-link" data-vars-category="outbound-link" data-vars-action="https://volleyverse.com/players/4413/ariel-usher/" data-vars-label="Ariel Usher">Ariel Usher</a>.</p>
<p>Adachi and fellow Brazilian <a href="https://volleyverse.com/players/11114/rupia-inck/" class="monsterinsights-outbound-link" data-vars-category="outbound-link" data-vars-action="https://volleyverse.com/players/11114/rupia-inck/" data-vars-label="Rupia Inck">Rupia Inck</a> bannered Petron in 2015 before <a href="https://volleyverse.com/players/3317/stephanie-niemer/" class="monsterinsights-outbound-link" data-vars-category="outbound-link" data-vars-action="https://volleyverse.com/players/3317/stephanie-niemer/" data-vars-label="Stephanie Niemer">Stephanie Niemer</a> and <a href="https://volleyverse.com/players/4562/serena-warner/" class="monsterinsights-outbound-link" data-vars-category="outbound-link" data-vars-action="https://volleyverse.com/players/4562/serena-warner/" data-vars-label="Serena Warner">Serena Warner</a> came over for another sorry finish the following year.</p>
<p>This time, Stalzer crossed enemy lines and joined Petron in a bid to shoot for another crown.</p>
<p>In an interview with CNN Philippines, Stalzer said she joined the Blaze Spikers to challenge herself and try to win the Grand Prix title against the Tornadoes.</p>
<blockquote><p>“I like to keep them on their toes. I like them to be unpredictable.”</p>
<p>“The opportunity came up and I thought it’s a new big challenge so why not try for it. Let’s do this.”</p></blockquote>
<p>Stalzer said the road to the crown would be littered with a lot of challenges.</p>
<p>It’s now up to them to do their best and win it all.</p>
<!-- Article End -->
            </div>
            <div class="row amp-share ">

    <amp-social-share type="facebook" data-param-app_id="254325784911610" class="col"  height="26" class="amp-social-share-facebook"></amp-social-share>
    <amp-social-share type="twitter" class="col" height="26" class="amp-social-share-twitter"></amp-social-share>
    <amp-social-share type="whatsapp" class="col"  height="26" class="amp-social-share-whatsapp"></amp-social-share>
    <amp-social-share type="messenger" data-share-endpoint="fb-messenger://share" data-param-link="CANONICAL_URL" class="col amp-social-share-messenger" height="26" class="amp-social-share-messenger"></amp-social-share>
    <amp-social-share type="viber" data-share-endpoint="viber://forward" data-param-link="CANONICAL_URL" class="col amp-social-share-viber" height="26" class="amp-social-share-viber"></amp-social-share>
    <amp-social-share type="email" class="col"  height="26" class="amp-social-share-email"></amp-social-share>
</div>        </div>
        <div class="separators">
            <div class="separator-block related">
                <h3>Related</h3>
                <div class="single-post row latest-post">

                                                <div class="col-sm-4">
                                <div class="row">
                                <div class="col-12 single-post-thumb single-post-thumb-sm">
                                    <a href="https://volleyverse.com/volleyball/super-liga/philippine-superliga-grand-prix/tina-legend-returns/"><amp-img
                                                width="230"
                                                height="130"
                                                layout="responsive"
                                                src="https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2016/12/08153847/tina-salak-rc-cola-army-troopers-coach-tina-230x130.jpg">
                                        </amp-img></a>
                                </div>
                                <div class="col-100 single-post-thumb single-post-thumb-lg">
                                    <a href="https://volleyverse.com/volleyball/super-liga/philippine-superliga-grand-prix/tina-legend-returns/"><amp-img
                                                width="100"
                                                height="100"
                                                layout="responsive"
                                                src="https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2016/12/08153847/tina-salak-rc-cola-army-troopers-coach-tina-150x150.jpg">
                                        </amp-img></a>
                                </div>

                                <div class="col single-post-info">
                                                                        <a class="filter-link" href="https://volleyverse.com/category/volleyball/super-liga/philippine-superliga-grand-prix/">PSL Grand Prix</a>
                                    <a href="https://volleyverse.com/volleyball/super-liga/philippine-superliga-grand-prix/tina-legend-returns/">
                                        <h3 class="smaller-h3">‘Tina Legend’ returns</h3>
                                    </a>
                                </div>
                            </div>
                            </div>
                                                    <div class="col-sm-4">
                                <div class="row">
                                <div class="col-12 single-post-thumb single-post-thumb-sm">
                                    <a href="https://volleyverse.com/volleyball/super-liga/philippine-superliga-grand-prix/dzi-backs-out/"><amp-img
                                                width="230"
                                                height="130"
                                                layout="responsive"
                                                src="https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/10/05064326/dzi-gervacio-walks-foton-230x130.jpg">
                                        </amp-img></a>
                                </div>
                                <div class="col-100 single-post-thumb single-post-thumb-lg">
                                    <a href="https://volleyverse.com/volleyball/super-liga/philippine-superliga-grand-prix/dzi-backs-out/"><amp-img
                                                width="100"
                                                height="100"
                                                layout="responsive"
                                                src="https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/10/05064326/dzi-gervacio-walks-foton-150x150.jpg">
                                        </amp-img></a>
                                </div>

                                <div class="col single-post-info">
                                                                        <a class="filter-link" href="https://volleyverse.com/category/volleyball/super-liga/philippine-superliga-grand-prix/">PSL Grand Prix</a>
                                    <a href="https://volleyverse.com/volleyball/super-liga/philippine-superliga-grand-prix/dzi-backs-out/">
                                        <h3 class="smaller-h3">Dzi backs out</h3>
                                    </a>
                                </div>
                            </div>
                            </div>
                                                    <div class="col-sm-4">
                                <div class="row">
                                <div class="col-12 single-post-thumb single-post-thumb-sm">
                                    <a href="https://volleyverse.com/volleyball/super-liga/philippine-superliga-grand-prix/5-things-watch-psl-grand-prix/"><amp-img
                                                width="230"
                                                height="130"
                                                layout="responsive"
                                                src="https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/10/01153759/5-things-watch-psl-grand-prix-230x130.jpg">
                                        </amp-img></a>
                                </div>
                                <div class="col-100 single-post-thumb single-post-thumb-lg">
                                    <a href="https://volleyverse.com/volleyball/super-liga/philippine-superliga-grand-prix/5-things-watch-psl-grand-prix/"><amp-img
                                                width="100"
                                                height="100"
                                                layout="responsive"
                                                src="https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/10/01153759/5-things-watch-psl-grand-prix-150x150.jpg">
                                        </amp-img></a>
                                </div>

                                <div class="col single-post-info">
                                                                        <a class="filter-link" href="https://volleyverse.com/category/volleyball/super-liga/philippine-superliga-grand-prix/">PSL Grand Prix</a>
                                    <a href="https://volleyverse.com/volleyball/super-liga/philippine-superliga-grand-prix/5-things-watch-psl-grand-prix/">
                                        <h3 class="smaller-h3">5 things to watch out for in the PSL Grand Prix</h3>
                                    </a>
                                </div>
                            </div>
                            </div>
                                        </div>

            </div>
            <div class="separator-block popular">
                <h3>Popular</h3>
                <div class="single-post row latest-post">
                
                    <div class="col-sm-4">
                        <div class="row">

                        <div class="col-12 single-post-thumb single-post-thumb-sm">
                            <a href="https://volleyverse.com/features/top-5/female-volleyball-liberos-philippines/"><amp-img
                                        width="230"
                                        height="130"
                                        layout="responsive"
                                        src="https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/10/07192850/best-liberos-philippines-230x130.jpg">
                                </amp-img></a>
                        </div>
                        <div class="col-100 single-post-thumb single-post-thumb-lg">
                            <a href="https://volleyverse.com/features/top-5/female-volleyball-liberos-philippines/"><amp-img
                                        width="100"
                                        height="100"
                                        layout="responsive"
                                        src="https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/10/07192850/best-liberos-philippines-150x150.jpg">
                                </amp-img></a>
                        </div>

                        <div class="col single-post-info">
                                                        <a class="filter-link" href="https://volleyverse.com/category/volleyball/ncaa/">NCAA</a>
                            <a href="https://volleyverse.com/features/top-5/female-volleyball-liberos-philippines/">
                                <h3 class="smaller-h3">Top five best female volleyball liberos in the Philippines</h3>
                            </a>
                        </div>
                    </div>
                    </div>

                
                    <div class="col-sm-4">
                        <div class="row">

                        <div class="col-12 single-post-thumb single-post-thumb-sm">
                            <a href="https://volleyverse.com/volleyball/philippine-v-league/why-is-alyssa-valdez-good/"><amp-img
                                        width="230"
                                        height="130"
                                        layout="responsive"
                                        src="https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/08/08152257/alyssa-valdez-allowed-play-creamline-230x130.jpg">
                                </amp-img></a>
                        </div>
                        <div class="col-100 single-post-thumb single-post-thumb-lg">
                            <a href="https://volleyverse.com/volleyball/philippine-v-league/why-is-alyssa-valdez-good/"><amp-img
                                        width="100"
                                        height="100"
                                        layout="responsive"
                                        src="https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/08/08152257/alyssa-valdez-allowed-play-creamline-150x150.jpg">
                                </amp-img></a>
                        </div>

                        <div class="col single-post-info">
                                                        <a class="filter-link" href="https://volleyverse.com/category/volleyball/philippine-v-league/">PVL</a>
                            <a href="https://volleyverse.com/volleyball/philippine-v-league/why-is-alyssa-valdez-good/">
                                <h3 class="smaller-h3">Why is Alyssa Valdez so good?</h3>
                            </a>
                        </div>
                    </div>
                    </div>

                
                    <div class="col-sm-4">
                        <div class="row">

                        <div class="col-12 single-post-thumb single-post-thumb-sm">
                            <a href="https://volleyverse.com/volleyball/super-liga/jaja-turns-bangkok-glass/"><amp-img
                                        width="230"
                                        height="130"
                                        layout="responsive"
                                        src="https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/09/21103204/jaja-santiago-return-to-nu-230x130.jpg">
                                </amp-img></a>
                        </div>
                        <div class="col-100 single-post-thumb single-post-thumb-lg">
                            <a href="https://volleyverse.com/volleyball/super-liga/jaja-turns-bangkok-glass/"><amp-img
                                        width="100"
                                        height="100"
                                        layout="responsive"
                                        src="https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/09/21103204/jaja-santiago-return-to-nu-150x150.jpg">
                                </amp-img></a>
                        </div>

                        <div class="col single-post-info">
                                                        <a class="filter-link" href="https://volleyverse.com/category/volleyball/super-liga/">PSL</a>
                            <a href="https://volleyverse.com/volleyball/super-liga/jaja-turns-bangkok-glass/">
                                <h3 class="smaller-h3">Jaja turns down Bangkok Glass</h3>
                            </a>
                        </div>
                    </div>
                    </div>

                                </div>
            </div>
            <div class="separator-block latest">
                <h3>Latest</h3>
                <div class="single-post row latest-post">

                                                <div class="col-sm-4">
                                <div class="row">
                                <div class="col-12 single-post-thumb single-post-thumb-sm">
                                    <a href="https://volleyverse.com/volleyball/philippine-v-league/bronze-as-gold-au-lady-chiefs-v-adamson-lady-falcons/">
                                        <amp-img width="230" height="130" src="https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/10/10223251/au-adamson-pvl-collegiate-230x130.jpg" class="attachment-230-letterbox size-230-letterbox wp-post-image amp-wp-enforced-sizes" alt="AU Lady Chiefs v Adamson Lady Falcons" srcset="https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/10/10223251/au-adamson-pvl-collegiate-230x130.jpg 230w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/10/10223251/au-adamson-pvl-collegiate-750x422.jpg 750w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/10/10223251/au-adamson-pvl-collegiate-1024x576.jpg 1024w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/10/10223251/au-adamson-pvl-collegiate-720x405.jpg 720w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/10/10223251/au-adamson-pvl-collegiate.jpg 1500w" sizes="(min-width: 230px) 230px, 100vw"></amp-img>                                        </a>
                                </div>
                                <div class="col-100 single-post-thumb single-post-thumb-lg">
                                    <a href="https://volleyverse.com/volleyball/philippine-v-league/bronze-as-gold-au-lady-chiefs-v-adamson-lady-falcons/">
                                        <amp-img width="150" height="150" src="https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/10/10223251/au-adamson-pvl-collegiate-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image amp-wp-enforced-sizes" alt="AU Lady Chiefs v Adamson Lady Falcons" srcset="https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/10/10223251/au-adamson-pvl-collegiate-150x150.jpg 150w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/10/10223251/au-adamson-pvl-collegiate-50x50.jpg 50w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/10/10223251/au-adamson-pvl-collegiate-30x30.jpg 30w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/10/10223251/au-adamson-pvl-collegiate-100x100.jpg 100w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/10/10223251/au-adamson-pvl-collegiate-200x200.jpg 200w" sizes="(min-width: 150px) 150px, 100vw"></amp-img>                                    </a>
                                </div>

                                <div class="col single-post-info">
                                                                        <a class="filter-link" href="https://volleyverse.com/category/volleyball/ncaa/">NCAA</a>
                                    <a href="https://volleyverse.com/volleyball/philippine-v-league/bronze-as-gold-au-lady-chiefs-v-adamson-lady-falcons/">
                                        <h3 class="smaller-h3">Bronze as Gold: AU Lady Chiefs v Adamson Lady Falcons</h3>
                                    </a>
                                </div>
                            </div>
                            </div>
                                                            <div class="col-sm-4">
                                <div class="row">
                                <div class="col-12 single-post-thumb single-post-thumb-sm">
                                    <a href="https://volleyverse.com/volleyball/philippine-v-league/revenge-or-repeat-pvl-collegiate-finals-game-1/">
                                        <amp-img width="230" height="130" src="https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/10/10214826/feu-nu-pvl-collegiate-conference-230x130.jpg" class="attachment-230-letterbox size-230-letterbox wp-post-image amp-wp-enforced-sizes" alt="FEU &amp; NU meet in PVL Collegiate Finals" srcset="https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/10/10214826/feu-nu-pvl-collegiate-conference-230x130.jpg 230w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/10/10214826/feu-nu-pvl-collegiate-conference-750x422.jpg 750w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/10/10214826/feu-nu-pvl-collegiate-conference-1024x575.jpg 1024w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/10/10214826/feu-nu-pvl-collegiate-conference-720x405.jpg 720w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/10/10214826/feu-nu-pvl-collegiate-conference.jpg 1500w" sizes="(min-width: 230px) 230px, 100vw"></amp-img>                                        </a>
                                </div>
                                <div class="col-100 single-post-thumb single-post-thumb-lg">
                                    <a href="https://volleyverse.com/volleyball/philippine-v-league/revenge-or-repeat-pvl-collegiate-finals-game-1/">
                                        <amp-img width="150" height="150" src="https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/10/10214826/feu-nu-pvl-collegiate-conference-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image amp-wp-enforced-sizes" alt="FEU &amp; NU meet in PVL Collegiate Finals" srcset="https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/10/10214826/feu-nu-pvl-collegiate-conference-150x150.jpg 150w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/10/10214826/feu-nu-pvl-collegiate-conference-50x50.jpg 50w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/10/10214826/feu-nu-pvl-collegiate-conference-30x30.jpg 30w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/10/10214826/feu-nu-pvl-collegiate-conference-100x100.jpg 100w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/10/10214826/feu-nu-pvl-collegiate-conference-200x200.jpg 200w" sizes="(min-width: 150px) 150px, 100vw"></amp-img>                                    </a>
                                </div>

                                <div class="col single-post-info">
                                                                        <a class="filter-link" href="https://volleyverse.com/category/volleyball/philippine-v-league/">PVL</a>
                                    <a href="https://volleyverse.com/volleyball/philippine-v-league/revenge-or-repeat-pvl-collegiate-finals-game-1/">
                                        <h3 class="smaller-h3">Revenge or Repeat: PVL Collegiate Finals Game 1</h3>
                                    </a>
                                </div>
                            </div>
                            </div>
                                                            <div class="col-sm-4">
                                <div class="row">
                                <div class="col-12 single-post-thumb single-post-thumb-sm">
                                    <a href="https://volleyverse.com/volleyball/philippine-v-league/final-four-post-match-analysis-adu-vs-feu-game-2/">
                                        <amp-img width="230" height="130" src="https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/10/08083655/adamson-feu-game-2-230x130.jpg" class="attachment-230-letterbox size-230-letterbox wp-post-image amp-wp-enforced-sizes" alt="Adamson &amp; FEU game 2" srcset="https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/10/08083655/adamson-feu-game-2-230x130.jpg 230w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/10/08083655/adamson-feu-game-2-750x422.jpg 750w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/10/08083655/adamson-feu-game-2-1024x576.jpg 1024w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/10/08083655/adamson-feu-game-2-720x405.jpg 720w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/10/08083655/adamson-feu-game-2.jpg 1500w" sizes="(min-width: 230px) 230px, 100vw"></amp-img>                                        </a>
                                </div>
                                <div class="col-100 single-post-thumb single-post-thumb-lg">
                                    <a href="https://volleyverse.com/volleyball/philippine-v-league/final-four-post-match-analysis-adu-vs-feu-game-2/">
                                        <amp-img width="150" height="150" src="https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/10/08083655/adamson-feu-game-2-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image amp-wp-enforced-sizes" alt="Adamson &amp; FEU game 2" srcset="https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/10/08083655/adamson-feu-game-2-150x150.jpg 150w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/10/08083655/adamson-feu-game-2-50x50.jpg 50w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/10/08083655/adamson-feu-game-2-30x30.jpg 30w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/10/08083655/adamson-feu-game-2-100x100.jpg 100w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/10/08083655/adamson-feu-game-2-200x200.jpg 200w" sizes="(min-width: 150px) 150px, 100vw"></amp-img>                                    </a>
                                </div>

                                <div class="col single-post-info">
                                                                        <a class="filter-link" href="https://volleyverse.com/category/volleyball/philippine-v-league/">PVL</a>
                                    <a href="https://volleyverse.com/volleyball/philippine-v-league/final-four-post-match-analysis-adu-vs-feu-game-2/">
                                        <h3 class="smaller-h3">Final Four post match analysis: AdU vs FEU Game 2</h3>
                                    </a>
                                </div>
                            </div>
                            </div>
                                                </div>

            </div>
        </div>
        </div>

<div class="col-xl">
    <div class="popular-players">
        
            <aside id="text-5" class="widget widget_text">			<div class="textwidget"><p><div class="amp-players">
    <h3>TRENDING PLAYERS</h3>
<div class="row">
                    <div class="popular-player-container"><a href="https://volleyverse.com/players/3459/mylene-paat/" class="players-player"><amp-img
                                    class="player-profile-img"
                                    width="100"
                                    height="100"
                                    layout="responsive"
                                    src="https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2016/10/08154452/mylene-paat-150x150.jpg">
                            </amp-img><div class="player-name">Mylene Paat</div></a></div>
                                <div class="popular-player-container"><a href="https://volleyverse.com/players/3317/stephanie-niemer/" class="players-player"><amp-img
                                    class="player-profile-img"
                                    width="100"
                                    height="100"
                                    layout="responsive"
                                    src="https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2016/09/08154416/stephanie-niemer-150x150.jpg">
                            </amp-img><div class="player-name">Stephanie Niemer</div></a></div>
                                <div class="popular-player-container"><a href="https://volleyverse.com/players/3318/yuri-fukuda/" class="players-player"><amp-img
                                    class="player-profile-img"
                                    width="100"
                                    height="100"
                                    layout="responsive"
                                    src="https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2016/09/08154418/yumi-fukuda-150x150.jpg">
                            </amp-img><div class="player-name">Yuri Fukuda</div></a></div>
                                <div class="popular-player-container"><a href="https://volleyverse.com/players/10134/jia-morado/" class="players-player"><amp-img
                                    class="player-profile-img"
                                    width="100"
                                    height="100"
                                    layout="responsive"
                                    src="https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/09/18201732/julia-melissa-morado-150x150.jpg">
                            </amp-img><div class="player-name">Jia Morado</div></a></div>
                                <div class="popular-player-container"><a href="https://volleyverse.com/players/10165/kennedy-bryan/" class="players-player"><amp-img
                                    class="player-profile-img"
                                    width="100"
                                    height="100"
                                    layout="responsive"
                                    src="https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/09/18214828/kennedy-bryan-150x150.jpg">
                            </amp-img><div class="player-name">Kennedy Bryan</div></a></div>
                                <div class="popular-player-container"><a href="https://volleyverse.com/players/3452/jheck-dionela/" class="players-player"><amp-img
                                    class="player-profile-img"
                                    width="100"
                                    height="100"
                                    layout="responsive"
                                    src="https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2016/06/08155416/Jheck-150x150.jpg">
                            </amp-img><div class="player-name">Jheck Dionela</div></a></div>
                    </div>

</div>
</p>
</div>
		</aside>
        </div>


</div>

</div>
</div>

<footer class="content-info">
    <div class="container">
        <p>Copyright Volleyverse.com 2017 &copy</p> <a class="back-to-top-link" href="#main">Back to top</a>
    </div>
</footer>

        <amp-pixel src="https://volleyverse.com/index.php?pixel=true&id=11436&bust=RANDOM"></amp-pixel>
	<amp-pixel src="https://pixel.wp.com/g.gif?v=ext&#038;j=1%3A5.3&#038;blog=86627241&#038;post=11436&#038;tz=0&#038;srv=volleyverse.com&#038;host=volleyverse.com&#038;rand=RANDOM&#038;ref=DOCUMENT_REFERRER"></amp-pixel>
	<amp-analytics id="monsterinsights-googleanalytics" type="googleanalytics" config="//volleyverse.com/wp-json/monsterinsights/amp.json" data-credentials="include"><script type="application/json">{"vars":{"account":"UA-62953521-1"},"triggers":{"trackPageview":{"on":"visible","request":"pageviewWithCustomDimension","vars":{"cd1":"Julius Manicad"}},"downloadLinks":{"on":"click","selector":"a, .monsterinsights-download","request":"event","vars":{"eventCategory":"${category}","eventAction":"${action}","eventLabel":"${label}"}},"internalAsOutboundLinks":{"on":"click","selector":"a, .monsterinsights-internal-as-outbound","request":"event","vars":{"eventCategory":"${category}","eventAction":"${action}","eventLabel":"${label}"}},"outboundLinks":{"on":"click","selector":"a, .monsterinsights-outbound-link","request":"event","vars":{"eventCategory":"${category}","eventAction":"${action}","eventLabel":"${label}"}},"telLinks":{"on":"click","selector":"a, .monsterinsights-tel","request":"event","vars":{"eventCategory":"${category}","eventAction":"${action}","eventLabel":"${label}"}},"mailtoLinks":{"on":"click","selector":"a, .monsterinsights-mailto","request":"event","vars":{"eventCategory":"${category}","eventAction":"${action}","eventLabel":"${label}"}}},"requests":{"pageviewWithCDs":"${pageview}&cd1=${cd1}","pageviewWithCustomDimension":"${pageview}&cd1=${cd1}"}}</script></amp-analytics>
</body>
</html>