<!doctype html>
<html amp>
<head>
  <meta charset="utf-8">
  <meta name="viewport" content="width=device-width,initial-scale=1,minimum-scale=1,maximum-scale=1,user-scalable=no">
  <link rel="shortcut icon" href="https://volleyverse.com/wp-content/uploads/2015/06/volleyverse_favicon.png" />
<!-- Social Warfare v2.2.0 http://warfareplugins.com -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Who’s rooming with whom?" />
<meta property="og:description" content="While room assignment is considered as a very minute detail, for members of the national team, this is a big deal. Head coach Francis Vicente has a valid explanation." />
<meta property="og:image" content="https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/07/19083529/ph-national-team-roommates.jpg" />
<meta property="og:image:width" content="" />
<meta property="og:image:height" content="" />
<meta property="og:url" content="https://volleyverse.com/volleyball/south-east-asian-games/whos-rooming-with-whom/" />
<meta property="og:site_name" content="Volleyverse.com" />
<meta property="article:publisher" content="https://www.facebook.com/volleyverse" />
<meta property="article:published_time" content="2017-07-19T08:41:39+00:00" />
<meta property="article:modified_time" content="2017-07-19T08:47:50+00:00" />
<meta property="og:updated_time" content="2017-07-19T08:47:50+00:00" />
<meta property="fb:app_id" content="289467951404533" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="Who’s rooming with whom?">
<meta name="twitter:description" content="While room assignment is considered as a very minute detail, for members of the national team, this is a big deal. Head coach Francis Vicente has a valid explanation.">
<meta name="twitter:image" content="https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/07/19083529/ph-national-team-roommates.jpg">
<meta name="twitter:site" content="@Volleyverse">
<!-- Social Warfare v2.2.0 http://warfareplugins.com -->

<script async custom-template="amp-mustache" src="https://cdn.ampproject.org/v0/amp-mustache-0.1.js"></script>	<title>Who’s rooming with whom? | SEA Games | Volleyverse.com</title>
		<link rel="canonical" href="https://volleyverse.com/volleyball/south-east-asian-games/whos-rooming-with-whom/" />
			<script custom-element="amp-social-share" src="https://cdn.ampproject.org/v0/amp-social-share-0.1.js" async></script>
			<script custom-element="amp-sidebar" src="https://cdn.ampproject.org/v0/amp-sidebar-0.1.js" async></script>
			<script custom-element="amp-accordion" src="https://cdn.ampproject.org/v0/amp-accordion-0.1.js" async></script>
			<script custom-element="amp-form" src="https://cdn.ampproject.org/v0/amp-form-0.1.js" async></script>
			<script custom-element="amp-ad" src="https://cdn.ampproject.org/v0/amp-ad-0.1.js" async></script>
			<script custom-element="amp-analytics" src="https://cdn.ampproject.org/v0/amp-analytics-0.1.js" async></script>
		<script src="https://cdn.ampproject.org/v0.js" async></script>
			<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Merriweather:400,400italic,700,700italic">
		<style amp-boilerplate>body{-webkit-animation:-amp-start 8s steps(1,end) 0s 1 normal both;-moz-animation:-amp-start 8s steps(1,end) 0s 1 normal both;-ms-animation:-amp-start 8s steps(1,end) 0s 1 normal both;animation:-amp-start 8s steps(1,end) 0s 1 normal both}@-webkit-keyframes -amp-start{from{visibility:hidden}to{visibility:visible}}@-moz-keyframes -amp-start{from{visibility:hidden}to{visibility:visible}}@-ms-keyframes -amp-start{from{visibility:hidden}to{visibility:visible}}@-o-keyframes -amp-start{from{visibility:hidden}to{visibility:visible}}@keyframes -amp-start{from{visibility:hidden}to{visibility:visible}}</style><noscript><style amp-boilerplate>body{-webkit-animation:none;-moz-animation:none;-ms-animation:none;animation:none}</style></noscript>
		<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"Article","mainEntityOfPage":"https:\/\/volleyverse.com\/volleyball\/south-east-asian-games\/whos-rooming-with-whom\/","publisher":{"@type":"Organization","name":"volleyverse.com","logo":{"@type":"ImageObject","url":"https:\/\/d3oglv4ve9pz8v.cloudfront.net\/wp-content\/uploads\/2015\/07\/13094235\/volleyverse_logo_retina_480x127.png","width":227,"height":60}},"headline":"Who\u2019s rooming with whom?","datePublished":"2017-07-19T08:41:39+00:00","dateModified":"2017-07-19T08:47:50+00:00","author":{"@type":"Person","name":"Julius Manicad"},"image":{"@type":"ImageObject","url":"https:\/\/d3oglv4ve9pz8v.cloudfront.net\/wp-content\/uploads\/2017\/07\/19083529\/ph-national-team-roommates.jpg","width":1500,"height":844}}</script>
	
  <style amp-custom>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</style>
</head>
<body>
  <amp-sidebar id="sidebar" layout="nodisplay" side="right">
    <header>
      <amp-img class='amp-close-image'
               src="https://volleyverse.com/wp-content/plugins/amp-volleyverse/assets/images/ic_close_white_18dp_2x.png"
               width="36"
               height="36"
               alt="close sidebar"
               on="tap:sidebar.close"
               role="button"
               tabindex="0"></amp-img>
    </header>

    <div class="menu-amp-sidebar-container"><ul id="menu-amp-sidebar" class="menu"><li id="menu-item-3986" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3986"><amp-accordion><section><h4 class=" amp-accordion-header">UAAP</h4><div><ul class="sub-menu">	<li id="menu-item-5342" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5342"><a href="https://volleyverse.com/category/volleyball/philippine-uaap/">News</a></li>
	<li id="menu-item-5335" class="menu-item menu-item-type-post_type menu-item-object-teams menu-item-5335"><a href="https://volleyverse.com/teams/adamson-university-lady-falcons/">Adamson Lady Falcons</a></li>
	<li id="menu-item-5339" class="menu-item menu-item-type-post_type menu-item-object-teams menu-item-5339"><a href="https://volleyverse.com/teams/ateneo-de-manila-university-lady-eagles/">Ateneo Lady Eagles</a></li>
	<li id="menu-item-5340" class="menu-item menu-item-type-post_type menu-item-object-teams menu-item-5340"><a href="https://volleyverse.com/teams/de-la-salle-university-lady-spikers/">De La Salle Lady Spikers</a></li>
	<li id="menu-item-5334" class="menu-item menu-item-type-post_type menu-item-object-teams menu-item-5334"><a href="https://volleyverse.com/teams/far-eastern-university-lady-tamaraws/">FEU Lady Tamaraws</a></li>
	<li id="menu-item-5336" class="menu-item menu-item-type-post_type menu-item-object-teams menu-item-5336"><a href="https://volleyverse.com/teams/university-east-red-warriors/">UE Lady Red Warriors</a></li>
	<li id="menu-item-5333" class="menu-item menu-item-type-post_type menu-item-object-teams menu-item-5333"><a href="https://volleyverse.com/teams/university-philippines-lady-maroons/">UP Lady Maroons</a></li>
	<li id="menu-item-5338" class="menu-item menu-item-type-post_type menu-item-object-teams menu-item-5338"><a href="https://volleyverse.com/teams/university-santo-tomas/">UST Growling Tigers</a></li>
	<li id="menu-item-5337" class="menu-item menu-item-type-post_type menu-item-object-teams menu-item-5337"><a href="https://volleyverse.com/teams/national-university-lady-bulldogs/">NU Lady Bulldogs</a></li>
</ul></div></section></amp-accordion></li>
<li id="menu-item-4993" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4993"><amp-accordion><section><h4 class=" amp-accordion-header">PSL</h4><div><ul class="sub-menu">	<li id="menu-item-6367" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6367"><a href="https://volleyverse.com/category/volleyball/super-liga/">News</a></li>
	<li id="menu-item-4253" class="menu-item menu-item-type-post_type menu-item-object-teams menu-item-4253"><a href="https://volleyverse.com/teams/cignal-hd-spikers/">Cignal HD Spikers</a></li>
	<li id="menu-item-5454" class="menu-item menu-item-type-post_type menu-item-object-teams menu-item-5454"><a href="https://volleyverse.com/teams/united-vc/">COCOLIFE-United VC Asset Managers</a></li>
	<li id="menu-item-4251" class="menu-item menu-item-type-post_type menu-item-object-teams menu-item-4251"><a href="https://volleyverse.com/teams/f2-logistics-cargo-movers/">F2 Logistics Cargo Movers</a></li>
	<li id="menu-item-4255" class="menu-item menu-item-type-post_type menu-item-object-teams menu-item-4255"><a href="https://volleyverse.com/teams/foton-tornadoes/">Foton Tornadoes</a></li>
	<li id="menu-item-4254" class="menu-item menu-item-type-post_type menu-item-object-teams menu-item-4254"><a href="https://volleyverse.com/teams/generika-lifesavers/">Generika-Ayala Lifesavers</a></li>
	<li id="menu-item-4256" class="menu-item menu-item-type-post_type menu-item-object-teams menu-item-4256"><a href="https://volleyverse.com/teams/petron-tri-activ-spikers/">Petron Blaze Spikers</a></li>
	<li id="menu-item-4257" class="menu-item menu-item-type-post_type menu-item-object-teams menu-item-4257"><a href="https://volleyverse.com/teams/rc-cola-army-troopers/">RC Cola-Army Troopers</a></li>
</ul></div></section></amp-accordion></li>
<li id="menu-item-3987" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3987"><amp-accordion><section><h4 class=" amp-accordion-header">PVL</h4><div><ul class="sub-menu">	<li id="menu-item-6295" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6295"><a href="https://volleyverse.com/category/volleyball/philippine-v-league/">News</a></li>
	<li id="menu-item-6296" class="menu-item menu-item-type-post_type menu-item-object-teams menu-item-6296"><a href="https://volleyverse.com/teams/balipure-purest-water-defenders/">BaliPure Purest Water Defenders</a></li>
	<li id="menu-item-6297" class="menu-item menu-item-type-post_type menu-item-object-teams menu-item-6297"><a href="https://volleyverse.com/teams/creamline-cool-smashers/">Creamline Cool Smashers</a></li>
	<li id="menu-item-6299" class="menu-item menu-item-type-post_type menu-item-object-teams menu-item-6299"><a href="https://volleyverse.com/teams/pocari-sweat-lady-warriors/">Pocari Sweat Lady Warriors</a></li>
</ul></div></section></amp-accordion></li>
<li id="menu-item-4367" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4367"><a href="https://volleyverse.com/category/volleyball/ncaa/">NCAA</a></section></amp-accordion></li>
<li id="menu-item-5246" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-5246"><a href="https://volleyverse.com/category/volleyball/avc/">AVC</a></section></amp-accordion></li>
<li id="menu-item-5247" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-5247"><a href="https://volleyverse.com/category/volleyball/south-east-asian-games/">SEA Games</a></section></amp-accordion></li>
<li id="menu-item-3988" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-3988"><amp-accordion><section><h4 class=" amp-accordion-header">The Boring Stuff</h4><div><ul class="sub-menu">	<li id="menu-item-3974" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3974"><a href="https://volleyverse.com/about-us/">About Us</a></li>
	<li id="menu-item-3975" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3975"><a href="https://volleyverse.com/partnerships/">Partnerships</a></li>
	<li id="menu-item-3977" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3977"><a href="https://volleyverse.com/become-sports-journalist/">Become A Sports Journalist</a></li>
	<li id="menu-item-3972" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3972"><a href="https://volleyverse.com/privacy-cookie-policy/">Privacy &#038; Cookie Policy</a></li>
	<li id="menu-item-3973" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3973"><a href="https://volleyverse.com/terms-of-use/">Terms Of Use</a></li>
</ul></div></section></amp-accordion></li>
</ul></div>  </amp-sidebar>
<nav class="amp-wp-title-bar">
  <div>
    <a href="https://volleyverse.com">
              <amp-img src="https://volleyverse.com/wp-content/plugins/amp-volleyverse//assets/images/logo.png" width="150" height="40" class="amp-wp-site-icon"></amp-img>

        <noscript>
          <img src="https://volleyverse.com/wp-content/plugins/amp-volleyverse//assets/images/logo.png" width="150" height="40" class="amp-wp-site-icon" />
        </noscript>
            Volleyverse.com    </a>

    <button on="tap:sidebar.toggle" class="toggle-sidebar">Toggle sidebar</button>

    <div class="menu-amp-header-container"><ul id="menu-amp-header" class="menu"><li id="menu-item-3981" class="hidden-sm hidden-xs menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3981"><a href="https://volleyverse.com/category/volleyball/philippine-uaap/">UAAP</a></li>
<li id="menu-item-4992" class="hidden-sm hidden-xs menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4992"><a href="https://volleyverse.com/category/volleyball/super-liga/">PSL</a></li>
<li id="menu-item-3980" class="hidden-sm hidden-xs menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3980"><a href="https://volleyverse.com/category/volleyball/philippine-v-league/">PVL</a></li>
<li id="menu-item-4364" class="hidden-sm hidden-xs menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4364"><a href="https://volleyverse.com/category/volleyball/ncaa/">NCAA</a></li>
<li id="menu-item-5249" class="hidden-sm hidden-xs menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-5249"><a href="https://volleyverse.com/category/volleyball/south-east-asian-games/">SEA Games</a></li>
<li id="menu-item-5248" class="hidden-sm hidden-xs menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-5248"><a href="https://volleyverse.com/category/volleyball/avc/">AVC</a></li>
</ul></div>  </div>
</nav>
  <div class="amp-container">
    <div class="top-ads hidden-lg">
    <div class="ad-320">
        <amp-ad width=320 height=100 type="doubleclick" data-slot="/40212827/ph-sitewide-header-mobile-large"></amp-ad>
    </div>
    <div class="ad-728">
        <amp-ad width=728 height=90 type="doubleclick" data-slot="/40212827/sitewide-leaderboard"></amp-ad>
    </div>
</div>
    <div class="amp-layout">
      <div class="amp-wp-content">
        <div class="amp-wp-categories">
            <ul class="amp-category-breadcrumb">
    <li><a href="https://volleyverse.com/category/volleyball/">Volleyball News</a></li><li><a href="https://volleyverse.com/category/volleyball/avc/">AVC</a></li><li><a href="https://volleyverse.com/category/volleyball/avc/avc-championship/">AVC Championship</a></li>  </ul>
        </div>
        <h1 class="amp-wp-title">Who’s rooming with whom?</h1>
        <ul class="amp-wp-meta">
          <li class="amp-wp-posted-on">
  <time datetime="2017-07-19T08:41:39+00:00">
    Wednesday, 19 July 2017  </time>
</li><li class="amp-wp-byline">
	<span class="amp-wp-author">
		Julius Manicad		&nbsp;- <a href="https://twitter.com/JCManicad" target="_blank" class="amp-author-twitter">@JCManicad</a>	</span>
</li>
        </ul>

        <div class="amp-the-content">
              <figure class="vw-featured-image " itemprop="image" itemscope="" itemtype="http://schema.org/ImageObject"><div><amp-img width="750" height="422" src="https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/07/19083529/ph-national-team-roommates-750x422.jpg" class="attachment-vw_two_third_thumbnail_no_crop wp-post-image amp-wp-enforced-sizes" alt="" srcset="https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/07/19083529/ph-national-team-roommates-56x32.jpg 56w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/07/19083529/ph-national-team-roommates-230x130.jpg 230w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/07/19083529/ph-national-team-roommates-360x203.jpg 360w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/07/19083529/ph-national-team-roommates-600x240.jpg 600w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/07/19083529/ph-national-team-roommates-750x422.jpg 750w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/07/19083529/ph-national-team-roommates-1024x576.jpg 1024w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/07/19083529/ph-national-team-roommates.jpg 1500w" sizes="(min-width: 750px) 750px, 100vw"></amp-img><noscript><img width="750" height="422" src="https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/07/19083529/ph-national-team-roommates-750x422.jpg" class="attachment-vw_two_third_thumbnail_no_crop wp-post-image" alt="" srcset="https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/07/19083529/ph-national-team-roommates-56x32.jpg 56w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/07/19083529/ph-national-team-roommates-230x130.jpg 230w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/07/19083529/ph-national-team-roommates-360x203.jpg 360w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/07/19083529/ph-national-team-roommates-600x240.jpg 600w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/07/19083529/ph-national-team-roommates-750x422.jpg 750w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/07/19083529/ph-national-team-roommates-1024x576.jpg 1024w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/07/19083529/ph-national-team-roommates.jpg 1500w"/></noscript></div></figure><div class="amp-share">
  <amp-social-share type="facebook" width="60" height="26" data-share-endpoint="http://www.facebook.com/sharer.php" data-param-u="CANONICAL_URL"></amp-social-share><amp-social-share type="twitter" width="60" height="26"></amp-social-share><amp-social-share type="whatsapp" width="60" height="26" data-share-endpoint="whatsapp://send" data-param-text="Who’s rooming with whom? - CANONICAL_URL"></amp-social-share><amp-social-share type="messenger" width="60" height="26" data-share-endpoint="fb-messenger://share" data-param-link="CANONICAL_URL"></amp-social-share><amp-social-share type="viber" width="60" height="26" data-share-endpoint="viber://forward" data-param-text="Who’s rooming with whom? - CANONICAL_URL"></amp-social-share><amp-social-share type="email" width="60" height="26" data-param-subject="Who’s rooming with whom?" data-param-body="While room assignment is considered as a very minute detail, for members of the national team, this is a big deal. Head coach Francis Vicente has a valid explanation. - CANONICAL_URL"></amp-social-share></div><!-- Article Start --><p><strong>OKAYAMA CITY, Japan — For some, sharing room with teammates is no big deal.</strong></p>
<p>But not for members of the national women’s volleyball team.</p>
<p>Tension and excitement floated when head coach Francis Vicente formally revealed the room assignment for the next eight days at the Okayama Plaza Hotel in this enchanting Japanese city.</p>
<p>A known disciplinarian and father-figure to some members of the squad, Vicente said he spent several days deliberating on who will room with whom in a bid to develop chemistry and cohesion on and off the court.</p>
<p>He said this is the only time that the Nationals will be together without any distraction so they might as well use this 17-day training camp to know each other better and grow a relationship that would lead to an impressive finish in two major international tournaments ahead.</p>
<p>Team captain Mika Reyes was assigned to room with assistant coach Nene Chavez, one of the pillars of the team that bagged the gold medal in the Singapore Southeast Asian Games in 1993.</p>
<div class="vw-quote vw-quote-align-left"><i class="vw-quote-icon icon-iconic-quote-left"></i>“The goal is for coach Nene to tutor Mika on leadership, volleyball, and life in general.”</div>
<div class="vw-quote vw-quote-align-left"><i class="vw-quote-icon icon-iconic-quote-left"></i>“They are national (team) captains of a different generation. Coach Nene’s mission is to serve as Mika’s personal mentor and inspiration in leading the team in its quest for SEA Games medal.”</div>
			<div class="ad-300">
				<amp-ad width="300" height="250" type="doubleclick" data-slot="/40212827/ph-article-mrec-1"></amp-ad></div>

			<div class="ad-728">
				<amp-ad width="728" height="90" type="doubleclick" data-slot="/40212827/ph-article-leaderboard-1"></amp-ad></div>

<h2>Fire and ice</h2>
<p>Another interesting tandem is that of Aby Marano and Gen Casugod.</p>
<p>Marano, the outspoken leader of F2 Logistics and a mainstay in the national squad, was assigned to room with Casugod, who is quiet and very reserved.</p>
<div class="vw-quote vw-quote-align-left"><i class="vw-quote-icon icon-iconic-quote-left"></i>“They are fire and ice.”</div>
<div class="vw-quote vw-quote-align-left"><i class="vw-quote-icon icon-iconic-quote-left"></i>“Knowing how good a motivator Aby is, I want her to push Gen to the limit and squeeze out her full potential. Aby is very outspoken even during her time at La Salle. her energy is contagious. I want her to light a fire under Gen so she will play her best against the best players in Asia.”</div>
<p>Another seasoned international campaigner in Jovelyn Gonzaga was tasked to room with Alyssa Valdez while Kianna Dy and Denden Lazaro will be sharing the same unit.</p>
<div class="vw-quote vw-quote-align-left"><i class="vw-quote-icon icon-iconic-quote-left"></i>“Jovelyn is a soldier. She is very disciplined and doesn’t say no to call of duty. I’m sure her tandem with another important and dedicated player in Alyssa will be very fruitful.”</div>
<div class="vw-quote vw-quote-align-left"><i class="vw-quote-icon icon-iconic-quote-left"></i>“On the other hand, Kianna and Denden came from rival schools. I know sharing a room together will move them out of their comfort zone.”</div>
<p>Other roommates are Kim Fajardo and Frances Molina; Aiza Maizo-Pontillas and Jaja Santiago; Rhea Dimaculangan and Dawn Macandili; and Maika Ortiz and physical therapist Marie Collins Ong.</p>
<p>Vicente, for his part, is sharing a room with assistant coach Ronald Dulay while trainers Kungfu Reyes and Brian Esquibel are booked together.</p>
<div class="vw-quote vw-quote-align-left"><i class="vw-quote-icon icon-iconic-quote-left"></i>“Aiza is the present while Jaja is the future. They should share a room so the wisdom of Aiza will be imparted on Jaja.”</div>
<div class="vw-quote vw-quote-align-left"><i class="vw-quote-icon icon-iconic-quote-left"></i>“Also, I feel that Rhea and Dawn should spend some time together. We will go far if our setter-libero connection has been established.”</div>
<p>Vicente added that putting 14 superstars on the same page is quite challenging.</p>
<p>But he’s loving it.</p>
<p>He knows the barriers that separate them is slowly melting.</p>
<!-- Article End --><div class="swp-content-locator"></div><div class="amp-share">
  <amp-social-share type="facebook" width="60" height="26" data-share-endpoint="http://www.facebook.com/sharer.php" data-param-u="CANONICAL_URL"></amp-social-share><amp-social-share type="twitter" width="60" height="26"></amp-social-share><amp-social-share type="whatsapp" width="60" height="26" data-share-endpoint="whatsapp://send" data-param-text="Who’s rooming with whom? - CANONICAL_URL"></amp-social-share><amp-social-share type="messenger" width="60" height="26" data-share-endpoint="fb-messenger://share" data-param-link="CANONICAL_URL"></amp-social-share><amp-social-share type="viber" width="60" height="26" data-share-endpoint="viber://forward" data-param-text="Who’s rooming with whom? - CANONICAL_URL"></amp-social-share><amp-social-share type="email" width="60" height="26" data-param-subject="Who’s rooming with whom?" data-param-body="While room assignment is considered as a very minute detail, for members of the national team, this is a big deal. Head coach Francis Vicente has a valid explanation. - CANONICAL_URL"></amp-social-share></div>  <div class="amp-related">
    <h3>Related</h3>

    <ul class="amp-post-list"><li>
              <div class="amp-post cf">
  <div class="amp-post-thumbnail">
    <a href="https://volleyverse.com/volleyball/south-east-asian-games/they-are-good-but/">
      <div><amp-img src="https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/07/19092800/ph-national-team-japan-training-with-okayama-seagulls-600x240.jpg" class="related-post-thumbnail hidden-xs wp-post-image amp-wp-enforced-sizes" alt="" srcset="https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/07/19092800/ph-national-team-japan-training-with-okayama-seagulls-600x240.jpg 600w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/07/19092800/ph-national-team-japan-training-with-okayama-seagulls-750x300.jpg 750w" sizes="(min-width: 600px) 600px, 100vw" width="600" height="240"></amp-img><noscript><img src="https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/07/19092800/ph-national-team-japan-training-with-okayama-seagulls-600x240.jpg" class="related-post-thumbnail hidden-xs wp-post-image" alt="" srcset="https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/07/19092800/ph-national-team-japan-training-with-okayama-seagulls-600x240.jpg 600w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/07/19092800/ph-national-team-japan-training-with-okayama-seagulls-750x300.jpg 750w"/></noscript></div><div><amp-img src="https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/07/19092800/ph-national-team-japan-training-with-okayama-seagulls-80x80.jpg" class="related-post-thumbnail hidden-sm hidden-md hidden-lg wp-post-image amp-wp-enforced-sizes" alt="" srcset="https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/07/19092800/ph-national-team-japan-training-with-okayama-seagulls-20x20.jpg 20w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/07/19092800/ph-national-team-japan-training-with-okayama-seagulls-50x50.jpg 50w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/07/19092800/ph-national-team-japan-training-with-okayama-seagulls-60x60.jpg 60w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/07/19092800/ph-national-team-japan-training-with-okayama-seagulls-80x80.jpg 80w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/07/19092800/ph-national-team-japan-training-with-okayama-seagulls-150x150.jpg 150w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/07/19092800/ph-national-team-japan-training-with-okayama-seagulls-200x200.jpg 200w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/07/19092800/ph-national-team-japan-training-with-okayama-seagulls-600x240.jpg 600w" sizes="(min-width: 80px) 80px, 100vw" width="80" height="80"></amp-img><noscript><img src="https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/07/19092800/ph-national-team-japan-training-with-okayama-seagulls-80x80.jpg" class="related-post-thumbnail hidden-sm hidden-md hidden-lg wp-post-image" alt="" srcset="https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/07/19092800/ph-national-team-japan-training-with-okayama-seagulls-20x20.jpg 20w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/07/19092800/ph-national-team-japan-training-with-okayama-seagulls-50x50.jpg 50w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/07/19092800/ph-national-team-japan-training-with-okayama-seagulls-60x60.jpg 60w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/07/19092800/ph-national-team-japan-training-with-okayama-seagulls-80x80.jpg 80w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/07/19092800/ph-national-team-japan-training-with-okayama-seagulls-150x150.jpg 150w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/07/19092800/ph-national-team-japan-training-with-okayama-seagulls-200x200.jpg 200w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/07/19092800/ph-national-team-japan-training-with-okayama-seagulls-600x240.jpg 600w"/></noscript></div></a>
  </div>

  <div class="amp-post-main">
    <div class="amp-post-meta">
            <ul class="post-categories"><li><a href="https://volleyverse.com/category/volleyball/south-east-asian-games/">SEA Games</a></li></ul> / <!-- Author Start -->Julius Manicad<!-- Author End -->
          </div>

    <a href="https://volleyverse.com/volleyball/south-east-asian-games/they-are-good-but/" class="amp-post-title">“They are good, but…”</a>
  </div>
</div>            </li>
                      <li>
              <div class="amp-post cf">
  <div class="amp-post-thumbnail">
    <a href="https://volleyverse.com/volleyball/avc/nts-floor-defense-repair/">
      <div><amp-img src="https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/07/18054738/philippines-national-team-training-japan-600x240.jpg" class="related-post-thumbnail hidden-xs wp-post-image amp-wp-enforced-sizes" alt="Philippines national team in quiet reflection" srcset="https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/07/18054738/philippines-national-team-training-japan-600x240.jpg 600w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/07/18054738/philippines-national-team-training-japan-750x300.jpg 750w" sizes="(min-width: 600px) 600px, 100vw" width="600" height="240"></amp-img><noscript><img src="https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/07/18054738/philippines-national-team-training-japan-600x240.jpg" class="related-post-thumbnail hidden-xs wp-post-image" alt="Philippines national team in quiet reflection" srcset="https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/07/18054738/philippines-national-team-training-japan-600x240.jpg 600w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/07/18054738/philippines-national-team-training-japan-750x300.jpg 750w"/></noscript></div><div><amp-img src="https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/07/18054738/philippines-national-team-training-japan-80x80.jpg" class="related-post-thumbnail hidden-sm hidden-md hidden-lg wp-post-image amp-wp-enforced-sizes" alt="Philippines national team in quiet reflection" srcset="https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/07/18054738/philippines-national-team-training-japan-20x20.jpg 20w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/07/18054738/philippines-national-team-training-japan-50x50.jpg 50w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/07/18054738/philippines-national-team-training-japan-60x60.jpg 60w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/07/18054738/philippines-national-team-training-japan-80x80.jpg 80w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/07/18054738/philippines-national-team-training-japan-150x150.jpg 150w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/07/18054738/philippines-national-team-training-japan-200x200.jpg 200w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/07/18054738/philippines-national-team-training-japan-600x240.jpg 600w" sizes="(min-width: 80px) 80px, 100vw" width="80" height="80"></amp-img><noscript><img src="https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/07/18054738/philippines-national-team-training-japan-80x80.jpg" class="related-post-thumbnail hidden-sm hidden-md hidden-lg wp-post-image" alt="Philippines national team in quiet reflection" srcset="https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/07/18054738/philippines-national-team-training-japan-20x20.jpg 20w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/07/18054738/philippines-national-team-training-japan-50x50.jpg 50w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/07/18054738/philippines-national-team-training-japan-60x60.jpg 60w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/07/18054738/philippines-national-team-training-japan-80x80.jpg 80w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/07/18054738/philippines-national-team-training-japan-150x150.jpg 150w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/07/18054738/philippines-national-team-training-japan-200x200.jpg 200w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/07/18054738/philippines-national-team-training-japan-600x240.jpg 600w"/></noscript></div></a>
  </div>

  <div class="amp-post-main">
    <div class="amp-post-meta">
            <ul class="post-categories"><li><a href="https://volleyverse.com/category/volleyball/avc/">AVC</a></li></ul> / <!-- Author Start -->Julius Manicad<!-- Author End -->
          </div>

    <a href="https://volleyverse.com/volleyball/avc/nts-floor-defense-repair/" class="amp-post-title">NT’s floor defense under repair</a>
  </div>
</div>            </li>
                      <li>
              <div class="amp-post cf">
  <div class="amp-post-thumbnail">
    <a href="https://volleyverse.com/volleyball/south-east-asian-games/brutal-japan-training-gets-underway/">
      <div><amp-img src="https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/06/30081756/ph-national-team-for-avc-seniors-600x240.jpg" class="related-post-thumbnail hidden-xs wp-post-image amp-wp-enforced-sizes" alt="Philippines national team for AVC seniors" srcset="https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/06/30081756/ph-national-team-for-avc-seniors-600x240.jpg 600w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/06/30081756/ph-national-team-for-avc-seniors-750x300.jpg 750w" sizes="(min-width: 600px) 600px, 100vw" width="600" height="240"></amp-img><noscript><img src="https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/06/30081756/ph-national-team-for-avc-seniors-600x240.jpg" class="related-post-thumbnail hidden-xs wp-post-image" alt="Philippines national team for AVC seniors" srcset="https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/06/30081756/ph-national-team-for-avc-seniors-600x240.jpg 600w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/06/30081756/ph-national-team-for-avc-seniors-750x300.jpg 750w"/></noscript></div><div><amp-img src="https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/06/30081756/ph-national-team-for-avc-seniors-80x80.jpg" class="related-post-thumbnail hidden-sm hidden-md hidden-lg wp-post-image amp-wp-enforced-sizes" alt="Philippines national team for AVC seniors" srcset="https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/06/30081756/ph-national-team-for-avc-seniors-20x20.jpg 20w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/06/30081756/ph-national-team-for-avc-seniors-50x50.jpg 50w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/06/30081756/ph-national-team-for-avc-seniors-60x60.jpg 60w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/06/30081756/ph-national-team-for-avc-seniors-80x80.jpg 80w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/06/30081756/ph-national-team-for-avc-seniors-150x150.jpg 150w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/06/30081756/ph-national-team-for-avc-seniors-200x200.jpg 200w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/06/30081756/ph-national-team-for-avc-seniors-600x240.jpg 600w" sizes="(min-width: 80px) 80px, 100vw" width="80" height="80"></amp-img><noscript><img src="https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/06/30081756/ph-national-team-for-avc-seniors-80x80.jpg" class="related-post-thumbnail hidden-sm hidden-md hidden-lg wp-post-image" alt="Philippines national team for AVC seniors" srcset="https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/06/30081756/ph-national-team-for-avc-seniors-20x20.jpg 20w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/06/30081756/ph-national-team-for-avc-seniors-50x50.jpg 50w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/06/30081756/ph-national-team-for-avc-seniors-60x60.jpg 60w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/06/30081756/ph-national-team-for-avc-seniors-80x80.jpg 80w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/06/30081756/ph-national-team-for-avc-seniors-150x150.jpg 150w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/06/30081756/ph-national-team-for-avc-seniors-200x200.jpg 200w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/06/30081756/ph-national-team-for-avc-seniors-600x240.jpg 600w"/></noscript></div></a>
  </div>

  <div class="amp-post-main">
    <div class="amp-post-meta">
            <ul class="post-categories"><li><a href="https://volleyverse.com/category/volleyball/south-east-asian-games/">SEA Games</a></li></ul> / <!-- Author Start -->Julius Manicad<!-- Author End -->
          </div>

    <a href="https://volleyverse.com/volleyball/south-east-asian-games/brutal-japan-training-gets-underway/" class="amp-post-title">‘Brutal’ Japan training gets underway</a>
  </div>
</div>            </li>
              </ul></div>
<div class="amp-related">
  <h3>Popular</h3>

  <ul class="amp-post-list"><li>
          <div class="amp-post cf">
  <div class="amp-post-thumbnail">
    <a href="https://volleyverse.com/volleyball/super-liga/oh-yes-mika/">
      <div><amp-img src="https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2016/07/13085952/Mika-PSL-Ambassadress-600x240.jpg" class="related-post-thumbnail hidden-xs wp-post-image amp-wp-enforced-sizes" alt="" srcset="https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2016/07/13085952/Mika-PSL-Ambassadress-56x22.jpg 56w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2016/07/13085952/Mika-PSL-Ambassadress-360x144.jpg 360w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2016/07/13085952/Mika-PSL-Ambassadress-600x240.jpg 600w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2016/07/13085952/Mika-PSL-Ambassadress-750x300.jpg 750w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2016/07/13085952/Mika-PSL-Ambassadress-1024x410.jpg 1024w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2016/07/13085952/Mika-PSL-Ambassadress.jpg 1500w" sizes="(min-width: 600px) 600px, 100vw" width="600" height="240"></amp-img><noscript><img src="https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2016/07/13085952/Mika-PSL-Ambassadress-600x240.jpg" class="related-post-thumbnail hidden-xs wp-post-image" alt="" srcset="https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2016/07/13085952/Mika-PSL-Ambassadress-56x22.jpg 56w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2016/07/13085952/Mika-PSL-Ambassadress-360x144.jpg 360w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2016/07/13085952/Mika-PSL-Ambassadress-600x240.jpg 600w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2016/07/13085952/Mika-PSL-Ambassadress-750x300.jpg 750w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2016/07/13085952/Mika-PSL-Ambassadress-1024x410.jpg 1024w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2016/07/13085952/Mika-PSL-Ambassadress.jpg 1500w"/></noscript></div><div><amp-img src="https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2016/07/13085952/Mika-PSL-Ambassadress-80x80.jpg" class="related-post-thumbnail hidden-sm hidden-md hidden-lg wp-post-image amp-wp-enforced-sizes" alt="" srcset="https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2016/07/13085952/Mika-PSL-Ambassadress-20x20.jpg 20w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2016/07/13085952/Mika-PSL-Ambassadress-50x50.jpg 50w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2016/07/13085952/Mika-PSL-Ambassadress-60x60.jpg 60w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2016/07/13085952/Mika-PSL-Ambassadress-80x80.jpg 80w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2016/07/13085952/Mika-PSL-Ambassadress-150x150.jpg 150w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2016/07/13085952/Mika-PSL-Ambassadress-200x200.jpg 200w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2016/07/13085952/Mika-PSL-Ambassadress-600x240.jpg 600w" sizes="(min-width: 80px) 80px, 100vw" width="80" height="80"></amp-img><noscript><img src="https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2016/07/13085952/Mika-PSL-Ambassadress-80x80.jpg" class="related-post-thumbnail hidden-sm hidden-md hidden-lg wp-post-image" alt="" srcset="https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2016/07/13085952/Mika-PSL-Ambassadress-20x20.jpg 20w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2016/07/13085952/Mika-PSL-Ambassadress-50x50.jpg 50w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2016/07/13085952/Mika-PSL-Ambassadress-60x60.jpg 60w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2016/07/13085952/Mika-PSL-Ambassadress-80x80.jpg 80w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2016/07/13085952/Mika-PSL-Ambassadress-150x150.jpg 150w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2016/07/13085952/Mika-PSL-Ambassadress-200x200.jpg 200w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2016/07/13085952/Mika-PSL-Ambassadress-600x240.jpg 600w"/></noscript></div></a>
  </div>

  <div class="amp-post-main">
    <div class="amp-post-meta">
            <ul class="post-categories"><li><a href="https://volleyverse.com/category/volleyball/super-liga/">PSL</a></li></ul> / <!-- Author Start -->Julius Manicad<!-- Author End -->
          </div>

    <a href="https://volleyverse.com/volleyball/super-liga/oh-yes-mika/" class="amp-post-title">Oh yes, it’s Reyes!</a>
  </div>
</div>        </li>
                <li>
          <div class="amp-post cf">
  <div class="amp-post-thumbnail">
    <a href="https://volleyverse.com/volleyball/super-liga/la-salle-brings-spunk-grit-back-superliga/">
      <div><amp-img src="https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2016/05/13091219/Champion-600x240.jpg" class="related-post-thumbnail hidden-xs wp-post-image amp-wp-enforced-sizes" alt="" srcset="https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2016/05/13091219/Champion-56x22.jpg 56w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2016/05/13091219/Champion-360x144.jpg 360w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2016/05/13091219/Champion-600x240.jpg 600w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2016/05/13091219/Champion-750x300.jpg 750w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2016/05/13091219/Champion-1024x410.jpg 1024w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2016/05/13091219/Champion.jpg 1500w" sizes="(min-width: 600px) 600px, 100vw" width="600" height="240"></amp-img><noscript><img src="https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2016/05/13091219/Champion-600x240.jpg" class="related-post-thumbnail hidden-xs wp-post-image" alt="" srcset="https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2016/05/13091219/Champion-56x22.jpg 56w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2016/05/13091219/Champion-360x144.jpg 360w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2016/05/13091219/Champion-600x240.jpg 600w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2016/05/13091219/Champion-750x300.jpg 750w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2016/05/13091219/Champion-1024x410.jpg 1024w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2016/05/13091219/Champion.jpg 1500w"/></noscript></div><div><amp-img src="https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2016/05/13091219/Champion-80x80.jpg" class="related-post-thumbnail hidden-sm hidden-md hidden-lg wp-post-image amp-wp-enforced-sizes" alt="" srcset="https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2016/05/13091219/Champion-20x20.jpg 20w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2016/05/13091219/Champion-50x50.jpg 50w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2016/05/13091219/Champion-60x60.jpg 60w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2016/05/13091219/Champion-80x80.jpg 80w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2016/05/13091219/Champion-150x150.jpg 150w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2016/05/13091219/Champion-200x200.jpg 200w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2016/05/13091219/Champion-600x240.jpg 600w" sizes="(min-width: 80px) 80px, 100vw" width="80" height="80"></amp-img><noscript><img src="https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2016/05/13091219/Champion-80x80.jpg" class="related-post-thumbnail hidden-sm hidden-md hidden-lg wp-post-image" alt="" srcset="https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2016/05/13091219/Champion-20x20.jpg 20w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2016/05/13091219/Champion-50x50.jpg 50w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2016/05/13091219/Champion-60x60.jpg 60w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2016/05/13091219/Champion-80x80.jpg 80w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2016/05/13091219/Champion-150x150.jpg 150w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2016/05/13091219/Champion-200x200.jpg 200w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2016/05/13091219/Champion-600x240.jpg 600w"/></noscript></div></a>
  </div>

  <div class="amp-post-main">
    <div class="amp-post-meta">
            <ul class="post-categories"><li><a href="https://volleyverse.com/category/volleyball/super-liga/">PSL</a></li></ul> / <!-- Author Start -->Julius Manicad<!-- Author End -->
          </div>

    <a href="https://volleyverse.com/volleyball/super-liga/la-salle-brings-spunk-grit-back-superliga/" class="amp-post-title">La Salle brings spunk, grit back to Superliga</a>
  </div>
</div>        </li>
                <li>
          <div class="amp-post cf">
  <div class="amp-post-thumbnail">
    <a href="https://volleyverse.com/volleyball/fivb/club-world-championship/philippines-host-2016-fivb-world-club-tourney/">
      <div><amp-img src="https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2016/05/13091141/Ades-600x240.jpg" class="related-post-thumbnail hidden-xs wp-post-image amp-wp-enforced-sizes" alt="" srcset="https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2016/05/13091141/Ades-56x22.jpg 56w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2016/05/13091141/Ades-360x144.jpg 360w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2016/05/13091141/Ades-600x240.jpg 600w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2016/05/13091141/Ades-750x300.jpg 750w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2016/05/13091141/Ades-1024x410.jpg 1024w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2016/05/13091141/Ades.jpg 1500w" sizes="(min-width: 600px) 600px, 100vw" width="600" height="240"></amp-img><noscript><img src="https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2016/05/13091141/Ades-600x240.jpg" class="related-post-thumbnail hidden-xs wp-post-image" alt="" srcset="https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2016/05/13091141/Ades-56x22.jpg 56w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2016/05/13091141/Ades-360x144.jpg 360w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2016/05/13091141/Ades-600x240.jpg 600w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2016/05/13091141/Ades-750x300.jpg 750w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2016/05/13091141/Ades-1024x410.jpg 1024w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2016/05/13091141/Ades.jpg 1500w"/></noscript></div><div><amp-img src="https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2016/05/13091141/Ades-80x80.jpg" class="related-post-thumbnail hidden-sm hidden-md hidden-lg wp-post-image amp-wp-enforced-sizes" alt="" srcset="https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2016/05/13091141/Ades-20x20.jpg 20w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2016/05/13091141/Ades-50x50.jpg 50w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2016/05/13091141/Ades-60x60.jpg 60w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2016/05/13091141/Ades-80x80.jpg 80w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2016/05/13091141/Ades-150x150.jpg 150w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2016/05/13091141/Ades-200x200.jpg 200w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2016/05/13091141/Ades-600x240.jpg 600w" sizes="(min-width: 80px) 80px, 100vw" width="80" height="80"></amp-img><noscript><img src="https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2016/05/13091141/Ades-80x80.jpg" class="related-post-thumbnail hidden-sm hidden-md hidden-lg wp-post-image" alt="" srcset="https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2016/05/13091141/Ades-20x20.jpg 20w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2016/05/13091141/Ades-50x50.jpg 50w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2016/05/13091141/Ades-60x60.jpg 60w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2016/05/13091141/Ades-80x80.jpg 80w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2016/05/13091141/Ades-150x150.jpg 150w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2016/05/13091141/Ades-200x200.jpg 200w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2016/05/13091141/Ades-600x240.jpg 600w"/></noscript></div></a>
  </div>

  <div class="amp-post-main">
    <div class="amp-post-meta">
            <ul class="post-categories"><li><a href="https://volleyverse.com/category/volleyball/fivb/club-world-championship/">FIVB WCWC</a></li></ul> / <!-- Author Start -->Julius Manicad<!-- Author End -->
          </div>

    <a href="https://volleyverse.com/volleyball/fivb/club-world-championship/philippines-host-2016-fivb-world-club-tourney/" class="amp-post-title">Philippines to host 2016 FIVB World Club tourney</a>
  </div>
</div>        </li>
          </ul></div><div class="amp-related">
  <h3>Latest</h3>

  <ul class="amp-post-list"><li>
          <div class="amp-post cf">
  <div class="amp-post-thumbnail">
    <a href="https://volleyverse.com/volleyball/philippine-v-league/no-alyssa-no-problem-creamline/">
      <div><amp-img src="https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/07/19105329/no-alyssa-no-problem-for-creamline-600x240.jpg" class="related-post-thumbnail hidden-xs wp-post-image amp-wp-enforced-sizes" alt="" srcset="https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/07/19105329/no-alyssa-no-problem-for-creamline-600x240.jpg 600w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/07/19105329/no-alyssa-no-problem-for-creamline-750x300.jpg 750w" sizes="(min-width: 600px) 600px, 100vw" width="600" height="240"></amp-img><noscript><img src="https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/07/19105329/no-alyssa-no-problem-for-creamline-600x240.jpg" class="related-post-thumbnail hidden-xs wp-post-image" alt="" srcset="https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/07/19105329/no-alyssa-no-problem-for-creamline-600x240.jpg 600w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/07/19105329/no-alyssa-no-problem-for-creamline-750x300.jpg 750w"/></noscript></div><div><amp-img src="https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/07/19105329/no-alyssa-no-problem-for-creamline-80x80.jpg" class="related-post-thumbnail hidden-sm hidden-md hidden-lg wp-post-image amp-wp-enforced-sizes" alt="" srcset="https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/07/19105329/no-alyssa-no-problem-for-creamline-20x20.jpg 20w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/07/19105329/no-alyssa-no-problem-for-creamline-50x50.jpg 50w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/07/19105329/no-alyssa-no-problem-for-creamline-60x60.jpg 60w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/07/19105329/no-alyssa-no-problem-for-creamline-80x80.jpg 80w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/07/19105329/no-alyssa-no-problem-for-creamline-150x150.jpg 150w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/07/19105329/no-alyssa-no-problem-for-creamline-200x200.jpg 200w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/07/19105329/no-alyssa-no-problem-for-creamline-600x240.jpg 600w" sizes="(min-width: 80px) 80px, 100vw" width="80" height="80"></amp-img><noscript><img src="https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/07/19105329/no-alyssa-no-problem-for-creamline-80x80.jpg" class="related-post-thumbnail hidden-sm hidden-md hidden-lg wp-post-image" alt="" srcset="https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/07/19105329/no-alyssa-no-problem-for-creamline-20x20.jpg 20w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/07/19105329/no-alyssa-no-problem-for-creamline-50x50.jpg 50w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/07/19105329/no-alyssa-no-problem-for-creamline-60x60.jpg 60w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/07/19105329/no-alyssa-no-problem-for-creamline-80x80.jpg 80w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/07/19105329/no-alyssa-no-problem-for-creamline-150x150.jpg 150w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/07/19105329/no-alyssa-no-problem-for-creamline-200x200.jpg 200w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/07/19105329/no-alyssa-no-problem-for-creamline-600x240.jpg 600w"/></noscript></div></a>
  </div>

  <div class="amp-post-main">
    <div class="amp-post-meta">
            <ul class="post-categories"><li><a href="https://volleyverse.com/category/volleyball/philippine-v-league/">PVL</a></li></ul> / <a href="http://volleyverse.com" class="amp-post-author"><!-- Author Start -->Nads Ong<!-- Author End --></a>
          </div>

    <a href="https://volleyverse.com/volleyball/philippine-v-league/no-alyssa-no-problem-creamline/" class="amp-post-title">No Alyssa, no problem for Creamline</a>
  </div>
</div>        </li>
                <li>
          <div class="amp-post cf">
  <div class="amp-post-thumbnail">
    <a href="https://volleyverse.com/volleyball/south-east-asian-games/they-are-good-but/">
      <div><amp-img src="https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/07/19092800/ph-national-team-japan-training-with-okayama-seagulls-600x240.jpg" class="related-post-thumbnail hidden-xs wp-post-image amp-wp-enforced-sizes" alt="" srcset="https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/07/19092800/ph-national-team-japan-training-with-okayama-seagulls-600x240.jpg 600w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/07/19092800/ph-national-team-japan-training-with-okayama-seagulls-750x300.jpg 750w" sizes="(min-width: 600px) 600px, 100vw" width="600" height="240"></amp-img><noscript><img src="https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/07/19092800/ph-national-team-japan-training-with-okayama-seagulls-600x240.jpg" class="related-post-thumbnail hidden-xs wp-post-image" alt="" srcset="https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/07/19092800/ph-national-team-japan-training-with-okayama-seagulls-600x240.jpg 600w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/07/19092800/ph-national-team-japan-training-with-okayama-seagulls-750x300.jpg 750w"/></noscript></div><div><amp-img src="https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/07/19092800/ph-national-team-japan-training-with-okayama-seagulls-80x80.jpg" class="related-post-thumbnail hidden-sm hidden-md hidden-lg wp-post-image amp-wp-enforced-sizes" alt="" srcset="https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/07/19092800/ph-national-team-japan-training-with-okayama-seagulls-20x20.jpg 20w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/07/19092800/ph-national-team-japan-training-with-okayama-seagulls-50x50.jpg 50w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/07/19092800/ph-national-team-japan-training-with-okayama-seagulls-60x60.jpg 60w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/07/19092800/ph-national-team-japan-training-with-okayama-seagulls-80x80.jpg 80w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/07/19092800/ph-national-team-japan-training-with-okayama-seagulls-150x150.jpg 150w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/07/19092800/ph-national-team-japan-training-with-okayama-seagulls-200x200.jpg 200w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/07/19092800/ph-national-team-japan-training-with-okayama-seagulls-600x240.jpg 600w" sizes="(min-width: 80px) 80px, 100vw" width="80" height="80"></amp-img><noscript><img src="https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/07/19092800/ph-national-team-japan-training-with-okayama-seagulls-80x80.jpg" class="related-post-thumbnail hidden-sm hidden-md hidden-lg wp-post-image" alt="" srcset="https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/07/19092800/ph-national-team-japan-training-with-okayama-seagulls-20x20.jpg 20w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/07/19092800/ph-national-team-japan-training-with-okayama-seagulls-50x50.jpg 50w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/07/19092800/ph-national-team-japan-training-with-okayama-seagulls-60x60.jpg 60w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/07/19092800/ph-national-team-japan-training-with-okayama-seagulls-80x80.jpg 80w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/07/19092800/ph-national-team-japan-training-with-okayama-seagulls-150x150.jpg 150w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/07/19092800/ph-national-team-japan-training-with-okayama-seagulls-200x200.jpg 200w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/07/19092800/ph-national-team-japan-training-with-okayama-seagulls-600x240.jpg 600w"/></noscript></div></a>
  </div>

  <div class="amp-post-main">
    <div class="amp-post-meta">
            <ul class="post-categories"><li><a href="https://volleyverse.com/category/volleyball/south-east-asian-games/">SEA Games</a></li></ul> / <!-- Author Start -->Julius Manicad<!-- Author End -->
          </div>

    <a href="https://volleyverse.com/volleyball/south-east-asian-games/they-are-good-but/" class="amp-post-title">“They are good, but…”</a>
  </div>
</div>        </li>
                <li>
          <div class="amp-post cf">
  <div class="amp-post-thumbnail">
    <a href="https://volleyverse.com/volleyball/south-east-asian-games/whos-rooming-with-whom/">
      <div><amp-img src="https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/07/19083529/ph-national-team-roommates-600x240.jpg" class="related-post-thumbnail hidden-xs wp-post-image amp-wp-enforced-sizes" alt="" srcset="https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/07/19083529/ph-national-team-roommates-600x240.jpg 600w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/07/19083529/ph-national-team-roommates-750x300.jpg 750w" sizes="(min-width: 600px) 600px, 100vw" width="600" height="240"></amp-img><noscript><img src="https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/07/19083529/ph-national-team-roommates-600x240.jpg" class="related-post-thumbnail hidden-xs wp-post-image" alt="" srcset="https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/07/19083529/ph-national-team-roommates-600x240.jpg 600w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/07/19083529/ph-national-team-roommates-750x300.jpg 750w"/></noscript></div><div><amp-img src="https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/07/19083529/ph-national-team-roommates-80x80.jpg" class="related-post-thumbnail hidden-sm hidden-md hidden-lg wp-post-image amp-wp-enforced-sizes" alt="" srcset="https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/07/19083529/ph-national-team-roommates-20x20.jpg 20w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/07/19083529/ph-national-team-roommates-50x50.jpg 50w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/07/19083529/ph-national-team-roommates-60x60.jpg 60w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/07/19083529/ph-national-team-roommates-80x80.jpg 80w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/07/19083529/ph-national-team-roommates-150x150.jpg 150w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/07/19083529/ph-national-team-roommates-200x200.jpg 200w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/07/19083529/ph-national-team-roommates-600x240.jpg 600w" sizes="(min-width: 80px) 80px, 100vw" width="80" height="80"></amp-img><noscript><img src="https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/07/19083529/ph-national-team-roommates-80x80.jpg" class="related-post-thumbnail hidden-sm hidden-md hidden-lg wp-post-image" alt="" srcset="https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/07/19083529/ph-national-team-roommates-20x20.jpg 20w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/07/19083529/ph-national-team-roommates-50x50.jpg 50w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/07/19083529/ph-national-team-roommates-60x60.jpg 60w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/07/19083529/ph-national-team-roommates-80x80.jpg 80w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/07/19083529/ph-national-team-roommates-150x150.jpg 150w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/07/19083529/ph-national-team-roommates-200x200.jpg 200w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/07/19083529/ph-national-team-roommates-600x240.jpg 600w"/></noscript></div></a>
  </div>

  <div class="amp-post-main">
    <div class="amp-post-meta">
            <ul class="post-categories"><li><a href="https://volleyverse.com/category/volleyball/south-east-asian-games/">SEA Games</a></li></ul> / <!-- Author Start -->Julius Manicad<!-- Author End -->
          </div>

    <a href="https://volleyverse.com/volleyball/south-east-asian-games/whos-rooming-with-whom/" class="amp-post-title">Who’s rooming with whom?</a>
  </div>
</div>        </li>
          </ul></div>        </div>
      </div>

      <div class="amp-left-sidebar amp-sidebar">
        <div class="vw-sticky-sidebar"></div>
<amp-ad width="300" height="600" type="doubleclick" data-slot="/40212827/ph-home-left-column"></amp-ad>
      </div>

      <div class="amp-right-sidebar amp-sidebar">
        <div class="vw-sticky-sidebar"><section><div class="textwidget">		<div class="amp-players">
			<h5 class="amp-players-heading">POPULAR PLAYERS</h5>
			<ul class="amp-players-list"><li>
							<a href="https://volleyverse.com/players/alyssa-valdez/" class="players-player">
								<div><amp-img src="https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2016/06/13090333/Alyssa_banner-150x150.jpg" class="player-thumbnail wp-post-image amp-wp-enforced-sizes" alt="Alyssa Valdez" srcset="https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2016/06/13090333/Alyssa_banner-150x150.jpg 150w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2016/06/13090333/Alyssa_banner-80x80.jpg 80w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2016/06/13090333/Alyssa_banner-50x50.jpg 50w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2016/06/13090333/Alyssa_banner-20x20.jpg 20w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2016/06/13090333/Alyssa_banner-60x60.jpg 60w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2016/06/13090333/Alyssa_banner-200x200.jpg 200w" sizes="(min-width: 150px) 150px, 100vw" width="150" height="150"></amp-img><noscript><img src="https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2016/06/13090333/Alyssa_banner-150x150.jpg" class="player-thumbnail wp-post-image" alt="Alyssa Valdez" srcset="https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2016/06/13090333/Alyssa_banner-150x150.jpg 150w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2016/06/13090333/Alyssa_banner-80x80.jpg 80w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2016/06/13090333/Alyssa_banner-50x50.jpg 50w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2016/06/13090333/Alyssa_banner-20x20.jpg 20w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2016/06/13090333/Alyssa_banner-60x60.jpg 60w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2016/06/13090333/Alyssa_banner-200x200.jpg 200w"></noscript></div><h4>Alyssa Valdez</h4>
							</a>
						</li>
																				<li>
							<a href="https://volleyverse.com/players/rachel-anne-daquis/" class="players-player">
								<div><amp-img src="https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2016/07/13090121/RAD-2-2-150x150.jpg" class="player-thumbnail wp-post-image amp-wp-enforced-sizes" alt="Rachel Anne Daquis" srcset="https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2016/07/13090121/RAD-2-2-150x150.jpg 150w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2016/07/13090121/RAD-2-2-80x80.jpg 80w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2016/07/13090121/RAD-2-2-50x50.jpg 50w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2016/07/13090121/RAD-2-2-20x20.jpg 20w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2016/07/13090121/RAD-2-2-60x60.jpg 60w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2016/07/13090121/RAD-2-2-200x200.jpg 200w" sizes="(min-width: 150px) 150px, 100vw" width="150" height="150"></amp-img><noscript><img src="https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2016/07/13090121/RAD-2-2-150x150.jpg" class="player-thumbnail wp-post-image" alt="Rachel Anne Daquis" srcset="https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2016/07/13090121/RAD-2-2-150x150.jpg 150w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2016/07/13090121/RAD-2-2-80x80.jpg 80w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2016/07/13090121/RAD-2-2-50x50.jpg 50w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2016/07/13090121/RAD-2-2-20x20.jpg 20w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2016/07/13090121/RAD-2-2-60x60.jpg 60w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2016/07/13090121/RAD-2-2-200x200.jpg 200w"></noscript></div><h4>Rachel Anne Daquis</h4>
							</a>
						</li>
																				<li>
							<a href="https://volleyverse.com/players/mika-reyes/" class="players-player">
								<div><amp-img src="https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2016/09/13085015/mika-reyes-f2-logistics-cargo-movers-120716-1-150x150.jpg" class="player-thumbnail wp-post-image amp-wp-enforced-sizes" alt="Mika Reyes of F2 Logistics Cargo Movers" srcset="https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2016/09/13085015/mika-reyes-f2-logistics-cargo-movers-120716-1-150x150.jpg 150w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2016/09/13085015/mika-reyes-f2-logistics-cargo-movers-120716-1-80x80.jpg 80w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2016/09/13085015/mika-reyes-f2-logistics-cargo-movers-120716-1-50x50.jpg 50w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2016/09/13085015/mika-reyes-f2-logistics-cargo-movers-120716-1-20x20.jpg 20w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2016/09/13085015/mika-reyes-f2-logistics-cargo-movers-120716-1-60x60.jpg 60w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2016/09/13085015/mika-reyes-f2-logistics-cargo-movers-120716-1-200x200.jpg 200w" sizes="(min-width: 150px) 150px, 100vw" width="150" height="150"></amp-img><noscript><img src="https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2016/09/13085015/mika-reyes-f2-logistics-cargo-movers-120716-1-150x150.jpg" class="player-thumbnail wp-post-image" alt="Mika Reyes of F2 Logistics Cargo Movers" srcset="https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2016/09/13085015/mika-reyes-f2-logistics-cargo-movers-120716-1-150x150.jpg 150w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2016/09/13085015/mika-reyes-f2-logistics-cargo-movers-120716-1-80x80.jpg 80w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2016/09/13085015/mika-reyes-f2-logistics-cargo-movers-120716-1-50x50.jpg 50w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2016/09/13085015/mika-reyes-f2-logistics-cargo-movers-120716-1-20x20.jpg 20w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2016/09/13085015/mika-reyes-f2-logistics-cargo-movers-120716-1-60x60.jpg 60w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2016/09/13085015/mika-reyes-f2-logistics-cargo-movers-120716-1-200x200.jpg 200w"></noscript></div><h4>Mika Reyes</h4>
							</a>
						</li>
																				<li>
							<a href="https://volleyverse.com/players/ara-galang/" class="players-player">
								<div><amp-img src="https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2016/10/13084240/Ara-Galang-debut-championship-on-F2-Logisitcs-8-21-16-150x150.jpg" class="player-thumbnail wp-post-image amp-wp-enforced-sizes" alt="Ara Galang" srcset="https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2016/10/13084240/Ara-Galang-debut-championship-on-F2-Logisitcs-8-21-16-150x150.jpg 150w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2016/10/13084240/Ara-Galang-debut-championship-on-F2-Logisitcs-8-21-16-80x80.jpg 80w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2016/10/13084240/Ara-Galang-debut-championship-on-F2-Logisitcs-8-21-16-50x50.jpg 50w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2016/10/13084240/Ara-Galang-debut-championship-on-F2-Logisitcs-8-21-16-20x20.jpg 20w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2016/10/13084240/Ara-Galang-debut-championship-on-F2-Logisitcs-8-21-16-60x60.jpg 60w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2016/10/13084240/Ara-Galang-debut-championship-on-F2-Logisitcs-8-21-16-200x200.jpg 200w" sizes="(min-width: 150px) 150px, 100vw" width="150" height="150"></amp-img><noscript><img src="https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2016/10/13084240/Ara-Galang-debut-championship-on-F2-Logisitcs-8-21-16-150x150.jpg" class="player-thumbnail wp-post-image" alt="Ara Galang" srcset="https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2016/10/13084240/Ara-Galang-debut-championship-on-F2-Logisitcs-8-21-16-150x150.jpg 150w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2016/10/13084240/Ara-Galang-debut-championship-on-F2-Logisitcs-8-21-16-80x80.jpg 80w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2016/10/13084240/Ara-Galang-debut-championship-on-F2-Logisitcs-8-21-16-50x50.jpg 50w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2016/10/13084240/Ara-Galang-debut-championship-on-F2-Logisitcs-8-21-16-20x20.jpg 20w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2016/10/13084240/Ara-Galang-debut-championship-on-F2-Logisitcs-8-21-16-60x60.jpg 60w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2016/10/13084240/Ara-Galang-debut-championship-on-F2-Logisitcs-8-21-16-200x200.jpg 200w"></noscript></div><h4>Ara Galang</h4>
							</a>
						</li>
																				<li>
							<a href="https://volleyverse.com/players/jaja-santiago/" class="players-player">
								<div><amp-img src="https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2016/09/13084841/jaja-santiago-ball-whisper-150x150.jpg" class="player-thumbnail wp-post-image amp-wp-enforced-sizes" alt="Jaja Santiago" srcset="https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2016/09/13084841/jaja-santiago-ball-whisper-150x150.jpg 150w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2016/09/13084841/jaja-santiago-ball-whisper-80x80.jpg 80w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2016/09/13084841/jaja-santiago-ball-whisper-50x50.jpg 50w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2016/09/13084841/jaja-santiago-ball-whisper-20x20.jpg 20w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2016/09/13084841/jaja-santiago-ball-whisper-60x60.jpg 60w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2016/09/13084841/jaja-santiago-ball-whisper-200x200.jpg 200w" sizes="(min-width: 150px) 150px, 100vw" width="150" height="150"></amp-img><noscript><img src="https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2016/09/13084841/jaja-santiago-ball-whisper-150x150.jpg" class="player-thumbnail wp-post-image" alt="Jaja Santiago" srcset="https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2016/09/13084841/jaja-santiago-ball-whisper-150x150.jpg 150w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2016/09/13084841/jaja-santiago-ball-whisper-80x80.jpg 80w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2016/09/13084841/jaja-santiago-ball-whisper-50x50.jpg 50w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2016/09/13084841/jaja-santiago-ball-whisper-20x20.jpg 20w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2016/09/13084841/jaja-santiago-ball-whisper-60x60.jpg 60w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2016/09/13084841/jaja-santiago-ball-whisper-200x200.jpg 200w"></noscript></div><h4>Jaja Santiago</h4>
							</a>
						</li>
																				<li>
							<a href="https://volleyverse.com/players/jovelyn-gonzaga/" class="players-player">
								<div><amp-img src="https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2016/07/13085914/jovelyn-gonzaga-rc-cola-army-2-150x150.jpg" class="player-thumbnail wp-post-image amp-wp-enforced-sizes" alt="Jovelyn Gonzaga" srcset="https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2016/07/13085914/jovelyn-gonzaga-rc-cola-army-2-150x150.jpg 150w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2016/07/13085914/jovelyn-gonzaga-rc-cola-army-2-80x80.jpg 80w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2016/07/13085914/jovelyn-gonzaga-rc-cola-army-2-50x50.jpg 50w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2016/07/13085914/jovelyn-gonzaga-rc-cola-army-2-20x20.jpg 20w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2016/07/13085914/jovelyn-gonzaga-rc-cola-army-2-60x60.jpg 60w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2016/07/13085914/jovelyn-gonzaga-rc-cola-army-2-200x200.jpg 200w" sizes="(min-width: 150px) 150px, 100vw" width="150" height="150"></amp-img><noscript><img src="https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2016/07/13085914/jovelyn-gonzaga-rc-cola-army-2-150x150.jpg" class="player-thumbnail wp-post-image" alt="Jovelyn Gonzaga" srcset="https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2016/07/13085914/jovelyn-gonzaga-rc-cola-army-2-150x150.jpg 150w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2016/07/13085914/jovelyn-gonzaga-rc-cola-army-2-80x80.jpg 80w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2016/07/13085914/jovelyn-gonzaga-rc-cola-army-2-50x50.jpg 50w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2016/07/13085914/jovelyn-gonzaga-rc-cola-army-2-20x20.jpg 20w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2016/07/13085914/jovelyn-gonzaga-rc-cola-army-2-60x60.jpg 60w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2016/07/13085914/jovelyn-gonzaga-rc-cola-army-2-200x200.jpg 200w"></noscript></div><h4>Jovelyn Gonzaga</h4>
							</a>
						</li>
												</ul></div>
	</div>
		</section></div>
      </div>
    </div>
  </div>
<footer class="amp-footer cf">
  <div class="amp-container">
    <div class="amp-footer-bottom">
      <div class="amp-footer-bottom-copyright">
        Copyright Volleyverse.com 2017 &copy;
      </div>

      <div class="amp-footer-bottom-top">
        <a href="#top">Back to top</a>
      </div>
    </div>
  </div>
</footer>	<amp-pixel src="https://pixel.wp.com/g.gif?v=ext&#038;j=1%3A5.1&#038;blog=86627241&#038;post=7630&#038;tz=0&#038;srv=volleyverse.com&#038;host=volleyverse.com&#038;rand=RANDOM&#038;ref=DOCUMENT_REFERRER"></amp-pixel>
	<amp-analytics id="site-googleanalytics" type="googleanalytics"><script type="application/json">{"requests":{"pageviewWithCustomDimension":"${pageview}&cd1=${cd1}"},"vars":{"account":"UA-62953521-1"},"triggers":{"trackfacebookShare":{"on":"click","selector":".amp-social-share-facebook","request":"event","vars":{"eventCategory":"social-share","eventAction":"share-facebook"}},"tracktwitterShare":{"on":"click","selector":".amp-social-share-twitter","request":"event","vars":{"eventCategory":"social-share","eventAction":"share-twitter"}},"trackwhatsappShare":{"on":"click","selector":".amp-social-share-whatsapp","request":"event","vars":{"eventCategory":"social-share","eventAction":"share-whatsapp"}},"trackmessengerShare":{"on":"click","selector":".amp-social-share-messenger","request":"event","vars":{"eventCategory":"social-share","eventAction":"share-messenger"}},"trackviberShare":{"on":"click","selector":".amp-social-share-viber","request":"event","vars":{"eventCategory":"social-share","eventAction":"share-viber"}},"trackemailShare":{"on":"click","selector":".amp-social-share-email","request":"event","vars":{"eventCategory":"social-share","eventAction":"share-email"}},"trackPageview":{"on":"visible","request":"pageviewWithCustomDimension","vars":{"cd1":"Julius Manicad"}}}}</script></amp-analytics></body>
</html>
