<!doctype html>
<html amp>
<head>
  <meta charset="utf-8">
  <meta name="viewport" content="width=device-width,initial-scale=1,minimum-scale=1,maximum-scale=1,user-scalable=no">
  <link rel="shortcut icon" href="https://volleyverse.com/wp-content/uploads/2015/06/volleyverse_favicon.png" />
<!-- Social Warfare v2.2.0 http://warfareplugins.com -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Are Lady Warriors for real?" />
<meta property="og:description" content="Despite dropping its opening-day game to NU, UE stunned everyone with a masterful performance. Are the Lady Warriors the dark horse of the league?" />
<meta property="og:image" content="https://volleyverse.com/wp-content/uploads/2017/02/university-east-red-warriors-uaap-volleyball.jpg" />
<meta property="og:image:width" content="" />
<meta property="og:image:height" content="" />
<meta property="og:url" content="https://volleyverse.com/volleyball/philippine-uaap/lady-warriors-real/" />
<meta property="og:site_name" content="Volleyverse.com" />
<meta property="article:publisher" content="https://www.facebook.com/volleyverse" />
<meta property="article:published_time" content="2017-02-07T10:30:57+00:00" />
<meta property="article:modified_time" content="2017-02-07T08:03:29+00:00" />
<meta property="og:updated_time" content="2017-02-07T08:03:29+00:00" />
<meta property="fb:app_id" content="289467951404533" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="Are Lady Warriors for real?">
<meta name="twitter:description" content="Despite dropping its opening-day game to NU, UE stunned everyone with a masterful performance. Are the Lady Warriors the dark horse of the league?">
<meta name="twitter:image" content="https://volleyverse.com/wp-content/uploads/2017/02/university-east-red-warriors-uaap-volleyball.jpg">
<meta name="twitter:site" content="@Volleyverse">
<meta name="twitter:creator" content="@nadineisreal">
<!-- Social Warfare v2.2.0 http://warfareplugins.com -->

<script async custom-template="amp-mustache" src="https://cdn.ampproject.org/v0/amp-mustache-0.1.js"></script>	<title>Are Lady Warriors for real? | Philippine UAAP | Volleyverse.com</title>
		<link rel="canonical" href="https://volleyverse.com/volleyball/philippine-uaap/lady-warriors-real/" />
			<script custom-element="amp-social-share" src="https://cdn.ampproject.org/v0/amp-social-share-0.1.js" async></script>
			<script custom-element="amp-sidebar" src="https://cdn.ampproject.org/v0/amp-sidebar-0.1.js" async></script>
			<script custom-element="amp-accordion" src="https://cdn.ampproject.org/v0/amp-accordion-0.1.js" async></script>
			<script custom-element="amp-form" src="https://cdn.ampproject.org/v0/amp-form-0.1.js" async></script>
			<script custom-element="amp-ad" src="https://cdn.ampproject.org/v0/amp-ad-0.1.js" async></script>
			<script custom-element="amp-analytics" src="https://cdn.ampproject.org/v0/amp-analytics-0.1.js" async></script>
		<script src="https://cdn.ampproject.org/v0.js" async></script>
			<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Merriweather:400,400italic,700,700italic">
		<style amp-boilerplate>body{-webkit-animation:-amp-start 8s steps(1,end) 0s 1 normal both;-moz-animation:-amp-start 8s steps(1,end) 0s 1 normal both;-ms-animation:-amp-start 8s steps(1,end) 0s 1 normal both;animation:-amp-start 8s steps(1,end) 0s 1 normal both}@-webkit-keyframes -amp-start{from{visibility:hidden}to{visibility:visible}}@-moz-keyframes -amp-start{from{visibility:hidden}to{visibility:visible}}@-ms-keyframes -amp-start{from{visibility:hidden}to{visibility:visible}}@-o-keyframes -amp-start{from{visibility:hidden}to{visibility:visible}}@keyframes -amp-start{from{visibility:hidden}to{visibility:visible}}</style><noscript><style amp-boilerplate>body{-webkit-animation:none;-moz-animation:none;-ms-animation:none;animation:none}</style></noscript>
		<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"Article","mainEntityOfPage":"https:\/\/volleyverse.com\/volleyball\/philippine-uaap\/lady-warriors-real\/","publisher":{"@type":"Organization","name":"volleyverse.com","logo":{"@type":"ImageObject","url":"https:\/\/volleyverse.com\/wp-content\/uploads\/2015\/07\/volleyverse_logo_retina_480x127.png","width":227,"height":60}},"headline":"Are Lady Warriors for real?","datePublished":"2017-02-07T10:30:57+00:00","dateModified":"2017-02-07T08:03:29+00:00","author":{"@type":"Person","name":"Nads Ong"},"image":{"@type":"ImageObject","url":"https:\/\/volleyverse.com\/wp-content\/uploads\/2017\/02\/university-east-red-warriors-uaap-volleyball.jpg","width":1500,"height":600}}</script>
	
  <style amp-custom>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</style>
</head>
<body>
  <amp-sidebar id="sidebar" layout="nodisplay" side="right">
    <header>
      <amp-img class='amp-close-image'
               src="https://volleyverse.com/wp-content/plugins/amp-volleyverse/assets/images/ic_close_white_18dp_2x.png"
               width="36"
               height="36"
               alt="close sidebar"
               on="tap:sidebar.close"
               role="button"
               tabindex="0"></amp-img>
    </header>

    <div class="menu-amp-sidebar-container"><ul id="menu-amp-sidebar" class="menu"><li id="menu-item-3964" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3964"><amp-accordion><section><h4 class=" amp-accordion-header">Features</h4><div><ul class="sub-menu">	<li id="menu-item-3984" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3984"><a href="https://volleyverse.com/category/features/first-to-pop/">First To Pop</a></li>
	<li id="menu-item-3985" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3985"><a href="https://volleyverse.com/category/features/recovered-from-spam/">Recovered from Spam</a></li>
	<li id="menu-item-3965" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3965"><a href="https://volleyverse.com/category/features/super-teams/">Super Teams</a></li>
	<li id="menu-item-3968" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3968"><a href="https://volleyverse.com/category/features/volley-polls/">Volley Polls</a></li>
	<li id="menu-item-3969" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3969"><a href="https://volleyverse.com/category/features/volley-shots/">Volley Shots</a></li>
	<li id="menu-item-3970" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3970"><a href="https://volleyverse.com/category/features/volley-vault/">Volley Vault</a></li>
</ul></div></section></amp-accordion></li>
<li id="menu-item-4993" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4993"><amp-accordion><section><h4 class=" amp-accordion-header">PSL</h4><div><ul class="sub-menu">	<li id="menu-item-4252" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4252"><a href="https://volleyverse.com/category/volleyball/super-liga/philippine-superliga-grand-prix/">News</a></li>
	<li id="menu-item-4253" class="menu-item menu-item-type-post_type menu-item-object-teams menu-item-4253"><a href="https://volleyverse.com/teams/cignal-hd-spikers/">Cignal HD Spikers</a></li>
	<li id="menu-item-4251" class="menu-item menu-item-type-post_type menu-item-object-teams menu-item-4251"><a href="https://volleyverse.com/teams/f2-logistics-cargo-movers/">F2 Logistics Cargo Movers</a></li>
	<li id="menu-item-4255" class="menu-item menu-item-type-post_type menu-item-object-teams menu-item-4255"><a href="https://volleyverse.com/teams/foton-tornadoes/">Foton Tornadoes</a></li>
	<li id="menu-item-4254" class="menu-item menu-item-type-post_type menu-item-object-teams menu-item-4254"><a href="https://volleyverse.com/teams/generika-lifesavers/">Generika Lifesavers</a></li>
	<li id="menu-item-4256" class="menu-item menu-item-type-post_type menu-item-object-teams menu-item-4256"><a href="https://volleyverse.com/teams/petron-tri-activ-spikers/">Petron Tri-Activ Spikers</a></li>
	<li id="menu-item-4257" class="menu-item menu-item-type-post_type menu-item-object-teams menu-item-4257"><a href="https://volleyverse.com/teams/rc-cola-army-troopers/">RC Cola-Army Troopers</a></li>
</ul></div></section></amp-accordion></li>
<li id="menu-item-3987" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3987"><a href="https://volleyverse.com/category/volleyball/philippine-v-league/">V-League</a></section></amp-accordion></li>
<li id="menu-item-3986" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-3986"><amp-accordion><section><h4 class=" amp-accordion-header">UAAP</h4><div><ul class="sub-menu">	<li id="menu-item-5342" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-5342"><a href="https://volleyverse.com/category/volleyball/philippine-uaap/">News</a></li>
	<li id="menu-item-5335" class="menu-item menu-item-type-post_type menu-item-object-teams menu-item-5335"><a href="https://volleyverse.com/teams/adamson-university-lady-falcons/">Adamson Lady Falcons</a></li>
	<li id="menu-item-5339" class="menu-item menu-item-type-post_type menu-item-object-teams menu-item-5339"><a href="https://volleyverse.com/teams/ateneo-de-manila-university-lady-eagles/">Ateneo Lady Eagles</a></li>
	<li id="menu-item-5340" class="menu-item menu-item-type-post_type menu-item-object-teams menu-item-5340"><a href="https://volleyverse.com/teams/de-la-salle-university-lady-spikers/">De La Salle Lady Spikers</a></li>
	<li id="menu-item-5334" class="menu-item menu-item-type-post_type menu-item-object-teams menu-item-5334"><a href="https://volleyverse.com/teams/far-eastern-university-lady-tamaraws/">FEU Lady Tamaraws</a></li>
	<li id="menu-item-5336" class="menu-item menu-item-type-post_type menu-item-object-teams menu-item-5336"><a href="https://volleyverse.com/teams/university-east-red-warriors/">UE Lady Red Warriors</a></li>
	<li id="menu-item-5333" class="menu-item menu-item-type-post_type menu-item-object-teams menu-item-5333"><a href="https://volleyverse.com/teams/university-philippines-lady-maroons/">UP Lady Maroons</a></li>
	<li id="menu-item-5338" class="menu-item menu-item-type-post_type menu-item-object-teams menu-item-5338"><a href="https://volleyverse.com/teams/university-santo-tomas/">UST Growling Tigers</a></li>
	<li id="menu-item-5337" class="menu-item menu-item-type-post_type menu-item-object-teams menu-item-5337"><a href="https://volleyverse.com/teams/national-university-lady-bulldogs/">NU Lady Bulldogs</a></li>
</ul></div></section></amp-accordion></li>
<li id="menu-item-4367" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4367"><a href="https://volleyverse.com/category/volleyball/ncaa/">NCAA</a></section></amp-accordion></li>
<li id="menu-item-5246" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5246"><a href="https://volleyverse.com/category/volleyball/avc/">AVC</a></section></amp-accordion></li>
<li id="menu-item-5247" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5247"><a href="https://volleyverse.com/category/volleyball/south-east-asian-games/">SEA Games</a></section></amp-accordion></li>
<li id="menu-item-3988" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-3988"><amp-accordion><section><h4 class=" amp-accordion-header">The Boring Stuff</h4><div><ul class="sub-menu">	<li id="menu-item-3974" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3974"><a href="https://volleyverse.com/about-us/">About Us</a></li>
	<li id="menu-item-3975" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3975"><a href="https://volleyverse.com/partnerships/">Partnerships</a></li>
	<li id="menu-item-3977" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3977"><a href="https://volleyverse.com/become-sports-journalist/">Become A Sports Journalist</a></li>
	<li id="menu-item-3972" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3972"><a href="https://volleyverse.com/privacy-cookie-policy/">Privacy &#038; Cookie Policy</a></li>
	<li id="menu-item-3973" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3973"><a href="https://volleyverse.com/terms-of-use/">Terms Of Use</a></li>
</ul></div></section></amp-accordion></li>
</ul></div>  </amp-sidebar>
<nav class="amp-wp-title-bar">
  <div>
    <a href="https://volleyverse.com">
              <amp-img src="https://volleyverse.com/wp-content/plugins/amp-volleyverse//assets/images/logo.png" width="150" height="40" class="amp-wp-site-icon"></amp-img>

        <noscript>
          <img src="https://volleyverse.com/wp-content/plugins/amp-volleyverse//assets/images/logo.png" width="150" height="40" class="amp-wp-site-icon" />
        </noscript>
            Volleyverse.com    </a>

    <button on="tap:sidebar.toggle" class="toggle-sidebar">Toggle sidebar</button>

    <div class="menu-amp-header-container"><ul id="menu-amp-header" class="menu"><li id="menu-item-3982" class="hidden-sm hidden-xs menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3982"><a href="https://volleyverse.com/category/features/">Features</a></li>
<li id="menu-item-4992" class="hidden-sm hidden-xs menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4992"><a href="https://volleyverse.com/category/volleyball/super-liga/">PSL</a></li>
<li id="menu-item-3980" class="hidden-sm hidden-xs menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3980"><a href="https://volleyverse.com/category/volleyball/philippine-v-league/">V-League</a></li>
<li id="menu-item-3981" class="hidden-sm hidden-xs menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3981"><a href="https://volleyverse.com/category/volleyball/philippine-uaap/">UAAP</a></li>
<li id="menu-item-4364" class="hidden-sm hidden-xs menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4364"><a href="https://volleyverse.com/category/volleyball/ncaa/">NCAA</a></li>
<li id="menu-item-5249" class="hidden-sm hidden-xs menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5249"><a href="https://volleyverse.com/category/volleyball/south-east-asian-games/">SEA Games</a></li>
<li id="menu-item-5248" class="hidden-sm hidden-xs menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5248"><a href="https://volleyverse.com/category/volleyball/avc/">AVC</a></li>
</ul></div>  </div>
</nav>
  <div class="amp-container">
    <div class="top-ads hidden-lg">
    <div class="ad-320">
        <amp-ad width=320 height=100 type="doubleclick" data-slot="/40212827/ph-sitewide-header-mobile-large"></amp-ad>
    </div>
    <div class="ad-728">
        <amp-ad width=728 height=90 type="doubleclick" data-slot="/40212827/sitewide-leaderboard"></amp-ad>
    </div>
</div>
    <div class="amp-layout">
      <div class="amp-wp-content">
        <div class="amp-wp-categories">
            <ul class="amp-category-breadcrumb">
    <li><a href="https://volleyverse.com/category/volleyball/">Volleyball News</a></li><li><a href="https://volleyverse.com/category/volleyball/philippine-uaap/">Philippine UAAP</a></li>  </ul>
        </div>
        <h1 class="amp-wp-title">Are Lady Warriors for real?</h1>
        <ul class="amp-wp-meta">
          <li class="amp-wp-posted-on">
  <time datetime="2017-02-07T10:30:57+00:00">
    Tuesday, 7 February 2017  </time>
</li><li class="amp-wp-byline">
	<span class="amp-wp-author">
		Nads Ong		&nbsp;- <a href="https://twitter.com/nadineisreal" target="_blank" class="amp-author-twitter">@nadineisreal</a>	</span>
</li>
        </ul>

        <div class="amp-the-content">
              <figure class="vw-featured-image " itemprop="image" itemscope="" itemtype="http://schema.org/ImageObject"><div><amp-img width="750" height="300" src="https://volleyverse.com/wp-content/uploads/2017/02/university-east-red-warriors-uaap-volleyball-750x300.jpg" class="attachment-vw_two_third_thumbnail_no_crop wp-post-image amp-wp-enforced-sizes" alt="University of the East Lady Warriors" srcset="https://volleyverse.com/wp-content/uploads/2017/02/university-east-red-warriors-uaap-volleyball-56x22.jpg 56w, https://volleyverse.com/wp-content/uploads/2017/02/university-east-red-warriors-uaap-volleyball-360x144.jpg 360w, https://volleyverse.com/wp-content/uploads/2017/02/university-east-red-warriors-uaap-volleyball-600x240.jpg 600w, https://volleyverse.com/wp-content/uploads/2017/02/university-east-red-warriors-uaap-volleyball-750x300.jpg 750w, https://volleyverse.com/wp-content/uploads/2017/02/university-east-red-warriors-uaap-volleyball-1024x410.jpg 1024w, https://volleyverse.com/wp-content/uploads/2017/02/university-east-red-warriors-uaap-volleyball.jpg 1500w" sizes="(min-width: 750px) 750px, 100vw"></amp-img><noscript><img width="750" height="300" src="https://volleyverse.com/wp-content/uploads/2017/02/university-east-red-warriors-uaap-volleyball-750x300.jpg" class="attachment-vw_two_third_thumbnail_no_crop wp-post-image" alt="University of the East Lady Warriors" srcset="https://volleyverse.com/wp-content/uploads/2017/02/university-east-red-warriors-uaap-volleyball-56x22.jpg 56w, https://volleyverse.com/wp-content/uploads/2017/02/university-east-red-warriors-uaap-volleyball-360x144.jpg 360w, https://volleyverse.com/wp-content/uploads/2017/02/university-east-red-warriors-uaap-volleyball-600x240.jpg 600w, https://volleyverse.com/wp-content/uploads/2017/02/university-east-red-warriors-uaap-volleyball-750x300.jpg 750w, https://volleyverse.com/wp-content/uploads/2017/02/university-east-red-warriors-uaap-volleyball-1024x410.jpg 1024w, https://volleyverse.com/wp-content/uploads/2017/02/university-east-red-warriors-uaap-volleyball.jpg 1500w"/></noscript></div></figure><div class="amp-share">
  <amp-social-share type="facebook" width="60" height="26" data-share-endpoint="http://www.facebook.com/sharer.php" data-param-u="CANONICAL_URL"></amp-social-share><amp-social-share type="twitter" width="60" height="26"></amp-social-share><amp-social-share type="whatsapp" width="60" height="26" data-share-endpoint="whatsapp://send" data-param-text="Are Lady Warriors for real? - CANONICAL_URL"></amp-social-share><amp-social-share type="messenger" width="60" height="26" data-share-endpoint="fb-messenger://share" data-param-link="CANONICAL_URL"></amp-social-share><amp-social-share type="viber" width="60" height="26" data-share-endpoint="viber://forward" data-param-text="Are Lady Warriors for real? - CANONICAL_URL"></amp-social-share><amp-social-share type="email" width="60" height="26" data-param-subject="Are Lady Warriors for real?" data-param-body="Despite dropping its opening-day game to NU, UE stunned everyone with a masterful performance. Are the Lady Warriors the dark horse of the league?&#13;&#10; - CANONICAL_URL"></amp-social-share></div><!-- Article Start --><p><strong>University of the East (UE) rocked Araneta Coliseum when it made life difficult for National University (NU) before surrendering a four-set defeat in the opener of the University Athletic Association of the Philippines (UAAP) Season 79 women’s volleyball tournament over the weekend.</strong></p>
<p>It was a different Lady Warriors squad that showed.</p>
<p>After losing all – but one game – in the UAAP wars last year, UE is now older, tougher and more confident to overpower even the fanciest team in the league.</p>
<p>Team captain Shaya Adorador came out firing while Mary Anne Mendez and Judith Abil came through with some clutch plays, making UE a tea to watch out for in this league that has been long dominated by De La Salle University, University of Santo Tomas, Ateneo de Manila and Far Eastern University.</p>
<p>UE coach Francis Vicente said their renewed spirit was brought by their hunger and desire to win.</p>
<div class="vw-quote vw-quote-align-left"><i class="vw-quote-icon icon-iconic-quote-left"></i>“Maybe they realized that it’s time to step up.”</div>
<p>He said now that the Lady Warriors had gained confidence, the next best thing to develop is their pride and winning character.</p>
<div class="vw-quote vw-quote-align-left"><i class="vw-quote-icon icon-iconic-quote-left"></i>“Ang susunod na dyan is how they will win. That’s the next step. Because right now, they are already developing a winning mentality.”</div>
			<div class="ad-300">
				<amp-ad width="300" height="250" type="doubleclick" data-slot="/40212827/ph-article-mrec-1"></amp-ad></div>

			<div class="ad-728">
				<amp-ad width="728" height="90" type="doubleclick" data-slot="/40212827/ph-article-leaderboard-1"></amp-ad></div>

<h2>True mentor</h2>
<p>Among local coaches, Vicente is considered as one of the best teachers.<br/>
Under his guidance, the likes of Kim Fajardo, Jaja Santiago, Myla Pablo, Dindin Manabat and Alyssa Valdez turned into the most important stars of Philippine volleyball.</p>
<p>She also turned a young team in Philips Gold into a solid contender in the Philippine Superliga before the franchise decided to move to the rival league where it won two straight titles.</p>
<p>That’s why it’s not surprising why UE transformed impressively.</p>
<p>But Vicente brushed off the observation, saying that they have no time to relax.</p>
<div class="vw-quote vw-quote-align-left"><i class="vw-quote-icon icon-iconic-quote-left"></i>“Our eyes are set on the prize. We don’t have time to relax.”
<p>“ Even other teams, they can’t just relax or underestimate us. Our team will fight until the very end.”</p></div>
			<div class="ad-300">
				<amp-ad width="300" height="250" type="doubleclick" data-slot="/40212827/ph-article-mrec-2"></amp-ad></div>

			<div class="ad-728">
				<amp-ad width="728" height="90" type="doubleclick" data-slot="/40212827/ph-article-leaderboard-2"></amp-ad></div>

<h2>Matured</h2>
<p>Vicente added that his team shouldn’t be counted as a lightweight this year.</p>
<div class="vw-quote vw-quote-align-left"><i class="vw-quote-icon icon-iconic-quote-left"></i>“Who knows, maybe we can win a game or two. It’s still too early to declare that we’ll be cellar-dwellers. It’s really too early to tell. A lot of things could still happen.”</div>
<p>He said their impressive performance against the Lady Bulldogs surely caught the eye of other UAAP coaches.</p>
<div class="vw-quote vw-quote-align-left"><i class="vw-quote-icon icon-iconic-quote-left"></i>“I’m sure they’re also taking notes. They will definitely prepare. They must have been shocked with the way we performed, so we’ll just continue this kind of performance.”</div>
<p>Vicente noted that although all the recipes of becoming successful are already there, they still have to be more matured to convert it into victories.</p>
<div class="vw-quote vw-quote-align-left"><i class="vw-quote-icon icon-iconic-quote-left"></i>“If they get matured and gain more experience, I’m sure we will rise. All we need is to get more matured and react positively when the game is on the line.”</div>
<p>When told that his squad could be the dark horse in the league, Vicente just smiled.</p>
<p>He trusts his players and knows that they can deliver when the going gets tough given more time, training and, of course, maturity.</p>
<!-- Article End --><div class="swp-content-locator"></div><div class="amp-share">
  <amp-social-share type="facebook" width="60" height="26" data-share-endpoint="http://www.facebook.com/sharer.php" data-param-u="CANONICAL_URL"></amp-social-share><amp-social-share type="twitter" width="60" height="26"></amp-social-share><amp-social-share type="whatsapp" width="60" height="26" data-share-endpoint="whatsapp://send" data-param-text="Are Lady Warriors for real? - CANONICAL_URL"></amp-social-share><amp-social-share type="messenger" width="60" height="26" data-share-endpoint="fb-messenger://share" data-param-link="CANONICAL_URL"></amp-social-share><amp-social-share type="viber" width="60" height="26" data-share-endpoint="viber://forward" data-param-text="Are Lady Warriors for real? - CANONICAL_URL"></amp-social-share><amp-social-share type="email" width="60" height="26" data-param-subject="Are Lady Warriors for real?" data-param-body="Despite dropping its opening-day game to NU, UE stunned everyone with a masterful performance. Are the Lady Warriors the dark horse of the league?&#13;&#10; - CANONICAL_URL"></amp-social-share></div>  <div class="amp-related">
    <h3>Related</h3>

    <ul class="amp-post-list"><li>
              <div class="amp-post cf">
  <div class="amp-post-thumbnail">
    <a href="https://volleyverse.com/volleyball/philippine-uaap/cheng-plays-new-role-la-salle/">
      <div><amp-img src="https://volleyverse.com/wp-content/uploads/2017/02/desiree-cheng-de-la-salle-lady-spikers-600x240.jpg" class="related-post-thumbnail hidden-xs wp-post-image amp-wp-enforced-sizes" alt="Desiree Cheng De La Salle Lady Spikers" srcset="https://volleyverse.com/wp-content/uploads/2017/02/desiree-cheng-de-la-salle-lady-spikers-56x22.jpg 56w, https://volleyverse.com/wp-content/uploads/2017/02/desiree-cheng-de-la-salle-lady-spikers-360x144.jpg 360w, https://volleyverse.com/wp-content/uploads/2017/02/desiree-cheng-de-la-salle-lady-spikers-600x240.jpg 600w, https://volleyverse.com/wp-content/uploads/2017/02/desiree-cheng-de-la-salle-lady-spikers-750x300.jpg 750w, https://volleyverse.com/wp-content/uploads/2017/02/desiree-cheng-de-la-salle-lady-spikers-1024x410.jpg 1024w, https://volleyverse.com/wp-content/uploads/2017/02/desiree-cheng-de-la-salle-lady-spikers.jpg 1500w" sizes="(min-width: 600px) 600px, 100vw" width="600" height="240"></amp-img><noscript><img src="https://volleyverse.com/wp-content/uploads/2017/02/desiree-cheng-de-la-salle-lady-spikers-600x240.jpg" class="related-post-thumbnail hidden-xs wp-post-image" alt="Desiree Cheng De La Salle Lady Spikers" srcset="https://volleyverse.com/wp-content/uploads/2017/02/desiree-cheng-de-la-salle-lady-spikers-56x22.jpg 56w, https://volleyverse.com/wp-content/uploads/2017/02/desiree-cheng-de-la-salle-lady-spikers-360x144.jpg 360w, https://volleyverse.com/wp-content/uploads/2017/02/desiree-cheng-de-la-salle-lady-spikers-600x240.jpg 600w, https://volleyverse.com/wp-content/uploads/2017/02/desiree-cheng-de-la-salle-lady-spikers-750x300.jpg 750w, https://volleyverse.com/wp-content/uploads/2017/02/desiree-cheng-de-la-salle-lady-spikers-1024x410.jpg 1024w, https://volleyverse.com/wp-content/uploads/2017/02/desiree-cheng-de-la-salle-lady-spikers.jpg 1500w"/></noscript></div><div><amp-img src="https://volleyverse.com/wp-content/uploads/2017/02/desiree-cheng-de-la-salle-lady-spikers-80x80.jpg" class="related-post-thumbnail hidden-sm hidden-md hidden-lg wp-post-image amp-wp-enforced-sizes" alt="Desiree Cheng De La Salle Lady Spikers" srcset="https://volleyverse.com/wp-content/uploads/2017/02/desiree-cheng-de-la-salle-lady-spikers-20x20.jpg 20w, https://volleyverse.com/wp-content/uploads/2017/02/desiree-cheng-de-la-salle-lady-spikers-50x50.jpg 50w, https://volleyverse.com/wp-content/uploads/2017/02/desiree-cheng-de-la-salle-lady-spikers-60x60.jpg 60w, https://volleyverse.com/wp-content/uploads/2017/02/desiree-cheng-de-la-salle-lady-spikers-80x80.jpg 80w, https://volleyverse.com/wp-content/uploads/2017/02/desiree-cheng-de-la-salle-lady-spikers-150x150.jpg 150w, https://volleyverse.com/wp-content/uploads/2017/02/desiree-cheng-de-la-salle-lady-spikers-200x200.jpg 200w, https://volleyverse.com/wp-content/uploads/2017/02/desiree-cheng-de-la-salle-lady-spikers-600x240.jpg 600w" sizes="(min-width: 80px) 80px, 100vw" width="80" height="80"></amp-img><noscript><img src="https://volleyverse.com/wp-content/uploads/2017/02/desiree-cheng-de-la-salle-lady-spikers-80x80.jpg" class="related-post-thumbnail hidden-sm hidden-md hidden-lg wp-post-image" alt="Desiree Cheng De La Salle Lady Spikers" srcset="https://volleyverse.com/wp-content/uploads/2017/02/desiree-cheng-de-la-salle-lady-spikers-20x20.jpg 20w, https://volleyverse.com/wp-content/uploads/2017/02/desiree-cheng-de-la-salle-lady-spikers-50x50.jpg 50w, https://volleyverse.com/wp-content/uploads/2017/02/desiree-cheng-de-la-salle-lady-spikers-60x60.jpg 60w, https://volleyverse.com/wp-content/uploads/2017/02/desiree-cheng-de-la-salle-lady-spikers-80x80.jpg 80w, https://volleyverse.com/wp-content/uploads/2017/02/desiree-cheng-de-la-salle-lady-spikers-150x150.jpg 150w, https://volleyverse.com/wp-content/uploads/2017/02/desiree-cheng-de-la-salle-lady-spikers-200x200.jpg 200w, https://volleyverse.com/wp-content/uploads/2017/02/desiree-cheng-de-la-salle-lady-spikers-600x240.jpg 600w"/></noscript></div></a>
  </div>

  <div class="amp-post-main">
    <div class="amp-post-meta">
            <ul class="post-categories"><li><a href="https://volleyverse.com/category/volleyball/philippine-uaap/">Philippine UAAP</a></li></ul> / <a href="http://volleyverse.com" class="amp-post-author"><!-- Author Start -->Nads Ong<!-- Author End --></a>
          </div>

    <a href="https://volleyverse.com/volleyball/philippine-uaap/cheng-plays-new-role-la-salle/" class="amp-post-title">Cheng plays new role for La Salle</a>
  </div>
</div>            </li>
                      <li>
              <div class="amp-post cf">
  <div class="amp-post-thumbnail">
    <a href="https://volleyverse.com/volleyball/philippine-uaap/errors-spell-feus-doom/">
      <div><amp-img src="https://volleyverse.com/wp-content/uploads/2017/02/errors-spell-feu-tamaraws-doom-600x240.jpg" class="related-post-thumbnail hidden-xs wp-post-image amp-wp-enforced-sizes" alt="Errors spell FEU Tamaraw's doom" srcset="https://volleyverse.com/wp-content/uploads/2017/02/errors-spell-feu-tamaraws-doom-56x22.jpg 56w, https://volleyverse.com/wp-content/uploads/2017/02/errors-spell-feu-tamaraws-doom-360x144.jpg 360w, https://volleyverse.com/wp-content/uploads/2017/02/errors-spell-feu-tamaraws-doom-600x240.jpg 600w, https://volleyverse.com/wp-content/uploads/2017/02/errors-spell-feu-tamaraws-doom-750x300.jpg 750w, https://volleyverse.com/wp-content/uploads/2017/02/errors-spell-feu-tamaraws-doom-1024x410.jpg 1024w, https://volleyverse.com/wp-content/uploads/2017/02/errors-spell-feu-tamaraws-doom.jpg 1500w" sizes="(min-width: 600px) 600px, 100vw" width="600" height="240"></amp-img><noscript><img src="https://volleyverse.com/wp-content/uploads/2017/02/errors-spell-feu-tamaraws-doom-600x240.jpg" class="related-post-thumbnail hidden-xs wp-post-image" alt="Errors spell FEU Tamaraw's doom" srcset="https://volleyverse.com/wp-content/uploads/2017/02/errors-spell-feu-tamaraws-doom-56x22.jpg 56w, https://volleyverse.com/wp-content/uploads/2017/02/errors-spell-feu-tamaraws-doom-360x144.jpg 360w, https://volleyverse.com/wp-content/uploads/2017/02/errors-spell-feu-tamaraws-doom-600x240.jpg 600w, https://volleyverse.com/wp-content/uploads/2017/02/errors-spell-feu-tamaraws-doom-750x300.jpg 750w, https://volleyverse.com/wp-content/uploads/2017/02/errors-spell-feu-tamaraws-doom-1024x410.jpg 1024w, https://volleyverse.com/wp-content/uploads/2017/02/errors-spell-feu-tamaraws-doom.jpg 1500w"/></noscript></div><div><amp-img src="https://volleyverse.com/wp-content/uploads/2017/02/errors-spell-feu-tamaraws-doom-80x80.jpg" class="related-post-thumbnail hidden-sm hidden-md hidden-lg wp-post-image amp-wp-enforced-sizes" alt="Errors spell FEU Tamaraw's doom" srcset="https://volleyverse.com/wp-content/uploads/2017/02/errors-spell-feu-tamaraws-doom-20x20.jpg 20w, https://volleyverse.com/wp-content/uploads/2017/02/errors-spell-feu-tamaraws-doom-50x50.jpg 50w, https://volleyverse.com/wp-content/uploads/2017/02/errors-spell-feu-tamaraws-doom-60x60.jpg 60w, https://volleyverse.com/wp-content/uploads/2017/02/errors-spell-feu-tamaraws-doom-80x80.jpg 80w, https://volleyverse.com/wp-content/uploads/2017/02/errors-spell-feu-tamaraws-doom-150x150.jpg 150w, https://volleyverse.com/wp-content/uploads/2017/02/errors-spell-feu-tamaraws-doom-200x200.jpg 200w, https://volleyverse.com/wp-content/uploads/2017/02/errors-spell-feu-tamaraws-doom-600x240.jpg 600w" sizes="(min-width: 80px) 80px, 100vw" width="80" height="80"></amp-img><noscript><img src="https://volleyverse.com/wp-content/uploads/2017/02/errors-spell-feu-tamaraws-doom-80x80.jpg" class="related-post-thumbnail hidden-sm hidden-md hidden-lg wp-post-image" alt="Errors spell FEU Tamaraw's doom" srcset="https://volleyverse.com/wp-content/uploads/2017/02/errors-spell-feu-tamaraws-doom-20x20.jpg 20w, https://volleyverse.com/wp-content/uploads/2017/02/errors-spell-feu-tamaraws-doom-50x50.jpg 50w, https://volleyverse.com/wp-content/uploads/2017/02/errors-spell-feu-tamaraws-doom-60x60.jpg 60w, https://volleyverse.com/wp-content/uploads/2017/02/errors-spell-feu-tamaraws-doom-80x80.jpg 80w, https://volleyverse.com/wp-content/uploads/2017/02/errors-spell-feu-tamaraws-doom-150x150.jpg 150w, https://volleyverse.com/wp-content/uploads/2017/02/errors-spell-feu-tamaraws-doom-200x200.jpg 200w, https://volleyverse.com/wp-content/uploads/2017/02/errors-spell-feu-tamaraws-doom-600x240.jpg 600w"/></noscript></div></a>
  </div>

  <div class="amp-post-main">
    <div class="amp-post-meta">
            <ul class="post-categories"><li><a href="https://volleyverse.com/category/volleyball/philippine-uaap/">Philippine UAAP</a></li></ul> / <a href="http://volleyverse.com" class="amp-post-author"><!-- Author Start -->Nads Ong<!-- Author End --></a>
          </div>

    <a href="https://volleyverse.com/volleyball/philippine-uaap/errors-spell-feus-doom/" class="amp-post-title">Errors spell FEU’s doom</a>
  </div>
</div>            </li>
                      <li>
              <div class="amp-post cf">
  <div class="amp-post-thumbnail">
    <a href="https://volleyverse.com/volleyball/philippine-uaap/wounded-tigresses-vow-growl/">
      <div><amp-img src="https://volleyverse.com/wp-content/uploads/2017/02/sissi-rondina-ust-growling-tigers-600x240.jpg" class="related-post-thumbnail hidden-xs wp-post-image amp-wp-enforced-sizes" alt="Sissi Rondina UST Growling Tigers" srcset="https://volleyverse.com/wp-content/uploads/2017/02/sissi-rondina-ust-growling-tigers-56x22.jpg 56w, https://volleyverse.com/wp-content/uploads/2017/02/sissi-rondina-ust-growling-tigers-360x144.jpg 360w, https://volleyverse.com/wp-content/uploads/2017/02/sissi-rondina-ust-growling-tigers-600x240.jpg 600w, https://volleyverse.com/wp-content/uploads/2017/02/sissi-rondina-ust-growling-tigers-750x300.jpg 750w, https://volleyverse.com/wp-content/uploads/2017/02/sissi-rondina-ust-growling-tigers-1024x410.jpg 1024w, https://volleyverse.com/wp-content/uploads/2017/02/sissi-rondina-ust-growling-tigers.jpg 1500w" sizes="(min-width: 600px) 600px, 100vw" width="600" height="240"></amp-img><noscript><img src="https://volleyverse.com/wp-content/uploads/2017/02/sissi-rondina-ust-growling-tigers-600x240.jpg" class="related-post-thumbnail hidden-xs wp-post-image" alt="Sissi Rondina UST Growling Tigers" srcset="https://volleyverse.com/wp-content/uploads/2017/02/sissi-rondina-ust-growling-tigers-56x22.jpg 56w, https://volleyverse.com/wp-content/uploads/2017/02/sissi-rondina-ust-growling-tigers-360x144.jpg 360w, https://volleyverse.com/wp-content/uploads/2017/02/sissi-rondina-ust-growling-tigers-600x240.jpg 600w, https://volleyverse.com/wp-content/uploads/2017/02/sissi-rondina-ust-growling-tigers-750x300.jpg 750w, https://volleyverse.com/wp-content/uploads/2017/02/sissi-rondina-ust-growling-tigers-1024x410.jpg 1024w, https://volleyverse.com/wp-content/uploads/2017/02/sissi-rondina-ust-growling-tigers.jpg 1500w"/></noscript></div><div><amp-img src="https://volleyverse.com/wp-content/uploads/2017/02/sissi-rondina-ust-growling-tigers-80x80.jpg" class="related-post-thumbnail hidden-sm hidden-md hidden-lg wp-post-image amp-wp-enforced-sizes" alt="Sissi Rondina UST Growling Tigers" srcset="https://volleyverse.com/wp-content/uploads/2017/02/sissi-rondina-ust-growling-tigers-20x20.jpg 20w, https://volleyverse.com/wp-content/uploads/2017/02/sissi-rondina-ust-growling-tigers-50x50.jpg 50w, https://volleyverse.com/wp-content/uploads/2017/02/sissi-rondina-ust-growling-tigers-60x60.jpg 60w, https://volleyverse.com/wp-content/uploads/2017/02/sissi-rondina-ust-growling-tigers-80x80.jpg 80w, https://volleyverse.com/wp-content/uploads/2017/02/sissi-rondina-ust-growling-tigers-150x150.jpg 150w, https://volleyverse.com/wp-content/uploads/2017/02/sissi-rondina-ust-growling-tigers-200x200.jpg 200w, https://volleyverse.com/wp-content/uploads/2017/02/sissi-rondina-ust-growling-tigers-600x240.jpg 600w" sizes="(min-width: 80px) 80px, 100vw" width="80" height="80"></amp-img><noscript><img src="https://volleyverse.com/wp-content/uploads/2017/02/sissi-rondina-ust-growling-tigers-80x80.jpg" class="related-post-thumbnail hidden-sm hidden-md hidden-lg wp-post-image" alt="Sissi Rondina UST Growling Tigers" srcset="https://volleyverse.com/wp-content/uploads/2017/02/sissi-rondina-ust-growling-tigers-20x20.jpg 20w, https://volleyverse.com/wp-content/uploads/2017/02/sissi-rondina-ust-growling-tigers-50x50.jpg 50w, https://volleyverse.com/wp-content/uploads/2017/02/sissi-rondina-ust-growling-tigers-60x60.jpg 60w, https://volleyverse.com/wp-content/uploads/2017/02/sissi-rondina-ust-growling-tigers-80x80.jpg 80w, https://volleyverse.com/wp-content/uploads/2017/02/sissi-rondina-ust-growling-tigers-150x150.jpg 150w, https://volleyverse.com/wp-content/uploads/2017/02/sissi-rondina-ust-growling-tigers-200x200.jpg 200w, https://volleyverse.com/wp-content/uploads/2017/02/sissi-rondina-ust-growling-tigers-600x240.jpg 600w"/></noscript></div></a>
  </div>

  <div class="amp-post-main">
    <div class="amp-post-meta">
            <ul class="post-categories"><li><a href="https://volleyverse.com/category/volleyball/philippine-uaap/">Philippine UAAP</a></li></ul> / <a href="http://volleyverse.com" class="amp-post-author"><!-- Author Start -->Nads Ong<!-- Author End --></a>
          </div>

    <a href="https://volleyverse.com/volleyball/philippine-uaap/wounded-tigresses-vow-growl/" class="amp-post-title">Wounded Tigresses vow to growl again</a>
  </div>
</div>            </li>
              </ul></div>
<div class="amp-related">
  <h3>Popular</h3>

  <ul class="amp-post-list"><li>
          <div class="amp-post cf">
  <div class="amp-post-thumbnail">
    <a href="https://volleyverse.com/volleyball/super-liga/oh-yes-mika/">
      <div><amp-img src="https://volleyverse.com/wp-content/uploads/2016/07/Mika-PSL-Ambassadress-600x240.jpg" class="related-post-thumbnail hidden-xs wp-post-image amp-wp-enforced-sizes" alt="PSL chairman Philip Ella Juico and PSL president Ramon Suzara formally names Mika Reyes as PSL ambassador" srcset="https://volleyverse.com/wp-content/uploads/2016/07/Mika-PSL-Ambassadress-56x22.jpg 56w, https://volleyverse.com/wp-content/uploads/2016/07/Mika-PSL-Ambassadress-360x144.jpg 360w, https://volleyverse.com/wp-content/uploads/2016/07/Mika-PSL-Ambassadress-600x240.jpg 600w, https://volleyverse.com/wp-content/uploads/2016/07/Mika-PSL-Ambassadress-750x300.jpg 750w, https://volleyverse.com/wp-content/uploads/2016/07/Mika-PSL-Ambassadress-1024x410.jpg 1024w, https://volleyverse.com/wp-content/uploads/2016/07/Mika-PSL-Ambassadress.jpg 1500w" sizes="(min-width: 600px) 600px, 100vw" width="600" height="240"></amp-img><noscript><img src="https://volleyverse.com/wp-content/uploads/2016/07/Mika-PSL-Ambassadress-600x240.jpg" class="related-post-thumbnail hidden-xs wp-post-image" alt="PSL chairman Philip Ella Juico and PSL president Ramon Suzara formally names Mika Reyes as PSL ambassador" srcset="https://volleyverse.com/wp-content/uploads/2016/07/Mika-PSL-Ambassadress-56x22.jpg 56w, https://volleyverse.com/wp-content/uploads/2016/07/Mika-PSL-Ambassadress-360x144.jpg 360w, https://volleyverse.com/wp-content/uploads/2016/07/Mika-PSL-Ambassadress-600x240.jpg 600w, https://volleyverse.com/wp-content/uploads/2016/07/Mika-PSL-Ambassadress-750x300.jpg 750w, https://volleyverse.com/wp-content/uploads/2016/07/Mika-PSL-Ambassadress-1024x410.jpg 1024w, https://volleyverse.com/wp-content/uploads/2016/07/Mika-PSL-Ambassadress.jpg 1500w"/></noscript></div><div><amp-img src="https://volleyverse.com/wp-content/uploads/2016/07/Mika-PSL-Ambassadress-80x80.jpg" class="related-post-thumbnail hidden-sm hidden-md hidden-lg wp-post-image amp-wp-enforced-sizes" alt="PSL chairman Philip Ella Juico and PSL president Ramon Suzara formally names Mika Reyes as PSL ambassador" srcset="https://volleyverse.com/wp-content/uploads/2016/07/Mika-PSL-Ambassadress-20x20.jpg 20w, https://volleyverse.com/wp-content/uploads/2016/07/Mika-PSL-Ambassadress-50x50.jpg 50w, https://volleyverse.com/wp-content/uploads/2016/07/Mika-PSL-Ambassadress-60x60.jpg 60w, https://volleyverse.com/wp-content/uploads/2016/07/Mika-PSL-Ambassadress-80x80.jpg 80w, https://volleyverse.com/wp-content/uploads/2016/07/Mika-PSL-Ambassadress-150x150.jpg 150w, https://volleyverse.com/wp-content/uploads/2016/07/Mika-PSL-Ambassadress-200x200.jpg 200w, https://volleyverse.com/wp-content/uploads/2016/07/Mika-PSL-Ambassadress-600x240.jpg 600w" sizes="(min-width: 80px) 80px, 100vw" width="80" height="80"></amp-img><noscript><img src="https://volleyverse.com/wp-content/uploads/2016/07/Mika-PSL-Ambassadress-80x80.jpg" class="related-post-thumbnail hidden-sm hidden-md hidden-lg wp-post-image" alt="PSL chairman Philip Ella Juico and PSL president Ramon Suzara formally names Mika Reyes as PSL ambassador" srcset="https://volleyverse.com/wp-content/uploads/2016/07/Mika-PSL-Ambassadress-20x20.jpg 20w, https://volleyverse.com/wp-content/uploads/2016/07/Mika-PSL-Ambassadress-50x50.jpg 50w, https://volleyverse.com/wp-content/uploads/2016/07/Mika-PSL-Ambassadress-60x60.jpg 60w, https://volleyverse.com/wp-content/uploads/2016/07/Mika-PSL-Ambassadress-80x80.jpg 80w, https://volleyverse.com/wp-content/uploads/2016/07/Mika-PSL-Ambassadress-150x150.jpg 150w, https://volleyverse.com/wp-content/uploads/2016/07/Mika-PSL-Ambassadress-200x200.jpg 200w, https://volleyverse.com/wp-content/uploads/2016/07/Mika-PSL-Ambassadress-600x240.jpg 600w"/></noscript></div></a>
  </div>

  <div class="amp-post-main">
    <div class="amp-post-meta">
            <ul class="post-categories"><li><a href="https://volleyverse.com/category/volleyball/super-liga/">PSL</a></li></ul> / <!-- Author Start -->Julius Manicad<!-- Author End -->
          </div>

    <a href="https://volleyverse.com/volleyball/super-liga/oh-yes-mika/" class="amp-post-title">Oh yes, it’s Reyes!</a>
  </div>
</div>        </li>
                <li>
          <div class="amp-post cf">
  <div class="amp-post-thumbnail">
    <a href="https://volleyverse.com/volleyball/super-liga/la-salle-brings-spunk-grit-back-superliga/">
      <div><amp-img src="https://volleyverse.com/wp-content/uploads/2016/05/Champion-600x240.jpg" class="related-post-thumbnail hidden-xs wp-post-image amp-wp-enforced-sizes" alt="Champion" srcset="https://volleyverse.com/wp-content/uploads/2016/05/Champion-56x22.jpg 56w, https://volleyverse.com/wp-content/uploads/2016/05/Champion-360x144.jpg 360w, https://volleyverse.com/wp-content/uploads/2016/05/Champion-600x240.jpg 600w, https://volleyverse.com/wp-content/uploads/2016/05/Champion-750x300.jpg 750w, https://volleyverse.com/wp-content/uploads/2016/05/Champion-1024x410.jpg 1024w, https://volleyverse.com/wp-content/uploads/2016/05/Champion.jpg 1500w" sizes="(min-width: 600px) 600px, 100vw" width="600" height="240"></amp-img><noscript><img src="https://volleyverse.com/wp-content/uploads/2016/05/Champion-600x240.jpg" class="related-post-thumbnail hidden-xs wp-post-image" alt="Champion" srcset="https://volleyverse.com/wp-content/uploads/2016/05/Champion-56x22.jpg 56w, https://volleyverse.com/wp-content/uploads/2016/05/Champion-360x144.jpg 360w, https://volleyverse.com/wp-content/uploads/2016/05/Champion-600x240.jpg 600w, https://volleyverse.com/wp-content/uploads/2016/05/Champion-750x300.jpg 750w, https://volleyverse.com/wp-content/uploads/2016/05/Champion-1024x410.jpg 1024w, https://volleyverse.com/wp-content/uploads/2016/05/Champion.jpg 1500w"/></noscript></div><div><amp-img src="https://volleyverse.com/wp-content/uploads/2016/05/Champion-80x80.jpg" class="related-post-thumbnail hidden-sm hidden-md hidden-lg wp-post-image amp-wp-enforced-sizes" alt="Champion" srcset="https://volleyverse.com/wp-content/uploads/2016/05/Champion-20x20.jpg 20w, https://volleyverse.com/wp-content/uploads/2016/05/Champion-50x50.jpg 50w, https://volleyverse.com/wp-content/uploads/2016/05/Champion-60x60.jpg 60w, https://volleyverse.com/wp-content/uploads/2016/05/Champion-80x80.jpg 80w, https://volleyverse.com/wp-content/uploads/2016/05/Champion-150x150.jpg 150w, https://volleyverse.com/wp-content/uploads/2016/05/Champion-200x200.jpg 200w, https://volleyverse.com/wp-content/uploads/2016/05/Champion-600x240.jpg 600w" sizes="(min-width: 80px) 80px, 100vw" width="80" height="80"></amp-img><noscript><img src="https://volleyverse.com/wp-content/uploads/2016/05/Champion-80x80.jpg" class="related-post-thumbnail hidden-sm hidden-md hidden-lg wp-post-image" alt="Champion" srcset="https://volleyverse.com/wp-content/uploads/2016/05/Champion-20x20.jpg 20w, https://volleyverse.com/wp-content/uploads/2016/05/Champion-50x50.jpg 50w, https://volleyverse.com/wp-content/uploads/2016/05/Champion-60x60.jpg 60w, https://volleyverse.com/wp-content/uploads/2016/05/Champion-80x80.jpg 80w, https://volleyverse.com/wp-content/uploads/2016/05/Champion-150x150.jpg 150w, https://volleyverse.com/wp-content/uploads/2016/05/Champion-200x200.jpg 200w, https://volleyverse.com/wp-content/uploads/2016/05/Champion-600x240.jpg 600w"/></noscript></div></a>
  </div>

  <div class="amp-post-main">
    <div class="amp-post-meta">
            <ul class="post-categories"><li><a href="https://volleyverse.com/category/volleyball/super-liga/">PSL</a></li></ul> / <!-- Author Start -->Julius Manicad<!-- Author End -->
          </div>

    <a href="https://volleyverse.com/volleyball/super-liga/la-salle-brings-spunk-grit-back-superliga/" class="amp-post-title">La Salle brings spunk, grit back to Superliga</a>
  </div>
</div>        </li>
                <li>
          <div class="amp-post cf">
  <div class="amp-post-thumbnail">
    <a href="https://volleyverse.com/volleyball/fivb/club-world-championship/philippines-host-2016-fivb-world-club-tourney/">
      <div><amp-img src="https://volleyverse.com/wp-content/uploads/2016/05/Ades-600x240.jpg" class="related-post-thumbnail hidden-xs wp-post-image amp-wp-enforced-sizes" alt="Brazilian squad Rexona Ades Rio de Janeiro will see action in the 2016 FIVB World Women's Club Championship in Manila this October" srcset="https://volleyverse.com/wp-content/uploads/2016/05/Ades-56x22.jpg 56w, https://volleyverse.com/wp-content/uploads/2016/05/Ades-360x144.jpg 360w, https://volleyverse.com/wp-content/uploads/2016/05/Ades-600x240.jpg 600w, https://volleyverse.com/wp-content/uploads/2016/05/Ades-750x300.jpg 750w, https://volleyverse.com/wp-content/uploads/2016/05/Ades-1024x410.jpg 1024w, https://volleyverse.com/wp-content/uploads/2016/05/Ades.jpg 1500w" sizes="(min-width: 600px) 600px, 100vw" width="600" height="240"></amp-img><noscript><img src="https://volleyverse.com/wp-content/uploads/2016/05/Ades-600x240.jpg" class="related-post-thumbnail hidden-xs wp-post-image" alt="Brazilian squad Rexona Ades Rio de Janeiro will see action in the 2016 FIVB World Women's Club Championship in Manila this October" srcset="https://volleyverse.com/wp-content/uploads/2016/05/Ades-56x22.jpg 56w, https://volleyverse.com/wp-content/uploads/2016/05/Ades-360x144.jpg 360w, https://volleyverse.com/wp-content/uploads/2016/05/Ades-600x240.jpg 600w, https://volleyverse.com/wp-content/uploads/2016/05/Ades-750x300.jpg 750w, https://volleyverse.com/wp-content/uploads/2016/05/Ades-1024x410.jpg 1024w, https://volleyverse.com/wp-content/uploads/2016/05/Ades.jpg 1500w"/></noscript></div><div><amp-img src="https://volleyverse.com/wp-content/uploads/2016/05/Ades-80x80.jpg" class="related-post-thumbnail hidden-sm hidden-md hidden-lg wp-post-image amp-wp-enforced-sizes" alt="Brazilian squad Rexona Ades Rio de Janeiro will see action in the 2016 FIVB World Women's Club Championship in Manila this October" srcset="https://volleyverse.com/wp-content/uploads/2016/05/Ades-20x20.jpg 20w, https://volleyverse.com/wp-content/uploads/2016/05/Ades-50x50.jpg 50w, https://volleyverse.com/wp-content/uploads/2016/05/Ades-60x60.jpg 60w, https://volleyverse.com/wp-content/uploads/2016/05/Ades-80x80.jpg 80w, https://volleyverse.com/wp-content/uploads/2016/05/Ades-150x150.jpg 150w, https://volleyverse.com/wp-content/uploads/2016/05/Ades-200x200.jpg 200w, https://volleyverse.com/wp-content/uploads/2016/05/Ades-600x240.jpg 600w" sizes="(min-width: 80px) 80px, 100vw" width="80" height="80"></amp-img><noscript><img src="https://volleyverse.com/wp-content/uploads/2016/05/Ades-80x80.jpg" class="related-post-thumbnail hidden-sm hidden-md hidden-lg wp-post-image" alt="Brazilian squad Rexona Ades Rio de Janeiro will see action in the 2016 FIVB World Women's Club Championship in Manila this October" srcset="https://volleyverse.com/wp-content/uploads/2016/05/Ades-20x20.jpg 20w, https://volleyverse.com/wp-content/uploads/2016/05/Ades-50x50.jpg 50w, https://volleyverse.com/wp-content/uploads/2016/05/Ades-60x60.jpg 60w, https://volleyverse.com/wp-content/uploads/2016/05/Ades-80x80.jpg 80w, https://volleyverse.com/wp-content/uploads/2016/05/Ades-150x150.jpg 150w, https://volleyverse.com/wp-content/uploads/2016/05/Ades-200x200.jpg 200w, https://volleyverse.com/wp-content/uploads/2016/05/Ades-600x240.jpg 600w"/></noscript></div></a>
  </div>

  <div class="amp-post-main">
    <div class="amp-post-meta">
            <ul class="post-categories"><li><a href="https://volleyverse.com/category/volleyball/fivb/club-world-championship/">FIVB WCWC</a></li></ul> / <!-- Author Start -->Julius Manicad<!-- Author End -->
          </div>

    <a href="https://volleyverse.com/volleyball/fivb/club-world-championship/philippines-host-2016-fivb-world-club-tourney/" class="amp-post-title">Philippines to host 2016 FIVB World Club tourney</a>
  </div>
</div>        </li>
          </ul></div><div class="amp-related">
  <h3>Latest</h3>

  <ul class="amp-post-list"><li>
          <div class="amp-post cf">
  <div class="amp-post-thumbnail">
    <a href="https://volleyverse.com/volleyball/philippine-uaap/lady-warriors-real/">
      <div><amp-img src="https://volleyverse.com/wp-content/uploads/2017/02/university-east-red-warriors-uaap-volleyball-600x240.jpg" class="related-post-thumbnail hidden-xs wp-post-image amp-wp-enforced-sizes" alt="University of the East Lady Warriors" srcset="https://volleyverse.com/wp-content/uploads/2017/02/university-east-red-warriors-uaap-volleyball-56x22.jpg 56w, https://volleyverse.com/wp-content/uploads/2017/02/university-east-red-warriors-uaap-volleyball-360x144.jpg 360w, https://volleyverse.com/wp-content/uploads/2017/02/university-east-red-warriors-uaap-volleyball-600x240.jpg 600w, https://volleyverse.com/wp-content/uploads/2017/02/university-east-red-warriors-uaap-volleyball-750x300.jpg 750w, https://volleyverse.com/wp-content/uploads/2017/02/university-east-red-warriors-uaap-volleyball-1024x410.jpg 1024w, https://volleyverse.com/wp-content/uploads/2017/02/university-east-red-warriors-uaap-volleyball.jpg 1500w" sizes="(min-width: 600px) 600px, 100vw" width="600" height="240"></amp-img><noscript><img src="https://volleyverse.com/wp-content/uploads/2017/02/university-east-red-warriors-uaap-volleyball-600x240.jpg" class="related-post-thumbnail hidden-xs wp-post-image" alt="University of the East Lady Warriors" srcset="https://volleyverse.com/wp-content/uploads/2017/02/university-east-red-warriors-uaap-volleyball-56x22.jpg 56w, https://volleyverse.com/wp-content/uploads/2017/02/university-east-red-warriors-uaap-volleyball-360x144.jpg 360w, https://volleyverse.com/wp-content/uploads/2017/02/university-east-red-warriors-uaap-volleyball-600x240.jpg 600w, https://volleyverse.com/wp-content/uploads/2017/02/university-east-red-warriors-uaap-volleyball-750x300.jpg 750w, https://volleyverse.com/wp-content/uploads/2017/02/university-east-red-warriors-uaap-volleyball-1024x410.jpg 1024w, https://volleyverse.com/wp-content/uploads/2017/02/university-east-red-warriors-uaap-volleyball.jpg 1500w"/></noscript></div><div><amp-img src="https://volleyverse.com/wp-content/uploads/2017/02/university-east-red-warriors-uaap-volleyball-80x80.jpg" class="related-post-thumbnail hidden-sm hidden-md hidden-lg wp-post-image amp-wp-enforced-sizes" alt="University of the East Lady Warriors" srcset="https://volleyverse.com/wp-content/uploads/2017/02/university-east-red-warriors-uaap-volleyball-20x20.jpg 20w, https://volleyverse.com/wp-content/uploads/2017/02/university-east-red-warriors-uaap-volleyball-50x50.jpg 50w, https://volleyverse.com/wp-content/uploads/2017/02/university-east-red-warriors-uaap-volleyball-60x60.jpg 60w, https://volleyverse.com/wp-content/uploads/2017/02/university-east-red-warriors-uaap-volleyball-80x80.jpg 80w, https://volleyverse.com/wp-content/uploads/2017/02/university-east-red-warriors-uaap-volleyball-150x150.jpg 150w, https://volleyverse.com/wp-content/uploads/2017/02/university-east-red-warriors-uaap-volleyball-200x200.jpg 200w, https://volleyverse.com/wp-content/uploads/2017/02/university-east-red-warriors-uaap-volleyball-600x240.jpg 600w" sizes="(min-width: 80px) 80px, 100vw" width="80" height="80"></amp-img><noscript><img src="https://volleyverse.com/wp-content/uploads/2017/02/university-east-red-warriors-uaap-volleyball-80x80.jpg" class="related-post-thumbnail hidden-sm hidden-md hidden-lg wp-post-image" alt="University of the East Lady Warriors" srcset="https://volleyverse.com/wp-content/uploads/2017/02/university-east-red-warriors-uaap-volleyball-20x20.jpg 20w, https://volleyverse.com/wp-content/uploads/2017/02/university-east-red-warriors-uaap-volleyball-50x50.jpg 50w, https://volleyverse.com/wp-content/uploads/2017/02/university-east-red-warriors-uaap-volleyball-60x60.jpg 60w, https://volleyverse.com/wp-content/uploads/2017/02/university-east-red-warriors-uaap-volleyball-80x80.jpg 80w, https://volleyverse.com/wp-content/uploads/2017/02/university-east-red-warriors-uaap-volleyball-150x150.jpg 150w, https://volleyverse.com/wp-content/uploads/2017/02/university-east-red-warriors-uaap-volleyball-200x200.jpg 200w, https://volleyverse.com/wp-content/uploads/2017/02/university-east-red-warriors-uaap-volleyball-600x240.jpg 600w"/></noscript></div></a>
  </div>

  <div class="amp-post-main">
    <div class="amp-post-meta">
            <ul class="post-categories"><li><a href="https://volleyverse.com/category/volleyball/philippine-uaap/">Philippine UAAP</a></li></ul> / <a href="http://volleyverse.com" class="amp-post-author"><!-- Author Start -->Nads Ong<!-- Author End --></a>
          </div>

    <a href="https://volleyverse.com/volleyball/philippine-uaap/lady-warriors-real/" class="amp-post-title">Are Lady Warriors for real?</a>
  </div>
</div>        </li>
                <li>
          <div class="amp-post cf">
  <div class="amp-post-thumbnail">
    <a href="https://volleyverse.com/volleyball/philippine-uaap/cheng-plays-new-role-la-salle/">
      <div><amp-img src="https://volleyverse.com/wp-content/uploads/2017/02/desiree-cheng-de-la-salle-lady-spikers-600x240.jpg" class="related-post-thumbnail hidden-xs wp-post-image amp-wp-enforced-sizes" alt="Desiree Cheng De La Salle Lady Spikers" srcset="https://volleyverse.com/wp-content/uploads/2017/02/desiree-cheng-de-la-salle-lady-spikers-56x22.jpg 56w, https://volleyverse.com/wp-content/uploads/2017/02/desiree-cheng-de-la-salle-lady-spikers-360x144.jpg 360w, https://volleyverse.com/wp-content/uploads/2017/02/desiree-cheng-de-la-salle-lady-spikers-600x240.jpg 600w, https://volleyverse.com/wp-content/uploads/2017/02/desiree-cheng-de-la-salle-lady-spikers-750x300.jpg 750w, https://volleyverse.com/wp-content/uploads/2017/02/desiree-cheng-de-la-salle-lady-spikers-1024x410.jpg 1024w, https://volleyverse.com/wp-content/uploads/2017/02/desiree-cheng-de-la-salle-lady-spikers.jpg 1500w" sizes="(min-width: 600px) 600px, 100vw" width="600" height="240"></amp-img><noscript><img src="https://volleyverse.com/wp-content/uploads/2017/02/desiree-cheng-de-la-salle-lady-spikers-600x240.jpg" class="related-post-thumbnail hidden-xs wp-post-image" alt="Desiree Cheng De La Salle Lady Spikers" srcset="https://volleyverse.com/wp-content/uploads/2017/02/desiree-cheng-de-la-salle-lady-spikers-56x22.jpg 56w, https://volleyverse.com/wp-content/uploads/2017/02/desiree-cheng-de-la-salle-lady-spikers-360x144.jpg 360w, https://volleyverse.com/wp-content/uploads/2017/02/desiree-cheng-de-la-salle-lady-spikers-600x240.jpg 600w, https://volleyverse.com/wp-content/uploads/2017/02/desiree-cheng-de-la-salle-lady-spikers-750x300.jpg 750w, https://volleyverse.com/wp-content/uploads/2017/02/desiree-cheng-de-la-salle-lady-spikers-1024x410.jpg 1024w, https://volleyverse.com/wp-content/uploads/2017/02/desiree-cheng-de-la-salle-lady-spikers.jpg 1500w"/></noscript></div><div><amp-img src="https://volleyverse.com/wp-content/uploads/2017/02/desiree-cheng-de-la-salle-lady-spikers-80x80.jpg" class="related-post-thumbnail hidden-sm hidden-md hidden-lg wp-post-image amp-wp-enforced-sizes" alt="Desiree Cheng De La Salle Lady Spikers" srcset="https://volleyverse.com/wp-content/uploads/2017/02/desiree-cheng-de-la-salle-lady-spikers-20x20.jpg 20w, https://volleyverse.com/wp-content/uploads/2017/02/desiree-cheng-de-la-salle-lady-spikers-50x50.jpg 50w, https://volleyverse.com/wp-content/uploads/2017/02/desiree-cheng-de-la-salle-lady-spikers-60x60.jpg 60w, https://volleyverse.com/wp-content/uploads/2017/02/desiree-cheng-de-la-salle-lady-spikers-80x80.jpg 80w, https://volleyverse.com/wp-content/uploads/2017/02/desiree-cheng-de-la-salle-lady-spikers-150x150.jpg 150w, https://volleyverse.com/wp-content/uploads/2017/02/desiree-cheng-de-la-salle-lady-spikers-200x200.jpg 200w, https://volleyverse.com/wp-content/uploads/2017/02/desiree-cheng-de-la-salle-lady-spikers-600x240.jpg 600w" sizes="(min-width: 80px) 80px, 100vw" width="80" height="80"></amp-img><noscript><img src="https://volleyverse.com/wp-content/uploads/2017/02/desiree-cheng-de-la-salle-lady-spikers-80x80.jpg" class="related-post-thumbnail hidden-sm hidden-md hidden-lg wp-post-image" alt="Desiree Cheng De La Salle Lady Spikers" srcset="https://volleyverse.com/wp-content/uploads/2017/02/desiree-cheng-de-la-salle-lady-spikers-20x20.jpg 20w, https://volleyverse.com/wp-content/uploads/2017/02/desiree-cheng-de-la-salle-lady-spikers-50x50.jpg 50w, https://volleyverse.com/wp-content/uploads/2017/02/desiree-cheng-de-la-salle-lady-spikers-60x60.jpg 60w, https://volleyverse.com/wp-content/uploads/2017/02/desiree-cheng-de-la-salle-lady-spikers-80x80.jpg 80w, https://volleyverse.com/wp-content/uploads/2017/02/desiree-cheng-de-la-salle-lady-spikers-150x150.jpg 150w, https://volleyverse.com/wp-content/uploads/2017/02/desiree-cheng-de-la-salle-lady-spikers-200x200.jpg 200w, https://volleyverse.com/wp-content/uploads/2017/02/desiree-cheng-de-la-salle-lady-spikers-600x240.jpg 600w"/></noscript></div></a>
  </div>

  <div class="amp-post-main">
    <div class="amp-post-meta">
            <ul class="post-categories"><li><a href="https://volleyverse.com/category/volleyball/philippine-uaap/">Philippine UAAP</a></li></ul> / <a href="http://volleyverse.com" class="amp-post-author"><!-- Author Start -->Nads Ong<!-- Author End --></a>
          </div>

    <a href="https://volleyverse.com/volleyball/philippine-uaap/cheng-plays-new-role-la-salle/" class="amp-post-title">Cheng plays new role for La Salle</a>
  </div>
</div>        </li>
                <li>
          <div class="amp-post cf">
  <div class="amp-post-thumbnail">
    <a href="https://volleyverse.com/volleyball/philippine-uaap/errors-spell-feus-doom/">
      <div><amp-img src="https://volleyverse.com/wp-content/uploads/2017/02/errors-spell-feu-tamaraws-doom-600x240.jpg" class="related-post-thumbnail hidden-xs wp-post-image amp-wp-enforced-sizes" alt="Errors spell FEU Tamaraw's doom" srcset="https://volleyverse.com/wp-content/uploads/2017/02/errors-spell-feu-tamaraws-doom-56x22.jpg 56w, https://volleyverse.com/wp-content/uploads/2017/02/errors-spell-feu-tamaraws-doom-360x144.jpg 360w, https://volleyverse.com/wp-content/uploads/2017/02/errors-spell-feu-tamaraws-doom-600x240.jpg 600w, https://volleyverse.com/wp-content/uploads/2017/02/errors-spell-feu-tamaraws-doom-750x300.jpg 750w, https://volleyverse.com/wp-content/uploads/2017/02/errors-spell-feu-tamaraws-doom-1024x410.jpg 1024w, https://volleyverse.com/wp-content/uploads/2017/02/errors-spell-feu-tamaraws-doom.jpg 1500w" sizes="(min-width: 600px) 600px, 100vw" width="600" height="240"></amp-img><noscript><img src="https://volleyverse.com/wp-content/uploads/2017/02/errors-spell-feu-tamaraws-doom-600x240.jpg" class="related-post-thumbnail hidden-xs wp-post-image" alt="Errors spell FEU Tamaraw's doom" srcset="https://volleyverse.com/wp-content/uploads/2017/02/errors-spell-feu-tamaraws-doom-56x22.jpg 56w, https://volleyverse.com/wp-content/uploads/2017/02/errors-spell-feu-tamaraws-doom-360x144.jpg 360w, https://volleyverse.com/wp-content/uploads/2017/02/errors-spell-feu-tamaraws-doom-600x240.jpg 600w, https://volleyverse.com/wp-content/uploads/2017/02/errors-spell-feu-tamaraws-doom-750x300.jpg 750w, https://volleyverse.com/wp-content/uploads/2017/02/errors-spell-feu-tamaraws-doom-1024x410.jpg 1024w, https://volleyverse.com/wp-content/uploads/2017/02/errors-spell-feu-tamaraws-doom.jpg 1500w"/></noscript></div><div><amp-img src="https://volleyverse.com/wp-content/uploads/2017/02/errors-spell-feu-tamaraws-doom-80x80.jpg" class="related-post-thumbnail hidden-sm hidden-md hidden-lg wp-post-image amp-wp-enforced-sizes" alt="Errors spell FEU Tamaraw's doom" srcset="https://volleyverse.com/wp-content/uploads/2017/02/errors-spell-feu-tamaraws-doom-20x20.jpg 20w, https://volleyverse.com/wp-content/uploads/2017/02/errors-spell-feu-tamaraws-doom-50x50.jpg 50w, https://volleyverse.com/wp-content/uploads/2017/02/errors-spell-feu-tamaraws-doom-60x60.jpg 60w, https://volleyverse.com/wp-content/uploads/2017/02/errors-spell-feu-tamaraws-doom-80x80.jpg 80w, https://volleyverse.com/wp-content/uploads/2017/02/errors-spell-feu-tamaraws-doom-150x150.jpg 150w, https://volleyverse.com/wp-content/uploads/2017/02/errors-spell-feu-tamaraws-doom-200x200.jpg 200w, https://volleyverse.com/wp-content/uploads/2017/02/errors-spell-feu-tamaraws-doom-600x240.jpg 600w" sizes="(min-width: 80px) 80px, 100vw" width="80" height="80"></amp-img><noscript><img src="https://volleyverse.com/wp-content/uploads/2017/02/errors-spell-feu-tamaraws-doom-80x80.jpg" class="related-post-thumbnail hidden-sm hidden-md hidden-lg wp-post-image" alt="Errors spell FEU Tamaraw's doom" srcset="https://volleyverse.com/wp-content/uploads/2017/02/errors-spell-feu-tamaraws-doom-20x20.jpg 20w, https://volleyverse.com/wp-content/uploads/2017/02/errors-spell-feu-tamaraws-doom-50x50.jpg 50w, https://volleyverse.com/wp-content/uploads/2017/02/errors-spell-feu-tamaraws-doom-60x60.jpg 60w, https://volleyverse.com/wp-content/uploads/2017/02/errors-spell-feu-tamaraws-doom-80x80.jpg 80w, https://volleyverse.com/wp-content/uploads/2017/02/errors-spell-feu-tamaraws-doom-150x150.jpg 150w, https://volleyverse.com/wp-content/uploads/2017/02/errors-spell-feu-tamaraws-doom-200x200.jpg 200w, https://volleyverse.com/wp-content/uploads/2017/02/errors-spell-feu-tamaraws-doom-600x240.jpg 600w"/></noscript></div></a>
  </div>

  <div class="amp-post-main">
    <div class="amp-post-meta">
            <ul class="post-categories"><li><a href="https://volleyverse.com/category/volleyball/philippine-uaap/">Philippine UAAP</a></li></ul> / <a href="http://volleyverse.com" class="amp-post-author"><!-- Author Start -->Nads Ong<!-- Author End --></a>
          </div>

    <a href="https://volleyverse.com/volleyball/philippine-uaap/errors-spell-feus-doom/" class="amp-post-title">Errors spell FEU’s doom</a>
  </div>
</div>        </li>
          </ul></div>        </div>
      </div>

      <div class="amp-left-sidebar amp-sidebar">
        <div class="vw-sticky-sidebar"></div>
<amp-ad width="300" height="600" type="doubleclick" data-slot="/40212827/ph-home-left-column"></amp-ad>
      </div>

      <div class="amp-right-sidebar amp-sidebar">
        <div class="vw-sticky-sidebar"><section><div class="textwidget">		<div class="amp-players">
			<h5 class="amp-players-heading">POPULAR PLAYERS</h5>
			<ul class="amp-players-list"><li>
							<a href="https://volleyverse.com/players/alyssa-valdez/" class="players-player">
								<div><amp-img src="https://volleyverse.com/wp-content/uploads/2016/06/Alyssa_banner-150x150.jpg" class="player-thumbnail wp-post-image amp-wp-enforced-sizes" alt="Alyssa Valdez" srcset="https://volleyverse.com/wp-content/uploads/2016/06/Alyssa_banner-150x150.jpg 150w, https://volleyverse.com/wp-content/uploads/2016/06/Alyssa_banner-80x80.jpg 80w, https://volleyverse.com/wp-content/uploads/2016/06/Alyssa_banner-50x50.jpg 50w, https://volleyverse.com/wp-content/uploads/2016/06/Alyssa_banner-20x20.jpg 20w, https://volleyverse.com/wp-content/uploads/2016/06/Alyssa_banner-60x60.jpg 60w, https://volleyverse.com/wp-content/uploads/2016/06/Alyssa_banner-200x200.jpg 200w" sizes="(min-width: 150px) 150px, 100vw" width="150" height="150"></amp-img><noscript><img src="https://volleyverse.com/wp-content/uploads/2016/06/Alyssa_banner-150x150.jpg" class="player-thumbnail wp-post-image" alt="Alyssa Valdez" srcset="https://volleyverse.com/wp-content/uploads/2016/06/Alyssa_banner-150x150.jpg 150w, https://volleyverse.com/wp-content/uploads/2016/06/Alyssa_banner-80x80.jpg 80w, https://volleyverse.com/wp-content/uploads/2016/06/Alyssa_banner-50x50.jpg 50w, https://volleyverse.com/wp-content/uploads/2016/06/Alyssa_banner-20x20.jpg 20w, https://volleyverse.com/wp-content/uploads/2016/06/Alyssa_banner-60x60.jpg 60w, https://volleyverse.com/wp-content/uploads/2016/06/Alyssa_banner-200x200.jpg 200w"></noscript></div><h4>Alyssa Valdez</h4>
							</a>
						</li>
																				<li>
							<a href="https://volleyverse.com/players/rachel-anne-daquis/" class="players-player">
								<div><amp-img src="https://volleyverse.com/wp-content/uploads/2016/07/RAD-2-2-150x150.jpg" class="player-thumbnail wp-post-image amp-wp-enforced-sizes" alt="Rachel Anne Daquis" srcset="https://volleyverse.com/wp-content/uploads/2016/07/RAD-2-2-150x150.jpg 150w, https://volleyverse.com/wp-content/uploads/2016/07/RAD-2-2-80x80.jpg 80w, https://volleyverse.com/wp-content/uploads/2016/07/RAD-2-2-50x50.jpg 50w, https://volleyverse.com/wp-content/uploads/2016/07/RAD-2-2-20x20.jpg 20w, https://volleyverse.com/wp-content/uploads/2016/07/RAD-2-2-60x60.jpg 60w, https://volleyverse.com/wp-content/uploads/2016/07/RAD-2-2-200x200.jpg 200w" sizes="(min-width: 150px) 150px, 100vw" width="150" height="150"></amp-img><noscript><img src="https://volleyverse.com/wp-content/uploads/2016/07/RAD-2-2-150x150.jpg" class="player-thumbnail wp-post-image" alt="Rachel Anne Daquis" srcset="https://volleyverse.com/wp-content/uploads/2016/07/RAD-2-2-150x150.jpg 150w, https://volleyverse.com/wp-content/uploads/2016/07/RAD-2-2-80x80.jpg 80w, https://volleyverse.com/wp-content/uploads/2016/07/RAD-2-2-50x50.jpg 50w, https://volleyverse.com/wp-content/uploads/2016/07/RAD-2-2-20x20.jpg 20w, https://volleyverse.com/wp-content/uploads/2016/07/RAD-2-2-60x60.jpg 60w, https://volleyverse.com/wp-content/uploads/2016/07/RAD-2-2-200x200.jpg 200w"></noscript></div><h4>Rachel Anne Daquis</h4>
							</a>
						</li>
																				<li>
							<a href="https://volleyverse.com/players/mika-reyes/" class="players-player">
								<div><amp-img src="https://volleyverse.com/wp-content/uploads/2016/09/mika-reyes-f2-logistics-cargo-movers-120716-1-150x150.jpg" class="player-thumbnail wp-post-image amp-wp-enforced-sizes" alt="Mika Reyes of F2 Logistics Cargo Movers" srcset="https://volleyverse.com/wp-content/uploads/2016/09/mika-reyes-f2-logistics-cargo-movers-120716-1-150x150.jpg 150w, https://volleyverse.com/wp-content/uploads/2016/09/mika-reyes-f2-logistics-cargo-movers-120716-1-80x80.jpg 80w, https://volleyverse.com/wp-content/uploads/2016/09/mika-reyes-f2-logistics-cargo-movers-120716-1-50x50.jpg 50w, https://volleyverse.com/wp-content/uploads/2016/09/mika-reyes-f2-logistics-cargo-movers-120716-1-20x20.jpg 20w, https://volleyverse.com/wp-content/uploads/2016/09/mika-reyes-f2-logistics-cargo-movers-120716-1-60x60.jpg 60w, https://volleyverse.com/wp-content/uploads/2016/09/mika-reyes-f2-logistics-cargo-movers-120716-1-200x200.jpg 200w" sizes="(min-width: 150px) 150px, 100vw" width="150" height="150"></amp-img><noscript><img src="https://volleyverse.com/wp-content/uploads/2016/09/mika-reyes-f2-logistics-cargo-movers-120716-1-150x150.jpg" class="player-thumbnail wp-post-image" alt="Mika Reyes of F2 Logistics Cargo Movers" srcset="https://volleyverse.com/wp-content/uploads/2016/09/mika-reyes-f2-logistics-cargo-movers-120716-1-150x150.jpg 150w, https://volleyverse.com/wp-content/uploads/2016/09/mika-reyes-f2-logistics-cargo-movers-120716-1-80x80.jpg 80w, https://volleyverse.com/wp-content/uploads/2016/09/mika-reyes-f2-logistics-cargo-movers-120716-1-50x50.jpg 50w, https://volleyverse.com/wp-content/uploads/2016/09/mika-reyes-f2-logistics-cargo-movers-120716-1-20x20.jpg 20w, https://volleyverse.com/wp-content/uploads/2016/09/mika-reyes-f2-logistics-cargo-movers-120716-1-60x60.jpg 60w, https://volleyverse.com/wp-content/uploads/2016/09/mika-reyes-f2-logistics-cargo-movers-120716-1-200x200.jpg 200w"></noscript></div><h4>Mika Reyes</h4>
							</a>
						</li>
																				<li>
							<a href="https://volleyverse.com/players/ara-galang/" class="players-player">
								<div><amp-img src="https://volleyverse.com/wp-content/uploads/2016/10/Ara-Galang-debut-championship-on-F2-Logisitcs-8-21-16-150x150.jpg" class="player-thumbnail wp-post-image amp-wp-enforced-sizes" alt="Ara Galang" srcset="https://volleyverse.com/wp-content/uploads/2016/10/Ara-Galang-debut-championship-on-F2-Logisitcs-8-21-16-150x150.jpg 150w, https://volleyverse.com/wp-content/uploads/2016/10/Ara-Galang-debut-championship-on-F2-Logisitcs-8-21-16-80x80.jpg 80w, https://volleyverse.com/wp-content/uploads/2016/10/Ara-Galang-debut-championship-on-F2-Logisitcs-8-21-16-50x50.jpg 50w, https://volleyverse.com/wp-content/uploads/2016/10/Ara-Galang-debut-championship-on-F2-Logisitcs-8-21-16-20x20.jpg 20w, https://volleyverse.com/wp-content/uploads/2016/10/Ara-Galang-debut-championship-on-F2-Logisitcs-8-21-16-60x60.jpg 60w, https://volleyverse.com/wp-content/uploads/2016/10/Ara-Galang-debut-championship-on-F2-Logisitcs-8-21-16-200x200.jpg 200w" sizes="(min-width: 150px) 150px, 100vw" width="150" height="150"></amp-img><noscript><img src="https://volleyverse.com/wp-content/uploads/2016/10/Ara-Galang-debut-championship-on-F2-Logisitcs-8-21-16-150x150.jpg" class="player-thumbnail wp-post-image" alt="Ara Galang" srcset="https://volleyverse.com/wp-content/uploads/2016/10/Ara-Galang-debut-championship-on-F2-Logisitcs-8-21-16-150x150.jpg 150w, https://volleyverse.com/wp-content/uploads/2016/10/Ara-Galang-debut-championship-on-F2-Logisitcs-8-21-16-80x80.jpg 80w, https://volleyverse.com/wp-content/uploads/2016/10/Ara-Galang-debut-championship-on-F2-Logisitcs-8-21-16-50x50.jpg 50w, https://volleyverse.com/wp-content/uploads/2016/10/Ara-Galang-debut-championship-on-F2-Logisitcs-8-21-16-20x20.jpg 20w, https://volleyverse.com/wp-content/uploads/2016/10/Ara-Galang-debut-championship-on-F2-Logisitcs-8-21-16-60x60.jpg 60w, https://volleyverse.com/wp-content/uploads/2016/10/Ara-Galang-debut-championship-on-F2-Logisitcs-8-21-16-200x200.jpg 200w"></noscript></div><h4>Ara Galang</h4>
							</a>
						</li>
																				<li>
							<a href="https://volleyverse.com/players/jaja-santiago/" class="players-player">
								<div><amp-img src="https://volleyverse.com/wp-content/uploads/2016/09/jaja-santiago-ball-whisper-150x150.jpg" class="player-thumbnail wp-post-image amp-wp-enforced-sizes" alt="Jaja Santiago" srcset="https://volleyverse.com/wp-content/uploads/2016/09/jaja-santiago-ball-whisper-150x150.jpg 150w, https://volleyverse.com/wp-content/uploads/2016/09/jaja-santiago-ball-whisper-80x80.jpg 80w, https://volleyverse.com/wp-content/uploads/2016/09/jaja-santiago-ball-whisper-50x50.jpg 50w, https://volleyverse.com/wp-content/uploads/2016/09/jaja-santiago-ball-whisper-20x20.jpg 20w, https://volleyverse.com/wp-content/uploads/2016/09/jaja-santiago-ball-whisper-60x60.jpg 60w, https://volleyverse.com/wp-content/uploads/2016/09/jaja-santiago-ball-whisper-200x200.jpg 200w" sizes="(min-width: 150px) 150px, 100vw" width="150" height="150"></amp-img><noscript><img src="https://volleyverse.com/wp-content/uploads/2016/09/jaja-santiago-ball-whisper-150x150.jpg" class="player-thumbnail wp-post-image" alt="Jaja Santiago" srcset="https://volleyverse.com/wp-content/uploads/2016/09/jaja-santiago-ball-whisper-150x150.jpg 150w, https://volleyverse.com/wp-content/uploads/2016/09/jaja-santiago-ball-whisper-80x80.jpg 80w, https://volleyverse.com/wp-content/uploads/2016/09/jaja-santiago-ball-whisper-50x50.jpg 50w, https://volleyverse.com/wp-content/uploads/2016/09/jaja-santiago-ball-whisper-20x20.jpg 20w, https://volleyverse.com/wp-content/uploads/2016/09/jaja-santiago-ball-whisper-60x60.jpg 60w, https://volleyverse.com/wp-content/uploads/2016/09/jaja-santiago-ball-whisper-200x200.jpg 200w"></noscript></div><h4>Jaja Santiago</h4>
							</a>
						</li>
																				<li>
							<a href="https://volleyverse.com/players/jovelyn-gonzaga/" class="players-player">
								<div><amp-img src="https://volleyverse.com/wp-content/uploads/2016/07/jovelyn-gonzaga-rc-cola-army-2-150x150.jpg" class="player-thumbnail wp-post-image amp-wp-enforced-sizes" alt="Jovelyn Gonzaga" srcset="https://volleyverse.com/wp-content/uploads/2016/07/jovelyn-gonzaga-rc-cola-army-2-150x150.jpg 150w, https://volleyverse.com/wp-content/uploads/2016/07/jovelyn-gonzaga-rc-cola-army-2-80x80.jpg 80w, https://volleyverse.com/wp-content/uploads/2016/07/jovelyn-gonzaga-rc-cola-army-2-50x50.jpg 50w, https://volleyverse.com/wp-content/uploads/2016/07/jovelyn-gonzaga-rc-cola-army-2-20x20.jpg 20w, https://volleyverse.com/wp-content/uploads/2016/07/jovelyn-gonzaga-rc-cola-army-2-60x60.jpg 60w, https://volleyverse.com/wp-content/uploads/2016/07/jovelyn-gonzaga-rc-cola-army-2-200x200.jpg 200w" sizes="(min-width: 150px) 150px, 100vw" width="150" height="150"></amp-img><noscript><img src="https://volleyverse.com/wp-content/uploads/2016/07/jovelyn-gonzaga-rc-cola-army-2-150x150.jpg" class="player-thumbnail wp-post-image" alt="Jovelyn Gonzaga" srcset="https://volleyverse.com/wp-content/uploads/2016/07/jovelyn-gonzaga-rc-cola-army-2-150x150.jpg 150w, https://volleyverse.com/wp-content/uploads/2016/07/jovelyn-gonzaga-rc-cola-army-2-80x80.jpg 80w, https://volleyverse.com/wp-content/uploads/2016/07/jovelyn-gonzaga-rc-cola-army-2-50x50.jpg 50w, https://volleyverse.com/wp-content/uploads/2016/07/jovelyn-gonzaga-rc-cola-army-2-20x20.jpg 20w, https://volleyverse.com/wp-content/uploads/2016/07/jovelyn-gonzaga-rc-cola-army-2-60x60.jpg 60w, https://volleyverse.com/wp-content/uploads/2016/07/jovelyn-gonzaga-rc-cola-army-2-200x200.jpg 200w"></noscript></div><h4>Jovelyn Gonzaga</h4>
							</a>
						</li>
												</ul></div>
	</div>
		</section></div>
      </div>
    </div>
  </div>
<footer class="amp-footer cf">
  <div class="amp-container">
    <div class="amp-footer-bottom">
      <div class="amp-footer-bottom-copyright">
        Copyright Volleyverse.com 2017 &copy;
      </div>

      <div class="amp-footer-bottom-top">
        <a href="#top">Back to top</a>
      </div>
    </div>
  </div>
</footer>	<amp-pixel src="https://pixel.wp.com/g.gif?v=ext&#038;j=1%3A4.4.2&#038;blog=86627241&#038;post=5383&#038;tz=0&#038;srv=volleyverse.com&#038;host=volleyverse.com&#038;rand=RANDOM&#038;ref=DOCUMENT_REFERRER"></amp-pixel>
	<amp-analytics id="site-googleanalytics" type="googleanalytics"><script type="application/json">{"requests":{"pageviewWithCustomDimension":"${pageview}&cd1=${cd1}"},"vars":{"account":"UA-62953521-1"},"triggers":{"trackfacebookShare":{"on":"click","selector":".amp-social-share-facebook","request":"event","vars":{"eventCategory":"social-share","eventAction":"share-facebook"}},"tracktwitterShare":{"on":"click","selector":".amp-social-share-twitter","request":"event","vars":{"eventCategory":"social-share","eventAction":"share-twitter"}},"trackwhatsappShare":{"on":"click","selector":".amp-social-share-whatsapp","request":"event","vars":{"eventCategory":"social-share","eventAction":"share-whatsapp"}},"trackmessengerShare":{"on":"click","selector":".amp-social-share-messenger","request":"event","vars":{"eventCategory":"social-share","eventAction":"share-messenger"}},"trackviberShare":{"on":"click","selector":".amp-social-share-viber","request":"event","vars":{"eventCategory":"social-share","eventAction":"share-viber"}},"trackemailShare":{"on":"click","selector":".amp-social-share-email","request":"event","vars":{"eventCategory":"social-share","eventAction":"share-email"}},"trackPageview":{"on":"visible","request":"pageviewWithCustomDimension","vars":{"cd1":"Nads Ong"}}}}</script></amp-analytics></body>
</html>
