<!doctype html>
<html amp>
<head>
  <meta charset="utf-8">
  <meta name="viewport" content="width=device-width,initial-scale=1,minimum-scale=1,maximum-scale=1,user-scalable=no">
  <link rel="shortcut icon" href="https://volleyverse.com/wp-content/uploads/2015/06/volleyverse_favicon.png" />
<!-- Social Warfare v2.2.0 http://warfareplugins.com -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Alyssa Valdez’s predecessor" />
<meta property="og:description" content="Unknown to many, Alyssa Valdez isn’t the first local player to suit up in a commercial league abroad. And her predecessor is somebody very close to her heart" />
<meta property="og:image" content="https://volleyverse.com/wp-content/uploads/2017/01/alyssa-valdez-parley-tupaz-ateneo.jpg" />
<meta property="og:image:width" content="" />
<meta property="og:image:height" content="" />
<meta property="og:url" content="https://volleyverse.com/volleyball/philippine-uaap/alyssa-valdez-predecessor/" />
<meta property="og:site_name" content="Volleyverse.com" />
<meta property="article:publisher" content="https://www.facebook.com/volleyverse" />
<meta property="article:published_time" content="2017-01-07T23:20:38+00:00" />
<meta property="article:modified_time" content="2017-01-07T23:20:38+00:00" />
<meta property="og:updated_time" content="2017-01-07T23:20:38+00:00" />
<meta property="fb:app_id" content="289467951404533" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="Alyssa Valdez’s predecessor">
<meta name="twitter:description" content="Unknown to many, Alyssa Valdez isn’t the first local player to suit up in a commercial league abroad. And her predecessor is somebody very close to her heart">
<meta name="twitter:image" content="https://volleyverse.com/wp-content/uploads/2017/01/alyssa-valdez-parley-tupaz-ateneo.jpg">
<meta name="twitter:site" content="@Volleyverse">
<style>@font-face {font-family: "sw-icon-font";src:url("https://volleyverse.com/wp-content/plugins/social-warfare/fonts/sw-icon-font.eot?ver=2.2.0");src:url("https://volleyverse.com/wp-content/plugins/social-warfare/fonts/sw-icon-font.eot?ver=2.2.0#iefix") format("embedded-opentype"),url("https://volleyverse.com/wp-content/plugins/social-warfare/fonts/sw-icon-font.woff?ver=2.2.0") format("woff"), url("https://volleyverse.com/wp-content/plugins/social-warfare/fonts/sw-icon-font.ttf?ver=2.2.0") format("truetype"),url("https://volleyverse.com/wp-content/plugins/social-warfare/fonts/sw-icon-font.svg?ver=2.2.0#1445203416") format("svg");font-weight: normal;font-style: normal;}</style>
<!-- Social Warfare v2.2.0 http://warfareplugins.com -->

	<title>Alyssa Valdez’s predecessor | Philippine UAAP | Volleyverse.com</title>
		<link rel="canonical" href="https://volleyverse.com/volleyball/philippine-uaap/alyssa-valdez-predecessor/" />
			<script custom-element="amp-social-share" src="https://cdn.ampproject.org/v0/amp-social-share-0.1.js" async></script>
			<script custom-element="amp-sidebar" src="https://cdn.ampproject.org/v0/amp-sidebar-0.1.js" async></script>
			<script custom-element="amp-accordion" src="https://cdn.ampproject.org/v0/amp-accordion-0.1.js" async></script>
			<script custom-element="amp-form" src="https://cdn.ampproject.org/v0/amp-form-0.1.js" async></script>
			<script custom-element="amp-ad" src="https://cdn.ampproject.org/v0/amp-ad-0.1.js" async></script>
			<script custom-element="amp-analytics" src="https://cdn.ampproject.org/v0/amp-analytics-0.1.js" async></script>
		<script src="https://cdn.ampproject.org/v0.js" async></script>
			<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Merriweather:400,400italic,700,700italic">
		<style amp-boilerplate>body{-webkit-animation:-amp-start 8s steps(1,end) 0s 1 normal both;-moz-animation:-amp-start 8s steps(1,end) 0s 1 normal both;-ms-animation:-amp-start 8s steps(1,end) 0s 1 normal both;animation:-amp-start 8s steps(1,end) 0s 1 normal both}@-webkit-keyframes -amp-start{from{visibility:hidden}to{visibility:visible}}@-moz-keyframes -amp-start{from{visibility:hidden}to{visibility:visible}}@-ms-keyframes -amp-start{from{visibility:hidden}to{visibility:visible}}@-o-keyframes -amp-start{from{visibility:hidden}to{visibility:visible}}@keyframes -amp-start{from{visibility:hidden}to{visibility:visible}}</style><noscript><style amp-boilerplate>body{-webkit-animation:none;-moz-animation:none;-ms-animation:none;animation:none}</style></noscript>
		<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"Article","mainEntityOfPage":"https:\/\/volleyverse.com\/volleyball\/philippine-uaap\/alyssa-valdez-predecessor\/","publisher":{"@type":"Organization","name":"volleyverse.com","logo":{"@type":"ImageObject","url":"https:\/\/volleyverse.com\/wp-content\/uploads\/2015\/07\/volleyverse_logo_retina_480x127.png","width":227,"height":60}},"headline":"Alyssa Valdez\u2019s predecessor","datePublished":"2017-01-07T23:20:38+00:00","dateModified":"2017-01-07T23:20:38+00:00","author":{"@type":"Person","name":"Julius Manicad"},"image":{"@type":"ImageObject","url":"https:\/\/volleyverse.com\/wp-content\/uploads\/2017\/01\/alyssa-valdez-parley-tupaz-ateneo.jpg","width":1400,"height":560}}</script>
	
  <style amp-custom>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</style>
</head>
<body>
  <amp-sidebar id="sidebar" layout="nodisplay" side="right">
    <header>
      <amp-img class='amp-close-image'
               src="https://volleyverse.com/wp-content/plugins/amp-volleyverse/assets/images/ic_close_white_18dp_2x.png"
               width="36"
               height="36"
               alt="close sidebar"
               on="tap:sidebar.close"
               role="button"
               tabindex="0"></amp-img>
    </header>

    <div class="menu-amp-sidebar-container"><ul id="menu-amp-sidebar" class="menu"><li id="menu-item-3964" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3964"><amp-accordion><section><h4 class=" amp-accordion-header">Features</h4><div><ul class="sub-menu">	<li id="menu-item-3984" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3984"><a href="https://volleyverse.com/category/features/first-to-pop/">First To Pop</a></li>
	<li id="menu-item-3985" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3985"><a href="https://volleyverse.com/category/features/recovered-from-spam/">Recovered from Spam</a></li>
	<li id="menu-item-3965" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3965"><a href="https://volleyverse.com/category/features/super-teams/">Super Teams</a></li>
	<li id="menu-item-3968" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3968"><a href="https://volleyverse.com/category/features/volley-polls/">Volley Polls</a></li>
	<li id="menu-item-3969" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3969"><a href="https://volleyverse.com/category/features/volley-shots/">Volley Shots</a></li>
	<li id="menu-item-3970" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3970"><a href="https://volleyverse.com/category/features/volley-vault/">Volley Vault</a></li>
</ul></div></section></amp-accordion></li>
<li id="menu-item-4440" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4440"><amp-accordion><section><h4 class=" amp-accordion-header">Player Columns</h4><div><ul class="sub-menu">	<li id="menu-item-4441" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4441"><a href="https://volleyverse.com/category/columns/kyla-richey/">Kyla Richey</a></li>
	<li id="menu-item-4442" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4442"><a href="https://volleyverse.com/category/columns/natalie-talks/">Natalie Hagglund</a></li>
</ul></div></section></amp-accordion></li>
<li id="menu-item-4993" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4993"><amp-accordion><section><h4 class=" amp-accordion-header">PSL</h4><div><ul class="sub-menu">	<li id="menu-item-4252" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4252"><a href="https://volleyverse.com/category/volleyball/philippine-superliga-grand-prix/">News</a></li>
	<li id="menu-item-4253" class="menu-item menu-item-type-post_type menu-item-object-teams menu-item-4253"><a href="https://volleyverse.com/teams/cignal-hd-spikers/">Cignal HD Spikers</a></li>
	<li id="menu-item-4251" class="menu-item menu-item-type-post_type menu-item-object-teams menu-item-4251"><a href="https://volleyverse.com/teams/f2-logistics-cargo-movers/">F2 Logistics Cargo Movers</a></li>
	<li id="menu-item-4255" class="menu-item menu-item-type-post_type menu-item-object-teams menu-item-4255"><a href="https://volleyverse.com/teams/foton-tornadoes/">Foton Tornadoes</a></li>
	<li id="menu-item-4254" class="menu-item menu-item-type-post_type menu-item-object-teams menu-item-4254"><a href="https://volleyverse.com/teams/generika-lifesavers/">Generika Lifesavers</a></li>
	<li id="menu-item-4256" class="menu-item menu-item-type-post_type menu-item-object-teams menu-item-4256"><a href="https://volleyverse.com/teams/petron-tri-activ-spikers/">Petron Tri-Activ Spikers</a></li>
	<li id="menu-item-4257" class="menu-item menu-item-type-post_type menu-item-object-teams menu-item-4257"><a href="https://volleyverse.com/teams/rc-cola-army-troopers/">RC Cola-Army Troopers</a></li>
</ul></div></section></amp-accordion></li>
<li id="menu-item-3987" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3987"><a href="https://volleyverse.com/category/volleyball/philippine-v-league/">V-League</a></section></amp-accordion></li>
<li id="menu-item-3986" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3986"><a href="https://volleyverse.com/category/volleyball/philippine-uaap/">UAAP</a></section></amp-accordion></li>
<li id="menu-item-4367" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4367"><a href="https://volleyverse.com/category/volleyball/ncaa/">NCAA</a></section></amp-accordion></li>
<li id="menu-item-3988" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-3988"><amp-accordion><section><h4 class=" amp-accordion-header">The Boring Stuff</h4><div><ul class="sub-menu">	<li id="menu-item-3974" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3974"><a href="https://volleyverse.com/about-us/">About Us</a></li>
	<li id="menu-item-3975" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3975"><a href="https://volleyverse.com/partnerships/">Partnerships</a></li>
	<li id="menu-item-3977" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3977"><a href="https://volleyverse.com/become-sports-journalist/">Become A Sports Journalist</a></li>
	<li id="menu-item-3972" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3972"><a href="https://volleyverse.com/privacy-cookie-policy/">Privacy &#038; Cookie Policy</a></li>
	<li id="menu-item-3973" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3973"><a href="https://volleyverse.com/terms-of-use/">Terms Of Use</a></li>
</ul></div></section></amp-accordion></li>
</ul></div>  </amp-sidebar>
<nav class="amp-wp-title-bar">
  <div>
    <a href="https://volleyverse.com">
              <amp-img src="https://volleyverse.com/wp-content/plugins/amp-volleyverse//assets/images/logo.png" width="150" height="40" class="amp-wp-site-icon"></amp-img>

        <noscript>
          <img src="https://volleyverse.com/wp-content/plugins/amp-volleyverse//assets/images/logo.png" width="150" height="40" class="amp-wp-site-icon" />
        </noscript>
            Volleyverse.com    </a>

    <button on="tap:sidebar.toggle" class="toggle-sidebar">Toggle sidebar</button>

    <div class="menu-amp-header-container"><ul id="menu-amp-header" class="menu"><li id="menu-item-3982" class="hidden-sm hidden-xs menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3982"><a href="https://volleyverse.com/category/features/">Features</a></li>
<li id="menu-item-4992" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4992"><a href="https://volleyverse.com/category/volleyball/super-liga/">PSL</a></li>
<li id="menu-item-3980" class="hidden-sm hidden-xs menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3980"><a href="https://volleyverse.com/category/volleyball/philippine-v-league/">V-League</a></li>
<li id="menu-item-3981" class="hidden-sm hidden-xs menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3981"><a href="https://volleyverse.com/category/volleyball/philippine-uaap/">UAAP</a></li>
<li id="menu-item-4364" class="hidden-sm hidden-xs menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4364"><a href="https://volleyverse.com/category/volleyball/ncaa/">NCAA</a></li>
</ul></div>  </div>
</nav>
  <div class="amp-container">
    <div class="top-ads hidden-lg">
    <div class="ad-320">
        <amp-ad width=320 height=100 type="doubleclick" data-slot="/40212827/ph-sitewide-header-mobile-large"></amp-ad>
    </div>
    <div class="ad-728">
        <amp-ad width=728 height=90 type="doubleclick" data-slot="/40212827/sitewide-leaderboard"></amp-ad>
    </div>
</div>
    <div class="amp-layout">
      <div class="amp-wp-content">
        <div class="amp-wp-categories">
            <ul class="amp-category-breadcrumb">
    <li><a href="https://volleyverse.com/category/volleyball/">Volleyball News</a></li><li><a href="https://volleyverse.com/category/volleyball/philippine-uaap/">Philippine UAAP</a></li>  </ul>
        </div>
        <h1 class="amp-wp-title">Alyssa Valdez’s predecessor</h1>
        <ul class="amp-wp-meta">
          <li class="amp-wp-posted-on">
  <time datetime="2017-01-07T23:20:38+00:00">
    Saturday, 7 January 2017  </time>
</li><li class="amp-wp-byline">
	<span class="amp-wp-author">
		Julius Manicad		&nbsp;- <a href="https://twitter.com/JCManicad" target="_blank" class="amp-author-twitter">@JCManicad</a>	</span>
</li>
        </ul>

        <div class="amp-the-content">
              <figure class="vw-featured-image wp-caption" itemprop="image" itemscope="" itemtype="http://schema.org/ImageObject"><div><amp-img width="750" height="300" src="https://volleyverse.com/wp-content/uploads/2017/01/alyssa-valdez-parley-tupaz-ateneo-750x300.jpg" class="attachment-vw_two_third_thumbnail_no_crop wp-post-image amp-wp-enforced-sizes" alt="Alyssa Valdez &amp; Parley Tupaz" srcset="https://volleyverse.com/wp-content/uploads/2017/01/alyssa-valdez-parley-tupaz-ateneo-56x22.jpg 56w, https://volleyverse.com/wp-content/uploads/2017/01/alyssa-valdez-parley-tupaz-ateneo-360x144.jpg 360w, https://volleyverse.com/wp-content/uploads/2017/01/alyssa-valdez-parley-tupaz-ateneo-600x240.jpg 600w, https://volleyverse.com/wp-content/uploads/2017/01/alyssa-valdez-parley-tupaz-ateneo-750x300.jpg 750w, https://volleyverse.com/wp-content/uploads/2017/01/alyssa-valdez-parley-tupaz-ateneo-1024x410.jpg 1024w, https://volleyverse.com/wp-content/uploads/2017/01/alyssa-valdez-parley-tupaz-ateneo.jpg 1400w" sizes="(min-width: 750px) 750px, 100vw"></amp-img><noscript><img width="750" height="300" src="https://volleyverse.com/wp-content/uploads/2017/01/alyssa-valdez-parley-tupaz-ateneo-750x300.jpg" class="attachment-vw_two_third_thumbnail_no_crop wp-post-image" alt="Alyssa Valdez &amp; Parley Tupaz" srcset="https://volleyverse.com/wp-content/uploads/2017/01/alyssa-valdez-parley-tupaz-ateneo-56x22.jpg 56w, https://volleyverse.com/wp-content/uploads/2017/01/alyssa-valdez-parley-tupaz-ateneo-360x144.jpg 360w, https://volleyverse.com/wp-content/uploads/2017/01/alyssa-valdez-parley-tupaz-ateneo-600x240.jpg 600w, https://volleyverse.com/wp-content/uploads/2017/01/alyssa-valdez-parley-tupaz-ateneo-750x300.jpg 750w, https://volleyverse.com/wp-content/uploads/2017/01/alyssa-valdez-parley-tupaz-ateneo-1024x410.jpg 1024w, https://volleyverse.com/wp-content/uploads/2017/01/alyssa-valdez-parley-tupaz-ateneo.jpg 1400w"/></noscript></div><figcaption class="vw-featured-image-caption wp-caption-text"><span itemprop="caption">
							© @admuvolleyball						</span>
        </figcaption></figure><div class="amp-share">
  <amp-social-share type="facebook" width="60" height="26" data-share-endpoint="http://www.facebook.com/sharer.php" data-param-u="CANONICAL_URL"></amp-social-share><amp-social-share type="twitter" width="60" height="26"></amp-social-share><amp-social-share type="whatsapp" width="60" height="26" data-share-endpoint="whatsapp://send" data-param-text="Alyssa Valdez’s predecessor - CANONICAL_URL"></amp-social-share><amp-social-share type="messenger" width="60" height="26" data-share-endpoint="fb-messenger://share" data-param-link="CANONICAL_URL"></amp-social-share><amp-social-share type="viber" width="60" height="26" data-share-endpoint="viber://forward" data-param-text="Alyssa Valdez’s predecessor - CANONICAL_URL"></amp-social-share><amp-social-share type="email" width="60" height="26" data-param-subject="Alyssa Valdez’s predecessor" data-param-body="Unknown to many, Alyssa Valdez isn’t the first local player to suit up in a commercial league abroad. And her predecessor is somebody very close to her heart - CANONICAL_URL"></amp-social-share></div><!-- Article Start --><p><strong>As the country’s national treasure in volleyball, Alyssa Valdez, enters a new chapter of her playing career, the greatest misconception is the idea that she is set to become the first local player to play in a foreign country.</strong></p>
<p>No, she’s not.</p>
<p>Little did we know that 20 years ago, two brave Filipinos packed their bags to banner the country in a club league abroad. Their exploits may be left dusting in in the darkest corner of Philippine volleyball history, but the mark they made should never be forgotten.</p>
<p>The original trailblazer is Oliver Balse, the older brother of former University of Santo Tomas star Mary Jean Balse.</p>
<p>The other one is a person super close to Valdez’s heart.</p>
<p>In fact, they spent the past five years working together in trying to establish a championship dynasty for Ateneo de Manila University in the University Athletic Association of the Philippines (UAAP).</p>
<p>Former Ateneo trainer Parley Tupaz may not talk about his golden experience that much, but – yes – he is one of the only two Filipinos who played as imports in a commercial league abroad.</p>
<p>And now that Valdez is set to embark on a grueling campaign in the Thailand Volleyball League starting <span data-term="goog_2002605287">January 15</span>, all those memories came flashing back like a surging tsunami.</p>
<p>He couldn’t help but smile. He’s proud of his ward. He knows she can survive with flying colors.</p>
			<div class="ad-300">
				<amp-ad width="300" height="250" type="doubleclick" data-slot="/40212827/ph-article-mrec-1"></amp-ad></div>

			<div class="ad-728">
				<amp-ad width="728" height="90" type="doubleclick" data-slot="/40212827/ph-article-leaderboard-1"></amp-ad></div>

<h2>Golden age</h2>
<p>If we want to know how and why Tupaz ended in a commercial league in Malaysia, the greatest starting point is the 1997 Southeast Asian Games in Jakarta.</p>
<p>A small but hardworking middle blocker, Tupaz caught the eye of the Malaysians with his deadly brew of speed, skills and power. Although the Philippines failed to advance to the finals of the biennial meet, the bravery shown by Tupaz was enough to convince Malaysian volleyball officials to tap him as import in the Malaysia Volleyball League.</p>
<div class="vw-quote vw-quote-align-left"><i class="vw-quote-icon icon-iconic-quote-left"></i>“Actually, Oliver Balse was already playing there as early as 1996. But when they saw me after the 1997 SEA Games in Jakarta, they thought of adding another import.”</div>
<p>Former Philippine Amateur Volleyball Association secretary-general Ramon Suzara said he wasn’t surprised to learn that the Malaysians wanted to recruit Tupaz.</p>
<p>Suzara, now the president of Philippine Superliga, said four years ago, a Filipina star in Zenaida Ybanez was seriously being courted by NEC Red Rockets in the prestigious V Premier League in Japan after the Nationals punched the gold medal in the Singapore SEA Games in 1993.</p>
<p>But it didn’t push through as Ybanez got pregnant with her first child with Ronald Chavez, a distinguished member of the Philippine boxing team.</p>
<div class="vw-quote vw-quote-align-left"><i class="vw-quote-icon icon-iconic-quote-left"></i>“As early as 1993, other countries were already expressing interest in hiring our players.”
<p>“It started with Nene (Ybanez) until Oliver and Parley. I heard George (Pascua) was also being considered to play abroad. The mid-90s was truly the golden age of Philippine volleyball. The level of respect of our neighbors in our players was very high.”</p></div>
<p>Tupaz suited up with Penang team in the Malaysia Volleyball League.</p>
<p>Together with other recruits from China, India, Indonesia and Thailand, he powered the squad to a title finish in 1997.</p>
<div class="vw-quote vw-quote-align-left"><i class="vw-quote-icon icon-iconic-quote-left"></i>“I was one of the imports with a salary of 60,000 ringgit. It was a pretty good amount considering that I was there for only one month and a half.”</div>
<p>After his Malaysian stint, Tupaz returned to the country to be with Philippine Air Force and the National Team. He campaigned in various tournaments like the Philippine National Games, National Open, Southeast Asian Games and Asian Tour.</p>
<p>He also shifted to beach volleyball in the tail end of his career, joining fellow Air Force star Rhovyl Verayo in carrying the torch for the Filipinos when the country hosted the SEA Games in 2005 and in the biennial meet in Nakhon Ratchasima in 2007.</p>
			<div class="ad-300">
				<amp-ad width="300" height="250" type="doubleclick" data-slot="/40212827/ph-article-mrec-2"></amp-ad></div>

			<div class="ad-728">
				<amp-ad width="728" height="90" type="doubleclick" data-slot="/40212827/ph-article-leaderboard-2"></amp-ad></div>

<h2>Adjustment is key</h2>
<p>Twenty years since his Malaysian stint, another Filipina is set to banner the country in a commercial league abroad.</p>
<p>Tupaz’s prized ward at Ateneo, Valdez was tapped by 3BB Nokhonnont to suit up as import in the second round of the Thailand Volleyball League starting <span data-term="goog_2002605288">January 29</span>.</p>
<p>Although she will fly there on <span data-term="goog_2002605289">January 15</span> to undergo a series of tune-up matches and to familiarize herself with the system, it was already a done deal as the team manager of the Thai side already reached out to Larong Volleyball sa Pilipinas, Inc. to formally request for her release.</p>
<p>Tupaz said Valdez has what it takes to become a successful import.</p>
<p>But she has to remember a very important thing.</p>
<div class="vw-quote vw-quote-align-left"><i class="vw-quote-icon icon-iconic-quote-left"></i>“She should learn how to adapt. She would be playing in a country with a very different culture. She should learn how to adjust not only inside the court, but also outside as well.”</div>
<p>Tupaz, who arrived at Ateneo on the same year Valdez played her first official college game and left few months after Valdez kissed the UAAP goodbye, said he doesn’t see any problem with adjustment as the two-time UAAP Most Valuable Player enjoys a very good relationship with her former Thai teammates Kanjana Kuthaisong and Natthanicha Jaisen.</p>
<p>Even her coach with the Lady Eagles for three years – Anusorn Bundit – is a Thai.</p>
<div class="vw-quote vw-quote-align-left"><i class="vw-quote-icon icon-iconic-quote-left"></i>“I know adjustment wouldn’t be a problem. Working with Thais is nothing new to Alyssa. She can easily nail it.”</div>
<p>Yes, Valdez can easily nail it.</p>
<p>She has the character, the charisma, and the persona to dominate even outside her comfort zone. And nobody knows it better than Tupaz.</p>
<p>He surely knows it because 20 years ago, he also trekked the path Valdez is about to take.</p>
<!-- Article End --><div class="swp-content-locator"></div><div class="amp-share">
  <amp-social-share type="facebook" width="60" height="26" data-share-endpoint="http://www.facebook.com/sharer.php" data-param-u="CANONICAL_URL"></amp-social-share><amp-social-share type="twitter" width="60" height="26"></amp-social-share><amp-social-share type="whatsapp" width="60" height="26" data-share-endpoint="whatsapp://send" data-param-text="Alyssa Valdez’s predecessor - CANONICAL_URL"></amp-social-share><amp-social-share type="messenger" width="60" height="26" data-share-endpoint="fb-messenger://share" data-param-link="CANONICAL_URL"></amp-social-share><amp-social-share type="viber" width="60" height="26" data-share-endpoint="viber://forward" data-param-text="Alyssa Valdez’s predecessor - CANONICAL_URL"></amp-social-share><amp-social-share type="email" width="60" height="26" data-param-subject="Alyssa Valdez’s predecessor" data-param-body="Unknown to many, Alyssa Valdez isn’t the first local player to suit up in a commercial league abroad. And her predecessor is somebody very close to her heart - CANONICAL_URL"></amp-social-share></div>  <div class="amp-related">
    <h3>Related</h3>

    <ul class="amp-post-list"><li>
              <div class="amp-post cf">
  <div class="amp-post-thumbnail">
    <a href="https://volleyverse.com/volleyball/philippine-uaap/jana-seeks-francis-miracle/">
      <div><amp-img src="https://volleyverse.com/wp-content/uploads/2017/01/jana-sta-maria-university-east-600x240.jpg" class="related-post-thumbnail hidden-xs wp-post-image amp-wp-enforced-sizes" alt="Jana Sta Maria of University of the East Red Warriors" srcset="https://volleyverse.com/wp-content/uploads/2017/01/jana-sta-maria-university-east-56x22.jpg 56w, https://volleyverse.com/wp-content/uploads/2017/01/jana-sta-maria-university-east-360x144.jpg 360w, https://volleyverse.com/wp-content/uploads/2017/01/jana-sta-maria-university-east-600x240.jpg 600w, https://volleyverse.com/wp-content/uploads/2017/01/jana-sta-maria-university-east-750x300.jpg 750w, https://volleyverse.com/wp-content/uploads/2017/01/jana-sta-maria-university-east-1024x410.jpg 1024w, https://volleyverse.com/wp-content/uploads/2017/01/jana-sta-maria-university-east.jpg 1400w" sizes="(min-width: 600px) 600px, 100vw" width="600" height="240"></amp-img><noscript><img src="https://volleyverse.com/wp-content/uploads/2017/01/jana-sta-maria-university-east-600x240.jpg" class="related-post-thumbnail hidden-xs wp-post-image" alt="Jana Sta Maria of University of the East Red Warriors" srcset="https://volleyverse.com/wp-content/uploads/2017/01/jana-sta-maria-university-east-56x22.jpg 56w, https://volleyverse.com/wp-content/uploads/2017/01/jana-sta-maria-university-east-360x144.jpg 360w, https://volleyverse.com/wp-content/uploads/2017/01/jana-sta-maria-university-east-600x240.jpg 600w, https://volleyverse.com/wp-content/uploads/2017/01/jana-sta-maria-university-east-750x300.jpg 750w, https://volleyverse.com/wp-content/uploads/2017/01/jana-sta-maria-university-east-1024x410.jpg 1024w, https://volleyverse.com/wp-content/uploads/2017/01/jana-sta-maria-university-east.jpg 1400w"/></noscript></div><div><amp-img src="https://volleyverse.com/wp-content/uploads/2017/01/jana-sta-maria-university-east-80x80.jpg" class="related-post-thumbnail hidden-sm hidden-md hidden-lg wp-post-image amp-wp-enforced-sizes" alt="Jana Sta Maria of University of the East Red Warriors" srcset="https://volleyverse.com/wp-content/uploads/2017/01/jana-sta-maria-university-east-20x20.jpg 20w, https://volleyverse.com/wp-content/uploads/2017/01/jana-sta-maria-university-east-50x50.jpg 50w, https://volleyverse.com/wp-content/uploads/2017/01/jana-sta-maria-university-east-60x60.jpg 60w, https://volleyverse.com/wp-content/uploads/2017/01/jana-sta-maria-university-east-80x80.jpg 80w, https://volleyverse.com/wp-content/uploads/2017/01/jana-sta-maria-university-east-150x150.jpg 150w, https://volleyverse.com/wp-content/uploads/2017/01/jana-sta-maria-university-east-200x200.jpg 200w, https://volleyverse.com/wp-content/uploads/2017/01/jana-sta-maria-university-east-600x240.jpg 600w" sizes="(min-width: 80px) 80px, 100vw" width="80" height="80"></amp-img><noscript><img src="https://volleyverse.com/wp-content/uploads/2017/01/jana-sta-maria-university-east-80x80.jpg" class="related-post-thumbnail hidden-sm hidden-md hidden-lg wp-post-image" alt="Jana Sta Maria of University of the East Red Warriors" srcset="https://volleyverse.com/wp-content/uploads/2017/01/jana-sta-maria-university-east-20x20.jpg 20w, https://volleyverse.com/wp-content/uploads/2017/01/jana-sta-maria-university-east-50x50.jpg 50w, https://volleyverse.com/wp-content/uploads/2017/01/jana-sta-maria-university-east-60x60.jpg 60w, https://volleyverse.com/wp-content/uploads/2017/01/jana-sta-maria-university-east-80x80.jpg 80w, https://volleyverse.com/wp-content/uploads/2017/01/jana-sta-maria-university-east-150x150.jpg 150w, https://volleyverse.com/wp-content/uploads/2017/01/jana-sta-maria-university-east-200x200.jpg 200w, https://volleyverse.com/wp-content/uploads/2017/01/jana-sta-maria-university-east-600x240.jpg 600w"/></noscript></div></a>
  </div>

  <div class="amp-post-main">
    <div class="amp-post-meta">
            <ul class="post-categories"><li><a href="https://volleyverse.com/category/volleyball/philippine-uaap/">Philippine UAAP</a></li></ul> / <a href="http://volleyverse.com" class="amp-post-author"><!-- Author Start -->Nads Ong<!-- Author End --></a>
          </div>

    <a href="https://volleyverse.com/volleyball/philippine-uaap/jana-seeks-francis-miracle/" class="amp-post-title">Jana seeks ‘Francis miracle’</a>
  </div>
</div>            </li>
                      <li>
              <div class="amp-post cf">
  <div class="amp-post-thumbnail">
    <a href="https://volleyverse.com/volleyball/philippine-uaap/parley-kisses-ateneo-goodbye/">
      <div><amp-img src="https://volleyverse.com/wp-content/uploads/2016/07/Parley_Tupaz-600x240.jpg" class="related-post-thumbnail hidden-xs wp-post-image amp-wp-enforced-sizes" alt="Pocari Sweat coach Parley Tupaz" srcset="https://volleyverse.com/wp-content/uploads/2016/07/Parley_Tupaz-56x22.jpg 56w, https://volleyverse.com/wp-content/uploads/2016/07/Parley_Tupaz-360x144.jpg 360w, https://volleyverse.com/wp-content/uploads/2016/07/Parley_Tupaz-600x240.jpg 600w, https://volleyverse.com/wp-content/uploads/2016/07/Parley_Tupaz-750x300.jpg 750w, https://volleyverse.com/wp-content/uploads/2016/07/Parley_Tupaz-1024x410.jpg 1024w, https://volleyverse.com/wp-content/uploads/2016/07/Parley_Tupaz.jpg 1500w" sizes="(min-width: 600px) 600px, 100vw" width="600" height="240"></amp-img><noscript><img src="https://volleyverse.com/wp-content/uploads/2016/07/Parley_Tupaz-600x240.jpg" class="related-post-thumbnail hidden-xs wp-post-image" alt="Pocari Sweat coach Parley Tupaz" srcset="https://volleyverse.com/wp-content/uploads/2016/07/Parley_Tupaz-56x22.jpg 56w, https://volleyverse.com/wp-content/uploads/2016/07/Parley_Tupaz-360x144.jpg 360w, https://volleyverse.com/wp-content/uploads/2016/07/Parley_Tupaz-600x240.jpg 600w, https://volleyverse.com/wp-content/uploads/2016/07/Parley_Tupaz-750x300.jpg 750w, https://volleyverse.com/wp-content/uploads/2016/07/Parley_Tupaz-1024x410.jpg 1024w, https://volleyverse.com/wp-content/uploads/2016/07/Parley_Tupaz.jpg 1500w"/></noscript></div><div><amp-img src="https://volleyverse.com/wp-content/uploads/2016/07/Parley_Tupaz-80x80.jpg" class="related-post-thumbnail hidden-sm hidden-md hidden-lg wp-post-image amp-wp-enforced-sizes" alt="Pocari Sweat coach Parley Tupaz" srcset="https://volleyverse.com/wp-content/uploads/2016/07/Parley_Tupaz-20x20.jpg 20w, https://volleyverse.com/wp-content/uploads/2016/07/Parley_Tupaz-50x50.jpg 50w, https://volleyverse.com/wp-content/uploads/2016/07/Parley_Tupaz-60x60.jpg 60w, https://volleyverse.com/wp-content/uploads/2016/07/Parley_Tupaz-80x80.jpg 80w, https://volleyverse.com/wp-content/uploads/2016/07/Parley_Tupaz-150x150.jpg 150w, https://volleyverse.com/wp-content/uploads/2016/07/Parley_Tupaz-200x200.jpg 200w, https://volleyverse.com/wp-content/uploads/2016/07/Parley_Tupaz-600x240.jpg 600w" sizes="(min-width: 80px) 80px, 100vw" width="80" height="80"></amp-img><noscript><img src="https://volleyverse.com/wp-content/uploads/2016/07/Parley_Tupaz-80x80.jpg" class="related-post-thumbnail hidden-sm hidden-md hidden-lg wp-post-image" alt="Pocari Sweat coach Parley Tupaz" srcset="https://volleyverse.com/wp-content/uploads/2016/07/Parley_Tupaz-20x20.jpg 20w, https://volleyverse.com/wp-content/uploads/2016/07/Parley_Tupaz-50x50.jpg 50w, https://volleyverse.com/wp-content/uploads/2016/07/Parley_Tupaz-60x60.jpg 60w, https://volleyverse.com/wp-content/uploads/2016/07/Parley_Tupaz-80x80.jpg 80w, https://volleyverse.com/wp-content/uploads/2016/07/Parley_Tupaz-150x150.jpg 150w, https://volleyverse.com/wp-content/uploads/2016/07/Parley_Tupaz-200x200.jpg 200w, https://volleyverse.com/wp-content/uploads/2016/07/Parley_Tupaz-600x240.jpg 600w"/></noscript></div></a>
  </div>

  <div class="amp-post-main">
    <div class="amp-post-meta">
            <ul class="post-categories"><li><a href="https://volleyverse.com/category/volleyball/philippine-uaap/">Philippine UAAP</a></li></ul> / <!-- Author Start -->Julius Manicad<!-- Author End -->
          </div>

    <a href="https://volleyverse.com/volleyball/philippine-uaap/parley-kisses-ateneo-goodbye/" class="amp-post-title">Parley kisses Ateneo goodbye</a>
  </div>
</div>            </li>
                      <li>
              <div class="amp-post cf">
  <div class="amp-post-thumbnail">
    <a href="https://volleyverse.com/volleyball/super-liga/philippine-volleyballs-most-colorful-year/">
      <div><amp-img src="https://volleyverse.com/wp-content/uploads/2016/12/philippine-volleyball-2016-review-600x240.jpg" class="related-post-thumbnail hidden-xs wp-post-image amp-wp-enforced-sizes" alt="Philippine volleyball 2016 review" srcset="https://volleyverse.com/wp-content/uploads/2016/12/philippine-volleyball-2016-review-56x22.jpg 56w, https://volleyverse.com/wp-content/uploads/2016/12/philippine-volleyball-2016-review-360x144.jpg 360w, https://volleyverse.com/wp-content/uploads/2016/12/philippine-volleyball-2016-review-600x240.jpg 600w, https://volleyverse.com/wp-content/uploads/2016/12/philippine-volleyball-2016-review-750x300.jpg 750w, https://volleyverse.com/wp-content/uploads/2016/12/philippine-volleyball-2016-review-1024x410.jpg 1024w, https://volleyverse.com/wp-content/uploads/2016/12/philippine-volleyball-2016-review.jpg 1500w" sizes="(min-width: 600px) 600px, 100vw" width="600" height="240"></amp-img><noscript><img src="https://volleyverse.com/wp-content/uploads/2016/12/philippine-volleyball-2016-review-600x240.jpg" class="related-post-thumbnail hidden-xs wp-post-image" alt="Philippine volleyball 2016 review" srcset="https://volleyverse.com/wp-content/uploads/2016/12/philippine-volleyball-2016-review-56x22.jpg 56w, https://volleyverse.com/wp-content/uploads/2016/12/philippine-volleyball-2016-review-360x144.jpg 360w, https://volleyverse.com/wp-content/uploads/2016/12/philippine-volleyball-2016-review-600x240.jpg 600w, https://volleyverse.com/wp-content/uploads/2016/12/philippine-volleyball-2016-review-750x300.jpg 750w, https://volleyverse.com/wp-content/uploads/2016/12/philippine-volleyball-2016-review-1024x410.jpg 1024w, https://volleyverse.com/wp-content/uploads/2016/12/philippine-volleyball-2016-review.jpg 1500w"/></noscript></div><div><amp-img src="https://volleyverse.com/wp-content/uploads/2016/12/philippine-volleyball-2016-review-80x80.jpg" class="related-post-thumbnail hidden-sm hidden-md hidden-lg wp-post-image amp-wp-enforced-sizes" alt="Philippine volleyball 2016 review" srcset="https://volleyverse.com/wp-content/uploads/2016/12/philippine-volleyball-2016-review-20x20.jpg 20w, https://volleyverse.com/wp-content/uploads/2016/12/philippine-volleyball-2016-review-50x50.jpg 50w, https://volleyverse.com/wp-content/uploads/2016/12/philippine-volleyball-2016-review-60x60.jpg 60w, https://volleyverse.com/wp-content/uploads/2016/12/philippine-volleyball-2016-review-80x80.jpg 80w, https://volleyverse.com/wp-content/uploads/2016/12/philippine-volleyball-2016-review-150x150.jpg 150w, https://volleyverse.com/wp-content/uploads/2016/12/philippine-volleyball-2016-review-200x200.jpg 200w, https://volleyverse.com/wp-content/uploads/2016/12/philippine-volleyball-2016-review-600x240.jpg 600w" sizes="(min-width: 80px) 80px, 100vw" width="80" height="80"></amp-img><noscript><img src="https://volleyverse.com/wp-content/uploads/2016/12/philippine-volleyball-2016-review-80x80.jpg" class="related-post-thumbnail hidden-sm hidden-md hidden-lg wp-post-image" alt="Philippine volleyball 2016 review" srcset="https://volleyverse.com/wp-content/uploads/2016/12/philippine-volleyball-2016-review-20x20.jpg 20w, https://volleyverse.com/wp-content/uploads/2016/12/philippine-volleyball-2016-review-50x50.jpg 50w, https://volleyverse.com/wp-content/uploads/2016/12/philippine-volleyball-2016-review-60x60.jpg 60w, https://volleyverse.com/wp-content/uploads/2016/12/philippine-volleyball-2016-review-80x80.jpg 80w, https://volleyverse.com/wp-content/uploads/2016/12/philippine-volleyball-2016-review-150x150.jpg 150w, https://volleyverse.com/wp-content/uploads/2016/12/philippine-volleyball-2016-review-200x200.jpg 200w, https://volleyverse.com/wp-content/uploads/2016/12/philippine-volleyball-2016-review-600x240.jpg 600w"/></noscript></div></a>
  </div>

  <div class="amp-post-main">
    <div class="amp-post-meta">
            <ul class="post-categories"><li><a href="https://volleyverse.com/category/volleyball/super-liga/">PSL</a></li></ul> / <a href="http://volleyverse.com" class="amp-post-author"><!-- Author Start -->Nads Ong<!-- Author End --></a>
          </div>

    <a href="https://volleyverse.com/volleyball/super-liga/philippine-volleyballs-most-colorful-year/" class="amp-post-title">Philippine volleyball’s most colorful year</a>
  </div>
</div>            </li>
              </ul></div>
<div class="amp-related">
  <h3>Popular</h3>

  <ul class="amp-post-list"><li>
          <div class="amp-post cf">
  <div class="amp-post-thumbnail">
    <a href="https://volleyverse.com/volleyball/super-liga/oh-yes-mika/">
      <div><amp-img src="https://volleyverse.com/wp-content/uploads/2016/07/Mika-PSL-Ambassadress-600x240.jpg" class="related-post-thumbnail hidden-xs wp-post-image amp-wp-enforced-sizes" alt="PSL chairman Philip Ella Juico and PSL president Ramon Suzara formally names Mika Reyes as PSL ambassador" srcset="https://volleyverse.com/wp-content/uploads/2016/07/Mika-PSL-Ambassadress-56x22.jpg 56w, https://volleyverse.com/wp-content/uploads/2016/07/Mika-PSL-Ambassadress-360x144.jpg 360w, https://volleyverse.com/wp-content/uploads/2016/07/Mika-PSL-Ambassadress-600x240.jpg 600w, https://volleyverse.com/wp-content/uploads/2016/07/Mika-PSL-Ambassadress-750x300.jpg 750w, https://volleyverse.com/wp-content/uploads/2016/07/Mika-PSL-Ambassadress-1024x410.jpg 1024w, https://volleyverse.com/wp-content/uploads/2016/07/Mika-PSL-Ambassadress.jpg 1500w" sizes="(min-width: 600px) 600px, 100vw" width="600" height="240"></amp-img><noscript><img src="https://volleyverse.com/wp-content/uploads/2016/07/Mika-PSL-Ambassadress-600x240.jpg" class="related-post-thumbnail hidden-xs wp-post-image" alt="PSL chairman Philip Ella Juico and PSL president Ramon Suzara formally names Mika Reyes as PSL ambassador" srcset="https://volleyverse.com/wp-content/uploads/2016/07/Mika-PSL-Ambassadress-56x22.jpg 56w, https://volleyverse.com/wp-content/uploads/2016/07/Mika-PSL-Ambassadress-360x144.jpg 360w, https://volleyverse.com/wp-content/uploads/2016/07/Mika-PSL-Ambassadress-600x240.jpg 600w, https://volleyverse.com/wp-content/uploads/2016/07/Mika-PSL-Ambassadress-750x300.jpg 750w, https://volleyverse.com/wp-content/uploads/2016/07/Mika-PSL-Ambassadress-1024x410.jpg 1024w, https://volleyverse.com/wp-content/uploads/2016/07/Mika-PSL-Ambassadress.jpg 1500w"/></noscript></div><div><amp-img src="https://volleyverse.com/wp-content/uploads/2016/07/Mika-PSL-Ambassadress-80x80.jpg" class="related-post-thumbnail hidden-sm hidden-md hidden-lg wp-post-image amp-wp-enforced-sizes" alt="PSL chairman Philip Ella Juico and PSL president Ramon Suzara formally names Mika Reyes as PSL ambassador" srcset="https://volleyverse.com/wp-content/uploads/2016/07/Mika-PSL-Ambassadress-20x20.jpg 20w, https://volleyverse.com/wp-content/uploads/2016/07/Mika-PSL-Ambassadress-50x50.jpg 50w, https://volleyverse.com/wp-content/uploads/2016/07/Mika-PSL-Ambassadress-60x60.jpg 60w, https://volleyverse.com/wp-content/uploads/2016/07/Mika-PSL-Ambassadress-80x80.jpg 80w, https://volleyverse.com/wp-content/uploads/2016/07/Mika-PSL-Ambassadress-150x150.jpg 150w, https://volleyverse.com/wp-content/uploads/2016/07/Mika-PSL-Ambassadress-200x200.jpg 200w, https://volleyverse.com/wp-content/uploads/2016/07/Mika-PSL-Ambassadress-600x240.jpg 600w" sizes="(min-width: 80px) 80px, 100vw" width="80" height="80"></amp-img><noscript><img src="https://volleyverse.com/wp-content/uploads/2016/07/Mika-PSL-Ambassadress-80x80.jpg" class="related-post-thumbnail hidden-sm hidden-md hidden-lg wp-post-image" alt="PSL chairman Philip Ella Juico and PSL president Ramon Suzara formally names Mika Reyes as PSL ambassador" srcset="https://volleyverse.com/wp-content/uploads/2016/07/Mika-PSL-Ambassadress-20x20.jpg 20w, https://volleyverse.com/wp-content/uploads/2016/07/Mika-PSL-Ambassadress-50x50.jpg 50w, https://volleyverse.com/wp-content/uploads/2016/07/Mika-PSL-Ambassadress-60x60.jpg 60w, https://volleyverse.com/wp-content/uploads/2016/07/Mika-PSL-Ambassadress-80x80.jpg 80w, https://volleyverse.com/wp-content/uploads/2016/07/Mika-PSL-Ambassadress-150x150.jpg 150w, https://volleyverse.com/wp-content/uploads/2016/07/Mika-PSL-Ambassadress-200x200.jpg 200w, https://volleyverse.com/wp-content/uploads/2016/07/Mika-PSL-Ambassadress-600x240.jpg 600w"/></noscript></div></a>
  </div>

  <div class="amp-post-main">
    <div class="amp-post-meta">
            <ul class="post-categories"><li><a href="https://volleyverse.com/category/volleyball/super-liga/">PSL</a></li></ul> / <!-- Author Start -->Julius Manicad<!-- Author End -->
          </div>

    <a href="https://volleyverse.com/volleyball/super-liga/oh-yes-mika/" class="amp-post-title">Oh yes, it’s Reyes!</a>
  </div>
</div>        </li>
                <li>
          <div class="amp-post cf">
  <div class="amp-post-thumbnail">
    <a href="https://volleyverse.com/volleyball/super-liga/la-salle-brings-spunk-grit-back-superliga/">
      <div><amp-img src="https://volleyverse.com/wp-content/uploads/2016/05/Champion-600x240.jpg" class="related-post-thumbnail hidden-xs wp-post-image amp-wp-enforced-sizes" alt="Champion" srcset="https://volleyverse.com/wp-content/uploads/2016/05/Champion-56x22.jpg 56w, https://volleyverse.com/wp-content/uploads/2016/05/Champion-360x144.jpg 360w, https://volleyverse.com/wp-content/uploads/2016/05/Champion-600x240.jpg 600w, https://volleyverse.com/wp-content/uploads/2016/05/Champion-750x300.jpg 750w, https://volleyverse.com/wp-content/uploads/2016/05/Champion-1024x410.jpg 1024w, https://volleyverse.com/wp-content/uploads/2016/05/Champion.jpg 1500w" sizes="(min-width: 600px) 600px, 100vw" width="600" height="240"></amp-img><noscript><img src="https://volleyverse.com/wp-content/uploads/2016/05/Champion-600x240.jpg" class="related-post-thumbnail hidden-xs wp-post-image" alt="Champion" srcset="https://volleyverse.com/wp-content/uploads/2016/05/Champion-56x22.jpg 56w, https://volleyverse.com/wp-content/uploads/2016/05/Champion-360x144.jpg 360w, https://volleyverse.com/wp-content/uploads/2016/05/Champion-600x240.jpg 600w, https://volleyverse.com/wp-content/uploads/2016/05/Champion-750x300.jpg 750w, https://volleyverse.com/wp-content/uploads/2016/05/Champion-1024x410.jpg 1024w, https://volleyverse.com/wp-content/uploads/2016/05/Champion.jpg 1500w"/></noscript></div><div><amp-img src="https://volleyverse.com/wp-content/uploads/2016/05/Champion-80x80.jpg" class="related-post-thumbnail hidden-sm hidden-md hidden-lg wp-post-image amp-wp-enforced-sizes" alt="Champion" srcset="https://volleyverse.com/wp-content/uploads/2016/05/Champion-20x20.jpg 20w, https://volleyverse.com/wp-content/uploads/2016/05/Champion-50x50.jpg 50w, https://volleyverse.com/wp-content/uploads/2016/05/Champion-60x60.jpg 60w, https://volleyverse.com/wp-content/uploads/2016/05/Champion-80x80.jpg 80w, https://volleyverse.com/wp-content/uploads/2016/05/Champion-150x150.jpg 150w, https://volleyverse.com/wp-content/uploads/2016/05/Champion-200x200.jpg 200w, https://volleyverse.com/wp-content/uploads/2016/05/Champion-600x240.jpg 600w" sizes="(min-width: 80px) 80px, 100vw" width="80" height="80"></amp-img><noscript><img src="https://volleyverse.com/wp-content/uploads/2016/05/Champion-80x80.jpg" class="related-post-thumbnail hidden-sm hidden-md hidden-lg wp-post-image" alt="Champion" srcset="https://volleyverse.com/wp-content/uploads/2016/05/Champion-20x20.jpg 20w, https://volleyverse.com/wp-content/uploads/2016/05/Champion-50x50.jpg 50w, https://volleyverse.com/wp-content/uploads/2016/05/Champion-60x60.jpg 60w, https://volleyverse.com/wp-content/uploads/2016/05/Champion-80x80.jpg 80w, https://volleyverse.com/wp-content/uploads/2016/05/Champion-150x150.jpg 150w, https://volleyverse.com/wp-content/uploads/2016/05/Champion-200x200.jpg 200w, https://volleyverse.com/wp-content/uploads/2016/05/Champion-600x240.jpg 600w"/></noscript></div></a>
  </div>

  <div class="amp-post-main">
    <div class="amp-post-meta">
            <ul class="post-categories"><li><a href="https://volleyverse.com/category/volleyball/super-liga/">PSL</a></li></ul> / <!-- Author Start -->Julius Manicad<!-- Author End -->
          </div>

    <a href="https://volleyverse.com/volleyball/super-liga/la-salle-brings-spunk-grit-back-superliga/" class="amp-post-title">La Salle brings spunk, grit back to Superliga</a>
  </div>
</div>        </li>
                <li>
          <div class="amp-post cf">
  <div class="amp-post-thumbnail">
    <a href="https://volleyverse.com/volleyball/club-world-championship/philippines-host-2016-fivb-world-club-tourney/">
      <div><amp-img src="https://volleyverse.com/wp-content/uploads/2016/05/Ades-600x240.jpg" class="related-post-thumbnail hidden-xs wp-post-image amp-wp-enforced-sizes" alt="Brazilian squad Rexona Ades Rio de Janeiro will see action in the 2016 FIVB World Women's Club Championship in Manila this October" srcset="https://volleyverse.com/wp-content/uploads/2016/05/Ades-56x22.jpg 56w, https://volleyverse.com/wp-content/uploads/2016/05/Ades-360x144.jpg 360w, https://volleyverse.com/wp-content/uploads/2016/05/Ades-600x240.jpg 600w, https://volleyverse.com/wp-content/uploads/2016/05/Ades-750x300.jpg 750w, https://volleyverse.com/wp-content/uploads/2016/05/Ades-1024x410.jpg 1024w, https://volleyverse.com/wp-content/uploads/2016/05/Ades.jpg 1500w" sizes="(min-width: 600px) 600px, 100vw" width="600" height="240"></amp-img><noscript><img src="https://volleyverse.com/wp-content/uploads/2016/05/Ades-600x240.jpg" class="related-post-thumbnail hidden-xs wp-post-image" alt="Brazilian squad Rexona Ades Rio de Janeiro will see action in the 2016 FIVB World Women's Club Championship in Manila this October" srcset="https://volleyverse.com/wp-content/uploads/2016/05/Ades-56x22.jpg 56w, https://volleyverse.com/wp-content/uploads/2016/05/Ades-360x144.jpg 360w, https://volleyverse.com/wp-content/uploads/2016/05/Ades-600x240.jpg 600w, https://volleyverse.com/wp-content/uploads/2016/05/Ades-750x300.jpg 750w, https://volleyverse.com/wp-content/uploads/2016/05/Ades-1024x410.jpg 1024w, https://volleyverse.com/wp-content/uploads/2016/05/Ades.jpg 1500w"/></noscript></div><div><amp-img src="https://volleyverse.com/wp-content/uploads/2016/05/Ades-80x80.jpg" class="related-post-thumbnail hidden-sm hidden-md hidden-lg wp-post-image amp-wp-enforced-sizes" alt="Brazilian squad Rexona Ades Rio de Janeiro will see action in the 2016 FIVB World Women's Club Championship in Manila this October" srcset="https://volleyverse.com/wp-content/uploads/2016/05/Ades-20x20.jpg 20w, https://volleyverse.com/wp-content/uploads/2016/05/Ades-50x50.jpg 50w, https://volleyverse.com/wp-content/uploads/2016/05/Ades-60x60.jpg 60w, https://volleyverse.com/wp-content/uploads/2016/05/Ades-80x80.jpg 80w, https://volleyverse.com/wp-content/uploads/2016/05/Ades-150x150.jpg 150w, https://volleyverse.com/wp-content/uploads/2016/05/Ades-200x200.jpg 200w, https://volleyverse.com/wp-content/uploads/2016/05/Ades-600x240.jpg 600w" sizes="(min-width: 80px) 80px, 100vw" width="80" height="80"></amp-img><noscript><img src="https://volleyverse.com/wp-content/uploads/2016/05/Ades-80x80.jpg" class="related-post-thumbnail hidden-sm hidden-md hidden-lg wp-post-image" alt="Brazilian squad Rexona Ades Rio de Janeiro will see action in the 2016 FIVB World Women's Club Championship in Manila this October" srcset="https://volleyverse.com/wp-content/uploads/2016/05/Ades-20x20.jpg 20w, https://volleyverse.com/wp-content/uploads/2016/05/Ades-50x50.jpg 50w, https://volleyverse.com/wp-content/uploads/2016/05/Ades-60x60.jpg 60w, https://volleyverse.com/wp-content/uploads/2016/05/Ades-80x80.jpg 80w, https://volleyverse.com/wp-content/uploads/2016/05/Ades-150x150.jpg 150w, https://volleyverse.com/wp-content/uploads/2016/05/Ades-200x200.jpg 200w, https://volleyverse.com/wp-content/uploads/2016/05/Ades-600x240.jpg 600w"/></noscript></div></a>
  </div>

  <div class="amp-post-main">
    <div class="amp-post-meta">
            <ul class="post-categories"><li><a href="https://volleyverse.com/category/volleyball/club-world-championship/">FIVB WCWC</a></li></ul> / <!-- Author Start -->Julius Manicad<!-- Author End -->
          </div>

    <a href="https://volleyverse.com/volleyball/club-world-championship/philippines-host-2016-fivb-world-club-tourney/" class="amp-post-title">Philippines to host 2016 FIVB World Club tourney</a>
  </div>
</div>        </li>
          </ul></div><div class="amp-related">
  <h3>Latest</h3>

  <ul class="amp-post-list"><li>
          <div class="amp-post cf">
  <div class="amp-post-thumbnail">
    <a href="https://volleyverse.com/volleyball/philippine-uaap/alyssa-valdez-predecessor/">
      <div><amp-img src="https://volleyverse.com/wp-content/uploads/2017/01/alyssa-valdez-parley-tupaz-ateneo-600x240.jpg" class="related-post-thumbnail hidden-xs wp-post-image amp-wp-enforced-sizes" alt="Alyssa Valdez &amp; Parley Tupaz" srcset="https://volleyverse.com/wp-content/uploads/2017/01/alyssa-valdez-parley-tupaz-ateneo-56x22.jpg 56w, https://volleyverse.com/wp-content/uploads/2017/01/alyssa-valdez-parley-tupaz-ateneo-360x144.jpg 360w, https://volleyverse.com/wp-content/uploads/2017/01/alyssa-valdez-parley-tupaz-ateneo-600x240.jpg 600w, https://volleyverse.com/wp-content/uploads/2017/01/alyssa-valdez-parley-tupaz-ateneo-750x300.jpg 750w, https://volleyverse.com/wp-content/uploads/2017/01/alyssa-valdez-parley-tupaz-ateneo-1024x410.jpg 1024w, https://volleyverse.com/wp-content/uploads/2017/01/alyssa-valdez-parley-tupaz-ateneo.jpg 1400w" sizes="(min-width: 600px) 600px, 100vw" width="600" height="240"></amp-img><noscript><img src="https://volleyverse.com/wp-content/uploads/2017/01/alyssa-valdez-parley-tupaz-ateneo-600x240.jpg" class="related-post-thumbnail hidden-xs wp-post-image" alt="Alyssa Valdez &amp; Parley Tupaz" srcset="https://volleyverse.com/wp-content/uploads/2017/01/alyssa-valdez-parley-tupaz-ateneo-56x22.jpg 56w, https://volleyverse.com/wp-content/uploads/2017/01/alyssa-valdez-parley-tupaz-ateneo-360x144.jpg 360w, https://volleyverse.com/wp-content/uploads/2017/01/alyssa-valdez-parley-tupaz-ateneo-600x240.jpg 600w, https://volleyverse.com/wp-content/uploads/2017/01/alyssa-valdez-parley-tupaz-ateneo-750x300.jpg 750w, https://volleyverse.com/wp-content/uploads/2017/01/alyssa-valdez-parley-tupaz-ateneo-1024x410.jpg 1024w, https://volleyverse.com/wp-content/uploads/2017/01/alyssa-valdez-parley-tupaz-ateneo.jpg 1400w"/></noscript></div><div><amp-img src="https://volleyverse.com/wp-content/uploads/2017/01/alyssa-valdez-parley-tupaz-ateneo-80x80.jpg" class="related-post-thumbnail hidden-sm hidden-md hidden-lg wp-post-image amp-wp-enforced-sizes" alt="Alyssa Valdez &amp; Parley Tupaz" srcset="https://volleyverse.com/wp-content/uploads/2017/01/alyssa-valdez-parley-tupaz-ateneo-20x20.jpg 20w, https://volleyverse.com/wp-content/uploads/2017/01/alyssa-valdez-parley-tupaz-ateneo-50x50.jpg 50w, https://volleyverse.com/wp-content/uploads/2017/01/alyssa-valdez-parley-tupaz-ateneo-60x60.jpg 60w, https://volleyverse.com/wp-content/uploads/2017/01/alyssa-valdez-parley-tupaz-ateneo-80x80.jpg 80w, https://volleyverse.com/wp-content/uploads/2017/01/alyssa-valdez-parley-tupaz-ateneo-150x150.jpg 150w, https://volleyverse.com/wp-content/uploads/2017/01/alyssa-valdez-parley-tupaz-ateneo-200x200.jpg 200w, https://volleyverse.com/wp-content/uploads/2017/01/alyssa-valdez-parley-tupaz-ateneo-600x240.jpg 600w" sizes="(min-width: 80px) 80px, 100vw" width="80" height="80"></amp-img><noscript><img src="https://volleyverse.com/wp-content/uploads/2017/01/alyssa-valdez-parley-tupaz-ateneo-80x80.jpg" class="related-post-thumbnail hidden-sm hidden-md hidden-lg wp-post-image" alt="Alyssa Valdez &amp; Parley Tupaz" srcset="https://volleyverse.com/wp-content/uploads/2017/01/alyssa-valdez-parley-tupaz-ateneo-20x20.jpg 20w, https://volleyverse.com/wp-content/uploads/2017/01/alyssa-valdez-parley-tupaz-ateneo-50x50.jpg 50w, https://volleyverse.com/wp-content/uploads/2017/01/alyssa-valdez-parley-tupaz-ateneo-60x60.jpg 60w, https://volleyverse.com/wp-content/uploads/2017/01/alyssa-valdez-parley-tupaz-ateneo-80x80.jpg 80w, https://volleyverse.com/wp-content/uploads/2017/01/alyssa-valdez-parley-tupaz-ateneo-150x150.jpg 150w, https://volleyverse.com/wp-content/uploads/2017/01/alyssa-valdez-parley-tupaz-ateneo-200x200.jpg 200w, https://volleyverse.com/wp-content/uploads/2017/01/alyssa-valdez-parley-tupaz-ateneo-600x240.jpg 600w"/></noscript></div></a>
  </div>

  <div class="amp-post-main">
    <div class="amp-post-meta">
            <ul class="post-categories"><li><a href="https://volleyverse.com/category/volleyball/philippine-uaap/">Philippine UAAP</a></li></ul> / <!-- Author Start -->Julius Manicad<!-- Author End -->
          </div>

    <a href="https://volleyverse.com/volleyball/philippine-uaap/alyssa-valdez-predecessor/" class="amp-post-title">Alyssa Valdez’s predecessor</a>
  </div>
</div>        </li>
                <li>
          <div class="amp-post cf">
  <div class="amp-post-thumbnail">
    <a href="https://volleyverse.com/volleyball/ncaa/no-pain-no-gain-for-lady-blazers/">
      <div><amp-img src="https://volleyverse.com/wp-content/uploads/2016/10/ranya-musa-600x240.jpg" class="related-post-thumbnail hidden-xs wp-post-image amp-wp-enforced-sizes" alt="Ranya Musa" srcset="https://volleyverse.com/wp-content/uploads/2016/10/ranya-musa-56x22.jpg 56w, https://volleyverse.com/wp-content/uploads/2016/10/ranya-musa-360x144.jpg 360w, https://volleyverse.com/wp-content/uploads/2016/10/ranya-musa-600x240.jpg 600w, https://volleyverse.com/wp-content/uploads/2016/10/ranya-musa-750x300.jpg 750w, https://volleyverse.com/wp-content/uploads/2016/10/ranya-musa-1024x410.jpg 1024w, https://volleyverse.com/wp-content/uploads/2016/10/ranya-musa.jpg 1500w" sizes="(min-width: 600px) 600px, 100vw" width="600" height="240"></amp-img><noscript><img src="https://volleyverse.com/wp-content/uploads/2016/10/ranya-musa-600x240.jpg" class="related-post-thumbnail hidden-xs wp-post-image" alt="Ranya Musa" srcset="https://volleyverse.com/wp-content/uploads/2016/10/ranya-musa-56x22.jpg 56w, https://volleyverse.com/wp-content/uploads/2016/10/ranya-musa-360x144.jpg 360w, https://volleyverse.com/wp-content/uploads/2016/10/ranya-musa-600x240.jpg 600w, https://volleyverse.com/wp-content/uploads/2016/10/ranya-musa-750x300.jpg 750w, https://volleyverse.com/wp-content/uploads/2016/10/ranya-musa-1024x410.jpg 1024w, https://volleyverse.com/wp-content/uploads/2016/10/ranya-musa.jpg 1500w"/></noscript></div><div><amp-img src="https://volleyverse.com/wp-content/uploads/2016/10/ranya-musa-80x80.jpg" class="related-post-thumbnail hidden-sm hidden-md hidden-lg wp-post-image amp-wp-enforced-sizes" alt="Ranya Musa" srcset="https://volleyverse.com/wp-content/uploads/2016/10/ranya-musa-20x20.jpg 20w, https://volleyverse.com/wp-content/uploads/2016/10/ranya-musa-50x50.jpg 50w, https://volleyverse.com/wp-content/uploads/2016/10/ranya-musa-60x60.jpg 60w, https://volleyverse.com/wp-content/uploads/2016/10/ranya-musa-80x80.jpg 80w, https://volleyverse.com/wp-content/uploads/2016/10/ranya-musa-150x150.jpg 150w, https://volleyverse.com/wp-content/uploads/2016/10/ranya-musa-200x200.jpg 200w, https://volleyverse.com/wp-content/uploads/2016/10/ranya-musa-600x240.jpg 600w" sizes="(min-width: 80px) 80px, 100vw" width="80" height="80"></amp-img><noscript><img src="https://volleyverse.com/wp-content/uploads/2016/10/ranya-musa-80x80.jpg" class="related-post-thumbnail hidden-sm hidden-md hidden-lg wp-post-image" alt="Ranya Musa" srcset="https://volleyverse.com/wp-content/uploads/2016/10/ranya-musa-20x20.jpg 20w, https://volleyverse.com/wp-content/uploads/2016/10/ranya-musa-50x50.jpg 50w, https://volleyverse.com/wp-content/uploads/2016/10/ranya-musa-60x60.jpg 60w, https://volleyverse.com/wp-content/uploads/2016/10/ranya-musa-80x80.jpg 80w, https://volleyverse.com/wp-content/uploads/2016/10/ranya-musa-150x150.jpg 150w, https://volleyverse.com/wp-content/uploads/2016/10/ranya-musa-200x200.jpg 200w, https://volleyverse.com/wp-content/uploads/2016/10/ranya-musa-600x240.jpg 600w"/></noscript></div></a>
  </div>

  <div class="amp-post-main">
    <div class="amp-post-meta">
            <ul class="post-categories"><li><a href="https://volleyverse.com/category/volleyball/ncaa/">NCAA</a></li></ul> / <a href="http://volleyverse.com" class="amp-post-author"><!-- Author Start -->Nads Ong<!-- Author End --></a>
          </div>

    <a href="https://volleyverse.com/volleyball/ncaa/no-pain-no-gain-for-lady-blazers/" class="amp-post-title">No pain, no gain for Lady Blazer’s</a>
  </div>
</div>        </li>
                <li>
          <div class="amp-post cf">
  <div class="amp-post-thumbnail">
    <a href="https://volleyverse.com/volleyball/super-liga/venus-retires-good/">
      <div><amp-img src="https://volleyverse.com/wp-content/uploads/2016/11/Venus_Bernal-600x240.jpg" class="related-post-thumbnail hidden-xs wp-post-image amp-wp-enforced-sizes" alt="Venus Bernal in action for HD Cignal" srcset="https://volleyverse.com/wp-content/uploads/2016/11/Venus_Bernal-56x22.jpg 56w, https://volleyverse.com/wp-content/uploads/2016/11/Venus_Bernal-360x144.jpg 360w, https://volleyverse.com/wp-content/uploads/2016/11/Venus_Bernal-600x240.jpg 600w, https://volleyverse.com/wp-content/uploads/2016/11/Venus_Bernal-750x300.jpg 750w, https://volleyverse.com/wp-content/uploads/2016/11/Venus_Bernal-1024x410.jpg 1024w, https://volleyverse.com/wp-content/uploads/2016/11/Venus_Bernal.jpg 1500w" sizes="(min-width: 600px) 600px, 100vw" width="600" height="240"></amp-img><noscript><img src="https://volleyverse.com/wp-content/uploads/2016/11/Venus_Bernal-600x240.jpg" class="related-post-thumbnail hidden-xs wp-post-image" alt="Venus Bernal in action for HD Cignal" srcset="https://volleyverse.com/wp-content/uploads/2016/11/Venus_Bernal-56x22.jpg 56w, https://volleyverse.com/wp-content/uploads/2016/11/Venus_Bernal-360x144.jpg 360w, https://volleyverse.com/wp-content/uploads/2016/11/Venus_Bernal-600x240.jpg 600w, https://volleyverse.com/wp-content/uploads/2016/11/Venus_Bernal-750x300.jpg 750w, https://volleyverse.com/wp-content/uploads/2016/11/Venus_Bernal-1024x410.jpg 1024w, https://volleyverse.com/wp-content/uploads/2016/11/Venus_Bernal.jpg 1500w"/></noscript></div><div><amp-img src="https://volleyverse.com/wp-content/uploads/2016/11/Venus_Bernal-80x80.jpg" class="related-post-thumbnail hidden-sm hidden-md hidden-lg wp-post-image amp-wp-enforced-sizes" alt="Venus Bernal in action for HD Cignal" srcset="https://volleyverse.com/wp-content/uploads/2016/11/Venus_Bernal-20x20.jpg 20w, https://volleyverse.com/wp-content/uploads/2016/11/Venus_Bernal-50x50.jpg 50w, https://volleyverse.com/wp-content/uploads/2016/11/Venus_Bernal-60x60.jpg 60w, https://volleyverse.com/wp-content/uploads/2016/11/Venus_Bernal-80x80.jpg 80w, https://volleyverse.com/wp-content/uploads/2016/11/Venus_Bernal-150x150.jpg 150w, https://volleyverse.com/wp-content/uploads/2016/11/Venus_Bernal-200x200.jpg 200w, https://volleyverse.com/wp-content/uploads/2016/11/Venus_Bernal-600x240.jpg 600w" sizes="(min-width: 80px) 80px, 100vw" width="80" height="80"></amp-img><noscript><img src="https://volleyverse.com/wp-content/uploads/2016/11/Venus_Bernal-80x80.jpg" class="related-post-thumbnail hidden-sm hidden-md hidden-lg wp-post-image" alt="Venus Bernal in action for HD Cignal" srcset="https://volleyverse.com/wp-content/uploads/2016/11/Venus_Bernal-20x20.jpg 20w, https://volleyverse.com/wp-content/uploads/2016/11/Venus_Bernal-50x50.jpg 50w, https://volleyverse.com/wp-content/uploads/2016/11/Venus_Bernal-60x60.jpg 60w, https://volleyverse.com/wp-content/uploads/2016/11/Venus_Bernal-80x80.jpg 80w, https://volleyverse.com/wp-content/uploads/2016/11/Venus_Bernal-150x150.jpg 150w, https://volleyverse.com/wp-content/uploads/2016/11/Venus_Bernal-200x200.jpg 200w, https://volleyverse.com/wp-content/uploads/2016/11/Venus_Bernal-600x240.jpg 600w"/></noscript></div></a>
  </div>

  <div class="amp-post-main">
    <div class="amp-post-meta">
            <ul class="post-categories"><li><a href="https://volleyverse.com/category/volleyball/super-liga/">PSL</a></li></ul> / <!-- Author Start -->Julius Manicad<!-- Author End -->
          </div>

    <a href="https://volleyverse.com/volleyball/super-liga/venus-retires-good/" class="amp-post-title">Venus retires – for good</a>
  </div>
</div>        </li>
          </ul></div>        </div>
      </div>

      <div class="amp-left-sidebar amp-sidebar">
        <div class="vw-sticky-sidebar"></div>
<amp-ad width="300" height="600" type="doubleclick" data-slot="/40212827/ph-home-left-column"></amp-ad>
      </div>

      <div class="amp-right-sidebar amp-sidebar">
        <div class="vw-sticky-sidebar"><section><div class="textwidget">	<div class="amp-players">
		<h5 class="amp-players-heading">POPULAR PLAYERS</h5>
		<ul class="amp-players-list"><li>
						<a href="https://volleyverse.com/players/alyssa-valdez/" class="players-player">
							<div><amp-img src="https://volleyverse.com/wp-content/uploads/2016/06/Alyssa_banner-150x150.jpg" class="player-thumbnail wp-post-image amp-wp-enforced-sizes" alt="Alyssa Valdez" srcset="https://volleyverse.com/wp-content/uploads/2016/06/Alyssa_banner-150x150.jpg 150w, https://volleyverse.com/wp-content/uploads/2016/06/Alyssa_banner-80x80.jpg 80w, https://volleyverse.com/wp-content/uploads/2016/06/Alyssa_banner-50x50.jpg 50w, https://volleyverse.com/wp-content/uploads/2016/06/Alyssa_banner-20x20.jpg 20w, https://volleyverse.com/wp-content/uploads/2016/06/Alyssa_banner-60x60.jpg 60w, https://volleyverse.com/wp-content/uploads/2016/06/Alyssa_banner-200x200.jpg 200w" sizes="(min-width: 150px) 150px, 100vw" width="150" height="150"></amp-img><noscript><img src="https://volleyverse.com/wp-content/uploads/2016/06/Alyssa_banner-150x150.jpg" class="player-thumbnail wp-post-image" alt="Alyssa Valdez" srcset="https://volleyverse.com/wp-content/uploads/2016/06/Alyssa_banner-150x150.jpg 150w, https://volleyverse.com/wp-content/uploads/2016/06/Alyssa_banner-80x80.jpg 80w, https://volleyverse.com/wp-content/uploads/2016/06/Alyssa_banner-50x50.jpg 50w, https://volleyverse.com/wp-content/uploads/2016/06/Alyssa_banner-20x20.jpg 20w, https://volleyverse.com/wp-content/uploads/2016/06/Alyssa_banner-60x60.jpg 60w, https://volleyverse.com/wp-content/uploads/2016/06/Alyssa_banner-200x200.jpg 200w"></noscript></div><h4>Alyssa Valdez</h4>
						</a>
					</li>
																<li>
						<a href="https://volleyverse.com/players/rachel-anne-daquis/" class="players-player">
							<div><amp-img src="https://volleyverse.com/wp-content/uploads/2016/07/RAD-2-2-150x150.jpg" class="player-thumbnail wp-post-image amp-wp-enforced-sizes" alt="Rachel Anne Daquis" srcset="https://volleyverse.com/wp-content/uploads/2016/07/RAD-2-2-150x150.jpg 150w, https://volleyverse.com/wp-content/uploads/2016/07/RAD-2-2-80x80.jpg 80w, https://volleyverse.com/wp-content/uploads/2016/07/RAD-2-2-50x50.jpg 50w, https://volleyverse.com/wp-content/uploads/2016/07/RAD-2-2-20x20.jpg 20w, https://volleyverse.com/wp-content/uploads/2016/07/RAD-2-2-60x60.jpg 60w, https://volleyverse.com/wp-content/uploads/2016/07/RAD-2-2-200x200.jpg 200w" sizes="(min-width: 150px) 150px, 100vw" width="150" height="150"></amp-img><noscript><img src="https://volleyverse.com/wp-content/uploads/2016/07/RAD-2-2-150x150.jpg" class="player-thumbnail wp-post-image" alt="Rachel Anne Daquis" srcset="https://volleyverse.com/wp-content/uploads/2016/07/RAD-2-2-150x150.jpg 150w, https://volleyverse.com/wp-content/uploads/2016/07/RAD-2-2-80x80.jpg 80w, https://volleyverse.com/wp-content/uploads/2016/07/RAD-2-2-50x50.jpg 50w, https://volleyverse.com/wp-content/uploads/2016/07/RAD-2-2-20x20.jpg 20w, https://volleyverse.com/wp-content/uploads/2016/07/RAD-2-2-60x60.jpg 60w, https://volleyverse.com/wp-content/uploads/2016/07/RAD-2-2-200x200.jpg 200w"></noscript></div><h4>Rachel Anne Daquis</h4>
						</a>
					</li>
																<li>
						<a href="https://volleyverse.com/players/mika-reyes/" class="players-player">
							<div><amp-img src="https://volleyverse.com/wp-content/uploads/2016/09/mika-reyes-f2-logistics-cargo-movers-120716-1-150x150.jpg" class="player-thumbnail wp-post-image amp-wp-enforced-sizes" alt="Mika Reyes of F2 Logistics Cargo Movers" srcset="https://volleyverse.com/wp-content/uploads/2016/09/mika-reyes-f2-logistics-cargo-movers-120716-1-150x150.jpg 150w, https://volleyverse.com/wp-content/uploads/2016/09/mika-reyes-f2-logistics-cargo-movers-120716-1-80x80.jpg 80w, https://volleyverse.com/wp-content/uploads/2016/09/mika-reyes-f2-logistics-cargo-movers-120716-1-50x50.jpg 50w, https://volleyverse.com/wp-content/uploads/2016/09/mika-reyes-f2-logistics-cargo-movers-120716-1-20x20.jpg 20w, https://volleyverse.com/wp-content/uploads/2016/09/mika-reyes-f2-logistics-cargo-movers-120716-1-60x60.jpg 60w, https://volleyverse.com/wp-content/uploads/2016/09/mika-reyes-f2-logistics-cargo-movers-120716-1-200x200.jpg 200w" sizes="(min-width: 150px) 150px, 100vw" width="150" height="150"></amp-img><noscript><img src="https://volleyverse.com/wp-content/uploads/2016/09/mika-reyes-f2-logistics-cargo-movers-120716-1-150x150.jpg" class="player-thumbnail wp-post-image" alt="Mika Reyes of F2 Logistics Cargo Movers" srcset="https://volleyverse.com/wp-content/uploads/2016/09/mika-reyes-f2-logistics-cargo-movers-120716-1-150x150.jpg 150w, https://volleyverse.com/wp-content/uploads/2016/09/mika-reyes-f2-logistics-cargo-movers-120716-1-80x80.jpg 80w, https://volleyverse.com/wp-content/uploads/2016/09/mika-reyes-f2-logistics-cargo-movers-120716-1-50x50.jpg 50w, https://volleyverse.com/wp-content/uploads/2016/09/mika-reyes-f2-logistics-cargo-movers-120716-1-20x20.jpg 20w, https://volleyverse.com/wp-content/uploads/2016/09/mika-reyes-f2-logistics-cargo-movers-120716-1-60x60.jpg 60w, https://volleyverse.com/wp-content/uploads/2016/09/mika-reyes-f2-logistics-cargo-movers-120716-1-200x200.jpg 200w"></noscript></div><h4>Mika Reyes</h4>
						</a>
					</li>
																<li>
						<a href="https://volleyverse.com/players/ara-galang/" class="players-player">
							<div><amp-img src="https://volleyverse.com/wp-content/uploads/2016/10/Ara-Galang-debut-championship-on-F2-Logisitcs-8-21-16-150x150.jpg" class="player-thumbnail wp-post-image amp-wp-enforced-sizes" alt="Ara Galang" srcset="https://volleyverse.com/wp-content/uploads/2016/10/Ara-Galang-debut-championship-on-F2-Logisitcs-8-21-16-150x150.jpg 150w, https://volleyverse.com/wp-content/uploads/2016/10/Ara-Galang-debut-championship-on-F2-Logisitcs-8-21-16-80x80.jpg 80w, https://volleyverse.com/wp-content/uploads/2016/10/Ara-Galang-debut-championship-on-F2-Logisitcs-8-21-16-50x50.jpg 50w, https://volleyverse.com/wp-content/uploads/2016/10/Ara-Galang-debut-championship-on-F2-Logisitcs-8-21-16-20x20.jpg 20w, https://volleyverse.com/wp-content/uploads/2016/10/Ara-Galang-debut-championship-on-F2-Logisitcs-8-21-16-60x60.jpg 60w, https://volleyverse.com/wp-content/uploads/2016/10/Ara-Galang-debut-championship-on-F2-Logisitcs-8-21-16-200x200.jpg 200w" sizes="(min-width: 150px) 150px, 100vw" width="150" height="150"></amp-img><noscript><img src="https://volleyverse.com/wp-content/uploads/2016/10/Ara-Galang-debut-championship-on-F2-Logisitcs-8-21-16-150x150.jpg" class="player-thumbnail wp-post-image" alt="Ara Galang" srcset="https://volleyverse.com/wp-content/uploads/2016/10/Ara-Galang-debut-championship-on-F2-Logisitcs-8-21-16-150x150.jpg 150w, https://volleyverse.com/wp-content/uploads/2016/10/Ara-Galang-debut-championship-on-F2-Logisitcs-8-21-16-80x80.jpg 80w, https://volleyverse.com/wp-content/uploads/2016/10/Ara-Galang-debut-championship-on-F2-Logisitcs-8-21-16-50x50.jpg 50w, https://volleyverse.com/wp-content/uploads/2016/10/Ara-Galang-debut-championship-on-F2-Logisitcs-8-21-16-20x20.jpg 20w, https://volleyverse.com/wp-content/uploads/2016/10/Ara-Galang-debut-championship-on-F2-Logisitcs-8-21-16-60x60.jpg 60w, https://volleyverse.com/wp-content/uploads/2016/10/Ara-Galang-debut-championship-on-F2-Logisitcs-8-21-16-200x200.jpg 200w"></noscript></div><h4>Ara Galang</h4>
						</a>
					</li>
																<li>
						<a href="https://volleyverse.com/players/jaja-santiago/" class="players-player">
							<div><amp-img src="https://volleyverse.com/wp-content/uploads/2016/09/jaja-santiago-ball-whisper-150x150.jpg" class="player-thumbnail wp-post-image amp-wp-enforced-sizes" alt="Jaja Santiago" srcset="https://volleyverse.com/wp-content/uploads/2016/09/jaja-santiago-ball-whisper-150x150.jpg 150w, https://volleyverse.com/wp-content/uploads/2016/09/jaja-santiago-ball-whisper-80x80.jpg 80w, https://volleyverse.com/wp-content/uploads/2016/09/jaja-santiago-ball-whisper-50x50.jpg 50w, https://volleyverse.com/wp-content/uploads/2016/09/jaja-santiago-ball-whisper-20x20.jpg 20w, https://volleyverse.com/wp-content/uploads/2016/09/jaja-santiago-ball-whisper-60x60.jpg 60w, https://volleyverse.com/wp-content/uploads/2016/09/jaja-santiago-ball-whisper-200x200.jpg 200w" sizes="(min-width: 150px) 150px, 100vw" width="150" height="150"></amp-img><noscript><img src="https://volleyverse.com/wp-content/uploads/2016/09/jaja-santiago-ball-whisper-150x150.jpg" class="player-thumbnail wp-post-image" alt="Jaja Santiago" srcset="https://volleyverse.com/wp-content/uploads/2016/09/jaja-santiago-ball-whisper-150x150.jpg 150w, https://volleyverse.com/wp-content/uploads/2016/09/jaja-santiago-ball-whisper-80x80.jpg 80w, https://volleyverse.com/wp-content/uploads/2016/09/jaja-santiago-ball-whisper-50x50.jpg 50w, https://volleyverse.com/wp-content/uploads/2016/09/jaja-santiago-ball-whisper-20x20.jpg 20w, https://volleyverse.com/wp-content/uploads/2016/09/jaja-santiago-ball-whisper-60x60.jpg 60w, https://volleyverse.com/wp-content/uploads/2016/09/jaja-santiago-ball-whisper-200x200.jpg 200w"></noscript></div><h4>Jaja Santiago</h4>
						</a>
					</li>
																<li>
						<a href="https://volleyverse.com/players/jovelyn-gonzaga/" class="players-player">
							<div><amp-img src="https://volleyverse.com/wp-content/uploads/2016/07/jovelyn-gonzaga-rc-cola-army-2-150x150.jpg" class="player-thumbnail wp-post-image amp-wp-enforced-sizes" alt="Jovelyn Gonzaga" srcset="https://volleyverse.com/wp-content/uploads/2016/07/jovelyn-gonzaga-rc-cola-army-2-150x150.jpg 150w, https://volleyverse.com/wp-content/uploads/2016/07/jovelyn-gonzaga-rc-cola-army-2-80x80.jpg 80w, https://volleyverse.com/wp-content/uploads/2016/07/jovelyn-gonzaga-rc-cola-army-2-50x50.jpg 50w, https://volleyverse.com/wp-content/uploads/2016/07/jovelyn-gonzaga-rc-cola-army-2-20x20.jpg 20w, https://volleyverse.com/wp-content/uploads/2016/07/jovelyn-gonzaga-rc-cola-army-2-60x60.jpg 60w, https://volleyverse.com/wp-content/uploads/2016/07/jovelyn-gonzaga-rc-cola-army-2-200x200.jpg 200w" sizes="(min-width: 150px) 150px, 100vw" width="150" height="150"></amp-img><noscript><img src="https://volleyverse.com/wp-content/uploads/2016/07/jovelyn-gonzaga-rc-cola-army-2-150x150.jpg" class="player-thumbnail wp-post-image" alt="Jovelyn Gonzaga" srcset="https://volleyverse.com/wp-content/uploads/2016/07/jovelyn-gonzaga-rc-cola-army-2-150x150.jpg 150w, https://volleyverse.com/wp-content/uploads/2016/07/jovelyn-gonzaga-rc-cola-army-2-80x80.jpg 80w, https://volleyverse.com/wp-content/uploads/2016/07/jovelyn-gonzaga-rc-cola-army-2-50x50.jpg 50w, https://volleyverse.com/wp-content/uploads/2016/07/jovelyn-gonzaga-rc-cola-army-2-20x20.jpg 20w, https://volleyverse.com/wp-content/uploads/2016/07/jovelyn-gonzaga-rc-cola-army-2-60x60.jpg 60w, https://volleyverse.com/wp-content/uploads/2016/07/jovelyn-gonzaga-rc-cola-army-2-200x200.jpg 200w"></noscript></div><h4>Jovelyn Gonzaga</h4>
						</a>
					</li>
									</ul></div>
</div>
		</section></div>
      </div>
    </div>
  </div>
<footer class="amp-footer cf">
  <div class="amp-container">
    <div class="amp-footer-bottom">
      <div class="amp-footer-bottom-copyright">
        Copyright Volleyverse.com 2017 &copy;
      </div>

      <div class="amp-footer-bottom-top">
        <a href="#top">Back to top</a>
      </div>
    </div>
  </div>
</footer>	<amp-pixel src="https://pixel.wp.com/g.gif?v=ext&#038;j=1%3A4.4.2&#038;blog=86627241&#038;post=5055&#038;tz=0&#038;srv=volleyverse.com&#038;host=volleyverse.com&#038;rand=RANDOM&#038;ref=DOCUMENT_REFERRER"></amp-pixel>
	<amp-analytics id="site-googleanalytics" type="googleanalytics"><script type="application/json">{"requests":{"pageviewWithCustomDimension":"${pageview}&cd1=${cd1}"},"vars":{"account":"UA-62953521-1"},"triggers":{"trackfacebookShare":{"on":"click","selector":".amp-social-share-facebook","request":"event","vars":{"eventCategory":"social-share","eventAction":"share-facebook"}},"tracktwitterShare":{"on":"click","selector":".amp-social-share-twitter","request":"event","vars":{"eventCategory":"social-share","eventAction":"share-twitter"}},"trackwhatsappShare":{"on":"click","selector":".amp-social-share-whatsapp","request":"event","vars":{"eventCategory":"social-share","eventAction":"share-whatsapp"}},"trackmessengerShare":{"on":"click","selector":".amp-social-share-messenger","request":"event","vars":{"eventCategory":"social-share","eventAction":"share-messenger"}},"trackviberShare":{"on":"click","selector":".amp-social-share-viber","request":"event","vars":{"eventCategory":"social-share","eventAction":"share-viber"}},"trackemailShare":{"on":"click","selector":".amp-social-share-email","request":"event","vars":{"eventCategory":"social-share","eventAction":"share-email"}},"trackPageview":{"on":"visible","request":"pageviewWithCustomDimension","vars":{"cd1":"Julius Manicad"}}}}</script></amp-analytics></body>
</html>
