<!doctype html>
<html amp lang="en-US">

<head>
    <meta charset="utf-8">
    <meta name="viewport" content="width=device-width,initial-scale=1,minimum-scale=1,maximum-scale=1,user-scalable=no">
	<script async custom-template="amp-mustache" src="https://cdn.ampproject.org/v0/amp-mustache-0.1.js"></script><meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Everything you need to know about the 2017 FIVB World Grand Champions Cup which is being held in Japan from the 5th to the 17th September." />
<meta name="twitter:title" content="Who, when, where &amp; how to watch | FIVB World Grand Champions Cup" />
<meta name="twitter:site" content="@volleyverse" />
<meta name="twitter:image" content="https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/08/30120309/fivb-grand-champions-cup-2017.jpg" />
<meta name="twitter:creator" content="@volleyverse" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Who, when, where &amp; how to watch | FIVB World Grand Champions Cup" />
<meta property="og:description" content="Everything you need to know about the 2017 FIVB World Grand Champions Cup which is being held in Japan from the 5th to the 17th September." />
<meta property="og:url" content="https://volleyverse.com/volleyball/fivb/grand-champions-cup-who-when-where-how-to-watch/" />
<meta property="og:site_name" content="Volleyverse.com" />
<meta property="article:publisher" content="https://www.facebook.com/volleyverse" />
<meta property="article:author" content="https://www.facebook.com/Volleyverse-928805940503786/?fref=ts" />
<meta property="article:section" content="FIVB" />
<meta property="article:published_time" content="2017-08-30T17:05:20+00:00" />
<meta property="article:modified_time" content="2017-08-30T17:07:32+00:00" />
<meta property="og:updated_time" content="2017-08-30T17:07:32+00:00" />
<meta property="fb:admins" content="dan.grey2" />
<meta property="og:image" content="https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/08/30120309/fivb-grand-champions-cup-2017.jpg" />
<meta property="og:image:secure_url" content="https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/08/30120309/fivb-grand-champions-cup-2017.jpg" />
<meta property="og:image:width" content="1500" />
<meta property="og:image:height" content="844" />
<meta name="description" content="Everything you need to know about the 2017 FIVB World Grand Champions Cup which is being held in Japan from the 5th to the 17th September."/>
	<title>Who, when, where &amp; how to watch | FIVB World Grand Champions Cup</title>
		<link rel="canonical" href="https://volleyverse.com/volleyball/fivb/grand-champions-cup-who-when-where-how-to-watch/" />
			<script custom-element="amp-sidebar" src="https://cdn.ampproject.org/v0/amp-sidebar-0.1.js" async></script>
			<script custom-element="amp-accordion" src="https://cdn.ampproject.org/v0/amp-accordion-0.1.js" async></script>
			<script custom-element="amp-form" src="https://cdn.ampproject.org/v0/amp-form-0.1.js" async></script>
			<script custom-element="amp-ad" src="https://cdn.ampproject.org/v0/amp-ad-0.1.js" async></script>
			<script custom-element="amp-social-share" src="https://cdn.ampproject.org/v0/amp-social-share-0.1.js" async></script>
			<script custom-element="amp-apester-media" src="https://cdn.ampproject.org/v0/amp-apester-media-0.1.js" async></script>
			<script custom-element="amp-analytics" src="https://cdn.ampproject.org/v0/amp-analytics-0.1.js" async></script>
		<script src="https://cdn.ampproject.org/v0.js" async></script>
			<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Merriweather:400,400italic,700,700italic">
		<style amp-boilerplate>body{-webkit-animation:-amp-start 8s steps(1,end) 0s 1 normal both;-moz-animation:-amp-start 8s steps(1,end) 0s 1 normal both;-ms-animation:-amp-start 8s steps(1,end) 0s 1 normal both;animation:-amp-start 8s steps(1,end) 0s 1 normal both}@-webkit-keyframes -amp-start{from{visibility:hidden}to{visibility:visible}}@-moz-keyframes -amp-start{from{visibility:hidden}to{visibility:visible}}@-ms-keyframes -amp-start{from{visibility:hidden}to{visibility:visible}}@-o-keyframes -amp-start{from{visibility:hidden}to{visibility:visible}}@keyframes -amp-start{from{visibility:hidden}to{visibility:visible}}</style><noscript><style amp-boilerplate>body{-webkit-animation:none;-moz-animation:none;-ms-animation:none;animation:none}</style></noscript>
		<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"newsarticle","mainEntityOfPage":"https:\/\/volleyverse.com\/volleyball\/fivb\/grand-champions-cup-who-when-where-how-to-watch\/","publisher":{"@type":"Organization","name":"volleyverse.com","logo":{"@type":"ImageObject","url":"https:\/\/d3oglv4ve9pz8v.cloudfront.net\/wp-content\/uploads\/2015\/07\/08161743\/volleyverse_logo_retina_480x127.png","width":227,"height":60}},"headline":"FIVB World Grand Champions Cup: Who, when, where &#038; how to watch","datePublished":"2017-08-30T17:05:20+00:00","dateModified":"2017-08-30T17:07:32+00:00","author":{"@type":"Person","name":"Volleyverse"},"image":{"@type":"ImageObject","url":"https:\/\/d3oglv4ve9pz8v.cloudfront.net\/wp-content\/uploads\/2017\/08\/30120309\/fivb-grand-champions-cup-2017.jpg","width":1500,"height":844},"description":"Everything you need to know about the 2017 FIVB World Grand Champions Cup which is being held in Japan from the 5th to the 17th September."}</script>
	    <style amp-custom>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</style>

    <link rel="apple-touch-icon" sizes="180x180" href="https://volleyverse.com/apple-touch-icon.png">
    <link rel="apple-touch-startup-image" href="https://volleyverse.com/apple-touch-icon.png">
    <link rel="icon" type="image/png" href="https://volleyverse.com/favicon-32x32.png" sizes="32x32">
    <link rel="icon" type="image/png" href="https://volleyverse.com/favicon-16x16.png" sizes="16x16">
    <link rel="mask-icon" href="https://volleyverse.com/safari-pinned-tab.svg" color="#5bbad5">
    <meta name="theme-color" content="#ffffff">
    <meta name="apple-mobile-web-app-title" content="VolleyVerse">
    <meta name="apple-mobile-web-app-capable" content="yes">
    <link rel="manifest" href="https://volleyverse.com/manifest.json">

</head>

<body class="">
    <amp-sidebar id="sidebar1"
                 layout="nodisplay"
                 side="right"
                 class="amp-sidebar">
        <amp-img class="amp-close-image"
                 width="20"
                 height="20"
                 alt="close sidebar"
                 on="tap:sidebar1.close"
                 role="button"
                 tabindex="0"
                 src="https://volleyverse.com/wp-content/themes/volleyverse-amp/dist/images/close.png"
        ></amp-img>
        <div class="menu-amp-sidebar-container"><ul id="menu-amp-sidebar" class="menu"><li id="menu-item-3987" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3987"><amp-accordion><section><h4 class=" amp-accordion-header">PVL</h4><div><ul class="sub-menu">	<li id="menu-item-6295" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6295"><a href="https://volleyverse.com/category/volleyball/philippine-v-league/">News</a></li>
	<li id="menu-item-9615" class="menu-item menu-item-type-post_type menu-item-object-teams menu-item-9615"><a href="https://volleyverse.com/teams/adamson-university-lady-falcons/">Adamson Lady Falcons</a></li>
	<li id="menu-item-9616" class="menu-item menu-item-type-post_type menu-item-object-teams menu-item-9616"><a href="https://volleyverse.com/teams/arellano-lady-chiefs/">Arellano Lady Chiefs</a></li>
	<li id="menu-item-9617" class="menu-item menu-item-type-post_type menu-item-object-teams menu-item-9617"><a href="https://volleyverse.com/teams/ateneo-de-manila-university-lady-eagles/">Ateneo Lady Eagles</a></li>
	<li id="menu-item-9618" class="menu-item menu-item-type-post_type menu-item-object-teams menu-item-9618"><a href="https://volleyverse.com/teams/college-saint-benilde-lady-blazers/">Benilde Lady Blazers</a></li>
	<li id="menu-item-9619" class="menu-item menu-item-type-post_type menu-item-object-teams menu-item-9619"><a href="https://volleyverse.com/teams/far-eastern-university-lady-tamaraws/">FEU Lady Tamaraws</a></li>
	<li id="menu-item-9620" class="menu-item menu-item-type-post_type menu-item-object-teams menu-item-9620"><a href="https://volleyverse.com/teams/jose-rizal-lady-bombers/">JRU Lady Bombers</a></li>
	<li id="menu-item-9621" class="menu-item menu-item-type-post_type menu-item-object-teams menu-item-9621"><a href="https://volleyverse.com/teams/lyceum-lady-pirates/">Lyceum Lady Pirates</a></li>
	<li id="menu-item-9622" class="menu-item menu-item-type-post_type menu-item-object-teams menu-item-9622"><a href="https://volleyverse.com/teams/national-university-lady-bulldogs/">NU Lady Bulldogs</a></li>
	<li id="menu-item-9623" class="menu-item menu-item-type-post_type menu-item-object-teams menu-item-9623"><a href="https://volleyverse.com/teams/san-beda-red-lionesses/">San Beda Red Lionesses</a></li>
	<li id="menu-item-9624" class="menu-item menu-item-type-post_type menu-item-object-teams menu-item-9624"><a href="https://volleyverse.com/teams/san-sebastian-lady-stags/">San Sebastian Lady Stags</a></li>
	<li id="menu-item-9625" class="menu-item menu-item-type-post_type menu-item-object-teams menu-item-9625"><a href="https://volleyverse.com/teams/tip-lady-engineers/">TIP Lady Engineers</a></li>
	<li id="menu-item-9626" class="menu-item menu-item-type-post_type menu-item-object-teams menu-item-9626"><a href="https://volleyverse.com/teams/university-philippines-lady-maroons/">UP Lady Maroons</a></li>
</ul></div></section></amp-accordion></li>
<li id="menu-item-3986" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3986"><amp-accordion><section><h4 class=" amp-accordion-header">UAAP</h4><div><ul class="sub-menu">	<li id="menu-item-5342" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5342"><a href="https://volleyverse.com/category/volleyball/philippine-uaap/">News</a></li>
	<li id="menu-item-5335" class="menu-item menu-item-type-post_type menu-item-object-teams menu-item-5335"><a href="https://volleyverse.com/teams/adamson-university-lady-falcons/">Adamson Lady Falcons</a></li>
	<li id="menu-item-5339" class="menu-item menu-item-type-post_type menu-item-object-teams menu-item-5339"><a href="https://volleyverse.com/teams/ateneo-de-manila-university-lady-eagles/">Ateneo Lady Eagles</a></li>
	<li id="menu-item-5340" class="menu-item menu-item-type-post_type menu-item-object-teams menu-item-5340"><a href="https://volleyverse.com/teams/de-la-salle-university-lady-spikers/">De La Salle Lady Spikers</a></li>
	<li id="menu-item-5334" class="menu-item menu-item-type-post_type menu-item-object-teams menu-item-5334"><a href="https://volleyverse.com/teams/far-eastern-university-lady-tamaraws/">FEU Lady Tamaraws</a></li>
	<li id="menu-item-5336" class="menu-item menu-item-type-post_type menu-item-object-teams menu-item-5336"><a href="https://volleyverse.com/teams/university-east-red-warriors/">UE Lady Red Warriors</a></li>
	<li id="menu-item-5333" class="menu-item menu-item-type-post_type menu-item-object-teams menu-item-5333"><a href="https://volleyverse.com/teams/university-philippines-lady-maroons/">UP Lady Maroons</a></li>
	<li id="menu-item-5338" class="menu-item menu-item-type-post_type menu-item-object-teams menu-item-5338"><a href="https://volleyverse.com/teams/university-santo-tomas/">UST Growling Tigers</a></li>
	<li id="menu-item-5337" class="menu-item menu-item-type-post_type menu-item-object-teams menu-item-5337"><a href="https://volleyverse.com/teams/national-university-lady-bulldogs/">NU Lady Bulldogs</a></li>
</ul></div></section></amp-accordion></li>
<li id="menu-item-4993" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4993"><amp-accordion><section><h4 class=" amp-accordion-header">PSL</h4><div><ul class="sub-menu">	<li id="menu-item-6367" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6367"><a href="https://volleyverse.com/category/volleyball/super-liga/">News</a></li>
	<li id="menu-item-4253" class="menu-item menu-item-type-post_type menu-item-object-teams menu-item-4253"><a href="https://volleyverse.com/teams/cignal-hd-spikers/">Cignal HD Spikers</a></li>
	<li id="menu-item-5454" class="menu-item menu-item-type-post_type menu-item-object-teams menu-item-5454"><a href="https://volleyverse.com/teams/united-vc/">COCOLIFE-United VC Asset Managers</a></li>
	<li id="menu-item-4251" class="menu-item menu-item-type-post_type menu-item-object-teams menu-item-4251"><a href="https://volleyverse.com/teams/f2-logistics-cargo-movers/">F2 Logistics Cargo Movers</a></li>
	<li id="menu-item-4255" class="menu-item menu-item-type-post_type menu-item-object-teams menu-item-4255"><a href="https://volleyverse.com/teams/foton-tornadoes/">Foton Tornadoes</a></li>
	<li id="menu-item-4254" class="menu-item menu-item-type-post_type menu-item-object-teams menu-item-4254"><a href="https://volleyverse.com/teams/generika-lifesavers/">Generika Lifesavers</a></li>
	<li id="menu-item-4256" class="menu-item menu-item-type-post_type menu-item-object-teams menu-item-4256"><a href="https://volleyverse.com/teams/petron-blaze-spikers/">Petron Blaze Spikers</a></li>
	<li id="menu-item-4257" class="menu-item menu-item-type-post_type menu-item-object-teams menu-item-4257"><a href="https://volleyverse.com/teams/rc-cola-army-troopers/">RC Cola-Army Troopers</a></li>
</ul></div></section></amp-accordion></li>
<li id="menu-item-4367" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4367"><a href="https://volleyverse.com/category/volleyball/ncaa/">NCAA</a></section></amp-accordion></li>
<li id="menu-item-5246" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5246"><amp-accordion><section><h4 class=" amp-accordion-header">AVC</h4><div><ul class="sub-menu">	<li id="menu-item-8181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8181"><a href="https://volleyverse.com/category/volleyball/avc/">News</a></li>
	<li id="menu-item-8128" class="menu-item menu-item-type-post_type menu-item-object-teams menu-item-8128"><a href="https://volleyverse.com/teams/japan-womens-volleyball/">Japan (W)</a></li>
	<li id="menu-item-7903" class="menu-item menu-item-type-post_type menu-item-object-teams menu-item-7903"><a href="https://volleyverse.com/teams/philippines-womens-volleyball/">Philippines (W)</a></li>
	<li id="menu-item-8385" class="menu-item menu-item-type-post_type menu-item-object-teams menu-item-8385"><a href="https://volleyverse.com/teams/south-korea-womens-volleyball/">South Korea (W)</a></li>
	<li id="menu-item-8257" class="menu-item menu-item-type-post_type menu-item-object-teams menu-item-8257"><a href="https://volleyverse.com/teams/thailand-womens-volleyball/">Thailand (W)</a></li>
</ul></div></section></amp-accordion></li>
<li id="menu-item-5247" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5247"><amp-accordion><section><h4 class=" amp-accordion-header">SEA Games</h4><div><ul class="sub-menu">	<li id="menu-item-8182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8182"><a href="https://volleyverse.com/category/volleyball/south-east-asian-games/">News</a></li>
	<li id="menu-item-8129" class="menu-item menu-item-type-post_type menu-item-object-teams menu-item-8129"><a href="https://volleyverse.com/teams/philippines-womens-volleyball/">Philippines (W)</a></li>
	<li id="menu-item-8258" class="menu-item menu-item-type-post_type menu-item-object-teams menu-item-8258"><a href="https://volleyverse.com/teams/thailand-womens-volleyball/">Thailand (W)</a></li>
</ul></div></section></amp-accordion></li>
<li id="menu-item-3988" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-3988"><amp-accordion><section><h4 class=" amp-accordion-header">The Boring Stuff</h4><div><ul class="sub-menu">	<li id="menu-item-3974" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3974"><a href="https://volleyverse.com/about-us/">About Us</a></li>
	<li id="menu-item-3975" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3975"><a href="https://volleyverse.com/partnerships/">Partnerships</a></li>
	<li id="menu-item-3977" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3977"><a href="https://volleyverse.com/become-sports-journalist/">Become A Sports Journalist</a></li>
	<li id="menu-item-3972" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3972"><a href="https://volleyverse.com/privacy-cookie-policy/">Privacy &#038; Cookie Policy</a></li>
	<li id="menu-item-3973" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3973"><a href="https://volleyverse.com/terms-of-use/">Terms Of Use</a></li>
</ul></div></section></amp-accordion></li>
</ul></div>    </amp-sidebar>
<header class="banner">
  <div class="container nav-container">
    <a class="brand" href="https://volleyverse.com/"></a>
      <button class="hamburger" on='tap:sidebar1.toggle'></button>

      <nav class="nav-primary">
      <div class="menu-amp-header-container"><ul id="menu-amp-header" class="nav"><li id="menu-item-3980" class="hidden-sm hidden-xs menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3980"><a href="https://volleyverse.com/category/volleyball/philippine-v-league/">PVL</a></li>
<li id="menu-item-3981" class="hidden-sm hidden-xs menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3981"><a href="https://volleyverse.com/category/volleyball/philippine-uaap/">UAAP</a></li>
<li id="menu-item-4992" class="hidden-sm hidden-xs menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4992"><a href="https://volleyverse.com/category/volleyball/super-liga/">PSL</a></li>
<li id="menu-item-4364" class="hidden-sm hidden-xs menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4364"><a href="https://volleyverse.com/category/volleyball/ncaa/">NCAA</a></li>
<li id="menu-item-5248" class="hidden-sm hidden-xs menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5248"><a href="https://volleyverse.com/category/volleyball/avc/">AVC</a></li>
<li id="menu-item-5249" class="hidden-sm hidden-xs menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5249"><a href="https://volleyverse.com/category/volleyball/south-east-asian-games/">SEA Games</a></li>
</ul></div>

    </nav>
  </div>
</header>
<div id="main" class="container main">
    <div class="row">
        <div class="col-12">
        
        
        <div class="frm-ad frm-ad-size-large frm-ad-location-under_nav frm-ad-variation-sitewide">
            <amp-ad width="970" height="250" type="doubleclick" data-slot="/40212827/1495352023189"></amp-ad>
        </div>
    
        
        <div class="frm-ad frm-ad-size-medium frm-ad-location-under_nav frm-ad-variation-sitewide">
            <amp-ad width="728" height="90" type="doubleclick" data-slot="/40212827/ph-article-leaderboard-1"></amp-ad>
        </div>
    
        
        <div class="frm-ad frm-ad-size-small frm-ad-location-under_nav frm-ad-variation-sitewide">
            <amp-ad width="728" height="90" type="doubleclick" data-slot="/40212827/ph-article-leaderboard-1"></amp-ad>
        </div>
    
        
        <div class="frm-ad frm-ad-size-x-small frm-ad-location-under_nav frm-ad-variation-sitewide">
            <amp-ad width="320" height="100" type="doubleclick" data-slot="/40212827/40212827"></amp-ad>
        </div>
            </div>

        <!-- make this a template partial -->
<div class="col-xl content-1">
    
            <aside id="mc4wp_form_widget-2" class="widget widget_mc4wp_form_widget"><h3 class="widget-title">Newsletter</h3><!-- MailChimp for WordPress v4.1.6 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-1625" action-xhr="https://volleyverse.com/volleyball/fivb/grand-champions-cup-who-when-where-how-to-watch" target="_top" method="post" data-id="1625" data-name="Volleyverse.com Default" ><div class="mc4wp-form-fields"><h3>The best news about your heroes delivered straight to your inbox!</h3>
<input type="email" name="EMAIL" placeholder="Add email address" required />
<input type="submit" name="submit" value="Register" /><div class="hide"><input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></div><input type="hidden" name="_mc4wp_timestamp" value="1504121350" /><input type="hidden" name="_mc4wp_form_id" value="1625" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /></div><div class="mc4wp-response"></div><div submit-success>
        <template type="amp-mustache">Thank you, your sign-up request was received! Please check your email inbox to confirm your subscription.</template>
    </div>
    <div submit-error>
        <template type="amp-mustache">Oops. Something went wrong. Please try again later.</template>
    </div></form><!-- / MailChimp for WordPress Plugin --></aside>
    </div>
<!-- end template partial -->
        <div class="main-content">


        <div class="single-page-post">
            <div class="row">
                <div class="col-12">
                    <div class="breadcrumbs">
                                            </div>
                </div>


            </div>


            <h1>FIVB World Grand Champions Cup: Who, when, where &#038; how to watch</h1>
            <div class="meta">

                Wednesday, 30 Aug 2017                <br>
                <!-- Author Start --><!-- Author Start -->Volleyverse<!-- Author End --><!-- Author End --> - <a href="volleyverse" target="_blank">@volleyverse</a>

            </div>

                <div class="hero-image">
        <a href="https://volleyverse.com/volleyball/fivb/grand-champions-cup-who-when-where-how-to-watch/">
            <amp-img width="750" height="422" src="https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/08/30120309/fivb-grand-champions-cup-2017-750x422.jpg" class="attachment-large-letterbox size-large-letterbox wp-post-image amp-wp-enforced-sizes" alt="FIVB World Grand Champions Cup" srcset="https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/08/30120309/fivb-grand-champions-cup-2017-750x422.jpg 750w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/08/30120309/fivb-grand-champions-cup-2017-1024x576.jpg 1024w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/08/30120309/fivb-grand-champions-cup-2017-230x130.jpg 230w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/08/30120309/fivb-grand-champions-cup-2017-720x405.jpg 720w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/08/30120309/fivb-grand-champions-cup-2017.jpg 1500w" sizes="(min-width: 750px) 750px, 100vw"></amp-img>        </a>
    </div>

                        <div class="row amp-share ">

    <amp-social-share type="facebook" data-param-app_id="254325784911610" class="col"  height="26" class="amp-social-share-facebook"></amp-social-share>
    <amp-social-share type="twitter" class="col" height="26" class="amp-social-share-twitter"></amp-social-share>
    <amp-social-share type="whatsapp" class="col"  height="26" class="amp-social-share-whatsapp"></amp-social-share>
    <amp-social-share type="messenger" data-share-endpoint="fb-messenger://share" data-param-link="CANONICAL_URL" class="col amp-social-share-messenger" height="26" class="amp-social-share-messenger"></amp-social-share>
    <amp-social-share type="viber" data-share-endpoint="viber://forward" data-param-link="CANONICAL_URL" class="col amp-social-share-viber" height="26" class="amp-social-share-viber"></amp-social-share>
    <amp-social-share type="email" class="col"  height="26" class="amp-social-share-email"></amp-social-share>
</div>            <div class="single-content">

                <!-- Article Start --><p>The 2017 FIVB World Grand Champions Cup, the 7th edition of the tournament, kicks off on the 5th September in Japan and will witness 12 of the world’s top volleyball teams battle it out for the title.</p>
<p>If you’re wondering which countries are playing, where the games are being held and how to watch then carry on reading!</p>

        
        <div class="frm-ad frm-ad-size-large frm-ad-location-in_article frm-ad-variation-sitewide">
            <amp-ad width="728" height="90" type="doubleclick" data-slot="/40212827/ph-article-leaderboard-1"></amp-ad></div>
    
        
        <div class="frm-ad frm-ad-size-medium frm-ad-location-in_article frm-ad-variation-sitewide">
            <amp-ad width="728" height="90" type="doubleclick" data-slot="/40212827/ph-article-leaderboard-1"></amp-ad></div>
    
        
        <div class="frm-ad frm-ad-size-small frm-ad-location-in_article frm-ad-variation-sitewide">
            <amp-ad width="300" height="250" type="doubleclick" data-slot="/40212827/4903817263"></amp-ad></div>
    
        
        <div class="frm-ad frm-ad-size-x-small frm-ad-location-in_article frm-ad-variation-sitewide">
            <amp-ad width="300" height="250" type="doubleclick" data-slot="/40212827/4903817263"></amp-ad></div>
    <h2>History of FIVB World Grand Champions Cup</h2>
<p>The competition, which started in 1993, has been dominated by Brazil in both the men’s and women’s divisions. The women’s team are the only team to hold more than one title whilst the men have been even more dominant with 4 title wins and 2 runner-up places. Brazil also enters the 2017 tournament as reigning champions having won both the men’s and women’s titles in the 2013 edition.</p>
<p>Despite this dominance the Brazilian teams left the inaugural edition, in 1993, empty handed losing to two teams who were enjoying defining periods in their history. The men’s title went to the an Italian team which would be crowned world champions on three occasions between 1990 and 1998. Meanwhile, Cuba won the women’s competition who went on to claim three Olympic gold medals between 1992 and 2000.</p>
<p>Cuba took the only other victory by a non-Brazilian team in the men’s competition having won at the 2001 FIVB Volleyball World Grand Champions Cup.</p>
<p>In the women’s competition Russia, China &amp; Italy have also won titles and the Chinese Olympic champions will enter the competition of adding to that title haul to draw level with the Brazilians.</p>
<p>The 2017 edition of the FIVB World Grand Champions Cup will see both France and Iran make their debuts in the competition.</p>

        
        <div class="frm-ad frm-ad-size-large frm-ad-location-in_article frm-ad-variation-sitewide">
            <amp-ad width="728" height="90" type="doubleclick" data-slot="/40212827/ph-article-leaderboard-1"></amp-ad></div>
    
        
        <div class="frm-ad frm-ad-size-medium frm-ad-location-in_article frm-ad-variation-sitewide">
            <amp-ad width="728" height="90" type="doubleclick" data-slot="/40212827/ph-article-leaderboard-1"></amp-ad></div>
    
        
        <div class="frm-ad frm-ad-size-small frm-ad-location-in_article frm-ad-variation-sitewide">
            <amp-ad width="300" height="250" type="doubleclick" data-slot="/40212827/4903817263"></amp-ad></div>
    
        
        <div class="frm-ad frm-ad-size-x-small frm-ad-location-in_article frm-ad-variation-sitewide">
            <amp-ad width="300" height="250" type="doubleclick" data-slot="/40212827/4903817263"></amp-ad></div>
    <h2>Where the Grand Champions Cup being played?</h2>
<p>Japan will be hosting the men and women’s competitions with games played in three cities – Tokyo, Nagoya &amp; Osaka.</p>
<h3>Tokyo Metropolitan Gymnasium</h3>
<p>Capacity: 10,000</p>
<p>The Tokyo Metropolitan Gymnasium was built in 1954 for the World Wrestling Championships but was rebuilt between 1986 and 1990. It will host the table-tennis competition at the Tokyo 2020 Olympics.</p>
<p>It will host the women’s volleyball competition on the 5th and 6th September.</p>
<p><amp-img class="aligncenter size-full wp-image-9631 amp-wp-enforced-sizes" src="https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/08/30102623/tokyo-metropolitan-gymnasium.jpg" alt="Tokyo Metropolitan Gymnasium" width="1500" height="844" srcset="https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/08/30102623/tokyo-metropolitan-gymnasium.jpg 1500w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/08/30102623/tokyo-metropolitan-gymnasium-750x422.jpg 750w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/08/30102623/tokyo-metropolitan-gymnasium-1024x576.jpg 1024w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/08/30102623/tokyo-metropolitan-gymnasium-230x130.jpg 230w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/08/30102623/tokyo-metropolitan-gymnasium-720x405.jpg 720w" sizes="(min-width: 750px) 750px, 100vw"></amp-img></p>
<h3>Nippon Gaishi Hall</h3>
<p>Capacity: 10,000</p>
<p>The Nippon Gaishi Hall was opened in 1987 and has previously hosted the 2006 and 2010 editions of the FIVB Women’s Volleyball World Championships.</p>
<p>It will host the women’s volleyball competition between the 8th and 10th September and then the mens tournament on the 12th and 13th September.</p>
<p><amp-img class="aligncenter size-full wp-image-9632 amp-wp-enforced-sizes" src="https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/08/30103416/nippon-gaishi-hall.jpg" alt="Nippon Gaishi Hall" width="1500" height="844" srcset="https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/08/30103416/nippon-gaishi-hall.jpg 1500w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/08/30103416/nippon-gaishi-hall-750x422.jpg 750w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/08/30103416/nippon-gaishi-hall-1024x576.jpg 1024w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/08/30103416/nippon-gaishi-hall-230x130.jpg 230w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/08/30103416/nippon-gaishi-hall-720x405.jpg 720w" sizes="(min-width: 750px) 750px, 100vw"></amp-img></p>
<h3>Osaka Municipal Central Gymnasium</h3>
<p>Capacity: 8,200</p>
<p>The Osaka Municipal Central Gymnasium has also hosted the FIVB Women’s Volleyball World Championships in 1998, 2006 and 2010.</p>
<p>It will host the men’s volleyball competition between the 15th and 17th September.</p>
<p><amp-img class="aligncenter size-full wp-image-9633 amp-wp-enforced-sizes" src="https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/08/30104013/osaka-municipal-central-gymnasium.jpg" alt="Osaka Municipal Central Gymnasium" width="1500" height="844" srcset="https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/08/30104013/osaka-municipal-central-gymnasium.jpg 1500w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/08/30104013/osaka-municipal-central-gymnasium-750x422.jpg 750w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/08/30104013/osaka-municipal-central-gymnasium-1024x576.jpg 1024w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/08/30104013/osaka-municipal-central-gymnasium-230x130.jpg 230w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/08/30104013/osaka-municipal-central-gymnasium-720x405.jpg 720w" sizes="(min-width: 750px) 750px, 100vw"></amp-img></p>

        
        <div class="frm-ad frm-ad-size-large frm-ad-location-in_article frm-ad-variation-sitewide">
            <amp-ad width="728" height="90" type="doubleclick" data-slot="/40212827/ph-article-leaderboard-1"></amp-ad></div>
    
        
        <div class="frm-ad frm-ad-size-medium frm-ad-location-in_article frm-ad-variation-sitewide">
            <amp-ad width="728" height="90" type="doubleclick" data-slot="/40212827/ph-article-leaderboard-1"></amp-ad></div>
    
        
        <div class="frm-ad frm-ad-size-small frm-ad-location-in_article frm-ad-variation-sitewide">
            <amp-ad width="300" height="250" type="doubleclick" data-slot="/40212827/4903817263"></amp-ad></div>
    
        
        <div class="frm-ad frm-ad-size-x-small frm-ad-location-in_article frm-ad-variation-sitewide">
            <amp-ad width="300" height="250" type="doubleclick" data-slot="/40212827/4903817263"></amp-ad></div>
    <h2>Which teams are competing in the 2017 FIVB World Grand Champions Cup?</h2>
<p>Both the men and women’s competitions will see 6 teams compete for the title. The challengers are made up of the number one team from the highest ranked continents at the Rio 2016 Olympics games plus hosts Japan and wildcards Italy (M) and South Korea (W):</p>
<h3>Women’s Volleyball Tournament</h3>
<ul><li>Hosts – Japan (W)</li>
<li>AVC – China (W)</li>
<li>CEV – Russia (W)</li>
<li>CSV – Brazil (W)</li>
<li>NORCECA – USA (W)</li>
<li>Wildcard – South Korea (W)</li>
</ul><h3>Men’s Volleyball Tournament</h3>
<ul><li>Host – Japan (M)</li>
<li>AVC – Iran (M)</li>
<li>CEV – France (M)</li>
<li>CSV – Brazil (M)</li>
<li>NORCECA – USA (M)</li>
<li>Wildcard – Italy (M)</li>
</ul><div class="frm-ad frm-ad-size-large frm-ad-location-in_article frm-ad-variation-sitewide">
            <amp-ad width="728" height="90" type="doubleclick" data-slot="/40212827/ph-article-leaderboard-1"></amp-ad></div>
    
        
        <div class="frm-ad frm-ad-size-medium frm-ad-location-in_article frm-ad-variation-sitewide">
            <amp-ad width="728" height="90" type="doubleclick" data-slot="/40212827/ph-article-leaderboard-1"></amp-ad></div>
    
        
        <div class="frm-ad frm-ad-size-small frm-ad-location-in_article frm-ad-variation-sitewide">
            <amp-ad width="300" height="250" type="doubleclick" data-slot="/40212827/4903817263"></amp-ad></div>
    
        
        <div class="frm-ad frm-ad-size-x-small frm-ad-location-in_article frm-ad-variation-sitewide">
            <amp-ad width="300" height="250" type="doubleclick" data-slot="/40212827/4903817263"></amp-ad></div>
    <h2>When is the World Grand Champions Cup?</h2>
<p><span class="amp-wp-inline-3d2d626be769dc44583490b38b33346f">The men’s and women’s tournaments will be played back to back between the 5th September and the 17th September and is played in round-robin format with the winners declared based on the normal volleyball ranking factors.</span></p>
<h3>Women’s Tournament (5th – 10th September)</h3>
<h4>5th September 2017</h4>
<ul><li>03:40 GMT – Russia v Brazil</li>
<li>06:40 GMT – USA v China</li>
<li>10:15 GMT – Japan v South Korea</li>
</ul><h4>6th September 2017</h4>
<ul><li>03:40 GMT – Brazil v China</li>
<li>06:40 GMT – South Korea v USA</li>
<li>10:15 GMT – Russia v Japan</li>
</ul><h4>8th September 2017</h4>
<ul><li>03:40 GMT – USA v Russia</li>
<li>06:40 GMT – China v South Korea</li>
<li>10:15 GMT – Japan v Brazil</li>
</ul><h4>9th September 2017</h4>
<ul><li>03:40 GMT – Russia v China</li>
<li>06:40 GMT – Brazil v South Korea</li>
<li>10:15 GMT – Japan v USA</li>
</ul><h4>10th September 2017</h4>
<ul><li>02:40 GMT – South Korea v Russia</li>
<li>05:40 GMT – USA v Brazil</li>
<li>09:15 GMT – China v Japan</li>
</ul><h3>Men’s Tournament (12th – 17th September)</h3>
<h4>12th September 2017</h4>
<ul><li>03:40 GMT – France v Brazil</li>
<li>06:40 GMT – Italy v Iran</li>
<li>10:15 GMT – Japan v USA</li>
</ul><h4>13th September 2017</h4>
<ul><li>03:40 GMT – Brazil v Italy</li>
<li>06:40 GMT – USA v Iran</li>
<li>10:15 GMT – Japan v France</li>
</ul><h4>15th September 2017</h4>
<ul><li>03:40 GMT – Iran v Brazil</li>
<li>06:40 GMT – France v USA</li>
<li>10:15 GMT – Italy v Japan</li>
</ul><h4>16th September 2017</h4>
<ul><li>03:40 GMT – USA v Brazil</li>
<li>06:40 GMT – France v Italy</li>
<li>10:15 GMT – Japan v Iran</li>
</ul><h4>17th September 2017</h4>
<ul><li>02:40 GMT – Italy v USA</li>
<li>05:40 GMT – Iran v France</li>
<li>09:15 GMT – Brazil v Japan</li>
</ul><div class="frm-ad frm-ad-size-large frm-ad-location-in_article frm-ad-variation-sitewide">
            <amp-ad width="728" height="90" type="doubleclick" data-slot="/40212827/ph-article-leaderboard-1"></amp-ad></div>
    
        
        <div class="frm-ad frm-ad-size-medium frm-ad-location-in_article frm-ad-variation-sitewide">
            <amp-ad width="728" height="90" type="doubleclick" data-slot="/40212827/ph-article-leaderboard-1"></amp-ad></div>
    
        
        <div class="frm-ad frm-ad-size-small frm-ad-location-in_article frm-ad-variation-sitewide">
            <amp-ad width="300" height="250" type="doubleclick" data-slot="/40212827/4903817263"></amp-ad></div>
    
        
        <div class="frm-ad frm-ad-size-x-small frm-ad-location-in_article frm-ad-variation-sitewide">
            <amp-ad width="300" height="250" type="doubleclick" data-slot="/40212827/4903817263"></amp-ad></div>
    <h2>How can I watch the 2017 FIVB World Grand Champions Cup?</h2>
<p>At the time of writing (30th August 2017) FIVB are still confirming the broadcast information but we would expect all games to be streamed on their YouTube channel subject to the relevant restrictions on a country by country basis.</p>
<p>As we receive more information we will update this article.</p>
<!-- Article End -->
            </div>
            <div class="row amp-share ">

    <amp-social-share type="facebook" data-param-app_id="254325784911610" class="col"  height="26" class="amp-social-share-facebook"></amp-social-share>
    <amp-social-share type="twitter" class="col" height="26" class="amp-social-share-twitter"></amp-social-share>
    <amp-social-share type="whatsapp" class="col"  height="26" class="amp-social-share-whatsapp"></amp-social-share>
    <amp-social-share type="messenger" data-share-endpoint="fb-messenger://share" data-param-link="CANONICAL_URL" class="col amp-social-share-messenger" height="26" class="amp-social-share-messenger"></amp-social-share>
    <amp-social-share type="viber" data-share-endpoint="viber://forward" data-param-link="CANONICAL_URL" class="col amp-social-share-viber" height="26" class="amp-social-share-viber"></amp-social-share>
    <amp-social-share type="email" class="col"  height="26" class="amp-social-share-email"></amp-social-share>
</div>        </div>
        <div class="separators">
            <div class="separator-block related">
                <h3>Related</h3>
                <div class="single-post row latest-post">

                                                <div class="col-sm-4">
                                <div class="row">
                                <div class="col-12 single-post-thumb single-post-thumb-sm">
                                    <a href="https://volleyverse.com/volleyball/super-liga/yuri-to-fuel-petrons-title-drive/"><amp-img
                                                width="230"
                                                height="130"
                                                layout="responsive"
                                                src="https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2016/09/08154418/yumi-fukuda-230x130.jpg">
                                        </amp-img></a>
                                </div>
                                <div class="col-100 single-post-thumb single-post-thumb-lg">
                                    <a href="https://volleyverse.com/volleyball/super-liga/yuri-to-fuel-petrons-title-drive/"><amp-img
                                                width="100"
                                                height="100"
                                                layout="responsive"
                                                src="https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2016/09/08154418/yumi-fukuda-150x150.jpg">
                                        </amp-img></a>
                                </div>

                                <div class="col single-post-info">
                                                                        <a class="filter-link" href="https://volleyverse.com/category/volleyball/fivb/club-world-championship/">FIVB WCWC</a>
                                    <a href="https://volleyverse.com/volleyball/super-liga/yuri-to-fuel-petrons-title-drive/">
                                        <h3 class="smaller-h3">Yuri to fuel Petron’s title drive</h3>
                                    </a>
                                </div>
                            </div>
                            </div>
                                                    <div class="col-sm-4">
                                <div class="row">
                                <div class="col-12 single-post-thumb single-post-thumb-sm">
                                    <a href="https://volleyverse.com/volleyball/fivb/club-world-championship/can-magnificent-7-retains-sparkle/"><amp-img
                                                width="230"
                                                height="130"
                                                layout="responsive"
                                                src="https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2016/10/08154245/magnificent-7-psl-manila-230x130.jpg">
                                        </amp-img></a>
                                </div>
                                <div class="col-100 single-post-thumb single-post-thumb-lg">
                                    <a href="https://volleyverse.com/volleyball/fivb/club-world-championship/can-magnificent-7-retains-sparkle/"><amp-img
                                                width="100"
                                                height="100"
                                                layout="responsive"
                                                src="https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2016/10/08154245/magnificent-7-psl-manila-150x150.jpg">
                                        </amp-img></a>
                                </div>

                                <div class="col single-post-info">
                                                                        <a class="filter-link" href="https://volleyverse.com/category/volleyball/fivb/club-world-championship/">FIVB WCWC</a>
                                    <a href="https://volleyverse.com/volleyball/fivb/club-world-championship/can-magnificent-7-retains-sparkle/">
                                        <h3 class="smaller-h3">Can Magnificent 7 keep its sparkle?</h3>
                                    </a>
                                </div>
                            </div>
                            </div>
                                                    <div class="col-sm-4">
                                <div class="row">
                                <div class="col-12 single-post-thumb single-post-thumb-sm">
                                    <a href="https://volleyverse.com/volleyball/fivb/club-world-championship/moro-vows-beat-bangkok-glass/"><amp-img
                                                width="230"
                                                height="130"
                                                layout="responsive"
                                                src="https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2016/10/08154248/bangkok-glass-targeted-by-moro-branislav-1-230x130.jpg">
                                        </amp-img></a>
                                </div>
                                <div class="col-100 single-post-thumb single-post-thumb-lg">
                                    <a href="https://volleyverse.com/volleyball/fivb/club-world-championship/moro-vows-beat-bangkok-glass/"><amp-img
                                                width="100"
                                                height="100"
                                                layout="responsive"
                                                src="https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2016/10/08154248/bangkok-glass-targeted-by-moro-branislav-1-150x150.jpg">
                                        </amp-img></a>
                                </div>

                                <div class="col single-post-info">
                                                                        <a class="filter-link" href="https://volleyverse.com/category/volleyball/fivb/club-world-championship/">FIVB WCWC</a>
                                    <a href="https://volleyverse.com/volleyball/fivb/club-world-championship/moro-vows-beat-bangkok-glass/">
                                        <h3 class="smaller-h3">Moro vows to beat Bangkok Glass</h3>
                                    </a>
                                </div>
                            </div>
                            </div>
                                        </div>

            </div>
            <div class="separator-block popular">
                <h3>Popular</h3>
                <div class="single-post row latest-post">
                
                    <div class="col-sm-4">
                        <div class="row">

                        <div class="col-12 single-post-thumb single-post-thumb-sm">
                            <a href="https://volleyverse.com/volleyball/south-east-asian-games/mens-nt-closes-bid-high-note/"><amp-img
                                        width="230"
                                        height="130"
                                        layout="responsive"
                                        src="https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/08/25112105/seag-mens-nt-230x130.jpg">
                                </amp-img></a>
                        </div>
                        <div class="col-100 single-post-thumb single-post-thumb-lg">
                            <a href="https://volleyverse.com/volleyball/south-east-asian-games/mens-nt-closes-bid-high-note/"><amp-img
                                        width="100"
                                        height="100"
                                        layout="responsive"
                                        src="https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/08/25112105/seag-mens-nt-150x150.jpg">
                                </amp-img></a>
                        </div>

                        <div class="col single-post-info">
                                                        <a class="filter-link" href="https://volleyverse.com/category/volleyball/south-east-asian-games/">SEA Games</a>
                            <a href="https://volleyverse.com/volleyball/south-east-asian-games/mens-nt-closes-bid-high-note/">
                                <h3 class="smaller-h3">Men&#8217;s NT closes bid on high note</h3>
                            </a>
                        </div>
                    </div>
                    </div>

                
                    <div class="col-sm-4">
                        <div class="row">

                        <div class="col-12 single-post-thumb single-post-thumb-sm">
                            <a href="https://volleyverse.com/volleyball/south-east-asian-games/nt-loses-bronze-vietnam/"><amp-img
                                        width="230"
                                        height="130"
                                        layout="responsive"
                                        src="https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/08/27040924/seag-bronze-medal-match-230x130.jpg">
                                </amp-img></a>
                        </div>
                        <div class="col-100 single-post-thumb single-post-thumb-lg">
                            <a href="https://volleyverse.com/volleyball/south-east-asian-games/nt-loses-bronze-vietnam/"><amp-img
                                        width="100"
                                        height="100"
                                        layout="responsive"
                                        src="https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/08/27040924/seag-bronze-medal-match-150x150.jpg">
                                </amp-img></a>
                        </div>

                        <div class="col single-post-info">
                                                        <a class="filter-link" href="https://volleyverse.com/category/volleyball/south-east-asian-games/">SEA Games</a>
                            <a href="https://volleyverse.com/volleyball/south-east-asian-games/nt-loses-bronze-vietnam/">
                                <h3 class="smaller-h3">NT loses bronze to Vietnam</h3>
                            </a>
                        </div>
                    </div>
                    </div>

                
                    <div class="col-sm-4">
                        <div class="row">

                        <div class="col-12 single-post-thumb single-post-thumb-sm">
                            <a href="https://volleyverse.com/volleyball/south-east-asian-games/thailand-ousts-nt-in-gold-medal-race/"><amp-img
                                        width="230"
                                        height="130"
                                        layout="responsive"
                                        src="https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/08/11114320/avc-phi-vs-kaz-230x130.jpg">
                                </amp-img></a>
                        </div>
                        <div class="col-100 single-post-thumb single-post-thumb-lg">
                            <a href="https://volleyverse.com/volleyball/south-east-asian-games/thailand-ousts-nt-in-gold-medal-race/"><amp-img
                                        width="100"
                                        height="100"
                                        layout="responsive"
                                        src="https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/08/11114320/avc-phi-vs-kaz-150x150.jpg">
                                </amp-img></a>
                        </div>

                        <div class="col single-post-info">
                                                        <a class="filter-link" href="https://volleyverse.com/category/volleyball/south-east-asian-games/">SEA Games</a>
                            <a href="https://volleyverse.com/volleyball/south-east-asian-games/thailand-ousts-nt-in-gold-medal-race/">
                                <h3 class="smaller-h3">Thailand ousts NT in gold medal race</h3>
                            </a>
                        </div>
                    </div>
                    </div>

                                </div>
            </div>
            <div class="separator-block latest">
                <h3>Latest</h3>
                <div class="single-post row latest-post">

                                                <div class="col-sm-4">
                                <div class="row">
                                <div class="col-12 single-post-thumb single-post-thumb-sm">
                                    <a href="https://volleyverse.com/volleyball/philippine-uaap/roses-feu-return-positive/">
                                        <amp-img width="230" height="130" src="https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/08/29064619/rose-vargas-feu-return-230x130.jpg" class="attachment-230-letterbox size-230-letterbox wp-post-image amp-wp-enforced-sizes" alt="" srcset="https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/08/29064619/rose-vargas-feu-return-230x130.jpg 230w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/08/29064619/rose-vargas-feu-return-750x422.jpg 750w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/08/29064619/rose-vargas-feu-return-1024x576.jpg 1024w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/08/29064619/rose-vargas-feu-return-720x405.jpg 720w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/08/29064619/rose-vargas-feu-return.jpg 1500w" sizes="(min-width: 230px) 230px, 100vw"></amp-img>                                        </a>
                                </div>
                                <div class="col-100 single-post-thumb single-post-thumb-lg">
                                    <a href="https://volleyverse.com/volleyball/philippine-uaap/roses-feu-return-positive/">
                                        <amp-img width="150" height="150" src="https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/08/29064619/rose-vargas-feu-return-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image amp-wp-enforced-sizes" alt="" srcset="https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/08/29064619/rose-vargas-feu-return-150x150.jpg 150w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/08/29064619/rose-vargas-feu-return-50x50.jpg 50w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/08/29064619/rose-vargas-feu-return-30x30.jpg 30w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/08/29064619/rose-vargas-feu-return-100x100.jpg 100w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/08/29064619/rose-vargas-feu-return-200x200.jpg 200w" sizes="(min-width: 150px) 150px, 100vw"></amp-img>                                    </a>
                                </div>

                                <div class="col single-post-info">
                                                                        <a class="filter-link" href="https://volleyverse.com/category/volleyball/philippine-v-league/">PVL</a>
                                    <a href="https://volleyverse.com/volleyball/philippine-uaap/roses-feu-return-positive/">
                                        <h3 class="smaller-h3">Rose’s FEU return — ‘positive’</h3>
                                    </a>
                                </div>
                            </div>
                            </div>
                                                            <div class="col-sm-4">
                                <div class="row">
                                <div class="col-12 single-post-thumb single-post-thumb-sm">
                                    <a href="https://volleyverse.com/volleyball/south-east-asian-games/nt-wows-thai-coach/">
                                        <amp-img width="230" height="130" src="https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/08/15121411/thailand-coach-danai-230x130.jpg" class="attachment-230-letterbox size-230-letterbox wp-post-image amp-wp-enforced-sizes" alt="" srcset="https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/08/15121411/thailand-coach-danai-230x130.jpg 230w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/08/15121411/thailand-coach-danai-750x422.jpg 750w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/08/15121411/thailand-coach-danai-1024x576.jpg 1024w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/08/15121411/thailand-coach-danai-720x405.jpg 720w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/08/15121411/thailand-coach-danai.jpg 1500w" sizes="(min-width: 230px) 230px, 100vw"></amp-img>                                        </a>
                                </div>
                                <div class="col-100 single-post-thumb single-post-thumb-lg">
                                    <a href="https://volleyverse.com/volleyball/south-east-asian-games/nt-wows-thai-coach/">
                                        <amp-img width="150" height="150" src="https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/08/15121411/thailand-coach-danai-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image amp-wp-enforced-sizes" alt="" srcset="https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/08/15121411/thailand-coach-danai-150x150.jpg 150w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/08/15121411/thailand-coach-danai-50x50.jpg 50w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/08/15121411/thailand-coach-danai-30x30.jpg 30w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/08/15121411/thailand-coach-danai-100x100.jpg 100w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/08/15121411/thailand-coach-danai-200x200.jpg 200w" sizes="(min-width: 150px) 150px, 100vw"></amp-img>                                    </a>
                                </div>

                                <div class="col single-post-info">
                                                                        <a class="filter-link" href="https://volleyverse.com/category/volleyball/south-east-asian-games/">SEA Games</a>
                                    <a href="https://volleyverse.com/volleyball/south-east-asian-games/nt-wows-thai-coach/">
                                        <h3 class="smaller-h3">NT wows Thai coach</h3>
                                    </a>
                                </div>
                            </div>
                            </div>
                                                            <div class="col-sm-4">
                                <div class="row">
                                <div class="col-12 single-post-thumb single-post-thumb-sm">
                                    <a href="https://volleyverse.com/volleyball/south-east-asian-games/missions-not-yet-nt/">
                                        <amp-img width="230" height="130" src="https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/08/17073722/nt-walks-away-with-pride-230x130.jpg" class="attachment-230-letterbox size-230-letterbox wp-post-image amp-wp-enforced-sizes" alt="" srcset="https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/08/17073722/nt-walks-away-with-pride-230x130.jpg 230w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/08/17073722/nt-walks-away-with-pride-750x422.jpg 750w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/08/17073722/nt-walks-away-with-pride-1024x576.jpg 1024w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/08/17073722/nt-walks-away-with-pride-720x405.jpg 720w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/08/17073722/nt-walks-away-with-pride.jpg 1500w" sizes="(min-width: 230px) 230px, 100vw"></amp-img>                                        </a>
                                </div>
                                <div class="col-100 single-post-thumb single-post-thumb-lg">
                                    <a href="https://volleyverse.com/volleyball/south-east-asian-games/missions-not-yet-nt/">
                                        <amp-img width="150" height="150" src="https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/08/17073722/nt-walks-away-with-pride-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image amp-wp-enforced-sizes" alt="" srcset="https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/08/17073722/nt-walks-away-with-pride-150x150.jpg 150w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/08/17073722/nt-walks-away-with-pride-50x50.jpg 50w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/08/17073722/nt-walks-away-with-pride-30x30.jpg 30w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/08/17073722/nt-walks-away-with-pride-100x100.jpg 100w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/08/17073722/nt-walks-away-with-pride-200x200.jpg 200w" sizes="(min-width: 150px) 150px, 100vw"></amp-img>                                    </a>
                                </div>

                                <div class="col single-post-info">
                                                                        <a class="filter-link" href="https://volleyverse.com/category/volleyball/avc/avc-championship/">AVC Championship</a>
                                    <a href="https://volleyverse.com/volleyball/south-east-asian-games/missions-not-yet-nt/">
                                        <h3 class="smaller-h3">Mission’s not yet over for NT</h3>
                                    </a>
                                </div>
                            </div>
                            </div>
                                                </div>

            </div>
        </div>
        </div>

<div class="col-xl">
    <div class="popular-players">
        
            <aside id="text-5" class="widget widget_text">			<div class="textwidget"><p><div class="amp-players">
    <h3>POPULAR PLAYERS</h3>
<div class="row">
                    <div class="popular-player-container"><a href="https://volleyverse.com/players/alyssa-valdez/" class="players-player"><amp-img
                                    class="player-profile-img"
                                    width="100"
                                    height="100"
                                    layout="responsive"
                                    src="https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2016/09/08152448/alyssa-valdez-150x150.jpg">
                            </amp-img><div class="player-name">Alyssa Valdez</div></a></div>
                                <div class="popular-player-container"><a href="https://volleyverse.com/players/kim-fajardo/" class="players-player"><amp-img
                                    class="player-profile-img"
                                    width="100"
                                    height="100"
                                    layout="responsive"
                                    src="https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2016/09/08152446/kim-fajardo-150x150.jpg">
                            </amp-img><div class="player-name">Kim Fajardo</div></a></div>
                                <div class="popular-player-container"><a href="https://volleyverse.com/players/mika-reyes/" class="players-player"><amp-img
                                    class="player-profile-img"
                                    width="100"
                                    height="100"
                                    layout="responsive"
                                    src="https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2016/09/08152447/mika-reyes-1-150x150.jpg">
                            </amp-img><div class="player-name">Mika Reyes</div></a></div>
                                <div class="popular-player-container"><a href="https://volleyverse.com/players/denise-michelle-lazaro/" class="players-player"><amp-img
                                    class="player-profile-img"
                                    width="100"
                                    height="100"
                                    layout="responsive"
                                    src="https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/08/08152445/denden-lazaro-150x150.jpg">
                            </amp-img><div class="player-name">Denden Lazaro</div></a></div>
                                <div class="popular-player-container"><a href="https://volleyverse.com/players/jaja-santiago/" class="players-player"><amp-img
                                    class="player-profile-img"
                                    width="100"
                                    height="100"
                                    layout="responsive"
                                    src="https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2016/09/08154714/jaja-santiago-ball-whisper-150x150.jpg">
                            </amp-img><div class="player-name">Jaja Santiago</div></a></div>
                                <div class="popular-player-container"><a href="https://volleyverse.com/players/jovelyn-gonzaga/" class="players-player"><amp-img
                                    class="player-profile-img"
                                    width="100"
                                    height="100"
                                    layout="responsive"
                                    src="https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2016/07/08152432/jovelyn-gonzaga-150x150.jpg">
                            </amp-img><div class="player-name">Jovelyn Gonzaga</div></a></div>
                    </div>


</div>
</p>
</div>
		</aside>
        </div>


</div>

</div>
</div>

<footer class="content-info">
    <div class="container">
        <p>Copyright Volleyverse.com 2017 &copy</p> <a class="back-to-top-link" href="#main">Back to top</a>
    </div>
</footer>

        <amp-pixel src="https://volleyverse.com/index.php?pixel=true&id=9250&bust=RANDOM"></amp-pixel>
	<amp-pixel src="https://pixel.wp.com/g.gif?v=ext&#038;j=1%3A5.2.1&#038;blog=86627241&#038;post=9628&#038;tz=0&#038;srv=volleyverse.com&#038;host=volleyverse.com&#038;rand=RANDOM&#038;ref=DOCUMENT_REFERRER"></amp-pixel>
	<amp-analytics id="site-googleanalytics" type="googleanalytics"><script type="application/json">{"requests":{"pageviewWithCustomDimension":"${pageview}&cd1=${cd1}"},"vars":{"account":"UA-62953521-1"},"triggers":{"trackfacebookShare":{"on":"click","selector":".amp-social-share-facebook","request":"event","vars":{"eventCategory":"social-share","eventAction":"share-facebook"}},"tracktwitterShare":{"on":"click","selector":".amp-social-share-twitter","request":"event","vars":{"eventCategory":"social-share","eventAction":"share-twitter"}},"trackwhatsappShare":{"on":"click","selector":".amp-social-share-whatsapp","request":"event","vars":{"eventCategory":"social-share","eventAction":"share-whatsapp"}},"trackmessengerShare":{"on":"click","selector":".amp-social-share-messenger","request":"event","vars":{"eventCategory":"social-share","eventAction":"share-messenger"}},"trackviberShare":{"on":"click","selector":".amp-social-share-viber","request":"event","vars":{"eventCategory":"social-share","eventAction":"share-viber"}},"trackemailShare":{"on":"click","selector":".amp-social-share-email","request":"event","vars":{"eventCategory":"social-share","eventAction":"share-email"}},"trackPageview":{"on":"visible","request":"pageviewWithCustomDimension","vars":{"cd1":"Volleyverse"}}}}</script></amp-analytics>
</body>
</html>