<!doctype html>
<html amp>
<head>
  <meta charset="utf-8">
  <meta name="viewport" content="width=device-width,initial-scale=1,minimum-scale=1,maximum-scale=1,user-scalable=no">
  <link rel="shortcut icon" href="https://volleyverse.com/wp-content/uploads/2015/06/volleyverse_favicon.png" />
<!-- Social Warfare v2.2.0 http://warfareplugins.com -->
<meta property="og:type" content="article" />
<meta property="og:title" content="PSL stars out to pick Japan’s brain" />
<meta property="og:description" content="The moment of truth has come for PSL-Rebisco Manila as it battles Hisamitsu Springs of Japan in its opening match in the Asian club tourney. But the Filipinos have other goal in mind other than pulling off an upset." />
<meta property="og:image" content="https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/05/09071317/psl-stars-take-asia-storm.jpg" />
<meta property="og:image:width" content="" />
<meta property="og:image:height" content="" />
<meta property="og:url" content="https://volleyverse.com/volleyball/avc/avc-championship/psl-stars-pick-japans-brain/" />
<meta property="og:site_name" content="Volleyverse.com" />
<meta property="article:publisher" content="https://www.facebook.com/volleyverse" />
<meta property="article:published_time" content="2017-05-24T09:56:53+00:00" />
<meta property="article:modified_time" content="2017-05-24T13:20:06+00:00" />
<meta property="og:updated_time" content="2017-05-24T13:20:06+00:00" />
<meta property="fb:app_id" content="289467951404533" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="PSL stars out to pick Japan’s brain">
<meta name="twitter:description" content="The moment of truth has come for PSL-Rebisco Manila as it battles Hisamitsu Springs of Japan in its opening match in the Asian club tourney. But the Filipinos have other goal in mind other than pulling off an upset.">
<meta name="twitter:image" content="https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/05/09071317/psl-stars-take-asia-storm.jpg">
<meta name="twitter:site" content="@Volleyverse">
<!-- Social Warfare v2.2.0 http://warfareplugins.com -->

<script async custom-template="amp-mustache" src="https://cdn.ampproject.org/v0/amp-mustache-0.1.js"></script>	<title>PSL stars out to pick Japan’s brain | AVC Championship | Volleyverse.com</title>
		<link rel="canonical" href="https://volleyverse.com/volleyball/avc/avc-championship/psl-stars-pick-japans-brain/" />
			<script custom-element="amp-social-share" src="https://cdn.ampproject.org/v0/amp-social-share-0.1.js" async></script>
			<script custom-element="amp-sidebar" src="https://cdn.ampproject.org/v0/amp-sidebar-0.1.js" async></script>
			<script custom-element="amp-accordion" src="https://cdn.ampproject.org/v0/amp-accordion-0.1.js" async></script>
			<script custom-element="amp-form" src="https://cdn.ampproject.org/v0/amp-form-0.1.js" async></script>
			<script custom-element="amp-ad" src="https://cdn.ampproject.org/v0/amp-ad-0.1.js" async></script>
			<script custom-element="amp-analytics" src="https://cdn.ampproject.org/v0/amp-analytics-0.1.js" async></script>
		<script src="https://cdn.ampproject.org/v0.js" async></script>
			<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Merriweather:400,400italic,700,700italic">
		<style amp-boilerplate>body{-webkit-animation:-amp-start 8s steps(1,end) 0s 1 normal both;-moz-animation:-amp-start 8s steps(1,end) 0s 1 normal both;-ms-animation:-amp-start 8s steps(1,end) 0s 1 normal both;animation:-amp-start 8s steps(1,end) 0s 1 normal both}@-webkit-keyframes -amp-start{from{visibility:hidden}to{visibility:visible}}@-moz-keyframes -amp-start{from{visibility:hidden}to{visibility:visible}}@-ms-keyframes -amp-start{from{visibility:hidden}to{visibility:visible}}@-o-keyframes -amp-start{from{visibility:hidden}to{visibility:visible}}@keyframes -amp-start{from{visibility:hidden}to{visibility:visible}}</style><noscript><style amp-boilerplate>body{-webkit-animation:none;-moz-animation:none;-ms-animation:none;animation:none}</style></noscript>
		<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"Article","mainEntityOfPage":"https:\/\/volleyverse.com\/volleyball\/avc\/avc-championship\/psl-stars-pick-japans-brain\/","publisher":{"@type":"Organization","name":"volleyverse.com","logo":{"@type":"ImageObject","url":"https:\/\/d3oglv4ve9pz8v.cloudfront.net\/wp-content\/uploads\/2015\/07\/13094235\/volleyverse_logo_retina_480x127.png","width":227,"height":60}},"headline":"PSL stars out to pick Japan\u2019s brain","datePublished":"2017-05-24T09:56:53+00:00","dateModified":"2017-05-24T13:20:06+00:00","author":{"@type":"Person","name":"Julius Manicad"},"image":{"@type":"ImageObject","url":"https:\/\/d3oglv4ve9pz8v.cloudfront.net\/wp-content\/uploads\/2017\/05\/09071317\/psl-stars-take-asia-storm.jpg","width":1500,"height":844}}</script>
	
  <style amp-custom>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</style>
</head>
<body>
  <amp-sidebar id="sidebar" layout="nodisplay" side="right">
    <header>
      <amp-img class='amp-close-image'
               src="https://volleyverse.com/wp-content/plugins/amp-volleyverse/assets/images/ic_close_white_18dp_2x.png"
               width="36"
               height="36"
               alt="close sidebar"
               on="tap:sidebar.close"
               role="button"
               tabindex="0"></amp-img>
    </header>

    <div class="menu-amp-sidebar-container"><ul id="menu-amp-sidebar" class="menu"><li id="menu-item-3986" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3986"><amp-accordion><section><h4 class=" amp-accordion-header">UAAP</h4><div><ul class="sub-menu">	<li id="menu-item-5342" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5342"><a href="https://volleyverse.com/category/volleyball/philippine-uaap/">News</a></li>
	<li id="menu-item-5335" class="menu-item menu-item-type-post_type menu-item-object-teams menu-item-5335"><a href="https://volleyverse.com/teams/adamson-university-lady-falcons/">Adamson Lady Falcons</a></li>
	<li id="menu-item-5339" class="menu-item menu-item-type-post_type menu-item-object-teams menu-item-5339"><a href="https://volleyverse.com/teams/ateneo-de-manila-university-lady-eagles/">Ateneo Lady Eagles</a></li>
	<li id="menu-item-5340" class="menu-item menu-item-type-post_type menu-item-object-teams menu-item-5340"><a href="https://volleyverse.com/teams/de-la-salle-university-lady-spikers/">De La Salle Lady Spikers</a></li>
	<li id="menu-item-5334" class="menu-item menu-item-type-post_type menu-item-object-teams menu-item-5334"><a href="https://volleyverse.com/teams/far-eastern-university-lady-tamaraws/">FEU Lady Tamaraws</a></li>
	<li id="menu-item-5336" class="menu-item menu-item-type-post_type menu-item-object-teams menu-item-5336"><a href="https://volleyverse.com/teams/university-east-red-warriors/">UE Lady Red Warriors</a></li>
	<li id="menu-item-5333" class="menu-item menu-item-type-post_type menu-item-object-teams menu-item-5333"><a href="https://volleyverse.com/teams/university-philippines-lady-maroons/">UP Lady Maroons</a></li>
	<li id="menu-item-5338" class="menu-item menu-item-type-post_type menu-item-object-teams menu-item-5338"><a href="https://volleyverse.com/teams/university-santo-tomas/">UST Growling Tigers</a></li>
	<li id="menu-item-5337" class="menu-item menu-item-type-post_type menu-item-object-teams menu-item-5337"><a href="https://volleyverse.com/teams/national-university-lady-bulldogs/">NU Lady Bulldogs</a></li>
</ul></div></section></amp-accordion></li>
<li id="menu-item-4993" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-4993"><amp-accordion><section><h4 class=" amp-accordion-header">PSL</h4><div><ul class="sub-menu">	<li id="menu-item-6367" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-6367"><a href="https://volleyverse.com/category/volleyball/super-liga/">News</a></li>
	<li id="menu-item-4253" class="menu-item menu-item-type-post_type menu-item-object-teams menu-item-4253"><a href="https://volleyverse.com/teams/cignal-hd-spikers/">Cignal HD Spikers</a></li>
	<li id="menu-item-5454" class="menu-item menu-item-type-post_type menu-item-object-teams menu-item-5454"><a href="https://volleyverse.com/teams/united-vc/">COCOLIFE-United VC Asset Managers</a></li>
	<li id="menu-item-4251" class="menu-item menu-item-type-post_type menu-item-object-teams menu-item-4251"><a href="https://volleyverse.com/teams/f2-logistics-cargo-movers/">F2 Logistics Cargo Movers</a></li>
	<li id="menu-item-4255" class="menu-item menu-item-type-post_type menu-item-object-teams menu-item-4255"><a href="https://volleyverse.com/teams/foton-tornadoes/">Foton Tornadoes</a></li>
	<li id="menu-item-4254" class="menu-item menu-item-type-post_type menu-item-object-teams menu-item-4254"><a href="https://volleyverse.com/teams/generika-lifesavers/">Generika Lifesavers</a></li>
	<li id="menu-item-4256" class="menu-item menu-item-type-post_type menu-item-object-teams menu-item-4256"><a href="https://volleyverse.com/teams/petron-tri-activ-spikers/">Petron Tri-Activ Spikers</a></li>
	<li id="menu-item-4257" class="menu-item menu-item-type-post_type menu-item-object-teams menu-item-4257"><a href="https://volleyverse.com/teams/rc-cola-army-troopers/">RC Cola-Army Troopers</a></li>
</ul></div></section></amp-accordion></li>
<li id="menu-item-3987" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3987"><amp-accordion><section><h4 class=" amp-accordion-header">PVL</h4><div><ul class="sub-menu">	<li id="menu-item-6295" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6295"><a href="https://volleyverse.com/category/volleyball/philippine-v-league/">News</a></li>
	<li id="menu-item-6296" class="menu-item menu-item-type-post_type menu-item-object-teams menu-item-6296"><a href="https://volleyverse.com/teams/balipure-purest-water-defenders/">BaliPure Purest Water Defenders</a></li>
	<li id="menu-item-6297" class="menu-item menu-item-type-post_type menu-item-object-teams menu-item-6297"><a href="https://volleyverse.com/teams/creamline-cool-smashers/">Creamline Cool Smashers</a></li>
	<li id="menu-item-6299" class="menu-item menu-item-type-post_type menu-item-object-teams menu-item-6299"><a href="https://volleyverse.com/teams/pocari-sweat-lady-warriors/">Pocari Sweat Lady Warriors</a></li>
</ul></div></section></amp-accordion></li>
<li id="menu-item-4367" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4367"><a href="https://volleyverse.com/category/volleyball/ncaa/">NCAA</a></section></amp-accordion></li>
<li id="menu-item-5246" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-5246"><a href="https://volleyverse.com/category/volleyball/avc/">AVC</a></section></amp-accordion></li>
<li id="menu-item-5247" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-5247"><a href="https://volleyverse.com/category/volleyball/south-east-asian-games/">SEA Games</a></section></amp-accordion></li>
<li id="menu-item-3988" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-3988"><amp-accordion><section><h4 class=" amp-accordion-header">The Boring Stuff</h4><div><ul class="sub-menu">	<li id="menu-item-3974" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3974"><a href="https://volleyverse.com/about-us/">About Us</a></li>
	<li id="menu-item-3975" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3975"><a href="https://volleyverse.com/partnerships/">Partnerships</a></li>
	<li id="menu-item-3977" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3977"><a href="https://volleyverse.com/become-sports-journalist/">Become A Sports Journalist</a></li>
	<li id="menu-item-3972" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3972"><a href="https://volleyverse.com/privacy-cookie-policy/">Privacy &#038; Cookie Policy</a></li>
	<li id="menu-item-3973" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3973"><a href="https://volleyverse.com/terms-of-use/">Terms Of Use</a></li>
</ul></div></section></amp-accordion></li>
</ul></div>  </amp-sidebar>
<nav class="amp-wp-title-bar">
  <div>
    <a href="https://volleyverse.com">
              <amp-img src="https://volleyverse.com/wp-content/plugins/amp-volleyverse//assets/images/logo.png" width="150" height="40" class="amp-wp-site-icon"></amp-img>

        <noscript>
          <img src="https://volleyverse.com/wp-content/plugins/amp-volleyverse//assets/images/logo.png" width="150" height="40" class="amp-wp-site-icon" />
        </noscript>
            Volleyverse.com    </a>

    <button on="tap:sidebar.toggle" class="toggle-sidebar">Toggle sidebar</button>

    <div class="menu-amp-header-container"><ul id="menu-amp-header" class="menu"><li id="menu-item-3981" class="hidden-sm hidden-xs menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3981"><a href="https://volleyverse.com/category/volleyball/philippine-uaap/">UAAP</a></li>
<li id="menu-item-4992" class="hidden-sm hidden-xs menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-4992"><a href="https://volleyverse.com/category/volleyball/super-liga/">PSL</a></li>
<li id="menu-item-3980" class="hidden-sm hidden-xs menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3980"><a href="https://volleyverse.com/category/volleyball/philippine-v-league/">PVL</a></li>
<li id="menu-item-4364" class="hidden-sm hidden-xs menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4364"><a href="https://volleyverse.com/category/volleyball/ncaa/">NCAA</a></li>
<li id="menu-item-5249" class="hidden-sm hidden-xs menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-5249"><a href="https://volleyverse.com/category/volleyball/south-east-asian-games/">SEA Games</a></li>
<li id="menu-item-5248" class="hidden-sm hidden-xs menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-5248"><a href="https://volleyverse.com/category/volleyball/avc/">AVC</a></li>
</ul></div>  </div>
</nav>
  <div class="amp-container">
    <div class="top-ads hidden-lg">
    <div class="ad-320">
        <amp-ad width=320 height=100 type="doubleclick" data-slot="/40212827/ph-sitewide-header-mobile-large"></amp-ad>
    </div>
    <div class="ad-728">
        <amp-ad width=728 height=90 type="doubleclick" data-slot="/40212827/sitewide-leaderboard"></amp-ad>
    </div>
</div>
    <div class="amp-layout">
      <div class="amp-wp-content">
        <div class="amp-wp-categories">
            <ul class="amp-category-breadcrumb">
    <li><a href="https://volleyverse.com/category/volleyball/">Volleyball News</a></li><li><a href="https://volleyverse.com/category/volleyball/avc/">AVC</a></li><li><a href="https://volleyverse.com/category/volleyball/avc/avc-championship/">AVC Championship</a></li>  </ul>
        </div>
        <h1 class="amp-wp-title">PSL stars out to pick Japan’s brain</h1>
        <ul class="amp-wp-meta">
          <li class="amp-wp-posted-on">
  <time datetime="2017-05-24T09:56:53+00:00">
    Wednesday, 24 May 2017  </time>
</li><li class="amp-wp-byline">
	<span class="amp-wp-author">
		Julius Manicad		&nbsp;- <a href="https://twitter.com/JCManicad" target="_blank" class="amp-author-twitter">@JCManicad</a>	</span>
</li>
        </ul>

        <div class="amp-the-content">
              <figure class="vw-featured-image " itemprop="image" itemscope="" itemtype="http://schema.org/ImageObject"><div><amp-img width="750" height="422" src="https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/05/09071317/psl-stars-take-asia-storm-750x422.jpg" class="attachment-vw_two_third_thumbnail_no_crop wp-post-image amp-wp-enforced-sizes" alt="The players of the PSL team" srcset="https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/05/09071317/psl-stars-take-asia-storm-56x32.jpg 56w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/05/09071317/psl-stars-take-asia-storm-230x130.jpg 230w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/05/09071317/psl-stars-take-asia-storm-360x203.jpg 360w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/05/09071317/psl-stars-take-asia-storm-600x240.jpg 600w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/05/09071317/psl-stars-take-asia-storm-750x422.jpg 750w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/05/09071317/psl-stars-take-asia-storm-1024x576.jpg 1024w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/05/09071317/psl-stars-take-asia-storm.jpg 1500w" sizes="(min-width: 750px) 750px, 100vw"></amp-img><noscript><img width="750" height="422" src="https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/05/09071317/psl-stars-take-asia-storm-750x422.jpg" class="attachment-vw_two_third_thumbnail_no_crop wp-post-image" alt="The players of the PSL team" srcset="https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/05/09071317/psl-stars-take-asia-storm-56x32.jpg 56w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/05/09071317/psl-stars-take-asia-storm-230x130.jpg 230w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/05/09071317/psl-stars-take-asia-storm-360x203.jpg 360w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/05/09071317/psl-stars-take-asia-storm-600x240.jpg 600w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/05/09071317/psl-stars-take-asia-storm-750x422.jpg 750w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/05/09071317/psl-stars-take-asia-storm-1024x576.jpg 1024w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/05/09071317/psl-stars-take-asia-storm.jpg 1500w"/></noscript></div></figure><div class="amp-share">
  <amp-social-share type="facebook" width="60" height="26" data-share-endpoint="http://www.facebook.com/sharer.php" data-param-u="CANONICAL_URL"></amp-social-share><amp-social-share type="twitter" width="60" height="26"></amp-social-share><amp-social-share type="whatsapp" width="60" height="26" data-share-endpoint="whatsapp://send" data-param-text="PSL stars out to pick Japan’s brain - CANONICAL_URL"></amp-social-share><amp-social-share type="messenger" width="60" height="26" data-share-endpoint="fb-messenger://share" data-param-link="CANONICAL_URL"></amp-social-share><amp-social-share type="viber" width="60" height="26" data-share-endpoint="viber://forward" data-param-text="PSL stars out to pick Japan’s brain - CANONICAL_URL"></amp-social-share><amp-social-share type="email" width="60" height="26" data-param-subject="PSL stars out to pick Japan’s brain" data-param-body="The moment of truth has come for PSL-Rebisco Manila as it battles Hisamitsu Springs of Japan in its opening match in the Asian club tourney. But the Filipinos have other goal in mind other than pulling off an upset. - CANONICAL_URL"></amp-social-share></div><!-- Article Start --><p><strong>The Rebisco-PSL Manila squad will act more like students than competitors when it battles Japanese powerhouse Hisamitsu Springs in the AVC Asian Women’s Club Championship Thursday at the Boris Alexandrov Sports Palace in Ust-Kamenogorsk, Kazakhstan.</strong></p>
<p>Head coach Francis Vicente admitted that they would carefully take down notes in a bid to pick some strategies from the Japanese, who are still fresh from competing in the FIVB Women’s Club World Championship in Kobe two weeks ago.</p>
<p>Hisamitsu Springs, which ruled the 2015 edition in Vietnam and competed in the FIVB Women’s Club World Championship in Manila and Kobe for the past two years, would be marching with a loaded roster led by skipper Risa Ishibashi.</p>
<p>And competing against these giants is a golden opportunity for the Filipinos to gain valuable lessons that they could use when they campaign in the AVC Asian Senior Women’s Championship and the 29th Southeast Asian Games this August.</p>
<div class="vw-quote vw-quote-align-left"><i class="vw-quote-icon icon-iconic-quote-left"></i>“One of the models we are looking at is that of Japan because of its speed and discipline.”</div>
<div class="vw-quote vw-quote-align-left"><i class="vw-quote-icon icon-iconic-quote-left"></i>“We will go out there fighting with all we’ve got.”</div>
			<div class="ad-300">
				<amp-ad width="300" height="250" type="doubleclick" data-slot="/40212827/ph-article-mrec-1"></amp-ad></div>

			<div class="ad-728">
				<amp-ad width="728" height="90" type="doubleclick" data-slot="/40212827/ph-article-leaderboard-1"></amp-ad></div>

<h2>Excited</h2>
<p>While Vicente and his staff will be very busy studying the attack executions and defensive patterns of this Japanese juggernaut, members of the Rebisco-PSL squad are more than excited to learn a thing or two from them.</p>
<p>Jaja Santiago, a 6-foot-5 rising star who is starting to draw interest from international coaches, revealed that they are both excited and ready at the same time.</p>
<p>It will be Santiago’s third straight time to play against a very disciplined Japanese squad in an elite tourney.</p>
<p>She was part of the Foton squad that played the NEC Red Rockets side in this tourney last year as well as of PSL-F2 Logistics Manila team that faced Hisamitsu Springs-Kobe in the FIVB Women’s Club World Championship last year.</p>
<div class="vw-quote vw-quote-align-left"><i class="vw-quote-icon icon-iconic-quote-left"></i>“We are ready for the competitions.”</div>
<div class="vw-quote vw-quote-align-left"><i class="vw-quote-icon icon-iconic-quote-left"></i>“We know this is a tough competition, but we are excited to go out there and play against Asia’s best teams like Hisamitsu Springs of Japan.”</div>
<p>Aside from Santiago, also out to gain massive experience is skipper Rachel Anne Daquis as well as Mika Reyes, Aby Marano, Jovelyn Gonzaga, Denden Lazaro and Kim Fajardo.</p>
<p>Also in the team are Bia General, Lourdes Clemente, Gen Casugod, Maika Ortiz, Ces Molina, Aiza Maizo-Pontillas and Rhea Dimaculangan.</p>
<!-- Article End --><div class="swp-content-locator"></div><div class="amp-share">
  <amp-social-share type="facebook" width="60" height="26" data-share-endpoint="http://www.facebook.com/sharer.php" data-param-u="CANONICAL_URL"></amp-social-share><amp-social-share type="twitter" width="60" height="26"></amp-social-share><amp-social-share type="whatsapp" width="60" height="26" data-share-endpoint="whatsapp://send" data-param-text="PSL stars out to pick Japan’s brain - CANONICAL_URL"></amp-social-share><amp-social-share type="messenger" width="60" height="26" data-share-endpoint="fb-messenger://share" data-param-link="CANONICAL_URL"></amp-social-share><amp-social-share type="viber" width="60" height="26" data-share-endpoint="viber://forward" data-param-text="PSL stars out to pick Japan’s brain - CANONICAL_URL"></amp-social-share><amp-social-share type="email" width="60" height="26" data-param-subject="PSL stars out to pick Japan’s brain" data-param-body="The moment of truth has come for PSL-Rebisco Manila as it battles Hisamitsu Springs of Japan in its opening match in the Asian club tourney. But the Filipinos have other goal in mind other than pulling off an upset. - CANONICAL_URL"></amp-social-share></div>  <div class="amp-related">
    <h3>Related</h3>

    <ul class="amp-post-list"><li>
              <div class="amp-post cf">
  <div class="amp-post-thumbnail">
    <a href="https://volleyverse.com/volleyball/avc/avc-championship/playing-country-thrills-denden/">
      <div><amp-img src="https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/05/24060354/playing-for-country-thrills-denden-600x240.jpg" class="related-post-thumbnail hidden-xs wp-post-image amp-wp-enforced-sizes" alt="" srcset="https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/05/24060354/playing-for-country-thrills-denden-600x240.jpg 600w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/05/24060354/playing-for-country-thrills-denden-750x300.jpg 750w" sizes="(min-width: 600px) 600px, 100vw" width="600" height="240"></amp-img><noscript><img src="https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/05/24060354/playing-for-country-thrills-denden-600x240.jpg" class="related-post-thumbnail hidden-xs wp-post-image" alt="" srcset="https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/05/24060354/playing-for-country-thrills-denden-600x240.jpg 600w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/05/24060354/playing-for-country-thrills-denden-750x300.jpg 750w"/></noscript></div><div><amp-img src="https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/05/24060354/playing-for-country-thrills-denden-80x80.jpg" class="related-post-thumbnail hidden-sm hidden-md hidden-lg wp-post-image amp-wp-enforced-sizes" alt="" srcset="https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/05/24060354/playing-for-country-thrills-denden-20x20.jpg 20w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/05/24060354/playing-for-country-thrills-denden-50x50.jpg 50w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/05/24060354/playing-for-country-thrills-denden-60x60.jpg 60w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/05/24060354/playing-for-country-thrills-denden-80x80.jpg 80w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/05/24060354/playing-for-country-thrills-denden-150x150.jpg 150w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/05/24060354/playing-for-country-thrills-denden-200x200.jpg 200w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/05/24060354/playing-for-country-thrills-denden-600x240.jpg 600w" sizes="(min-width: 80px) 80px, 100vw" width="80" height="80"></amp-img><noscript><img src="https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/05/24060354/playing-for-country-thrills-denden-80x80.jpg" class="related-post-thumbnail hidden-sm hidden-md hidden-lg wp-post-image" alt="" srcset="https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/05/24060354/playing-for-country-thrills-denden-20x20.jpg 20w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/05/24060354/playing-for-country-thrills-denden-50x50.jpg 50w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/05/24060354/playing-for-country-thrills-denden-60x60.jpg 60w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/05/24060354/playing-for-country-thrills-denden-80x80.jpg 80w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/05/24060354/playing-for-country-thrills-denden-150x150.jpg 150w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/05/24060354/playing-for-country-thrills-denden-200x200.jpg 200w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/05/24060354/playing-for-country-thrills-denden-600x240.jpg 600w"/></noscript></div></a>
  </div>

  <div class="amp-post-main">
    <div class="amp-post-meta">
            <ul class="post-categories"><li><a href="https://volleyverse.com/category/volleyball/avc/avc-championship/">AVC Championship</a></li></ul> / <!-- Author Start -->Julius Manicad<!-- Author End -->
          </div>

    <a href="https://volleyverse.com/volleyball/avc/avc-championship/playing-country-thrills-denden/" class="amp-post-title">Playing for country thrills Denden</a>
  </div>
</div>            </li>
                      <li>
              <div class="amp-post cf">
  <div class="amp-post-thumbnail">
    <a href="https://volleyverse.com/volleyball/south-east-asian-games/aiza-vows-defy-father-time/">
      <div><amp-img src="https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/05/23105104/aiza-vows-to-defy-father-time-600x240.jpg" class="related-post-thumbnail hidden-xs wp-post-image amp-wp-enforced-sizes" alt="" srcset="https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/05/23105104/aiza-vows-to-defy-father-time-600x240.jpg 600w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/05/23105104/aiza-vows-to-defy-father-time-750x300.jpg 750w" sizes="(min-width: 600px) 600px, 100vw" width="600" height="240"></amp-img><noscript><img src="https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/05/23105104/aiza-vows-to-defy-father-time-600x240.jpg" class="related-post-thumbnail hidden-xs wp-post-image" alt="" srcset="https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/05/23105104/aiza-vows-to-defy-father-time-600x240.jpg 600w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/05/23105104/aiza-vows-to-defy-father-time-750x300.jpg 750w"/></noscript></div><div><amp-img src="https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/05/23105104/aiza-vows-to-defy-father-time-80x80.jpg" class="related-post-thumbnail hidden-sm hidden-md hidden-lg wp-post-image amp-wp-enforced-sizes" alt="" srcset="https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/05/23105104/aiza-vows-to-defy-father-time-20x20.jpg 20w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/05/23105104/aiza-vows-to-defy-father-time-50x50.jpg 50w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/05/23105104/aiza-vows-to-defy-father-time-60x60.jpg 60w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/05/23105104/aiza-vows-to-defy-father-time-80x80.jpg 80w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/05/23105104/aiza-vows-to-defy-father-time-150x150.jpg 150w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/05/23105104/aiza-vows-to-defy-father-time-200x200.jpg 200w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/05/23105104/aiza-vows-to-defy-father-time-600x240.jpg 600w" sizes="(min-width: 80px) 80px, 100vw" width="80" height="80"></amp-img><noscript><img src="https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/05/23105104/aiza-vows-to-defy-father-time-80x80.jpg" class="related-post-thumbnail hidden-sm hidden-md hidden-lg wp-post-image" alt="" srcset="https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/05/23105104/aiza-vows-to-defy-father-time-20x20.jpg 20w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/05/23105104/aiza-vows-to-defy-father-time-50x50.jpg 50w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/05/23105104/aiza-vows-to-defy-father-time-60x60.jpg 60w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/05/23105104/aiza-vows-to-defy-father-time-80x80.jpg 80w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/05/23105104/aiza-vows-to-defy-father-time-150x150.jpg 150w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/05/23105104/aiza-vows-to-defy-father-time-200x200.jpg 200w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/05/23105104/aiza-vows-to-defy-father-time-600x240.jpg 600w"/></noscript></div></a>
  </div>

  <div class="amp-post-main">
    <div class="amp-post-meta">
            <ul class="post-categories"><li><a href="https://volleyverse.com/category/volleyball/south-east-asian-games/">SEA Games</a></li></ul> / <a href="http://volleyverse.com" class="amp-post-author"><!-- Author Start -->Nads Ong<!-- Author End --></a>
          </div>

    <a href="https://volleyverse.com/volleyball/south-east-asian-games/aiza-vows-defy-father-time/" class="amp-post-title">Aiza vows to defy Father Time</a>
  </div>
</div>            </li>
                      <li>
              <div class="amp-post cf">
  <div class="amp-post-thumbnail">
    <a href="https://volleyverse.com/volleyball/super-liga/psls-new-kids-block/">
      <div><amp-img src="https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/05/23061843/rivera-philips-dizon-usa-imports-volleyball-600x240.jpg" class="related-post-thumbnail hidden-xs wp-post-image amp-wp-enforced-sizes" alt="Rivera, Philips &amp; Dizon - imports from the USA" srcset="https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/05/23061843/rivera-philips-dizon-usa-imports-volleyball-600x240.jpg 600w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/05/23061843/rivera-philips-dizon-usa-imports-volleyball-750x300.jpg 750w" sizes="(min-width: 600px) 600px, 100vw" width="600" height="240"></amp-img><noscript><img src="https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/05/23061843/rivera-philips-dizon-usa-imports-volleyball-600x240.jpg" class="related-post-thumbnail hidden-xs wp-post-image" alt="Rivera, Philips &amp; Dizon - imports from the USA" srcset="https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/05/23061843/rivera-philips-dizon-usa-imports-volleyball-600x240.jpg 600w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/05/23061843/rivera-philips-dizon-usa-imports-volleyball-750x300.jpg 750w"/></noscript></div><div><amp-img src="https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/05/23061843/rivera-philips-dizon-usa-imports-volleyball-80x80.jpg" class="related-post-thumbnail hidden-sm hidden-md hidden-lg wp-post-image amp-wp-enforced-sizes" alt="Rivera, Philips &amp; Dizon - imports from the USA" srcset="https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/05/23061843/rivera-philips-dizon-usa-imports-volleyball-20x20.jpg 20w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/05/23061843/rivera-philips-dizon-usa-imports-volleyball-50x50.jpg 50w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/05/23061843/rivera-philips-dizon-usa-imports-volleyball-60x60.jpg 60w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/05/23061843/rivera-philips-dizon-usa-imports-volleyball-80x80.jpg 80w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/05/23061843/rivera-philips-dizon-usa-imports-volleyball-150x150.jpg 150w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/05/23061843/rivera-philips-dizon-usa-imports-volleyball-200x200.jpg 200w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/05/23061843/rivera-philips-dizon-usa-imports-volleyball-600x240.jpg 600w" sizes="(min-width: 80px) 80px, 100vw" width="80" height="80"></amp-img><noscript><img src="https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/05/23061843/rivera-philips-dizon-usa-imports-volleyball-80x80.jpg" class="related-post-thumbnail hidden-sm hidden-md hidden-lg wp-post-image" alt="Rivera, Philips &amp; Dizon - imports from the USA" srcset="https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/05/23061843/rivera-philips-dizon-usa-imports-volleyball-20x20.jpg 20w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/05/23061843/rivera-philips-dizon-usa-imports-volleyball-50x50.jpg 50w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/05/23061843/rivera-philips-dizon-usa-imports-volleyball-60x60.jpg 60w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/05/23061843/rivera-philips-dizon-usa-imports-volleyball-80x80.jpg 80w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/05/23061843/rivera-philips-dizon-usa-imports-volleyball-150x150.jpg 150w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/05/23061843/rivera-philips-dizon-usa-imports-volleyball-200x200.jpg 200w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/05/23061843/rivera-philips-dizon-usa-imports-volleyball-600x240.jpg 600w"/></noscript></div></a>
  </div>

  <div class="amp-post-main">
    <div class="amp-post-meta">
            <ul class="post-categories"><li><a href="https://volleyverse.com/category/volleyball/super-liga/">PSL</a></li></ul> / <!-- Author Start -->Julius Manicad<!-- Author End -->
          </div>

    <a href="https://volleyverse.com/volleyball/super-liga/psls-new-kids-block/" class="amp-post-title">PSL’s new kids on the block</a>
  </div>
</div>            </li>
              </ul></div>
<div class="amp-related">
  <h3>Popular</h3>

  <ul class="amp-post-list"><li>
          <div class="amp-post cf">
  <div class="amp-post-thumbnail">
    <a href="https://volleyverse.com/volleyball/super-liga/oh-yes-mika/">
      <div><amp-img src="https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2016/07/13085952/Mika-PSL-Ambassadress-600x240.jpg" class="related-post-thumbnail hidden-xs wp-post-image amp-wp-enforced-sizes" alt="" srcset="https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2016/07/13085952/Mika-PSL-Ambassadress-56x22.jpg 56w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2016/07/13085952/Mika-PSL-Ambassadress-360x144.jpg 360w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2016/07/13085952/Mika-PSL-Ambassadress-600x240.jpg 600w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2016/07/13085952/Mika-PSL-Ambassadress-750x300.jpg 750w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2016/07/13085952/Mika-PSL-Ambassadress-1024x410.jpg 1024w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2016/07/13085952/Mika-PSL-Ambassadress.jpg 1500w" sizes="(min-width: 600px) 600px, 100vw" width="600" height="240"></amp-img><noscript><img src="https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2016/07/13085952/Mika-PSL-Ambassadress-600x240.jpg" class="related-post-thumbnail hidden-xs wp-post-image" alt="" srcset="https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2016/07/13085952/Mika-PSL-Ambassadress-56x22.jpg 56w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2016/07/13085952/Mika-PSL-Ambassadress-360x144.jpg 360w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2016/07/13085952/Mika-PSL-Ambassadress-600x240.jpg 600w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2016/07/13085952/Mika-PSL-Ambassadress-750x300.jpg 750w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2016/07/13085952/Mika-PSL-Ambassadress-1024x410.jpg 1024w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2016/07/13085952/Mika-PSL-Ambassadress.jpg 1500w"/></noscript></div><div><amp-img src="https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2016/07/13085952/Mika-PSL-Ambassadress-80x80.jpg" class="related-post-thumbnail hidden-sm hidden-md hidden-lg wp-post-image amp-wp-enforced-sizes" alt="" srcset="https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2016/07/13085952/Mika-PSL-Ambassadress-20x20.jpg 20w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2016/07/13085952/Mika-PSL-Ambassadress-50x50.jpg 50w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2016/07/13085952/Mika-PSL-Ambassadress-60x60.jpg 60w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2016/07/13085952/Mika-PSL-Ambassadress-80x80.jpg 80w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2016/07/13085952/Mika-PSL-Ambassadress-150x150.jpg 150w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2016/07/13085952/Mika-PSL-Ambassadress-200x200.jpg 200w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2016/07/13085952/Mika-PSL-Ambassadress-600x240.jpg 600w" sizes="(min-width: 80px) 80px, 100vw" width="80" height="80"></amp-img><noscript><img src="https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2016/07/13085952/Mika-PSL-Ambassadress-80x80.jpg" class="related-post-thumbnail hidden-sm hidden-md hidden-lg wp-post-image" alt="" srcset="https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2016/07/13085952/Mika-PSL-Ambassadress-20x20.jpg 20w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2016/07/13085952/Mika-PSL-Ambassadress-50x50.jpg 50w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2016/07/13085952/Mika-PSL-Ambassadress-60x60.jpg 60w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2016/07/13085952/Mika-PSL-Ambassadress-80x80.jpg 80w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2016/07/13085952/Mika-PSL-Ambassadress-150x150.jpg 150w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2016/07/13085952/Mika-PSL-Ambassadress-200x200.jpg 200w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2016/07/13085952/Mika-PSL-Ambassadress-600x240.jpg 600w"/></noscript></div></a>
  </div>

  <div class="amp-post-main">
    <div class="amp-post-meta">
            <ul class="post-categories"><li><a href="https://volleyverse.com/category/volleyball/super-liga/">PSL</a></li></ul> / <!-- Author Start -->Julius Manicad<!-- Author End -->
          </div>

    <a href="https://volleyverse.com/volleyball/super-liga/oh-yes-mika/" class="amp-post-title">Oh yes, it’s Reyes!</a>
  </div>
</div>        </li>
                <li>
          <div class="amp-post cf">
  <div class="amp-post-thumbnail">
    <a href="https://volleyverse.com/volleyball/super-liga/la-salle-brings-spunk-grit-back-superliga/">
      <div><amp-img src="https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2016/05/13091219/Champion-600x240.jpg" class="related-post-thumbnail hidden-xs wp-post-image amp-wp-enforced-sizes" alt="" srcset="https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2016/05/13091219/Champion-56x22.jpg 56w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2016/05/13091219/Champion-360x144.jpg 360w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2016/05/13091219/Champion-600x240.jpg 600w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2016/05/13091219/Champion-750x300.jpg 750w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2016/05/13091219/Champion-1024x410.jpg 1024w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2016/05/13091219/Champion.jpg 1500w" sizes="(min-width: 600px) 600px, 100vw" width="600" height="240"></amp-img><noscript><img src="https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2016/05/13091219/Champion-600x240.jpg" class="related-post-thumbnail hidden-xs wp-post-image" alt="" srcset="https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2016/05/13091219/Champion-56x22.jpg 56w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2016/05/13091219/Champion-360x144.jpg 360w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2016/05/13091219/Champion-600x240.jpg 600w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2016/05/13091219/Champion-750x300.jpg 750w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2016/05/13091219/Champion-1024x410.jpg 1024w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2016/05/13091219/Champion.jpg 1500w"/></noscript></div><div><amp-img src="https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2016/05/13091219/Champion-80x80.jpg" class="related-post-thumbnail hidden-sm hidden-md hidden-lg wp-post-image amp-wp-enforced-sizes" alt="" srcset="https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2016/05/13091219/Champion-20x20.jpg 20w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2016/05/13091219/Champion-50x50.jpg 50w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2016/05/13091219/Champion-60x60.jpg 60w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2016/05/13091219/Champion-80x80.jpg 80w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2016/05/13091219/Champion-150x150.jpg 150w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2016/05/13091219/Champion-200x200.jpg 200w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2016/05/13091219/Champion-600x240.jpg 600w" sizes="(min-width: 80px) 80px, 100vw" width="80" height="80"></amp-img><noscript><img src="https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2016/05/13091219/Champion-80x80.jpg" class="related-post-thumbnail hidden-sm hidden-md hidden-lg wp-post-image" alt="" srcset="https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2016/05/13091219/Champion-20x20.jpg 20w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2016/05/13091219/Champion-50x50.jpg 50w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2016/05/13091219/Champion-60x60.jpg 60w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2016/05/13091219/Champion-80x80.jpg 80w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2016/05/13091219/Champion-150x150.jpg 150w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2016/05/13091219/Champion-200x200.jpg 200w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2016/05/13091219/Champion-600x240.jpg 600w"/></noscript></div></a>
  </div>

  <div class="amp-post-main">
    <div class="amp-post-meta">
            <ul class="post-categories"><li><a href="https://volleyverse.com/category/volleyball/super-liga/">PSL</a></li></ul> / <!-- Author Start -->Julius Manicad<!-- Author End -->
          </div>

    <a href="https://volleyverse.com/volleyball/super-liga/la-salle-brings-spunk-grit-back-superliga/" class="amp-post-title">La Salle brings spunk, grit back to Superliga</a>
  </div>
</div>        </li>
                <li>
          <div class="amp-post cf">
  <div class="amp-post-thumbnail">
    <a href="https://volleyverse.com/volleyball/fivb/club-world-championship/philippines-host-2016-fivb-world-club-tourney/">
      <div><amp-img src="https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2016/05/13091141/Ades-600x240.jpg" class="related-post-thumbnail hidden-xs wp-post-image amp-wp-enforced-sizes" alt="" srcset="https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2016/05/13091141/Ades-56x22.jpg 56w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2016/05/13091141/Ades-360x144.jpg 360w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2016/05/13091141/Ades-600x240.jpg 600w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2016/05/13091141/Ades-750x300.jpg 750w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2016/05/13091141/Ades-1024x410.jpg 1024w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2016/05/13091141/Ades.jpg 1500w" sizes="(min-width: 600px) 600px, 100vw" width="600" height="240"></amp-img><noscript><img src="https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2016/05/13091141/Ades-600x240.jpg" class="related-post-thumbnail hidden-xs wp-post-image" alt="" srcset="https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2016/05/13091141/Ades-56x22.jpg 56w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2016/05/13091141/Ades-360x144.jpg 360w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2016/05/13091141/Ades-600x240.jpg 600w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2016/05/13091141/Ades-750x300.jpg 750w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2016/05/13091141/Ades-1024x410.jpg 1024w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2016/05/13091141/Ades.jpg 1500w"/></noscript></div><div><amp-img src="https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2016/05/13091141/Ades-80x80.jpg" class="related-post-thumbnail hidden-sm hidden-md hidden-lg wp-post-image amp-wp-enforced-sizes" alt="" srcset="https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2016/05/13091141/Ades-20x20.jpg 20w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2016/05/13091141/Ades-50x50.jpg 50w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2016/05/13091141/Ades-60x60.jpg 60w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2016/05/13091141/Ades-80x80.jpg 80w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2016/05/13091141/Ades-150x150.jpg 150w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2016/05/13091141/Ades-200x200.jpg 200w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2016/05/13091141/Ades-600x240.jpg 600w" sizes="(min-width: 80px) 80px, 100vw" width="80" height="80"></amp-img><noscript><img src="https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2016/05/13091141/Ades-80x80.jpg" class="related-post-thumbnail hidden-sm hidden-md hidden-lg wp-post-image" alt="" srcset="https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2016/05/13091141/Ades-20x20.jpg 20w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2016/05/13091141/Ades-50x50.jpg 50w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2016/05/13091141/Ades-60x60.jpg 60w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2016/05/13091141/Ades-80x80.jpg 80w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2016/05/13091141/Ades-150x150.jpg 150w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2016/05/13091141/Ades-200x200.jpg 200w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2016/05/13091141/Ades-600x240.jpg 600w"/></noscript></div></a>
  </div>

  <div class="amp-post-main">
    <div class="amp-post-meta">
            <ul class="post-categories"><li><a href="https://volleyverse.com/category/volleyball/fivb/club-world-championship/">FIVB WCWC</a></li></ul> / <!-- Author Start -->Julius Manicad<!-- Author End -->
          </div>

    <a href="https://volleyverse.com/volleyball/fivb/club-world-championship/philippines-host-2016-fivb-world-club-tourney/" class="amp-post-title">Philippines to host 2016 FIVB World Club tourney</a>
  </div>
</div>        </li>
          </ul></div><div class="amp-related">
  <h3>Latest</h3>

  <ul class="amp-post-list"><li>
          <div class="amp-post cf">
  <div class="amp-post-thumbnail">
    <a href="https://volleyverse.com/volleyball/avc/avc-championship/psl-stars-pick-japans-brain/">
      <div><amp-img src="https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/05/09071317/psl-stars-take-asia-storm-600x240.jpg" class="related-post-thumbnail hidden-xs wp-post-image amp-wp-enforced-sizes" alt="The players of the PSL team" srcset="https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/05/09071317/psl-stars-take-asia-storm-600x240.jpg 600w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/05/09071317/psl-stars-take-asia-storm-750x300.jpg 750w" sizes="(min-width: 600px) 600px, 100vw" width="600" height="240"></amp-img><noscript><img src="https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/05/09071317/psl-stars-take-asia-storm-600x240.jpg" class="related-post-thumbnail hidden-xs wp-post-image" alt="The players of the PSL team" srcset="https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/05/09071317/psl-stars-take-asia-storm-600x240.jpg 600w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/05/09071317/psl-stars-take-asia-storm-750x300.jpg 750w"/></noscript></div><div><amp-img src="https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/05/09071317/psl-stars-take-asia-storm-80x80.jpg" class="related-post-thumbnail hidden-sm hidden-md hidden-lg wp-post-image amp-wp-enforced-sizes" alt="The players of the PSL team" srcset="https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/05/09071317/psl-stars-take-asia-storm-20x20.jpg 20w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/05/09071317/psl-stars-take-asia-storm-50x50.jpg 50w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/05/09071317/psl-stars-take-asia-storm-60x60.jpg 60w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/05/09071317/psl-stars-take-asia-storm-80x80.jpg 80w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/05/09071317/psl-stars-take-asia-storm-150x150.jpg 150w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/05/09071317/psl-stars-take-asia-storm-200x200.jpg 200w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/05/09071317/psl-stars-take-asia-storm-600x240.jpg 600w" sizes="(min-width: 80px) 80px, 100vw" width="80" height="80"></amp-img><noscript><img src="https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/05/09071317/psl-stars-take-asia-storm-80x80.jpg" class="related-post-thumbnail hidden-sm hidden-md hidden-lg wp-post-image" alt="The players of the PSL team" srcset="https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/05/09071317/psl-stars-take-asia-storm-20x20.jpg 20w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/05/09071317/psl-stars-take-asia-storm-50x50.jpg 50w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/05/09071317/psl-stars-take-asia-storm-60x60.jpg 60w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/05/09071317/psl-stars-take-asia-storm-80x80.jpg 80w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/05/09071317/psl-stars-take-asia-storm-150x150.jpg 150w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/05/09071317/psl-stars-take-asia-storm-200x200.jpg 200w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/05/09071317/psl-stars-take-asia-storm-600x240.jpg 600w"/></noscript></div></a>
  </div>

  <div class="amp-post-main">
    <div class="amp-post-meta">
            <ul class="post-categories"><li><a href="https://volleyverse.com/category/volleyball/avc/avc-championship/">AVC Championship</a></li></ul> / <!-- Author Start -->Julius Manicad<!-- Author End -->
          </div>

    <a href="https://volleyverse.com/volleyball/avc/avc-championship/psl-stars-pick-japans-brain/" class="amp-post-title">PSL stars out to pick Japan’s brain</a>
  </div>
</div>        </li>
                <li>
          <div class="amp-post cf">
  <div class="amp-post-thumbnail">
    <a href="https://volleyverse.com/volleyball/philippine-v-league/undersized-sato-stands-tallest/">
      <div><amp-img src="https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/05/24070614/undersized-sato-stands-tallest-600x240.jpg" class="related-post-thumbnail hidden-xs wp-post-image amp-wp-enforced-sizes" alt="" srcset="https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/05/24070614/undersized-sato-stands-tallest-600x240.jpg 600w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/05/24070614/undersized-sato-stands-tallest-750x300.jpg 750w" sizes="(min-width: 600px) 600px, 100vw" width="600" height="240"></amp-img><noscript><img src="https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/05/24070614/undersized-sato-stands-tallest-600x240.jpg" class="related-post-thumbnail hidden-xs wp-post-image" alt="" srcset="https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/05/24070614/undersized-sato-stands-tallest-600x240.jpg 600w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/05/24070614/undersized-sato-stands-tallest-750x300.jpg 750w"/></noscript></div><div><amp-img src="https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/05/24070614/undersized-sato-stands-tallest-80x80.jpg" class="related-post-thumbnail hidden-sm hidden-md hidden-lg wp-post-image amp-wp-enforced-sizes" alt="" srcset="https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/05/24070614/undersized-sato-stands-tallest-20x20.jpg 20w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/05/24070614/undersized-sato-stands-tallest-50x50.jpg 50w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/05/24070614/undersized-sato-stands-tallest-60x60.jpg 60w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/05/24070614/undersized-sato-stands-tallest-80x80.jpg 80w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/05/24070614/undersized-sato-stands-tallest-150x150.jpg 150w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/05/24070614/undersized-sato-stands-tallest-200x200.jpg 200w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/05/24070614/undersized-sato-stands-tallest-600x240.jpg 600w" sizes="(min-width: 80px) 80px, 100vw" width="80" height="80"></amp-img><noscript><img src="https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/05/24070614/undersized-sato-stands-tallest-80x80.jpg" class="related-post-thumbnail hidden-sm hidden-md hidden-lg wp-post-image" alt="" srcset="https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/05/24070614/undersized-sato-stands-tallest-20x20.jpg 20w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/05/24070614/undersized-sato-stands-tallest-50x50.jpg 50w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/05/24070614/undersized-sato-stands-tallest-60x60.jpg 60w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/05/24070614/undersized-sato-stands-tallest-80x80.jpg 80w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/05/24070614/undersized-sato-stands-tallest-150x150.jpg 150w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/05/24070614/undersized-sato-stands-tallest-200x200.jpg 200w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/05/24070614/undersized-sato-stands-tallest-600x240.jpg 600w"/></noscript></div></a>
  </div>

  <div class="amp-post-main">
    <div class="amp-post-meta">
            <ul class="post-categories"><li><a href="https://volleyverse.com/category/volleyball/philippine-v-league/">PVL</a></li></ul> / <a href="http://volleyverse.com" class="amp-post-author"><!-- Author Start -->Nads Ong<!-- Author End --></a>
          </div>

    <a href="https://volleyverse.com/volleyball/philippine-v-league/undersized-sato-stands-tallest/" class="amp-post-title">Undersized Sato stands tallest</a>
  </div>
</div>        </li>
                <li>
          <div class="amp-post cf">
  <div class="amp-post-thumbnail">
    <a href="https://volleyverse.com/volleyball/philippine-v-league/pocari-sweats-title-peril/">
      <div><amp-img src="https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/05/24065807/is-pocari-sweat-title-in-peril-600x240.jpg" class="related-post-thumbnail hidden-xs wp-post-image amp-wp-enforced-sizes" alt="" srcset="https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/05/24065807/is-pocari-sweat-title-in-peril-600x240.jpg 600w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/05/24065807/is-pocari-sweat-title-in-peril-750x300.jpg 750w" sizes="(min-width: 600px) 600px, 100vw" width="600" height="240"></amp-img><noscript><img src="https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/05/24065807/is-pocari-sweat-title-in-peril-600x240.jpg" class="related-post-thumbnail hidden-xs wp-post-image" alt="" srcset="https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/05/24065807/is-pocari-sweat-title-in-peril-600x240.jpg 600w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/05/24065807/is-pocari-sweat-title-in-peril-750x300.jpg 750w"/></noscript></div><div><amp-img src="https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/05/24065807/is-pocari-sweat-title-in-peril-80x80.jpg" class="related-post-thumbnail hidden-sm hidden-md hidden-lg wp-post-image amp-wp-enforced-sizes" alt="" srcset="https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/05/24065807/is-pocari-sweat-title-in-peril-20x20.jpg 20w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/05/24065807/is-pocari-sweat-title-in-peril-50x50.jpg 50w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/05/24065807/is-pocari-sweat-title-in-peril-60x60.jpg 60w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/05/24065807/is-pocari-sweat-title-in-peril-80x80.jpg 80w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/05/24065807/is-pocari-sweat-title-in-peril-150x150.jpg 150w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/05/24065807/is-pocari-sweat-title-in-peril-200x200.jpg 200w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/05/24065807/is-pocari-sweat-title-in-peril-600x240.jpg 600w" sizes="(min-width: 80px) 80px, 100vw" width="80" height="80"></amp-img><noscript><img src="https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/05/24065807/is-pocari-sweat-title-in-peril-80x80.jpg" class="related-post-thumbnail hidden-sm hidden-md hidden-lg wp-post-image" alt="" srcset="https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/05/24065807/is-pocari-sweat-title-in-peril-20x20.jpg 20w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/05/24065807/is-pocari-sweat-title-in-peril-50x50.jpg 50w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/05/24065807/is-pocari-sweat-title-in-peril-60x60.jpg 60w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/05/24065807/is-pocari-sweat-title-in-peril-80x80.jpg 80w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/05/24065807/is-pocari-sweat-title-in-peril-150x150.jpg 150w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/05/24065807/is-pocari-sweat-title-in-peril-200x200.jpg 200w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/05/24065807/is-pocari-sweat-title-in-peril-600x240.jpg 600w"/></noscript></div></a>
  </div>

  <div class="amp-post-main">
    <div class="amp-post-meta">
            <ul class="post-categories"><li><a href="https://volleyverse.com/category/volleyball/philippine-v-league/">PVL</a></li></ul> / <a href="http://volleyverse.com" class="amp-post-author"><!-- Author Start -->Nads Ong<!-- Author End --></a>
          </div>

    <a href="https://volleyverse.com/volleyball/philippine-v-league/pocari-sweats-title-peril/" class="amp-post-title">Is Pocari Sweat’s title in peril?</a>
  </div>
</div>        </li>
          </ul></div>        </div>
      </div>

      <div class="amp-left-sidebar amp-sidebar">
        <div class="vw-sticky-sidebar"></div>
<amp-ad width="300" height="600" type="doubleclick" data-slot="/40212827/ph-home-left-column"></amp-ad>
      </div>

      <div class="amp-right-sidebar amp-sidebar">
        <div class="vw-sticky-sidebar"><section><div class="textwidget">		<div class="amp-players">
			<h5 class="amp-players-heading">POPULAR PLAYERS</h5>
			<ul class="amp-players-list"><li>
							<a href="https://volleyverse.com/players/alyssa-valdez/" class="players-player">
								<div><amp-img src="https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2016/06/13090333/Alyssa_banner-150x150.jpg" class="player-thumbnail wp-post-image amp-wp-enforced-sizes" alt="Alyssa Valdez" srcset="https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2016/06/13090333/Alyssa_banner-150x150.jpg 150w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2016/06/13090333/Alyssa_banner-80x80.jpg 80w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2016/06/13090333/Alyssa_banner-50x50.jpg 50w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2016/06/13090333/Alyssa_banner-20x20.jpg 20w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2016/06/13090333/Alyssa_banner-60x60.jpg 60w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2016/06/13090333/Alyssa_banner-200x200.jpg 200w" sizes="(min-width: 150px) 150px, 100vw" width="150" height="150"></amp-img><noscript><img src="https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2016/06/13090333/Alyssa_banner-150x150.jpg" class="player-thumbnail wp-post-image" alt="Alyssa Valdez" srcset="https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2016/06/13090333/Alyssa_banner-150x150.jpg 150w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2016/06/13090333/Alyssa_banner-80x80.jpg 80w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2016/06/13090333/Alyssa_banner-50x50.jpg 50w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2016/06/13090333/Alyssa_banner-20x20.jpg 20w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2016/06/13090333/Alyssa_banner-60x60.jpg 60w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2016/06/13090333/Alyssa_banner-200x200.jpg 200w"></noscript></div><h4>Alyssa Valdez</h4>
							</a>
						</li>
																				<li>
							<a href="https://volleyverse.com/players/rachel-anne-daquis/" class="players-player">
								<div><amp-img src="https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2016/07/13090121/RAD-2-2-150x150.jpg" class="player-thumbnail wp-post-image amp-wp-enforced-sizes" alt="Rachel Anne Daquis" srcset="https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2016/07/13090121/RAD-2-2-150x150.jpg 150w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2016/07/13090121/RAD-2-2-80x80.jpg 80w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2016/07/13090121/RAD-2-2-50x50.jpg 50w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2016/07/13090121/RAD-2-2-20x20.jpg 20w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2016/07/13090121/RAD-2-2-60x60.jpg 60w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2016/07/13090121/RAD-2-2-200x200.jpg 200w" sizes="(min-width: 150px) 150px, 100vw" width="150" height="150"></amp-img><noscript><img src="https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2016/07/13090121/RAD-2-2-150x150.jpg" class="player-thumbnail wp-post-image" alt="Rachel Anne Daquis" srcset="https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2016/07/13090121/RAD-2-2-150x150.jpg 150w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2016/07/13090121/RAD-2-2-80x80.jpg 80w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2016/07/13090121/RAD-2-2-50x50.jpg 50w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2016/07/13090121/RAD-2-2-20x20.jpg 20w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2016/07/13090121/RAD-2-2-60x60.jpg 60w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2016/07/13090121/RAD-2-2-200x200.jpg 200w"></noscript></div><h4>Rachel Anne Daquis</h4>
							</a>
						</li>
																				<li>
							<a href="https://volleyverse.com/players/mika-reyes/" class="players-player">
								<div><amp-img src="https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2016/09/13085015/mika-reyes-f2-logistics-cargo-movers-120716-1-150x150.jpg" class="player-thumbnail wp-post-image amp-wp-enforced-sizes" alt="Mika Reyes of F2 Logistics Cargo Movers" srcset="https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2016/09/13085015/mika-reyes-f2-logistics-cargo-movers-120716-1-150x150.jpg 150w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2016/09/13085015/mika-reyes-f2-logistics-cargo-movers-120716-1-80x80.jpg 80w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2016/09/13085015/mika-reyes-f2-logistics-cargo-movers-120716-1-50x50.jpg 50w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2016/09/13085015/mika-reyes-f2-logistics-cargo-movers-120716-1-20x20.jpg 20w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2016/09/13085015/mika-reyes-f2-logistics-cargo-movers-120716-1-60x60.jpg 60w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2016/09/13085015/mika-reyes-f2-logistics-cargo-movers-120716-1-200x200.jpg 200w" sizes="(min-width: 150px) 150px, 100vw" width="150" height="150"></amp-img><noscript><img src="https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2016/09/13085015/mika-reyes-f2-logistics-cargo-movers-120716-1-150x150.jpg" class="player-thumbnail wp-post-image" alt="Mika Reyes of F2 Logistics Cargo Movers" srcset="https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2016/09/13085015/mika-reyes-f2-logistics-cargo-movers-120716-1-150x150.jpg 150w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2016/09/13085015/mika-reyes-f2-logistics-cargo-movers-120716-1-80x80.jpg 80w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2016/09/13085015/mika-reyes-f2-logistics-cargo-movers-120716-1-50x50.jpg 50w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2016/09/13085015/mika-reyes-f2-logistics-cargo-movers-120716-1-20x20.jpg 20w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2016/09/13085015/mika-reyes-f2-logistics-cargo-movers-120716-1-60x60.jpg 60w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2016/09/13085015/mika-reyes-f2-logistics-cargo-movers-120716-1-200x200.jpg 200w"></noscript></div><h4>Mika Reyes</h4>
							</a>
						</li>
																				<li>
							<a href="https://volleyverse.com/players/ara-galang/" class="players-player">
								<div><amp-img src="https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2016/10/13084240/Ara-Galang-debut-championship-on-F2-Logisitcs-8-21-16-150x150.jpg" class="player-thumbnail wp-post-image amp-wp-enforced-sizes" alt="Ara Galang" srcset="https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2016/10/13084240/Ara-Galang-debut-championship-on-F2-Logisitcs-8-21-16-150x150.jpg 150w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2016/10/13084240/Ara-Galang-debut-championship-on-F2-Logisitcs-8-21-16-80x80.jpg 80w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2016/10/13084240/Ara-Galang-debut-championship-on-F2-Logisitcs-8-21-16-50x50.jpg 50w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2016/10/13084240/Ara-Galang-debut-championship-on-F2-Logisitcs-8-21-16-20x20.jpg 20w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2016/10/13084240/Ara-Galang-debut-championship-on-F2-Logisitcs-8-21-16-60x60.jpg 60w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2016/10/13084240/Ara-Galang-debut-championship-on-F2-Logisitcs-8-21-16-200x200.jpg 200w" sizes="(min-width: 150px) 150px, 100vw" width="150" height="150"></amp-img><noscript><img src="https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2016/10/13084240/Ara-Galang-debut-championship-on-F2-Logisitcs-8-21-16-150x150.jpg" class="player-thumbnail wp-post-image" alt="Ara Galang" srcset="https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2016/10/13084240/Ara-Galang-debut-championship-on-F2-Logisitcs-8-21-16-150x150.jpg 150w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2016/10/13084240/Ara-Galang-debut-championship-on-F2-Logisitcs-8-21-16-80x80.jpg 80w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2016/10/13084240/Ara-Galang-debut-championship-on-F2-Logisitcs-8-21-16-50x50.jpg 50w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2016/10/13084240/Ara-Galang-debut-championship-on-F2-Logisitcs-8-21-16-20x20.jpg 20w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2016/10/13084240/Ara-Galang-debut-championship-on-F2-Logisitcs-8-21-16-60x60.jpg 60w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2016/10/13084240/Ara-Galang-debut-championship-on-F2-Logisitcs-8-21-16-200x200.jpg 200w"></noscript></div><h4>Ara Galang</h4>
							</a>
						</li>
																				<li>
							<a href="https://volleyverse.com/players/jaja-santiago/" class="players-player">
								<div><amp-img src="https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2016/09/13084841/jaja-santiago-ball-whisper-150x150.jpg" class="player-thumbnail wp-post-image amp-wp-enforced-sizes" alt="Jaja Santiago" srcset="https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2016/09/13084841/jaja-santiago-ball-whisper-150x150.jpg 150w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2016/09/13084841/jaja-santiago-ball-whisper-80x80.jpg 80w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2016/09/13084841/jaja-santiago-ball-whisper-50x50.jpg 50w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2016/09/13084841/jaja-santiago-ball-whisper-20x20.jpg 20w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2016/09/13084841/jaja-santiago-ball-whisper-60x60.jpg 60w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2016/09/13084841/jaja-santiago-ball-whisper-200x200.jpg 200w" sizes="(min-width: 150px) 150px, 100vw" width="150" height="150"></amp-img><noscript><img src="https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2016/09/13084841/jaja-santiago-ball-whisper-150x150.jpg" class="player-thumbnail wp-post-image" alt="Jaja Santiago" srcset="https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2016/09/13084841/jaja-santiago-ball-whisper-150x150.jpg 150w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2016/09/13084841/jaja-santiago-ball-whisper-80x80.jpg 80w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2016/09/13084841/jaja-santiago-ball-whisper-50x50.jpg 50w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2016/09/13084841/jaja-santiago-ball-whisper-20x20.jpg 20w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2016/09/13084841/jaja-santiago-ball-whisper-60x60.jpg 60w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2016/09/13084841/jaja-santiago-ball-whisper-200x200.jpg 200w"></noscript></div><h4>Jaja Santiago</h4>
							</a>
						</li>
																				<li>
							<a href="https://volleyverse.com/players/jovelyn-gonzaga/" class="players-player">
								<div><amp-img src="https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2016/07/13085914/jovelyn-gonzaga-rc-cola-army-2-150x150.jpg" class="player-thumbnail wp-post-image amp-wp-enforced-sizes" alt="Jovelyn Gonzaga" srcset="https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2016/07/13085914/jovelyn-gonzaga-rc-cola-army-2-150x150.jpg 150w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2016/07/13085914/jovelyn-gonzaga-rc-cola-army-2-80x80.jpg 80w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2016/07/13085914/jovelyn-gonzaga-rc-cola-army-2-50x50.jpg 50w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2016/07/13085914/jovelyn-gonzaga-rc-cola-army-2-20x20.jpg 20w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2016/07/13085914/jovelyn-gonzaga-rc-cola-army-2-60x60.jpg 60w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2016/07/13085914/jovelyn-gonzaga-rc-cola-army-2-200x200.jpg 200w" sizes="(min-width: 150px) 150px, 100vw" width="150" height="150"></amp-img><noscript><img src="https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2016/07/13085914/jovelyn-gonzaga-rc-cola-army-2-150x150.jpg" class="player-thumbnail wp-post-image" alt="Jovelyn Gonzaga" srcset="https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2016/07/13085914/jovelyn-gonzaga-rc-cola-army-2-150x150.jpg 150w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2016/07/13085914/jovelyn-gonzaga-rc-cola-army-2-80x80.jpg 80w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2016/07/13085914/jovelyn-gonzaga-rc-cola-army-2-50x50.jpg 50w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2016/07/13085914/jovelyn-gonzaga-rc-cola-army-2-20x20.jpg 20w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2016/07/13085914/jovelyn-gonzaga-rc-cola-army-2-60x60.jpg 60w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2016/07/13085914/jovelyn-gonzaga-rc-cola-army-2-200x200.jpg 200w"></noscript></div><h4>Jovelyn Gonzaga</h4>
							</a>
						</li>
												</ul></div>
	</div>
		</section></div>
      </div>
    </div>
  </div>
<footer class="amp-footer cf">
  <div class="amp-container">
    <div class="amp-footer-bottom">
      <div class="amp-footer-bottom-copyright">
        Copyright Volleyverse.com 2017 &copy;
      </div>

      <div class="amp-footer-bottom-top">
        <a href="#top">Back to top</a>
      </div>
    </div>
  </div>
</footer>	<amp-pixel src="https://pixel.wp.com/g.gif?v=ext&#038;j=1%3A4.7.1&#038;blog=86627241&#038;post=6819&#038;tz=0&#038;srv=volleyverse.com&#038;host=volleyverse.com&#038;rand=RANDOM&#038;ref=DOCUMENT_REFERRER"></amp-pixel>
	<amp-analytics id="site-googleanalytics" type="googleanalytics"><script type="application/json">{"requests":{"pageviewWithCustomDimension":"${pageview}&cd1=${cd1}"},"vars":{"account":"UA-62953521-1"},"triggers":{"trackfacebookShare":{"on":"click","selector":".amp-social-share-facebook","request":"event","vars":{"eventCategory":"social-share","eventAction":"share-facebook"}},"tracktwitterShare":{"on":"click","selector":".amp-social-share-twitter","request":"event","vars":{"eventCategory":"social-share","eventAction":"share-twitter"}},"trackwhatsappShare":{"on":"click","selector":".amp-social-share-whatsapp","request":"event","vars":{"eventCategory":"social-share","eventAction":"share-whatsapp"}},"trackmessengerShare":{"on":"click","selector":".amp-social-share-messenger","request":"event","vars":{"eventCategory":"social-share","eventAction":"share-messenger"}},"trackviberShare":{"on":"click","selector":".amp-social-share-viber","request":"event","vars":{"eventCategory":"social-share","eventAction":"share-viber"}},"trackemailShare":{"on":"click","selector":".amp-social-share-email","request":"event","vars":{"eventCategory":"social-share","eventAction":"share-email"}},"trackPageview":{"on":"visible","request":"pageviewWithCustomDimension","vars":{"cd1":"Julius Manicad"}}}}</script></amp-analytics></body>
</html>
