<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#" amp="">
<head>
<meta charset="utf-8">
<meta http-equiv="x-ua-compatible" content="ie=edge">
<meta name="viewport" content="width=device-width,initial-scale=1,minimum-scale=1,maximum-scale=1,user-scalable=no">
<title>UST Golden Tigresses defeated their alumnae counterparts | UAAP Women's Volleyball</title>
<!-- This site is optimized with the Yoast SEO plugin v8.1.2 - https://yoast.com/wordpress/plugins/seo/ --><meta name="description" content="The current UST Golden Tigresses defeated their alumni in three sets in an exhibition game to prepare for UAAP Season 81.">
<link rel="canonical" href="https://volleyverse.com/phi/uaap-volleyball-w/ust-golden-tigresses-defeated-their-alumni-counterparts/">
<meta property="og:locale" content="en_US">
<meta property="og:type" content="article">
<meta property="og:title" content="UST Golden Tigresses defeated their alumnae counterparts | UAAP Women's Volleyball">
<meta property="og:description" content="The current UST Golden Tigresses defeated their alumni in three sets in an exhibition game to prepare for UAAP Season 81.">
<meta property="og:url" content="https://volleyverse.com/phi/uaap-volleyball-w/ust-golden-tigresses-defeated-their-alumni-counterparts/">
<meta property="og:site_name" content="Volleyverse">
<meta property="article:publisher" content="https://www.facebook.com/volleyverse">
<meta property="article:author" content="http://www.facebook.com/lancefernandez">
<meta property="article:section" content="UAAP Women's Volleyball">
<meta property="article:published_time" content="2019-02-06T13:39:32+00:00">
<meta property="article:modified_time" content="2019-02-06T16:22:28+00:00">
<meta property="og:updated_time" content="2019-02-06T16:22:28+00:00">
<meta property="og:image" content="https://cdn.volleyverse.com/wp-content/uploads/2019/02/06160114/UST-vs-UST.jpg">
<meta property="og:image:secure_url" content="https://cdn.volleyverse.com/wp-content/uploads/2019/02/06160114/UST-vs-UST.jpg">
<meta property="og:image:width" content="1500">
<meta property="og:image:height" content="844">
<meta property="og:image:alt" content="Growl as One in 81">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:description" content="The current UST Golden Tigresses defeated their alumni in three sets in an exhibition game to prepare for UAAP Season 81.">
<meta name="twitter:title" content="UST Golden Tigresses defeated their alumnae counterparts | UAAP Women's Volleyball">
<meta name="twitter:site" content="@volleyverse">
<meta name="twitter:image" content="https://cdn.volleyverse.com/wp-content/uploads/2019/02/06160114/UST-vs-UST.jpg">
<meta name="twitter:creator" content="@lancefernandez">
<script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"NewsArticle","url":"https:\/\/volleyverse.com\/phi\/uaap-volleyball-w\/ust-golden-tigresses-defeated-their-alumni-counterparts\/","@id":"https:\/\/volleyverse.com\/#organization","name":"Volleyverse","headline":"UST Golden Tigresses defeated their alumnae counterparts","author":"Lawrence Fernandez","datePublished":"2019-02-06 13:39:32","dateModified":"2019-02-06T16:22:28+00:00","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/volleyverse.com\/phi\/uaap-volleyball-w\/ust-golden-tigresses-defeated-their-alumni-counterparts\/"},"publisher":{"@type":"Organization","name":"Volleyverse","logo":{"@type":"ImageObject","url":"https:\/\/volleyverse.com\/wp-content\/uploads\/2015\/07\/volleyverse_logo_retina_480x127.png"}},"image":{"@type":"ImageObject","contentUrl":"https:\/\/cdn.volleyverse.com\/wp-content\/uploads\/2019\/02\/06160114\/UST-vs-UST.jpg","width":"1500px","height":"844px","url":"https:\/\/cdn.volleyverse.com\/wp-content\/uploads\/2019\/02\/06160114\/UST-vs-UST.jpg"}}</script><script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https:\/\/volleyverse.com\/phi\/","name":"Philippines"}},{"@type":"ListItem","position":2,"item":{"@id":"https:\/\/volleyverse.com\/phi\/uaap-volleyball-w\/","name":"UAAP Women's Volleyball"}},{"@type":"ListItem","position":3,"item":{"@id":"https:\/\/volleyverse.com\/phi\/uaap-volleyball-w\/ust-golden-tigresses-defeated-their-alumni-counterparts\/","name":"UST Golden Tigresses defeated their alumnae counterparts"}}]}</script><!-- / Yoast SEO plugin. --><link rel="dns-prefetch" href="//cdn.ampproject.org">
<link rel="dns-prefetch" href="//s.w.org">
<link rel="alternate" type="application/rss+xml" title="Volleyverse » UST Golden Tigresses defeated their alumnae counterparts Comments Feed" href="https://volleyverse.com/phi/uaap-volleyball-w/ust-golden-tigresses-defeated-their-alumni-counterparts/feed/">
<style amp-boilerplate>body{-webkit-animation:-amp-start 8s steps(1,end) 0s 1 normal both;-moz-animation:-amp-start 8s steps(1,end) 0s 1 normal both;-ms-animation:-amp-start 8s steps(1,end) 0s 1 normal both;animation:-amp-start 8s steps(1,end) 0s 1 normal both}@-webkit-keyframes -amp-start{from{visibility:hidden}to{visibility:visible}}@-moz-keyframes -amp-start{from{visibility:hidden}to{visibility:visible}}@-ms-keyframes -amp-start{from{visibility:hidden}to{visibility:visible}}@-o-keyframes -amp-start{from{visibility:hidden}to{visibility:visible}}@keyframes -amp-start{from{visibility:hidden}to{visibility:visible}}</style>
<noscript><style amp-boilerplate>body{-webkit-animation:none;-moz-animation:none;-ms-animation:none;animation:none}</style></noscript>
<style amp-custom>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</style>
<script type="text/javascript" src="https://cdn.ampproject.org/v0.js" async></script><link rel="https://api.w.org/" href="https://volleyverse.com/wp-json/">
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://volleyverse.com/xmlrpc.php?rsd">
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://volleyverse.com/wp-includes/wlwmanifest.xml">
<meta name="generator" content="WordPress 4.9.9">
<link rel="shortlink" href="https://volleyverse.com/?p=21898">
<link rel="alternate" type="application/json+oembed" href="https://volleyverse.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fvolleyverse.com%2Fphi%2Fuaap-volleyball-w%2Fust-golden-tigresses-defeated-their-alumni-counterparts%2F">
<link rel="alternate" type="text/xml+oembed" href="https://volleyverse.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fvolleyverse.com%2Fphi%2Fuaap-volleyball-w%2Fust-golden-tigresses-defeated-their-alumni-counterparts%2F&amp;format=xml">
<meta name="amp-google-client-id-api" content="googleanalytics">
<meta name="generator" content="AMP Plugin v0.7.2">
<link rel="icon" href="https://cdn.volleyverse.com/wp-content/uploads/2016/03/08160348/cropped-volleyverse_site_identity_logo-1-50x50.png" sizes="32x32">
<link rel="icon" href="https://cdn.volleyverse.com/wp-content/uploads/2016/03/08160348/cropped-volleyverse_site_identity_logo-1-200x200.png" sizes="192x192">
<link rel="apple-touch-icon-precomposed" href="https://cdn.volleyverse.com/wp-content/uploads/2016/03/08160348/cropped-volleyverse_site_identity_logo-1-200x200.png">
<meta name="msapplication-TileImage" content="https://cdn.volleyverse.com/wp-content/uploads/2016/03/08160348/cropped-volleyverse_site_identity_logo-1.png">
<link rel="apple-touch-icon" sizes="180x180" href="https://volleyverse.com/apple-touch-icon.png">
<link rel="apple-touch-startup-image" href="https://volleyverse.com/apple-touch-icon.png">
<link rel="icon" type="image/png" href="https://volleyverse.com/favicon-32x32.png" sizes="32x32">
<link rel="icon" type="image/png" href="https://volleyverse.com/favicon-16x16.png" sizes="16x16">
<link rel="mask-icon" href="https://volleyverse.com/safari-pinned-tab.svg" color="#5bbad5">
<meta name="theme-color" content="#ffffff">
<meta name="apple-mobile-web-app-title" content="Volleyverse">
<meta name="apple-mobile-web-app-capable" content="yes">
<link rel="manifest" href="https://volleyverse.com/manifest.json">
<script type='text/javascript' src='https://cdn.ampproject.org/v0/amp-analytics-latest.js' async custom-element="amp-analytics"></script>
<script type='text/javascript' src='https://cdn.ampproject.org/v0/amp-install-serviceworker-latest.js' async custom-element="amp-install-serviceworker"></script>
<script type='text/javascript' src='https://cdn.ampproject.org/v0/amp-social-share-latest.js' async custom-element="amp-social-share"></script>
<script type='text/javascript' src='https://cdn.ampproject.org/v0/amp-sidebar-latest.js' async custom-element="amp-sidebar"></script>
</head>
<body class="post-template-default single single-post postid-21898 single-format-standard ust-golden-tigresses-defeated-their-alumni-counterparts sidebar-primary">
    <!--[if IE]>
      <div class="alert alert-warning">
        You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.      </div>
    <![endif]-->
    <amp-sidebar id="sidebar1" layout="nodisplay" side="right" class="amp-sidebar"><!--    <div class="promoter">--><!----><!--    </div>--><div class="menu-amp-sidebar-container"><ul id="menu-amp-sidebar" class="menu">
<li id="menu-item-14657" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14657"><a href="https://volleyverse.com/volleyball-news/">News</a></li>
<li id="menu-item-14769" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14769"><a href="https://volleyverse.com/features/">Features</a></li>
<li id="menu-item-14676" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14676"><a href="https://volleyverse.com/volleyball-countries/">Regions</a></li>
<li id="menu-item-14675" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14675"><a href="https://volleyverse.com/volleyball-competitions/">Competitions</a></li>
<li id="menu-item-15296" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15296"><a href="/teams/">Teams</a></li>
<li id="menu-item-15295" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15295"><a href="/players/">Players</a></li>
<li id="menu-item-15299" class="small-link first-small-link menu-item menu-item-type-post_type menu-item-object-page menu-item-15299"><a href="https://volleyverse.com/about-us/">About Us</a></li>
<li id="menu-item-16257" class="small-link menu-item menu-item-type-post_type menu-item-object-page menu-item-16257"><a href="https://volleyverse.com/volleymojis-volleyball-stickers-emojis/">Volleyball Stickers</a></li>
<li id="menu-item-21785" class="small-link menu-item menu-item-type-post_type menu-item-object-page menu-item-21785"><a href="https://volleyverse.com/freeball-volleyball-podcast/">Freeball Volleyball Podcast</a></li>
<li id="menu-item-15300" class="small-link menu-item menu-item-type-post_type menu-item-object-page menu-item-15300"><a href="https://volleyverse.com/partnerships/">Partnerships</a></li>
<li id="menu-item-15301" class="small-link menu-item menu-item-type-post_type menu-item-object-page menu-item-15301"><a href="https://volleyverse.com/jobs/">Jobs</a></li>
<li id="menu-item-15297" class="small-link menu-item menu-item-type-post_type menu-item-object-page menu-item-15297"><a href="https://volleyverse.com/privacy-cookie-policy/">Privacy &amp; Cookie Policy</a></li>
<li id="menu-item-15298" class="small-link menu-item menu-item-type-post_type menu-item-object-page menu-item-15298"><a href="https://volleyverse.com/terms-of-use/">Terms Of Use</a></li>
</ul></div>    <!--    <div class="app-assets">-->
    <!--        <a href="#"  class="app stickers"> <amp-img class="nav-sticker" width="30" height="30" layout="fixed" src="-->
	<!--/dist/images/sticker-icon.svg"></amp-img> Stickers</a>-->
    <!---->
    <!--        <a href="#"  class="app app-android"></a>-->
    <!--        <a href="#"  class="app app-apple"></a>-->
    
</amp-sidebar><nav class="navigation"><a href="https://volleyverse.com" class="brand"></a>

	<div class="menu-amp-header-container"><ul id="menu-amp-header" class="nav">
<li id="menu-item-14706" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14706"><a href="https://volleyverse.com/volleyball-news/">News</a></li>
<li id="menu-item-14770" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14770"><a href="https://volleyverse.com/features/">Features</a></li>
<li id="menu-item-14652" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14652"><a href="https://volleyverse.com/volleyball-countries/">Regions</a></li>
<li id="menu-item-14655" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14655"><a href="https://volleyverse.com/volleyball-competitions/">Competitions</a></li>
<li id="menu-item-14617" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14617"><a href="https://volleyverse.com/teams/">Teams</a></li>
<li id="menu-item-14616" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14616"><a href="https://volleyverse.com/players/">Players</a></li>
</ul></div>
    <a href="#" class="sticker-cta">
        <amp-img class="nav-sticker" width="30" height="30" layout="fixed" src="https://volleyverse.com/wp-content/themes/volleyverse-amp-2018/dist/images/sticker-icon.svg"></amp-img>

        Volleyverse Stickers
    </a>

    <div class="aux-links">
        <a href="https://line.me/S/sticker/4877038" class="app app-sticker-temp monsterinsights-outbound-link" data-vars-category="outbound-link" data-vars-action="https://line.me/S/sticker/4877038" data-vars-label=""></a>
        <a href="#" class="app app-sticker"></a>
        <a href="#" class="app app-android"></a>
        <a href="#" class="app app-apple"></a>


        <button class="hamburger" on="tap:sidebar1.toggle"></button>
    </div>
	        <div class="second-nav">
            <div class="container">
                <div class="cont-75">
					
<p id="breadcrumbs"><span><span><a href="https://volleyverse.com/phi/">Philippines</a> &gt; <span><a href="https://volleyverse.com/phi/uaap-volleyball-w/">UAAP Women's Volleyball</a></span> &gt;</span></span></p>


											
                        <div class="sub-nav">
                            <ul>
<li>
                                    <a href="https://volleyverse.com/phi/uaap-volleyball-w">News</a>
                                </li>

								
                                    <!--                    <li>-->
                                    <!--                        <a href="#">Table</a>-->
                                    <!--                    </li>-->

								
								

								


                                <li>

                                    <a href="https://volleyverse.com/phi/uaap-volleyball-w/teams/">Teams</a>
                                </li>

                                
								                            </ul>
</div>

					                </div>
            </div>
        </div>
		</nav><div class="wrap container" role="document">
      <div class="content row">
          <div class="intial-assets-space"><a href="https://line.me/S/sticker/4877038" class="monsterinsights-outbound-link" data-vars-category="outbound-link" data-vars-action="https://line.me/S/sticker/4877038" data-vars-label="

                  ">

                  <amp-img alt="Volleyverse Stickers" src="https://volleyverse.com/wp-content/themes/volleyverse-amp-2018/dist/images/sticker-promo-2.jpg" width="290" height="290" layout="responsive"></amp-img></a></div>
        <main class="main"><div class="container">
                <div class="row">
          

        <div class="single-page-post">
            <div class="row">



            </div>


            <h1>UST Golden Tigresses defeated their alumnae counterparts</h1>
            <div class="meta">

				Wednesday, 06 Feb 2019
				                <br><!-- Author Start --><!-- Author Start --><!-- Author Start --><!-- Author Start --><!-- Author Start --><!-- Author Start -->Lawrence Fernandez<!-- Author End --><!-- Author End --><!-- Author End --><!-- Author End --><!-- Author End --><!-- Author End -->   - Editor  - <a href="https://twitter.com/lancefernandez" target="_blank" class="monsterinsights-outbound-link" data-vars-category="outbound-link" data-vars-action="https://twitter.com/lancefernandez" data-vars-label="@lancefernandez">@lancefernandez</a>

            </div>
			    <div class="hero-image">
        <a href="https://volleyverse.com/phi/uaap-volleyball-w/ust-golden-tigresses-defeated-their-alumni-counterparts/">
            <amp-img width="750" height="419" src="https://cdn.volleyverse.com/wp-content/uploads/2019/02/06160114/UST-vs-UST-750x419.jpg" class="attachment-large-letterbox-new size-large-letterbox-new wp-post-image amp-wp-enforced-sizes" alt="Growl as One in 81" srcset="https://cdn.volleyverse.com/wp-content/uploads/2019/02/06160114/UST-vs-UST-750x419.jpg 750w, https://cdn.volleyverse.com/wp-content/uploads/2019/02/06160114/UST-vs-UST-400x223.jpg 400w" layout="intrinsic"></amp-img></a>
    </div>

				                    <div class="caption">
						Photo credit: Ralph Estrella, Volleyball PH                    </div>

							<div class="row amp-share ">

    <amp-social-share type="facebook" data-param-app_id="289467951404533" class="col" height="26"></amp-social-share><amp-social-share type="twitter" class="col" height="26"></amp-social-share><amp-social-share type="whatsapp" class="col" height="26"></amp-social-share><amp-social-share type="messenger" data-share-endpoint="fb-messenger://share" data-param-link="CANONICAL_URL" class="col amp-social-share-messenger" height="26"></amp-social-share><amp-social-share type="viber" data-share-endpoint="viber://forward" data-param-link="CANONICAL_URL" class="col amp-social-share-viber" height="26"></amp-social-share><amp-social-share type="line" class="col" height="26"></amp-social-share>
</div>            <div class="single-content">

				<p><!-- Article Start --></p>
<p class="amp-wp-inline-0786f4623984c46e15421e6979be740d">As part of their preparation for UAAP Season 81, the <a href="https://volleyverse.com/teams/4784/university-santo-tomas/">UST Golden Tigresses</a> defeated their alumni counterparts in straight sets.</p>
<p>The Kung Fu Reyes-coached squad turned an 11-9 deficit to a 15-11 in the first set. However, the alumni fought to force a deadlock at 18 courtesy of a <a href="https://volleyverse.com/players/17045/rubie-de-leon/">Rubie De Leon</a> drop shot.</p>
<p>The current Tigresses ended the first frame with a 7-2 run to settle the score at 25-20. <a href="https://volleyverse.com/players/4404/cherry-rondina/">Cherry Ann Rondina</a> made the winning point with an attack that went off the blockers.</p>
<p>From a 6-6 tie in the second set, the younger Tigresses scored four unanswered points to bring the tally to 10-6. Ging Balse answered for the alumni with two quick points but the younger Tigresses answered two points to stretch the gap to 12-8.</p>
<p>The Tigresses stretched their advantage to 22-16 but the alumni made a valiant run to trim the deficit to 23-22. But a successful spike by Dimdim Pacres and a Maruja Banaticla error ended the second set for the present-day Tigresses, 25-22.</p>
<p>The current Tigresses dominated the third set as they made a 3-0 lead to a 12-5 rout. The alumni made one last run to bring the count at 14-11 but that’s the closest they came to. Another on-target strike by Rondina ended the set and the match at 25-17.</p>
<p>Milena Alessandrini led the way for the current Tigresses with 16 points despite playing only two sets. Dimdim Pacres and Eya Laure had seven points apiece while KC Galdones and <a href="https://volleyverse.com/players/4404/cherry-rondina/">Cherry Ann Rondina</a> both tallied six markers. Balse led the alumnae with nine points while Jessey De Leon and Pam Lastimosa contributed five points each. <a href="https://volleyverse.com/players/4569/aiza-maizo-pontillas/">Aiza Maizo-Pontillas</a> made three scores.</p>
<p>Also playing for Team Alumnae Tigresses are Maruja Banaticla, <a href="https://volleyverse.com/players/17045/rubie-de-leon/">Rubie De Leon</a>, <a href="https://volleyverse.com/players/17148/dancel-dusaran/">Dancel Dusaran</a>, Mia Hirotsuji, <a href="https://volleyverse.com/players/4423/maika-ortiz/">Maika Ortiz</a>, Denise Tan, <a href="https://volleyverse.com/players/17090/carmela-tunay/">Carmela Tunay</a>, Joey Torrijos, and <a href="https://volleyverse.com/players/4212/venus-bernal/">Venus Bernal</a>. Jessica Curato, Michelle Del Rosario, Kat Carangan, and Angeli Tabaquero were in uniform but did not play. The squad was mentored by Mozzy Ravena, Vilet Ponce De Leon, and honorary head coach August Sta. Maria.<!-- Article End --></p>

                
            </div>
			<div class="row amp-share ">

    <amp-social-share type="facebook" data-param-app_id="289467951404533" class="col" height="26"></amp-social-share><amp-social-share type="twitter" class="col" height="26"></amp-social-share><amp-social-share type="whatsapp" class="col" height="26"></amp-social-share><amp-social-share type="messenger" data-share-endpoint="fb-messenger://share" data-param-link="CANONICAL_URL" class="col amp-social-share-messenger" height="26"></amp-social-share><amp-social-share type="viber" data-share-endpoint="viber://forward" data-param-link="CANONICAL_URL" class="col amp-social-share-viber" height="26"></amp-social-share><amp-social-share type="line" class="col" height="26"></amp-social-share>
</div>        </div>
        <div class="separators">
                        <div class="separator-block related">
                <h3>Related</h3>
                <div class="single-post row latest-post">


						                            <div class="col-sm-4">
                                <div class="row">
                                    <div class="col-12 single-post-thumb single-post-thumb-sm">
                                        <a href="https://volleyverse.com/phi/alyssa-valdez-wishes-for-eya-laure-in-creamline-cool-smashers/"><amp-img src="https://cdn.volleyverse.com/wp-content/uploads/2019/02/05090140/Alyssa-Valdez-PVL-All-Star-Game-2019-230x130.jpg" width="230" height="130" class="amp-wp-enforced-sizes" layout="intrinsic"></amp-img></a>
                                    </div>
                                    <div class="col-100 single-post-thumb single-post-thumb-lg">
                                        <a href="https://volleyverse.com/phi/alyssa-valdez-wishes-for-eya-laure-in-creamline-cool-smashers/"><amp-img src="https://cdn.volleyverse.com/wp-content/uploads/2019/02/05090140/Alyssa-Valdez-PVL-All-Star-Game-2019-100x100.jpg" width="100" height="100" class="amp-wp-enforced-sizes" layout="intrinsic"></amp-img></a>
                                    </div>

                                    <div class="col single-post-info">
										                                        <a class="filter-link" href="https://volleyverse.com/phi/">Philippines</a>
                                        <a href="https://volleyverse.com/phi/alyssa-valdez-wishes-for-eya-laure-in-creamline-cool-smashers/">
                                            <h3 class="smaller-h3">If Alyssa Valdez can ask for a future Creamline teammate, it would be…</h3>
                                        </a>
                                    </div>
                                </div>
                            </div>
						                            <div class="col-sm-4">
                                <div class="row">
                                    <div class="col-12 single-post-thumb single-post-thumb-sm">
                                        <a href="https://volleyverse.com/phi/uaap-volleyball-w/nu-lady-bulldogs-will-take-it-one-step-at-a-time-in-season-81/"><amp-img src="https://cdn.volleyverse.com/wp-content/uploads/2019/02/05065343/NU-Lady-Bulldogs-CNN-Sports-Desk-230x130.jpg" width="230" height="130" class="amp-wp-enforced-sizes" layout="intrinsic"></amp-img></a>
                                    </div>
                                    <div class="col-100 single-post-thumb single-post-thumb-lg">
                                        <a href="https://volleyverse.com/phi/uaap-volleyball-w/nu-lady-bulldogs-will-take-it-one-step-at-a-time-in-season-81/"><amp-img src="https://cdn.volleyverse.com/wp-content/uploads/2019/02/05065343/NU-Lady-Bulldogs-CNN-Sports-Desk-100x100.jpg" width="100" height="100" class="amp-wp-enforced-sizes" layout="intrinsic"></amp-img></a>
                                    </div>

                                    <div class="col single-post-info">
										                                        <a class="filter-link" href="https://volleyverse.com/phi/uaap-volleyball-w/">UAAP Women's Volleyball</a>
                                        <a href="https://volleyverse.com/phi/uaap-volleyball-w/nu-lady-bulldogs-will-take-it-one-step-at-a-time-in-season-81/">
                                            <h3 class="smaller-h3">NU Lady Bulldogs will take it one step at a time in Season 81</h3>
                                        </a>
                                    </div>
                                </div>
                            </div>
						                            <div class="col-sm-4">
                                <div class="row">
                                    <div class="col-12 single-post-thumb single-post-thumb-sm">
                                        <a href="https://volleyverse.com/phi/uaap-volleyball-w/season-81-kat-tolentino-reaping-benefits-of-coach-oliver-almadro-system/"><amp-img src="https://cdn.volleyverse.com/wp-content/uploads/2019/02/04102545/Kat-Tolentino-230x130.jpg" width="230" height="130" class="amp-wp-enforced-sizes" layout="intrinsic"></amp-img></a>
                                    </div>
                                    <div class="col-100 single-post-thumb single-post-thumb-lg">
                                        <a href="https://volleyverse.com/phi/uaap-volleyball-w/season-81-kat-tolentino-reaping-benefits-of-coach-oliver-almadro-system/"><amp-img src="https://cdn.volleyverse.com/wp-content/uploads/2019/02/04102545/Kat-Tolentino-100x100.jpg" width="100" height="100" class="amp-wp-enforced-sizes" layout="intrinsic"></amp-img></a>
                                    </div>

                                    <div class="col single-post-info">
										                                        <a class="filter-link" href="https://volleyverse.com/phi/pvl-open-w/">PVL W Open Conference</a>
                                        <a href="https://volleyverse.com/phi/uaap-volleyball-w/season-81-kat-tolentino-reaping-benefits-of-coach-oliver-almadro-system/">
                                            <h3 class="smaller-h3">Kat Tolentino is reaping the benefits of Coach Oliver Almadro’s system</h3>
                                        </a>
                                    </div>
                                </div>
                            </div>
						
                </div>

            </div>
                                    <div class="separator-block popular">
                <h3>Popular</h3>
                <div class="single-post row latest-post">


					
                        <div class="col-sm-4">
                            <div class="row">

                                <div class="col-12 single-post-thumb single-post-thumb-sm">
                                    <a href="https://volleyverse.com/phi/psl-grand-prix-w/anne-esguerra-and-toni-rose-basas-transfer-to-petron-blaze-spikers/">
                                        <amp-img src="https://cdn.volleyverse.com/wp-content/uploads/2019/02/05093254/Petron-Blaze-Spikers-Basas-Esguerra-230x130.jpg" width="230" height="130" class="amp-wp-enforced-sizes" layout="intrinsic"></amp-img></a>
                                </div>
                                <div class="col-100 single-post-thumb single-post-thumb-lg">
                                    <a href="https://volleyverse.com/phi/psl-grand-prix-w/anne-esguerra-and-toni-rose-basas-transfer-to-petron-blaze-spikers/">
                                        <amp-img src="https://cdn.volleyverse.com/wp-content/uploads/2019/02/05093254/Petron-Blaze-Spikers-Basas-Esguerra-100x100.jpg" width="100" height="100" class="amp-wp-enforced-sizes" layout="intrinsic"></amp-img></a>
                                </div>

                                <div class="col single-post-info">
									                                    <a class="filter-link" href="https://volleyverse.com/phi/psl-grand-prix-w/">PSL Grand Prix</a>
                                    <a href="https://volleyverse.com/phi/psl-grand-prix-w/anne-esguerra-and-toni-rose-basas-transfer-to-petron-blaze-spikers/">
                                        <h3 class="smaller-h3">Anne Esguerra and Toni Rose Basas transfer to Petron Blaze Spikers</h3>
                                    </a>
                                </div>
                            </div>
                        </div>

					
                        <div class="col-sm-4">
                            <div class="row">

                                <div class="col-12 single-post-thumb single-post-thumb-sm">
                                    <a href="https://volleyverse.com/phi/psl-grand-prix-w/is-alexine-cabanos-already-a-part-of-the-f2-logistics-cargo-movers/">
                                        <amp-img src="https://cdn.volleyverse.com/wp-content/uploads/2017/05/08152842/cabanos-keeps-it-cool-with-creamline-1-230x130.jpg" width="230" height="130" class="amp-wp-enforced-sizes" layout="intrinsic"></amp-img></a>
                                </div>
                                <div class="col-100 single-post-thumb single-post-thumb-lg">
                                    <a href="https://volleyverse.com/phi/psl-grand-prix-w/is-alexine-cabanos-already-a-part-of-the-f2-logistics-cargo-movers/">
                                        <amp-img src="https://cdn.volleyverse.com/wp-content/uploads/2017/05/08152842/cabanos-keeps-it-cool-with-creamline-1-100x100.jpg" width="100" height="100" class="amp-wp-enforced-sizes" layout="intrinsic"></amp-img></a>
                                </div>

                                <div class="col single-post-info">
									                                    <a class="filter-link" href="https://volleyverse.com/phi/psl-grand-prix-w/">PSL Grand Prix</a>
                                    <a href="https://volleyverse.com/phi/psl-grand-prix-w/is-alexine-cabanos-already-a-part-of-the-f2-logistics-cargo-movers/">
                                        <h3 class="smaller-h3">Is Alexine Cabanos suiting up for the F2 Logistics Cargo Movers?</h3>
                                    </a>
                                </div>
                            </div>
                        </div>

					
                        <div class="col-sm-4">
                            <div class="row">

                                <div class="col-12 single-post-thumb single-post-thumb-sm">
                                    <a href="https://volleyverse.com/phi/pvl-reinforced-w/alyssa-valdez-long-for-these-traits-from-the-next-creamline-head-coach/">
                                        <amp-img src="https://cdn.volleyverse.com/wp-content/uploads/2017/08/08152257/alyssa-valdez-allowed-play-creamline-230x130.jpg" width="230" height="130" class="amp-wp-enforced-sizes" layout="intrinsic"></amp-img></a>
                                </div>
                                <div class="col-100 single-post-thumb single-post-thumb-lg">
                                    <a href="https://volleyverse.com/phi/pvl-reinforced-w/alyssa-valdez-long-for-these-traits-from-the-next-creamline-head-coach/">
                                        <amp-img src="https://cdn.volleyverse.com/wp-content/uploads/2017/08/08152257/alyssa-valdez-allowed-play-creamline-100x100.jpg" width="100" height="100" class="amp-wp-enforced-sizes" layout="intrinsic"></amp-img></a>
                                </div>

                                <div class="col single-post-info">
									                                    <a class="filter-link" href="https://volleyverse.com/phi/pvl-reinforced-w/">PVL W Reinforced Conference</a>
                                    <a href="https://volleyverse.com/phi/pvl-reinforced-w/alyssa-valdez-long-for-these-traits-from-the-next-creamline-head-coach/">
                                        <h3 class="smaller-h3">Alyssa Valdez long for these traits from the next Creamline head coach</h3>
                                    </a>
                                </div>
                            </div>
                        </div>

					                </div>
            </div>
                                        <div class="separator-block latest">
                <h3>Latest</h3>
                <div class="single-post row latest-post">


					                            <div class="col-sm-4">
                                <div class="row">
                                    <div class="col-12 single-post-thumb single-post-thumb-sm">
                                        <a href="https://volleyverse.com/phi/watch-live-ust-tigresses-growling-then-and-now/">
											<amp-img width="230" height="130" src="https://cdn.volleyverse.com/wp-content/uploads/2019/02/01041832/UST-Golden-Tigresses-Legends-230x130.jpg" class="attachment-230-letterbox size-230-letterbox wp-post-image amp-wp-enforced-sizes" alt="" srcset="https://cdn.volleyverse.com/wp-content/uploads/2019/02/01041832/UST-Golden-Tigresses-Legends-230x130.jpg 230w, https://cdn.volleyverse.com/wp-content/uploads/2019/02/01041832/UST-Golden-Tigresses-Legends.jpg 1500w" layout="intrinsic"></amp-img></a>
                                    </div>
                                    <div class="col-100 single-post-thumb single-post-thumb-lg">
                                        <a href="https://volleyverse.com/phi/watch-live-ust-tigresses-growling-then-and-now/">
											<amp-img width="100" height="100" src="https://cdn.volleyverse.com/wp-content/uploads/2019/02/01041832/UST-Golden-Tigresses-Legends-100x100.jpg" class="attachment-thumbnail-100 size-thumbnail-100 wp-post-image amp-wp-enforced-sizes" alt="" srcset="https://cdn.volleyverse.com/wp-content/uploads/2019/02/01041832/UST-Golden-Tigresses-Legends-100x100.jpg 100w, https://cdn.volleyverse.com/wp-content/uploads/2019/02/01041832/UST-Golden-Tigresses-Legends-200x200.jpg 200w" layout="intrinsic"></amp-img></a>
                                    </div>

                                    <div class="col single-post-info">
										                                        <a class="filter-link" href="https://volleyverse.com/phi/">Philippines</a>
                                        <a href="https://volleyverse.com/phi/watch-live-ust-tigresses-growling-then-and-now/">
                                            <h3 class="smaller-h3">Watch LIVE! UST Tigresses Growling Then and Now</h3>
                                        </a>
                                    </div>
                                </div>
                            </div>
						                            <div class="col-sm-4">
                                <div class="row">
                                    <div class="col-12 single-post-thumb single-post-thumb-sm">
                                        <a href="https://volleyverse.com/phi/mens-national-team-tryouts-set-for-february-9-10/">
											<amp-img width="230" height="130" src="https://cdn.volleyverse.com/wp-content/uploads/2018/12/12075523/Asian-University-Games-Pilipinas-NU-230x130.jpg" class="attachment-230-letterbox size-230-letterbox wp-post-image amp-wp-enforced-sizes" alt="Players of the National University Bulldogs represent the Philippines in the 19th Asian University Games in Naypyidaw, Myanmar." srcset="https://cdn.volleyverse.com/wp-content/uploads/2018/12/12075523/Asian-University-Games-Pilipinas-NU-230x130.jpg 230w, https://cdn.volleyverse.com/wp-content/uploads/2018/12/12075523/Asian-University-Games-Pilipinas-NU-720x405.jpg 720w, https://cdn.volleyverse.com/wp-content/uploads/2018/12/12075523/Asian-University-Games-Pilipinas-NU.jpg 1500w" layout="intrinsic"></amp-img></a>
                                    </div>
                                    <div class="col-100 single-post-thumb single-post-thumb-lg">
                                        <a href="https://volleyverse.com/phi/mens-national-team-tryouts-set-for-february-9-10/">
											<amp-img width="100" height="100" src="https://cdn.volleyverse.com/wp-content/uploads/2018/12/12075523/Asian-University-Games-Pilipinas-NU-100x100.jpg" class="attachment-thumbnail-100 size-thumbnail-100 wp-post-image amp-wp-enforced-sizes" alt="Players of the National University Bulldogs represent the Philippines in the 19th Asian University Games in Naypyidaw, Myanmar." srcset="https://cdn.volleyverse.com/wp-content/uploads/2018/12/12075523/Asian-University-Games-Pilipinas-NU-100x100.jpg 100w, https://cdn.volleyverse.com/wp-content/uploads/2018/12/12075523/Asian-University-Games-Pilipinas-NU-200x200.jpg 200w" layout="intrinsic"></amp-img></a>
                                    </div>

                                    <div class="col single-post-info">
										                                        <a class="filter-link" href="https://volleyverse.com/phi/">Philippines</a>
                                        <a href="https://volleyverse.com/phi/mens-national-team-tryouts-set-for-february-9-10/">
                                            <h3 class="smaller-h3">Men’s National Team tryouts set for February 9-10</h3>
                                        </a>
                                    </div>
                                </div>
                            </div>
						                            <div class="col-sm-4">
                                <div class="row">
                                    <div class="col-12 single-post-thumb single-post-thumb-sm">
                                        <a href="https://volleyverse.com/phi/philippine-volleyball-today-february-6-2019/">
											<amp-img width="230" height="130" src="https://cdn.volleyverse.com/wp-content/uploads/2019/02/01041832/UST-Golden-Tigresses-Legends-230x130.jpg" class="attachment-230-letterbox size-230-letterbox wp-post-image amp-wp-enforced-sizes" alt="" srcset="https://cdn.volleyverse.com/wp-content/uploads/2019/02/01041832/UST-Golden-Tigresses-Legends-230x130.jpg 230w, https://cdn.volleyverse.com/wp-content/uploads/2019/02/01041832/UST-Golden-Tigresses-Legends.jpg 1500w" layout="intrinsic"></amp-img></a>
                                    </div>
                                    <div class="col-100 single-post-thumb single-post-thumb-lg">
                                        <a href="https://volleyverse.com/phi/philippine-volleyball-today-february-6-2019/">
											<amp-img width="100" height="100" src="https://cdn.volleyverse.com/wp-content/uploads/2019/02/01041832/UST-Golden-Tigresses-Legends-100x100.jpg" class="attachment-thumbnail-100 size-thumbnail-100 wp-post-image amp-wp-enforced-sizes" alt="" srcset="https://cdn.volleyverse.com/wp-content/uploads/2019/02/01041832/UST-Golden-Tigresses-Legends-100x100.jpg 100w, https://cdn.volleyverse.com/wp-content/uploads/2019/02/01041832/UST-Golden-Tigresses-Legends-200x200.jpg 200w" layout="intrinsic"></amp-img></a>
                                    </div>

                                    <div class="col single-post-info">
										                                        <a class="filter-link" href="https://volleyverse.com/phi/">Philippines</a>
                                        <a href="https://volleyverse.com/phi/philippine-volleyball-today-february-6-2019/">
                                            <h3 class="smaller-h3">Philippine Volleyball Today (February 6, 2019)</h3>
                                        </a>
                                    </div>
                                </div>
                            </div>
						
                </div>

            </div>
                    </div>
		
                </div>
            </div>
        </main><!-- /.main --><div class="trending-players">
    <div class="popular-players">
        
            <aside id="text-6" class="widget widget_text"><div class="textwidget">
<div class="amp-players">
    <h3>Trending Players</h3>
<div class="row">
                    <div class="popular-player-container"><a href="https://volleyverse.com/players/3325/alyssa-valdez/" class="players-player"><amp-img src="https://cdn.volleyverse.com/wp-content/uploads/2016/09/08152448/alyssa-valdez-200x200.jpg" width="200" height="200" class="amp-wp-enforced-sizes" layout="intrinsic"></amp-img><div class="player-name">Alyssa Valdez</div></a></div>
                                <div class="popular-player-container"><a href="https://volleyverse.com/players/4212/venus-bernal/" class="players-player"><amp-img src="https://cdn.volleyverse.com/wp-content/uploads/2016/11/08154149/Venus_Bernal-200x200.jpg" width="200" height="200" class="amp-wp-enforced-sizes" layout="intrinsic"></amp-img><div class="player-name">Venus Bernal</div></a></div>
                                <div class="popular-player-container"><a href="https://volleyverse.com/players/17042/toni-rose-basas/" class="players-player"><amp-img src="https://cdn.volleyverse.com/wp-content/uploads/2018/10/27053235/toni-rose-basas-200x200.jpeg" width="200" height="200" class="amp-wp-enforced-sizes" layout="intrinsic"></amp-img><div class="player-name">Toni Rose Basas</div></a></div>
                                <div class="popular-player-container"><a href="https://volleyverse.com/players/3317/stephanie-niemer/" class="players-player"><amp-img src="https://cdn.volleyverse.com/wp-content/uploads/2016/09/08154416/stephanie-niemer-200x200.jpg" width="200" height="200" class="amp-wp-enforced-sizes" layout="intrinsic"></amp-img><div class="player-name">Stephanie Niemer</div></a></div>
                                <div class="popular-player-container"><a href="https://volleyverse.com/players/10137/alexine-cabanos/" class="players-player"><amp-img src="https://cdn.volleyverse.com/wp-content/uploads/2017/09/18205649/alexine-cabanos-200x200.jpg" width="200" height="200" class="amp-wp-enforced-sizes" layout="intrinsic"></amp-img><div class="player-name">Alexine Cabanos</div></a></div>
                                <div class="popular-player-container"><a href="https://volleyverse.com/players/10935/katrina-tolentino/" class="players-player"><amp-img src="https://cdn.volleyverse.com/wp-content/uploads/2017/09/28180058/kat-tolentino-200x200.jpg" width="200" height="200" class="amp-wp-enforced-sizes" layout="intrinsic"></amp-img><div class="player-name">Kat Tolentino</div></a></div>
                    </div>

</div>

</div>
		</aside>
</div>
</div>
                  <aside class="sidebar"></aside><!-- /.sidebar -->
</div>
<!-- /.content -->
    </div>
<!-- /.wrap -->
    <footer class="content-info"><div class="container">
<!--        <p>Copyright Volleyverse.com --><!-- &copy;</p> <a class="back-to-top-link" href="#main">Back to top</a>-->
    </div>
</footer><amp-pixel src="https://volleyverse.com/index.php?pixel=true&amp;id=21898&amp;bust=RANDOM" layout="nodisplay"></amp-pixel><amp-analytics id="monsterinsights-googleanalytics" type="googleanalytics"><script type="application/json">{"vars":{"account":"UA-62953521-1"},"triggers":{"trackPageview":{"on":"visible","request":"pageview"},"downloadLinks":{"on":"click","selector":"a, .monsterinsights-download","request":"event","vars":{"eventCategory":"${category}","eventAction":"${action}","eventLabel":"${label}"}},"internalAsOutboundLinks":{"on":"click","selector":"a, .monsterinsights-internal-as-outbound","request":"event","vars":{"eventCategory":"${category}","eventAction":"${action}","eventLabel":"${label}"}},"outboundLinks":{"on":"click","selector":"a, .monsterinsights-outbound-link","request":"event","vars":{"eventCategory":"${category}","eventAction":"${action}","eventLabel":"${label}"}},"telLinks":{"on":"click","selector":"a, .monsterinsights-tel","request":"event","vars":{"eventCategory":"${category}","eventAction":"${action}","eventLabel":"${label}"}},"mailtoLinks":{"on":"click","selector":"a, .monsterinsights-mailto","request":"event","vars":{"eventCategory":"${category}","eventAction":"${action}","eventLabel":"${label}"}},"customLinks":{"on":"click","selector":"a, .monsterinsights-link","request":"event","vars":{"eventCategory":"${category}","eventAction":"${action}","eventLabel":"${label}"}}}}</script></amp-analytics><amp-install-serviceworker src="https://volleyverse.com/service-worker-v2.0.5.js" data-iframe-src="https://volleyverse.com/sw.html" layout="nodisplay"></amp-install-serviceworker><amp-analytics id="monsterinsights-googleanalytics" type="googleanalytics"><script type="application/json">{"vars":{"account":"UA-62953521-1"},"triggers":{"trackPageview":{"on":"visible","request":"pageview"},"downloadLinks":{"on":"click","selector":"a, .monsterinsights-download","request":"event","vars":{"eventCategory":"${category}","eventAction":"${action}","eventLabel":"${label}"}},"internalAsOutboundLinks":{"on":"click","selector":"a, .monsterinsights-internal-as-outbound","request":"event","vars":{"eventCategory":"${category}","eventAction":"${action}","eventLabel":"${label}"}},"outboundLinks":{"on":"click","selector":"a, .monsterinsights-outbound-link","request":"event","vars":{"eventCategory":"${category}","eventAction":"${action}","eventLabel":"${label}"}},"telLinks":{"on":"click","selector":"a, .monsterinsights-tel","request":"event","vars":{"eventCategory":"${category}","eventAction":"${action}","eventLabel":"${label}"}},"mailtoLinks":{"on":"click","selector":"a, .monsterinsights-mailto","request":"event","vars":{"eventCategory":"${category}","eventAction":"${action}","eventLabel":"${label}"}},"customLinks":{"on":"click","selector":"a, .monsterinsights-link","request":"event","vars":{"eventCategory":"${category}","eventAction":"${action}","eventLabel":"${label}"}}}}</script></amp-analytics>
</body>
</html>