<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#" amp=""><head><meta charset="utf-8"><meta name="viewport" content="width=device-width,initial-scale=1,minimum-scale=1,maximum-scale=1,user-scalable=no"><meta http-equiv="x-ua-compatible" content="ie=edge"><meta name="description" content="Two wins after being down two sets to none indicate that the Ateneo Lady Eagles cannot be counted out."><meta property="og:locale" content="en_US"><meta property="og:type" content="article"><meta property="og:title" content="Better pack a knockout punch against these Lady Eagles | UAAP Women's Volleyball"><meta property="og:description" content="Two wins after being down two sets to none indicate that the Ateneo Lady Eagles cannot be counted out."><meta property="og:url" content="https://volleyverse.com/phi/uaap-volleyball-w/better-pack-a-knockout-punch-against-the-lady-eagles/"><meta property="og:site_name" content="Volleyverse"><meta property="article:publisher" content="https://www.facebook.com/volleyverse"><meta property="article:author" content="http://www.facebook.com/lancefernandez"><meta property="article:section" content="UAAP Women's Volleyball"><meta property="article:published_time" content="2019-03-20T16:06:39+00:00"><meta property="article:modified_time" content="2019-03-20T16:16:09+00:00"><meta property="og:updated_time" content="2019-03-20T16:16:09+00:00"><meta property="og:image" content="https://cdn.volleyverse.com/wp-content/uploads/2019/03/20161527/Ateneo-Lady-Eagles-UAAP-Season-81-02.jpg"><meta property="og:image:secure_url" content="https://cdn.volleyverse.com/wp-content/uploads/2019/03/20161527/Ateneo-Lady-Eagles-UAAP-Season-81-02.jpg"><meta property="og:image:width" content="1500"><meta property="og:image:height" content="844"><meta property="og:image:alt" content="Ateneo-Lady-Eagles-UAAP-Season-81-02"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:description" content="Two wins after being down two sets to none indicate that the Ateneo Lady Eagles cannot be counted out."><meta name="twitter:title" content="Better pack a knockout punch against these Lady Eagles | UAAP Women's Volleyball"><meta name="twitter:site" content="@volleyverse"><meta name="twitter:image" content="https://cdn.volleyverse.com/wp-content/uploads/2019/03/20161527/Ateneo-Lady-Eagles-UAAP-Season-81-02.jpg"><meta name="twitter:creator" content="@lancefernandez"><meta name="generator" content="WordPress 5.0.4"><meta name="amp-google-client-id-api" content="googleanalytics"><meta name="generator" content="AMP Plugin v1.0.2; mode=native"><meta name="msapplication-TileImage" content="https://cdn.volleyverse.com/wp-content/uploads/2016/03/08160348/cropped-volleyverse_site_identity_logo-1.png"><meta name="theme-color" content="#ffffff"><meta name="apple-mobile-web-app-title" content="Volleyverse"><meta name="apple-mobile-web-app-capable" content="yes"><meta name="apple-itunes-app" content="app-id=1445469189, app-argument=volleyverse.com"><title>Better pack a knockout punch against these Lady Eagles | UAAP Women's Volleyball</title><link rel="dns-prefetch" href="//cdn.ampproject.org"><link rel="dns-prefetch" href="//s.w.org"><link rel="preload" as="script" href="https://cdn.ampproject.org/v0.js"><script type="text/javascript" src="https://cdn.ampproject.org/v0.js" async></script><script src="https://cdn.ampproject.org/v0/amp-sidebar-0.1.js" async="" custom-element="amp-sidebar"></script><script src="https://cdn.ampproject.org/v0/amp-analytics-0.1.js" async="" custom-element="amp-analytics"></script><script src="https://cdn.ampproject.org/v0/amp-install-serviceworker-0.1.js" async="" custom-element="amp-install-serviceworker"></script><script src="https://cdn.ampproject.org/v0/amp-social-share-0.1.js" async="" custom-element="amp-social-share"></script><link rel="icon" href="https://cdn.volleyverse.com/wp-content/uploads/2016/03/08160348/cropped-volleyverse_site_identity_logo-1-50x50.png" sizes="32x32"><link rel="icon" href="https://cdn.volleyverse.com/wp-content/uploads/2016/03/08160348/cropped-volleyverse_site_identity_logo-1-200x200.png" sizes="192x192"><link rel="icon" type="image/png" href="https://volleyverse.com/favicon-32x32.png" sizes="32x32"><link rel="icon" type="image/png" href="https://volleyverse.com/favicon-16x16.png" sizes="16x16"><!--
The style[amp-custom] element is populated with:
     0 B: style[amp-custom=]
     0 B: style
     0 B: link#wp-block-library-css[rel=stylesheet][id=wp-block-library-css][href=https://volleyverse.com/wp-includes/css/dist/block-library/style.min.css?ver=5.0.4][type=text/css][media=all]
     0 B: link#bodhi-svgs-attachment-css[rel=stylesheet][id=bodhi-svgs-attachment-css][href=https://volleyverse.com/wp-content/plugins/svg-support/css/svgs-attachment.css?ver=5.0.4][type=text/css][media=all]
     0 B: link#amp-default-css[rel=stylesheet][id=amp-default-css][href=https://volleyverse.com/wp-content/plugins/amp/assets/css/amp-default.css?ver=1.0.2][type=text/css][media=all]
     0 B: style#wp-custom-css[type=text/css][id=wp-custom-css]
 12519 B (61%): style
Total included size: 12,519 bytes (42% of 29,187 total after tree shaking)
--><style amp-custom>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</style><!-- This site is optimized with the Yoast SEO plugin v9.6 - https://yoast.com/wordpress/plugins/seo/ --><link rel="canonical" href="https://volleyverse.com/phi/uaap-volleyball-w/better-pack-a-knockout-punch-against-the-lady-eagles/"><script type="application/ld+json">{"@context":"https://schema.org","@type":"NewsArticle","url":"https://volleyverse.com/phi/uaap-volleyball-w/better-pack-a-knockout-punch-against-the-lady-eagles/","@id":"https://volleyverse.com/#organization","name":"Volleyverse","headline":"Better pack a knockout punch against these Lady Eagles","author":"Lawrence Fernandez","datePublished":"2019-03-20 16:06:39","dateModified":"2019-03-20T16:16:09+00:00","mainEntityOfPage":{"@type":"WebPage","@id":"https://volleyverse.com/phi/uaap-volleyball-w/better-pack-a-knockout-punch-against-the-lady-eagles/"},"publisher":{"@type":"Organization","name":"Volleyverse","logo":{"@type":"ImageObject","url":"https://volleyverse.com/wp-content/uploads/2015/07/volleyverse_logo_retina_480x127.png"}},"image":{"@type":"ImageObject","contentUrl":"https://cdn.volleyverse.com/wp-content/uploads/2019/03/20161527/Ateneo-Lady-Eagles-UAAP-Season-81-02.jpg","width":"1500px","height":"844px","url":"https://cdn.volleyverse.com/wp-content/uploads/2019/03/20161527/Ateneo-Lady-Eagles-UAAP-Season-81-02.jpg"}}</script><script type="application/ld+json">{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://volleyverse.com/phi/","name":"Philippines"}},{"@type":"ListItem","position":2,"item":{"@id":"https://volleyverse.com/phi/uaap-volleyball-w/","name":"UAAP Women's Volleyball"}},{"@type":"ListItem","position":3,"item":{"@id":"https://volleyverse.com/phi/uaap-volleyball-w/better-pack-a-knockout-punch-against-the-lady-eagles/","name":"Better pack a knockout punch against these Lady Eagles"}}]}</script><!-- / Yoast SEO plugin. --><link rel="alternate" type="application/rss+xml" title="Volleyverse » Better pack a knockout punch against these Lady Eagles Comments Feed" href="https://volleyverse.com/phi/uaap-volleyball-w/better-pack-a-knockout-punch-against-the-lady-eagles/feed/"><link rel="https://api.w.org/" href="https://volleyverse.com/wp-json/"><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://volleyverse.com/xmlrpc.php?rsd"><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://volleyverse.com/wp-includes/wlwmanifest.xml"><link rel="shortlink" href="https://volleyverse.com/?p=23853"><link rel="alternate" type="application/json+oembed" href="https://volleyverse.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fvolleyverse.com%2Fphi%2Fuaap-volleyball-w%2Fbetter-pack-a-knockout-punch-against-the-lady-eagles%2F"><link rel="alternate" type="text/xml+oembed" href="https://volleyverse.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fvolleyverse.com%2Fphi%2Fuaap-volleyball-w%2Fbetter-pack-a-knockout-punch-against-the-lady-eagles%2F&amp;format=xml"><link rel="apple-touch-icon-precomposed" href="https://cdn.volleyverse.com/wp-content/uploads/2016/03/08160348/cropped-volleyverse_site_identity_logo-1-200x200.png"><style amp-boilerplate>body{-webkit-animation:-amp-start 8s steps(1,end) 0s 1 normal both;-moz-animation:-amp-start 8s steps(1,end) 0s 1 normal both;-ms-animation:-amp-start 8s steps(1,end) 0s 1 normal both;animation:-amp-start 8s steps(1,end) 0s 1 normal both}@-webkit-keyframes -amp-start{from{visibility:hidden}to{visibility:visible}}@-moz-keyframes -amp-start{from{visibility:hidden}to{visibility:visible}}@-ms-keyframes -amp-start{from{visibility:hidden}to{visibility:visible}}@-o-keyframes -amp-start{from{visibility:hidden}to{visibility:visible}}@keyframes -amp-start{from{visibility:hidden}to{visibility:visible}}</style><noscript><style amp-boilerplate>body{-webkit-animation:none;-moz-animation:none;-ms-animation:none;animation:none}</style></noscript><link rel="apple-touch-icon" sizes="180x180" href="https://volleyverse.com/apple-touch-icon.png"><link rel="apple-touch-startup-image" href="https://volleyverse.com/apple-touch-icon.png"><link rel="mask-icon" href="https://volleyverse.com/safari-pinned-tab.svg" color="#5bbad5"><link rel="manifest" href="https://volleyverse.com/manifest.json"></head><body class="post-template-default single single-post postid-23853 single-format-standard better-pack-a-knockout-punch-against-the-lady-eagles sidebar-primary">
    <!--[if IE]>
      <div class="alert alert-warning">
        You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.      </div>
    <![endif]-->
    <amp-sidebar id="sidebar1" layout="nodisplay" side="right" class="amp-sidebar"><!--    <div class="promoter">--><!----><!--    </div>--><div class="menu-amp-sidebar-container"><ul id="menu-amp-sidebar" class="menu"><li id="menu-item-14657" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14657"><a href="https://volleyverse.com/volleyball-news/">News</a></li>
<li id="menu-item-14769" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14769"><a href="https://volleyverse.com/features/">Features</a></li>
<li id="menu-item-14676" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14676"><a href="https://volleyverse.com/volleyball-countries/">Regions</a></li>
<li id="menu-item-14675" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14675"><a href="https://volleyverse.com/volleyball-competitions/">Competitions</a></li>
<li id="menu-item-15296" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15296"><a href="/teams/">Teams</a></li>
<li id="menu-item-15295" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15295"><a href="/players/">Players</a></li>
<li id="menu-item-15299" class="small-link first-small-link menu-item menu-item-type-post_type menu-item-object-page menu-item-15299"><a href="https://volleyverse.com/about-us/">About Us</a></li>
<li id="menu-item-23196" class="small-link menu-item menu-item-type-post_type menu-item-object-page menu-item-23196"><a href="https://volleyverse.com/volleyverse-ios-android-apps/">Volleyverse iOS &amp; Android apps</a></li>
<li id="menu-item-16257" class="small-link menu-item menu-item-type-post_type menu-item-object-page menu-item-16257"><a href="https://volleyverse.com/volleymojis-volleyball-stickers-emojis/">Volleyball Stickers</a></li>
<li id="menu-item-21785" class="small-link menu-item menu-item-type-post_type menu-item-object-page menu-item-21785"><a href="https://volleyverse.com/freeball-volleyball-podcast/">Freeball Volleyball Podcast</a></li>
<li id="menu-item-15300" class="small-link menu-item menu-item-type-post_type menu-item-object-page menu-item-15300"><a href="https://volleyverse.com/partnerships/">Partnerships</a></li>
<li id="menu-item-15301" class="small-link menu-item menu-item-type-post_type menu-item-object-page menu-item-15301"><a href="https://volleyverse.com/jobs/">Jobs</a></li>
<li id="menu-item-15297" class="small-link menu-item menu-item-type-post_type menu-item-object-page menu-item-15297"><a href="https://volleyverse.com/privacy-cookie-policy/">Privacy &amp; Cookie Policy</a></li>
<li id="menu-item-15298" class="small-link menu-item menu-item-type-post_type menu-item-object-page menu-item-15298"><a href="https://volleyverse.com/terms-of-use/">Terms Of Use</a></li>
</ul></div>        <div class="app-assets">
    <!--        <a href="#"  class="app stickers"> <amp-img class="nav-sticker" width="30" height="30" layout="fixed" src="-->
	<!--/dist/images/sticker-icon.svg"></amp-img> Stickers</a>-->
    <!---->
    <!--        <a href="#"  class="app app-android"></a>-->
            <a href="https://volleyverse.com/volleymojis-volleyball-stickers-emojis/" class="app app-sticker-temp"></a>
          <a href="https://itunes.apple.com/gb/app/volleyverse/id1445469189?mt=8" class="app app-apple monsterinsights-outbound-link" data-vars-category="outbound-link" data-vars-action="https://itunes.apple.com/gb/app/volleyverse/id1445469189?mt=8" data-vars-label=""></a>
    </div>
</amp-sidebar><nav class="navigation"><a href="https://volleyverse.com" class="brand"></a>

	<div class="menu-amp-header-container"><ul id="menu-amp-header" class="nav"><li id="menu-item-14706" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14706"><a href="https://volleyverse.com/volleyball-news/">News</a></li>
<li id="menu-item-14770" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14770"><a href="https://volleyverse.com/features/">Features</a></li>
<li id="menu-item-14652" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14652"><a href="https://volleyverse.com/volleyball-countries/">Regions</a></li>
<li id="menu-item-14655" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14655"><a href="https://volleyverse.com/volleyball-competitions/">Competitions</a></li>
<li id="menu-item-14617" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14617"><a href="https://volleyverse.com/teams/">Teams</a></li>
<li id="menu-item-14616" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14616"><a href="https://volleyverse.com/players/">Players</a></li>
</ul></div>
    <a href="#" class="sticker-cta">
        <amp-img class="nav-sticker" width="30" height="30" layout="fixed" src="https://volleyverse.com/wp-content/themes/volleyverse-amp-2018/dist/images/sticker-icon.svg"></amp-img>

        Volleyverse Stickers
    </a>

    <div class="aux-links">
        <a href="https://volleyverse.com/volleymojis-volleyball-stickers-emojis/" class="app app-sticker-temp"></a>
        <a href="#" class="app app-sticker"></a>
        <a href="#" class="app app-android"></a>
        <a href="https://itunes.apple.com/gb/app/volleyverse/id1445469189?mt=8" class="app app-apple monsterinsights-outbound-link" data-vars-category="outbound-link" data-vars-action="https://itunes.apple.com/gb/app/volleyverse/id1445469189?mt=8" data-vars-label=""></a>


        <button class="hamburger" on="tap:sidebar1.toggle"></button>
    </div>
	        <div class="second-nav">
            <div class="container">
                <div class="cont-75">
					
<p id="breadcrumbs"><span><span><a href="https://volleyverse.com/phi/">Philippines</a> &gt; <span><a href="https://volleyverse.com/phi/uaap-volleyball-w/">UAAP Women's Volleyball</a></span> &gt;</span></span></p>


											
                        <div class="sub-nav">
                            <ul><li>
                                    <a href="https://volleyverse.com/phi/uaap-volleyball-w">News</a>
                                </li>

								
                                    <!--                    <li>-->
                                    <!--                        <a href="#">Table</a>-->
                                    <!--                    </li>-->

								
								

								


                                <li>

                                    <a href="https://volleyverse.com/phi/uaap-volleyball-w/teams/">Teams</a>
                                </li>

                                
								                            </ul></div>

					                </div>
            </div>
        </div>
		</nav><div class="wrap container" role="document">
      <div class="content row">
          <div class="intial-assets-space"><a href="https://line.me/S/sticker/4877038" class="monsterinsights-outbound-link" data-vars-category="outbound-link" data-vars-action="https://line.me/S/sticker/4877038" data-vars-label="

                  ">

                  <amp-img alt="Volleyverse Stickers" src="https://volleyverse.com/wp-content/themes/volleyverse-amp-2018/dist/images/sticker-promo-2.jpg" width="290" height="290" layout="responsive"></amp-img></a></div>
        <main class="main"><div class="container">
                <div class="row">
          

        <div class="single-page-post">
            <div class="row">



            </div>


            <h1>Better pack a knockout punch against these Lady Eagles</h1>
            <div class="meta">

				Wednesday, 20 Mar 2019
				                <br><!-- Author Start --><!-- Author Start --><!-- Author Start --><!-- Author Start --><!-- Author Start --><!-- Author Start -->Lawrence Fernandez<!-- Author End --><!-- Author End --><!-- Author End --><!-- Author End --><!-- Author End --><!-- Author End -->   - Editor  - <a href="https://twitter.com/lancefernandez" target="_blank" class="monsterinsights-outbound-link" data-vars-category="outbound-link" data-vars-action="https://twitter.com/lancefernandez" data-vars-label="@lancefernandez">@lancefernandez</a>

            </div>
			    <div class="hero-image">
        <a href="https://volleyverse.com/phi/uaap-volleyball-w/better-pack-a-knockout-punch-against-the-lady-eagles/">
            <amp-img width="750" height="419" src="https://cdn.volleyverse.com/wp-content/uploads/2019/03/20161527/Ateneo-Lady-Eagles-UAAP-Season-81-02-750x419.jpg" class="attachment-large-letterbox-new size-large-letterbox-new wp-post-image amp-wp-enforced-sizes" alt="Ateneo-Lady-Eagles-UAAP-Season-81-02" srcset="https://cdn.volleyverse.com/wp-content/uploads/2019/03/20161527/Ateneo-Lady-Eagles-UAAP-Season-81-02-750x419.jpg 750w, https://cdn.volleyverse.com/wp-content/uploads/2019/03/20161527/Ateneo-Lady-Eagles-UAAP-Season-81-02-400x223.jpg 400w" sizes="(max-width: 750px) 100vw, 750px" layout="intrinsic"></amp-img></a>
    </div>

							<div class="row amp-share ">

    <amp-social-share type="facebook" data-param-app_id="289467951404533" class="col" height="26"></amp-social-share><amp-social-share type="twitter" class="col" height="26"></amp-social-share><amp-social-share type="whatsapp" class="col" height="26"></amp-social-share><amp-social-share type="messenger" data-share-endpoint="fb-messenger://share" data-param-link="CANONICAL_URL" class="col amp-social-share-messenger" height="26"></amp-social-share><amp-social-share type="viber" data-share-endpoint="viber://forward" data-param-link="CANONICAL_URL" class="col amp-social-share-viber" height="26"></amp-social-share><amp-social-share type="line" class="col" height="26"></amp-social-share></div>            <div class="single-content">

				<p><!-- Article Start -->The <a href="https://volleyverse.com/teams/3611/ateneo-de-manila-university-lady-eagles/">Ateneo Lady Eagles</a>’ recent victory over the <a href="https://volleyverse.com/teams/4784/university-santo-tomas/">UST Golden Tigresses</a> is the second time in UAAP Season 81 that they overcame a 2-0 set deficit. Their first victim were the <a href="https://volleyverse.com/teams/5326/far-eastern-university-lady-tamaraws/">FEU Lady Tamaraws</a> who handled them in the first two sets of their round one encounter, 25-14 and 25-19.</p>
<p>With their backs against the wall, the Lady Eagles flipped the script in both instances to maintain their seven-game winning streak. These indicate that taking it easy against Ateneo after a two-set cushion is not a wise decision.</p>
<p>More importantly, it reveals the fortitude that this squad possesses. That instead of feeling hopeless, they use adversity as their ticket to strengthen their character. For that, Coach Oliver Almadro has nothing but praise for his troops.</p>
<p><em>“My players really fought well and yun resiliency nila is really there. I really admire my players because of the trust they’ve given me and I just told them not to give up,”</em> said the former <a href="https://volleyverse.com/teams/16775/ateneo-blue-spikers/">Ateneo Blue Spikers</a> head coach.</p>
<div class="sticker-promo">
<div class="sticker-promo-main">
<h2>Love the Lady Eagles?</h2>
<p>                                <amp-img class="sticker-promo-sticker" src="https://cdn.volleyverse.com/wp-content/uploads/2019/03/15094757/one-big-fight.png" width="150" height="150"></amp-img></p>
<p>Exclusive Lady Eagles’ stickers &amp; 120+ <strong>FREE</strong> volleymojis for chat – show your support &amp; say it with stickers!</p>
</div>
<div class="sticker-promo-footer">
<div class="sticker-promo-footer-text">Download the Volleyverse app</div>
<div class="sticker-promo-download">
                                        <a href="https://itunes.apple.com/gb/app/volleyverse/id1445469189?mt=8" class="app-download-button-ios monsterinsights-outbound-link" data-vars-category="outbound-link" data-vars-action="https://itunes.apple.com/gb/app/volleyverse/id1445469189?mt=8" data-vars-label=""></a><br><a href="https://play.google.com/store/apps/details?id=com.volleyverse.android" class="app-download-button-android monsterinsights-outbound-link" data-vars-category="outbound-link" data-vars-action="https://play.google.com/store/apps/details?id=com.volleyverse.android" data-vars-label=""></a>
                                    </div>
</div>
</div>
<h2>Patience is the Lady Eagles’ virtue</h2>
<p>Staring the possibility of losing in straight sets, Almadro’s marching order was to continue playing the way they ought to. <em>“I just told them not to give up. It will come, just be patient and have fun. So we became patient, we just had fun, and the people coming from the bench really stepped up.”</em></p>
<p>Even if their fate was hanging in the balance during the extended third set, the Lady Eagles main mentor told the league leaders to think otherwise. <em>“I just told my players just be positive. So kapag lagi mo iniisip na positive, yun negative hindi papasok sa utak so it happened na nakuha pa din namin yun set na yun. So, I just told my players na kapag nakuha namin yun third set, most likely, the momentum will be going to our side,” </em>Almadro shared.</p>
<p>With their pride restored and the character cemented, Almadro reminded them why they are doing this and who are they doing it for.</p>
<p><em>“I just told my players just to keep the faith pero kapag may faith, may love. What do I mean? Yes, you have faith but have to love what you’re doing. Hindi pupwedeng faith ka lang pero naiinis ka. No, love what you’re doing, love your teammates, darating yun puntos.”</em></p>
<p>The <a href="https://volleyverse.com/teams/3611/ateneo-de-manila-university-lady-eagles/">Ateneo Lady Eagles</a> did take heavy blows in this prize fight. But even though the <a href="https://volleyverse.com/teams/4784/university-santo-tomas/">UST Golden Tigresses</a> kept them down, they never thought of being out.</p>
<p>Only time can tell if this attitude will deliver the knockout blow in clinching the school’s third UAAP women’s volleyball title belt.<!-- Article End --></p>

                
            </div>

                        <div class="contribution-promo">
                <h2>Support us. Help volleyball.</h2>
                <p>For too long volleyball fans have been neglected, with no community with which to share their passion. We want to change that, by providing a platform for fans &amp; players to unite. However, we’re a small team &amp; we can’t do it ourselves – we need your help.</p>
<p>Your generous contributions will help us to:</p>
<p>** Keep our content <strong>FREE </strong>&amp; with no paywall</p>
<p>** Improve our volleyball content &amp;<strong> increase our coverage</strong></p>
<p>** Help to support &amp; build the profile of the <strong>next generation of players</strong></p>
<p>We will <strong>never profit</strong> from your contributions – if they exceed our operating costs on an annual basis we will <strong>donate</strong> the difference to support <strong>worthy causes</strong> in volleyball.</p>
<p>You can contribute as little as <strong>$2 USD</strong> to support us &amp; help volleyball grow – it only takes a minute &amp; everything helps! Thank you.</p>
                                <a href="https://pay.volleyverse.com/" target="_blank" class="monsterinsights-outbound-link" data-vars-category="outbound-link" data-vars-action="https://pay.volleyverse.com/" data-vars-label="
                    Support Us                        ">
                    <button class="contribute-button">Support Us                        <svg class="svg-arrow-right" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 20 17.89" preserveaspectratio="xMinYMid"><path d="M20 9.35l-9.08 8.54-.86-.81 6.54-7.31H0V8.12h16.6L10.06.81l.86-.81L20 8.51v.84z"></path></svg></button></a>
            </div>
                
			<div class="row amp-share ">

    <amp-social-share type="facebook" data-param-app_id="289467951404533" class="col" height="26"></amp-social-share><amp-social-share type="twitter" class="col" height="26"></amp-social-share><amp-social-share type="whatsapp" class="col" height="26"></amp-social-share><amp-social-share type="messenger" data-share-endpoint="fb-messenger://share" data-param-link="CANONICAL_URL" class="col amp-social-share-messenger" height="26"></amp-social-share><amp-social-share type="viber" data-share-endpoint="viber://forward" data-param-link="CANONICAL_URL" class="col amp-social-share-viber" height="26"></amp-social-share><amp-social-share type="line" class="col" height="26"></amp-social-share></div>        </div>
        <div class="separators">
                        <div class="separator-block related">
                <h3>Related</h3>
                <div class="single-post row latest-post">


						                            <div class="col-sm-4">
                                <div class="row">
                                    <div class="col-12 single-post-thumb single-post-thumb-sm">
                                        <a href="https://volleyverse.com/phi/uaap-volleyball-w/madayag-leads-ateneo-lady-eagles-valiant-effort-to-win-against-ust-golden-tigresses-in-five/"><amp-img src="https://cdn.volleyverse.com/wp-content/uploads/2019/03/20093949/Ateneo-Lady-Eagles-Season-81-230x130.jpg" width="230" height="130" class="amp-wp-enforced-sizes" layout="intrinsic"></amp-img></a>
                                    </div>
                                    <div class="col-100 single-post-thumb single-post-thumb-lg">
                                        <a href="https://volleyverse.com/phi/uaap-volleyball-w/madayag-leads-ateneo-lady-eagles-valiant-effort-to-win-against-ust-golden-tigresses-in-five/"><amp-img src="https://cdn.volleyverse.com/wp-content/uploads/2019/03/20093949/Ateneo-Lady-Eagles-Season-81-100x100.jpg" width="100" height="100" class="amp-wp-enforced-sizes" layout="intrinsic"></amp-img></a>
                                    </div>

                                    <div class="col single-post-info">
										                                        <a class="filter-link" href="https://volleyverse.com/phi/uaap-volleyball-w/">UAAP Women's Volleyball</a>
                                        <a href="https://volleyverse.com/phi/uaap-volleyball-w/madayag-leads-ateneo-lady-eagles-valiant-effort-to-win-against-ust-golden-tigresses-in-five/">
                                            <h3 class="smaller-h3">Madayag leads Ateneo Lady Eagles’ valiant effort to win against UST Golden Tigresses in five</h3>
                                        </a>
                                    </div>
                                </div>
                            </div>
						                            <div class="col-sm-4">
                                <div class="row">
                                    <div class="col-12 single-post-thumb single-post-thumb-sm">
                                        <a href="https://volleyverse.com/phi/uaap-volleyball-w/mendrez-bendong-lead-ue-lady-warriors-in-avenging-first-round-loss-to-nu-lady-bulldogs/"><amp-img src="https://cdn.volleyverse.com/wp-content/uploads/2019/02/27124418/UE-Lady-Warriors-230x130.jpg" width="230" height="130" class="amp-wp-enforced-sizes" layout="intrinsic"></amp-img></a>
                                    </div>
                                    <div class="col-100 single-post-thumb single-post-thumb-lg">
                                        <a href="https://volleyverse.com/phi/uaap-volleyball-w/mendrez-bendong-lead-ue-lady-warriors-in-avenging-first-round-loss-to-nu-lady-bulldogs/"><amp-img src="https://cdn.volleyverse.com/wp-content/uploads/2019/02/27124418/UE-Lady-Warriors-100x100.jpg" width="100" height="100" class="amp-wp-enforced-sizes" layout="intrinsic"></amp-img></a>
                                    </div>

                                    <div class="col single-post-info">
										                                        <a class="filter-link" href="https://volleyverse.com/phi/uaap-volleyball-w/">UAAP Women's Volleyball</a>
                                        <a href="https://volleyverse.com/phi/uaap-volleyball-w/mendrez-bendong-lead-ue-lady-warriors-in-avenging-first-round-loss-to-nu-lady-bulldogs/">
                                            <h3 class="smaller-h3">Mendrez, Bendong lead UE Lady Warriors in avenging first round loss to NU Lady Bulldogs</h3>
                                        </a>
                                    </div>
                                </div>
                            </div>
						                            <div class="col-sm-4">
                                <div class="row">
                                    <div class="col-12 single-post-thumb single-post-thumb-sm">
                                        <a href="https://volleyverse.com/phi/uaap-volleyball-w/mafe-galanza-is-set-for-greater-things-with-the-golden-tigresses/"><amp-img src="https://cdn.volleyverse.com/wp-content/uploads/2019/03/20044706/Mafe-Galanza-230x130.jpg" width="230" height="130" class="amp-wp-enforced-sizes" layout="intrinsic"></amp-img></a>
                                    </div>
                                    <div class="col-100 single-post-thumb single-post-thumb-lg">
                                        <a href="https://volleyverse.com/phi/uaap-volleyball-w/mafe-galanza-is-set-for-greater-things-with-the-golden-tigresses/"><amp-img src="https://cdn.volleyverse.com/wp-content/uploads/2019/03/20044706/Mafe-Galanza-100x100.jpg" width="100" height="100" class="amp-wp-enforced-sizes" layout="intrinsic"></amp-img></a>
                                    </div>

                                    <div class="col single-post-info">
										                                        <a class="filter-link" href="https://volleyverse.com/phi/uaap-volleyball-w/">UAAP Women's Volleyball</a>
                                        <a href="https://volleyverse.com/phi/uaap-volleyball-w/mafe-galanza-is-set-for-greater-things-with-the-golden-tigresses/">
                                            <h3 class="smaller-h3">Mafe Galanza is set for greater things with the Golden Tigresses</h3>
                                        </a>
                                    </div>
                                </div>
                            </div>
						
                </div>

            </div>
                                    <div class="separator-block popular">
                <h3>Popular</h3>
                <div class="single-post row latest-post">


					
                        <div class="col-sm-4">
                            <div class="row">

                                <div class="col-12 single-post-thumb single-post-thumb-sm">
                                    <a href="https://volleyverse.com/phi/uaap-volleyball-w/coach-ramil-de-jesus-second-round-expectation-mabalikan-yun-mga-tumalo-sa-amin/">
                                        <amp-img src="https://cdn.volleyverse.com/wp-content/uploads/2019/02/23033758/Ramil-De-Jesus-02-230x130.jpg" width="230" height="130" class="amp-wp-enforced-sizes" layout="intrinsic"></amp-img></a>
                                </div>
                                <div class="col-100 single-post-thumb single-post-thumb-lg">
                                    <a href="https://volleyverse.com/phi/uaap-volleyball-w/coach-ramil-de-jesus-second-round-expectation-mabalikan-yun-mga-tumalo-sa-amin/">
                                        <amp-img src="https://cdn.volleyverse.com/wp-content/uploads/2019/02/23033758/Ramil-De-Jesus-02-100x100.jpg" width="100" height="100" class="amp-wp-enforced-sizes" layout="intrinsic"></amp-img></a>
                                </div>

                                <div class="col single-post-info">
									                                    <a class="filter-link" href="https://volleyverse.com/phi/uaap-volleyball-w/">UAAP Women's Volleyball</a>
                                    <a href="https://volleyverse.com/phi/uaap-volleyball-w/coach-ramil-de-jesus-second-round-expectation-mabalikan-yun-mga-tumalo-sa-amin/">
                                        <h3 class="smaller-h3">Coach Ramil De Jesus’ second round expectation: “Mabalikan yun mga tumalo sa amin”</h3>
                                    </a>
                                </div>
                            </div>
                        </div>

					
                        <div class="col-sm-4">
                            <div class="row">

                                <div class="col-12 single-post-thumb single-post-thumb-sm">
                                    <a href="https://volleyverse.com/phi/uaap-volleyball-w/lady-eagles-set-to-clash-with-golden-tigresses-in-second-round-opener/">
                                        <amp-img src="https://cdn.volleyverse.com/wp-content/uploads/2019/03/18102242/ADMU-UST-First-Round-230x130.jpg" width="230" height="130" class="amp-wp-enforced-sizes" layout="intrinsic"></amp-img></a>
                                </div>
                                <div class="col-100 single-post-thumb single-post-thumb-lg">
                                    <a href="https://volleyverse.com/phi/uaap-volleyball-w/lady-eagles-set-to-clash-with-golden-tigresses-in-second-round-opener/">
                                        <amp-img src="https://cdn.volleyverse.com/wp-content/uploads/2019/03/18102242/ADMU-UST-First-Round-100x100.jpg" width="100" height="100" class="amp-wp-enforced-sizes" layout="intrinsic"></amp-img></a>
                                </div>

                                <div class="col single-post-info">
									                                    <a class="filter-link" href="https://volleyverse.com/phi/uaap-volleyball-w/">UAAP Women's Volleyball</a>
                                    <a href="https://volleyverse.com/phi/uaap-volleyball-w/lady-eagles-set-to-clash-with-golden-tigresses-in-second-round-opener/">
                                        <h3 class="smaller-h3">Lady Eagles set to clash with Golden Tigresses in second round opener</h3>
                                    </a>
                                </div>
                            </div>
                        </div>

					
                        <div class="col-sm-4">
                            <div class="row">

                                <div class="col-12 single-post-thumb single-post-thumb-sm">
                                    <a href="https://volleyverse.com/phi/psl-grand-prix-w/get-to-know-the-psls-first-female-full-time-coliseum-announcer/">
                                        <amp-img src="https://cdn.volleyverse.com/wp-content/uploads/2019/03/19104043/received_2017095948596115-230x130.jpeg" width="230" height="130" class="amp-wp-enforced-sizes" layout="intrinsic"></amp-img></a>
                                </div>
                                <div class="col-100 single-post-thumb single-post-thumb-lg">
                                    <a href="https://volleyverse.com/phi/psl-grand-prix-w/get-to-know-the-psls-first-female-full-time-coliseum-announcer/">
                                        <amp-img src="https://cdn.volleyverse.com/wp-content/uploads/2019/03/19104043/received_2017095948596115-100x100.jpeg" width="100" height="100" class="amp-wp-enforced-sizes" layout="intrinsic"></amp-img></a>
                                </div>

                                <div class="col single-post-info">
									                                    <a class="filter-link" href="https://volleyverse.com/phi/psl-grand-prix-w/">PSL Grand Prix</a>
                                    <a href="https://volleyverse.com/phi/psl-grand-prix-w/get-to-know-the-psls-first-female-full-time-coliseum-announcer/">
                                        <h3 class="smaller-h3">Get to know the PSL’s first female full-time coliseum announcer</h3>
                                    </a>
                                </div>
                            </div>
                        </div>

					                </div>
            </div>
                                        <div class="separator-block latest">
                <h3>Latest</h3>
                <div class="single-post row latest-post">


					                            <div class="col-sm-4">
                                <div class="row">
                                    <div class="col-12 single-post-thumb single-post-thumb-sm">
                                        <a href="https://volleyverse.com/phi/uaap-volleyball-w/bea-de-leon-its-only-about-to-get-harder/">
											<amp-img width="230" height="130" src="https://cdn.volleyverse.com/wp-content/uploads/2019/03/20032237/Bea-De-Leon-230x130.jpg" class="attachment-230-letterbox size-230-letterbox wp-post-image amp-wp-enforced-sizes" alt="Bea De Leon of the Ateneo Lady Eagles" srcset="https://cdn.volleyverse.com/wp-content/uploads/2019/03/20032237/Bea-De-Leon-230x130.jpg 230w, https://cdn.volleyverse.com/wp-content/uploads/2019/03/20032237/Bea-De-Leon.jpg 1500w" sizes="(max-width: 230px) 100vw, 230px" layout="intrinsic"></amp-img></a>
                                    </div>
                                    <div class="col-100 single-post-thumb single-post-thumb-lg">
                                        <a href="https://volleyverse.com/phi/uaap-volleyball-w/bea-de-leon-its-only-about-to-get-harder/">
											<amp-img width="100" height="100" src="https://cdn.volleyverse.com/wp-content/uploads/2019/03/20032237/Bea-De-Leon-100x100.jpg" class="attachment-thumbnail-100 size-thumbnail-100 wp-post-image amp-wp-enforced-sizes" alt="Bea De Leon of the Ateneo Lady Eagles" srcset="https://cdn.volleyverse.com/wp-content/uploads/2019/03/20032237/Bea-De-Leon-100x100.jpg 100w, https://cdn.volleyverse.com/wp-content/uploads/2019/03/20032237/Bea-De-Leon-200x200.jpg 200w" sizes="(max-width: 100px) 100vw, 100px" layout="intrinsic"></amp-img></a>
                                    </div>

                                    <div class="col single-post-info">
										                                        <a class="filter-link" href="https://volleyverse.com/phi/uaap-volleyball-w/">UAAP Women's Volleyball</a>
                                        <a href="https://volleyverse.com/phi/uaap-volleyball-w/bea-de-leon-its-only-about-to-get-harder/">
                                            <h3 class="smaller-h3">Bea De Leon: “It’s only about to get harder”</h3>
                                        </a>
                                    </div>
                                </div>
                            </div>
						                            <div class="col-sm-4">
                                <div class="row">
                                    <div class="col-12 single-post-thumb single-post-thumb-sm">
                                        <a href="https://volleyverse.com/phi/psl-grand-prix-w/stalzer-perry-power-f2-logistics-cargo-movers-to-victory-over-sta-lucia-lady-realtors/">
											<amp-img width="230" height="130" src="https://cdn.volleyverse.com/wp-content/uploads/2019/02/28123450/F2-Logistics-Cargo-Movers-PSL-Grand-Prix-2019-02-230x130.jpg" class="attachment-230-letterbox size-230-letterbox wp-post-image amp-wp-enforced-sizes" alt="F2 Logistics Cargo Movers - PSL Grand Prix 2019" srcset="https://cdn.volleyverse.com/wp-content/uploads/2019/02/28123450/F2-Logistics-Cargo-Movers-PSL-Grand-Prix-2019-02-230x130.jpg 230w, https://cdn.volleyverse.com/wp-content/uploads/2019/02/28123450/F2-Logistics-Cargo-Movers-PSL-Grand-Prix-2019-02.jpg 1500w" sizes="(max-width: 230px) 100vw, 230px" layout="intrinsic"></amp-img></a>
                                    </div>
                                    <div class="col-100 single-post-thumb single-post-thumb-lg">
                                        <a href="https://volleyverse.com/phi/psl-grand-prix-w/stalzer-perry-power-f2-logistics-cargo-movers-to-victory-over-sta-lucia-lady-realtors/">
											<amp-img width="100" height="100" src="https://cdn.volleyverse.com/wp-content/uploads/2019/02/28123450/F2-Logistics-Cargo-Movers-PSL-Grand-Prix-2019-02-100x100.jpg" class="attachment-thumbnail-100 size-thumbnail-100 wp-post-image amp-wp-enforced-sizes" alt="F2 Logistics Cargo Movers - PSL Grand Prix 2019" srcset="https://cdn.volleyverse.com/wp-content/uploads/2019/02/28123450/F2-Logistics-Cargo-Movers-PSL-Grand-Prix-2019-02-100x100.jpg 100w, https://cdn.volleyverse.com/wp-content/uploads/2019/02/28123450/F2-Logistics-Cargo-Movers-PSL-Grand-Prix-2019-02-200x200.jpg 200w" sizes="(max-width: 100px) 100vw, 100px" layout="intrinsic"></amp-img></a>
                                    </div>

                                    <div class="col single-post-info">
										                                        <a class="filter-link" href="https://volleyverse.com/phi/psl-grand-prix-w/">PSL Grand Prix</a>
                                        <a href="https://volleyverse.com/phi/psl-grand-prix-w/stalzer-perry-power-f2-logistics-cargo-movers-to-victory-over-sta-lucia-lady-realtors/">
                                            <h3 class="smaller-h3">Stalzer, Perry power F2 Logistics Cargo Movers to victory over Sta. Lucia Lady Realtors</h3>
                                        </a>
                                    </div>
                                </div>
                            </div>
						                            <div class="col-sm-4">
                                <div class="row">
                                    <div class="col-12 single-post-thumb single-post-thumb-sm">
                                        <a href="https://volleyverse.com/phi/summer-lovin-volleyball-personalities-share-their-memorable-and-dream-vacations-part-2/">
											<amp-img width="230" height="130" src="https://cdn.volleyverse.com/wp-content/uploads/2019/03/19112338/Regine-Arocha-Chiqui-Pablo-Ella-Viray-230x130.jpg" class="attachment-230-letterbox size-230-letterbox wp-post-image amp-wp-enforced-sizes" alt="Regine-Arocha-Chiqui-Pablo-Ella-Viray" srcset="https://cdn.volleyverse.com/wp-content/uploads/2019/03/19112338/Regine-Arocha-Chiqui-Pablo-Ella-Viray-230x130.jpg 230w, https://cdn.volleyverse.com/wp-content/uploads/2019/03/19112338/Regine-Arocha-Chiqui-Pablo-Ella-Viray.jpg 1500w" sizes="(max-width: 230px) 100vw, 230px" layout="intrinsic"></amp-img></a>
                                    </div>
                                    <div class="col-100 single-post-thumb single-post-thumb-lg">
                                        <a href="https://volleyverse.com/phi/summer-lovin-volleyball-personalities-share-their-memorable-and-dream-vacations-part-2/">
											<amp-img width="100" height="100" src="https://cdn.volleyverse.com/wp-content/uploads/2019/03/19112338/Regine-Arocha-Chiqui-Pablo-Ella-Viray-100x100.jpg" class="attachment-thumbnail-100 size-thumbnail-100 wp-post-image amp-wp-enforced-sizes" alt="Regine-Arocha-Chiqui-Pablo-Ella-Viray" srcset="https://cdn.volleyverse.com/wp-content/uploads/2019/03/19112338/Regine-Arocha-Chiqui-Pablo-Ella-Viray-100x100.jpg 100w, https://cdn.volleyverse.com/wp-content/uploads/2019/03/19112338/Regine-Arocha-Chiqui-Pablo-Ella-Viray-200x200.jpg 200w" sizes="(max-width: 100px) 100vw, 100px" layout="intrinsic"></amp-img></a>
                                    </div>

                                    <div class="col single-post-info">
										                                        <a class="filter-link" href="https://volleyverse.com/phi/">Philippines</a>
                                        <a href="https://volleyverse.com/phi/summer-lovin-volleyball-personalities-share-their-memorable-and-dream-vacations-part-2/">
                                            <h3 class="smaller-h3">Summer Lovin’: volleyball personalities share their memorable and dream vacations (Part 2)</h3>
                                        </a>
                                    </div>
                                </div>
                            </div>
						
                </div>

            </div>
                    </div>
		
                </div>
            </div>
        </main><!-- /.main --><div class="trending-players">
    <div class="popular-players">
        
            <aside id="text-6" class="widget widget_text"><div class="textwidget"><div class="amp-players">
    <h3>Trending Players</h3>
<div class="row">
                    <div class="popular-player-container"><a href="https://volleyverse.com/players/11233/dani-ravena/" class="players-player"><amp-img src="https://cdn.volleyverse.com/wp-content/uploads/2017/10/01124946/dani-ravena-200x200.jpg" width="200" height="200" class="amp-wp-enforced-sizes" layout="intrinsic"></amp-img><div class="player-name">Dani Ravena</div></a></div>
                                <div class="popular-player-container"><a href="https://volleyverse.com/players/10935/katrina-tolentino/" class="players-player"><amp-img src="https://cdn.volleyverse.com/wp-content/uploads/2017/09/28180058/kat-tolentino-200x200.jpg" width="200" height="200" class="amp-wp-enforced-sizes" layout="intrinsic"></amp-img><div class="player-name">Kat Tolentino</div></a></div>
                                <div class="popular-player-container"><a href="https://volleyverse.com/players/18871/maddie-madayag/" class="players-player"><amp-img src="https://cdn.volleyverse.com/wp-content/uploads/2018/11/28114012/maddie-madayag-200x200.jpg" width="200" height="200" class="amp-wp-enforced-sizes" layout="intrinsic"></amp-img><div class="player-name">Maddie Madayag</div></a></div>
                                <div class="popular-player-container"><a href="https://volleyverse.com/players/18857/deanna-wong/" class="players-player"><amp-img src="https://cdn.volleyverse.com/wp-content/uploads/2018/11/28111748/deanna-wong-200x200.jpg" width="200" height="200" class="amp-wp-enforced-sizes" layout="intrinsic"></amp-img><div class="player-name">Deanna Wong</div></a></div>
                                <div class="popular-player-container"><a href="https://volleyverse.com/players/10952/jhoana-maraguinot/" class="players-player"><amp-img src="https://cdn.volleyverse.com/wp-content/uploads/2017/09/29084954/jhoana-maraguinot-200x200.jpg" width="200" height="200" class="amp-wp-enforced-sizes" layout="intrinsic"></amp-img><div class="player-name">Jhoana Maraguinot</div></a></div>
                                <div class="popular-player-container"><a href="https://volleyverse.com/players/18863/vanessa-gandler/" class="players-player"><amp-img src="https://cdn.volleyverse.com/wp-content/uploads/2018/11/28113017/vanessa-gandler-200x200.jpg" width="200" height="200" class="amp-wp-enforced-sizes" layout="intrinsic"></amp-img><div class="player-name">Vanessa Gandler</div></a></div>
                    </div>

</div>

</div>
		</aside></div>
</div>
                  <aside class="sidebar"></aside><!-- /.sidebar --></div><!-- /.content -->
    </div><!-- /.wrap -->
    <footer class="content-info"><div class="container">
<!--        <p>Copyright Volleyverse.com --><!-- &copy;</p> <a class="back-to-top-link" href="#main">Back to top</a>-->
    </div>
</footer><amp-pixel src="https://volleyverse.com/index.php?pixel=true&amp;id=23853&amp;bust=RANDOM" layout="nodisplay"></amp-pixel><amp-analytics id="monsterinsights-googleanalytics" type="googleanalytics"><script type="application/json">{"vars":{"account":"UA-62953521-1"},"triggers":{"trackPageview":{"on":"visible","request":"pageview"},"downloadLinks":{"on":"click","selector":"a, .monsterinsights-download","request":"event","vars":{"eventCategory":"${category}","eventAction":"${action}","eventLabel":"${label}"}},"internalAsOutboundLinks":{"on":"click","selector":"a, .monsterinsights-internal-as-outbound","request":"event","vars":{"eventCategory":"${category}","eventAction":"${action}","eventLabel":"${label}"}},"outboundLinks":{"on":"click","selector":"a, .monsterinsights-outbound-link","request":"event","vars":{"eventCategory":"${category}","eventAction":"${action}","eventLabel":"${label}"}},"telLinks":{"on":"click","selector":"a, .monsterinsights-tel","request":"event","vars":{"eventCategory":"${category}","eventAction":"${action}","eventLabel":"${label}"}},"mailtoLinks":{"on":"click","selector":"a, .monsterinsights-mailto","request":"event","vars":{"eventCategory":"${category}","eventAction":"${action}","eventLabel":"${label}"}},"customLinks":{"on":"click","selector":"a, .monsterinsights-link","request":"event","vars":{"eventCategory":"${category}","eventAction":"${action}","eventLabel":"${label}"}}}}</script></amp-analytics><amp-install-serviceworker src="https://volleyverse.com/service-worker-v2.0.5.js" data-iframe-src="https://volleyverse.com/sw.html" layout="nodisplay"></amp-install-serviceworker><amp-analytics id="monsterinsights-googleanalytics" type="googleanalytics"><script type="application/json">{"vars":{"account":"UA-62953521-1"},"triggers":{"trackPageview":{"on":"visible","request":"pageview"},"downloadLinks":{"on":"click","selector":"a, .monsterinsights-download","request":"event","vars":{"eventCategory":"${category}","eventAction":"${action}","eventLabel":"${label}"}},"internalAsOutboundLinks":{"on":"click","selector":"a, .monsterinsights-internal-as-outbound","request":"event","vars":{"eventCategory":"${category}","eventAction":"${action}","eventLabel":"${label}"}},"outboundLinks":{"on":"click","selector":"a, .monsterinsights-outbound-link","request":"event","vars":{"eventCategory":"${category}","eventAction":"${action}","eventLabel":"${label}"}},"telLinks":{"on":"click","selector":"a, .monsterinsights-tel","request":"event","vars":{"eventCategory":"${category}","eventAction":"${action}","eventLabel":"${label}"}},"mailtoLinks":{"on":"click","selector":"a, .monsterinsights-mailto","request":"event","vars":{"eventCategory":"${category}","eventAction":"${action}","eventLabel":"${label}"}},"customLinks":{"on":"click","selector":"a, .monsterinsights-link","request":"event","vars":{"eventCategory":"${category}","eventAction":"${action}","eventLabel":"${label}"}}}}</script></amp-analytics></body></html>