<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#" amp="">
<head>
<meta charset="utf-8">
<meta http-equiv="x-ua-compatible" content="ie=edge">
<meta name="viewport" content="width=device-width,initial-scale=1,minimum-scale=1,maximum-scale=1,user-scalable=no">
<title>Watch LIVE - Pocari Sweat vs. Tacloban | PVL Women's Open Conference</title>
<!-- This site is optimized with the Yoast SEO plugin v8.1.2 - https://yoast.com/wordpress/plugins/seo/ --><meta name="description" content="The Pocari Sweat Lady Warriors and the Tacloban Fighting Warays would like to end round one of the PVL Open Conference 2018 preliminaries on a high note.">
<link rel="canonical" href="https://volleyverse.com/phi/pvl-open-w/watch-live-pocari-sweat-vs-tacloban/">
<meta property="og:locale" content="en_US">
<meta property="og:type" content="article">
<meta property="og:title" content="Watch LIVE - Pocari Sweat vs. Tacloban | PVL Women's Open Conference">
<meta property="og:description" content="The Pocari Sweat Lady Warriors and the Tacloban Fighting Warays would like to end round one of the PVL Open Conference 2018 preliminaries on a high note.">
<meta property="og:url" content="https://volleyverse.com/phi/pvl-open-w/watch-live-pocari-sweat-vs-tacloban/">
<meta property="og:site_name" content="Volleyverse">
<meta property="article:publisher" content="https://www.facebook.com/volleyverse">
<meta property="article:author" content="http://www.facebook.com/lancefernandez">
<meta property="article:section" content="PVL Women's Open Conference">
<meta property="article:published_time" content="2018-10-19T19:17:51+00:00">
<meta property="og:image" content="https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2018/10/19191303/Pocari-Sweat-Lady-Warriors.jpg">
<meta property="og:image:secure_url" content="https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2018/10/19191303/Pocari-Sweat-Lady-Warriors.jpg">
<meta property="og:image:width" content="1500">
<meta property="og:image:height" content="844">
<meta property="og:image:alt" content="Myla Pablo of the Pocari Sweat-Air Force Lady Warriors celebrate a score in the PVL Open Conference 2018">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:description" content="The Pocari Sweat Lady Warriors and the Tacloban Fighting Warays would like to end round one of the PVL Open Conference 2018 preliminaries on a high note.">
<meta name="twitter:title" content="Watch LIVE - Pocari Sweat vs. Tacloban | PVL Women's Open Conference">
<meta name="twitter:site" content="@volleyverse">
<meta name="twitter:image" content="https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2018/10/19191303/Pocari-Sweat-Lady-Warriors.jpg">
<meta name="twitter:creator" content="@lancefernandez">
<script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"NewsArticle","url":"https:\/\/volleyverse.com\/phi\/pvl-open-w\/watch-live-pocari-sweat-vs-tacloban\/","sameAs":["https:\/\/www.facebook.com\/volleyverse","https:\/\/instagram.com\/volleyverse\/","https:\/\/twitter.com\/volleyverse"],"@id":"https:\/\/volleyverse.com\/#organization","name":"Volleyverse","headline":"Watch LIVE - Pocari Sweat vs. Tacloban","author":"Lawrence Fernandez","datePublished":"2018-10-19 19:17:51","dateModified":"2018-10-19T19:17:51+00:00","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/volleyverse.com\/phi\/pvl-open-w\/watch-live-pocari-sweat-vs-tacloban\/"},"publisher":{"@type":"Organization","name":"volleyverse","logo":{"@type":"ImageObject","url":"https:\/\/volleyverse.com\/wp-content\/uploads\/2015\/07\/volleyverse_logo_retina_480x127.png"}},"image":{"@type":"ImageObject","contentUrl":"https:\/\/d3oglv4ve9pz8v.cloudfront.net\/wp-content\/uploads\/2018\/10\/19191303\/Pocari-Sweat-Lady-Warriors.jpg","width":"1500px","height":"844px","url":"https:\/\/d3oglv4ve9pz8v.cloudfront.net\/wp-content\/uploads\/2018\/10\/19191303\/Pocari-Sweat-Lady-Warriors.jpg"}}</script><script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https:\/\/volleyverse.com\/phi\/","name":"Philippines"}},{"@type":"ListItem","position":2,"item":{"@id":"https:\/\/volleyverse.com\/phi\/pvl-open-w\/","name":"PVL Women's Open Conference"}},{"@type":"ListItem","position":3,"item":{"@id":"https:\/\/volleyverse.com\/phi\/pvl-open-w\/watch-live-pocari-sweat-vs-tacloban\/","name":"Watch LIVE &#8211; Pocari Sweat vs. Tacloban"}}]}</script><!-- / Yoast SEO plugin. --><link rel="dns-prefetch" href="//cdn.ampproject.org">
<link rel="dns-prefetch" href="//s.w.org">
<link rel="alternate" type="application/rss+xml" title="Volleyverse » Watch LIVE – Pocari Sweat vs. Tacloban Comments Feed" href="https://volleyverse.com/phi/pvl-open-w/watch-live-pocari-sweat-vs-tacloban/feed/">
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.2.3 - Using Analytics tracking - https://www.monsterinsights.com/ --><!-- / Google Analytics by MonsterInsights --><style amp-boilerplate>body{-webkit-animation:-amp-start 8s steps(1,end) 0s 1 normal both;-moz-animation:-amp-start 8s steps(1,end) 0s 1 normal both;-ms-animation:-amp-start 8s steps(1,end) 0s 1 normal both;animation:-amp-start 8s steps(1,end) 0s 1 normal both}@-webkit-keyframes -amp-start{from{visibility:hidden}to{visibility:visible}}@-moz-keyframes -amp-start{from{visibility:hidden}to{visibility:visible}}@-ms-keyframes -amp-start{from{visibility:hidden}to{visibility:visible}}@-o-keyframes -amp-start{from{visibility:hidden}to{visibility:visible}}@keyframes -amp-start{from{visibility:hidden}to{visibility:visible}}</style>
<noscript><style amp-boilerplate>body{-webkit-animation:none;-moz-animation:none;-ms-animation:none;animation:none}</style></noscript>
<style amp-custom>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</style>
<script type="text/javascript" src="https://cdn.ampproject.org/v0.js" async></script><link rel="https://api.w.org/" href="https://volleyverse.com/wp-json/">
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://volleyverse.com/xmlrpc.php?rsd">
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://volleyverse.com/wp-includes/wlwmanifest.xml">
<meta name="generator" content="WordPress 4.9.8">
<link rel="shortlink" href="https://volleyverse.com/?p=16827">
<link rel="alternate" type="application/json+oembed" href="https://volleyverse.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fvolleyverse.com%2Fphi%2Fpvl-open-w%2Fwatch-live-pocari-sweat-vs-tacloban%2F">
<link rel="alternate" type="text/xml+oembed" href="https://volleyverse.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fvolleyverse.com%2Fphi%2Fpvl-open-w%2Fwatch-live-pocari-sweat-vs-tacloban%2F&amp;format=xml">
<meta name="generator" content="AMP Plugin v0.7.2">
<link rel="icon" href="https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2016/03/08160348/cropped-volleyverse_site_identity_logo-1-50x50.png" sizes="32x32">
<link rel="icon" href="https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2016/03/08160348/cropped-volleyverse_site_identity_logo-1-200x200.png" sizes="192x192">
<link rel="apple-touch-icon-precomposed" href="https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2016/03/08160348/cropped-volleyverse_site_identity_logo-1-200x200.png">
<meta name="msapplication-TileImage" content="https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2016/03/08160348/cropped-volleyverse_site_identity_logo-1.png">
<link rel="apple-touch-icon" sizes="180x180" href="https://volleyverse.com/apple-touch-icon.png">
<link rel="apple-touch-startup-image" href="https://volleyverse.com/apple-touch-icon.png">
<link rel="icon" type="image/png" href="https://volleyverse.com/favicon-32x32.png" sizes="32x32">
<link rel="icon" type="image/png" href="https://volleyverse.com/favicon-16x16.png" sizes="16x16">
<link rel="mask-icon" href="https://volleyverse.com/safari-pinned-tab.svg" color="#5bbad5">
<meta name="theme-color" content="#ffffff">
<meta name="apple-mobile-web-app-title" content="VolleyVerse">
<meta name="apple-mobile-web-app-capable" content="yes">
<link rel="manifest" href="https://volleyverse.com/manifest.json">
<script type='text/javascript' src='https://cdn.ampproject.org/v0/amp-analytics-latest.js' async custom-element="amp-analytics"></script>
<script type='text/javascript' src='https://cdn.ampproject.org/v0/amp-social-share-latest.js' async custom-element="amp-social-share"></script>
<script type='text/javascript' src='https://cdn.ampproject.org/v0/amp-iframe-latest.js' async custom-element="amp-iframe"></script>
<script type='text/javascript' src='https://cdn.ampproject.org/v0/amp-sidebar-latest.js' async custom-element="amp-sidebar"></script>
</head>
<body class="post-template-default single single-post postid-16827 single-format-standard watch-live-pocari-sweat-vs-tacloban sidebar-primary">
    <!--[if IE]>
      <div class="alert alert-warning">
        You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.      </div>
    <![endif]-->
    <amp-sidebar id="sidebar1" layout="nodisplay" side="right" class="amp-sidebar"><!--    <div class="promoter">--><!----><!--    </div>--><div class="menu-amp-sidebar-container"><ul id="menu-amp-sidebar" class="menu">
<li id="menu-item-14657" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14657"><a href="https://volleyverse.com/volleyball-news/" class="monsterinsights-outbound-link" data-vars-category="outbound-link" data-vars-action="https://volleyverse.com/volleyball-news/" data-vars-label="News">News</a></li>
<li id="menu-item-14769" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14769"><a href="https://volleyverse.com/features/" class="monsterinsights-outbound-link" data-vars-category="outbound-link" data-vars-action="https://volleyverse.com/features/" data-vars-label="Features">Features</a></li>
<li id="menu-item-14676" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14676"><a href="https://volleyverse.com/volleyball-countries/" class="monsterinsights-outbound-link" data-vars-category="outbound-link" data-vars-action="https://volleyverse.com/volleyball-countries/" data-vars-label="Regions">Regions</a></li>
<li id="menu-item-14675" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14675"><a href="https://volleyverse.com/volleyball-competitions/" class="monsterinsights-outbound-link" data-vars-category="outbound-link" data-vars-action="https://volleyverse.com/volleyball-competitions/" data-vars-label="Competitions">Competitions</a></li>
<li id="menu-item-15296" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15296"><a href="/teams/" class="monsterinsights-outbound-link" data-vars-category="outbound-link" data-vars-action="/teams/" data-vars-label="Teams">Teams</a></li>
<li id="menu-item-15295" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15295"><a href="/players/" class="monsterinsights-outbound-link" data-vars-category="outbound-link" data-vars-action="/players/" data-vars-label="Players">Players</a></li>
<li id="menu-item-15299" class="small-link first-small-link menu-item menu-item-type-post_type menu-item-object-page menu-item-15299"><a href="https://volleyverse.com/about-us/" class="monsterinsights-outbound-link" data-vars-category="outbound-link" data-vars-action="https://volleyverse.com/about-us/" data-vars-label="About Us">About Us</a></li>
<li id="menu-item-16257" class="small-link menu-item menu-item-type-post_type menu-item-object-page menu-item-16257"><a href="https://volleyverse.com/volleymojis-volleyball-stickers-emojis/" class="monsterinsights-outbound-link" data-vars-category="outbound-link" data-vars-action="https://volleyverse.com/volleymojis-volleyball-stickers-emojis/" data-vars-label="Volleyball Stickers">Volleyball Stickers</a></li>
<li id="menu-item-15300" class="small-link menu-item menu-item-type-post_type menu-item-object-page menu-item-15300"><a href="https://volleyverse.com/partnerships/" class="monsterinsights-outbound-link" data-vars-category="outbound-link" data-vars-action="https://volleyverse.com/partnerships/" data-vars-label="Partnerships">Partnerships</a></li>
<li id="menu-item-15301" class="small-link menu-item menu-item-type-post_type menu-item-object-page menu-item-15301"><a href="https://volleyverse.com/jobs/" class="monsterinsights-outbound-link" data-vars-category="outbound-link" data-vars-action="https://volleyverse.com/jobs/" data-vars-label="Jobs">Jobs</a></li>
<li id="menu-item-15297" class="small-link menu-item menu-item-type-post_type menu-item-object-page menu-item-15297"><a href="https://volleyverse.com/privacy-cookie-policy/" class="monsterinsights-outbound-link" data-vars-category="outbound-link" data-vars-action="https://volleyverse.com/privacy-cookie-policy/" data-vars-label="Privacy &amp;amp; Cookie Policy">Privacy &amp; Cookie Policy</a></li>
<li id="menu-item-15298" class="small-link menu-item menu-item-type-post_type menu-item-object-page menu-item-15298"><a href="https://volleyverse.com/terms-of-use/" class="monsterinsights-outbound-link" data-vars-category="outbound-link" data-vars-action="https://volleyverse.com/terms-of-use/" data-vars-label="Terms Of Use">Terms Of Use</a></li>
</ul></div>    <!--    <div class="app-assets">-->
    <!--        <a href="#"  class="app stickers"> <amp-img class="nav-sticker" width="30" height="30" layout="fixed" src="-->
	<!--/dist/images/sticker-icon.svg"></amp-img> Stickers</a>-->
    <!---->
    <!--        <a href="#"  class="app app-android"></a>-->
    <!--        <a href="#"  class="app app-apple"></a>-->
    
</amp-sidebar><nav class="navigation"><a href="https://volleyverse.com" class="brand monsterinsights-outbound-link" data-vars-category="outbound-link" data-vars-action="https://volleyverse.com" data-vars-label=""></a>

	<div class="menu-amp-header-container"><ul id="menu-amp-header" class="nav">
<li id="menu-item-14706" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14706"><a href="https://volleyverse.com/volleyball-news/" class="monsterinsights-outbound-link" data-vars-category="outbound-link" data-vars-action="https://volleyverse.com/volleyball-news/" data-vars-label="News">News</a></li>
<li id="menu-item-14770" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14770"><a href="https://volleyverse.com/features/" class="monsterinsights-outbound-link" data-vars-category="outbound-link" data-vars-action="https://volleyverse.com/features/" data-vars-label="Features">Features</a></li>
<li id="menu-item-14652" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14652"><a href="https://volleyverse.com/volleyball-countries/" class="monsterinsights-outbound-link" data-vars-category="outbound-link" data-vars-action="https://volleyverse.com/volleyball-countries/" data-vars-label="Regions">Regions</a></li>
<li id="menu-item-14655" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14655"><a href="https://volleyverse.com/volleyball-competitions/" class="monsterinsights-outbound-link" data-vars-category="outbound-link" data-vars-action="https://volleyverse.com/volleyball-competitions/" data-vars-label="Competitions">Competitions</a></li>
<li id="menu-item-14617" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14617"><a href="https://volleyverse.com/teams/" class="monsterinsights-outbound-link" data-vars-category="outbound-link" data-vars-action="https://volleyverse.com/teams/" data-vars-label="Teams">Teams</a></li>
<li id="menu-item-14616" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14616"><a href="https://volleyverse.com/players/" class="monsterinsights-outbound-link" data-vars-category="outbound-link" data-vars-action="https://volleyverse.com/players/" data-vars-label="Players">Players</a></li>
</ul></div>
    <a href="#" class="sticker-cta monsterinsights-outbound-link" data-vars-category="outbound-link" data-vars-action="#" data-vars-label="
        

        Volleyverse Stickers
    ">
        <amp-img class="nav-sticker" width="30" height="30" layout="fixed" src="https://volleyverse.com/wp-content/themes/volleyverse-amp-2018/dist/images/sticker-icon.svg"></amp-img>

        Volleyverse Stickers
    </a>

    <div class="aux-links">
        <a href="https://line.me/S/sticker/4877038" class="app app-sticker-temp monsterinsights-outbound-link" data-vars-category="outbound-link" data-vars-action="https://line.me/S/sticker/4877038" data-vars-label=""></a>
        <a href="#" class="app app-sticker monsterinsights-outbound-link" data-vars-category="outbound-link" data-vars-action="#" data-vars-label=""></a>
        <a href="#" class="app app-android monsterinsights-outbound-link" data-vars-category="outbound-link" data-vars-action="#" data-vars-label=""></a>
        <a href="#" class="app app-apple monsterinsights-outbound-link" data-vars-category="outbound-link" data-vars-action="#" data-vars-label=""></a>


        <button class="hamburger" on="tap:sidebar1.toggle"></button>
    </div>
	        <div class="second-nav">
            <div class="container">
                <div class="cont-75">
					
<p id="breadcrumbs"><span><span><a href="https://volleyverse.com/phi/" class="monsterinsights-outbound-link" data-vars-category="outbound-link" data-vars-action="https://volleyverse.com/phi/" data-vars-label="Philippines">Philippines</a> &gt; <span><a href="https://volleyverse.com/phi/pvl-open-w/" class="monsterinsights-outbound-link" data-vars-category="outbound-link" data-vars-action="https://volleyverse.com/phi/pvl-open-w/" data-vars-label="PVL Women&amp;#039;s Open Conference">PVL Women's Open Conference</a></span> &gt;</span></span></p>


											
                        <div class="sub-nav">
                            <ul>
<li>
                                    <a href="https://volleyverse.com/phi/pvl-open-w" class="monsterinsights-outbound-link" data-vars-category="outbound-link" data-vars-action="https://volleyverse.com/phi/pvl-open-w" data-vars-label="News">News</a>
                                </li>

								
                                    <!--                    <li>-->
                                    <!--                        <a href="#">Table</a>-->
                                    <!--                    </li>-->

								
								

								
                                <li>

                                    <a href="https://volleyverse.com/phi/teams/" class="monsterinsights-outbound-link" data-vars-category="outbound-link" data-vars-action="https://volleyverse.com/phi/teams/" data-vars-label="Teams">Teams</a>
                                </li>


								                            </ul>
</div>

					                </div>
            </div>
        </div>
		</nav><div class="wrap container" role="document">
      <div class="content row">
          <div class="intial-assets-space"><a href="https://line.me/S/sticker/4877038" class="monsterinsights-outbound-link" data-vars-category="outbound-link" data-vars-action="https://line.me/S/sticker/4877038" data-vars-label="

                  ">

                  <amp-img alt="Volleyverse Stickers" src="https://volleyverse.com/wp-content/themes/volleyverse-amp-2018/dist/images/sticker-promo-2.jpg" width="290" height="290" layout="responsive"></amp-img></a></div>
        <main class="main"><div class="container">
                <div class="row">
          

        <div class="single-page-post">
            <div class="row">



            </div>


            <h1>Watch LIVE – Pocari Sweat vs. Tacloban</h1>
            <div class="meta">

				Friday, 19 Oct 2018
				                <br><!-- Author Start --><!-- Author Start --><!-- Author Start --><!-- Author Start --><!-- Author Start --><!-- Author Start -->Lawrence Fernandez<!-- Author End --><!-- Author End --><!-- Author End --><!-- Author End --><!-- Author End --><!-- Author End -->   - Editor  - <a href="https://twitter.com/lancefernandez" target="_blank" class="monsterinsights-outbound-link" data-vars-category="outbound-link" data-vars-action="https://twitter.com/lancefernandez" data-vars-label="@lancefernandez">@lancefernandez</a>

            </div>
			    <div class="hero-image">
        <a href="https://volleyverse.com/phi/pvl-open-w/watch-live-pocari-sweat-vs-tacloban/" class="monsterinsights-outbound-link" data-vars-category="outbound-link" data-vars-action="https://volleyverse.com/phi/pvl-open-w/watch-live-pocari-sweat-vs-tacloban/" data-vars-label="
            ">
            <amp-img width="750" height="419" src="https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2018/10/19191303/Pocari-Sweat-Lady-Warriors-750x419.jpg" class="attachment-large-letterbox-new size-large-letterbox-new wp-post-image amp-wp-enforced-sizes" alt="Myla Pablo of the Pocari Sweat-Air Force Lady Warriors celebrate a score in the PVL Open Conference 2018" layout="intrinsic"></amp-img></a>
    </div>

							<div class="row amp-share ">

    <amp-social-share type="facebook" data-param-app_id="289467951404533" class="col" height="26"></amp-social-share><amp-social-share type="twitter" class="col" height="26"></amp-social-share><amp-social-share type="whatsapp" class="col" height="26"></amp-social-share><amp-social-share type="messenger" data-share-endpoint="fb-messenger://share" data-param-link="CANONICAL_URL" class="col amp-social-share-messenger" height="26"></amp-social-share><amp-social-share type="viber" data-share-endpoint="viber://forward" data-param-link="CANONICAL_URL" class="col amp-social-share-viber" height="26"></amp-social-share><amp-social-share type="line" class="col" height="26"></amp-social-share>
</div>            <div class="single-content">

				<p><!-- Article Start -->Two teams that are raring to go back to their winning ways will compete in the second game as the <a href="https://volleyverse.com/teams/4864/pocari-sweat-lady-warriors/" class="monsterinsights-outbound-link" data-vars-category="outbound-link" data-vars-action="https://volleyverse.com/teams/4864/pocari-sweat-lady-warriors/" data-vars-label="Pocari Sweat Lady Warriors">Pocari Sweat Lady Warriors</a> take on the <a href="https://volleyverse.com/teams/16258/tacloban-fighting-warays/" class="monsterinsights-outbound-link" data-vars-category="outbound-link" data-vars-action="https://volleyverse.com/teams/16258/tacloban-fighting-warays/" data-vars-label="Tacloban Fighting Warays">Tacloban Fighting Warays</a>. Team captain <a href="https://volleyverse.com/players/11415/myla-pablo/" class="monsterinsights-outbound-link" data-vars-category="outbound-link" data-vars-action="https://volleyverse.com/players/11415/myla-pablo/" data-vars-label="Myla Pablo">Myla Pablo</a> would want nothing but to bounce back from her sub-par performance against the <a href="https://volleyverse.com/teams/6109/creamline-cool-smashers/" class="monsterinsights-outbound-link" data-vars-category="outbound-link" data-vars-action="https://volleyverse.com/teams/6109/creamline-cool-smashers/" data-vars-label="Creamline Cool Smashers">Creamline Cool Smashers</a>. Therefore, expect her to have a solid outing against the 2-4 Fighting Warays. But for Pocari to win, Pablo would need much support from <a href="https://volleyverse.com/players/13477/jeanette-panaga/" class="monsterinsights-outbound-link" data-vars-category="outbound-link" data-vars-action="https://volleyverse.com/players/13477/jeanette-panaga/" data-vars-label="Jeanette Panaga">Jeanette Panaga</a>, Iari Yongco, and Del Palomata.</p>
<p>Meanwhile, the Nes Pamilar-coached Fighting Warays suffered their fourth defeat against Ateneo-Motolite Lady Eagles. They were leading two sets to one coming into the fourth set which the Lady Eagles won. That forced a fifth set which Tacloban lost, 11-15. New player Dimdim Pacres will try to maintain her solid performance against Ateneo while <a href="https://volleyverse.com/players/16547/heather-guino-o/" class="monsterinsights-outbound-link" data-vars-category="outbound-link" data-vars-action="https://volleyverse.com/players/16547/heather-guino-o/" data-vars-label="Heather Guino-o">Heather Guino-o</a> and Jovelyn Prado will attack with force to get their third win in the PVL Open Conference 2018.</p>
<p>Which of these teams will move their win tally up? You can watch the game via livestream below.</p>
<p></p>
<center><amp-iframe src="https://www.youtube.com/embed/7I7hZ-nsqKk" width="560" height="315" frameborder="0" allowfullscreen="" sandbox="allow-scripts allow-same-origin" layout="intrinsic" class="amp-wp-enforced-sizes"><div placeholder="" class="amp-wp-iframe-placeholder"></div></amp-iframe></center> <!-- Article End -->

                
            </div>
			<div class="row amp-share ">

    <amp-social-share type="facebook" data-param-app_id="289467951404533" class="col" height="26"></amp-social-share><amp-social-share type="twitter" class="col" height="26"></amp-social-share><amp-social-share type="whatsapp" class="col" height="26"></amp-social-share><amp-social-share type="messenger" data-share-endpoint="fb-messenger://share" data-param-link="CANONICAL_URL" class="col amp-social-share-messenger" height="26"></amp-social-share><amp-social-share type="viber" data-share-endpoint="viber://forward" data-param-link="CANONICAL_URL" class="col amp-social-share-viber" height="26"></amp-social-share><amp-social-share type="line" class="col" height="26"></amp-social-share>
</div>        </div>
        <div class="separators">
                        <div class="separator-block related">
                <h3>Related</h3>
                <div class="single-post row latest-post">


						                            <div class="col-sm-4">
                                <div class="row">
                                    <div class="col-12 single-post-thumb single-post-thumb-sm">
                                        <a href="https://volleyverse.com/phi/pvl-open-w/iriga-adamson-akari-livestream/" class="monsterinsights-outbound-link" data-vars-category="outbound-link" data-vars-action="https://volleyverse.com/phi/pvl-open-w/iriga-adamson-akari-livestream/" data-vars-label=""><amp-img src="https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2018/10/19184054/Adamson-Akari-230x130.jpg" width="230" height="130" class="amp-wp-enforced-sizes" layout="intrinsic"></amp-img></a>
                                    </div>
                                    <div class="col-100 single-post-thumb single-post-thumb-lg">
                                        <a href="https://volleyverse.com/phi/pvl-open-w/iriga-adamson-akari-livestream/" class="monsterinsights-outbound-link" data-vars-category="outbound-link" data-vars-action="https://volleyverse.com/phi/pvl-open-w/iriga-adamson-akari-livestream/" data-vars-label=""><amp-img src="https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2018/10/19184054/Adamson-Akari-100x100.jpg" width="100" height="100" class="amp-wp-enforced-sizes" layout="intrinsic"></amp-img></a>
                                    </div>

                                    <div class="col single-post-info">
										                                        <a class="filter-link monsterinsights-outbound-link" href="https://volleyverse.com/phi/pvl-open-w/" data-vars-category="outbound-link" data-vars-action="https://volleyverse.com/phi/pvl-open-w/" data-vars-label="PVL Women&amp;#039;s Open Conference">PVL Women's Open Conference</a>
                                        <a href="https://volleyverse.com/phi/pvl-open-w/iriga-adamson-akari-livestream/" class="monsterinsights-outbound-link" data-vars-category="outbound-link" data-vars-action="https://volleyverse.com/phi/pvl-open-w/iriga-adamson-akari-livestream/" data-vars-label="
                                            PVL Livestream – Iriga Navy vs. Adamson-Akari
                                        ">
                                            <h3 class="smaller-h3">PVL Livestream – Iriga Navy vs. Adamson-Akari</h3>
                                        </a>
                                    </div>
                                </div>
                            </div>
						                            <div class="col-sm-4">
                                <div class="row">
                                    <div class="col-12 single-post-thumb single-post-thumb-sm">
                                        <a href="https://volleyverse.com/phi/pvl-open-w/no-madayag-tolentino-gaston-versus-creamline/" class="monsterinsights-outbound-link" data-vars-category="outbound-link" data-vars-action="https://volleyverse.com/phi/pvl-open-w/no-madayag-tolentino-gaston-versus-creamline/" data-vars-label=""><amp-img src="https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2018/10/18105719/Ateneo-Lady-Eagles-230x130.jpg" width="230" height="130" class="amp-wp-enforced-sizes" layout="intrinsic"></amp-img></a>
                                    </div>
                                    <div class="col-100 single-post-thumb single-post-thumb-lg">
                                        <a href="https://volleyverse.com/phi/pvl-open-w/no-madayag-tolentino-gaston-versus-creamline/" class="monsterinsights-outbound-link" data-vars-category="outbound-link" data-vars-action="https://volleyverse.com/phi/pvl-open-w/no-madayag-tolentino-gaston-versus-creamline/" data-vars-label=""><amp-img src="https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2018/10/18105719/Ateneo-Lady-Eagles-100x100.jpg" width="100" height="100" class="amp-wp-enforced-sizes" layout="intrinsic"></amp-img></a>
                                    </div>

                                    <div class="col single-post-info">
										                                        <a class="filter-link monsterinsights-outbound-link" href="https://volleyverse.com/phi/pvl-open-w/" data-vars-category="outbound-link" data-vars-action="https://volleyverse.com/phi/pvl-open-w/" data-vars-label="PVL Women&amp;#039;s Open Conference">PVL Women's Open Conference</a>
                                        <a href="https://volleyverse.com/phi/pvl-open-w/no-madayag-tolentino-gaston-versus-creamline/" class="monsterinsights-outbound-link" data-vars-category="outbound-link" data-vars-action="https://volleyverse.com/phi/pvl-open-w/no-madayag-tolentino-gaston-versus-creamline/" data-vars-label="
                                            No Madayag, Tolentino, Gaston versus Creamline?
                                        ">
                                            <h3 class="smaller-h3">No Madayag, Tolentino, Gaston versus Creamline?</h3>
                                        </a>
                                    </div>
                                </div>
                            </div>
						                            <div class="col-sm-4">
                                <div class="row">
                                    <div class="col-12 single-post-thumb single-post-thumb-sm">
                                        <a href="https://volleyverse.com/phi/pvl-open-w/creamline-banko-perlas-game-analysis/" class="monsterinsights-outbound-link" data-vars-category="outbound-link" data-vars-action="https://volleyverse.com/phi/pvl-open-w/creamline-banko-perlas-game-analysis/" data-vars-label=""><amp-img src="https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2018/10/18095729/Creamline-230x130.jpg" width="230" height="130" class="amp-wp-enforced-sizes" layout="intrinsic"></amp-img></a>
                                    </div>
                                    <div class="col-100 single-post-thumb single-post-thumb-lg">
                                        <a href="https://volleyverse.com/phi/pvl-open-w/creamline-banko-perlas-game-analysis/" class="monsterinsights-outbound-link" data-vars-category="outbound-link" data-vars-action="https://volleyverse.com/phi/pvl-open-w/creamline-banko-perlas-game-analysis/" data-vars-label=""><amp-img src="https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2018/10/18095729/Creamline-100x100.jpg" width="100" height="100" class="amp-wp-enforced-sizes" layout="intrinsic"></amp-img></a>
                                    </div>

                                    <div class="col single-post-info">
										                                        <a class="filter-link monsterinsights-outbound-link" href="https://volleyverse.com/phi/pvl-open-w/" data-vars-category="outbound-link" data-vars-action="https://volleyverse.com/phi/pvl-open-w/" data-vars-label="PVL Women&amp;#039;s Open Conference">PVL Women's Open Conference</a>
                                        <a href="https://volleyverse.com/phi/pvl-open-w/creamline-banko-perlas-game-analysis/" class="monsterinsights-outbound-link" data-vars-category="outbound-link" data-vars-action="https://volleyverse.com/phi/pvl-open-w/creamline-banko-perlas-game-analysis/" data-vars-label="
                                            How Creamline cooled down Banko Perlas
                                        ">
                                            <h3 class="smaller-h3">How Creamline cooled down Banko Perlas</h3>
                                        </a>
                                    </div>
                                </div>
                            </div>
						
                </div>

            </div>
                                    <div class="separator-block popular">
                <h3>Popular</h3>
                <div class="single-post row latest-post">


					
                        <div class="col-sm-4">
                            <div class="row">

                                <div class="col-12 single-post-thumb single-post-thumb-sm">
                                    <a href="https://volleyverse.com/phi/psl-all-filipino-w/psl-all-filipino-cup-2018-team-rosters/" class="monsterinsights-outbound-link" data-vars-category="outbound-link" data-vars-action="https://volleyverse.com/phi/psl-all-filipino-w/psl-all-filipino-cup-2018-team-rosters/" data-vars-label="
                                        ">
                                        <amp-img src="https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2018/10/18154109/PSL-All-Filipino-Teams-230x130.jpg" width="230" height="130" class="amp-wp-enforced-sizes" layout="intrinsic"></amp-img></a>
                                </div>
                                <div class="col-100 single-post-thumb single-post-thumb-lg">
                                    <a href="https://volleyverse.com/phi/psl-all-filipino-w/psl-all-filipino-cup-2018-team-rosters/" class="monsterinsights-outbound-link" data-vars-category="outbound-link" data-vars-action="https://volleyverse.com/phi/psl-all-filipino-w/psl-all-filipino-cup-2018-team-rosters/" data-vars-label="
                                        ">
                                        <amp-img src="https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2018/10/18154109/PSL-All-Filipino-Teams-100x100.jpg" width="100" height="100" class="amp-wp-enforced-sizes" layout="intrinsic"></amp-img></a>
                                </div>

                                <div class="col single-post-info">
									                                    <a class="filter-link monsterinsights-outbound-link" href="https://volleyverse.com/phi/psl-all-filipino-w/" data-vars-category="outbound-link" data-vars-action="https://volleyverse.com/phi/psl-all-filipino-w/" data-vars-label="PSL All Filipino">PSL All Filipino</a>
                                    <a href="https://volleyverse.com/phi/psl-all-filipino-w/psl-all-filipino-cup-2018-team-rosters/" class="monsterinsights-outbound-link" data-vars-category="outbound-link" data-vars-action="https://volleyverse.com/phi/psl-all-filipino-w/psl-all-filipino-cup-2018-team-rosters/" data-vars-label="
                                        PSL All-Filipino Cup 2018 Team Rosters
                                    ">
                                        <h3 class="smaller-h3">PSL All-Filipino Cup 2018 Team Rosters</h3>
                                    </a>
                                </div>
                            </div>
                        </div>

					
                        <div class="col-sm-4">
                            <div class="row">

                                <div class="col-12 single-post-thumb single-post-thumb-sm">
                                    <a href="https://volleyverse.com/phi/psl-all-filipino-w/psl-collegiate-grand-slam-2018-game-schedule/" class="monsterinsights-outbound-link" data-vars-category="outbound-link" data-vars-action="https://volleyverse.com/phi/psl-all-filipino-w/psl-collegiate-grand-slam-2018-game-schedule/" data-vars-label="
                                        ">
                                        <amp-img src="https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2018/10/18120432/PSL-Collegiate-Grand-Slam-2018-230x130.jpg" width="230" height="130" class="amp-wp-enforced-sizes" layout="intrinsic"></amp-img></a>
                                </div>
                                <div class="col-100 single-post-thumb single-post-thumb-lg">
                                    <a href="https://volleyverse.com/phi/psl-all-filipino-w/psl-collegiate-grand-slam-2018-game-schedule/" class="monsterinsights-outbound-link" data-vars-category="outbound-link" data-vars-action="https://volleyverse.com/phi/psl-all-filipino-w/psl-collegiate-grand-slam-2018-game-schedule/" data-vars-label="
                                        ">
                                        <amp-img src="https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2018/10/18120432/PSL-Collegiate-Grand-Slam-2018-100x100.jpg" width="100" height="100" class="amp-wp-enforced-sizes" layout="intrinsic"></amp-img></a>
                                </div>

                                <div class="col single-post-info">
									                                    <a class="filter-link monsterinsights-outbound-link" href="https://volleyverse.com/phi/psl-all-filipino-w/" data-vars-category="outbound-link" data-vars-action="https://volleyverse.com/phi/psl-all-filipino-w/" data-vars-label="PSL All Filipino">PSL All Filipino</a>
                                    <a href="https://volleyverse.com/phi/psl-all-filipino-w/psl-collegiate-grand-slam-2018-game-schedule/" class="monsterinsights-outbound-link" data-vars-category="outbound-link" data-vars-action="https://volleyverse.com/phi/psl-all-filipino-w/psl-collegiate-grand-slam-2018-game-schedule/" data-vars-label="
                                        PSL Collegiate Grand Slam 2018 Game Schedule
                                    ">
                                        <h3 class="smaller-h3">PSL Collegiate Grand Slam 2018 Game Schedule</h3>
                                    </a>
                                </div>
                            </div>
                        </div>

					
                        <div class="col-sm-4">
                            <div class="row">

                                <div class="col-12 single-post-thumb single-post-thumb-sm">
                                    <a href="https://volleyverse.com/int/fivb-volleyball-world-championship-w/which-teams-will-have-a-shot-at-gold/" class="monsterinsights-outbound-link" data-vars-category="outbound-link" data-vars-action="https://volleyverse.com/int/fivb-volleyball-world-championship-w/which-teams-will-have-a-shot-at-gold/" data-vars-label="
                                        ">
                                        <amp-img src="https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2018/10/19045605/EgonuItalyspikes-230x130.jpg" width="230" height="130" class="amp-wp-enforced-sizes" layout="intrinsic"></amp-img></a>
                                </div>
                                <div class="col-100 single-post-thumb single-post-thumb-lg">
                                    <a href="https://volleyverse.com/int/fivb-volleyball-world-championship-w/which-teams-will-have-a-shot-at-gold/" class="monsterinsights-outbound-link" data-vars-category="outbound-link" data-vars-action="https://volleyverse.com/int/fivb-volleyball-world-championship-w/which-teams-will-have-a-shot-at-gold/" data-vars-label="
                                        ">
                                        <amp-img src="https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2018/10/19045605/EgonuItalyspikes-100x100.jpg" width="100" height="100" class="amp-wp-enforced-sizes" layout="intrinsic"></amp-img></a>
                                </div>

                                <div class="col single-post-info">
									                                    <a class="filter-link monsterinsights-outbound-link" href="https://volleyverse.com/int/fivb-volleyball-world-championship-w/" data-vars-category="outbound-link" data-vars-action="https://volleyverse.com/int/fivb-volleyball-world-championship-w/" data-vars-label="FIVB Women&amp;#039;s Volleyball World Championship">FIVB Women's Volleyball World Championship</a>
                                    <a href="https://volleyverse.com/int/fivb-volleyball-world-championship-w/which-teams-will-have-a-shot-at-gold/" class="monsterinsights-outbound-link" data-vars-category="outbound-link" data-vars-action="https://volleyverse.com/int/fivb-volleyball-world-championship-w/which-teams-will-have-a-shot-at-gold/" data-vars-label="
                                        Which teams will have a shot at gold?
                                    ">
                                        <h3 class="smaller-h3">Which teams will have a shot at gold?</h3>
                                    </a>
                                </div>
                            </div>
                        </div>

					                </div>
            </div>
                                        <div class="separator-block latest">
                <h3>Latest</h3>
                <div class="single-post row latest-post">


					                            <div class="col-sm-4">
                                <div class="row">
                                    <div class="col-12 single-post-thumb single-post-thumb-sm">
                                        <a href="https://volleyverse.com/int/fivb-volleyball-world-championship-w/serbia-netherlands-match-analysis-semifinal/" class="monsterinsights-outbound-link" data-vars-category="outbound-link" data-vars-action="https://volleyverse.com/int/fivb-volleyball-world-championship-w/serbia-netherlands-match-analysis-semifinal/" data-vars-label="
											">
											<amp-img width="230" height="130" src="https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2018/10/19175634/TeamSerbiacelebrateitsvictory-230x130.jpg" class="attachment-230-letterbox size-230-letterbox wp-post-image amp-wp-enforced-sizes" alt="Tijana Boskovic, Brankica Mihajlovic and Team Serbia celebrate their semifinal victory over the Netherlands in the FIVB Women's Volleyball World Championship 2018." srcset="https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2018/10/19175634/TeamSerbiacelebrateitsvictory-230x130.jpg 230w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2018/10/19175634/TeamSerbiacelebrateitsvictory-720x405.jpg 720w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2018/10/19175634/TeamSerbiacelebrateitsvictory.jpg 1500w" layout="intrinsic"></amp-img></a>
                                    </div>
                                    <div class="col-100 single-post-thumb single-post-thumb-lg">
                                        <a href="https://volleyverse.com/int/fivb-volleyball-world-championship-w/serbia-netherlands-match-analysis-semifinal/" class="monsterinsights-outbound-link" data-vars-category="outbound-link" data-vars-action="https://volleyverse.com/int/fivb-volleyball-world-championship-w/serbia-netherlands-match-analysis-semifinal/" data-vars-label="
											">
											<amp-img width="100" height="100" src="https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2018/10/19175634/TeamSerbiacelebrateitsvictory-100x100.jpg" class="attachment-thumbnail-100 size-thumbnail-100 wp-post-image amp-wp-enforced-sizes" alt="Tijana Boskovic, Brankica Mihajlovic and Team Serbia celebrate their semifinal victory over the Netherlands in the FIVB Women's Volleyball World Championship 2018." srcset="https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2018/10/19175634/TeamSerbiacelebrateitsvictory-100x100.jpg 100w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2018/10/19175634/TeamSerbiacelebrateitsvictory-200x200.jpg 200w" layout="intrinsic"></amp-img></a>
                                    </div>

                                    <div class="col single-post-info">
										                                        <a class="filter-link monsterinsights-outbound-link" href="https://volleyverse.com/int/fivb-volleyball-world-championship-w/" data-vars-category="outbound-link" data-vars-action="https://volleyverse.com/int/fivb-volleyball-world-championship-w/" data-vars-label="FIVB Women&amp;#039;s Volleyball World Championship">FIVB Women's Volleyball World Championship</a>
                                        <a href="https://volleyverse.com/int/fivb-volleyball-world-championship-w/serbia-netherlands-match-analysis-semifinal/" class="monsterinsights-outbound-link" data-vars-category="outbound-link" data-vars-action="https://volleyverse.com/int/fivb-volleyball-world-championship-w/serbia-netherlands-match-analysis-semifinal/" data-vars-label="
                                            Serbia reaches first-ever gold medal match
                                        ">
                                            <h3 class="smaller-h3">Serbia reaches first-ever gold medal match</h3>
                                        </a>
                                    </div>
                                </div>
                            </div>
						                            <div class="col-sm-4">
                                <div class="row">
                                    <div class="col-12 single-post-thumb single-post-thumb-sm">
                                        <a href="https://volleyverse.com/phi/pvl-open-w/pvl-livestream-banko-perlas-vs-creamline/" class="monsterinsights-outbound-link" data-vars-category="outbound-link" data-vars-action="https://volleyverse.com/phi/pvl-open-w/pvl-livestream-banko-perlas-vs-creamline/" data-vars-label="
											">
											<amp-img width="230" height="130" src="https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2018/10/17082358/Creamline-vs-Banko-230x130.jpg" class="attachment-230-letterbox size-230-letterbox wp-post-image amp-wp-enforced-sizes" alt="Jia Morado of the Creamline Cool Smashers goes to serve against the BanKo Perlas Spikers" srcset="https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2018/10/17082358/Creamline-vs-Banko-230x130.jpg 230w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2018/10/17082358/Creamline-vs-Banko-720x405.jpg 720w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2018/10/17082358/Creamline-vs-Banko.jpg 1500w" layout="intrinsic"></amp-img></a>
                                    </div>
                                    <div class="col-100 single-post-thumb single-post-thumb-lg">
                                        <a href="https://volleyverse.com/phi/pvl-open-w/pvl-livestream-banko-perlas-vs-creamline/" class="monsterinsights-outbound-link" data-vars-category="outbound-link" data-vars-action="https://volleyverse.com/phi/pvl-open-w/pvl-livestream-banko-perlas-vs-creamline/" data-vars-label="
											">
											<amp-img width="100" height="100" src="https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2018/10/17082358/Creamline-vs-Banko-100x100.jpg" class="attachment-thumbnail-100 size-thumbnail-100 wp-post-image amp-wp-enforced-sizes" alt="Jia Morado of the Creamline Cool Smashers goes to serve against the BanKo Perlas Spikers" srcset="https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2018/10/17082358/Creamline-vs-Banko-100x100.jpg 100w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2018/10/17082358/Creamline-vs-Banko-200x200.jpg 200w" layout="intrinsic"></amp-img></a>
                                    </div>

                                    <div class="col single-post-info">
										                                        <a class="filter-link monsterinsights-outbound-link" href="https://volleyverse.com/phi/pvl-open-w/" data-vars-category="outbound-link" data-vars-action="https://volleyverse.com/phi/pvl-open-w/" data-vars-label="PVL Women&amp;#039;s Open Conference">PVL Women's Open Conference</a>
                                        <a href="https://volleyverse.com/phi/pvl-open-w/pvl-livestream-banko-perlas-vs-creamline/" class="monsterinsights-outbound-link" data-vars-category="outbound-link" data-vars-action="https://volleyverse.com/phi/pvl-open-w/pvl-livestream-banko-perlas-vs-creamline/" data-vars-label="
                                            PVL Livestream – BanKo Perlas vs. Creamline
                                        ">
                                            <h3 class="smaller-h3">PVL Livestream – BanKo Perlas vs. Creamline</h3>
                                        </a>
                                    </div>
                                </div>
                            </div>
						                            <div class="col-sm-4">
                                <div class="row">
                                    <div class="col-12 single-post-thumb single-post-thumb-sm">
                                        <a href="https://volleyverse.com/phi/pvl-open-w/pvl-livestream-ateneo-motolite-vs-tacloban/" class="monsterinsights-outbound-link" data-vars-category="outbound-link" data-vars-action="https://volleyverse.com/phi/pvl-open-w/pvl-livestream-ateneo-motolite-vs-tacloban/" data-vars-label="
											">
											<amp-img width="230" height="130" src="https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2018/10/15070949/Ateneo-Motolite-230x130.jpg" class="attachment-230-letterbox size-230-letterbox wp-post-image amp-wp-enforced-sizes" alt="Kim Gequillana, Vanessa Gandler, Dani Ravena, Bea De Leon, Kat Tolentino, and Deanna Wong of the Ateneo-Motolite Lady Eagles in a huddle against the Adamson-Akari Lady Falcons" srcset="https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2018/10/15070949/Ateneo-Motolite-230x130.jpg 230w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2018/10/15070949/Ateneo-Motolite-720x405.jpg 720w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2018/10/15070949/Ateneo-Motolite.jpg 1500w" layout="intrinsic"></amp-img></a>
                                    </div>
                                    <div class="col-100 single-post-thumb single-post-thumb-lg">
                                        <a href="https://volleyverse.com/phi/pvl-open-w/pvl-livestream-ateneo-motolite-vs-tacloban/" class="monsterinsights-outbound-link" data-vars-category="outbound-link" data-vars-action="https://volleyverse.com/phi/pvl-open-w/pvl-livestream-ateneo-motolite-vs-tacloban/" data-vars-label="
											">
											<amp-img width="100" height="100" src="https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2018/10/15070949/Ateneo-Motolite-100x100.jpg" class="attachment-thumbnail-100 size-thumbnail-100 wp-post-image amp-wp-enforced-sizes" alt="Kim Gequillana, Vanessa Gandler, Dani Ravena, Bea De Leon, Kat Tolentino, and Deanna Wong of the Ateneo-Motolite Lady Eagles in a huddle against the Adamson-Akari Lady Falcons" srcset="https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2018/10/15070949/Ateneo-Motolite-100x100.jpg 100w, https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2018/10/15070949/Ateneo-Motolite-200x200.jpg 200w" layout="intrinsic"></amp-img></a>
                                    </div>

                                    <div class="col single-post-info">
										                                        <a class="filter-link monsterinsights-outbound-link" href="https://volleyverse.com/phi/pvl-open-w/" data-vars-category="outbound-link" data-vars-action="https://volleyverse.com/phi/pvl-open-w/" data-vars-label="PVL Women&amp;#039;s Open Conference">PVL Women's Open Conference</a>
                                        <a href="https://volleyverse.com/phi/pvl-open-w/pvl-livestream-ateneo-motolite-vs-tacloban/" class="monsterinsights-outbound-link" data-vars-category="outbound-link" data-vars-action="https://volleyverse.com/phi/pvl-open-w/pvl-livestream-ateneo-motolite-vs-tacloban/" data-vars-label="
                                            PVL Livestream – Ateneo-Motolite vs. Tacloban
                                        ">
                                            <h3 class="smaller-h3">PVL Livestream – Ateneo-Motolite vs. Tacloban</h3>
                                        </a>
                                    </div>
                                </div>
                            </div>
						
                </div>

            </div>
                    </div>
		
                </div>
            </div>
        </main><!-- /.main --><div class="trending-players">
    <div class="popular-players">
        
            <aside id="text-6" class="widget widget_text"><div class="textwidget">
<div class="amp-players">
    <h3>Trending Players</h3>
<div class="row">
                    <div class="popular-player-container"><a href="https://volleyverse.com/players/10952/jhoana-maraguinot/" class="players-player monsterinsights-outbound-link" data-vars-category="outbound-link" data-vars-action="https://volleyverse.com/players/10952/jhoana-maraguinot/" data-vars-label="Jhoana Maraguinot"><amp-img src="https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/09/29084954/jhoana-maraguinot-200x200.jpg" width="200" height="200" class="amp-wp-enforced-sizes" layout="intrinsic"></amp-img><div class="player-name">Jhoana Maraguinot</div></a></div>
                                <div class="popular-player-container"><a href="https://volleyverse.com/players/10928/bea-de-leon/" class="players-player monsterinsights-outbound-link" data-vars-category="outbound-link" data-vars-action="https://volleyverse.com/players/10928/bea-de-leon/" data-vars-label="Bea De Leon"><amp-img src="https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/09/28174438/bea-de-leon-200x200.jpg" width="200" height="200" class="amp-wp-enforced-sizes" layout="intrinsic"></amp-img><div class="player-name">Bea De Leon</div></a></div>
                                <div class="popular-player-container"><a href="https://volleyverse.com/players/4574/iumi-yongco/" class="players-player monsterinsights-outbound-link" data-vars-category="outbound-link" data-vars-action="https://volleyverse.com/players/4574/iumi-yongco/" data-vars-label="Iumi Yongco"><amp-img src="https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/05/08152343/iumi-yongco-200x200.jpg" width="200" height="200" class="amp-wp-enforced-sizes" layout="intrinsic"></amp-img><div class="player-name">Iumi Yongco</div></a></div>
                                <div class="popular-player-container"><a href="https://volleyverse.com/players/2830/mary-grace-massangkay/" class="players-player monsterinsights-outbound-link" data-vars-category="outbound-link" data-vars-action="https://volleyverse.com/players/2830/mary-grace-massangkay/" data-vars-label="Mary Grace Masangkay"><div class="player-name">Mary Grace Masangkay</div></a></div>
                                <div class="popular-player-container"><a href="https://volleyverse.com/players/3492/ara-galang/" class="players-player monsterinsights-outbound-link" data-vars-category="outbound-link" data-vars-action="https://volleyverse.com/players/3492/ara-galang/" data-vars-label="Ara Galang"><amp-img src="https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2016/10/08154412/Ara-Galang-debut-championship-on-F2-Logisitcs-8-21-16-200x200.jpg" width="200" height="200" class="amp-wp-enforced-sizes" layout="intrinsic"></amp-img><div class="player-name">Ara Galang</div></a></div>
                                <div class="popular-player-container"><a href="https://volleyverse.com/players/10110/aerieal-patnongon/" class="players-player monsterinsights-outbound-link" data-vars-category="outbound-link" data-vars-action="https://volleyverse.com/players/10110/aerieal-patnongon/" data-vars-label="Aerieal Patnongon"><amp-img src="https://d3oglv4ve9pz8v.cloudfront.net/wp-content/uploads/2017/09/22144716/aerieal-patnongon-200x200.jpg" width="200" height="200" class="amp-wp-enforced-sizes" layout="intrinsic"></amp-img><div class="player-name">Aerieal Patnongon</div></a></div>
                    </div>

</div>

</div>
		</aside>
</div>
</div>
                  <aside class="sidebar"></aside><!-- /.sidebar -->
</div>
<!-- /.content -->
    </div>
<!-- /.wrap -->
    <footer class="content-info"><div class="container">
<!--        <p>Copyright Volleyverse.com --><!-- &copy;</p> <a class="back-to-top-link" href="#main">Back to top</a>-->
    </div>
</footer><amp-pixel src="https://volleyverse.com/index.php?pixel=true&amp;id=16827&amp;bust=RANDOM" layout="nodisplay"></amp-pixel><amp-analytics id="monsterinsights-googleanalytics" type="googleanalytics" config="//volleyverse.com/wp-json/monsterinsights/amp.json" data-credentials="include"><script type="application/json">{"vars":{"account":"UA-62953521-1"},"triggers":{"trackPageview":{"on":"visible","request":"pageview"},"downloadLinks":{"on":"click","selector":"a, .monsterinsights-download","request":"event","vars":{"eventCategory":"${category}","eventAction":"${action}","eventLabel":"${label}"}},"internalAsOutboundLinks":{"on":"click","selector":"a, .monsterinsights-internal-as-outbound","request":"event","vars":{"eventCategory":"${category}","eventAction":"${action}","eventLabel":"${label}"}},"outboundLinks":{"on":"click","selector":"a, .monsterinsights-outbound-link","request":"event","vars":{"eventCategory":"${category}","eventAction":"${action}","eventLabel":"${label}"}},"telLinks":{"on":"click","selector":"a, .monsterinsights-tel","request":"event","vars":{"eventCategory":"${category}","eventAction":"${action}","eventLabel":"${label}"}},"mailtoLinks":{"on":"click","selector":"a, .monsterinsights-mailto","request":"event","vars":{"eventCategory":"${category}","eventAction":"${action}","eventLabel":"${label}"}}}}</script></amp-analytics>
</body>
</html>