<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#" amp="">
<head>
<meta charset="utf-8">
<meta http-equiv="x-ua-compatible" content="ie=edge">
<meta name="viewport" content="width=device-width,initial-scale=1,minimum-scale=1,maximum-scale=1,user-scalable=no">
<title>Generika Ayala Lifesavers import Kseniya Kocyigit arrives | PSL Grand Prix</title>
<!-- This site is optimized with the Yoast SEO plugin v8.1.2 - https://yoast.com/wordpress/plugins/seo/ --><meta name="description" content="The Generika Ayala Lifesavers welcomed Azerbaijan national team member Kseniya Kocyigit when she arrived to the Philippines for PSL Grand Prix 2019.">
<link rel="canonical" href="https://volleyverse.com/phi/psl-grand-prix-w/generika-ayala-lifesavers-import-kseniya-kocyigit-arrives/">
<meta property="og:locale" content="en_US">
<meta property="og:type" content="article">
<meta property="og:title" content="Generika Ayala Lifesavers import Kseniya Kocyigit arrives | PSL Grand Prix">
<meta property="og:description" content="The Generika Ayala Lifesavers welcomed Azerbaijan national team member Kseniya Kocyigit when she arrived to the Philippines for PSL Grand Prix 2019.">
<meta property="og:url" content="https://volleyverse.com/phi/psl-grand-prix-w/generika-ayala-lifesavers-import-kseniya-kocyigit-arrives/">
<meta property="og:site_name" content="Volleyverse">
<meta property="article:publisher" content="https://www.facebook.com/volleyverse">
<meta property="article:author" content="http://www.facebook.com/lancefernandez">
<meta property="article:section" content="PSL Grand Prix">
<meta property="article:published_time" content="2019-01-27T09:20:00+00:00">
<meta property="article:modified_time" content="2019-01-27T09:30:46+00:00">
<meta property="og:updated_time" content="2019-01-27T09:30:46+00:00">
<meta property="og:image" content="https://cdn.volleyverse.com/wp-content/uploads/2019/01/27061515/Kseniya-Kocyigit-03.jpg">
<meta property="og:image:secure_url" content="https://cdn.volleyverse.com/wp-content/uploads/2019/01/27061515/Kseniya-Kocyigit-03.jpg">
<meta property="og:image:width" content="1500">
<meta property="og:image:height" content="844">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:description" content="The Generika Ayala Lifesavers welcomed Azerbaijan national team member Kseniya Kocyigit when she arrived to the Philippines for PSL Grand Prix 2019.">
<meta name="twitter:title" content="Generika Ayala Lifesavers import Kseniya Kocyigit arrives | PSL Grand Prix">
<meta name="twitter:site" content="@volleyverse">
<meta name="twitter:image" content="https://cdn.volleyverse.com/wp-content/uploads/2019/01/27061515/Kseniya-Kocyigit-03.jpg">
<meta name="twitter:creator" content="@lancefernandez">
<script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"NewsArticle","url":"https:\/\/volleyverse.com\/phi\/psl-grand-prix-w\/generika-ayala-lifesavers-import-kseniya-kocyigit-arrives\/","@id":"https:\/\/volleyverse.com\/#organization","name":"Volleyverse","headline":"Generika Ayala Lifesavers import Kseniya Kocyigit arrives","author":"Lawrence Fernandez","datePublished":"2019-01-27 09:20:00","dateModified":"2019-01-27T09:30:46+00:00","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/volleyverse.com\/phi\/psl-grand-prix-w\/generika-ayala-lifesavers-import-kseniya-kocyigit-arrives\/"},"publisher":{"@type":"Organization","name":"Volleyverse","logo":{"@type":"ImageObject","url":"https:\/\/volleyverse.com\/wp-content\/uploads\/2015\/07\/volleyverse_logo_retina_480x127.png"}},"image":{"@type":"ImageObject","contentUrl":"https:\/\/cdn.volleyverse.com\/wp-content\/uploads\/2019\/01\/27061515\/Kseniya-Kocyigit-03.jpg","width":"1500px","height":"844px","url":"https:\/\/cdn.volleyverse.com\/wp-content\/uploads\/2019\/01\/27061515\/Kseniya-Kocyigit-03.jpg"}}</script><script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https:\/\/volleyverse.com\/phi\/","name":"Philippines"}},{"@type":"ListItem","position":2,"item":{"@id":"https:\/\/volleyverse.com\/phi\/psl-grand-prix-w\/","name":"PSL Grand Prix"}},{"@type":"ListItem","position":3,"item":{"@id":"https:\/\/volleyverse.com\/phi\/psl-grand-prix-w\/generika-ayala-lifesavers-import-kseniya-kocyigit-arrives\/","name":"Generika Ayala Lifesavers import Kseniya Kocyigit arrives"}}]}</script><!-- / Yoast SEO plugin. --><link rel="dns-prefetch" href="//cdn.ampproject.org">
<link rel="dns-prefetch" href="//s.w.org">
<link rel="alternate" type="application/rss+xml" title="Volleyverse » Generika Ayala Lifesavers import Kseniya Kocyigit arrives Comments Feed" href="https://volleyverse.com/phi/psl-grand-prix-w/generika-ayala-lifesavers-import-kseniya-kocyigit-arrives/feed/">
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.2.3 - Using Analytics tracking - https://www.monsterinsights.com/ --><!-- / Google Analytics by MonsterInsights --><style amp-boilerplate>body{-webkit-animation:-amp-start 8s steps(1,end) 0s 1 normal both;-moz-animation:-amp-start 8s steps(1,end) 0s 1 normal both;-ms-animation:-amp-start 8s steps(1,end) 0s 1 normal both;animation:-amp-start 8s steps(1,end) 0s 1 normal both}@-webkit-keyframes -amp-start{from{visibility:hidden}to{visibility:visible}}@-moz-keyframes -amp-start{from{visibility:hidden}to{visibility:visible}}@-ms-keyframes -amp-start{from{visibility:hidden}to{visibility:visible}}@-o-keyframes -amp-start{from{visibility:hidden}to{visibility:visible}}@keyframes -amp-start{from{visibility:hidden}to{visibility:visible}}</style>
<noscript><style amp-boilerplate>body{-webkit-animation:none;-moz-animation:none;-ms-animation:none;animation:none}</style></noscript>
<style amp-custom>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</style>
<script type="text/javascript" src="https://cdn.ampproject.org/v0.js" async></script><link rel="https://api.w.org/" href="https://volleyverse.com/wp-json/">
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://volleyverse.com/xmlrpc.php?rsd">
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://volleyverse.com/wp-includes/wlwmanifest.xml">
<meta name="generator" content="WordPress 4.9.9">
<link rel="shortlink" href="https://volleyverse.com/?p=21344">
<link rel="alternate" type="application/json+oembed" href="https://volleyverse.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fvolleyverse.com%2Fphi%2Fpsl-grand-prix-w%2Fgenerika-ayala-lifesavers-import-kseniya-kocyigit-arrives%2F">
<link rel="alternate" type="text/xml+oembed" href="https://volleyverse.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fvolleyverse.com%2Fphi%2Fpsl-grand-prix-w%2Fgenerika-ayala-lifesavers-import-kseniya-kocyigit-arrives%2F&amp;format=xml">
<meta name="generator" content="AMP Plugin v0.7.2">
<link rel="icon" href="https://cdn.volleyverse.com/wp-content/uploads/2016/03/08160348/cropped-volleyverse_site_identity_logo-1-50x50.png" sizes="32x32">
<link rel="icon" href="https://cdn.volleyverse.com/wp-content/uploads/2016/03/08160348/cropped-volleyverse_site_identity_logo-1-200x200.png" sizes="192x192">
<link rel="apple-touch-icon-precomposed" href="https://cdn.volleyverse.com/wp-content/uploads/2016/03/08160348/cropped-volleyverse_site_identity_logo-1-200x200.png">
<meta name="msapplication-TileImage" content="https://cdn.volleyverse.com/wp-content/uploads/2016/03/08160348/cropped-volleyverse_site_identity_logo-1.png">
<link rel="apple-touch-icon" sizes="180x180" href="https://volleyverse.com/apple-touch-icon.png">
<link rel="apple-touch-startup-image" href="https://volleyverse.com/apple-touch-icon.png">
<link rel="icon" type="image/png" href="https://volleyverse.com/favicon-32x32.png" sizes="32x32">
<link rel="icon" type="image/png" href="https://volleyverse.com/favicon-16x16.png" sizes="16x16">
<link rel="mask-icon" href="https://volleyverse.com/safari-pinned-tab.svg" color="#5bbad5">
<meta name="theme-color" content="#ffffff">
<meta name="apple-mobile-web-app-title" content="Volleyverse">
<meta name="apple-mobile-web-app-capable" content="yes">
<link rel="manifest" href="https://volleyverse.com/manifest.json">
<script type='text/javascript' src='https://cdn.ampproject.org/v0/amp-install-serviceworker-latest.js' async custom-element="amp-install-serviceworker"></script>
<script type='text/javascript' src='https://cdn.ampproject.org/v0/amp-analytics-latest.js' async custom-element="amp-analytics"></script>
<script type='text/javascript' src='https://cdn.ampproject.org/v0/amp-social-share-latest.js' async custom-element="amp-social-share"></script>
<script type='text/javascript' src='https://cdn.ampproject.org/v0/amp-twitter-latest.js' async custom-element="amp-twitter"></script>
<script type='text/javascript' src='https://cdn.ampproject.org/v0/amp-sidebar-latest.js' async custom-element="amp-sidebar"></script>
</head>
<body class="post-template-default single single-post postid-21344 single-format-standard generika-ayala-lifesavers-import-kseniya-kocyigit-arrives sidebar-primary">
    <!--[if IE]>
      <div class="alert alert-warning">
        You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.      </div>
    <![endif]-->
    <amp-sidebar id="sidebar1" layout="nodisplay" side="right" class="amp-sidebar"><!--    <div class="promoter">--><!----><!--    </div>--><div class="menu-amp-sidebar-container"><ul id="menu-amp-sidebar" class="menu">
<li id="menu-item-14657" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14657"><a href="https://volleyverse.com/volleyball-news/" class="monsterinsights-outbound-link" data-vars-category="outbound-link" data-vars-action="https://volleyverse.com/volleyball-news/" data-vars-label="News">News</a></li>
<li id="menu-item-14769" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14769"><a href="https://volleyverse.com/features/" class="monsterinsights-outbound-link" data-vars-category="outbound-link" data-vars-action="https://volleyverse.com/features/" data-vars-label="Features">Features</a></li>
<li id="menu-item-14676" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14676"><a href="https://volleyverse.com/volleyball-countries/" class="monsterinsights-outbound-link" data-vars-category="outbound-link" data-vars-action="https://volleyverse.com/volleyball-countries/" data-vars-label="Regions">Regions</a></li>
<li id="menu-item-14675" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14675"><a href="https://volleyverse.com/volleyball-competitions/" class="monsterinsights-outbound-link" data-vars-category="outbound-link" data-vars-action="https://volleyverse.com/volleyball-competitions/" data-vars-label="Competitions">Competitions</a></li>
<li id="menu-item-15296" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15296"><a href="/teams/" class="monsterinsights-outbound-link" data-vars-category="outbound-link" data-vars-action="/teams/" data-vars-label="Teams">Teams</a></li>
<li id="menu-item-15295" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15295"><a href="/players/" class="monsterinsights-outbound-link" data-vars-category="outbound-link" data-vars-action="/players/" data-vars-label="Players">Players</a></li>
<li id="menu-item-15299" class="small-link first-small-link menu-item menu-item-type-post_type menu-item-object-page menu-item-15299"><a href="https://volleyverse.com/about-us/" class="monsterinsights-outbound-link" data-vars-category="outbound-link" data-vars-action="https://volleyverse.com/about-us/" data-vars-label="About Us">About Us</a></li>
<li id="menu-item-16257" class="small-link menu-item menu-item-type-post_type menu-item-object-page menu-item-16257"><a href="https://volleyverse.com/volleymojis-volleyball-stickers-emojis/" class="monsterinsights-outbound-link" data-vars-category="outbound-link" data-vars-action="https://volleyverse.com/volleymojis-volleyball-stickers-emojis/" data-vars-label="Volleyball Stickers">Volleyball Stickers</a></li>
<li id="menu-item-15300" class="small-link menu-item menu-item-type-post_type menu-item-object-page menu-item-15300"><a href="https://volleyverse.com/partnerships/" class="monsterinsights-outbound-link" data-vars-category="outbound-link" data-vars-action="https://volleyverse.com/partnerships/" data-vars-label="Partnerships">Partnerships</a></li>
<li id="menu-item-15301" class="small-link menu-item menu-item-type-post_type menu-item-object-page menu-item-15301"><a href="https://volleyverse.com/jobs/" class="monsterinsights-outbound-link" data-vars-category="outbound-link" data-vars-action="https://volleyverse.com/jobs/" data-vars-label="Jobs">Jobs</a></li>
<li id="menu-item-15297" class="small-link menu-item menu-item-type-post_type menu-item-object-page menu-item-15297"><a href="https://volleyverse.com/privacy-cookie-policy/" class="monsterinsights-outbound-link" data-vars-category="outbound-link" data-vars-action="https://volleyverse.com/privacy-cookie-policy/" data-vars-label="Privacy &amp;amp; Cookie Policy">Privacy &amp; Cookie Policy</a></li>
<li id="menu-item-15298" class="small-link menu-item menu-item-type-post_type menu-item-object-page menu-item-15298"><a href="https://volleyverse.com/terms-of-use/" class="monsterinsights-outbound-link" data-vars-category="outbound-link" data-vars-action="https://volleyverse.com/terms-of-use/" data-vars-label="Terms Of Use">Terms Of Use</a></li>
</ul></div>    <!--    <div class="app-assets">-->
    <!--        <a href="#"  class="app stickers"> <amp-img class="nav-sticker" width="30" height="30" layout="fixed" src="-->
	<!--/dist/images/sticker-icon.svg"></amp-img> Stickers</a>-->
    <!---->
    <!--        <a href="#"  class="app app-android"></a>-->
    <!--        <a href="#"  class="app app-apple"></a>-->
    
</amp-sidebar><nav class="navigation"><a href="https://volleyverse.com" class="brand monsterinsights-outbound-link" data-vars-category="outbound-link" data-vars-action="https://volleyverse.com" data-vars-label=""></a>

	<div class="menu-amp-header-container"><ul id="menu-amp-header" class="nav">
<li id="menu-item-14706" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14706"><a href="https://volleyverse.com/volleyball-news/" class="monsterinsights-outbound-link" data-vars-category="outbound-link" data-vars-action="https://volleyverse.com/volleyball-news/" data-vars-label="News">News</a></li>
<li id="menu-item-14770" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14770"><a href="https://volleyverse.com/features/" class="monsterinsights-outbound-link" data-vars-category="outbound-link" data-vars-action="https://volleyverse.com/features/" data-vars-label="Features">Features</a></li>
<li id="menu-item-14652" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14652"><a href="https://volleyverse.com/volleyball-countries/" class="monsterinsights-outbound-link" data-vars-category="outbound-link" data-vars-action="https://volleyverse.com/volleyball-countries/" data-vars-label="Regions">Regions</a></li>
<li id="menu-item-14655" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14655"><a href="https://volleyverse.com/volleyball-competitions/" class="monsterinsights-outbound-link" data-vars-category="outbound-link" data-vars-action="https://volleyverse.com/volleyball-competitions/" data-vars-label="Competitions">Competitions</a></li>
<li id="menu-item-14617" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14617"><a href="https://volleyverse.com/teams/" class="monsterinsights-outbound-link" data-vars-category="outbound-link" data-vars-action="https://volleyverse.com/teams/" data-vars-label="Teams">Teams</a></li>
<li id="menu-item-14616" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14616"><a href="https://volleyverse.com/players/" class="monsterinsights-outbound-link" data-vars-category="outbound-link" data-vars-action="https://volleyverse.com/players/" data-vars-label="Players">Players</a></li>
</ul></div>
    <a href="#" class="sticker-cta monsterinsights-outbound-link" data-vars-category="outbound-link" data-vars-action="#" data-vars-label="
        

        Volleyverse Stickers
    ">
        <amp-img class="nav-sticker" width="30" height="30" layout="fixed" src="https://volleyverse.com/wp-content/themes/volleyverse-amp-2018/dist/images/sticker-icon.svg"></amp-img>

        Volleyverse Stickers
    </a>

    <div class="aux-links">
        <a href="https://line.me/S/sticker/4877038" class="app app-sticker-temp monsterinsights-outbound-link" data-vars-category="outbound-link" data-vars-action="https://line.me/S/sticker/4877038" data-vars-label=""></a>
        <a href="#" class="app app-sticker monsterinsights-outbound-link" data-vars-category="outbound-link" data-vars-action="#" data-vars-label=""></a>
        <a href="#" class="app app-android monsterinsights-outbound-link" data-vars-category="outbound-link" data-vars-action="#" data-vars-label=""></a>
        <a href="#" class="app app-apple monsterinsights-outbound-link" data-vars-category="outbound-link" data-vars-action="#" data-vars-label=""></a>


        <button class="hamburger" on="tap:sidebar1.toggle"></button>
    </div>
	        <div class="second-nav">
            <div class="container">
                <div class="cont-75">
					
<p id="breadcrumbs"><span><span><a href="https://volleyverse.com/phi/" class="monsterinsights-outbound-link" data-vars-category="outbound-link" data-vars-action="https://volleyverse.com/phi/" data-vars-label="Philippines">Philippines</a> &gt; <span><a href="https://volleyverse.com/phi/psl-grand-prix-w/" class="monsterinsights-outbound-link" data-vars-category="outbound-link" data-vars-action="https://volleyverse.com/phi/psl-grand-prix-w/" data-vars-label="PSL Grand Prix">PSL Grand Prix</a></span> &gt;</span></span></p>


											
                        <div class="sub-nav">
                            <ul>
<li>
                                    <a href="https://volleyverse.com/phi/psl-grand-prix-w" class="monsterinsights-outbound-link" data-vars-category="outbound-link" data-vars-action="https://volleyverse.com/phi/psl-grand-prix-w" data-vars-label="News">News</a>
                                </li>

								
                                    <!--                    <li>-->
                                    <!--                        <a href="#">Table</a>-->
                                    <!--                    </li>-->

								
								

								
								                            </ul>
</div>

					                </div>
            </div>
        </div>
		</nav><div class="wrap container" role="document">
      <div class="content row">
          <div class="intial-assets-space"><a href="https://line.me/S/sticker/4877038" class="monsterinsights-outbound-link" data-vars-category="outbound-link" data-vars-action="https://line.me/S/sticker/4877038" data-vars-label="

                  ">

                  <amp-img alt="Volleyverse Stickers" src="https://volleyverse.com/wp-content/themes/volleyverse-amp-2018/dist/images/sticker-promo-2.jpg" width="290" height="290" layout="responsive"></amp-img></a></div>
        <main class="main"><div class="container">
                <div class="row">
          

        <div class="single-page-post">
            <div class="row">



            </div>


            <h1>Generika Ayala Lifesavers import Kseniya Kocyigit arrives</h1>
            <div class="meta">

				Sunday, 27 Jan 2019
				                <br><!-- Author Start --><!-- Author Start --><!-- Author Start --><!-- Author Start --><!-- Author Start --><!-- Author Start -->Lawrence Fernandez<!-- Author End --><!-- Author End --><!-- Author End --><!-- Author End --><!-- Author End --><!-- Author End -->   - Editor  - <a href="https://twitter.com/lancefernandez" target="_blank" class="monsterinsights-outbound-link" data-vars-category="outbound-link" data-vars-action="https://twitter.com/lancefernandez" data-vars-label="@lancefernandez">@lancefernandez</a>

            </div>
			    <div class="hero-image">
        <a href="https://volleyverse.com/phi/psl-grand-prix-w/generika-ayala-lifesavers-import-kseniya-kocyigit-arrives/" class="monsterinsights-outbound-link" data-vars-category="outbound-link" data-vars-action="https://volleyverse.com/phi/psl-grand-prix-w/generika-ayala-lifesavers-import-kseniya-kocyigit-arrives/" data-vars-label="
            ">
            <amp-img width="750" height="419" src="https://cdn.volleyverse.com/wp-content/uploads/2019/01/27061515/Kseniya-Kocyigit-03-750x419.jpg" class="attachment-large-letterbox-new size-large-letterbox-new wp-post-image amp-wp-enforced-sizes" alt="" srcset="https://cdn.volleyverse.com/wp-content/uploads/2019/01/27061515/Kseniya-Kocyigit-03-750x419.jpg 750w, https://cdn.volleyverse.com/wp-content/uploads/2019/01/27061515/Kseniya-Kocyigit-03-400x223.jpg 400w" layout="intrinsic"></amp-img></a>
    </div>

				                    <div class="caption">
						Photo credit: Allyn Sta. Maria                    </div>

							<div class="row amp-share ">

    <amp-social-share type="facebook" data-param-app_id="289467951404533" class="col" height="26"></amp-social-share><amp-social-share type="twitter" class="col" height="26"></amp-social-share><amp-social-share type="whatsapp" class="col" height="26"></amp-social-share><amp-social-share type="messenger" data-share-endpoint="fb-messenger://share" data-param-link="CANONICAL_URL" class="col amp-social-share-messenger" height="26"></amp-social-share><amp-social-share type="viber" data-share-endpoint="viber://forward" data-param-link="CANONICAL_URL" class="col amp-social-share-viber" height="26"></amp-social-share><amp-social-share type="line" class="col" height="26"></amp-social-share>
</div>            <div class="single-content">

				<p><!-- Article Start -->The <a href="https://volleyverse.com/teams/2849/generika-lifesavers/" class="monsterinsights-outbound-link" data-vars-category="outbound-link" data-vars-action="https://volleyverse.com/teams/2849/generika-lifesavers/" data-vars-label="Generika Ayala Lifesavers">Generika Ayala Lifesavers</a> welcomed reinforcement Kseniya Kocyigit when she arrived in the country yesterday. Her arrival was confirmed by team manager Allyn Sta. Maria. She is the <a href="https://volleyverse.com/phi/psl-grand-prix-w/2019-imports-start-to-arrive-in-the-philippines/" target="_blank" class="monsterinsights-outbound-link" data-vars-category="outbound-link" data-vars-action="https://volleyverse.com/phi/psl-grand-prix-w/2019-imports-start-to-arrive-in-the-philippines/" data-vars-label="sixth import">sixth import</a> for the <a href="https://volleyverse.com/phi/psl-grand-prix-w/" class="monsterinsights-outbound-link" data-vars-category="outbound-link" data-vars-action="https://volleyverse.com/phi/psl-grand-prix-w/" data-vars-label="PSL Grand Prix">PSL Grand Prix</a> 2019 to arrive in the Philippines.</p>
<p><amp-twitter data-tweetid="1089107706797948929" layout="responsive" width="600" height="480"></amp-twitter></p>
<p>Lifesavers player Carol Ann Cerveza was also part of the welcoming team and she gave the Azerbaijani a number of Philippine delicacies.</p>
<p><amp-twitter data-tweetid="1089111905833148416" layout="responsive" width="600" height="480"></amp-twitter></p>
<p>And for those who might have a hard time mentioning her name, just called her Xena. Kocigyit will reinforce the <a href="https://volleyverse.com/teams/2849/generika-lifesavers/" class="monsterinsights-outbound-link" data-vars-category="outbound-link" data-vars-action="https://volleyverse.com/teams/2849/generika-lifesavers/" data-vars-label="Generika Ayala Lifesavers">Generika Ayala Lifesavers</a> with former Cuban National Team member Lisbet Arredondo Reyes. The squad is looking to improve from their third-place finish in the 2018 <a href="https://volleyverse.com/phi/psl-all-filipino-w/" class="monsterinsights-outbound-link" data-vars-category="outbound-link" data-vars-action="https://volleyverse.com/phi/psl-all-filipino-w/" data-vars-label="PSL All Filipino">PSL All Filipino</a> Conference when the <a href="https://volleyverse.com/phi/psl-grand-prix-w/" class="monsterinsights-outbound-link" data-vars-category="outbound-link" data-vars-action="https://volleyverse.com/phi/psl-grand-prix-w/" data-vars-label="PSL Grand Prix">PSL Grand Prix</a> 2019 starts on February 16.</p>
<p><amp-twitter data-tweetid="1089116557387526146" layout="responsive" width="600" height="480"></amp-twitter></p>
<p>Born in Beleza, Belarus, the 32-year-old middle blocker has suited up for Azerbaijan in the qualifying tournament for the 2012 Olympic Games. She was also part of the 2014 FIVB Women’s Volleyball World Championship squad with current Toray Arrows player Jana Kulan and Polina Rahimova. The 6’2″ Kocyigit has also played for her country in numerous CEV European Volleyball Championships and European Leagues.</p>
<p>Holding the fort from the front row is her specialty as she has been named Best Blocker in the Azerbaijaini Superleague three times: 2008-09 with Azzerail Baku, 2009-10 with Lokomotiv Baku, and 2014-15 with Azeryol Baku. She is also a part of six championship teams including five straight from 2004-2008 with her first professional volleyball club Azzerail. Eight years after, she went back to her maiden pro team to claim her title number six.</p>
<p>In between those two stints, Kocyigit played for Lokomotiv for two seasons before transferring to Parma Volley Girls club in Italy for the 2011-12 season. After which, she had another stint with Azzerail before moving to Azeryol Baku for the 2013-14 and 2014-15 Superleague seasons. After her third stint with Azzerail which result in her most recent club title, the Azerbaijani suited up for Besiktas in Turkey’s Voleybol 1.Ligi before signing up with Leningradka Saint Petersburg for the 2017-18 Russian Superleague.</p>
<h2>Lifesavers also welcome <a href="https://volleyverse.com/players/17251/may-macatuno/" class="monsterinsights-outbound-link" data-vars-category="outbound-link" data-vars-action="https://volleyverse.com/players/17251/may-macatuno/" data-vars-label="May Macatuno">May Macatuno</a>
</h2>
<p>In related news, the Lifesavers have also acquired setter <a href="https://volleyverse.com/players/17251/may-macatuno/" class="monsterinsights-outbound-link" data-vars-category="outbound-link" data-vars-action="https://volleyverse.com/players/17251/may-macatuno/" data-vars-label="May Macatuno">May Macatuno</a> from the <a href="https://volleyverse.com/teams/2846/cignal-hd-spikers/" class="monsterinsights-outbound-link" data-vars-category="outbound-link" data-vars-action="https://volleyverse.com/teams/2846/cignal-hd-spikers/" data-vars-label="Cignal HD Spikers">Cignal HD Spikers</a>. The former Adamson Lady Falcon will once again suit up for Generika after five years and will play with the likes of <a href="https://volleyverse.com/players/4408/patty-orendain/" class="monsterinsights-outbound-link" data-vars-category="outbound-link" data-vars-action="https://volleyverse.com/players/4408/patty-orendain/" data-vars-label="Patty Orendain">Patty Orendain</a>, <a href="https://volleyverse.com/players/17282/marivic-meneses/" class="monsterinsights-outbound-link" data-vars-category="outbound-link" data-vars-action="https://volleyverse.com/players/17282/marivic-meneses/" data-vars-label="Ria Meneses">Ria Meneses</a>, Fiola Ceballos, and <a href="https://volleyverse.com/players/4417/angeli-araneta/" class="monsterinsights-outbound-link" data-vars-category="outbound-link" data-vars-action="https://volleyverse.com/players/4417/angeli-araneta/" data-vars-label="Angeli Araneta">Angeli Araneta</a>. The one-time PSL champion also played for the <a href="https://volleyverse.com/teams/2828/foton-tornadoes/" class="monsterinsights-outbound-link" data-vars-category="outbound-link" data-vars-action="https://volleyverse.com/teams/2828/foton-tornadoes/" data-vars-label="Foton Tornadoes">Foton Tornadoes</a> Blue Energy before suiting up for Cignal.</p>
<p><amp-twitter data-tweetid="1088382385710755840" layout="responsive" width="600" height="480"></amp-twitter><!-- Article End --></p>

                
            </div>
			<div class="row amp-share ">

    <amp-social-share type="facebook" data-param-app_id="289467951404533" class="col" height="26"></amp-social-share><amp-social-share type="twitter" class="col" height="26"></amp-social-share><amp-social-share type="whatsapp" class="col" height="26"></amp-social-share><amp-social-share type="messenger" data-share-endpoint="fb-messenger://share" data-param-link="CANONICAL_URL" class="col amp-social-share-messenger" height="26"></amp-social-share><amp-social-share type="viber" data-share-endpoint="viber://forward" data-param-link="CANONICAL_URL" class="col amp-social-share-viber" height="26"></amp-social-share><amp-social-share type="line" class="col" height="26"></amp-social-share>
</div>        </div>
        <div class="separators">
                        <div class="separator-block related">
                <h3>Related</h3>
                <div class="single-post row latest-post">


						                            <div class="col-sm-4">
                                <div class="row">
                                    <div class="col-12 single-post-thumb single-post-thumb-sm">
                                        <a href="https://volleyverse.com/phi/psl-grand-prix-w/2019-imports-start-to-arrive-in-the-philippines/" class="monsterinsights-outbound-link" data-vars-category="outbound-link" data-vars-action="https://volleyverse.com/phi/psl-grand-prix-w/2019-imports-start-to-arrive-in-the-philippines/" data-vars-label=""><amp-img src="https://cdn.volleyverse.com/wp-content/uploads/2019/01/21071218/Rebecca-Perry-arrives-in-the-Philippines-230x130.jpg" width="230" height="130" class="amp-wp-enforced-sizes" layout="intrinsic"></amp-img></a>
                                    </div>
                                    <div class="col-100 single-post-thumb single-post-thumb-lg">
                                        <a href="https://volleyverse.com/phi/psl-grand-prix-w/2019-imports-start-to-arrive-in-the-philippines/" class="monsterinsights-outbound-link" data-vars-category="outbound-link" data-vars-action="https://volleyverse.com/phi/psl-grand-prix-w/2019-imports-start-to-arrive-in-the-philippines/" data-vars-label=""><amp-img src="https://cdn.volleyverse.com/wp-content/uploads/2019/01/21071218/Rebecca-Perry-arrives-in-the-Philippines-100x100.jpg" width="100" height="100" class="amp-wp-enforced-sizes" layout="intrinsic"></amp-img></a>
                                    </div>

                                    <div class="col single-post-info">
										                                        <a class="filter-link monsterinsights-outbound-link" href="https://volleyverse.com/phi/psl-grand-prix-w/" data-vars-category="outbound-link" data-vars-action="https://volleyverse.com/phi/psl-grand-prix-w/" data-vars-label="PSL Grand Prix">PSL Grand Prix</a>
                                        <a href="https://volleyverse.com/phi/psl-grand-prix-w/2019-imports-start-to-arrive-in-the-philippines/" class="monsterinsights-outbound-link" data-vars-category="outbound-link" data-vars-action="https://volleyverse.com/phi/psl-grand-prix-w/2019-imports-start-to-arrive-in-the-philippines/" data-vars-label="
                                            When the imports come marching in
                                        ">
                                            <h3 class="smaller-h3">When the imports come marching in</h3>
                                        </a>
                                    </div>
                                </div>
                            </div>
						                            <div class="col-sm-4">
                                <div class="row">
                                    <div class="col-12 single-post-thumb single-post-thumb-sm">
                                        <a href="https://volleyverse.com/phi/psl-grand-prix-w/mj-phillips-dual-citizenship/" class="monsterinsights-outbound-link" data-vars-category="outbound-link" data-vars-action="https://volleyverse.com/phi/psl-grand-prix-w/mj-phillips-dual-citizenship/" data-vars-label=""><amp-img src="https://cdn.volleyverse.com/wp-content/uploads/2018/10/25044937/MJ-Phillips-230x130.jpg" width="230" height="130" class="amp-wp-enforced-sizes" layout="intrinsic"></amp-img></a>
                                    </div>
                                    <div class="col-100 single-post-thumb single-post-thumb-lg">
                                        <a href="https://volleyverse.com/phi/psl-grand-prix-w/mj-phillips-dual-citizenship/" class="monsterinsights-outbound-link" data-vars-category="outbound-link" data-vars-action="https://volleyverse.com/phi/psl-grand-prix-w/mj-phillips-dual-citizenship/" data-vars-label=""><amp-img src="https://cdn.volleyverse.com/wp-content/uploads/2018/10/25044937/MJ-Phillips-100x100.jpg" width="100" height="100" class="amp-wp-enforced-sizes" layout="intrinsic"></amp-img></a>
                                    </div>

                                    <div class="col single-post-info">
										                                        <a class="filter-link monsterinsights-outbound-link" href="https://volleyverse.com/phi/psl-grand-prix-w/" data-vars-category="outbound-link" data-vars-action="https://volleyverse.com/phi/psl-grand-prix-w/" data-vars-label="PSL Grand Prix">PSL Grand Prix</a>
                                        <a href="https://volleyverse.com/phi/psl-grand-prix-w/mj-phillips-dual-citizenship/" class="monsterinsights-outbound-link" data-vars-category="outbound-link" data-vars-action="https://volleyverse.com/phi/psl-grand-prix-w/mj-phillips-dual-citizenship/" data-vars-label="
                                            MJ Phillips is now a dual citizen
                                        ">
                                            <h3 class="smaller-h3">MJ Phillips is now a dual citizen</h3>
                                        </a>
                                    </div>
                                </div>
                            </div>
						                            <div class="col-sm-4">
                                <div class="row">
                                    <div class="col-12 single-post-thumb single-post-thumb-sm">
                                        <a href="https://volleyverse.com/phi/psl-grand-prix-w/cignal-hd-spikers-awaits-the-return-of-jovelyn-gonzaga-2019/" class="monsterinsights-outbound-link" data-vars-category="outbound-link" data-vars-action="https://volleyverse.com/phi/psl-grand-prix-w/cignal-hd-spikers-awaits-the-return-of-jovelyn-gonzaga-2019/" data-vars-label=""><amp-img src="https://cdn.volleyverse.com/wp-content/uploads/2019/01/16130938/Jovelyn_Gonzaga-230x130.png" width="230" height="130" class="amp-wp-enforced-sizes" layout="intrinsic"></amp-img></a>
                                    </div>
                                    <div class="col-100 single-post-thumb single-post-thumb-lg">
                                        <a href="https://volleyverse.com/phi/psl-grand-prix-w/cignal-hd-spikers-awaits-the-return-of-jovelyn-gonzaga-2019/" class="monsterinsights-outbound-link" data-vars-category="outbound-link" data-vars-action="https://volleyverse.com/phi/psl-grand-prix-w/cignal-hd-spikers-awaits-the-return-of-jovelyn-gonzaga-2019/" data-vars-label=""><amp-img src="https://cdn.volleyverse.com/wp-content/uploads/2019/01/16130938/Jovelyn_Gonzaga-100x100.png" width="100" height="100" class="amp-wp-enforced-sizes" layout="intrinsic"></amp-img></a>
                                    </div>

                                    <div class="col single-post-info">
										                                        <a class="filter-link monsterinsights-outbound-link" href="https://volleyverse.com/phi/psl-grand-prix-w/" data-vars-category="outbound-link" data-vars-action="https://volleyverse.com/phi/psl-grand-prix-w/" data-vars-label="PSL Grand Prix">PSL Grand Prix</a>
                                        <a href="https://volleyverse.com/phi/psl-grand-prix-w/cignal-hd-spikers-awaits-the-return-of-jovelyn-gonzaga-2019/" class="monsterinsights-outbound-link" data-vars-category="outbound-link" data-vars-action="https://volleyverse.com/phi/psl-grand-prix-w/cignal-hd-spikers-awaits-the-return-of-jovelyn-gonzaga-2019/" data-vars-label="
                                            A little more patience, Jovelyn Gonzaga fans
                                        ">
                                            <h3 class="smaller-h3">A little more patience, Jovelyn Gonzaga fans</h3>
                                        </a>
                                    </div>
                                </div>
                            </div>
						
                </div>

            </div>
                                    <div class="separator-block popular">
                <h3>Popular</h3>
                <div class="single-post row latest-post">


					
                        <div class="col-sm-4">
                            <div class="row">

                                <div class="col-12 single-post-thumb single-post-thumb-sm">
                                    <a href="https://volleyverse.com/phi/live-updates-2019-national-team-tryouts-day-2/" class="monsterinsights-outbound-link" data-vars-category="outbound-link" data-vars-action="https://volleyverse.com/phi/live-updates-2019-national-team-tryouts-day-2/" data-vars-label="
                                        ">
                                        <amp-img src="https://cdn.volleyverse.com/wp-content/uploads/2019/01/24164236/First-Day-National-Team-Tryouts-2019-02-230x130.jpg" width="230" height="130" class="amp-wp-enforced-sizes" layout="intrinsic"></amp-img></a>
                                </div>
                                <div class="col-100 single-post-thumb single-post-thumb-lg">
                                    <a href="https://volleyverse.com/phi/live-updates-2019-national-team-tryouts-day-2/" class="monsterinsights-outbound-link" data-vars-category="outbound-link" data-vars-action="https://volleyverse.com/phi/live-updates-2019-national-team-tryouts-day-2/" data-vars-label="
                                        ">
                                        <amp-img src="https://cdn.volleyverse.com/wp-content/uploads/2019/01/24164236/First-Day-National-Team-Tryouts-2019-02-100x100.jpg" width="100" height="100" class="amp-wp-enforced-sizes" layout="intrinsic"></amp-img></a>
                                </div>

                                <div class="col single-post-info">
									                                    <a class="filter-link monsterinsights-outbound-link" href="https://volleyverse.com/phi/" data-vars-category="outbound-link" data-vars-action="https://volleyverse.com/phi/" data-vars-label="Philippines">Philippines</a>
                                    <a href="https://volleyverse.com/phi/live-updates-2019-national-team-tryouts-day-2/" class="monsterinsights-outbound-link" data-vars-category="outbound-link" data-vars-action="https://volleyverse.com/phi/live-updates-2019-national-team-tryouts-day-2/" data-vars-label="
                                        LIVE Updates! National Team tryouts (Day 2)
                                    ">
                                        <h3 class="smaller-h3">LIVE Updates! National Team tryouts (Day 2)</h3>
                                    </a>
                                </div>
                            </div>
                        </div>

					
                        <div class="col-sm-4">
                            <div class="row">

                                <div class="col-12 single-post-thumb single-post-thumb-sm">
                                    <a href="https://volleyverse.com/phi/national-team-tryouts-under-23-angel-anne-canino-alleiah-malaluan-justine-jazareno/" class="monsterinsights-outbound-link" data-vars-category="outbound-link" data-vars-action="https://volleyverse.com/phi/national-team-tryouts-under-23-angel-anne-canino-alleiah-malaluan-justine-jazareno/" data-vars-label="
                                        ">
                                        <amp-img src="https://cdn.volleyverse.com/wp-content/uploads/2019/01/27020853/Angel-Canino-Alleiah-Malaluan-Justine-Jazareno-230x130.jpg" width="230" height="130" class="amp-wp-enforced-sizes" layout="intrinsic"></amp-img></a>
                                </div>
                                <div class="col-100 single-post-thumb single-post-thumb-lg">
                                    <a href="https://volleyverse.com/phi/national-team-tryouts-under-23-angel-anne-canino-alleiah-malaluan-justine-jazareno/" class="monsterinsights-outbound-link" data-vars-category="outbound-link" data-vars-action="https://volleyverse.com/phi/national-team-tryouts-under-23-angel-anne-canino-alleiah-malaluan-justine-jazareno/" data-vars-label="
                                        ">
                                        <amp-img src="https://cdn.volleyverse.com/wp-content/uploads/2019/01/27020853/Angel-Canino-Alleiah-Malaluan-Justine-Jazareno-100x100.jpg" width="100" height="100" class="amp-wp-enforced-sizes" layout="intrinsic"></amp-img></a>
                                </div>

                                <div class="col single-post-info">
									                                    <a class="filter-link monsterinsights-outbound-link" href="https://volleyverse.com/phi/" data-vars-category="outbound-link" data-vars-action="https://volleyverse.com/phi/" data-vars-label="Philippines">Philippines</a>
                                    <a href="https://volleyverse.com/phi/national-team-tryouts-under-23-angel-anne-canino-alleiah-malaluan-justine-jazareno/" class="monsterinsights-outbound-link" data-vars-category="outbound-link" data-vars-action="https://volleyverse.com/phi/national-team-tryouts-under-23-angel-anne-canino-alleiah-malaluan-justine-jazareno/" data-vars-label="
                                        Canino, Malaluan, Jazareno cherish the opportunity of playing with their idols
                                    ">
                                        <h3 class="smaller-h3">Canino, Malaluan, Jazareno cherish the opportunity of playing with their idols</h3>
                                    </a>
                                </div>
                            </div>
                        </div>

					
                        <div class="col-sm-4">
                            <div class="row">

                                <div class="col-12 single-post-thumb single-post-thumb-sm">
                                    <a href="https://volleyverse.com/jpn/v-league-w/jaja-santiago-ageo-medics-win-over-hisamitsu-springs-recap-2019/" class="monsterinsights-outbound-link" data-vars-category="outbound-link" data-vars-action="https://volleyverse.com/jpn/v-league-w/jaja-santiago-ageo-medics-win-over-hisamitsu-springs-recap-2019/" data-vars-label="
                                        ">
                                        <amp-img src="https://cdn.volleyverse.com/wp-content/uploads/2018/12/08025325/Ageo-Medics-03-230x130.jpg" width="230" height="130" class="amp-wp-enforced-sizes" layout="intrinsic"></amp-img></a>
                                </div>
                                <div class="col-100 single-post-thumb single-post-thumb-lg">
                                    <a href="https://volleyverse.com/jpn/v-league-w/jaja-santiago-ageo-medics-win-over-hisamitsu-springs-recap-2019/" class="monsterinsights-outbound-link" data-vars-category="outbound-link" data-vars-action="https://volleyverse.com/jpn/v-league-w/jaja-santiago-ageo-medics-win-over-hisamitsu-springs-recap-2019/" data-vars-label="
                                        ">
                                        <amp-img src="https://cdn.volleyverse.com/wp-content/uploads/2018/12/08025325/Ageo-Medics-03-100x100.jpg" width="100" height="100" class="amp-wp-enforced-sizes" layout="intrinsic"></amp-img></a>
                                </div>

                                <div class="col single-post-info">
									                                    <a class="filter-link monsterinsights-outbound-link" href="https://volleyverse.com/jpn/v-league-w/" data-vars-category="outbound-link" data-vars-action="https://volleyverse.com/jpn/v-league-w/" data-vars-label="V.League Women">V.League Women</a>
                                    <a href="https://volleyverse.com/jpn/v-league-w/jaja-santiago-ageo-medics-win-over-hisamitsu-springs-recap-2019/" class="monsterinsights-outbound-link" data-vars-category="outbound-link" data-vars-action="https://volleyverse.com/jpn/v-league-w/jaja-santiago-ageo-medics-win-over-hisamitsu-springs-recap-2019/" data-vars-label="
                                        Jaja Santiago, Ageo Medics edge league leaders Hisamitsu Springs
                                    ">
                                        <h3 class="smaller-h3">Jaja Santiago, Ageo Medics edge league leaders Hisamitsu Springs</h3>
                                    </a>
                                </div>
                            </div>
                        </div>

					                </div>
            </div>
                                        <div class="separator-block latest">
                <h3>Latest</h3>
                <div class="single-post row latest-post">


					                            <div class="col-sm-4">
                                <div class="row">
                                    <div class="col-12 single-post-thumb single-post-thumb-sm">
                                        <a href="https://volleyverse.com/phi/bvr/beach-volleyball-republic-announces-first-four-stops-for-2019/" class="monsterinsights-outbound-link" data-vars-category="outbound-link" data-vars-action="https://volleyverse.com/phi/bvr/beach-volleyball-republic-announces-first-four-stops-for-2019/" data-vars-label="
											">
											<amp-img width="230" height="130" src="https://cdn.volleyverse.com/wp-content/uploads/2018/12/14022531/BVR-Dzi-Bea-230x130.jpg" class="attachment-230-letterbox size-230-letterbox wp-post-image amp-wp-enforced-sizes" alt="Former Ateneo Lady Eagles Dzi Gervacio and Bea Tan of Beach Volleyball Republic's Team Perlas" srcset="https://cdn.volleyverse.com/wp-content/uploads/2018/12/14022531/BVR-Dzi-Bea-230x130.jpg 230w, https://cdn.volleyverse.com/wp-content/uploads/2018/12/14022531/BVR-Dzi-Bea.jpg 1500w" layout="intrinsic"></amp-img></a>
                                    </div>
                                    <div class="col-100 single-post-thumb single-post-thumb-lg">
                                        <a href="https://volleyverse.com/phi/bvr/beach-volleyball-republic-announces-first-four-stops-for-2019/" class="monsterinsights-outbound-link" data-vars-category="outbound-link" data-vars-action="https://volleyverse.com/phi/bvr/beach-volleyball-republic-announces-first-four-stops-for-2019/" data-vars-label="
											">
											<amp-img width="100" height="100" src="https://cdn.volleyverse.com/wp-content/uploads/2018/12/14022531/BVR-Dzi-Bea-100x100.jpg" class="attachment-thumbnail-100 size-thumbnail-100 wp-post-image amp-wp-enforced-sizes" alt="Former Ateneo Lady Eagles Dzi Gervacio and Bea Tan of Beach Volleyball Republic's Team Perlas" srcset="https://cdn.volleyverse.com/wp-content/uploads/2018/12/14022531/BVR-Dzi-Bea-100x100.jpg 100w, https://cdn.volleyverse.com/wp-content/uploads/2018/12/14022531/BVR-Dzi-Bea-200x200.jpg 200w" layout="intrinsic"></amp-img></a>
                                    </div>

                                    <div class="col single-post-info">
										                                        <a class="filter-link monsterinsights-outbound-link" href="https://volleyverse.com/phi/bvr/" data-vars-category="outbound-link" data-vars-action="https://volleyverse.com/phi/bvr/" data-vars-label="Beach Volleyball Republic">Beach Volleyball Republic</a>
                                        <a href="https://volleyverse.com/phi/bvr/beach-volleyball-republic-announces-first-four-stops-for-2019/" class="monsterinsights-outbound-link" data-vars-category="outbound-link" data-vars-action="https://volleyverse.com/phi/bvr/beach-volleyball-republic-announces-first-four-stops-for-2019/" data-vars-label="
                                            BVR announces first four stops for 2019
                                        ">
                                            <h3 class="smaller-h3">BVR announces first four stops for 2019</h3>
                                        </a>
                                    </div>
                                </div>
                            </div>
						                            <div class="col-sm-4">
                                <div class="row">
                                    <div class="col-12 single-post-thumb single-post-thumb-sm">
                                        <a href="https://volleyverse.com/phi/jaja-santiagos-tryout-is-happening-at-a-bigger-stage/" class="monsterinsights-outbound-link" data-vars-category="outbound-link" data-vars-action="https://volleyverse.com/phi/jaja-santiagos-tryout-is-happening-at-a-bigger-stage/" data-vars-label="
											">
											<amp-img width="230" height="130" src="https://cdn.volleyverse.com/wp-content/uploads/2019/01/21035406/Jaja-Santiago-Best-Player-230x130.jpg" class="attachment-230-letterbox size-230-letterbox wp-post-image amp-wp-enforced-sizes" alt="Jaja Santiago was named Best Player of the Game in their five-set win over the NEC Red Rockets on her 23rd birthday." srcset="https://cdn.volleyverse.com/wp-content/uploads/2019/01/21035406/Jaja-Santiago-Best-Player-230x130.jpg 230w, https://cdn.volleyverse.com/wp-content/uploads/2019/01/21035406/Jaja-Santiago-Best-Player.jpg 1500w" layout="intrinsic"></amp-img></a>
                                    </div>
                                    <div class="col-100 single-post-thumb single-post-thumb-lg">
                                        <a href="https://volleyverse.com/phi/jaja-santiagos-tryout-is-happening-at-a-bigger-stage/" class="monsterinsights-outbound-link" data-vars-category="outbound-link" data-vars-action="https://volleyverse.com/phi/jaja-santiagos-tryout-is-happening-at-a-bigger-stage/" data-vars-label="
											">
											<amp-img width="100" height="100" src="https://cdn.volleyverse.com/wp-content/uploads/2019/01/21035406/Jaja-Santiago-Best-Player-100x100.jpg" class="attachment-thumbnail-100 size-thumbnail-100 wp-post-image amp-wp-enforced-sizes" alt="Jaja Santiago was named Best Player of the Game in their five-set win over the NEC Red Rockets on her 23rd birthday." srcset="https://cdn.volleyverse.com/wp-content/uploads/2019/01/21035406/Jaja-Santiago-Best-Player-100x100.jpg 100w, https://cdn.volleyverse.com/wp-content/uploads/2019/01/21035406/Jaja-Santiago-Best-Player-200x200.jpg 200w" layout="intrinsic"></amp-img></a>
                                    </div>

                                    <div class="col single-post-info">
										                                        <a class="filter-link monsterinsights-outbound-link" href="https://volleyverse.com/phi/" data-vars-category="outbound-link" data-vars-action="https://volleyverse.com/phi/" data-vars-label="Philippines">Philippines</a>
                                        <a href="https://volleyverse.com/phi/jaja-santiagos-tryout-is-happening-at-a-bigger-stage/" class="monsterinsights-outbound-link" data-vars-category="outbound-link" data-vars-action="https://volleyverse.com/phi/jaja-santiagos-tryout-is-happening-at-a-bigger-stage/" data-vars-label="
                                            Jaja Santiago’s tryout is happening at a bigger stage
                                        ">
                                            <h3 class="smaller-h3">Jaja Santiago’s tryout is happening at a bigger stage</h3>
                                        </a>
                                    </div>
                                </div>
                            </div>
						                            <div class="col-sm-4">
                                <div class="row">
                                    <div class="col-12 single-post-thumb single-post-thumb-sm">
                                        <a href="https://volleyverse.com/jpn/v-league-w/jaja-santiago-ageo-medics-vs-hisamitsu-springs-livestream-2019/" class="monsterinsights-outbound-link" data-vars-category="outbound-link" data-vars-action="https://volleyverse.com/jpn/v-league-w/jaja-santiago-ageo-medics-vs-hisamitsu-springs-livestream-2019/" data-vars-label="
											">
											<amp-img width="230" height="130" src="https://cdn.volleyverse.com/wp-content/uploads/2019/01/21035406/Jaja-Santiago-Best-Player-230x130.jpg" class="attachment-230-letterbox size-230-letterbox wp-post-image amp-wp-enforced-sizes" alt="Jaja Santiago was named Best Player of the Game in their five-set win over the NEC Red Rockets on her 23rd birthday." srcset="https://cdn.volleyverse.com/wp-content/uploads/2019/01/21035406/Jaja-Santiago-Best-Player-230x130.jpg 230w, https://cdn.volleyverse.com/wp-content/uploads/2019/01/21035406/Jaja-Santiago-Best-Player.jpg 1500w" layout="intrinsic"></amp-img></a>
                                    </div>
                                    <div class="col-100 single-post-thumb single-post-thumb-lg">
                                        <a href="https://volleyverse.com/jpn/v-league-w/jaja-santiago-ageo-medics-vs-hisamitsu-springs-livestream-2019/" class="monsterinsights-outbound-link" data-vars-category="outbound-link" data-vars-action="https://volleyverse.com/jpn/v-league-w/jaja-santiago-ageo-medics-vs-hisamitsu-springs-livestream-2019/" data-vars-label="
											">
											<amp-img width="100" height="100" src="https://cdn.volleyverse.com/wp-content/uploads/2019/01/21035406/Jaja-Santiago-Best-Player-100x100.jpg" class="attachment-thumbnail-100 size-thumbnail-100 wp-post-image amp-wp-enforced-sizes" alt="Jaja Santiago was named Best Player of the Game in their five-set win over the NEC Red Rockets on her 23rd birthday." srcset="https://cdn.volleyverse.com/wp-content/uploads/2019/01/21035406/Jaja-Santiago-Best-Player-100x100.jpg 100w, https://cdn.volleyverse.com/wp-content/uploads/2019/01/21035406/Jaja-Santiago-Best-Player-200x200.jpg 200w" layout="intrinsic"></amp-img></a>
                                    </div>

                                    <div class="col single-post-info">
										                                        <a class="filter-link monsterinsights-outbound-link" href="https://volleyverse.com/jpn/v-league-w/" data-vars-category="outbound-link" data-vars-action="https://volleyverse.com/jpn/v-league-w/" data-vars-label="V.League Women">V.League Women</a>
                                        <a href="https://volleyverse.com/jpn/v-league-w/jaja-santiago-ageo-medics-vs-hisamitsu-springs-livestream-2019/" class="monsterinsights-outbound-link" data-vars-category="outbound-link" data-vars-action="https://volleyverse.com/jpn/v-league-w/jaja-santiago-ageo-medics-vs-hisamitsu-springs-livestream-2019/" data-vars-label="
                                            Watch LIVE! Ageo Medics (Jaja Santiago) vs. Hisamitsu Springs
                                        ">
                                            <h3 class="smaller-h3">Watch LIVE! Ageo Medics (Jaja Santiago) vs. Hisamitsu Springs</h3>
                                        </a>
                                    </div>
                                </div>
                            </div>
						
                </div>

            </div>
                    </div>
		
                </div>
            </div>
        </main><!-- /.main --><div class="trending-players">
    <div class="popular-players">
        
            <aside id="text-6" class="widget widget_text"><div class="textwidget">
<div class="amp-players">
    <h3>Trending Players</h3>
<div class="row">
                    <div class="popular-player-container"><a href="https://volleyverse.com/players/9068/foluke-akinradewo/" class="players-player monsterinsights-outbound-link" data-vars-category="outbound-link" data-vars-action="https://volleyverse.com/players/9068/foluke-akinradewo/" data-vars-label="Foluke Akinradewo"><amp-img src="https://cdn.volleyverse.com/wp-content/uploads/2017/08/25111031/foluke-akinradewo-200x200.jpg" width="200" height="200" class="amp-wp-enforced-sizes" layout="intrinsic"></amp-img><div class="player-name">Foluke Akinradewo</div></a></div>
                                <div class="popular-player-container"><a href="https://volleyverse.com/players/17120/tyler-marie-kalei-mau/" class="players-player monsterinsights-outbound-link" data-vars-category="outbound-link" data-vars-action="https://volleyverse.com/players/17120/tyler-marie-kalei-mau/" data-vars-label="Kalei Mau"><amp-img src="https://cdn.volleyverse.com/wp-content/uploads/2018/10/28020757/kalei-mau-200x200.jpg" width="200" height="200" class="amp-wp-enforced-sizes" layout="intrinsic"></amp-img><div class="player-name">Kalei Mau</div></a></div>
                                <div class="popular-player-container"><a href="https://volleyverse.com/players/3325/alyssa-valdez/" class="players-player monsterinsights-outbound-link" data-vars-category="outbound-link" data-vars-action="https://volleyverse.com/players/3325/alyssa-valdez/" data-vars-label="Alyssa Valdez"><amp-img src="https://cdn.volleyverse.com/wp-content/uploads/2016/09/08152448/alyssa-valdez-200x200.jpg" width="200" height="200" class="amp-wp-enforced-sizes" layout="intrinsic"></amp-img><div class="player-name">Alyssa Valdez</div></a></div>
                                <div class="popular-player-container"><a href="https://volleyverse.com/players/16573/jema-galanza/" class="players-player monsterinsights-outbound-link" data-vars-category="outbound-link" data-vars-action="https://volleyverse.com/players/16573/jema-galanza/" data-vars-label="Jema Galanza"><amp-img src="https://cdn.volleyverse.com/wp-content/uploads/2018/09/08063404/jema-galanza-200x200.jpg" width="200" height="200" class="amp-wp-enforced-sizes" layout="intrinsic"></amp-img><div class="player-name">Jema Galanza</div></a></div>
                                <div class="popular-player-container"><a href="https://volleyverse.com/players/3080/jaja-santiago/" class="players-player monsterinsights-outbound-link" data-vars-category="outbound-link" data-vars-action="https://volleyverse.com/players/3080/jaja-santiago/" data-vars-label="Jaja Santiago"><amp-img src="https://cdn.volleyverse.com/wp-content/uploads/2016/09/08154714/jaja-santiago-ball-whisper-200x200.jpg" width="200" height="200" class="amp-wp-enforced-sizes" layout="intrinsic"></amp-img><div class="player-name">Jaja Santiago</div></a></div>
                                <div class="popular-player-container"><a href="https://volleyverse.com/players/18894/samantha-fanger/" class="players-player monsterinsights-outbound-link" data-vars-category="outbound-link" data-vars-action="https://volleyverse.com/players/18894/samantha-fanger/" data-vars-label="Samantha Fanger"><amp-img src="https://cdn.volleyverse.com/wp-content/uploads/2018/11/28121836/samantha-fanger-200x200.jpg" width="200" height="200" class="amp-wp-enforced-sizes" layout="intrinsic"></amp-img><div class="player-name">Samantha Fanger</div></a></div>
                    </div>

</div>

</div>
		</aside>
</div>
</div>
                  <aside class="sidebar"></aside><!-- /.sidebar -->
</div>
<!-- /.content -->
    </div>
<!-- /.wrap -->
    <footer class="content-info"><div class="container">
<!--        <p>Copyright Volleyverse.com --><!-- &copy;</p> <a class="back-to-top-link" href="#main">Back to top</a>-->
    </div>
</footer><amp-pixel src="https://volleyverse.com/index.php?pixel=true&amp;id=21344&amp;bust=RANDOM" layout="nodisplay"></amp-pixel><amp-analytics id="monsterinsights-googleanalytics" type="googleanalytics" config="//volleyverse.com/wp-json/monsterinsights/amp.json" data-credentials="include"><script type="application/json">{"vars":{"account":"UA-62953521-1"},"triggers":{"trackPageview":{"on":"visible","request":"pageview"},"downloadLinks":{"on":"click","selector":"a, .monsterinsights-download","request":"event","vars":{"eventCategory":"${category}","eventAction":"${action}","eventLabel":"${label}"}},"internalAsOutboundLinks":{"on":"click","selector":"a, .monsterinsights-internal-as-outbound","request":"event","vars":{"eventCategory":"${category}","eventAction":"${action}","eventLabel":"${label}"}},"outboundLinks":{"on":"click","selector":"a, .monsterinsights-outbound-link","request":"event","vars":{"eventCategory":"${category}","eventAction":"${action}","eventLabel":"${label}"}},"telLinks":{"on":"click","selector":"a, .monsterinsights-tel","request":"event","vars":{"eventCategory":"${category}","eventAction":"${action}","eventLabel":"${label}"}},"mailtoLinks":{"on":"click","selector":"a, .monsterinsights-mailto","request":"event","vars":{"eventCategory":"${category}","eventAction":"${action}","eventLabel":"${label}"}}}}</script></amp-analytics><amp-install-serviceworker src="https://volleyverse.com/service-worker-v2.0.5.js" data-iframe-src="https://volleyverse.com/sw.html" layout="nodisplay"></amp-install-serviceworker>
</body>
</html>