<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#" amp="">
<head>
<meta charset="utf-8">
<meta http-equiv="x-ua-compatible" content="ie=edge">
<meta name="viewport" content="width=device-width,initial-scale=1,minimum-scale=1,maximum-scale=1,user-scalable=no">
<title>Kalei Mau will express intent for the National Team if... | PSL All Filipino</title>
<!-- This site is optimized with the Yoast SEO plugin v8.1.2 - https://yoast.com/wordpress/plugins/seo/ --><meta name="description" content="Kalei Mau of the Cocolife Asset Managers can only express her full intent to be part of the Philippine women's volleyball team after this is settled...">
<link rel="canonical" href="https://volleyverse.com/phi/psl-all-filipino-w/kalei-mau-wants-to-join-philippine-national-team/">
<meta property="og:locale" content="en_US">
<meta property="og:type" content="article">
<meta property="og:title" content="Kalei Mau will express intent for the National Team if... | PSL All Filipino">
<meta property="og:description" content="Kalei Mau of the Cocolife Asset Managers can only express her full intent to be part of the Philippine women's volleyball team after this is settled...">
<meta property="og:url" content="https://volleyverse.com/phi/psl-all-filipino-w/kalei-mau-wants-to-join-philippine-national-team/">
<meta property="og:site_name" content="Volleyverse">
<meta property="article:publisher" content="https://www.facebook.com/volleyverse">
<meta property="article:author" content="http://www.facebook.com/lancefernandez">
<meta property="article:section" content="PSL All Filipino">
<meta property="article:published_time" content="2018-12-06T04:00:41+00:00">
<meta property="article:modified_time" content="2018-12-05T18:08:38+00:00">
<meta property="og:updated_time" content="2018-12-05T18:08:38+00:00">
<meta property="og:image" content="https://cdn.volleyverse.com/wp-content/uploads/2018/12/05162504/Kalei-Mau-Cocolife.jpg">
<meta property="og:image:secure_url" content="https://cdn.volleyverse.com/wp-content/uploads/2018/12/05162504/Kalei-Mau-Cocolife.jpg">
<meta property="og:image:width" content="1500">
<meta property="og:image:height" content="844">
<meta property="og:image:alt" content="Kalei Mau of the Cocolife Asset Managers">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:description" content="Kalei Mau of the Cocolife Asset Managers can only express her full intent to be part of the Philippine women's volleyball team after this is settled...">
<meta name="twitter:title" content="Kalei Mau will express intent for the National Team if... | PSL All Filipino">
<meta name="twitter:site" content="@volleyverse">
<meta name="twitter:image" content="https://cdn.volleyverse.com/wp-content/uploads/2018/12/05162504/Kalei-Mau-Cocolife.jpg">
<meta name="twitter:creator" content="@lancefernandez">
<script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"NewsArticle","url":"https:\/\/volleyverse.com\/phi\/psl-all-filipino-w\/kalei-mau-wants-to-join-philippine-national-team\/","@id":"https:\/\/volleyverse.com\/#organization","name":"Volleyverse","headline":"Kalei Mau will express intent for the National Team if...","author":"Lawrence Fernandez","datePublished":"2018-12-06 04:00:41","dateModified":"2018-12-05T18:08:38+00:00","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/volleyverse.com\/phi\/psl-all-filipino-w\/kalei-mau-wants-to-join-philippine-national-team\/"},"publisher":{"@type":"Organization","name":"Volleyverse","logo":{"@type":"ImageObject","url":"https:\/\/volleyverse.com\/wp-content\/uploads\/2015\/07\/volleyverse_logo_retina_480x127.png"}},"image":{"@type":"ImageObject","contentUrl":"https:\/\/cdn.volleyverse.com\/wp-content\/uploads\/2018\/12\/05162504\/Kalei-Mau-Cocolife.jpg","width":"1500px","height":"844px","url":"https:\/\/cdn.volleyverse.com\/wp-content\/uploads\/2018\/12\/05162504\/Kalei-Mau-Cocolife.jpg"}}</script><script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https:\/\/volleyverse.com\/phi\/","name":"Philippines"}},{"@type":"ListItem","position":2,"item":{"@id":"https:\/\/volleyverse.com\/phi\/psl-all-filipino-w\/","name":"PSL All Filipino"}},{"@type":"ListItem","position":3,"item":{"@id":"https:\/\/volleyverse.com\/phi\/psl-all-filipino-w\/kalei-mau-wants-to-join-philippine-national-team\/","name":"Kalei Mau will express intent for the National Team if&#8230;"}}]}</script><!-- / Yoast SEO plugin. --><link rel="dns-prefetch" href="//cdn.ampproject.org">
<link rel="dns-prefetch" href="//s.w.org">
<link rel="alternate" type="application/rss+xml" title="Volleyverse » Kalei Mau will express intent for the National Team if… Comments Feed" href="https://volleyverse.com/phi/psl-all-filipino-w/kalei-mau-wants-to-join-philippine-national-team/feed/">
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.2.3 - Using Analytics tracking - https://www.monsterinsights.com/ --><!-- / Google Analytics by MonsterInsights --><style amp-boilerplate>body{-webkit-animation:-amp-start 8s steps(1,end) 0s 1 normal both;-moz-animation:-amp-start 8s steps(1,end) 0s 1 normal both;-ms-animation:-amp-start 8s steps(1,end) 0s 1 normal both;animation:-amp-start 8s steps(1,end) 0s 1 normal both}@-webkit-keyframes -amp-start{from{visibility:hidden}to{visibility:visible}}@-moz-keyframes -amp-start{from{visibility:hidden}to{visibility:visible}}@-ms-keyframes -amp-start{from{visibility:hidden}to{visibility:visible}}@-o-keyframes -amp-start{from{visibility:hidden}to{visibility:visible}}@keyframes -amp-start{from{visibility:hidden}to{visibility:visible}}</style>
<noscript><style amp-boilerplate>body{-webkit-animation:none;-moz-animation:none;-ms-animation:none;animation:none}</style></noscript>
<style amp-custom>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</style>
<script type="text/javascript" src="https://cdn.ampproject.org/v0.js" async></script><link rel="https://api.w.org/" href="https://volleyverse.com/wp-json/">
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://volleyverse.com/xmlrpc.php?rsd">
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://volleyverse.com/wp-includes/wlwmanifest.xml">
<meta name="generator" content="WordPress 4.9.8">
<link rel="shortlink" href="https://volleyverse.com/?p=19116">
<link rel="alternate" type="application/json+oembed" href="https://volleyverse.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fvolleyverse.com%2Fphi%2Fpsl-all-filipino-w%2Fkalei-mau-wants-to-join-philippine-national-team%2F">
<link rel="alternate" type="text/xml+oembed" href="https://volleyverse.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fvolleyverse.com%2Fphi%2Fpsl-all-filipino-w%2Fkalei-mau-wants-to-join-philippine-national-team%2F&amp;format=xml">
<meta name="generator" content="AMP Plugin v0.7.2">
<link rel="icon" href="https://cdn.volleyverse.com/wp-content/uploads/2016/03/08160348/cropped-volleyverse_site_identity_logo-1-50x50.png" sizes="32x32">
<link rel="icon" href="https://cdn.volleyverse.com/wp-content/uploads/2016/03/08160348/cropped-volleyverse_site_identity_logo-1-200x200.png" sizes="192x192">
<link rel="apple-touch-icon-precomposed" href="https://cdn.volleyverse.com/wp-content/uploads/2016/03/08160348/cropped-volleyverse_site_identity_logo-1-200x200.png">
<meta name="msapplication-TileImage" content="https://cdn.volleyverse.com/wp-content/uploads/2016/03/08160348/cropped-volleyverse_site_identity_logo-1.png">
<link rel="apple-touch-icon" sizes="180x180" href="https://volleyverse.com/apple-touch-icon.png">
<link rel="apple-touch-startup-image" href="https://volleyverse.com/apple-touch-icon.png">
<link rel="icon" type="image/png" href="https://volleyverse.com/favicon-32x32.png" sizes="32x32">
<link rel="icon" type="image/png" href="https://volleyverse.com/favicon-16x16.png" sizes="16x16">
<link rel="mask-icon" href="https://volleyverse.com/safari-pinned-tab.svg" color="#5bbad5">
<meta name="theme-color" content="#ffffff">
<meta name="apple-mobile-web-app-title" content="Volleyverse">
<meta name="apple-mobile-web-app-capable" content="yes">
<link rel="manifest" href="https://volleyverse.com/manifest.json">
<script type='text/javascript' src='https://cdn.ampproject.org/v0/amp-install-serviceworker-latest.js' async custom-element="amp-install-serviceworker"></script>
<script type='text/javascript' src='https://cdn.ampproject.org/v0/amp-analytics-latest.js' async custom-element="amp-analytics"></script>
<script type='text/javascript' src='https://cdn.ampproject.org/v0/amp-social-share-latest.js' async custom-element="amp-social-share"></script>
<script type='text/javascript' src='https://cdn.ampproject.org/v0/amp-sidebar-latest.js' async custom-element="amp-sidebar"></script>
</head>
<body class="post-template-default single single-post postid-19116 single-format-standard kalei-mau-wants-to-join-philippine-national-team sidebar-primary">
    <!--[if IE]>
      <div class="alert alert-warning">
        You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.      </div>
    <![endif]-->
    <amp-sidebar id="sidebar1" layout="nodisplay" side="right" class="amp-sidebar"><!--    <div class="promoter">--><!----><!--    </div>--><div class="menu-amp-sidebar-container"><ul id="menu-amp-sidebar" class="menu">
<li id="menu-item-14657" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14657"><a href="https://volleyverse.com/volleyball-news/" class="monsterinsights-outbound-link" data-vars-category="outbound-link" data-vars-action="https://volleyverse.com/volleyball-news/" data-vars-label="News">News</a></li>
<li id="menu-item-14769" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14769"><a href="https://volleyverse.com/features/" class="monsterinsights-outbound-link" data-vars-category="outbound-link" data-vars-action="https://volleyverse.com/features/" data-vars-label="Features">Features</a></li>
<li id="menu-item-14676" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14676"><a href="https://volleyverse.com/volleyball-countries/" class="monsterinsights-outbound-link" data-vars-category="outbound-link" data-vars-action="https://volleyverse.com/volleyball-countries/" data-vars-label="Regions">Regions</a></li>
<li id="menu-item-14675" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14675"><a href="https://volleyverse.com/volleyball-competitions/" class="monsterinsights-outbound-link" data-vars-category="outbound-link" data-vars-action="https://volleyverse.com/volleyball-competitions/" data-vars-label="Competitions">Competitions</a></li>
<li id="menu-item-15296" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15296"><a href="/teams/" class="monsterinsights-outbound-link" data-vars-category="outbound-link" data-vars-action="/teams/" data-vars-label="Teams">Teams</a></li>
<li id="menu-item-15295" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15295"><a href="/players/" class="monsterinsights-outbound-link" data-vars-category="outbound-link" data-vars-action="/players/" data-vars-label="Players">Players</a></li>
<li id="menu-item-15299" class="small-link first-small-link menu-item menu-item-type-post_type menu-item-object-page menu-item-15299"><a href="https://volleyverse.com/about-us/" class="monsterinsights-outbound-link" data-vars-category="outbound-link" data-vars-action="https://volleyverse.com/about-us/" data-vars-label="About Us">About Us</a></li>
<li id="menu-item-16257" class="small-link menu-item menu-item-type-post_type menu-item-object-page menu-item-16257"><a href="https://volleyverse.com/volleymojis-volleyball-stickers-emojis/" class="monsterinsights-outbound-link" data-vars-category="outbound-link" data-vars-action="https://volleyverse.com/volleymojis-volleyball-stickers-emojis/" data-vars-label="Volleyball Stickers">Volleyball Stickers</a></li>
<li id="menu-item-15300" class="small-link menu-item menu-item-type-post_type menu-item-object-page menu-item-15300"><a href="https://volleyverse.com/partnerships/" class="monsterinsights-outbound-link" data-vars-category="outbound-link" data-vars-action="https://volleyverse.com/partnerships/" data-vars-label="Partnerships">Partnerships</a></li>
<li id="menu-item-15301" class="small-link menu-item menu-item-type-post_type menu-item-object-page menu-item-15301"><a href="https://volleyverse.com/jobs/" class="monsterinsights-outbound-link" data-vars-category="outbound-link" data-vars-action="https://volleyverse.com/jobs/" data-vars-label="Jobs">Jobs</a></li>
<li id="menu-item-15297" class="small-link menu-item menu-item-type-post_type menu-item-object-page menu-item-15297"><a href="https://volleyverse.com/privacy-cookie-policy/" class="monsterinsights-outbound-link" data-vars-category="outbound-link" data-vars-action="https://volleyverse.com/privacy-cookie-policy/" data-vars-label="Privacy &amp;amp; Cookie Policy">Privacy &amp; Cookie Policy</a></li>
<li id="menu-item-15298" class="small-link menu-item menu-item-type-post_type menu-item-object-page menu-item-15298"><a href="https://volleyverse.com/terms-of-use/" class="monsterinsights-outbound-link" data-vars-category="outbound-link" data-vars-action="https://volleyverse.com/terms-of-use/" data-vars-label="Terms Of Use">Terms Of Use</a></li>
</ul></div>    <!--    <div class="app-assets">-->
    <!--        <a href="#"  class="app stickers"> <amp-img class="nav-sticker" width="30" height="30" layout="fixed" src="-->
	<!--/dist/images/sticker-icon.svg"></amp-img> Stickers</a>-->
    <!---->
    <!--        <a href="#"  class="app app-android"></a>-->
    <!--        <a href="#"  class="app app-apple"></a>-->
    
</amp-sidebar><nav class="navigation"><a href="https://volleyverse.com" class="brand monsterinsights-outbound-link" data-vars-category="outbound-link" data-vars-action="https://volleyverse.com" data-vars-label=""></a>

	<div class="menu-amp-header-container"><ul id="menu-amp-header" class="nav">
<li id="menu-item-14706" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14706"><a href="https://volleyverse.com/volleyball-news/" class="monsterinsights-outbound-link" data-vars-category="outbound-link" data-vars-action="https://volleyverse.com/volleyball-news/" data-vars-label="News">News</a></li>
<li id="menu-item-14770" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14770"><a href="https://volleyverse.com/features/" class="monsterinsights-outbound-link" data-vars-category="outbound-link" data-vars-action="https://volleyverse.com/features/" data-vars-label="Features">Features</a></li>
<li id="menu-item-14652" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14652"><a href="https://volleyverse.com/volleyball-countries/" class="monsterinsights-outbound-link" data-vars-category="outbound-link" data-vars-action="https://volleyverse.com/volleyball-countries/" data-vars-label="Regions">Regions</a></li>
<li id="menu-item-14655" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14655"><a href="https://volleyverse.com/volleyball-competitions/" class="monsterinsights-outbound-link" data-vars-category="outbound-link" data-vars-action="https://volleyverse.com/volleyball-competitions/" data-vars-label="Competitions">Competitions</a></li>
<li id="menu-item-14617" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14617"><a href="https://volleyverse.com/teams/" class="monsterinsights-outbound-link" data-vars-category="outbound-link" data-vars-action="https://volleyverse.com/teams/" data-vars-label="Teams">Teams</a></li>
<li id="menu-item-14616" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14616"><a href="https://volleyverse.com/players/" class="monsterinsights-outbound-link" data-vars-category="outbound-link" data-vars-action="https://volleyverse.com/players/" data-vars-label="Players">Players</a></li>
</ul></div>
    <a href="#" class="sticker-cta monsterinsights-outbound-link" data-vars-category="outbound-link" data-vars-action="#" data-vars-label="
        

        Volleyverse Stickers
    ">
        <amp-img class="nav-sticker" width="30" height="30" layout="fixed" src="https://volleyverse.com/wp-content/themes/volleyverse-amp-2018/dist/images/sticker-icon.svg"></amp-img>

        Volleyverse Stickers
    </a>

    <div class="aux-links">
        <a href="https://line.me/S/sticker/4877038" class="app app-sticker-temp monsterinsights-outbound-link" data-vars-category="outbound-link" data-vars-action="https://line.me/S/sticker/4877038" data-vars-label=""></a>
        <a href="#" class="app app-sticker monsterinsights-outbound-link" data-vars-category="outbound-link" data-vars-action="#" data-vars-label=""></a>
        <a href="#" class="app app-android monsterinsights-outbound-link" data-vars-category="outbound-link" data-vars-action="#" data-vars-label=""></a>
        <a href="#" class="app app-apple monsterinsights-outbound-link" data-vars-category="outbound-link" data-vars-action="#" data-vars-label=""></a>


        <button class="hamburger" on="tap:sidebar1.toggle"></button>
    </div>
	        <div class="second-nav">
            <div class="container">
                <div class="cont-75">
					
<p id="breadcrumbs"><span><span><a href="https://volleyverse.com/phi/" class="monsterinsights-outbound-link" data-vars-category="outbound-link" data-vars-action="https://volleyverse.com/phi/" data-vars-label="Philippines">Philippines</a> &gt; <span><a href="https://volleyverse.com/phi/psl-all-filipino-w/" class="monsterinsights-outbound-link" data-vars-category="outbound-link" data-vars-action="https://volleyverse.com/phi/psl-all-filipino-w/" data-vars-label="PSL All Filipino">PSL All Filipino</a></span> &gt;</span></span></p>


											
                        <div class="sub-nav">
                            <ul>
<li>
                                    <a href="https://volleyverse.com/phi/psl-all-filipino-w" class="monsterinsights-outbound-link" data-vars-category="outbound-link" data-vars-action="https://volleyverse.com/phi/psl-all-filipino-w" data-vars-label="News">News</a>
                                </li>

								
                                    <!--                    <li>-->
                                    <!--                        <a href="#">Table</a>-->
                                    <!--                    </li>-->

								
								

								


                                <li>

                                    <a href="https://volleyverse.com/phi/psl-all-filipino-w/teams/" class="monsterinsights-outbound-link" data-vars-category="outbound-link" data-vars-action="https://volleyverse.com/phi/psl-all-filipino-w/teams/" data-vars-label="Teams">Teams</a>
                                </li>

                                
								                            </ul>
</div>

					                </div>
            </div>
        </div>
		</nav><div class="wrap container" role="document">
      <div class="content row">
          <div class="intial-assets-space"><a href="https://line.me/S/sticker/4877038" class="monsterinsights-outbound-link" data-vars-category="outbound-link" data-vars-action="https://line.me/S/sticker/4877038" data-vars-label="

                  ">

                  <amp-img alt="Volleyverse Stickers" src="https://volleyverse.com/wp-content/themes/volleyverse-amp-2018/dist/images/sticker-promo-2.jpg" width="290" height="290" layout="responsive"></amp-img></a></div>
        <main class="main"><div class="container">
                <div class="row">
          

        <div class="single-page-post">
            <div class="row">



            </div>


            <h1>Kalei Mau will express intent for the National Team if…</h1>
            <div class="meta">

				Thursday, 06 Dec 2018
				                <br><!-- Author Start --><!-- Author Start --><!-- Author Start --><!-- Author Start --><!-- Author Start --><!-- Author Start -->Lawrence Fernandez<!-- Author End --><!-- Author End --><!-- Author End --><!-- Author End --><!-- Author End --><!-- Author End -->   - Editor  - <a href="https://twitter.com/lancefernandez" target="_blank" class="monsterinsights-outbound-link" data-vars-category="outbound-link" data-vars-action="https://twitter.com/lancefernandez" data-vars-label="@lancefernandez">@lancefernandez</a>

            </div>
			    <div class="hero-image">
        <a href="https://volleyverse.com/phi/psl-all-filipino-w/kalei-mau-wants-to-join-philippine-national-team/" class="monsterinsights-outbound-link" data-vars-category="outbound-link" data-vars-action="https://volleyverse.com/phi/psl-all-filipino-w/kalei-mau-wants-to-join-philippine-national-team/" data-vars-label="
            ">
            <amp-img width="750" height="419" src="https://cdn.volleyverse.com/wp-content/uploads/2018/12/05162504/Kalei-Mau-Cocolife-750x419.jpg" class="attachment-large-letterbox-new size-large-letterbox-new wp-post-image amp-wp-enforced-sizes" alt="Kalei Mau of the Cocolife Asset Managers" layout="intrinsic"></amp-img></a>
    </div>

				                    <div class="caption">
						Photo credit: Noel Monzales, Volleyball PH                    </div>

							<div class="row amp-share ">

    <amp-social-share type="facebook" data-param-app_id="289467951404533" class="col" height="26"></amp-social-share><amp-social-share type="twitter" class="col" height="26"></amp-social-share><amp-social-share type="whatsapp" class="col" height="26"></amp-social-share><amp-social-share type="messenger" data-share-endpoint="fb-messenger://share" data-param-link="CANONICAL_URL" class="col amp-social-share-messenger" height="26"></amp-social-share><amp-social-share type="viber" data-share-endpoint="viber://forward" data-param-link="CANONICAL_URL" class="col amp-social-share-viber" height="26"></amp-social-share><amp-social-share type="line" class="col" height="26"></amp-social-share>
</div>            <div class="single-content">

				<p><!-- Article Start --><a href="https://volleyverse.com/players/17120/tyler-marie-kalei-mau/" class="monsterinsights-outbound-link" data-vars-category="outbound-link" data-vars-action="https://volleyverse.com/players/17120/tyler-marie-kalei-mau/" data-vars-label="Kalei Mau">Kalei Mau</a> has put Filipino volleyball fans on notice ever since she started playing for the <a href="https://volleyverse.com/teams/5448/united-vc/" class="monsterinsights-outbound-link" data-vars-category="outbound-link" data-vars-action="https://volleyverse.com/teams/5448/united-vc/" data-vars-label="Cocolife Asset Managers">Cocolife Asset Managers</a> during the <a href="https://volleyverse.com/phi/psl-all-filipino-w/" class="monsterinsights-outbound-link" data-vars-category="outbound-link" data-vars-action="https://volleyverse.com/phi/psl-all-filipino-w/" data-vars-label="PSL All Filipino">PSL All Filipino</a> Conference 2018. Aside from her smart placement of shots, her excellent saves and receptions from the back row makes her a well-rounded player.</p>
<p>These attributes has prompted followers of the sport to pencil her in for the Philippine women’s volleyball team. But in a recent interview during the <a href="https://volleyverse.com/phi/rebisco-volleyball-league-w/" class="monsterinsights-outbound-link" data-vars-category="outbound-link" data-vars-action="https://volleyverse.com/phi/rebisco-volleyball-league-w/" data-vars-label="Rebisco Volleyball League">Rebisco Volleyball League</a> 2018 National Finals, the PSL AFC 2018’s second leading scorer will only express intent for the National Team on one condition.</p>
<p>“I cannot specifically say anything to people or even commit to it yet because I am focused on getting my shoulder right,” Mau said. At present, she is still on her way to recovery after dealing with a hypermobile shoulder. “But once I am confident about it, that’s the time that I can say that I want to play for the National Team,” the former US NCAA All-American confirmed. She is also taking measures to fulfill this intention by applying for a Philippine passport which according to her will be ready by December.</p>
<h2>Full fighting spirit at partial strength</h2>
<p>It’s a good thing though for the Asset Managers and for Philippine volleyball in general that the regular therapy sessions she is getting speeds up her journey to full strength. “I surprise myself every day. I am now ten months post operation. They say that I will be able to play again 10-12 months after operation but I was back in eight,” Mau exclaimed.</p>
<p>Indeed, she has come a long way from questioning whether she can play volleyball again. But the healing process became a blessing in disguise for it helped her develop other aspects of her game. “I’m being to be mindful of my injury every day. But with my shoulder not 100%, it helped me work on my shots and become a smarter hitter. Usually, I am a power hitter. So when I came back in college, I played beach volleyball in one semester which helped bring tip shots and the off-speed approach back to my game.”</p>
<p>As Mau inches closer to spiking at full strength, it’s hard to imagine how grave her injury was to begin with. “My shoulder dislocated and became hypermobile. I tore my labrum, parts of my rotator cuff, and my bicep which caused a lot of instability. It came to a point when small movements such as sneezing would cause my shoulder to dislocate again”.</p>
<p>She got a new lease on her volleyball career after surgery. “They prepared the labrum, took a portion of the rotator cuff, filled that hole, and repaired the other damaged tendons and ligaments,” Mau described of her operation. That’s the reason why she paces herself especially late at games.</p>
<h2>Asset to Cocolife and Pinoy volleyball</h2>
<p>Despite the surgery, there was no certainty that she will continue her professional volleyball career that has brought her to Puerto Rico and France. “I was miserable during the first week after the surgery and it was when I dealt with some mental challenges because I thought I would not be able to play again. So when Cocolife reached out to me and offered to help me recover from the surgery, I thought it was too good to be true,” Mau stated.</p>
<p>This is her motivation to repay the trust that the Asset Managers gave. Mau has averaged a shade under 18 points a game in ten <a href="https://volleyverse.com/phi/psl-all-filipino-w/" class="monsterinsights-outbound-link" data-vars-category="outbound-link" data-vars-action="https://volleyverse.com/phi/psl-all-filipino-w/" data-vars-label="PSL All Filipino">PSL All Filipino</a> Conference 2018 elimination round games. Remember, she’s doing this with a partially-healed hitting shoulder. As the undisputed leader of the Cocolife offense, she will have to bring her A-game and spark her teammates to pull an upset over the <a href="https://volleyverse.com/teams/2841/f2-logistics-cargo-movers/" class="monsterinsights-outbound-link" data-vars-category="outbound-link" data-vars-action="https://volleyverse.com/teams/2841/f2-logistics-cargo-movers/" data-vars-label="F2 Logistics Cargo Movers">F2 Logistics Cargo Movers</a> in their knock-out quarterfinal showdown on Saturday at the FilOil Flying V Centre in San Juan City.</p>
<p>Win or lose, <a href="https://volleyverse.com/players/17120/tyler-marie-kalei-mau/" class="monsterinsights-outbound-link" data-vars-category="outbound-link" data-vars-action="https://volleyverse.com/players/17120/tyler-marie-kalei-mau/" data-vars-label="Kalei Mau">Kalei Mau</a> has already treated volleyball supporters on what she can bring to the table. Once her becomes confident about her shoulder, fans can savor the feast of highlights that she can provide once she plays for flag and country.<!-- Article End --></p>

                
            </div>
			<div class="row amp-share ">

    <amp-social-share type="facebook" data-param-app_id="289467951404533" class="col" height="26"></amp-social-share><amp-social-share type="twitter" class="col" height="26"></amp-social-share><amp-social-share type="whatsapp" class="col" height="26"></amp-social-share><amp-social-share type="messenger" data-share-endpoint="fb-messenger://share" data-param-link="CANONICAL_URL" class="col amp-social-share-messenger" height="26"></amp-social-share><amp-social-share type="viber" data-share-endpoint="viber://forward" data-param-link="CANONICAL_URL" class="col amp-social-share-viber" height="26"></amp-social-share><amp-social-share type="line" class="col" height="26"></amp-social-share>
</div>        </div>
        <div class="separators">
                        <div class="separator-block related">
                <h3>Related</h3>
                <div class="single-post row latest-post">


						                            <div class="col-sm-4">
                                <div class="row">
                                    <div class="col-12 single-post-thumb single-post-thumb-sm">
                                        <a href="https://volleyverse.com/phi/psl-all-filipino-w/cignal-hd-spikers-vs-cocolife-asset-managers-livestream/" class="monsterinsights-outbound-link" data-vars-category="outbound-link" data-vars-action="https://volleyverse.com/phi/psl-all-filipino-w/cignal-hd-spikers-vs-cocolife-asset-managers-livestream/" data-vars-label=""><amp-img src="https://cdn.volleyverse.com/wp-content/uploads/2018/12/04090655/Cignal-HD-Spikers-230x130.jpg" width="230" height="130" class="amp-wp-enforced-sizes" layout="intrinsic"></amp-img></a>
                                    </div>
                                    <div class="col-100 single-post-thumb single-post-thumb-lg">
                                        <a href="https://volleyverse.com/phi/psl-all-filipino-w/cignal-hd-spikers-vs-cocolife-asset-managers-livestream/" class="monsterinsights-outbound-link" data-vars-category="outbound-link" data-vars-action="https://volleyverse.com/phi/psl-all-filipino-w/cignal-hd-spikers-vs-cocolife-asset-managers-livestream/" data-vars-label=""><amp-img src="https://cdn.volleyverse.com/wp-content/uploads/2018/12/04090655/Cignal-HD-Spikers-100x100.jpg" width="100" height="100" class="amp-wp-enforced-sizes" layout="intrinsic"></amp-img></a>
                                    </div>

                                    <div class="col single-post-info">
										                                        <a class="filter-link monsterinsights-outbound-link" href="https://volleyverse.com/phi/psl-all-filipino-w/" data-vars-category="outbound-link" data-vars-action="https://volleyverse.com/phi/psl-all-filipino-w/" data-vars-label="PSL All Filipino">PSL All Filipino</a>
                                        <a href="https://volleyverse.com/phi/psl-all-filipino-w/cignal-hd-spikers-vs-cocolife-asset-managers-livestream/" class="monsterinsights-outbound-link" data-vars-category="outbound-link" data-vars-action="https://volleyverse.com/phi/psl-all-filipino-w/cignal-hd-spikers-vs-cocolife-asset-managers-livestream/" data-vars-label="
                                            Watch LIVE! Cignal HD Spikers vs. Cocolife Asset Managers
                                        ">
                                            <h3 class="smaller-h3">Watch LIVE! Cignal HD Spikers vs. Cocolife Asset Managers</h3>
                                        </a>
                                    </div>
                                </div>
                            </div>
						                            <div class="col-sm-4">
                                <div class="row">
                                    <div class="col-12 single-post-thumb single-post-thumb-sm">
                                        <a href="https://volleyverse.com/phi/psl-all-filipino-w/foton-tornadoes-vs-sta-lucia-realtors-livestream/" class="monsterinsights-outbound-link" data-vars-category="outbound-link" data-vars-action="https://volleyverse.com/phi/psl-all-filipino-w/foton-tornadoes-vs-sta-lucia-realtors-livestream/" data-vars-label=""><amp-img src="https://cdn.volleyverse.com/wp-content/uploads/2018/12/04080525/Foton-Tornadoes-230x130.jpg" width="230" height="130" class="amp-wp-enforced-sizes" layout="intrinsic"></amp-img></a>
                                    </div>
                                    <div class="col-100 single-post-thumb single-post-thumb-lg">
                                        <a href="https://volleyverse.com/phi/psl-all-filipino-w/foton-tornadoes-vs-sta-lucia-realtors-livestream/" class="monsterinsights-outbound-link" data-vars-category="outbound-link" data-vars-action="https://volleyverse.com/phi/psl-all-filipino-w/foton-tornadoes-vs-sta-lucia-realtors-livestream/" data-vars-label=""><amp-img src="https://cdn.volleyverse.com/wp-content/uploads/2018/12/04080525/Foton-Tornadoes-100x100.jpg" width="100" height="100" class="amp-wp-enforced-sizes" layout="intrinsic"></amp-img></a>
                                    </div>

                                    <div class="col single-post-info">
										                                        <a class="filter-link monsterinsights-outbound-link" href="https://volleyverse.com/phi/psl-all-filipino-w/" data-vars-category="outbound-link" data-vars-action="https://volleyverse.com/phi/psl-all-filipino-w/" data-vars-label="PSL All Filipino">PSL All Filipino</a>
                                        <a href="https://volleyverse.com/phi/psl-all-filipino-w/foton-tornadoes-vs-sta-lucia-realtors-livestream/" class="monsterinsights-outbound-link" data-vars-category="outbound-link" data-vars-action="https://volleyverse.com/phi/psl-all-filipino-w/foton-tornadoes-vs-sta-lucia-realtors-livestream/" data-vars-label="
                                            Watch LIVE! Foton Tornadoes vs. Sta. Lucia Realtors
                                        ">
                                            <h3 class="smaller-h3">Watch LIVE! Foton Tornadoes vs. Sta. Lucia Realtors</h3>
                                        </a>
                                    </div>
                                </div>
                            </div>
						                            <div class="col-sm-4">
                                <div class="row">
                                    <div class="col-12 single-post-thumb single-post-thumb-sm">
                                        <a href="https://volleyverse.com/phi/psl-all-filipino-w/watch-live-f2-logistics-vs-generika-alyala/" class="monsterinsights-outbound-link" data-vars-category="outbound-link" data-vars-action="https://volleyverse.com/phi/psl-all-filipino-w/watch-live-f2-logistics-vs-generika-alyala/" data-vars-label=""><amp-img src="https://cdn.volleyverse.com/wp-content/uploads/2018/12/01015633/f2-logistics-psl-all-filipino-2018-230x130.jpg" width="230" height="130" class="amp-wp-enforced-sizes" layout="intrinsic"></amp-img></a>
                                    </div>
                                    <div class="col-100 single-post-thumb single-post-thumb-lg">
                                        <a href="https://volleyverse.com/phi/psl-all-filipino-w/watch-live-f2-logistics-vs-generika-alyala/" class="monsterinsights-outbound-link" data-vars-category="outbound-link" data-vars-action="https://volleyverse.com/phi/psl-all-filipino-w/watch-live-f2-logistics-vs-generika-alyala/" data-vars-label=""><amp-img src="https://cdn.volleyverse.com/wp-content/uploads/2018/12/01015633/f2-logistics-psl-all-filipino-2018-100x100.jpg" width="100" height="100" class="amp-wp-enforced-sizes" layout="intrinsic"></amp-img></a>
                                    </div>

                                    <div class="col single-post-info">
										                                        <a class="filter-link monsterinsights-outbound-link" href="https://volleyverse.com/phi/psl-all-filipino-w/" data-vars-category="outbound-link" data-vars-action="https://volleyverse.com/phi/psl-all-filipino-w/" data-vars-label="PSL All Filipino">PSL All Filipino</a>
                                        <a href="https://volleyverse.com/phi/psl-all-filipino-w/watch-live-f2-logistics-vs-generika-alyala/" class="monsterinsights-outbound-link" data-vars-category="outbound-link" data-vars-action="https://volleyverse.com/phi/psl-all-filipino-w/watch-live-f2-logistics-vs-generika-alyala/" data-vars-label="
                                            Watch LIVE – F2 Logistics vs. Generika Alyala
                                        ">
                                            <h3 class="smaller-h3">Watch LIVE – F2 Logistics vs. Generika Alyala</h3>
                                        </a>
                                    </div>
                                </div>
                            </div>
						
                </div>

            </div>
                                    <div class="separator-block popular">
                <h3>Popular</h3>
                <div class="single-post row latest-post">


					
                        <div class="col-sm-4">
                            <div class="row">

                                <div class="col-12 single-post-thumb single-post-thumb-sm">
                                    <a href="https://volleyverse.com/phi/pvl-open-w/watch-live-banko-perlas-vs-ateneo-game-3/" class="monsterinsights-outbound-link" data-vars-category="outbound-link" data-vars-action="https://volleyverse.com/phi/pvl-open-w/watch-live-banko-perlas-vs-ateneo-game-3/" data-vars-label="
                                        ">
                                        <amp-img src="https://cdn.volleyverse.com/wp-content/uploads/2018/12/01232830/banko-perlas-pvl-open-conference-game3-230x130.jpg" width="230" height="130" class="amp-wp-enforced-sizes" layout="intrinsic"></amp-img></a>
                                </div>
                                <div class="col-100 single-post-thumb single-post-thumb-lg">
                                    <a href="https://volleyverse.com/phi/pvl-open-w/watch-live-banko-perlas-vs-ateneo-game-3/" class="monsterinsights-outbound-link" data-vars-category="outbound-link" data-vars-action="https://volleyverse.com/phi/pvl-open-w/watch-live-banko-perlas-vs-ateneo-game-3/" data-vars-label="
                                        ">
                                        <amp-img src="https://cdn.volleyverse.com/wp-content/uploads/2018/12/01232830/banko-perlas-pvl-open-conference-game3-100x100.jpg" width="100" height="100" class="amp-wp-enforced-sizes" layout="intrinsic"></amp-img></a>
                                </div>

                                <div class="col single-post-info">
									                                    <a class="filter-link monsterinsights-outbound-link" href="https://volleyverse.com/phi/pvl-open-w/" data-vars-category="outbound-link" data-vars-action="https://volleyverse.com/phi/pvl-open-w/" data-vars-label="PVL W Open Conference">PVL W Open Conference</a>
                                    <a href="https://volleyverse.com/phi/pvl-open-w/watch-live-banko-perlas-vs-ateneo-game-3/" class="monsterinsights-outbound-link" data-vars-category="outbound-link" data-vars-action="https://volleyverse.com/phi/pvl-open-w/watch-live-banko-perlas-vs-ateneo-game-3/" data-vars-label="
                                        Watch LIVE – Banko Perlas vs. Ateneo Game 3
                                    ">
                                        <h3 class="smaller-h3">Watch LIVE – Banko Perlas vs. Ateneo Game 3</h3>
                                    </a>
                                </div>
                            </div>
                        </div>

					
                        <div class="col-sm-4">
                            <div class="row">

                                <div class="col-12 single-post-thumb single-post-thumb-sm">
                                    <a href="https://volleyverse.com/phi/pvl-open-w/ateneo-motolite-v-creamline-cool-smashers-watch-live/" class="monsterinsights-outbound-link" data-vars-category="outbound-link" data-vars-action="https://volleyverse.com/phi/pvl-open-w/ateneo-motolite-v-creamline-cool-smashers-watch-live/" data-vars-label="
                                        ">
                                        <amp-img src="https://cdn.volleyverse.com/wp-content/uploads/2018/09/20090508/Creamline-Cool-Smashers-01-230x130.jpg" width="230" height="130" class="amp-wp-enforced-sizes" layout="intrinsic"></amp-img></a>
                                </div>
                                <div class="col-100 single-post-thumb single-post-thumb-lg">
                                    <a href="https://volleyverse.com/phi/pvl-open-w/ateneo-motolite-v-creamline-cool-smashers-watch-live/" class="monsterinsights-outbound-link" data-vars-category="outbound-link" data-vars-action="https://volleyverse.com/phi/pvl-open-w/ateneo-motolite-v-creamline-cool-smashers-watch-live/" data-vars-label="
                                        ">
                                        <amp-img src="https://cdn.volleyverse.com/wp-content/uploads/2018/09/20090508/Creamline-Cool-Smashers-01-100x100.jpg" width="100" height="100" class="amp-wp-enforced-sizes" layout="intrinsic"></amp-img></a>
                                </div>

                                <div class="col single-post-info">
									                                    <a class="filter-link monsterinsights-outbound-link" href="https://volleyverse.com/phi/pvl-open-w/" data-vars-category="outbound-link" data-vars-action="https://volleyverse.com/phi/pvl-open-w/" data-vars-label="PVL W Open Conference">PVL W Open Conference</a>
                                    <a href="https://volleyverse.com/phi/pvl-open-w/ateneo-motolite-v-creamline-cool-smashers-watch-live/" class="monsterinsights-outbound-link" data-vars-category="outbound-link" data-vars-action="https://volleyverse.com/phi/pvl-open-w/ateneo-motolite-v-creamline-cool-smashers-watch-live/" data-vars-label="
                                        Ateneo-Motolite v Creamline Cool Smashers – WATCH LIVE!
                                    ">
                                        <h3 class="smaller-h3">Ateneo-Motolite v Creamline Cool Smashers – WATCH LIVE!</h3>
                                    </a>
                                </div>
                            </div>
                        </div>

					
                        <div class="col-sm-4">
                            <div class="row">

                                <div class="col-12 single-post-thumb single-post-thumb-sm">
                                    <a href="https://volleyverse.com/phi/rebisco-volleyball-league-w/2018-national-finals-louie-romero-kings-montessori-school/" class="monsterinsights-outbound-link" data-vars-category="outbound-link" data-vars-action="https://volleyverse.com/phi/rebisco-volleyball-league-w/2018-national-finals-louie-romero-kings-montessori-school/" data-vars-label="
                                        ">
                                        <amp-img src="https://cdn.volleyverse.com/wp-content/uploads/2018/12/02135211/Louie-Romero-230x130.jpg" width="230" height="130" class="amp-wp-enforced-sizes" layout="intrinsic"></amp-img></a>
                                </div>
                                <div class="col-100 single-post-thumb single-post-thumb-lg">
                                    <a href="https://volleyverse.com/phi/rebisco-volleyball-league-w/2018-national-finals-louie-romero-kings-montessori-school/" class="monsterinsights-outbound-link" data-vars-category="outbound-link" data-vars-action="https://volleyverse.com/phi/rebisco-volleyball-league-w/2018-national-finals-louie-romero-kings-montessori-school/" data-vars-label="
                                        ">
                                        <amp-img src="https://cdn.volleyverse.com/wp-content/uploads/2018/12/02135211/Louie-Romero-100x100.jpg" width="100" height="100" class="amp-wp-enforced-sizes" layout="intrinsic"></amp-img></a>
                                </div>

                                <div class="col single-post-info">
									                                    <a class="filter-link monsterinsights-outbound-link" href="https://volleyverse.com/phi/rebisco-volleyball-league-w/" data-vars-category="outbound-link" data-vars-action="https://volleyverse.com/phi/rebisco-volleyball-league-w/" data-vars-label="Rebisco Volleyball League">Rebisco Volleyball League</a>
                                    <a href="https://volleyverse.com/phi/rebisco-volleyball-league-w/2018-national-finals-louie-romero-kings-montessori-school/" class="monsterinsights-outbound-link" data-vars-category="outbound-link" data-vars-action="https://volleyverse.com/phi/rebisco-volleyball-league-w/2018-national-finals-louie-romero-kings-montessori-school/" data-vars-label="
                                        The Falcons will soar once this setter gets on board
                                    ">
                                        <h3 class="smaller-h3">The Falcons will soar once this setter gets on board</h3>
                                    </a>
                                </div>
                            </div>
                        </div>

					                </div>
            </div>
                                        <div class="separator-block latest">
                <h3>Latest</h3>
                <div class="single-post row latest-post">


					                            <div class="col-sm-4">
                                <div class="row">
                                    <div class="col-12 single-post-thumb single-post-thumb-sm">
                                        <a href="https://volleyverse.com/phi/rebisco-volleyball-league-w/2018-national-finals-bright-future-philippine-volleyball/" class="monsterinsights-outbound-link" data-vars-category="outbound-link" data-vars-action="https://volleyverse.com/phi/rebisco-volleyball-league-w/2018-national-finals-bright-future-philippine-volleyball/" data-vars-label="
											">
											<amp-img width="230" height="130" src="https://cdn.volleyverse.com/wp-content/uploads/2018/11/25043315/RVL-Players-230x130.jpg" class="attachment-230-letterbox size-230-letterbox wp-post-image amp-wp-enforced-sizes" alt="Players and officials of the Rebisco Volleyball League 2018 National Finals pose for a photo." srcset="https://cdn.volleyverse.com/wp-content/uploads/2018/11/25043315/RVL-Players-230x130.jpg 230w, https://cdn.volleyverse.com/wp-content/uploads/2018/11/25043315/RVL-Players-720x405.jpg 720w" layout="intrinsic"></amp-img></a>
                                    </div>
                                    <div class="col-100 single-post-thumb single-post-thumb-lg">
                                        <a href="https://volleyverse.com/phi/rebisco-volleyball-league-w/2018-national-finals-bright-future-philippine-volleyball/" class="monsterinsights-outbound-link" data-vars-category="outbound-link" data-vars-action="https://volleyverse.com/phi/rebisco-volleyball-league-w/2018-national-finals-bright-future-philippine-volleyball/" data-vars-label="
											">
											<amp-img width="100" height="100" src="https://cdn.volleyverse.com/wp-content/uploads/2018/11/25043315/RVL-Players-100x100.jpg" class="attachment-thumbnail-100 size-thumbnail-100 wp-post-image amp-wp-enforced-sizes" alt="Players and officials of the Rebisco Volleyball League 2018 National Finals pose for a photo." srcset="https://cdn.volleyverse.com/wp-content/uploads/2018/11/25043315/RVL-Players-100x100.jpg 100w, https://cdn.volleyverse.com/wp-content/uploads/2018/11/25043315/RVL-Players-200x200.jpg 200w" layout="intrinsic"></amp-img></a>
                                    </div>

                                    <div class="col single-post-info">
										                                        <a class="filter-link monsterinsights-outbound-link" href="https://volleyverse.com/phi/rebisco-volleyball-league-w/" data-vars-category="outbound-link" data-vars-action="https://volleyverse.com/phi/rebisco-volleyball-league-w/" data-vars-label="Rebisco Volleyball League">Rebisco Volleyball League</a>
                                        <a href="https://volleyverse.com/phi/rebisco-volleyball-league-w/2018-national-finals-bright-future-philippine-volleyball/" class="monsterinsights-outbound-link" data-vars-category="outbound-link" data-vars-action="https://volleyverse.com/phi/rebisco-volleyball-league-w/2018-national-finals-bright-future-philippine-volleyball/" data-vars-label="
                                            Planting the seeds of greatness
                                        ">
                                            <h3 class="smaller-h3">Planting the seeds of greatness</h3>
                                        </a>
                                    </div>
                                </div>
                            </div>
						                            <div class="col-sm-4">
                                <div class="row">
                                    <div class="col-12 single-post-thumb single-post-thumb-sm">
                                        <a href="https://volleyverse.com/phi/pvl-open-w/ateneo-motolite-lady-eagles-vs-banko-perlas-spikers-semifinals-game-3-preview/" class="monsterinsights-outbound-link" data-vars-category="outbound-link" data-vars-action="https://volleyverse.com/phi/pvl-open-w/ateneo-motolite-lady-eagles-vs-banko-perlas-spikers-semifinals-game-3-preview/" data-vars-label="
											">
											<amp-img width="230" height="130" src="https://cdn.volleyverse.com/wp-content/uploads/2018/12/02044448/Banko-Perlas-vs-Ateneo-Motolite-Game-3-02-230x130.jpg" class="attachment-230-letterbox size-230-letterbox wp-post-image amp-wp-enforced-sizes" alt="Bea De Leon, Kat Tolentino, and Jules Samonte of the Ateneo-Motolite Lady Eagles discuss while Sue Roces and Nicole Tiamzon of the Banko Perlas talks to each other." srcset="https://cdn.volleyverse.com/wp-content/uploads/2018/12/02044448/Banko-Perlas-vs-Ateneo-Motolite-Game-3-02-230x130.jpg 230w, https://cdn.volleyverse.com/wp-content/uploads/2018/12/02044448/Banko-Perlas-vs-Ateneo-Motolite-Game-3-02-720x405.jpg 720w, https://cdn.volleyverse.com/wp-content/uploads/2018/12/02044448/Banko-Perlas-vs-Ateneo-Motolite-Game-3-02.jpg 1500w" layout="intrinsic"></amp-img></a>
                                    </div>
                                    <div class="col-100 single-post-thumb single-post-thumb-lg">
                                        <a href="https://volleyverse.com/phi/pvl-open-w/ateneo-motolite-lady-eagles-vs-banko-perlas-spikers-semifinals-game-3-preview/" class="monsterinsights-outbound-link" data-vars-category="outbound-link" data-vars-action="https://volleyverse.com/phi/pvl-open-w/ateneo-motolite-lady-eagles-vs-banko-perlas-spikers-semifinals-game-3-preview/" data-vars-label="
											">
											<amp-img width="100" height="100" src="https://cdn.volleyverse.com/wp-content/uploads/2018/12/02044448/Banko-Perlas-vs-Ateneo-Motolite-Game-3-02-100x100.jpg" class="attachment-thumbnail-100 size-thumbnail-100 wp-post-image amp-wp-enforced-sizes" alt="Bea De Leon, Kat Tolentino, and Jules Samonte of the Ateneo-Motolite Lady Eagles discuss while Sue Roces and Nicole Tiamzon of the Banko Perlas talks to each other." srcset="https://cdn.volleyverse.com/wp-content/uploads/2018/12/02044448/Banko-Perlas-vs-Ateneo-Motolite-Game-3-02-100x100.jpg 100w, https://cdn.volleyverse.com/wp-content/uploads/2018/12/02044448/Banko-Perlas-vs-Ateneo-Motolite-Game-3-02-200x200.jpg 200w" layout="intrinsic"></amp-img></a>
                                    </div>

                                    <div class="col single-post-info">
										                                        <a class="filter-link monsterinsights-outbound-link" href="https://volleyverse.com/phi/pvl-open-w/" data-vars-category="outbound-link" data-vars-action="https://volleyverse.com/phi/pvl-open-w/" data-vars-label="PVL W Open Conference">PVL W Open Conference</a>
                                        <a href="https://volleyverse.com/phi/pvl-open-w/ateneo-motolite-lady-eagles-vs-banko-perlas-spikers-semifinals-game-3-preview/" class="monsterinsights-outbound-link" data-vars-category="outbound-link" data-vars-action="https://volleyverse.com/phi/pvl-open-w/ateneo-motolite-lady-eagles-vs-banko-perlas-spikers-semifinals-game-3-preview/" data-vars-label="
                                            Finals ticket up for grabs
                                        ">
                                            <h3 class="smaller-h3">Finals ticket up for grabs</h3>
                                        </a>
                                    </div>
                                </div>
                            </div>
						                            <div class="col-sm-4">
                                <div class="row">
                                    <div class="col-12 single-post-thumb single-post-thumb-sm">
                                        <a href="https://volleyverse.com/phi/rebisco-volleyball-league-w/2018-national-finals-individual-award-winners-and-their-qualities/" class="monsterinsights-outbound-link" data-vars-category="outbound-link" data-vars-action="https://volleyverse.com/phi/rebisco-volleyball-league-w/2018-national-finals-individual-award-winners-and-their-qualities/" data-vars-label="
											">
											<amp-img width="230" height="130" src="https://cdn.volleyverse.com/wp-content/uploads/2018/12/01104001/RVL-Individual-Award-winners-230x130.jpg" class="attachment-230-letterbox size-230-letterbox wp-post-image amp-wp-enforced-sizes" alt="Rebisco Volleyball League 2018 National Finals Individual Award winners" srcset="https://cdn.volleyverse.com/wp-content/uploads/2018/12/01104001/RVL-Individual-Award-winners-230x130.jpg 230w, https://cdn.volleyverse.com/wp-content/uploads/2018/12/01104001/RVL-Individual-Award-winners-720x405.jpg 720w, https://cdn.volleyverse.com/wp-content/uploads/2018/12/01104001/RVL-Individual-Award-winners.jpg 1500w" layout="intrinsic"></amp-img></a>
                                    </div>
                                    <div class="col-100 single-post-thumb single-post-thumb-lg">
                                        <a href="https://volleyverse.com/phi/rebisco-volleyball-league-w/2018-national-finals-individual-award-winners-and-their-qualities/" class="monsterinsights-outbound-link" data-vars-category="outbound-link" data-vars-action="https://volleyverse.com/phi/rebisco-volleyball-league-w/2018-national-finals-individual-award-winners-and-their-qualities/" data-vars-label="
											">
											<amp-img width="100" height="100" src="https://cdn.volleyverse.com/wp-content/uploads/2018/12/01104001/RVL-Individual-Award-winners-100x100.jpg" class="attachment-thumbnail-100 size-thumbnail-100 wp-post-image amp-wp-enforced-sizes" alt="Rebisco Volleyball League 2018 National Finals Individual Award winners" srcset="https://cdn.volleyverse.com/wp-content/uploads/2018/12/01104001/RVL-Individual-Award-winners-100x100.jpg 100w, https://cdn.volleyverse.com/wp-content/uploads/2018/12/01104001/RVL-Individual-Award-winners-200x200.jpg 200w" layout="intrinsic"></amp-img></a>
                                    </div>

                                    <div class="col single-post-info">
										                                        <a class="filter-link monsterinsights-outbound-link" href="https://volleyverse.com/phi/rebisco-volleyball-league-w/" data-vars-category="outbound-link" data-vars-action="https://volleyverse.com/phi/rebisco-volleyball-league-w/" data-vars-label="Rebisco Volleyball League">Rebisco Volleyball League</a>
                                        <a href="https://volleyverse.com/phi/rebisco-volleyball-league-w/2018-national-finals-individual-award-winners-and-their-qualities/" class="monsterinsights-outbound-link" data-vars-category="outbound-link" data-vars-action="https://volleyverse.com/phi/rebisco-volleyball-league-w/2018-national-finals-individual-award-winners-and-their-qualities/" data-vars-label="
                                            Individual Award Winners and their qualities
                                        ">
                                            <h3 class="smaller-h3">Individual Award Winners and their qualities</h3>
                                        </a>
                                    </div>
                                </div>
                            </div>
						
                </div>

            </div>
                    </div>
		
                </div>
            </div>
        </main><!-- /.main --><div class="trending-players">
    <div class="popular-players">
        
            <aside id="text-6" class="widget widget_text"><div class="textwidget">
<div class="amp-players">
    <h3>Trending Players</h3>
<div class="row">
                    <div class="popular-player-container"><a href="https://volleyverse.com/players/11233/dani-ravena/" class="players-player monsterinsights-outbound-link" data-vars-category="outbound-link" data-vars-action="https://volleyverse.com/players/11233/dani-ravena/" data-vars-label="Dani Ravena"><amp-img src="https://cdn.volleyverse.com/wp-content/uploads/2017/10/01124946/dani-ravena-200x200.jpg" width="200" height="200" class="amp-wp-enforced-sizes" layout="intrinsic"></amp-img><div class="player-name">Dani Ravena</div></a></div>
                                <div class="popular-player-container"><a href="https://volleyverse.com/players/17120/tyler-marie-kalei-mau/" class="players-player monsterinsights-outbound-link" data-vars-category="outbound-link" data-vars-action="https://volleyverse.com/players/17120/tyler-marie-kalei-mau/" data-vars-label="Kalei Mau"><amp-img src="https://cdn.volleyverse.com/wp-content/uploads/2018/10/28020757/kalei-mau-200x200.jpg" width="200" height="200" class="amp-wp-enforced-sizes" layout="intrinsic"></amp-img><div class="player-name">Kalei Mau</div></a></div>
                                <div class="popular-player-container"><a href="https://volleyverse.com/players/3454/steph-mercado/" class="players-player monsterinsights-outbound-link" data-vars-category="outbound-link" data-vars-action="https://volleyverse.com/players/3454/steph-mercado/" data-vars-label="Stephanie Mercado"><amp-img src="https://cdn.volleyverse.com/wp-content/uploads/2016/10/08154455/steph-mercado-200x200.jpg" width="200" height="200" class="amp-wp-enforced-sizes" layout="intrinsic"></amp-img><div class="player-name">Stephanie Mercado</div></a></div>
                                <div class="popular-player-container"><a href="https://volleyverse.com/players/10935/katrina-tolentino/" class="players-player monsterinsights-outbound-link" data-vars-category="outbound-link" data-vars-action="https://volleyverse.com/players/10935/katrina-tolentino/" data-vars-label="Kat Tolentino"><amp-img src="https://cdn.volleyverse.com/wp-content/uploads/2017/09/28180058/kat-tolentino-200x200.jpg" width="200" height="200" class="amp-wp-enforced-sizes" layout="intrinsic"></amp-img><div class="player-name">Kat Tolentino</div></a></div>
                                <div class="popular-player-container"><a href="https://volleyverse.com/players/17151/justine-tiu/" class="players-player monsterinsights-outbound-link" data-vars-category="outbound-link" data-vars-action="https://volleyverse.com/players/17151/justine-tiu/" data-vars-label="Justine Tiu"><amp-img src="https://cdn.volleyverse.com/wp-content/uploads/2018/10/28033829/justine-tiu-200x200.jpg" width="200" height="200" class="amp-wp-enforced-sizes" layout="intrinsic"></amp-img><div class="player-name">Justine Tiu</div></a></div>
                                <div class="popular-player-container"><a href="https://volleyverse.com/players/4408/patty-orendain/" class="players-player monsterinsights-outbound-link" data-vars-category="outbound-link" data-vars-action="https://volleyverse.com/players/4408/patty-orendain/" data-vars-label="Patty Orendain"><amp-img src="https://cdn.volleyverse.com/wp-content/uploads/2016/11/08153929/patty-jane-orendain-200x200.jpg" width="200" height="200" class="amp-wp-enforced-sizes" layout="intrinsic"></amp-img><div class="player-name">Patty Orendain</div></a></div>
                    </div>

</div>

</div>
		</aside>
</div>
</div>
                  <aside class="sidebar"></aside><!-- /.sidebar -->
</div>
<!-- /.content -->
    </div>
<!-- /.wrap -->
    <footer class="content-info"><div class="container">
<!--        <p>Copyright Volleyverse.com --><!-- &copy;</p> <a class="back-to-top-link" href="#main">Back to top</a>-->
    </div>
</footer><amp-pixel src="https://volleyverse.com/index.php?pixel=true&amp;id=19116&amp;bust=RANDOM" layout="nodisplay"></amp-pixel><amp-analytics id="monsterinsights-googleanalytics" type="googleanalytics" config="//volleyverse.com/wp-json/monsterinsights/amp.json" data-credentials="include"><script type="application/json">{"vars":{"account":"UA-62953521-1"},"triggers":{"trackPageview":{"on":"visible","request":"pageview"},"downloadLinks":{"on":"click","selector":"a, .monsterinsights-download","request":"event","vars":{"eventCategory":"${category}","eventAction":"${action}","eventLabel":"${label}"}},"internalAsOutboundLinks":{"on":"click","selector":"a, .monsterinsights-internal-as-outbound","request":"event","vars":{"eventCategory":"${category}","eventAction":"${action}","eventLabel":"${label}"}},"outboundLinks":{"on":"click","selector":"a, .monsterinsights-outbound-link","request":"event","vars":{"eventCategory":"${category}","eventAction":"${action}","eventLabel":"${label}"}},"telLinks":{"on":"click","selector":"a, .monsterinsights-tel","request":"event","vars":{"eventCategory":"${category}","eventAction":"${action}","eventLabel":"${label}"}},"mailtoLinks":{"on":"click","selector":"a, .monsterinsights-mailto","request":"event","vars":{"eventCategory":"${category}","eventAction":"${action}","eventLabel":"${label}"}}}}</script></amp-analytics><amp-install-serviceworker src="https://volleyverse.com/service-worker-v1.0.2.js" data-iframe-src="https://volleyverse.com/sw.html" layout="nodisplay"></amp-install-serviceworker>
</body>
</html>