<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#" amp=""><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1"><meta name="amp-experiments-opt-in" content="amp-img-auto-sizes"><meta http-equiv="X-UA-Compatible" content="IE=edge"><meta name="description" content="Paola Egonu misfired in the Italian Serie A1 Scudetto Finals, while elsewhere there was glory for Olympiacos Piraeus."><meta property="og:locale" content="en_US"><meta property="og:type" content="article"><meta property="og:title" content="Egonu misfires while Olympiacos crowned champions | Volleyverse"><meta property="og:description" content="Paola Egonu misfired in the Italian Serie A1 Scudetto Finals, while elsewhere there was glory for Olympiacos Piraeus."><meta property="og:url" content="https://volleyverse.com/news/indoor/paola-egonu-misfires-olympiacos-crowned-champions/"><meta property="og:site_name" content="Volleyverse"><meta property="article:publisher" content="https://facebook.com/volleyverse"><meta property="article:section" content="Indoor Volleyball News"><meta property="article:published_time" content="2019-05-02T15:42:25+00:00"><meta property="og:image" content="https://mlngxniwe8gr.i.optimole.com/H5Zbx4dPIfg/w:1200/h:800/q:55/https://volleyverse.com/wp-content/uploads/2019/05/dekruif.jpg"><meta property="og:image:secure_url" content="https://mlngxniwe8gr.i.optimole.com/H5Zbx4dPIfg/w:1200/h:800/q:55/https://volleyverse.com/wp-content/uploads/2019/05/dekruif.jpg"><meta property="og:image:width" content="1200"><meta property="og:image:height" content="800"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:description" content="Paola Egonu misfired in the Italian Serie A1 Scudetto Finals, while elsewhere there was glory for Olympiacos Piraeus."><meta name="twitter:title" content="Egonu misfires while Olympiacos crowned champions | Volleyverse"><meta name="twitter:site" content="@volleyverse"><meta name="twitter:image" content="https://mlngxniwe8gr.i.optimole.com/H5Zbx4dPIfg/w:1200/h:800/q:55/https://volleyverse.com/wp-content/uploads/2019/05/dekruif.jpg"><meta name="twitter:creator" content="@volleyverse"><meta name="generator" content="Optimole 2.0.6"><meta name="generator" content="AMP Plugin v1.1.1; mode=native"><meta name="msapplication-TileImage" content="https://mlngxniwe8gr.i.optimole.com/nio5OSh6zkw/w:270/h:270/q:55/https://volleyverse.com/wp-content/uploads/2019/04/cropped-volleyverse-icon-512.png"><title>Egonu misfires while Olympiacos crowned champions | Volleyverse</title><link rel="dns-prefetch" href="//cdn.ampproject.org"><link rel="dns-prefetch" href="//mlngxniwe8gr.i.optimole.com"><link rel="dns-prefetch" href="//d5jmkjjpb7yfg.cloudfront.net"><link rel="preload" as="script" href="https://cdn.ampproject.org/v0.js"><link rel="preload" href="https://mlngxniwe8gr.i.optimole.com/gMhRO3KsY8Y/w:auto/h:auto/q:55/https://volleyverse.com/wp-content/uploads/2019/04/volleyverse-white.svg" as="image"><script type="text/javascript" src="https://cdn.ampproject.org/v0.js" async></script><script async custom-element="amp-social-share" src="https://cdn.ampproject.org/v0/amp-social-share-0.1.js"></script><script async custom-element="amp-ad" src="https://cdn.ampproject.org/v0/amp-ad-0.1.js"></script><script async custom-element="amp-sidebar" src="https://cdn.ampproject.org/v0/amp-sidebar-0.1.js"></script><script src="https://cdn.ampproject.org/v0/amp-analytics-0.1.js" async="" custom-element="amp-analytics"></script><script src="https://cdn.ampproject.org/v0/amp-form-0.1.js" async="" custom-element="amp-form"></script><script src="https://cdn.ampproject.org/v0/amp-bind-0.1.js" async="" custom-element="amp-bind"></script><script src="https://cdn.ampproject.org/v0/amp-mustache-0.2.js" async="" custom-template="amp-mustache"></script><link rel="icon" href="https://mlngxniwe8gr.i.optimole.com/kk8sK6z9mEA/w:32/h:32/q:55/https://volleyverse.com/wp-content/uploads/2019/04/cropped-volleyverse-icon-512.png" sizes="32x32"><link rel="icon" href="https://mlngxniwe8gr.i.optimole.com/6Z-OJeyykL0/w:192/h:192/q:55/https://volleyverse.com/wp-content/uploads/2019/04/cropped-volleyverse-icon-512.png" sizes="192x192"><link rel="profile" href="https://gmpg.org/xfn/11"><style amp-custom>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</style><!-- This site is optimized with the Yoast SEO plugin v11.0 - https://yoast.com/wordpress/plugins/seo/ --><link rel="canonical" href="https://volleyverse.com/news/indoor/paola-egonu-misfires-olympiacos-crowned-champions/"><script type="application/ld+json" class="yoast-schema-graph yoast-schema-graph--main">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://volleyverse.com/#organization","name":"Volleyverse","url":"https://volleyverse.com/","sameAs":["https://facebook.com/volleyverse","https://twitter.com/volleyverse"],"logo":{"@type":"ImageObject","@id":"https://volleyverse.com/#logo","url":"http://volleyverse2019.kinsta.cloud/wp-content/uploads/2019/04/volleyverse-icon-512.png","caption":"Volleyverse"},"image":{"@id":"https://volleyverse.com/#logo"}},{"@type":"WebSite","@id":"https://volleyverse.com/#website","url":"https://volleyverse.com/","name":"Volleyverse","publisher":{"@id":"https://volleyverse.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://volleyverse.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://volleyverse.com/news/indoor/paola-egonu-misfires-olympiacos-crowned-champions/#webpage","url":"https://volleyverse.com/news/indoor/paola-egonu-misfires-olympiacos-crowned-champions/","inLanguage":"en-US","name":"Egonu misfires while Olympiacos crowned champions | Volleyverse","isPartOf":{"@id":"https://volleyverse.com/#website"},"image":{"@type":"ImageObject","@id":"https://volleyverse.com/news/indoor/paola-egonu-misfires-olympiacos-crowned-champions/#primaryimage","url":"https://mlngxniwe8gr.i.optimole.com/H5Zbx4dPIfg/w:1200/h:800/q:55/https://volleyverse.com/wp-content/uploads/2019/05/dekruif.jpg","caption":"Credit - Melhor do Volei"},"primaryImageOfPage":{"@id":"https://volleyverse.com/news/indoor/paola-egonu-misfires-olympiacos-crowned-champions/#primaryimage"},"datePublished":"2019-05-02T15:42:25+00:00","dateModified":"2019-05-02T15:42:25+00:00","description":"Paola Egonu misfired in the Italian Serie A1 Scudetto Finals, while elsewhere there was glory for Olympiacos Piraeus.","breadcrumb":{"@id":"https://volleyverse.com/news/indoor/paola-egonu-misfires-olympiacos-crowned-champions/#breadcrumb"}},{"@type":"BreadcrumbList","@id":"https://volleyverse.com/news/indoor/paola-egonu-misfires-olympiacos-crowned-champions/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://volleyverse.com/competition/ita/","url":"https://volleyverse.com/competition/ita/","name":"Italy"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://volleyverse.com/news/indoor/paola-egonu-misfires-olympiacos-crowned-champions/","url":"https://volleyverse.com/news/indoor/paola-egonu-misfires-olympiacos-crowned-champions/","name":"Egonu misfires while Olympiacos crowned champions"}}]},{"@type":"NewsArticle","@id":"https://volleyverse.com/news/indoor/paola-egonu-misfires-olympiacos-crowned-champions/#article","isPartOf":{"@id":"https://volleyverse.com/news/indoor/paola-egonu-misfires-olympiacos-crowned-champions/#webpage"},"author":{"@id":"https://volleyverse.com/author/stephen-creek/#author","name":"Stephen Creek"},"publisher":{"@id":"https://volleyverse.com/#organization"},"headline":"Egonu misfires while Olympiacos crowned champions","datePublished":"2019-05-02T15:42:25+00:00","dateModified":"2019-05-02T15:42:25+00:00","commentCount":0,"mainEntityOfPage":"https://volleyverse.com/news/indoor/paola-egonu-misfires-olympiacos-crowned-champions/#webpage","image":{"@id":"https://volleyverse.com/news/indoor/paola-egonu-misfires-olympiacos-crowned-champions/#primaryimage"},"articleSection":"Indoor Volleyball News","copyrightYear":"2019","copyrightHolder":{"@id":"https://volleyverse.com#organization"}},{"@type":"Person","@id":"https://volleyverse.com/author/stephen-creek/#author","name":"Stephen Creek","image":{"@type":"ImageObject","@id":"https://volleyverse.com/#personlogo","url":"https://secure.gravatar.com/avatar/b6b5f0db4b11a75e9340c9a7b2361ab3?s=96&d=mm&r=g","caption":"Stephen Creek"},"sameAs":[]}]}</script><!-- / Yoast SEO plugin. --><link rel="alternate" type="application/rss+xml" title="Volleyverse » Feed" href="https://volleyverse.com/feed/"><link rel="alternate" type="application/rss+xml" title="Volleyverse » Comments Feed" href="https://volleyverse.com/comments/feed/"><link rel="alternate" type="application/rss+xml" title="Volleyverse » Egonu misfires while Olympiacos crowned champions Comments Feed" href="https://volleyverse.com/news/indoor/paola-egonu-misfires-olympiacos-crowned-champions/feed/"><link rel="apple-touch-icon-precomposed" href="https://mlngxniwe8gr.i.optimole.com/4hC-cPd1i0k/w:180/h:180/q:55/https://volleyverse.com/wp-content/uploads/2019/04/cropped-volleyverse-icon-512.png"><style amp-boilerplate>body{-webkit-animation:-amp-start 8s steps(1,end) 0s 1 normal both;-moz-animation:-amp-start 8s steps(1,end) 0s 1 normal both;-ms-animation:-amp-start 8s steps(1,end) 0s 1 normal both;animation:-amp-start 8s steps(1,end) 0s 1 normal both}@-webkit-keyframes -amp-start{from{visibility:hidden}to{visibility:visible}}@-moz-keyframes -amp-start{from{visibility:hidden}to{visibility:visible}}@-ms-keyframes -amp-start{from{visibility:hidden}to{visibility:visible}}@-o-keyframes -amp-start{from{visibility:hidden}to{visibility:visible}}@keyframes -amp-start{from{visibility:hidden}to{visibility:visible}}</style><noscript><style amp-boilerplate>body{-webkit-animation:none;-moz-animation:none;-ms-animation:none;animation:none}</style></noscript></head><body class="post-template-default single single-post postid-25771 single-format-standard wp-custom-logo wp-embed-responsive post-image-above-header post-image-aligned-center both-sidebars nav-below-header fluid-header separate-containers active-footer-widgets-0 header-aligned-left dropdown-hover featured-image-active" itemtype="https://schema.org/Blog" itemscope>
	<a class="screen-reader-text skip-link" href="#content" title="Skip to content">Skip to content</a><button class="hamburger" on="tap:sidebar1.toggle">☰</button>

<amp-sidebar id="sidebar1" layout="nodisplay" side="right"><button class="close-menu" on="tap:sidebar1.close">×</button>
<nav><ul><div class="amp-menu-class"><ul id="menu-amp-sidebar-menu" class="menu"><li id="menu-item-25686" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-25686"><a href="https://volleyverse.com/news/indoor/">News</a></li>
<li id="menu-item-24664" class="menu-item menu-item-type-taxonomy menu-item-object-competition menu-item-has-children menu-item-24664"><a href="https://volleyverse.com/competition/int/">International</a>
<ul class="sub-menu"><li id="menu-item-25404" class="sub-link menu-item menu-item-type-taxonomy menu-item-object-competition menu-item-25404"><a href="https://volleyverse.com/competition/int/montreux-masters/">Montreux Masters</a></li>
	<li id="menu-item-25402" class="sub-link menu-item menu-item-type-taxonomy menu-item-object-competition menu-item-25402"><a href="https://volleyverse.com/competition/int/fivb-volleyball-nations-league/">FIVB Volleyball Nations League</a></li>
	<li id="menu-item-25403" class="sub-link menu-item menu-item-type-taxonomy menu-item-object-competition menu-item-25403"><a href="https://volleyverse.com/competition/int/fivb-world-cup/">FIVB World Cup</a></li>
	<li id="menu-item-25405" class="sub-link menu-item menu-item-type-taxonomy menu-item-object-competition menu-item-25405"><a href="https://volleyverse.com/competition/int/olympics/">Olympics</a></li>
</ul></li>
<li id="menu-item-25419" class="menu-item menu-item-type-taxonomy menu-item-object-competition menu-item-has-children menu-item-25419"><a href="https://volleyverse.com/competition/asia/">Asia</a>
<ul class="sub-menu"><li id="menu-item-25420" class="sub-link menu-item menu-item-type-taxonomy menu-item-object-competition menu-item-25420"><a href="https://volleyverse.com/competition/asia/sea-games/">SEA Games</a></li>
</ul></li>
<li id="menu-item-25380" class="menu-item menu-item-type-taxonomy menu-item-object-competition menu-item-has-children menu-item-25380"><a href="https://volleyverse.com/competition/phi/">Philippines</a>
<ul class="sub-menu"><li id="menu-item-25393" class="sub-link menu-item menu-item-type-taxonomy menu-item-object-competition menu-item-25393"><a href="https://volleyverse.com/competition/phi/psl-all-filipino/">PSL All Filipino</a></li>
	<li id="menu-item-25381" class="sub-link menu-item menu-item-type-taxonomy menu-item-object-competition menu-item-25381"><a href="https://volleyverse.com/competition/phi/psl-grand-prix/">PSL Grand Prix</a></li>
	<li id="menu-item-25398" class="sub-link menu-item menu-item-type-taxonomy menu-item-object-competition menu-item-25398"><a href="https://volleyverse.com/competition/phi/pvl-reinforced/">PVL Reinforced</a></li>
	<li id="menu-item-25382" class="sub-link menu-item menu-item-type-taxonomy menu-item-object-competition menu-item-25382"><a href="https://volleyverse.com/competition/phi/uaap-senior/">UAAP</a></li>
</ul></li>
<li id="menu-item-24589" class="first-small-link menu-item menu-item-type-post_type menu-item-object-page menu-item-24589"><a href="https://volleyverse.com/about-volleyverse/">About Volleyverse</a></li>
<li id="menu-item-24592" class="small-link menu-item menu-item-type-custom menu-item-object-custom menu-item-24592"><a href="https://itunes.apple.com/gb/app/volleyverse/id1445469189?mt=8">iOS app</a></li>
<li id="menu-item-24595" class="small-link menu-item menu-item-type-custom menu-item-object-custom menu-item-24595"><a href="https://play.google.com/store/apps/details?id=com.volleyverse.android&amp;hl=en_US">Android app</a></li>
<li id="menu-item-24600" class="small-link menu-item menu-item-type-post_type menu-item-object-page menu-item-24600"><a href="https://volleyverse.com/freeball-volleyball-podcast/">Freeball volleyball podcast</a></li>
<li id="menu-item-24605" class="small-link menu-item menu-item-type-post_type menu-item-object-page menu-item-24605"><a href="https://volleyverse.com/jobs/">Jobs</a></li>
<li id="menu-item-24602" class="small-link menu-item menu-item-type-post_type menu-item-object-page menu-item-24602"><a href="https://volleyverse.com/privacy-cookie-policy/">Privacy &amp; cookie policy</a></li>
<li id="menu-item-24603" class="small-link menu-item menu-item-type-post_type menu-item-object-page menu-item-24603"><a href="https://volleyverse.com/terms-of-use/">Terms of use</a></li>
</ul></div><ul></ul></ul></nav></amp-sidebar><header id="masthead" class="site-header" itemtype="https://schema.org/WPHeader" itemscope><div class="inside-header">
				<div class="site-logo">
				<a href="https://volleyverse.com/" title="Volleyverse">
					<amp-img class="header-image amp-wp-enforced-sizes" alt="Volleyverse" src="https://mlngxniwe8gr.i.optimole.com/gMhRO3KsY8Y/w:auto/h:auto/q:55/https://volleyverse.com/wp-content/uploads/2019/04/volleyverse-white.svg" title="Volleyverse" srcset="https://mlngxniwe8gr.i.optimole.com/gMhRO3KsY8Y/w:auto/h:auto/q:55/https://volleyverse.com/wp-content/uploads/2019/04/volleyverse-white.svg 1x, https://mlngxniwe8gr.i.optimole.com/gMhRO3KsY8Y/w:auto/h:auto/q:55/https://volleyverse.com/wp-content/uploads/2019/04/volleyverse-white.svg 2x" width="250" height="70" layout="intrinsic"><noscript><img class="header-image" alt="Volleyverse" src="https://mlngxniwe8gr.i.optimole.com/gMhRO3KsY8Y/w:auto/h:auto/q:55/https://volleyverse.com/wp-content/uploads/2019/04/volleyverse-white.svg" title="Volleyverse" width="250" height="70"></noscript></amp-img></a>
			</div>			</div><!-- .inside-header -->
		</header><!-- #masthead --><div class="advert-728x90" id="header">
<amp-ad width="728" height="90" type="doubleclick" data-slot="/40212827/ph-article-leaderboard-1" data-multi-size-validation="false"><div placeholder></div>
  <div fallback></div>
</amp-ad></div>
<div class="under-header-320x100">
<amp-ad width="320" height="100" type="doubleclick" data-slot="/40212827/ph-sitewide-header-mobile-large" data-multi-size-validation="false"><div placeholder></div>
  <div fallback></div>
</amp-ad></div>
	<div id="page" class="hfeed site grid-container container grid-parent">
		<div id="content" class="site-content">
			
	<div id="primary" class="content-area grid-parent mobile-grid-100 push-20 grid-55 tablet-push-20 tablet-grid-55">
		<main id="main" class="site-main"><article id="post-25771" class="post-25771 post type-post status-publish format-standard has-post-thumbnail hentry category-indoor competition-ita players-paola-egonu players-robin-de-kruijf players-styliani-christodolou" itemtype="https://schema.org/CreativeWork" itemscope><div class="inside-article">
		<div class="featured-image  page-header-image-single ">
			<amp-img width="728" height="410" src="https://mlngxniwe8gr.i.optimole.com/FpuzAWmqs1c/w:728/h:410/q:55/rt:fill/g:ce/https://volleyverse.com/wp-content/uploads/2019/05/dekruif.jpg" class="attachment-feature-image-large size-feature-image-large amp-wp-enforced-sizes" alt="Credit - Melhor do Volei" itemprop="image" srcset="https://mlngxniwe8gr.i.optimole.com/KvwnIzd2L2A/w:320/h:180/q:55/rt:fill/g:ce/https://volleyverse.com/wp-content/uploads/2019/05/dekruif.jpg 320w, https://mlngxniwe8gr.i.optimole.com/TMh_nuTeNDc/w:400/h:225/q:55/rt:fill/g:ce/https://volleyverse.com/wp-content/uploads/2019/05/dekruif.jpg 400w, https://mlngxniwe8gr.i.optimole.com/zW1lLR9XQG4/w:688/h:387/q:55/rt:fill/g:ce/https://volleyverse.com/wp-content/uploads/2019/05/dekruif.jpg 688w, https://mlngxniwe8gr.i.optimole.com/FpuzAWmqs1c/w:728/h:410/q:55/rt:fill/g:ce/https://volleyverse.com/wp-content/uploads/2019/05/dekruif.jpg 728w" layout="intrinsic"><noscript><img width="728" height="410" src="https://mlngxniwe8gr.i.optimole.com/FpuzAWmqs1c/w:728/h:410/q:55/rt:fill/g:ce/https://volleyverse.com/wp-content/uploads/2019/05/dekruif.jpg" class="attachment-feature-image-large size-feature-image-large" alt="Credit - Melhor do Volei" itemprop="image" sizes="(max-width: 728px) 100vw, 728px"></noscript></amp-img></div>
		<header class="entry-header"><div class="yoast-breadcrumb">
        <p id="breadcrumbs"><span><span><a href="https://volleyverse.com/competition/ita/">Italy</a> » <span class="breadcrumb_last" aria-current="page">Egonu misfires while Olympiacos crowned champions</span></span></span></p>    </div>
<h1 class="entry-title" itemprop="headline">Egonu misfires while Olympiacos crowned champions</h1>			<div class="entry-meta">
				<span class="posted-on"><a href="https://volleyverse.com/news/indoor/paola-egonu-misfires-olympiacos-crowned-champions/" title="15:42"><time class="entry-date published" datetime="2019-05-02T15:42:25+00:00" itemprop="datePublished">May 2, 2019</time></a></span> <span class="byline"><span class="author vcard" itemprop="author" itemtype="https://schema.org/Person" itemscope>by <a class="url fn n" href="https://volleyverse.com/author/stephen-creek/" title="View all posts by Stephen Creek" itemprop="url"><span class="author-name" itemprop="name">Stephen Creek</span></a></span></span>			</div><!-- .entry-meta -->
				</header><!-- .entry-header --><div class="social-share">
  <amp-social-share class="social-share-button" type="facebook" height="26px" data-param-app_id="289467951404533"></amp-social-share><amp-social-share class="social-share-button" type="twitter" height="26px"></amp-social-share><amp-social-share class="social-share-button" type="whatsapp" height="26px"></amp-social-share><amp-social-share class="social-share-button" id="messenger" type="messenger" data-share-endpoint="fb-messenger://share" data-param-link="CANONICAL_URL" height="26"></amp-social-share><amp-social-share class="social-share-button" type="line" height="26px"></amp-social-share><amp-social-share class="social-share-button" id="viber" type="viber" data-share-endpoint="viber://forward" data-param-link="CANONICAL_URL" height="26"></amp-social-share></div>
		<div class="entry-content" itemprop="text">
			<p>The business end of the European volleyball season is in full swing, bringing with it glory and heartbreak for teams challenging for titles around the continent.</p>
<p>In Italy, Paola Egonu misfired as Imoco Volley Conegliano edged into the lead over Igor Volley Novara in the first round of the Italian Serie A1 Scudetto Finals.</p>
<p>The clash between two sides, who will also meet in the CEV Champions League final on May 18, was billed as the ‘infinity war’ but the first match in the best-of-five series proved a one-sided affair as the visitors claimed a 3-0 victory.</p>
<h2>De Kruif outshines Egonu</h2>
<p>Defending champions Conegliano were dominant throughout, with Robin de Kruijf emerging as the MVP for her 14 points and 80 per cent attack success rate.</p>
<p>Novara’s shining light Paola Egonu equalled De Kruijf’s point haul but committed six errors in the process as she suffered a rare bad day at the office.</p>
<p>It was only in the third and final set that the hosts took the lead for the first time, and that lead was quickly overturned to produce a final scorecard that read 15-25, 20-25, 15-25 as Conegliano drew first blood.</p>
<p>Daniele Santarelli’s women can look forward to back-to-back home games on Saturday May 4 and Monday May 6 as they look to wrap up the Scudetto.</p>
<h2>Seven up for Olympiacos</h2>
<p>Across the continent, Olympiacos Piraeus strengthened their stranglehold on Greek women’s volleyball by clinching a seventh consecutive national league title and wrapping up a league and cup double in the process.</p>
<p>A 3-0 victory over Pannaxiakos saw Konstantina Vlachaki emerge as Olympiacos’ top scorer with 17, while Gina Lambrusi contributed 13 points towards her side’s 30th consecutive win.</p>
<p>Following the match, Olympiacos team captain and setter Styliani Christodolou was named the league’s MVP and she paid tribute to two of her injured team-mates who missed out on a glorious night.</p>
<h2>A ‘perfect’ ending</h2>
<p>“First of all, I would like to congratulate Pannaxiakos on their fabulous season,” said Christodolou.</p>
<p>“The season ended in a perfect way for us and we are very happy that we won the championship and the Greek Cup.</p>
<p>“I would like to dedicate the title to our injured players, Saskia Hippe and Aikaterina Giota.”</p>
		</div><!-- .entry-content -->

					<footer class="entry-meta"><nav id="nav-below" class="post-navigation"><span class="screen-reader-text">Post navigation</span>

					</nav><!-- #nav-below --></footer><!-- .entry-meta --><div class="social-share">
  <amp-social-share class="social-share-button" type="facebook" height="26px" data-param-app_id="289467951404533"></amp-social-share><amp-social-share class="social-share-button" type="twitter" height="26px"></amp-social-share><amp-social-share class="social-share-button" type="whatsapp" height="26px"></amp-social-share><amp-social-share class="social-share-button" id="messenger" type="messenger" data-share-endpoint="fb-messenger://share" data-param-link="CANONICAL_URL" height="26"></amp-social-share><amp-social-share class="social-share-button" type="line" height="26px"></amp-social-share><amp-social-share class="social-share-button" id="viber" type="viber" data-share-endpoint="viber://forward" data-param-link="CANONICAL_URL" height="26"></amp-social-share></div><div class="contribution-promo">
	<h2>Support us. Help volleyball.</h2>
	<p>For too long volleyball fans have been neglected, with no community with which to share their passion. We want to change that, by providing a platform for fans &amp; players to unite. However, we’re a small team &amp; we can’t do it ourselves – we need your help.</p>
	<p>Your contributions will help us to keep the content <strong>FREE</strong> &amp; to <strong>improve our coverage</strong> of the global game, which will help to build the profile of the next generation of players.</p>
	<p>We will <strong>never profit</strong> from your contributions - if they exceed our operating costs on an annual basis we will <strong>donate</strong> the difference to <strong>support worthy causes</strong> in volleyball. Thank you!</p>
<a href="https://pay.volleyverse.com">
	<button class="contribute-button">Support us <span class="arrow">→</span>
	</button></a>
</div>	</div><!-- .inside-article -->
</article><!-- #post-## --><div class="comments-area">
						<div id="comments">

		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span [text]='commentform_post_25771.replyToName ? "Leave a Reply to " + commentform_post_25771.replyToName + "" : "Leave a Reply"'>Leave a Comment</span> <small><a id="cancel-comment-reply-link" href="/news/indoor/paola-egonu-misfires-olympiacos-crowned-champions/#respond" hidden [hidden]='commentform_post_25771.values.comment_parent == "0"' on='tap:AMP.setState( {"commentform_post_25771":{"replyToName":"","values":{"comment_parent":"0"}}} )'>Cancel reply</a></small></h3>			<form method="post" id="commentform" class="comment-form" novalidate action-xhr="https://volleyverse.com/wp-comments-post.php?_wp_amp_action_xhr_converted=1" target="_top" on='submit:AMP.setState( { "commentform_post_25771": { submitting: true } } );submit-error:AMP.setState( { "commentform_post_25771": { submitting: false } } );submit-success:AMP.setState( { commentform_post_25771: {"values":{"submit":"Post Comment","comment_post_ID":"25771","comment_parent":"0","comment":""},"submitting":false,"replyToName":""} } )'><amp-state id="commentform_post_25771"><script type="application/json">{"values":{"author":"","email":"","submit":"Post Comment","comment_post_ID":"25771","comment_parent":"0","comment":""},"submitting":false,"replyToName":""}</script></amp-state>
				<p class="comment-form-comment"><label for="comment" class="screen-reader-text">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true" [disabled]="commentform_post_25771.submitting" [text]="commentform_post_25771.values.comment" on='change:AMP.setState( { commentform_post_25771: { values: { "comment": event.value } } } )'></textarea></p><label for="author" class="screen-reader-text">Name</label><input placeholder="Name *" id="author" name="author" type="text" value="" size="30" [disabled]="commentform_post_25771.submitting" [value]="commentform_post_25771.values.author" on='change:AMP.setState( { commentform_post_25771: { values: { "author": event.value } } } )'><label for="email" class="screen-reader-text">Email</label><input placeholder="Email *" id="email" name="email" type="email" value="" size="30" [disabled]="commentform_post_25771.submitting" [value]="commentform_post_25771.values.email" on='change:AMP.setState( { commentform_post_25771: { values: { "email": event.value } } } )'><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" [disabled]="commentform_post_25771.submitting" [value]="commentform_post_25771.values.submit" on='change:AMP.setState( { commentform_post_25771: { values: { "submit": event.value } } } )'><input type="hidden" name="comment_post_ID" value="25771" id="comment_post_ID" [disabled]="commentform_post_25771.submitting" [value]="commentform_post_25771.values.comment_post_ID" on='change:AMP.setState( { commentform_post_25771: { values: { "comment_post_ID": event.value } } } )'><input type="hidden" name="comment_parent" id="comment_parent" value="0" [disabled]="commentform_post_25771.submitting" [value]="commentform_post_25771.values.comment_parent" on='change:AMP.setState( { commentform_post_25771: { values: { "comment_parent": event.value } } } )'></p>		
		<div submit-success>
			<template type="amp-mustache"><p>{{{message}}}</p>
			</template></div>
		<div submit-error>
			<template type="amp-mustache"><p class="amp-comment-submit-error">{{{error}}}</p>
			</template></div>
					</form>
			</div><!-- #respond -->
	
</div><!-- #comments -->
					</div>

							</main><!-- #main --></div><!-- #primary -->

	<div id="left-sidebar" class="widget-area grid-20 tablet-grid-20 mobile-grid-100 grid-parent sidebar pull-55 tablet-pull-55" itemtype="https://schema.org/WPSideBar" itemscope>
	<div class="inside-left-sidebar">
		<aside id="custom_html-2" class="widget_text widget inner-padding widget_custom_html"><div class="textwidget custom-html-widget"><div class="mobile-promo">
	<div class="mobile-promo-main">
		<h2>Love volleyball? Say it with stickers!</h2>
		<hr><p>60 <strong>FREE</strong> volleymojis, exclusive stickers &amp; all our volleyball news</p>
		<amp-img src="https://mlngxniwe8gr.i.optimole.com/hK9rEMroGmQ/w:auto/h:auto/q:55/https://volleyverse.com/wp-content/uploads/2019/04/ios-app-screenshot-1.png" height="408" width="200"></amp-img><p><strong>Download</strong> the Volleyverse app!</p>
	</div>
	<div class="mobile-promo-footer">
		<a href="https://itunes.apple.com/gb/app/volleyverse/id1445469189?mt=8" target="_blank"><div class="app-download-button-ios"></div></a>
		<a href="https://play.google.com/store/apps/details?id=com.volleyverse.android&amp;hl=en_US" target="_blank"><div class="app-download-button-android"></div></a>
	</div>
</div></div></aside></div><!-- .inside-left-sidebar -->
</div><!-- #secondary -->
<div id="right-sidebar" class="widget-area grid-25 tablet-grid-25 grid-parent sidebar" itemtype="https://schema.org/WPSideBar" itemscope>
	<div class="inside-right-sidebar">
		<aside id="custom_html-3" class="widget_text widget inner-padding widget_custom_html"><div class="textwidget custom-html-widget"><div class="right-column-300x600">
<amp-ad width="300" height="600" type="doubleclick" data-slot="/40212827/ph-home-left-column"><div placeholder></div>
  <div fallback></div>
</amp-ad></div></div></aside></div><!-- .inside-right-sidebar -->
</div><!-- #secondary -->

	</div><!-- #content -->
</div><!-- #page -->

<div class="advert-728x90" id="footer">
<amp-ad width="728" height="90" type="doubleclick" data-slot="/40212827/ph-article-leaderboard-1" data-multi-size-validation="false"><div placeholder></div>
  <div fallback></div>
</amp-ad></div>
<div class="under-header-320x100">
<amp-ad width="320" height="100" type="doubleclick" data-slot="/40212827/ph-sitewide-header-mobile-large" data-multi-size-validation="false"><div placeholder></div>
  <div fallback></div>
</amp-ad></div>
<div class="site-footer">
			<footer class="site-info" itemtype="https://schema.org/WPFooter" itemscope><div class="inside-site-info grid-container grid-parent">
								<div class="copyright-bar">
					© 2019 Volleyverse Limited				</div>
			</div>
		</footer><!-- .site-info --></div><!-- .site-footer -->

<amp-analytics id="d6edc75fa894" type="gtag"><script type="application/json">{"vars":{"gtag_id":"UA-62953521-1","config":{"UA-62953521-1":{"groups":"default"}}}}</script></amp-analytics><!--[if lte IE 11]>
<script type='text/javascript' src='https://volleyverse.com/wp-content/themes/generatepress/js/classList.min.js'></script>
<![endif]--></body></html>