<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#" amp=""><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1"><meta name="amp-experiments-opt-in" content="amp-img-auto-sizes"><meta http-equiv="X-UA-Compatible" content="IE=edge"><meta name="description" content="We've got an upset alert and a lucky seven performance as teams change pools. Here's what happened in Day 7 of the FIVB Volleyball Nations League 2019."><meta property="og:locale" content="en_US"><meta property="og:type" content="article"><meta property="og:title" content="What went down in FIVB Volleyball Nations League 2019 Day 7"><meta property="og:description" content="We've got an upset alert and a lucky seven performance as teams change pools. Here's what happened in Day 7 of the FIVB Volleyball Nations League 2019."><meta property="og:url" content="https://volleyverse.com/news/indoor/fivb-volleyball-nations-league-2019-day-7-recap/"><meta property="og:site_name" content="Volleyverse"><meta property="article:publisher" content="https://facebook.com/volleyverse"><meta property="article:section" content="Indoor volleyball news"><meta property="article:published_time" content="2019-06-05T11:00:00+00:00"><meta property="article:modified_time" content="2019-06-05T10:40:42+00:00"><meta property="og:updated_time" content="2019-06-05T10:40:42+00:00"><meta property="og:image" content="https://volleyverse.com/wp-content/uploads/2019/06/Team-Germany-celebrates-their-five-set-victory-over-Brazil-in-Day-7-of-the-FIVB-Volleyball-Nations-League-2019.jpg"><meta property="og:image:secure_url" content="https://volleyverse.com/wp-content/uploads/2019/06/Team-Germany-celebrates-their-five-set-victory-over-Brazil-in-Day-7-of-the-FIVB-Volleyball-Nations-League-2019.jpg"><meta property="og:image:width" content="1500"><meta property="og:image:height" content="844"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:description" content="We've got an upset alert and a lucky seven performance as teams change pools. Here's what happened in Day 7 of the FIVB Volleyball Nations League 2019."><meta name="twitter:title" content="What went down in FIVB Volleyball Nations League 2019 Day 7"><meta name="twitter:site" content="@volleyverse"><meta name="twitter:image" content="https://volleyverse.com/wp-content/uploads/2019/06/Team-Germany-celebrates-their-five-set-victory-over-Brazil-in-Day-7-of-the-FIVB-Volleyball-Nations-League-2019.jpg"><meta name="twitter:creator" content="@volleyverse"><meta name="generator" content="AMP Plugin v1.1.1; mode=native"><meta name="msapplication-TileImage" content="https://volleyverse.com/wp-content/uploads/2019/04/cropped-volleyverse-icon-512-270x270.png"><title>What went down in FIVB Volleyball Nations League 2019 Day 7</title><link rel="dns-prefetch" href="//cdn.ampproject.org"><link rel="preload" as="script" href="https://cdn.ampproject.org/v0.js"><script type="text/javascript" src="https://cdn.ampproject.org/v0.js" async></script><script async custom-element="amp-social-share" src="https://cdn.ampproject.org/v0/amp-social-share-0.1.js"></script><script async custom-element="amp-geo" src="https://cdn.ampproject.org/v0/amp-geo-0.1.js"></script><script async custom-element="amp-ad" src="https://cdn.ampproject.org/v0/amp-ad-0.1.js"></script><script async custom-element="amp-sidebar" src="https://cdn.ampproject.org/v0/amp-sidebar-0.1.js"></script><script src="https://cdn.ampproject.org/v0/amp-analytics-0.1.js" async="" custom-element="amp-analytics"></script><script src="https://cdn.ampproject.org/v0/amp-form-0.1.js" async="" custom-element="amp-form"></script><script src="https://cdn.ampproject.org/v0/amp-twitter-0.1.js" async="" custom-element="amp-twitter"></script><script src="https://cdn.ampproject.org/v0/amp-bind-0.1.js" async="" custom-element="amp-bind"></script><script src="https://cdn.ampproject.org/v0/amp-mustache-0.2.js" async="" custom-template="amp-mustache"></script><link rel="icon" href="https://volleyverse.com/wp-content/uploads/2019/04/cropped-volleyverse-icon-512-32x32.png" sizes="32x32"><link rel="icon" href="https://volleyverse.com/wp-content/uploads/2019/04/cropped-volleyverse-icon-512-192x192.png" sizes="192x192"><link rel="profile" href="https://gmpg.org/xfn/11"><style amp-custom>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</style><!-- This site is optimized with the Yoast SEO plugin v11.1.1 - https://yoast.com/wordpress/plugins/seo/ --><link rel="canonical" href="https://volleyverse.com/news/indoor/fivb-volleyball-nations-league-2019-day-7-recap/"><script type="application/ld+json" class="yoast-schema-graph yoast-schema-graph--main">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://volleyverse.com/#organization","name":"Volleyverse","url":"https://volleyverse.com/","sameAs":["https://facebook.com/volleyverse","https://twitter.com/volleyverse"],"logo":{"@type":"ImageObject","@id":"https://volleyverse.com/#logo","url":"http://volleyverse2019.kinsta.cloud/wp-content/uploads/2019/04/volleyverse-icon-512.png","caption":"Volleyverse"},"image":{"@id":"https://volleyverse.com/#logo"}},{"@type":"WebSite","@id":"https://volleyverse.com/#website","url":"https://volleyverse.com/","name":"Volleyverse","publisher":{"@id":"https://volleyverse.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://volleyverse.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://volleyverse.com/news/indoor/fivb-volleyball-nations-league-2019-day-7-recap/#webpage","url":"https://volleyverse.com/news/indoor/fivb-volleyball-nations-league-2019-day-7-recap/","inLanguage":"en-US","name":"What went down in FIVB Volleyball Nations League 2019 Day 7","isPartOf":{"@id":"https://volleyverse.com/#website"},"image":{"@type":"ImageObject","@id":"https://volleyverse.com/news/indoor/fivb-volleyball-nations-league-2019-day-7-recap/#primaryimage","url":"https://volleyverse.com/wp-content/uploads/2019/06/Team-Germany-celebrates-their-five-set-victory-over-Brazil-in-Day-7-of-the-FIVB-Volleyball-Nations-League-2019.jpg","width":1500,"height":844,"caption":"Team Germany celebrates their five-set victory over Brazil in Day 7 of the FIVB Volleyball Nations League 2019"},"primaryImageOfPage":{"@id":"https://volleyverse.com/news/indoor/fivb-volleyball-nations-league-2019-day-7-recap/#primaryimage"},"datePublished":"2019-06-05T11:00:00+00:00","dateModified":"2019-06-05T10:40:42+00:00","description":"We've got an upset alert and a lucky seven performance as teams change pools. Here's what happened in Day 7 of the FIVB Volleyball Nations League 2019.","breadcrumb":{"@id":"https://volleyverse.com/news/indoor/fivb-volleyball-nations-league-2019-day-7-recap/#breadcrumb"}},{"@type":"BreadcrumbList","@id":"https://volleyverse.com/news/indoor/fivb-volleyball-nations-league-2019-day-7-recap/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://volleyverse.com/competition/int/","url":"https://volleyverse.com/competition/int/","name":"International"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://volleyverse.com/competition/int/fivb-volleyball-nations-league/","url":"https://volleyverse.com/competition/int/fivb-volleyball-nations-league/","name":"FIVB Volleyball Nations League"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://volleyverse.com/news/indoor/fivb-volleyball-nations-league-2019-day-7-recap/","url":"https://volleyverse.com/news/indoor/fivb-volleyball-nations-league-2019-day-7-recap/","name":"What went down in FIVB Volleyball Nations League 2019 Day 7"}}]},{"@type":"NewsArticle","@id":"https://volleyverse.com/news/indoor/fivb-volleyball-nations-league-2019-day-7-recap/#article","isPartOf":{"@id":"https://volleyverse.com/news/indoor/fivb-volleyball-nations-league-2019-day-7-recap/#webpage"},"author":{"@id":"https://volleyverse.com/author/lawrence-fernandez/#author","name":"Lawrence Fernandez"},"publisher":{"@id":"https://volleyverse.com/#organization"},"headline":"What went down in FIVB Volleyball Nations League 2019 Day 7","datePublished":"2019-06-05T11:00:00+00:00","dateModified":"2019-06-05T10:40:42+00:00","commentCount":0,"mainEntityOfPage":"https://volleyverse.com/news/indoor/fivb-volleyball-nations-league-2019-day-7-recap/#webpage","image":{"@id":"https://volleyverse.com/news/indoor/fivb-volleyball-nations-league-2019-day-7-recap/#primaryimage"},"articleSection":"Indoor volleyball news","copyrightYear":"2019","copyrightHolder":{"@id":"https://volleyverse.com#organization"}},{"@type":"Person","@id":"https://volleyverse.com/author/lawrence-fernandez/#author","name":"Lawrence Fernandez","image":{"@type":"ImageObject","@id":"https://volleyverse.com/#personlogo","url":"https://secure.gravatar.com/avatar/bb65f8aeba15d06f96c18b256ed78690?s=96&d=mm&r=g","caption":"Lawrence Fernandez"},"sameAs":[]}]}</script><!-- / Yoast SEO plugin. --><link rel="alternate" type="application/rss+xml" title="Volleyverse » Feed" href="https://volleyverse.com/feed/"><link rel="alternate" type="application/rss+xml" title="Volleyverse » Comments Feed" href="https://volleyverse.com/comments/feed/"><link rel="alternate" type="application/rss+xml" title="Volleyverse » What went down in FIVB Volleyball Nations League 2019 Day 7 Comments Feed" href="https://volleyverse.com/news/indoor/fivb-volleyball-nations-league-2019-day-7-recap/feed/"><link rel="apple-touch-icon-precomposed" href="https://volleyverse.com/wp-content/uploads/2019/04/cropped-volleyverse-icon-512-180x180.png"><style amp-boilerplate>body{-webkit-animation:-amp-start 8s steps(1,end) 0s 1 normal both;-moz-animation:-amp-start 8s steps(1,end) 0s 1 normal both;-ms-animation:-amp-start 8s steps(1,end) 0s 1 normal both;animation:-amp-start 8s steps(1,end) 0s 1 normal both}@-webkit-keyframes -amp-start{from{visibility:hidden}to{visibility:visible}}@-moz-keyframes -amp-start{from{visibility:hidden}to{visibility:visible}}@-ms-keyframes -amp-start{from{visibility:hidden}to{visibility:visible}}@-o-keyframes -amp-start{from{visibility:hidden}to{visibility:visible}}@keyframes -amp-start{from{visibility:hidden}to{visibility:visible}}</style><noscript><style amp-boilerplate>body{-webkit-animation:none;-moz-animation:none;-ms-animation:none;animation:none}</style></noscript></head><body class="post-template-default single single-post postid-26467 single-format-standard wp-custom-logo wp-embed-responsive post-image-above-header post-image-aligned-center both-sidebars nav-below-header fluid-header separate-containers active-footer-widgets-0 header-aligned-left dropdown-hover featured-image-active" itemtype="https://schema.org/Blog" itemscope>
	<a class="screen-reader-text skip-link" href="#content" title="Skip to content">Skip to content</a><button class="hamburger" on="tap:sidebar1.toggle">☰</button>

<amp-sidebar id="sidebar1" layout="nodisplay" side="right"><button class="close-menu" on="tap:sidebar1.close">×</button>
<nav><ul><div class="amp-menu-class"><ul id="menu-amp-sidebar-menu" class="menu"><li id="menu-item-25686" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-25686"><a href="https://volleyverse.com/news/indoor/">News</a></li>
<li id="menu-item-24664" class="menu-item menu-item-type-taxonomy menu-item-object-competition current-post-ancestor menu-item-has-children menu-item-24664"><a href="https://volleyverse.com/competition/int/">International</a>
<ul class="sub-menu"><li id="menu-item-25402" class="sub-link menu-item menu-item-type-taxonomy menu-item-object-competition current-post-ancestor current-menu-parent current-post-parent menu-item-25402"><a href="https://volleyverse.com/competition/int/fivb-volleyball-nations-league/">FIVB Volleyball Nations League</a></li>
	<li id="menu-item-25403" class="sub-link menu-item menu-item-type-taxonomy menu-item-object-competition menu-item-25403"><a href="https://volleyverse.com/competition/int/fivb-world-cup/">FIVB World Cup</a></li>
	<li id="menu-item-25405" class="sub-link menu-item menu-item-type-taxonomy menu-item-object-competition menu-item-25405"><a href="https://volleyverse.com/competition/int/olympics/">Olympics</a></li>
</ul></li>
<li id="menu-item-25419" class="menu-item menu-item-type-taxonomy menu-item-object-competition menu-item-has-children menu-item-25419"><a href="https://volleyverse.com/competition/asia/">Asia</a>
<ul class="sub-menu"><li id="menu-item-25420" class="sub-link menu-item menu-item-type-taxonomy menu-item-object-competition menu-item-25420"><a href="https://volleyverse.com/competition/asia/sea-games/">SEA Games</a></li>
</ul></li>
<li id="menu-item-25380" class="menu-item menu-item-type-taxonomy menu-item-object-competition menu-item-has-children menu-item-25380"><a href="https://volleyverse.com/competition/phi/">Philippines</a>
<ul class="sub-menu"><li id="menu-item-25393" class="sub-link menu-item menu-item-type-taxonomy menu-item-object-competition menu-item-25393"><a href="https://volleyverse.com/competition/phi/psl-all-filipino/">PSL All Filipino</a></li>
	<li id="menu-item-25381" class="sub-link menu-item menu-item-type-taxonomy menu-item-object-competition menu-item-25381"><a href="https://volleyverse.com/competition/phi/psl-grand-prix/">PSL Grand Prix</a></li>
	<li id="menu-item-25398" class="sub-link menu-item menu-item-type-taxonomy menu-item-object-competition menu-item-25398"><a href="https://volleyverse.com/competition/phi/pvl-reinforced/">PVL Reinforced</a></li>
	<li id="menu-item-25382" class="sub-link menu-item menu-item-type-taxonomy menu-item-object-competition menu-item-25382"><a href="https://volleyverse.com/competition/phi/uaap-senior/">UAAP</a></li>
</ul></li>
<li id="menu-item-24589" class="first-small-link menu-item menu-item-type-post_type menu-item-object-page menu-item-24589"><a href="https://volleyverse.com/about-volleyverse/">About Volleyverse</a></li>
<li id="menu-item-24592" class="small-link menu-item menu-item-type-custom menu-item-object-custom menu-item-24592"><a href="https://itunes.apple.com/gb/app/volleyverse/id1445469189?mt=8">iOS app</a></li>
<li id="menu-item-24595" class="small-link menu-item menu-item-type-custom menu-item-object-custom menu-item-24595"><a href="https://play.google.com/store/apps/details?id=com.volleyverse.android&amp;hl=en_US">Android app</a></li>
<li id="menu-item-24600" class="small-link menu-item menu-item-type-post_type menu-item-object-page menu-item-24600"><a href="https://volleyverse.com/freeball-volleyball-podcast/">Freeball volleyball podcast</a></li>
<li id="menu-item-24605" class="small-link menu-item menu-item-type-post_type menu-item-object-page menu-item-24605"><a href="https://volleyverse.com/jobs/">Jobs</a></li>
<li id="menu-item-24602" class="small-link menu-item menu-item-type-post_type menu-item-object-page menu-item-24602"><a href="https://volleyverse.com/privacy-cookie-policy/">Privacy &amp; cookie policy</a></li>
<li id="menu-item-24603" class="small-link menu-item menu-item-type-post_type menu-item-object-page menu-item-24603"><a href="https://volleyverse.com/terms-of-use/">Terms of use</a></li>
</ul></div><ul></ul></ul></nav></amp-sidebar><header id="masthead" class="site-header" itemtype="https://schema.org/WPHeader" itemscope><div class="inside-header">
				<div class="site-logo">
				<a href="https://volleyverse.com/" title="Volleyverse">
					<amp-img class="header-image amp-wp-enforced-sizes" alt="Volleyverse" src="https://volleyverse.com/wp-content/uploads/2019/04/volleyverse-white.svg" title="Volleyverse" srcset="https://volleyverse.com/wp-content/uploads/2019/04/volleyverse-white.svg 1x, https://volleyverse.com/wp-content/uploads/2019/04/volleyverse-white.svg 2x" width="250" height="70" layout="intrinsic"><noscript><img class="header-image" alt="Volleyverse" src="https://volleyverse.com/wp-content/uploads/2019/04/volleyverse-white.svg" title="Volleyverse" width="250" height="70"></noscript></amp-img></a>
			</div>			</div><!-- .inside-header -->
		</header><!-- #masthead --><div class="advert-728x90" id="header">
<amp-ad width="728" height="90" type="doubleclick" data-slot="/40212827/ph-article-leaderboard-1" data-multi-size-validation="false"><div placeholder></div>
  <div fallback></div>
</amp-ad></div>
<div class="under-header-320x100">
<amp-ad width="320" height="100" type="doubleclick" data-slot="/40212827/ph-sitewide-header-mobile-large" data-multi-size-validation="false"><div placeholder></div>
  <div fallback></div>
</amp-ad></div><amp-geo layout="nodisplay"><script type="application/json">
    {
      "ISOCountryGroups": {
        "usa": [ "us" ]
      }
    }
  </script></amp-geo><div id="page" class="hfeed site grid-container container grid-parent">
		<div id="content" class="site-content">
			
	<div id="primary" class="content-area grid-parent mobile-grid-100 push-20 grid-55 tablet-push-20 tablet-grid-55">
		<main id="main" class="site-main"><article id="post-26467" class="post-26467 post type-post status-publish format-standard has-post-thumbnail hentry category-indoor competition-fivb-volleyball-nations-league teams-belgium teams-brazil teams-bulgaria teams-china teams-dominican-republic teams-germany teams-italy teams-japan teams-korea teams-netherlands teams-poland teams-russia teams-serbia teams-thailand teams-turkey teams-usa players-ajcharaporn-kongyot players-britt-herbots players-celine-van-gestel players-chatchu-on-moksri players-chiaka-ogbogu players-cristina-chirichella players-elena-pietrini players-gabriela-guimaraes players-gozde-yilmaz players-gui players-hande-baladin players-hanna-orthmann players-indre-sorokaite players-jelena-blagojevic players-jennifer-geerties players-jordan-larson players-kaja-grobelna players-katarina-lazovic players-louisa-lippmann players-malwina-smarzek players-marie-scholzel players-marlies-janssens players-nicole-oude-luttikhuis players-pleumjit-thinkaow players-sarina-koga players-yuan-xinyue players-zhu-ting" itemtype="https://schema.org/CreativeWork" itemscope><div class="inside-article">
		<div class="featured-image  page-header-image-single ">
			<amp-img width="728" height="410" src="https://volleyverse.com/wp-content/uploads/2019/06/Team-Germany-celebrates-their-five-set-victory-over-Brazil-in-Day-7-of-the-FIVB-Volleyball-Nations-League-2019-728x410.jpg" class="attachment-feature-image-large size-feature-image-large amp-wp-enforced-sizes" alt="Team Germany celebrates their five-set victory over Brazil in Day 7 of the FIVB Volleyball Nations League 2019" itemprop="image" srcset="https://volleyverse.com/wp-content/uploads/2019/06/Team-Germany-celebrates-their-five-set-victory-over-Brazil-in-Day-7-of-the-FIVB-Volleyball-Nations-League-2019-728x410.jpg 728w, https://volleyverse.com/wp-content/uploads/2019/06/Team-Germany-celebrates-their-five-set-victory-over-Brazil-in-Day-7-of-the-FIVB-Volleyball-Nations-League-2019-330x186.jpg 330w, https://volleyverse.com/wp-content/uploads/2019/06/Team-Germany-celebrates-their-five-set-victory-over-Brazil-in-Day-7-of-the-FIVB-Volleyball-Nations-League-2019-410x231.jpg 410w, https://volleyverse.com/wp-content/uploads/2019/06/Team-Germany-celebrates-their-five-set-victory-over-Brazil-in-Day-7-of-the-FIVB-Volleyball-Nations-League-2019-700x394.jpg 700w, https://volleyverse.com/wp-content/uploads/2019/06/Team-Germany-celebrates-their-five-set-victory-over-Brazil-in-Day-7-of-the-FIVB-Volleyball-Nations-League-2019-320x180.jpg 320w, https://volleyverse.com/wp-content/uploads/2019/06/Team-Germany-celebrates-their-five-set-victory-over-Brazil-in-Day-7-of-the-FIVB-Volleyball-Nations-League-2019-400x225.jpg 400w, https://volleyverse.com/wp-content/uploads/2019/06/Team-Germany-celebrates-their-five-set-victory-over-Brazil-in-Day-7-of-the-FIVB-Volleyball-Nations-League-2019-688x387.jpg 688w, https://volleyverse.com/wp-content/uploads/2019/06/Team-Germany-celebrates-their-five-set-victory-over-Brazil-in-Day-7-of-the-FIVB-Volleyball-Nations-League-2019.jpg 1500w" layout="intrinsic"><noscript><img width="728" height="410" src="https://volleyverse.com/wp-content/uploads/2019/06/Team-Germany-celebrates-their-five-set-victory-over-Brazil-in-Day-7-of-the-FIVB-Volleyball-Nations-League-2019-728x410.jpg" class="attachment-feature-image-large size-feature-image-large" alt="Team Germany celebrates their five-set victory over Brazil in Day 7 of the FIVB Volleyball Nations League 2019" itemprop="image" sizes="(max-width: 728px) 100vw, 728px"></noscript></amp-img></div>
		<header class="entry-header"><div class="yoast-breadcrumb">
        <p id="breadcrumbs"><span><span><a href="https://volleyverse.com/competition/int/">International</a> » <span><a href="https://volleyverse.com/competition/int/fivb-volleyball-nations-league/">FIVB Volleyball Nations League</a> » <span class="breadcrumb_last" aria-current="page">What went down in FIVB Volleyball Nations League 2019 Day 7</span></span></span></span></p>    </div>
<h1 class="entry-title" itemprop="headline">What went down in FIVB Volleyball Nations League 2019 Day 7</h1>			<div class="entry-meta">
				<span class="posted-on"><a href="https://volleyverse.com/news/indoor/fivb-volleyball-nations-league-2019-day-7-recap/" title="11:00"><time class="updated" datetime="2019-06-05T10:40:42+00:00" itemprop="dateModified">June 5, 2019</time><time class="entry-date published" datetime="2019-06-05T11:00:00+00:00" itemprop="datePublished">June 5, 2019</time></a></span> <span class="byline"><span class="author vcard" itemprop="author" itemtype="https://schema.org/Person" itemscope>by <a class="url fn n" href="https://volleyverse.com/author/lawrence-fernandez/" title="View all posts by Lawrence Fernandez" itemprop="url"><span class="author-name" itemprop="name">Lawrence Fernandez</span></a></span></span>			</div><!-- .entry-meta -->
				</header><!-- .entry-header --><div class="social-share">
  <amp-social-share class="social-share-button" type="facebook" height="26px" data-param-app_id="289467951404533"></amp-social-share><amp-social-share class="social-share-button" type="twitter" height="26px"></amp-social-share><amp-social-share class="social-share-button" type="whatsapp" height="26px"></amp-social-share><amp-social-share class="social-share-button" id="messenger" type="messenger" data-share-endpoint="fb-messenger://share" data-param-link="CANONICAL_URL" height="26"></amp-social-share><amp-social-share class="social-share-button" type="line" height="26px"></amp-social-share><amp-social-share class="social-share-button" id="viber" type="viber" data-share-endpoint="viber://forward" data-param-link="CANONICAL_URL" height="26"></amp-social-share></div>
		<div class="entry-content" itemprop="text">
			<p><a href="https://volleyverse.com/teams/brazil">Brazil</a> already had four wins after two weeks of the <a href="https://volleyverse.com/competition/fivb-volleyball-nations-league">FIVB Volleyball Nations League</a> 2019. Meanwhile, <a href="https://volleyverse.com/teams/germany">Germany</a> was languishing at the bottom with a 1-5 record. However, it was the underdogs who defeated the favorites in five sets. The tiebreaker was hotly contested. However, the Germans just had more at the end, 15-13.</p>
<p>It is <a href="https://volleyverse.com/teams/germany">Germany</a>’s second win in seven matches. <a href="https://volleyverse.com/players/louisa-lippmann">Louisa Lippmann</a> waxed hot by scoring 26 attack points, two blocks, and two aces. <a href="https://volleyverse.com/players/hanna-orthmann">Hanna Orthmann</a> contributed 19 while <a href="https://volleyverse.com/players/marie-scholzel">Marie Scholzel</a> and <a href="https://volleyverse.com/players/jennifer-geerties">Jennifer Geerties</a> made 11 apiece. Paula Guedes scored 21 while <a href="https://volleyverse.com/players/gabriela-guimaraes">Gabriela Guimaraes</a> was limited to 14 points.</p>
<p><amp-twitter data-tweetid="1136063426747404288" layout="responsive" width="600" height="480"></amp-twitter></p>
<p>The Germans survived even though they committed 34 unforced errors. Felix Koslowski’s squad took an extended set two, 31-29, and the fourth set, 25-20. They also made seven more attack points than <a href="https://volleyverse.com/teams/brazil">Brazil</a> (77-70). <a href="https://volleyverse.com/teams/germany">Germany</a> also unleashed a strong service game with a 7-0 advantage. But this upset is not the only fascinating story in Day 7 of VNL 2019. There are other performances worthy of praise.</p>
<div class="tv-promo-usa"><div class="tv-promo-main"><h2>Don’t miss the FIVB VNL 2019!</h2><amp-img class="tv-promo-image" src="https://volleyverse.com/wp-content/uploads/2019/05/fivb-vnl.png" width="100" height="100"></amp-img><p>Watch all 260 games of the best men &amp; womens international volleyball online - LIVE &amp; on-demand!</p></div><a href="http://bit.ly/2HpfxFv" target="_blank"><div class="tv-promo-footer">Watch on FloVolleyball.tv <span class="arrow">→</span></div></a></div><div class="tv-promo-non-usa"><div class="tv-promo-main"><h2>Don’t miss the FIVB VNL 2019!</h2><amp-img class="tv-promo-image" src="https://volleyverse.com/wp-content/uploads/2019/05/fivb-vnl.png" width="100" height="100"></amp-img><p>Watch all 260 games of the best men &amp; womens international volleyball online - LIVE &amp; on-demand!</p></div><a href="https://welcome.volleyballworld.tv/?utm_source=google&amp;utm_medium=affiliates&amp;utm_campaign=vnlaffiliatecampaignvnlaffiliatecampaign&amp;utm_content=vnlvnl" target="_blank"><div class="tv-promo-footer">Watch on VolleyballWorld.tv<span class="arrow">→</span></div></a></div><h2><a href="https://volleyverse.com/players/ajcharaporn-kongyot">Ajcharaporn Kongyot</a> sizzles against <a href="https://volleyverse.com/teams/bulgaria">Bulgaria</a></h2>
<p>It would be hard to find a better stat line than what Kongyot produced against their European opponents. The young wing spiker had 17 attack points in four sets. But she made overall damage by connecting on five service aces and eight kill blocks. That’s around two blocks per set against a squad with taller players. Kongyot made 11 points in the second set which they won, 25-20.</p>
<p>The Bulgarians are still looking for their first win after seven matches. However, they had a good chance of ending their drought in this game as they claim the opening frame, 27-25. Unfortunately, <a href="https://volleyverse.com/teams/thailand">Thailand</a> won the next three sets but by slim margins. Ivan Petkov’s crew was right in the contest by ending sets three and four with 22 points apiece.</p>
<p><amp-twitter data-tweetid="1135880903937339392" layout="responsive" width="600" height="480"></amp-twitter></p>
<p><a href="https://volleyverse.com/teams/thailand">Thailand</a> simply had a more explosive game. They made 60 attack points as compared to <a href="https://volleyverse.com/teams/bulgaria">Bulgaria</a>’s 51. That was enough to address their higher error count, 26-21. <a href="https://volleyverse.com/players/pleumjit-thinkaow">Pleumjit Thinkaow</a> made 12 points while <a href="https://volleyverse.com/players/chatchu-on-moksri">Chatchu-on Moksri</a> added 11.</p>
<h2><a href="https://volleyverse.com/teams/belgium">Belgium</a> edges <a href="https://volleyverse.com/teams/russia">Russia</a> in three sets</h2>
<p>Variety of attacks is crucial in volleyball. Aside from distributing the ball to more attackers, their should be a mix of the zones where they strike from. But it seems like the <a href="https://volleyverse.com/teams/belgium">Belgium</a>-<a href="https://volleyverse.com/teams/russia">Russia</a> game is an exception to the conventional wisdom. Only four Belgians scored in the match while seven tallied points for the Russians. Despite that, <a href="https://volleyverse.com/teams/belgium">Belgium</a> still emerged victorious.</p>
<p><amp-twitter data-tweetid="1135992807800262656" layout="responsive" width="600" height="480"></amp-twitter></p>
<p>It was a close contest as well as <a href="https://volleyverse.com/teams/russia">Russia</a> tallied 22, 20, and 22 points. Every point did count. The Belgians had four more attacks, two more blocks, and one more ace. The Russians also had 23 unforced errors while <a href="https://volleyverse.com/teams/belgium">Belgium</a> committed 19. <a href="https://volleyverse.com/players/britt-herbots">Britt Herbots</a>, the VNL’s fifth leading scorer, paced <a href="https://volleyverse.com/teams/belgium">Belgium</a> with 20 markers. <a href="https://volleyverse.com/players/kaja-grobelna">Kaja Grobelna</a> and <a href="https://volleyverse.com/players/marlies-janssens">Marlies Janssens</a> made 14 and 11, respectively. <a href="https://volleyverse.com/players/celine-van-gestel">Celine Van Gestel</a> added seven.</p>
<h2><a href="https://volleyverse.com/players/indre-sorokaite">Indre Sorokaite</a> shines for <a href="https://volleyverse.com/teams/italy">Italy</a> over the <a href="https://volleyverse.com/teams/netherlands">Netherlands</a></h2>
<p>You would expect a team to win in three sets if they have a 61-30 edge in attack points. That wasn’t the case for <a href="https://volleyverse.com/teams/italy">Italy</a> during their match against the Dutch. Jamie Morrisson’s crew took set two, 25-22, and tallied 19 in the succeeding set. But while the Italians dominated in offense, there is much room for improvement in limiting their errors.</p>
<p>Coach Davide Mazzanti won’t be pleased with the 29 errors her team committed. That’s the only reason why the <a href="https://volleyverse.com/teams/netherlands">Netherlands</a>, who only had 14 errors, were able to stay in the game. Sorokaite led four Italian players in double-figures with 24. <a href="https://volleyverse.com/players/elena-pietrini">Elena Pietrini</a> and Miryam Sylla earned 18 and 17, respectively. Team captain <a href="https://volleyverse.com/players/cristina-chirichella">Cristina Chirichella</a> finished with 14.</p>
<p><amp-twitter data-tweetid="1135849263970131968" layout="responsive" width="600" height="480"></amp-twitter></p>
<p>On the other hand, <a href="https://volleyverse.com/players/nicole-oude-luttikhuis">Nicole Oude Luttikhuis</a> is the lone Dutch in double digits with 13. While <a href="https://volleyverse.com/teams/italy">Italy</a> takes this victory, they head into their match against <a href="https://volleyverse.com/teams/japan">Japan</a> thinking about controlling their blunders.</p>
<h2><a href="https://volleyverse.com/teams/china">China</a>, <a href="https://volleyverse.com/teams/serbia">Serbia</a>, <a href="https://volleyverse.com/teams/turkey">Turkey</a>, <a href="https://volleyverse.com/teams/usa">USA</a> score victories</h2>
<p>The Chinese dominated their Asian rivals <a href="https://volleyverse.com/teams/japan">Japan</a> in three sets, 27-25, 25-18, 25-21. <a href="https://volleyverse.com/players/zhu-ting">Zhu Ting</a> led the way with 18 points while <a href="https://volleyverse.com/players/yuan-xinyue">Yuan Xinyue</a> added 14. Meanwhile, <a href="https://volleyverse.com/players/sarina-koga">Sarina Koga</a> and Yuri Nabeya had 15 and 12, respectively, for the Japanese. Lang Ping’s squad finished with an 8-2 advantage in kill blocks. <a href="https://volleyverse.com/teams/china">China</a> earns their fifth straight win to stay at 5-2 while <a href="https://volleyverse.com/teams/japan">Japan</a> is at 4-3.</p>
<p><amp-twitter data-tweetid="1135891653485481984" layout="responsive" width="600" height="480"></amp-twitter></p>
<p>On the other hand, <a href="https://volleyverse.com/teams/turkey">Turkey</a> edges the <a href="https://volleyverse.com/teams/dominican-republic">Dominican Republic</a> in four sets, 25-20, 25-21, 24-26, 25-18. <a href="https://volleyverse.com/players/gozde-yilmaz">Gozde Yilmaz</a> led all scorers with 22 points while <a href="https://volleyverse.com/players/hande-baladin">Hande Baladin</a> added 18. Bethania de la Cruz led the Dominicans with 17 markers while Brayelin Martinez only made 16. The Turks stay on top of the Volleyball Nations League 2019 standings at 6-1. The <a href="https://volleyverse.com/teams/dominican-republic">Dominican Republic</a> slide to 3-4.</p>
<p><a href="https://volleyverse.com/teams/serbia">Serbia</a> bounced back by escaping the tough challenge put up by <a href="https://volleyverse.com/teams/poland">Poland</a> in three sets, 27-25, 25-21, 25-22. VNL top scorer <a href="https://volleyverse.com/players/malwina-smarzek">Malwina Smarzek</a> had a sub-par 19 points considering that she scored 41 in a game last week. Meanwhile, the reigning world champions found the winning points through blocks, aces, and less errors. <a href="https://volleyverse.com/players/katarina-lazovic">Katarina Lazovic</a> had 18 for <a href="https://volleyverse.com/teams/serbia">Serbia</a> while <a href="https://volleyverse.com/players/jelena-blagojevic">Jelena Blagojevic</a> supported with 13.</p>
<p><amp-twitter data-tweetid="1135947870312357898" layout="responsive" width="600" height="480"></amp-twitter></p>
<p>Finally, the United States bucked a slow start to start their home stretch with a win over South <a href="https://volleyverse.com/teams/korea">Korea</a>. Kim Yeonkoung finally played in VNL 2019 and made six points in the first set which they took, 25-19. However, the Americans dominated the rest of the way, 25-15, 25-22, 25-18. <a href="https://volleyverse.com/players/chiaka-ogbogu">Chiaka Ogbogu</a> led the <a href="https://volleyverse.com/teams/usa">USA</a> with 16 points while team captain <a href="https://volleyverse.com/players/jordan-larson">Jordan Larson</a> ended with 13. Kim Heejin paced South <a href="https://volleyverse.com/teams/korea">Korea</a> with 14. The Americans improve to 6-1 while the Koreans slide to 1-6.</p>
<p><amp-twitter data-tweetid="1136120410569789440" layout="responsive" width="600" height="480"></amp-twitter></p>
		</div><!-- .entry-content -->

					<footer class="entry-meta"><nav id="nav-below" class="post-navigation"><span class="screen-reader-text">Post navigation</span>

					</nav><!-- #nav-below --></footer><!-- .entry-meta --><div class="social-share">
  <amp-social-share class="social-share-button" type="facebook" height="26px" data-param-app_id="289467951404533"></amp-social-share><amp-social-share class="social-share-button" type="twitter" height="26px"></amp-social-share><amp-social-share class="social-share-button" type="whatsapp" height="26px"></amp-social-share><amp-social-share class="social-share-button" id="messenger" type="messenger" data-share-endpoint="fb-messenger://share" data-param-link="CANONICAL_URL" height="26"></amp-social-share><amp-social-share class="social-share-button" type="line" height="26px"></amp-social-share><amp-social-share class="social-share-button" id="viber" type="viber" data-share-endpoint="viber://forward" data-param-link="CANONICAL_URL" height="26"></amp-social-share></div><div class="contribution-promo">
	<h2>Support us. Help volleyball.</h2>
	<p>For too long volleyball fans have been neglected, with no community with which to share their passion. We want to change that, by providing a platform for fans &amp; players to unite. However, we’re a small team &amp; we can’t do it ourselves – we need your help.</p>
	<p>Your contributions will help us to keep the content <strong>FREE</strong> &amp; to <strong>improve our coverage</strong> of the global game, which will help to build the profile of the next generation of players.</p>
	<p>We will <strong>never profit</strong> from your contributions - if they exceed our operating costs on an annual basis we will <strong>donate</strong> the difference to <strong>support worthy causes</strong> in volleyball. Thank you!</p>
<a href="https://pay.volleyverse.com">
	<button class="contribute-button">Support us <span class="arrow">→</span>
	</button></a>
</div>	</div><!-- .inside-article -->
</article><!-- #post-## --><div class="recent-posts">
<h2>Recent posts</h2>
<ul><li><a href="https://volleyverse.com/news/indoor/kiraly-super-excited-to-be-back-in-front-of-home-crowd/"><h3>Kiraly ‘super-excited’ to be back in front of home crowd </h3></a></li>
  <li><a href="https://volleyverse.com/news/indoor/fivb-volleyball-nations-league-2019-day-7-recap/"><h3>What went down in FIVB Volleyball Nations League 2019 Day 7</h3></a></li>
  <li><a href="https://volleyverse.com/news/indoor/ogbogu-inspired-usa-return-to-winning-ways-with-home-success/"><h3>Ogbogu-inspired USA return to winning ways with home success    </h3></a></li>
  <li><a href="https://volleyverse.com/news/indoor/newlywed-foecke-relishing-return-to-lincoln-for-vnl-test/"><h3>Newlywed Foecke relishing return to Lincoln for VNL test </h3></a></li>
  <li><a href="https://volleyverse.com/news/indoor/volleyball-vnl-netherlands-dynamic-duo-bongaerts-polder-return/"><h3>Dynamic duo Bongaerts and Polder return to boost Oranje</h3></a></li>
  <li><a href="https://volleyverse.com/news/indoor/skipper-natalia-returns-to-brazil-squad-for-nebraska-trip/"><h3>Skipper Natalia returns to Brazil squad for Nebraska trip </h3></a></li>
  <li><a href="https://volleyverse.com/news/indoor/volleyball-vnl-annie-drews-grateful-usa-young-guns/"><h3>Drews grateful for USA young guns</h3></a></li>
  <li><a href="https://volleyverse.com/news/indoor/volleyball-vnl-italy-will-not-underestimate-netherlands-indre-sorokaite/"><h3>Italy will not underestimate the Netherlands, says Sorokaite</h3></a></li>
  <li><a href="https://volleyverse.com/news/indoor/games-to-look-our-for-in-fivb-volleyball-nations-league-2019-week-3/"><h3>Games to look out for in FIVB Volleyball Nations League 2019 Week 3</h3></a></li>
  <li><a href="https://volleyverse.com/news/indoor/fivb-volleyball-nations-league-2019-week-2-mythical-team/"><h3>FIVB VNL 2019 – week 2 Dream Team</h3></a></li>
 </ul></div>
					<div class="comments-area">
						<div id="comments">

		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span [text]='commentform_post_26467.replyToName ? "Leave a Reply to " + commentform_post_26467.replyToName + "" : "Leave a Reply"'>Leave a Comment</span> <small><a id="cancel-comment-reply-link" href="/news/indoor/fivb-volleyball-nations-league-2019-day-7-recap/#respond" hidden [hidden]='commentform_post_26467.values.comment_parent == "0"' on='tap:AMP.setState( {"commentform_post_26467":{"replyToName":"","values":{"comment_parent":"0"}}} )'>Cancel reply</a></small></h3>			<form method="post" id="commentform" class="comment-form" novalidate action-xhr="https://volleyverse.com/wp-comments-post.php?_wp_amp_action_xhr_converted=1" target="_top" on='submit:AMP.setState( { "commentform_post_26467": { submitting: true } } );submit-error:AMP.setState( { "commentform_post_26467": { submitting: false } } );submit-success:AMP.setState( { commentform_post_26467: {"values":{"submit":"Post Comment","comment_post_ID":"26467","comment_parent":"0","comment":""},"submitting":false,"replyToName":""} } )'><amp-state id="commentform_post_26467"><script type="application/json">{"values":{"author":"","email":"","submit":"Post Comment","comment_post_ID":"26467","comment_parent":"0","comment":""},"submitting":false,"replyToName":""}</script></amp-state>
				<p class="comment-form-comment"><label for="comment" class="screen-reader-text">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true" [disabled]="commentform_post_26467.submitting" [text]="commentform_post_26467.values.comment" on='change:AMP.setState( { commentform_post_26467: { values: { "comment": event.value } } } )'></textarea></p><label for="author" class="screen-reader-text">Name</label><input placeholder="Name *" id="author" name="author" type="text" value="" size="30" [disabled]="commentform_post_26467.submitting" [value]="commentform_post_26467.values.author" on='change:AMP.setState( { commentform_post_26467: { values: { "author": event.value } } } )'><label for="email" class="screen-reader-text">Email</label><input placeholder="Email *" id="email" name="email" type="email" value="" size="30" [disabled]="commentform_post_26467.submitting" [value]="commentform_post_26467.values.email" on='change:AMP.setState( { commentform_post_26467: { values: { "email": event.value } } } )'><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" [disabled]="commentform_post_26467.submitting" [value]="commentform_post_26467.values.submit" on='change:AMP.setState( { commentform_post_26467: { values: { "submit": event.value } } } )'><input type="hidden" name="comment_post_ID" value="26467" id="comment_post_ID" [disabled]="commentform_post_26467.submitting" [value]="commentform_post_26467.values.comment_post_ID" on='change:AMP.setState( { commentform_post_26467: { values: { "comment_post_ID": event.value } } } )'><input type="hidden" name="comment_parent" id="comment_parent" value="0" [disabled]="commentform_post_26467.submitting" [value]="commentform_post_26467.values.comment_parent" on='change:AMP.setState( { commentform_post_26467: { values: { "comment_parent": event.value } } } )'></p>		
		<div submit-success>
			<template type="amp-mustache"><p>{{{message}}}</p>
			</template></div>
		<div submit-error>
			<template type="amp-mustache"><p class="amp-comment-submit-error">{{{error}}}</p>
			</template></div>
					</form>
			</div><!-- #respond -->
	
</div><!-- #comments -->
					</div>

							</main><!-- #main --></div><!-- #primary -->

	<div id="left-sidebar" class="widget-area grid-20 tablet-grid-20 mobile-grid-100 grid-parent sidebar pull-55 tablet-pull-55" itemtype="https://schema.org/WPSideBar" itemscope>
	<div class="inside-left-sidebar">
		<aside id="custom_html-2" class="widget_text widget inner-padding widget_custom_html"><div class="textwidget custom-html-widget"><div class="mobile-promo">
	<div class="mobile-promo-main">
		<h2>Love volleyball? Say it with stickers!</h2>
		<hr><p>60 <strong>FREE</strong> volleymojis, exclusive stickers &amp; all our volleyball news</p>
		<amp-img src="https://volleyverse.com/wp-content/uploads/2019/04/ios-app-screenshot-1.png" height="408" width="200"></amp-img><p><strong>Download</strong> the Volleyverse app!</p>
	</div>
	<div class="mobile-promo-footer">
		<a href="https://itunes.apple.com/gb/app/volleyverse/id1445469189?mt=8" target="_blank"><div class="app-download-button-ios"></div></a>
		<a href="https://play.google.com/store/apps/details?id=com.volleyverse.android&amp;hl=en_US" target="_blank"><div class="app-download-button-android"></div></a>
	</div>
</div></div></aside></div><!-- .inside-left-sidebar -->
</div><!-- #secondary -->
<div id="right-sidebar" class="widget-area grid-25 tablet-grid-25 grid-parent sidebar" itemtype="https://schema.org/WPSideBar" itemscope>
	<div class="inside-right-sidebar">
		<aside id="custom_html-3" class="widget_text widget inner-padding widget_custom_html"><div class="textwidget custom-html-widget"><div class="right-column-300x250">
<amp-ad width="300" height="250" type="doubleclick" data-slot="/40212827/ph-article-mrec-1" data-multi-size-validation="false"></amp-ad></div></div></aside><div class="recent-posts">
<h2>Recent posts</h2>
<ul><li><a href="https://volleyverse.com/news/indoor/kiraly-super-excited-to-be-back-in-front-of-home-crowd/"><h3>Kiraly ‘super-excited’ to be back in front of home crowd </h3></a></li>
  <li><a href="https://volleyverse.com/news/indoor/fivb-volleyball-nations-league-2019-day-7-recap/"><h3>What went down in FIVB Volleyball Nations League 2019 Day 7</h3></a></li>
  <li><a href="https://volleyverse.com/news/indoor/ogbogu-inspired-usa-return-to-winning-ways-with-home-success/"><h3>Ogbogu-inspired USA return to winning ways with home success    </h3></a></li>
  <li><a href="https://volleyverse.com/news/indoor/newlywed-foecke-relishing-return-to-lincoln-for-vnl-test/"><h3>Newlywed Foecke relishing return to Lincoln for VNL test </h3></a></li>
  <li><a href="https://volleyverse.com/news/indoor/volleyball-vnl-netherlands-dynamic-duo-bongaerts-polder-return/"><h3>Dynamic duo Bongaerts and Polder return to boost Oranje</h3></a></li>
  <li><a href="https://volleyverse.com/news/indoor/skipper-natalia-returns-to-brazil-squad-for-nebraska-trip/"><h3>Skipper Natalia returns to Brazil squad for Nebraska trip </h3></a></li>
  <li><a href="https://volleyverse.com/news/indoor/volleyball-vnl-annie-drews-grateful-usa-young-guns/"><h3>Drews grateful for USA young guns</h3></a></li>
  <li><a href="https://volleyverse.com/news/indoor/volleyball-vnl-italy-will-not-underestimate-netherlands-indre-sorokaite/"><h3>Italy will not underestimate the Netherlands, says Sorokaite</h3></a></li>
  <li><a href="https://volleyverse.com/news/indoor/games-to-look-our-for-in-fivb-volleyball-nations-league-2019-week-3/"><h3>Games to look out for in FIVB Volleyball Nations League 2019 Week 3</h3></a></li>
  <li><a href="https://volleyverse.com/news/indoor/fivb-volleyball-nations-league-2019-week-2-mythical-team/"><h3>FIVB VNL 2019 – week 2 Dream Team</h3></a></li>
 </ul></div><div class="right-column-300x250-bottom">
<amp-ad width="300" height="250" type="doubleclick" data-slot="/40212827/ph-article-mrec-1" data-multi-size-validation="false"></amp-ad></div>	</div><!-- .inside-right-sidebar -->
</div><!-- #secondary -->

	</div><!-- #content -->
</div><!-- #page -->

<div class="advert-728x90" id="footer">
<amp-ad width="728" height="90" type="doubleclick" data-slot="/40212827/ph-article-leaderboard-1" data-multi-size-validation="false"><div placeholder></div>
  <div fallback></div>
</amp-ad></div>
<div class="under-header-320x100">
<amp-ad width="320" height="100" type="doubleclick" data-slot="/40212827/ph-sitewide-header-mobile-large" data-multi-size-validation="false"></amp-ad></div>
<div class="site-footer">
			<footer class="site-info" itemtype="https://schema.org/WPFooter" itemscope><div class="inside-site-info grid-container grid-parent">
								<div class="copyright-bar">
					© 2019 Volleyverse Limited				</div>
			</div>
		</footer><!-- .site-info --></div><!-- .site-footer -->

<amp-analytics id="d6edc75fa894" type="gtag"><script type="application/json">{"vars":{"gtag_id":"UA-62953521-1","config":{"UA-62953521-1":{"groups":"default"}}}}</script></amp-analytics><!--[if lte IE 11]>
<script type='text/javascript' src='https://volleyverse.com/wp-content/themes/generatepress/js/classList.min.js'></script>
<![endif]--></body></html>