<!DOCTYPE html>
<html lang="en-US" amp=""><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1"><meta name="amp-experiments-opt-in" content="amp-img-auto-sizes"><meta name="description" content="Indoor, beach, outdoor &amp; even pool all require a volleyball net to be played properly. We take a look at volleyball net heights, rules, regulations &amp; sets."><meta property="og:locale" content="en_US"><meta property="og:type" content="article"><meta property="og:title" content="Indoor, beach &amp; outdoor volleyball net heights, rules, sets &amp; systems"><meta property="og:description" content="Indoor, beach, outdoor &amp; even pool all require a volleyball net to be played properly. We take a look at volleyball net heights, rules, regulations &amp; sets."><meta property="og:url" content="https://volleyverse.com/equipment/indoor-beach-outdoor-pool-volleyball-nets-heights-rules-sets-systems/"><meta property="og:site_name" content="Volleyverse"><meta property="article:publisher" content="https://facebook.com/volleyverse"><meta property="article:section" content="Volleyball equipment"><meta property="article:published_time" content="2019-08-10T17:28:24+00:00"><meta property="article:modified_time" content="2019-08-11T12:56:03+00:00"><meta property="og:updated_time" content="2019-08-11T12:56:03+00:00"><meta property="og:image" content="https://volleyverse.com/wp-content/uploads/2019/08/volleyball-net-heights-rules-regulations-sets-systems.jpg"><meta property="og:image:secure_url" content="https://volleyverse.com/wp-content/uploads/2019/08/volleyball-net-heights-rules-regulations-sets-systems.jpg"><meta property="og:image:width" content="1500"><meta property="og:image:height" content="844"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:description" content="Indoor, beach, outdoor &amp; even pool all require a volleyball net to be played properly. We take a look at volleyball net heights, rules, regulations &amp; sets."><meta name="twitter:title" content="Indoor, beach &amp; outdoor volleyball net heights, rules, sets &amp; systems"><meta name="twitter:site" content="@volleyverse"><meta name="twitter:image" content="https://volleyverse.com/wp-content/uploads/2019/08/volleyball-net-heights-rules-regulations-sets-systems.jpg"><meta name="twitter:creator" content="@volleyverse"><meta name="generator" content="AMP Plugin v1.2.0; mode=standard; experiences=website"><meta name="msapplication-TileImage" content="https://volleyverse.com/wp-content/uploads/2019/04/cropped-volleyverse-icon-512-270x270.png"><title>Indoor, beach &amp; outdoor volleyball net heights, rules, sets &amp; systems</title><link rel="dns-prefetch" href="//cdn.ampproject.org"><link rel="dns-prefetch" href="//use.fontawesome.com"><link rel="preload" as="script" href="https://cdn.ampproject.org/v0.js"><script type="text/javascript" src="https://cdn.ampproject.org/v0.js" async></script><script async custom-element="amp-social-share" src="https://cdn.ampproject.org/v0/amp-social-share-0.1.js"></script><script async custom-element="amp-ad" src="https://cdn.ampproject.org/v0/amp-ad-0.1.js"></script><script async custom-element="amp-sidebar" src="https://cdn.ampproject.org/v0/amp-sidebar-0.1.js"></script><script src="https://cdn.ampproject.org/v0/amp-bind-0.1.js" async="" custom-element="amp-bind"></script><script src="https://cdn.ampproject.org/v0/amp-analytics-0.1.js" async="" custom-element="amp-analytics"></script><link rel="icon" href="https://volleyverse.com/wp-content/uploads/2019/04/cropped-volleyverse-icon-512-32x32.png" sizes="32x32"><link rel="icon" href="https://volleyverse.com/wp-content/uploads/2019/04/cropped-volleyverse-icon-512-192x192.png" sizes="192x192"><link rel="profile" href="https://gmpg.org/xfn/11"><style amp-custom>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</style><!-- This site is optimized with the Yoast SEO plugin v11.7 - https://yoast.com/wordpress/plugins/seo/ --><link rel="canonical" href="https://volleyverse.com/equipment/indoor-beach-outdoor-pool-volleyball-nets-heights-rules-sets-systems/"><script type="application/ld+json" class="yoast-schema-graph yoast-schema-graph--main">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://volleyverse.com/#website","url":"https://volleyverse.com/","name":"Volleyverse","potentialAction":{"@type":"SearchAction","target":"https://volleyverse.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://volleyverse.com/equipment/indoor-beach-outdoor-pool-volleyball-nets-heights-rules-sets-systems/#primaryimage","url":"https://volleyverse.com/wp-content/uploads/2019/08/volleyball-net-heights-rules-regulations-sets-systems.jpg","width":1500,"height":844,"caption":"Volleyball net heights, rules, regulations, sets & systems"},{"@type":"WebPage","@id":"https://volleyverse.com/equipment/indoor-beach-outdoor-pool-volleyball-nets-heights-rules-sets-systems/#webpage","url":"https://volleyverse.com/equipment/indoor-beach-outdoor-pool-volleyball-nets-heights-rules-sets-systems/","inLanguage":"en-US","name":"Indoor, beach &amp; outdoor volleyball net heights, rules, sets &amp; systems","isPartOf":{"@id":"https://volleyverse.com/#website"},"primaryImageOfPage":{"@id":"https://volleyverse.com/equipment/indoor-beach-outdoor-pool-volleyball-nets-heights-rules-sets-systems/#primaryimage"},"datePublished":"2019-08-10T17:28:24+00:00","dateModified":"2019-08-11T12:56:03+00:00","author":{"@id":"https://volleyverse.com/#/schema/person/1a645567e963ea0f58e4bf9ac72601a0"},"description":"Indoor, beach, outdoor & even pool all require a volleyball net to be played properly. We take a look at volleyball net heights, rules, regulations & sets.","breadcrumb":{"@id":"https://volleyverse.com/equipment/indoor-beach-outdoor-pool-volleyball-nets-heights-rules-sets-systems/#breadcrumb"}},{"@type":"BreadcrumbList","@id":"https://volleyverse.com/equipment/indoor-beach-outdoor-pool-volleyball-nets-heights-rules-sets-systems/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://volleyverse.com/","url":"https://volleyverse.com/","name":"<i class=\"fas fa-home\">"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://volleyverse.com/equipment/","url":"https://volleyverse.com/equipment/","name":"Volleyball equipment"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://volleyverse.com/equipment/indoor-beach-outdoor-pool-volleyball-nets-heights-rules-sets-systems/","url":"https://volleyverse.com/equipment/indoor-beach-outdoor-pool-volleyball-nets-heights-rules-sets-systems/","name":"Indoor, beach &#038; outdoor volleyball net heights, rules, sets &#038; systems"}}]},{"@type":["Person"],"@id":"https://volleyverse.com/#/schema/person/1a645567e963ea0f58e4bf9ac72601a0","name":"Volleyverse","sameAs":[]}]}</script><!-- / Yoast SEO plugin. --><link rel="alternate" type="application/rss+xml" title="Volleyverse » Feed" href="https://volleyverse.com/feed/"><link rel="alternate" type="application/rss+xml" title="Volleyverse » Comments Feed" href="https://volleyverse.com/comments/feed/"><link crossorigin="anonymous" rel="stylesheet" id="font-awesome-css" href="https://use.fontawesome.com/releases/v5.5.0/css/all.css" type="text/css" media="all"><link rel="apple-touch-icon-precomposed" href="https://volleyverse.com/wp-content/uploads/2019/04/cropped-volleyverse-icon-512-180x180.png"><style amp-boilerplate>body{-webkit-animation:-amp-start 8s steps(1,end) 0s 1 normal both;-moz-animation:-amp-start 8s steps(1,end) 0s 1 normal both;-ms-animation:-amp-start 8s steps(1,end) 0s 1 normal both;animation:-amp-start 8s steps(1,end) 0s 1 normal both}@-webkit-keyframes -amp-start{from{visibility:hidden}to{visibility:visible}}@-moz-keyframes -amp-start{from{visibility:hidden}to{visibility:visible}}@-ms-keyframes -amp-start{from{visibility:hidden}to{visibility:visible}}@-o-keyframes -amp-start{from{visibility:hidden}to{visibility:visible}}@keyframes -amp-start{from{visibility:hidden}to{visibility:visible}}</style><noscript><style amp-boilerplate>body{-webkit-animation:none;-moz-animation:none;-ms-animation:none;animation:none}</style></noscript></head><body class="post-template-default single single-post postid-27153 single-format-standard wp-custom-logo wp-embed-responsive post-image-above-header post-image-aligned-center sticky-menu-fade mobile-header mobile-header-logo both-sidebars nav-below-header fluid-header separate-containers active-footer-widgets-3 nav-aligned-center header-aligned-left dropdown-hover featured-image-active" itemtype="https://schema.org/Blog" itemscope>
	<a class="screen-reader-text skip-link" href="#content" title="Skip to content">Skip to content</a>		<div class="top-bar top-bar-align-right">
			<div class="inside-top-bar grid-container grid-parent">
				<aside id="custom_html-4" class="widget_text widget inner-padding widget_custom_html"><div class="textwidget custom-html-widget"><a href="https://twitter.com/volleyverse" target="_blank"><i class="fab fa-twitter"></i></a>
<a href="https://facebook.com/volleyverse" target="_blank"><i class="fab fa-facebook-f"></i></a>
<a href="https://instagram.com/volleyverse" target="_blank"><i class="fab fa-instagram"></i></a>
<a href="https://youtube.com/c/volleyverse" target="_blank"><i class="fab fa-youtube"></i></a></div></aside></div>
		</div>
				<nav id="mobile-header" class="main-navigation mobile-header-navigation has-branding" [aria-expanded]="navMenuExpanded ? 'true' : 'false'"><div class="inside-navigation grid-container grid-parent">
				<div class="site-logo mobile-header-logo">
					<a href="https://volleyverse.com/" title="Volleyverse">
						<amp-img src="https://volleyverse.com/wp-content/uploads/2019/04/volleyverse-icon-512.png" alt="Volleyverse" width="512" height="512" class="amp-wp-enforced-sizes" layout="intrinsic"><noscript><img src="https://volleyverse.com/wp-content/uploads/2019/04/volleyverse-icon-512.png" alt="Volleyverse" width="512" height="512" class=""></noscript></amp-img></a>
				</div>		<button class="menu-toggle amp-menu-toggle" on="tap:mobile-header.toggleClass( 'class' = 'toggled' ),AMP.setState( { navMenuExpanded: ! navMenuExpanded } )" aria-expanded="false" [aria-expanded]="navMenuExpanded ? 'true' : 'false'">
						<span class="mobile-menu"></span>
		</button>
					<button class="menu-toggle" aria-controls="mobile-menu" aria-expanded="false">
										<span class="mobile-menu"></span>
				</button>
				<div id="mobile-menu" class="main-nav"><ul id="menu-main" class=" menu sf-menu"><li id="menu-item-27000" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27000"><a href="https://volleyverse.com/news/">News</a></li>
<li id="menu-item-27060" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-27060"><a href="#">Competitions<span role="presentation" class="dropdown-menu-toggle"></span></a><amp-state id="navMenuItemExpanded1"><script type="application/json">false</script></amp-state><button class="dropdown-menu-toggle" [class]="&quot;dropdown-menu-toggle&quot; + ( navMenuItemExpanded1 ? &quot; toggled-on&quot; : '' )" aria-expanded="false" [aria-expanded]="navMenuItemExpanded1 ? 'true' : 'false'" on="tap:AMP.setState( { navMenuItemExpanded1: ! navMenuItemExpanded1 } )"><span class="screen-reader-text" [text]='navMenuItemExpanded1 ? "collapse child menu" : "expand child menu"'>expand child menu</span></button>
<ul class="sub-menu"><li id="menu-item-27070" class="menu-item menu-item-type-taxonomy menu-item-object-competition menu-item-has-children menu-item-27070"><a href="https://volleyverse.com/competition/int/">International<span role="presentation" class="dropdown-menu-toggle"></span></a><amp-state id="navMenuItemExpanded2"><script type="application/json">false</script></amp-state><button class="dropdown-menu-toggle" [class]="&quot;dropdown-menu-toggle&quot; + ( navMenuItemExpanded2 ? &quot; toggled-on&quot; : '' )" aria-expanded="false" [aria-expanded]="navMenuItemExpanded2 ? 'true' : 'false'" on="tap:AMP.setState( { navMenuItemExpanded2: ! navMenuItemExpanded2 } )"><span class="screen-reader-text" [text]='navMenuItemExpanded2 ? "collapse child menu" : "expand child menu"'>expand child menu</span></button>
	<ul class="sub-menu"><li id="menu-item-27077" class="menu-item menu-item-type-taxonomy menu-item-object-competition menu-item-27077"><a href="https://volleyverse.com/competition/int/olympics/">Tokyo 2020 Olympics</a></li>
		<li id="menu-item-27074" class="menu-item menu-item-type-taxonomy menu-item-object-competition menu-item-27074"><a href="https://volleyverse.com/competition/int/fivb-world-championship/">FIVB World Championship</a></li>
		<li id="menu-item-27072" class="menu-item menu-item-type-taxonomy menu-item-object-competition menu-item-27072"><a href="https://volleyverse.com/competition/int/fivb-club-world-championship/">FIVB Club World Championship</a></li>
		<li id="menu-item-27075" class="menu-item menu-item-type-taxonomy menu-item-object-competition menu-item-27075"><a href="https://volleyverse.com/competition/int/fivb-world-cup/">FIVB World Cup</a></li>
		<li id="menu-item-27073" class="menu-item menu-item-type-taxonomy menu-item-object-competition menu-item-27073"><a href="https://volleyverse.com/competition/int/fivb-volleyball-nations-league/">FIVB Volleyball Nations League</a></li>
		<li id="menu-item-27071" class="menu-item menu-item-type-taxonomy menu-item-object-competition menu-item-27071"><a href="https://volleyverse.com/competition/eur/cev-eurovolley/">CEV EuroVolley</a></li>
		<li id="menu-item-27076" class="menu-item menu-item-type-taxonomy menu-item-object-competition menu-item-27076"><a href="https://volleyverse.com/competition/int/montreux-masters/">Montreux Masters</a></li>
	</ul></li>
	<li id="menu-item-27131" class="menu-item menu-item-type-taxonomy menu-item-object-competition menu-item-has-children menu-item-27131"><a href="https://volleyverse.com/competition/eur/">Europe<span role="presentation" class="dropdown-menu-toggle"></span></a><amp-state id="navMenuItemExpanded3"><script type="application/json">false</script></amp-state><button class="dropdown-menu-toggle" [class]="&quot;dropdown-menu-toggle&quot; + ( navMenuItemExpanded3 ? &quot; toggled-on&quot; : '' )" aria-expanded="false" [aria-expanded]="navMenuItemExpanded3 ? 'true' : 'false'" on="tap:AMP.setState( { navMenuItemExpanded3: ! navMenuItemExpanded3 } )"><span class="screen-reader-text" [text]='navMenuItemExpanded3 ? "collapse child menu" : "expand child menu"'>expand child menu</span></button>
	<ul class="sub-menu"><li id="menu-item-27132" class="menu-item menu-item-type-taxonomy menu-item-object-competition menu-item-27132"><a href="https://volleyverse.com/competition/eur/cev-eurobeachvolley/">CEV EuroBeachVolley</a></li>
		<li id="menu-item-27133" class="menu-item menu-item-type-taxonomy menu-item-object-competition menu-item-27133"><a href="https://volleyverse.com/competition/eur/cev-eurovolley/">CEV EuroVolley</a></li>
	</ul></li>
	<li id="menu-item-27061" class="menu-item menu-item-type-taxonomy menu-item-object-competition menu-item-has-children menu-item-27061"><a href="https://volleyverse.com/competition/phi/">Philippines<span role="presentation" class="dropdown-menu-toggle"></span></a><amp-state id="navMenuItemExpanded4"><script type="application/json">false</script></amp-state><button class="dropdown-menu-toggle" [class]="&quot;dropdown-menu-toggle&quot; + ( navMenuItemExpanded4 ? &quot; toggled-on&quot; : '' )" aria-expanded="false" [aria-expanded]="navMenuItemExpanded4 ? 'true' : 'false'" on="tap:AMP.setState( { navMenuItemExpanded4: ! navMenuItemExpanded4 } )"><span class="screen-reader-text" [text]='navMenuItemExpanded4 ? "collapse child menu" : "expand child menu"'>expand child menu</span></button>
	<ul class="sub-menu"><li id="menu-item-27067" class="menu-item menu-item-type-taxonomy menu-item-object-competition menu-item-27067"><a href="https://volleyverse.com/competition/phi/ncaa/">NCAA</a></li>
		<li id="menu-item-27064" class="menu-item menu-item-type-taxonomy menu-item-object-competition menu-item-27064"><a href="https://volleyverse.com/competition/phi/psl-all-filipino/">PSL All Filipino</a></li>
		<li id="menu-item-27062" class="menu-item menu-item-type-taxonomy menu-item-object-competition menu-item-27062"><a href="https://volleyverse.com/competition/phi/psl-grand-prix/">PSL Grand Prix</a></li>
		<li id="menu-item-27066" class="menu-item menu-item-type-taxonomy menu-item-object-competition menu-item-27066"><a href="https://volleyverse.com/competition/phi/psl-invitational/">PSL Invitational</a></li>
		<li id="menu-item-27078" class="menu-item menu-item-type-taxonomy menu-item-object-competition menu-item-27078"><a href="https://volleyverse.com/competition/phi/pvl-collegiate/">PVL Collegiate</a></li>
		<li id="menu-item-27065" class="menu-item menu-item-type-taxonomy menu-item-object-competition menu-item-27065"><a href="https://volleyverse.com/competition/phi/pvl-open/">PVL Open</a></li>
		<li id="menu-item-27079" class="menu-item menu-item-type-taxonomy menu-item-object-competition menu-item-27079"><a href="https://volleyverse.com/competition/phi/pvl-reinforced/">PVL Reinforced</a></li>
		<li id="menu-item-27080" class="menu-item menu-item-type-taxonomy menu-item-object-competition menu-item-27080"><a href="https://volleyverse.com/competition/phi/rebisco-volleyball-league/">Rebisco Volleyball League</a></li>
		<li id="menu-item-27063" class="menu-item menu-item-type-taxonomy menu-item-object-competition menu-item-27063"><a href="https://volleyverse.com/competition/phi/uaap-senior/">UAAP Senior</a></li>
	</ul></li>
	<li id="menu-item-27151" class="menu-item menu-item-type-taxonomy menu-item-object-competition menu-item-has-children menu-item-27151"><a href="https://volleyverse.com/competition/gbr/">United Kingdom<span role="presentation" class="dropdown-menu-toggle"></span></a><amp-state id="navMenuItemExpanded5"><script type="application/json">false</script></amp-state><button class="dropdown-menu-toggle" [class]="&quot;dropdown-menu-toggle&quot; + ( navMenuItemExpanded5 ? &quot; toggled-on&quot; : '' )" aria-expanded="false" [aria-expanded]="navMenuItemExpanded5 ? 'true' : 'false'" on="tap:AMP.setState( { navMenuItemExpanded5: ! navMenuItemExpanded5 } )"><span class="screen-reader-text" [text]='navMenuItemExpanded5 ? "collapse child menu" : "expand child menu"'>expand child menu</span></button>
	<ul class="sub-menu"><li id="menu-item-27152" class="menu-item menu-item-type-taxonomy menu-item-object-competition menu-item-27152"><a href="https://volleyverse.com/competition/gbr/home-nations-junior-beach-volleyball-cup/">Home Nations Junior Beach Volleyball Cup</a></li>
	</ul></li>
	<li id="menu-item-27068" class="menu-item menu-item-type-taxonomy menu-item-object-competition menu-item-has-children menu-item-27068"><a href="https://volleyverse.com/competition/usa/">USA<span role="presentation" class="dropdown-menu-toggle"></span></a><amp-state id="navMenuItemExpanded6"><script type="application/json">false</script></amp-state><button class="dropdown-menu-toggle" [class]="&quot;dropdown-menu-toggle&quot; + ( navMenuItemExpanded6 ? &quot; toggled-on&quot; : '' )" aria-expanded="false" [aria-expanded]="navMenuItemExpanded6 ? 'true' : 'false'" on="tap:AMP.setState( { navMenuItemExpanded6: ! navMenuItemExpanded6 } )"><span class="screen-reader-text" [text]='navMenuItemExpanded6 ? "collapse child menu" : "expand child menu"'>expand child menu</span></button>
	<ul class="sub-menu"><li id="menu-item-27069" class="menu-item menu-item-type-taxonomy menu-item-object-competition menu-item-27069"><a href="https://volleyverse.com/competition/usa/ncaa-usa/">NCAA</a></li>
	</ul></li>
</ul></li>
<li id="menu-item-27143" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-27143"><a href="https://volleyverse.com/equipment/">Gear</a></li>
<li id="menu-item-26669" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-26669"><a href="https://volleyverse.com/tips/">Tips<span role="presentation" class="dropdown-menu-toggle"></span></a><amp-state id="navMenuItemExpanded7"><script type="application/json">true</script></amp-state><button class="dropdown-menu-toggle" [class]="&quot;dropdown-menu-toggle&quot; + ( navMenuItemExpanded7 ? &quot; toggled-on&quot; : '' )" aria-expanded="true" [aria-expanded]="navMenuItemExpanded7 ? 'true' : 'false'" on="tap:AMP.setState( { navMenuItemExpanded7: ! navMenuItemExpanded7 } )"><span class="screen-reader-text" [text]='navMenuItemExpanded7 ? "collapse child menu" : "expand child menu"'>collapse child menu</span></button>
<ul class="sub-menu"><li id="menu-item-27056" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-27056"><a href="#">Facts &amp; Stats<span role="presentation" class="dropdown-menu-toggle"></span></a><amp-state id="navMenuItemExpanded8"><script type="application/json">false</script></amp-state><button class="dropdown-menu-toggle" [class]="&quot;dropdown-menu-toggle&quot; + ( navMenuItemExpanded8 ? &quot; toggled-on&quot; : '' )" aria-expanded="false" [aria-expanded]="navMenuItemExpanded8 ? 'true' : 'false'" on="tap:AMP.setState( { navMenuItemExpanded8: ! navMenuItemExpanded8 } )"><span class="screen-reader-text" [text]='navMenuItemExpanded8 ? "collapse child menu" : "expand child menu"'>expand child menu</span></button>
	<ul class="sub-menu"><li id="menu-item-27055" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-27055"><a href="https://volleyverse.com/tips/volleyball-history-beach-indoor-who-when-where-invented/">History</a></li>
		<li id="menu-item-27057" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-27057"><a href="https://volleyverse.com/tips/famous-female-male-volleyball-players/">Famous players</a></li>
	</ul></li>
	<li id="menu-item-27058" class="menu-item menu-item-type-custom menu-item-object-custom current-menu-ancestor current-menu-parent menu-item-has-children menu-item-27058"><a href="#">Playing<span role="presentation" class="dropdown-menu-toggle"></span></a><amp-state id="navMenuItemExpanded9"><script type="application/json">true</script></amp-state><button class="dropdown-menu-toggle" [class]="&quot;dropdown-menu-toggle&quot; + ( navMenuItemExpanded9 ? &quot; toggled-on&quot; : '' )" aria-expanded="true" [aria-expanded]="navMenuItemExpanded9 ? 'true' : 'false'" on="tap:AMP.setState( { navMenuItemExpanded9: ! navMenuItemExpanded9 } )"><span class="screen-reader-text" [text]='navMenuItemExpanded9 ? "collapse child menu" : "expand child menu"'>collapse child menu</span></button>
	<ul class="sub-menu"><li id="menu-item-27059" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-27059"><a href="https://volleyverse.com/tips/volleyball-positions-court-dimensions-players-rotations/">Player positions</a></li>
		<li id="menu-item-27156" class="menu-item menu-item-type-post_type menu-item-object-post current-menu-item menu-item-27156"><a href="https://volleyverse.com/equipment/indoor-beach-outdoor-pool-volleyball-nets-heights-rules-sets-systems/" aria-current="page">Volleyball net height &amp; rules</a></li>
	</ul></li>
</ul></li>
</ul></div>			</div><!-- .inside-navigation -->
		</nav><!-- #site-navigation --><nav id="site-navigation" class="has-branding main-navigation" [aria-expanded]="navMenuExpanded ? 'true' : 'false'"><div class="inside-navigation">
						<button class="menu-toggle amp-menu-toggle" on="tap:site-navigation.toggleClass( 'class' = 'toggled' ),AMP.setState( { navMenuExpanded: ! navMenuExpanded } )" aria-expanded="false" [aria-expanded]="navMenuExpanded ? 'true' : 'false'">
						<span class="mobile-menu"></span>
		</button>
	<div class="navigation-branding"><div class="site-logo">
					<a href="https://volleyverse.com/" title="Volleyverse">
						<amp-img class="header-image amp-wp-enforced-sizes" alt="Volleyverse" src="https://volleyverse.com/wp-content/uploads/2019/04/volleyverse-icon-512.png" title="Volleyverse" srcset="https://volleyverse.com/wp-content/uploads/2019/04/volleyverse-icon-512.png 1x, https://volleyverse.com/wp-content/uploads/2019/04/volleyverse-icon-512.png 2x" width="512" height="512" layout="intrinsic"><noscript><img class="header-image" alt="Volleyverse" src="https://volleyverse.com/wp-content/uploads/2019/04/volleyverse-icon-512.png" title="Volleyverse" width="512" height="512"></noscript></amp-img></a>
				</div></div>				<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false">
										<span class="mobile-menu"></span>
				</button>
				<div id="primary-menu" class="main-nav"><ul id="menu-main-1" class=" menu sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27000"><a href="https://volleyverse.com/news/">News</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-27060"><a href="#">Competitions<span role="presentation" class="dropdown-menu-toggle"></span></a><amp-state id="navMenuItemExpanded10"><script type="application/json">false</script></amp-state><button class="dropdown-menu-toggle" [class]="&quot;dropdown-menu-toggle&quot; + ( navMenuItemExpanded10 ? &quot; toggled-on&quot; : '' )" aria-expanded="false" [aria-expanded]="navMenuItemExpanded10 ? 'true' : 'false'" on="tap:AMP.setState( { navMenuItemExpanded10: ! navMenuItemExpanded10 } )"><span class="screen-reader-text" [text]='navMenuItemExpanded10 ? "collapse child menu" : "expand child menu"'>expand child menu</span></button>
<ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-competition menu-item-has-children menu-item-27070"><a href="https://volleyverse.com/competition/int/">International<span role="presentation" class="dropdown-menu-toggle"></span></a><amp-state id="navMenuItemExpanded11"><script type="application/json">false</script></amp-state><button class="dropdown-menu-toggle" [class]="&quot;dropdown-menu-toggle&quot; + ( navMenuItemExpanded11 ? &quot; toggled-on&quot; : '' )" aria-expanded="false" [aria-expanded]="navMenuItemExpanded11 ? 'true' : 'false'" on="tap:AMP.setState( { navMenuItemExpanded11: ! navMenuItemExpanded11 } )"><span class="screen-reader-text" [text]='navMenuItemExpanded11 ? "collapse child menu" : "expand child menu"'>expand child menu</span></button>
	<ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-competition menu-item-27077"><a href="https://volleyverse.com/competition/int/olympics/">Tokyo 2020 Olympics</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-competition menu-item-27074"><a href="https://volleyverse.com/competition/int/fivb-world-championship/">FIVB World Championship</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-competition menu-item-27072"><a href="https://volleyverse.com/competition/int/fivb-club-world-championship/">FIVB Club World Championship</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-competition menu-item-27075"><a href="https://volleyverse.com/competition/int/fivb-world-cup/">FIVB World Cup</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-competition menu-item-27073"><a href="https://volleyverse.com/competition/int/fivb-volleyball-nations-league/">FIVB Volleyball Nations League</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-competition menu-item-27071"><a href="https://volleyverse.com/competition/eur/cev-eurovolley/">CEV EuroVolley</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-competition menu-item-27076"><a href="https://volleyverse.com/competition/int/montreux-masters/">Montreux Masters</a></li>
	</ul></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-competition menu-item-has-children menu-item-27131"><a href="https://volleyverse.com/competition/eur/">Europe<span role="presentation" class="dropdown-menu-toggle"></span></a><amp-state id="navMenuItemExpanded12"><script type="application/json">false</script></amp-state><button class="dropdown-menu-toggle" [class]="&quot;dropdown-menu-toggle&quot; + ( navMenuItemExpanded12 ? &quot; toggled-on&quot; : '' )" aria-expanded="false" [aria-expanded]="navMenuItemExpanded12 ? 'true' : 'false'" on="tap:AMP.setState( { navMenuItemExpanded12: ! navMenuItemExpanded12 } )"><span class="screen-reader-text" [text]='navMenuItemExpanded12 ? "collapse child menu" : "expand child menu"'>expand child menu</span></button>
	<ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-competition menu-item-27132"><a href="https://volleyverse.com/competition/eur/cev-eurobeachvolley/">CEV EuroBeachVolley</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-competition menu-item-27133"><a href="https://volleyverse.com/competition/eur/cev-eurovolley/">CEV EuroVolley</a></li>
	</ul></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-competition menu-item-has-children menu-item-27061"><a href="https://volleyverse.com/competition/phi/">Philippines<span role="presentation" class="dropdown-menu-toggle"></span></a><amp-state id="navMenuItemExpanded13"><script type="application/json">false</script></amp-state><button class="dropdown-menu-toggle" [class]="&quot;dropdown-menu-toggle&quot; + ( navMenuItemExpanded13 ? &quot; toggled-on&quot; : '' )" aria-expanded="false" [aria-expanded]="navMenuItemExpanded13 ? 'true' : 'false'" on="tap:AMP.setState( { navMenuItemExpanded13: ! navMenuItemExpanded13 } )"><span class="screen-reader-text" [text]='navMenuItemExpanded13 ? "collapse child menu" : "expand child menu"'>expand child menu</span></button>
	<ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-competition menu-item-27067"><a href="https://volleyverse.com/competition/phi/ncaa/">NCAA</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-competition menu-item-27064"><a href="https://volleyverse.com/competition/phi/psl-all-filipino/">PSL All Filipino</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-competition menu-item-27062"><a href="https://volleyverse.com/competition/phi/psl-grand-prix/">PSL Grand Prix</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-competition menu-item-27066"><a href="https://volleyverse.com/competition/phi/psl-invitational/">PSL Invitational</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-competition menu-item-27078"><a href="https://volleyverse.com/competition/phi/pvl-collegiate/">PVL Collegiate</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-competition menu-item-27065"><a href="https://volleyverse.com/competition/phi/pvl-open/">PVL Open</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-competition menu-item-27079"><a href="https://volleyverse.com/competition/phi/pvl-reinforced/">PVL Reinforced</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-competition menu-item-27080"><a href="https://volleyverse.com/competition/phi/rebisco-volleyball-league/">Rebisco Volleyball League</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-competition menu-item-27063"><a href="https://volleyverse.com/competition/phi/uaap-senior/">UAAP Senior</a></li>
	</ul></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-competition menu-item-has-children menu-item-27151"><a href="https://volleyverse.com/competition/gbr/">United Kingdom<span role="presentation" class="dropdown-menu-toggle"></span></a><amp-state id="navMenuItemExpanded14"><script type="application/json">false</script></amp-state><button class="dropdown-menu-toggle" [class]="&quot;dropdown-menu-toggle&quot; + ( navMenuItemExpanded14 ? &quot; toggled-on&quot; : '' )" aria-expanded="false" [aria-expanded]="navMenuItemExpanded14 ? 'true' : 'false'" on="tap:AMP.setState( { navMenuItemExpanded14: ! navMenuItemExpanded14 } )"><span class="screen-reader-text" [text]='navMenuItemExpanded14 ? "collapse child menu" : "expand child menu"'>expand child menu</span></button>
	<ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-competition menu-item-27152"><a href="https://volleyverse.com/competition/gbr/home-nations-junior-beach-volleyball-cup/">Home Nations Junior Beach Volleyball Cup</a></li>
	</ul></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-competition menu-item-has-children menu-item-27068"><a href="https://volleyverse.com/competition/usa/">USA<span role="presentation" class="dropdown-menu-toggle"></span></a><amp-state id="navMenuItemExpanded15"><script type="application/json">false</script></amp-state><button class="dropdown-menu-toggle" [class]="&quot;dropdown-menu-toggle&quot; + ( navMenuItemExpanded15 ? &quot; toggled-on&quot; : '' )" aria-expanded="false" [aria-expanded]="navMenuItemExpanded15 ? 'true' : 'false'" on="tap:AMP.setState( { navMenuItemExpanded15: ! navMenuItemExpanded15 } )"><span class="screen-reader-text" [text]='navMenuItemExpanded15 ? "collapse child menu" : "expand child menu"'>expand child menu</span></button>
	<ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-competition menu-item-27069"><a href="https://volleyverse.com/competition/usa/ncaa-usa/">NCAA</a></li>
	</ul></li>
</ul></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-27143"><a href="https://volleyverse.com/equipment/">Gear</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-26669"><a href="https://volleyverse.com/tips/">Tips<span role="presentation" class="dropdown-menu-toggle"></span></a><amp-state id="navMenuItemExpanded16"><script type="application/json">true</script></amp-state><button class="dropdown-menu-toggle" [class]="&quot;dropdown-menu-toggle&quot; + ( navMenuItemExpanded16 ? &quot; toggled-on&quot; : '' )" aria-expanded="true" [aria-expanded]="navMenuItemExpanded16 ? 'true' : 'false'" on="tap:AMP.setState( { navMenuItemExpanded16: ! navMenuItemExpanded16 } )"><span class="screen-reader-text" [text]='navMenuItemExpanded16 ? "collapse child menu" : "expand child menu"'>collapse child menu</span></button>
<ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-27056"><a href="#">Facts &amp; Stats<span role="presentation" class="dropdown-menu-toggle"></span></a><amp-state id="navMenuItemExpanded17"><script type="application/json">false</script></amp-state><button class="dropdown-menu-toggle" [class]="&quot;dropdown-menu-toggle&quot; + ( navMenuItemExpanded17 ? &quot; toggled-on&quot; : '' )" aria-expanded="false" [aria-expanded]="navMenuItemExpanded17 ? 'true' : 'false'" on="tap:AMP.setState( { navMenuItemExpanded17: ! navMenuItemExpanded17 } )"><span class="screen-reader-text" [text]='navMenuItemExpanded17 ? "collapse child menu" : "expand child menu"'>expand child menu</span></button>
	<ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-27055"><a href="https://volleyverse.com/tips/volleyball-history-beach-indoor-who-when-where-invented/">History</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-27057"><a href="https://volleyverse.com/tips/famous-female-male-volleyball-players/">Famous players</a></li>
	</ul></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom current-menu-ancestor current-menu-parent menu-item-has-children menu-item-27058"><a href="#">Playing<span role="presentation" class="dropdown-menu-toggle"></span></a><amp-state id="navMenuItemExpanded18"><script type="application/json">true</script></amp-state><button class="dropdown-menu-toggle" [class]="&quot;dropdown-menu-toggle&quot; + ( navMenuItemExpanded18 ? &quot; toggled-on&quot; : '' )" aria-expanded="true" [aria-expanded]="navMenuItemExpanded18 ? 'true' : 'false'" on="tap:AMP.setState( { navMenuItemExpanded18: ! navMenuItemExpanded18 } )"><span class="screen-reader-text" [text]='navMenuItemExpanded18 ? "collapse child menu" : "expand child menu"'>collapse child menu</span></button>
	<ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-27059"><a href="https://volleyverse.com/tips/volleyball-positions-court-dimensions-players-rotations/">Player positions</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-post current-menu-item menu-item-27156"><a href="https://volleyverse.com/equipment/indoor-beach-outdoor-pool-volleyball-nets-heights-rules-sets-systems/" aria-current="page">Volleyball net height &amp; rules</a></li>
	</ul></li>
</ul></li>
</ul></div>			</div><!-- .inside-navigation -->
		</nav><!-- #site-navigation --><div id="page" class="hfeed site grid-container container grid-parent">
		<div id="content" class="site-content">
			
	<div id="primary" class="content-area grid-parent mobile-grid-100 push-20 grid-55 tablet-push-20 tablet-grid-55">
		<main id="main" class="site-main"><article id="post-27153" class="post-27153 post type-post status-publish format-standard has-post-thumbnail hentry category-equipment category-tips teams-usa" itemtype="https://schema.org/CreativeWork" itemscope><div class="inside-article">
		    <div class="yoast-breadcrumb">
        <p id="breadcrumbs"><span><span><a href="https://volleyverse.com/"><i class="fas fa-home"></i></a> / <span><a href="https://volleyverse.com/equipment/">Volleyball equipment</a> / <span class="breadcrumb_last" aria-current="page">Indoor, beach &amp; outdoor volleyball net heights, rules, sets &amp; systems</span></span></span></span></p>    </div>
<div class="featured-image  page-header-image-single ">
			<amp-img width="728" height="410" src="https://volleyverse.com/wp-content/uploads/2019/08/volleyball-net-heights-rules-regulations-sets-systems-728x410.jpg" class="attachment-feature-image-large size-feature-image-large amp-wp-enforced-sizes" alt="Volleyball net heights, rules, regulations, sets &amp; systems" itemprop="image" srcset="https://volleyverse.com/wp-content/uploads/2019/08/volleyball-net-heights-rules-regulations-sets-systems-728x410.jpg 728w, https://volleyverse.com/wp-content/uploads/2019/08/volleyball-net-heights-rules-regulations-sets-systems-330x186.jpg 330w, https://volleyverse.com/wp-content/uploads/2019/08/volleyball-net-heights-rules-regulations-sets-systems-410x231.jpg 410w, https://volleyverse.com/wp-content/uploads/2019/08/volleyball-net-heights-rules-regulations-sets-systems-700x394.jpg 700w, https://volleyverse.com/wp-content/uploads/2019/08/volleyball-net-heights-rules-regulations-sets-systems-320x180.jpg 320w, https://volleyverse.com/wp-content/uploads/2019/08/volleyball-net-heights-rules-regulations-sets-systems-400x225.jpg 400w, https://volleyverse.com/wp-content/uploads/2019/08/volleyball-net-heights-rules-regulations-sets-systems-688x387.jpg 688w, https://volleyverse.com/wp-content/uploads/2019/08/volleyball-net-heights-rules-regulations-sets-systems.jpg 1500w" layout="intrinsic"><noscript><img width="728" height="410" src="https://volleyverse.com/wp-content/uploads/2019/08/volleyball-net-heights-rules-regulations-sets-systems-728x410.jpg" class="attachment-feature-image-large size-feature-image-large" alt="Volleyball net heights, rules, regulations, sets &amp; systems" itemprop="image" sizes="(max-width: 728px) 100vw, 728px"></noscript></amp-img></div>
		<header class="entry-header"><h1 class="entry-title" itemprop="headline">Indoor, beach &amp; outdoor volleyball net heights, rules, sets &amp; systems</h1>			<div class="entry-meta">
				<span class="posted-on"><a href="https://volleyverse.com/equipment/indoor-beach-outdoor-pool-volleyball-nets-heights-rules-sets-systems/" title="17:28"><time class="updated" datetime="2019-08-11T12:56:03+00:00" itemprop="dateModified">August 11, 2019</time><time class="entry-date published" datetime="2019-08-10T17:28:24+00:00" itemprop="datePublished">August 10, 2019</time></a></span> <span class="byline"><span class="author vcard" itemprop="author" itemtype="https://schema.org/Person" itemscope>by <a class="url fn n" href="https://volleyverse.com/author/volleyverse/" title="View all posts by Volleyverse" itemprop="url"><span class="author-name" itemprop="name">Volleyverse</span></a></span></span> 			</div><!-- .entry-meta -->
				</header><!-- .entry-header --><div class="social-share">
  <amp-social-share class="social-share-button" type="facebook" height="26px" data-param-app_id="289467951404533"></amp-social-share><amp-social-share class="social-share-button" type="twitter" height="26px"></amp-social-share><amp-social-share class="social-share-button" type="whatsapp" height="26px"></amp-social-share><amp-social-share class="social-share-button" id="messenger" type="messenger" data-share-endpoint="fb-messenger://share" data-param-link="CANONICAL_URL" height="26"></amp-social-share><amp-social-share class="social-share-button" type="line" height="26px"></amp-social-share><amp-social-share class="social-share-button" id="viber" type="viber" data-share-endpoint="viber://forward" data-param-link="CANONICAL_URL" height="26"></amp-social-share></div>
		<div class="entry-content" itemprop="text">
			
<p>As the literal dividing line between two teams on court, the volleyball net is an area where many key on-court battles take place, as well as being one of the two key physical pieces of apparatus required to set up a court (the other, of course, being the ball). As with most sports, there are specific regulations governing volleyball net heights, rules &amp; violations, and systems, that you need to know whether you’re a player or not. Here’s what you need to know.</p>



<h2>Volleyball net heights quick links</h2>



<ul><li><a href="#beachnet">Beach volleyball</a></li><li><a href="#indoornet">Indoor volleyball</a></li><li><a href="#snownet">Snow volleyball</a></li><li><a href="#sittingnet">Sitting volleyball</a></li></ul><h2>Types of Volleyball Nets &amp; Systems </h2>



<h3>Indoor Volleyball Nets</h3>



<p>Your typical indoor volleyball net system comes with uprights made from either carbon, aluminium or steel. The net itself can be either nylon or polyester, and is woven to have 10cm x 10cm holes. As nets are 10m x 1m, this means that volleyball nets each contain 1000 holes!</p>



<h3>Beach Volleyball Nets</h3>



<p>As with other outdoor volleyball nets, beach nets
need to be weather resistant, so they often come coated with tubular steel or anodised
aluminium. While the main body of the net is made out of the same material as
an indoor net, the tape across the top of the net is often different, being
made of ultraviolet and mould-resistant vinyl – again, to protect from the
elements.</p>



<h3>Outdoor Volleyball Nets</h3>



<p>Outdoor volleyball nets tend to be the same as beach nets in terms of material, because the face similar everyday strains.</p>



<h3>Pool Volleyball Nets</h3>



<p>Pool nets and systems need to be far more water resistant than with other nets, so the poles are generally either PVC or stainless steel, with weights to hold them down. The net is similar to that of outdoor volleyball, with a mildew-resistant covering to the tape.</p>



<h3>Sitting Volleyball Nets</h3>



<p>As it is played indoors, the sitting volleyball net
and system is the same as the indoor system, albeit on a smaller scale.</p>



<a href="https://amzn.to/2YZLM4O" target="_blank"><button class="btn-amazon">Check out the best selling volleyball nets on Amazon →</button></a>



<h2>Regulation Volleyball Net Heights</h2>



<p>So, how tall is a volleyball net anyway? Well, it’s not as easy to answer as people might think. With there being so many variations of volleyball, there are different rules and guidelines governing every type. The one consistency is that the height in the middle of the net must be consistent with the height at either edge, with just a 2cm variation allowed. Other than that though, the heights differ by sport type, gender and even age within each gender.</p>



<h3 id="beachnet">Beach Volleyball Net Heights</h3>



<p>According to the official <a href="http://www.fivb.org/EN/BeachVolleyball/Document_Refereeing/FIVB-BeachVolleyball_Rules_2017-2020-EN-v05.pdf" target="_blank" aria-label="FIVB beach volleyball rules and regulations (opens in a new tab)">FIVB beach volleyball rules and regulations</a> the following volleyball net heights apply:</p>



<ul><li><strong>Women</strong> – 7 feet 4 1/8 inches / 2.24 metres </li><li><strong>Men</strong> –  7 feet 11 5/8 inches / 2.43 metres</li><li><strong>Junior / Youth / School</strong> – dependent on their age but remains the same for both boys and girls:<ul><li> 16 years and under – 7 feet 4 inches / 2.24 metres</li><li>14 years and under – 6 feet 11 inches / 2.12 metres</li><li>12 years and under – 6 feet 7 inches / 2.00 metres</li></ul></li></ul><h3 id="indoornet">Indoor Volleyball Net Heights</h3>



<p>According to the official <a href="http://www.fivb.org/EN/Refereeing-Rules/documents/FIVB-Volleyball_Rules_2017-2020-EN-v06.pdf" target="_blank" aria-label="FIVB indoor volleyball rules and regulations (opens in a new tab)">FIVB indoor volleyball rules and regulations</a> the following volleyball net heights apply:</p>



<ul><li><strong>Women</strong> – 7 feet 4 1/8 inches / 2.24 metres</li><li><strong>Men</strong> – 7 feet 11 5/8 inches / 2.43 metres</li><li><strong>Junior / Youth / School</strong> – FIVB don’t appear to define heights for these age groups in their current official indoor rules &amp; regulations guidebook so these are taken from <a href="https://www.volleyballreftraining.com/rules_interpretations_indoor_dcr.php" target="_blank"></a><a href="https://volleyverse.com/teams/usa">USA</a> Volleyball’s Officials Training guide:<ul><li>15 – 18 years old female – 7 feet 4 1/8 inches / 2.24 metres</li><li>15 – 18 years old male – 7 feet 11 5/8 inches / 2.43 metres</li><li>13 / 14 years old – 7 feet 4 1/8 inches / 2.24 metres</li><li>11 / 12 years old – 7 feet / 2.13 metres</li><li>10 years and under female – 6 feet 6 inches / 1.98m</li><li>10 years and under male – 7 feet / 2.13 metres</li></ul></li></ul><h3 id="snownet">Snow Volleyball Net Heights</h3>



<p>According to the official <a aria-label="FIVB snow volleyball rules and regulations (opens in a new tab)" href="http://www.fivb.org/EN/SnowVolleyball/SnowVolleyball_Rules_2019_EN.pdf" target="_blank">FIVB snow volleyball rules and regulations</a> the following volleyball net heights apply:</p>



<ul><li><strong>Women</strong> – 7 feet 4 1/8 inches / 2.24 metres </li><li><strong>Men</strong> – 7 feet 11 5/8 inches / 2.43 metres</li></ul><h3 id="sittingnet">Sitting Volleyball Net Heights</h3>



<p>According the <a aria-label="International Paralympic Committees (opens in a new tab)" href="https://www.paralympic.org/sites/default/files/document/120305113023241_Card_4_Sitting_Volleyball.pdf" target="_blank"></a><a href="https://volleyverse.com/competition/int">International</a> Paralympic Committee, the sitting volleyball net heights are:</p>



<ul><li><strong>Women</strong> – 3 feet 5 inches / 1.05 metres</li><li><strong>Men</strong> – 3 feet 9 inches / 1.15 metres</li></ul><h2>Volleyball Net Rules and Violations </h2>



<p>Now, the main purpose of the net is obviously to
provide a minimum height at which the ball must travel to make it to the opponent’s
side. If the ball goes into or under the net, that’s it – point over. But
that’s not the only rule that concerns the net in volleyball. Here are the top
3 net rules you need to know.</p>



<h3>1. Blocking over the Net</h3>



<p>Blocking is one of the most effective forms of
defence in volleyball, and the best blockers are extremely athletic to be able
to generate the height on the jump to nullify opposition attacks. One of the
most effective blocking methods is achieved by putting your hands over the net
on to the opponent’s side, to block the ball on the way up. This is perfectly
legal in all forms of the game – so long as you don’t touch the net with any
part of your body, either while on the ground, or mid-jump. </p>



<h3>2. Touching the Net</h3>



<p>If you’re part of active play, then touching the
net in volleyball is a big no-no; you’ll automatically forfeit the point.
However, there is nothing wrong with touching the net as long as you aren’t
interfering with play. This is where a good referee comes in handy. </p>



<p>There are sometimes scenarios in which two players,
one from either team, touch the net at the same time. This happens most
frequently in a blocking situation. In these instances, if the referee can’t
determine who the first offender was, the ball is declared dead and the point
is replayed.</p>



<h3>3. Foot under the Net</h3>



<p>You can put your arms and hands over it, but what about putting
your foot under the net? Well, again, the answer is that you <em>can</em> put
your foot under the net in volleyball, but again you need to be careful not to
make contact with or interfere with an opposing player. In addition, it’s best
to keep your foot in the air because if you put your foot down, some of it must
still be in contact with the centre line or your side of the court. If your
foot is completely grounded in your opponent’s territory, you lose the point.</p>



<p>The only variation to this is in beach volleyball, where you can
run under the net and hit the ball back to your side of the court, without any
part of your body needing to remain on your side. Again, you need to take care
not to physically interfere with an opponent. The reason for this rule being
more liberal in beach volleyball is a simple numbers game: fewer players, more
space to make a dash without risking interfering with play!</p>



<p>So, now you know everything you need to know about the role of the
net in volleyball. Now get out there and practise your blocking!</p>
		</div><!-- .entry-content -->

					<footer class="entry-meta"><nav id="nav-below" class="post-navigation"><span class="screen-reader-text">Post navigation</span>

					</nav><!-- #nav-below --></footer><!-- .entry-meta --><div class="social-share">
  <amp-social-share class="social-share-button" type="facebook" height="26px" data-param-app_id="289467951404533"></amp-social-share><amp-social-share class="social-share-button" type="twitter" height="26px"></amp-social-share><amp-social-share class="social-share-button" type="whatsapp" height="26px"></amp-social-share><amp-social-share class="social-share-button" id="messenger" type="messenger" data-share-endpoint="fb-messenger://share" data-param-link="CANONICAL_URL" height="26"></amp-social-share><amp-social-share class="social-share-button" type="line" height="26px"></amp-social-share><amp-social-share class="social-share-button" id="viber" type="viber" data-share-endpoint="viber://forward" data-param-link="CANONICAL_URL" height="26"></amp-social-share></div>	</div><!-- .inside-article -->
</article><!-- #post-## --></main><!-- #main --></div><!-- #primary -->

	<div id="left-sidebar" class="widget-area grid-20 tablet-grid-20 mobile-grid-100 grid-parent sidebar pull-55 tablet-pull-55" itemtype="https://schema.org/WPSideBar" itemscope>
	<div class="inside-left-sidebar">
		<aside id="text-3" class="widget inner-padding widget_text"><div class="textwidget"></div>
		</aside></div><!-- .inside-left-sidebar -->
</div><!-- #secondary -->
<div id="right-sidebar" class="widget-area grid-25 tablet-grid-25 grid-parent sidebar" itemtype="https://schema.org/WPSideBar" itemscope>
	<div class="inside-right-sidebar">
		<aside id="text-2" class="widget inner-padding widget_text"><div class="textwidget"></div>
		</aside></div><!-- .inside-right-sidebar -->
</div><!-- #secondary -->

	</div><!-- #content -->
</div><!-- #page -->


<div class="site-footer">
				<div id="footer-widgets" class="site footer-widgets">
				<div class="footer-widgets-container grid-container grid-parent">
					<div class="inside-footer-widgets">
							<div class="footer-widget-1 grid-parent grid-33 tablet-grid-50 mobile-grid-100">
		<aside id="custom_html-5" class="widget_text widget inner-padding widget_custom_html"><div class="textwidget custom-html-widget"><h3>Volleyverse</h3>
<a href="https://volleyverse.com/about-volleyverse/">About Us</a>
<a href="https://volleyverse.com/partnerships/">Work with us</a>
<a href="https://volleyverse.com/terms-of-use/">Terms &amp; Conditions</a>
<a href="https://volleyverse.com/privacy-cookie-policy/">Privacy &amp; Cookie Policy</a>
<div class="social-icons">
<a href="https://twitter.com/volleyverse" target="_blank" class="amp-wp-ee18511"><i class="fab fa-twitter"></i></a>
<a href="https://facebook.com/volleyverse" target="_blank" class="amp-wp-ee18511"><i class="fab fa-facebook-f"></i></a>
<a href="https://instagram.com/volleyverse" target="_blank" class="amp-wp-ee18511"><i class="fab fa-instagram"></i></a>
<a href="https://youtube.com/c/volleyverse" target="_blank" class="amp-wp-ee18511"><i class="fab fa-youtube"></i></a>
</div></div></aside></div>
		<div class="footer-widget-2 grid-parent grid-33 tablet-grid-50 mobile-grid-100">
		<aside id="custom_html-6" class="widget_text widget inner-padding widget_custom_html"><div class="textwidget custom-html-widget"></div></aside></div>
		<div class="footer-widget-3 grid-parent grid-33 tablet-grid-50 mobile-grid-100">
		<aside id="text-4" class="widget inner-padding widget_text"><div class="textwidget"><p>Volleyverse is the premier destination for volleyball fans across the globe, with the best volleyball news, match schedules, training tips, equipment reviews and much more!</p>
</div>
		</aside></div>
						</div>
				</div>
			</div>
				<footer class="site-info" itemtype="https://schema.org/WPFooter" itemscope><div class="inside-site-info grid-container grid-parent">
								<div class="copyright-bar">
					© 2019 Volleyverse Limited				</div>
			</div>
		</footer><!-- .site-info --></div><!-- .site-footer -->

<div class="main-navigation toggled amp-tree-shaking-help amp-wp-224b51a"></div><amp-analytics id="d6edc75fa894" type="gtag"><script type="application/json">{"vars":{"gtag_id":"UA-62953521-1","config":{"UA-62953521-1":{"groups":"default"}}}}</script></amp-analytics></body></html>